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Chapter 1: Getting Started

Overview
How to use this manual:
Welcome to Banktivity! This manual is provided to assist you in finding your way around the
Banktivity application. Whether you are a first-time user just learning the ropes, or a Banktivity expert hunting for power user tips, we trust that this guide will help you take advantage of
everything Banktivity has to offer. To get you started, here are a few notes about how to use the
Banktivity User Manual.
Browsing: To get a quick overview of what is contained in this manual, please visit the Table
of Contents section and browse the chapter headings. Page numbers are included for quick
reference. If your PDF viewer has a Bookmarks tab, you can also use this to easily jump between
chapters.
Searching: If you have a particular question in mind, you can use the search function in your PDF
viewer to locate the section of the manual that addresses it. The contents of this manual have
been organized in question format to better help you find what you are looking for.
Hyperlinks: Throughout the guide, you will find words or phrases that are highlighted in green.
The color indicates that the word or phrase is a hyperlink. If you are reading the manual in PDF
format, you can click any hyperlink to jump to another section for more information on that topic.
These cross-references should help to ensure that you always find the right answers to your questions, no matter where you start your search.
Notes: Interspersed throughout the manual you will find boxes containing extra information
about the topic at hand. They might offer caveats about certain features, explain in greater detail
how certain functions work, or provide extra tips for power users who want to get a little bit more
out of Banktivity.

Look for boxes like this one for hints, tips, and extra info.

Menu commands: In this manual, you are often instructed to choose commands from the various
menus provided in Banktivity. To simplify the menu hierarchy, we chose to use the ‘>’ character
to denote each sub-menu or menu item. To illustrate, when you see View > Sort Trans-
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actions By > Date, this can be interpreted as “Go to the ‘View’ menu, then go to the ‘Sort
Transactions By’ submenu, then choose ‘Date.’”

On your first launch:
The first time you run Banktivity 5, the new document assistant will launch automatically to help
you get started. Once you finish creating your document, add some accounts to the file. If you
want to keep your accounts up-to-date easily,consider subscribing to Direct Access.
On subsequent launches, Banktivity will prompt you to purchase or register the program. Feel free
to click the “Use Trial” button to continue using Banktivity in demo mode for up to 30 days. Once
you are satisfied that Banktivity is right for you, choose Banktivity > License and click
“Secure Purchase” to purchase a license.

About tracking finances with Banktivity:
Tracking your finances can be a lot like cleaning the house: you really want to do it, but sometimes
it just doesn’t get done. Just like cleaning the house can be more enjoyable with good cleaning
supplies and tools, tracking your money can be much easier if you have the appropriate software
application to assist you. Banktivity is the premier Mac OS X financial application to make tracking
your finances as easy as possible.

System requirements:
Banktivity 5 requires Mac OS X 10.9 or higher. For earlier OS versions, try iBank 4. To read about
what’s new in Banktivity 5, see What’s New in Banktivity 5? in this chapter.

Chapter 1: Getting Started

8

How do I get started with Banktivity? (Quick basics)
To use Banktivity to track your finances, you will want to set up accounts for each “real-life” account you have. That is, you will want an account for each of your credit cards as well as checking,
savings, and investment accounts. Then, for each account you will want to record a transaction for
each “real-life” transaction that occurs in the account. For example, if you receive a bank statement
that shows two trips to the ATM and one point-of-sale (aka debit) purchase, then you will want to
enter three transactions in Banktivity to match those.
We mention transactions a lot, and for good reason - they are the core “unit” in Banktivity for effectively tracking your money in each of your accounts. In Banktivity, each transaction that results in
money being taken out of your account (e.g. a withdrawal) should have a negative value and each
transaction that results in money going into your account (e.g. a deposit) should be positive. So
far, if you do as suggested and record a transaction in Banktivity for each transaction that occurs in
real life, Banktivity will track, to the penny, exactly how much money you have in each account.
This should be reason enough to use Banktivity: to know exactly, at any minute, the balances of all
of your accounts. However, the real power of Banktivity comes into play when you start tracking
where you are spending your money. For example, you might enter a transaction of -$20.00 and
make the payee “Starbucks.” Although this information is helpful, it would be better to categorize
this transaction by associating it with a category like “Dining,” or “Coffee.” By assigning categories
to your Banktivity transactions, you’ll be able to run robust reports to analyze your spending
based on those categories. Categorizing your transactions will also allow you to set up budgets to
help you plan ahead.

In summary:
t

Accounts mirror your real-life bank accounts.

t

Transactions record deposits and withdrawals in your accounts.

t

Categories track where your money comes from and goes to.

t

Reports allow you to quickly analyze your spending habits.

t

Budgets let you compare your actual spending against your expectations.

Don’t forget - this is just an overview of Banktivity’s major features; much more awaits inside!
Hopefully these principles and guidelines will help you get started tracking your money and
spending with Banktivity. Read on for more detailed information about using Banktivity’s various
features.
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What’s New in Banktivity 5?
Take a look at these new and improved features:
Connect to more banks than ever. Besides better connections for direct downloads,
Banktivity 5 adds Direct Access to get updates from thousands of banks and syncs that
data with Banktivity for iPad.
Pay bills with a click. Banktivity 5 delivers online bill pay to set up, schedule and send
payments, track those transactions, and categorize the expenses.
Budget for prosperity. With an all-new data model for budgeting, you can build savings,
track spending, monitor progress daily, incorporate scheduled income and bills, compare
goals vs. results, and sync your budgets to Banktivity for iPad.
Single-button updating. With the Update Everything button on the toolbar, one click
imports new transactions from all connected accounts, syncs devices, updates securities
prices and downloads Direct Access data.
Stay on top of your expenses. Tell Banktivity how far in advance to notify you ahead of
bills and scheduled transactions. Integration with Reminders and Notification Center
alerts you before each due date. Never miss another payment!
Track investments like a pro. For all types of securities, take advantage of Banktivity’s
powerful investment analysis and reports. Banktivity 5 tracks bonds and options, and
improves reporting on investment income.
Track all your finances in one place. Banktivity includes tools for accurately keeping tabs
on all of your real-world accounts: checking, savings, credit cards, loans, investments and
more.
Take control of your financial life. Set scheduled transactions, eliminate duplicates from
downloads, attach files to any transactions, print checks, export to TurboTax and more.
Update your records with ease. Use Banktivity’s integrated browser to import transactions from your bank’s website, or download directly from your financial institution. With
new inline importing, everything goes straight into your register.
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See where your money goes. Assign categories or sub-categories to all transactions, use
enhanced import rules for speedy categorization, and split transactions multiple ways for
detailed tracking and reporting.
Sync data with your iPhone or iPad. Banktivity for iPhone and Banktivity for iPad apps
deliver better finance management on the go.
Set up in a snap. Import from Quicken or start from scratch - Banktivity’s streamlined
setup assistant will have your accounts ready in no time.
...and much more! Continue reading to learn about how to begin with Banktivity 5.
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How do I install Banktivity?
Banktivity is available for purchase directly from IGG Software and from other online retailers,
including the Mac App Store. Purchases from the IGG store are backed by a 90-day money-back
guarantee, but purchases from other retailers are subject to the policies of those stores.

Install Banktivity from the IGG Software website
1. Download the Banktivity application from our website at: www.iggsoftware.com/banktivity
2. Look for “Banktivity5_Web.dmg” on your Desktop or in your Downloads folder. Double-click
this file to mount the “Banktivity 5” disk image on your Desktop.
3. The disk image should appear on your Desktop - it looks like a white external drive icon.
Double-click the disk image to open it:
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4. In the window that appears, drag and drop the Banktivity 5 icon onto the Applications folder
to copy the software to your computer. If you have a previous version of Banktivity installed,
allow the computer to replace the existing application.
5. Close the disk image window, then drag both the “Banktivity 5” disk image and “Banktivity5_Web.dmg” from your Desktop or Downloads folder to the Trash.
6. Open your Applications folder and drag “Banktivity 5” onto your Dock to keep it there for easy
access.
7. Click the Banktivity 5 icon on your Dock to launch the software.

Install Banktivity after purchasing from a retail site (for example, Amazon.com)
1. Download Banktivity from the retailer’s website (for assistance with this step, contact the
retailer’s customer support).
2. Look for “Banktivity5.dmg” on your Desktop or in your Downloads folder. Double-click this file
to mount the “Banktivity 5” disk image on your Desktop.
3. The disk image should appear on your Desktop - it looks like a white external drive icon.
Double-click the disk image to open it (see image above).
4. In the window that appears, drag and drop the Banktivity 5 icon onto the Applications folder
to copy the software to your computer. If you have a previous version of Banktivity installed,
allow the computer to replace the existing application.
5. Close the disk image window, then drag both the “Banktivity 5” disk image and “Banktivity5.
dmg” from your Desktop or Downloads folder to the Trash.
6. Open your Applications folder and drag “Banktivity 5” onto your Dock to keep it there for easy
access.
7. Click the Banktivity 5 icon on your Dock to launch the software.

Install Banktivity after purchasing from the Mac App Store
1. Launch the App Store from your Applications folder.
2. Click “Purchases” on the toolbar.
3. Click the “Install” button next to Banktivity 5, then wait for the download to finish.
4. Open your Applications folder and drag “Banktivity 5” onto your Dock to keep it there for easy
access.
5. Click the Banktivity 5 icon on your Dock to launch the software.
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That’s it! Banktivity should now be installed correctly on your computer.
If you installed from the IGG Software website or from a retail website, you can use the software
in trial mode for up to 30 days before registering. See How Do I Purchase and/or Register Banktivity? in this chapter for more information. If you installed from the Mac App Store, your software
is already registered and fully unlocked. Read on to learn about getting started with creating a
document.

Chapter 1: Getting Started

14

How do I create documents in Banktivity?
To get started using Banktivity, the first thing you will need to do is create a document. Choose
File > New Banktivity Document to start the new document assistant:

This assistant opens automatically the first time you launch Banktivity 5, as well as any time you
create a new document. Choose one of the following options to determine how Banktivity should
set up the new file:

Start Fresh
Choose this option and click “Next” to create a new Banktivity document. The next screen will ask
you to choose a location in which to save your document: click “Continue,” enter a name for the
document in the sheet that appears, choose a location, and click “Save.”
On the next screen, you will be asked to choose which categories you would like Banktivity to
add to your document. Banktivity includes two predefined sets of categories: “Home” is intended
for personal use, “Business” for professional use. Both sets include categories that are assigned
standard US tax codes. Click whichever option you prefer. Next, Banktivity will prompt you to add
accounts to the document: please see Chapter 2: Accounts for more information.
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Open Cloud Sync Document
If you previously uploaded a Banktivity document to the Cloud Sync server and want to connect
to it, click this option. You will be prompted to log in with your Banktivity ID, then the next screen
will ask you to choose the cloud document you wish to open:

Click a document in the list, and you will be prompted to enter the password required to access it.
Enter the correct password and click “Continue.” Banktivity will then begin downloading your data
from the Cloud Sync server.
Once the download process has finished, click “Continue” to proceed. The next screen will ask you
to choose a location in which to save your document: click “Continue,” enter a name for the document in the sheet that appears, choose a location, and click “Save.”
Finally, Banktivity will present you with a “Congratulations” screen to inform you that your new
document is ready to use. Click “Done” to continue to the main window.
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Import
To upgrade from a previous version of Banktivity, or to import data from another financial management program, click this option. The next screen will ask which software you want to import
from:

Upgrade Older iBank Document
If you previously used iBank 3 or 4, and want to upgrade your data for use with Banktivity 5, click
this option. The next screen will ask you to choose the file you wish to open:
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Click “Choose File” to select a Banktivity document, or drag and drop the document onto the box
above that button. On the next screen, Banktivity will ask you to choose a location for the new
document. Click “Continue,” enter a name for the document in the sheet that appears, choose a
location, and click “Save.” Banktivity will show you some information about new features in version
5, then upgrade your document and save it in the location you specified. Your original document
will not be modified, in case you ever want to open it using an old version of Banktivity.
Once the upgrade process has finished, Banktivity will present you with a “Congratulations” screen
to inform you that your new document is ready to use. Click “Done” to continue to the main window. If any changes were made to your data during the upgrade process, a window will appear
to show you the details. See What changes were made when my document was upgraded? in this
chapter for more information about this window.
Import from Other Software
Choose this option to convert your data from another financial management program. On the
next screen, choose the option that corresponds to the software you used previously and click
“Continue.” On the next screen, Banktivity will ask you to choose a location in which to save your
document: click “Next,” enter a name for the document in the sheet that appears, choose a location, and click “Save.” The next screen provides directions for transferring your data based on the
program you are importing from:
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Quicken 2015:
1. Launch Quicken.
2. Review your category names. If any names are longer than 55 characters, please abbreviate them (they can be restored in Banktivity after the import is complete). Please note that
subcategory names, when exported, will include the names of their parent categories in the
following manner: Category:Subcategory1:Subcategory2. This entire set of names must be 55
characters or less (including the colons) in order to avoid being truncated during the export
process.
3. Choose File > Export > Quicken 2007 Transfer File and save the QMTF file
on your Desktop.
4. Drag and drop the QMTF file from your Desktop onto the box in the Banktivity window
marked “DRAG FILE HERE,” or click “Choose File” and select the QMTF file.
You may notice that some of your account names are truncated. Quicken limits account
names to 31 characters when it exports them, but you can rename the accounts during the
Banktivity import process.

Quicken Essentials:
1. Launch Quicken Essentials.
2. Review your category names. If any names are longer than 55 characters, please abbreviate them (they can be restored in Banktivity after the import is complete). Please note that
subcategory names, when exported, will include the names of their parent categories in the
following manner: Category:Subcategory1:Subcategory2. This entire set of names must be 55
characters or less (including the colons) in order to avoid being truncated during the export
process.
3. Choose File > Export > Quicken 2007 and save the QMTF file on your Desktop.
4. Drag and drop the QMTF file from your Desktop onto the box in the Banktivity window
marked “DRAG FILE HERE,” or click “Choose File” and select the QMTF file.
You may notice that some of your account names are truncated. Quicken Essentials limits
account names to 31 characters when it exports them, but you can rename the accounts
during the Banktivity import process.
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Quicken for Mac:
1. Launch Quicken.
2. Choose File > Export > To QIF and save the QIF file on your Desktop.
3. Drag and drop the QIF file from your Desktop onto the box in the Banktivity window marked
“DRAG FILE HERE,” or click “Choose File” and select the QIF file.
Quicken for Windows:
1. On your PC, launch Quicken.
2. Open any closed accounts.
3. Export your data to a QIF file. Since the export command may vary between different versions
of Quicken, consult the documentation for help with locating and using this command. All
of your Quicken data should be saved to a single file if possible, but the importer will accept
multiple files if necessary. If you have a choice of “Strict” vs. “Loose” QIF formats, use “Loose.”
Do not choose any options labeled “for Mac.”
4. Copy the QIF file or files to your Mac’s Desktop using a flash drive, network transfer, email
attachment, or other means of PC-to-Mac file transfer.
5. Drag and drop the QIF file or files from your Desktop onto the box in the Banktivity window
marked “DRAG FILE HERE,” or click “Choose File” and select them.
Microsoft Money:
1. On your PC, launch Money.
2. Open any closed accounts.
3. Export each account to a QIF file. Since the export command may vary between different versions of Money, consult the documentation for help with locating and using this command. If
you have a choice of “loose” or “strict” formats, choose “loose.” Make sure to name each QIF file
after the account it came from - if the account names do not match exactly, errors may result
in the imported data (particularly with transfers between accounts).
4. Copy the QIF files to your Mac’s Desktop using a flash drive, network transfer, email attachment, or other means of PC-to-Mac file transfer.
5. Drag and drop the QIF files from your Desktop onto the box in the Banktivity window marked
“DRAG FILE HERE,” or click “Choose File” and select them.
Other software:
1. Launch your other financial program.
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2. Open any closed or hidden accounts (if your software lets you close or hide accounts).
3. Export your data to a QIF file. Since the export command may vary from one financial manager to the next, consult the documentation for help with locating and using this command. All
of your financial data should be saved to a single file if possible, but the importer will accept
multiple files if necessary.
4. If your financial program does not run on a Mac, copy the QIF file or files to your Mac’s Desktop using a flash drive, network transfer, email attachment, or other means of PC-to-Mac file
transfer.
5. Drag and drop the QIF file or files from your Desktop onto the box in the Banktivity window
marked “DRAG FILE HERE,” or click “Choose File” and select them.
Complete the import
Once you have chosen the import file or files, Banktivity will show some information about importing. Banktivity can import accounts, transactions, categories, investments, and security prices
from QIF files, as long as that data is present. Other data such as classes, scheduled transactions,
memorized transactions, budgets, and reports cannot be imported. Click “Start Import” to display
a list of all the accounts available for importing:

Check off the accounts you wish to use in Banktivity. You can rename an account by clicking on its
name, change the account type by clicking on the default type and choosing an alternative from
the drop-down menu, or change the currency by clicking it and choosing another. Once you have
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all the accounts set up the way you want them, click “Add Selected Accounts.” If Banktivity cannot
recognize the dates in the file, you will be asked to choose a date format before proceeding.
When importing multiple QIF files, Banktivity will process one file at a time. You will be asked
to configure accounts for each file in succession, rather than selecting them all in the same
window.

Banktivity will automatically create a set of basic reports to help you analyze your data. Once the
import process has finished, Banktivity will present you with a “Congratulations” screen to inform
you that your new document is ready to use. Click “Done” to continue to the main window.
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What changes were made when my document was
upgraded?
When upgrading your data from Banktivity 3 or 4, you may be presented with a window stating,
“We fixed your database.” This window contains a log of changes that were made to your data
during the upgrade process. Due to differences in the way old versions of Banktivity managed
data, modifications are sometimes necessary in order to make the data usable in Banktivity 5. In
addition, Banktivity examines your database for errors during the upgrade process and corrects
any problems that it finds. In both cases, Banktivity takes care to notify you when any significant
changes are made. Below, you will find a description of each message that may appear in the
upgrade log.
Two types of messages may appear in the log:
t

Warnings: These messages alert you to changes made to your data that we highly recommend you verify. Although the errors have been fixed and the database is now healthy,
you should review the changes and make any adjustments that may be necessary. Instructions are provided to direct you to the appropriate places where you can review the changes.

t

Notices: These messages provide information about routine changes that Banktivity 5
has made to your data due to the new features and upgrades that have been implemented.
You should review the changes, but they indicate a healthy database.

In some cases, you may want to check your accounts to see the effects of the changes that were
made, and make adjustments or corrections as needed. Click “Save Log” at the bottom of the log
window to save the list of changes to a text file so that you can refer back to it at any time. Enter a
name for the file and choose a save location when prompted, then click “Save” to save the file. You
can open this file with TextEdit or any other text editor.

Warnings:
All of your accounts were used in budget “budget name”. Number budget items were
removed. All existing accounts will be used as the source for this budget.
This message indicates that account transfers were removed from one of your budgets. In Banktivity 5, budgets can be limited to specific accounts. In order to monitor transfers into a particular
account, that account must be excluded from the budget setup. In this case, your budget was
monitoring transfers into all available accounts, so the transfers needed to be removed (otherwise
all accounts would have been excluded from the budget setup).
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Budgets have been updated for use with Banktivity 5. Please review their settings for
accuracy. If you use envelope budgeting, you will need to reconfigure your envelopes under
the new budgeting system.
This message indicates that you had one or more budgets in your file that were upgraded. Since
budgets work differently in Banktivity 5 than they did in previous versions, you should go through
each of your budgets and make sure they are configured properly. You may find some duplicate
budget items as a result of scheduled transactions being added to your budgets. If you use envelope budgeting, this feature has been completely overhauled for Banktivity 5. You will need to
enable envelopes for each budget again, and enter how much cash is currently in each envelope.
Duplicate currency codes. Currency with code “old currency code” changed to “new
currency code.”
This message indicates that two of your currencies shared the same code. Banktivity 5 does not
allow duplicate currency codes, so a number was added to the code of one of the currencies to
differentiate it from the other. This will prevent Banktivity from downloading exchange rates for
the currency, so you should either change the code to one that is unique or reconfigure your
accounts and transactions to avoid using this currency. The currency can be deleted if no accounts
or transactions are associated with it.
Banktivity estimated the minimum payment for loans, but you should set it according to
your loan documents.
Banktivity 5 handles loans differently from previous versions of Banktivity, in that you can now
enter your loan payment amount directly (previous versions calculated this amount based on the
other loan settings). When upgrading loan accounts, Banktivity 5 determines the minimum payment based on the other loan settings. This message appears simply to remind you to check your
loan settings and verify that they are correct after the upgrade.
In account “account name” you have a negative number of shares number of
shares for “security name”. This may need to be corrected.
Banktivity 5 handles negative shares differently from previous versions of Banktivity, in that it does
not automatically adjust the cost basis to prevent you from holding negative shares. This message
indicates that one of your accounts has a negative number of shares of a particular security, which
may represent a short position. If you do not currently have a short position open, then you will
need to correct the number of shares held in that security by buying or moving in shares prior to
the date on which you sold them.
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On date in “account name”, you sold more shares than you own of security name.
You should correct this.
This message indicates that a “Sell” transaction was recorded in an investment account that
caused Banktivity to deduct more shares of a security than were available at the time. There are
two common causes for this error: sales being recorded before purchases on the same date, and
short sales being recorded improperly. To correct the error in the former case, locate the transactions in your investment account and move the “Buy” transactions ahead of the “Sell” transactions
via drag & drop (this will only work if the transactions have the same date). In the latter case,
change the transaction type from “Sell” to “Sell to Open” to indicate that the transaction represents
a short sale. You may also need to change one of your “Buy” transactions to “Buy to Close” in order
to cover the short sale.
Security info deleted from transaction “payee name” on date in account/category “account name”. Security line items have to be in an investment account.
This message indicates that a transaction in one of your banking accounts had investment details
associated with it. This is not allowed in Banktivity 5, so the investment details were removed.
Security security name is in use with an account with a different currency. You should
a make new security using currency currency name.
This message indicates that one of your securities is using a different currency than some of the
transactions associated with it. Nothing was changed, but we recommend that you fix the problem by creating a new security that uses the appropriate currency.
The ofx setup for account “account name” has an unknown account type.
This message indicates that one of your accounts was configured for direct download (OFX) but
did not have a valid OFX account type. To correct this problem, you will need to disable online
access for the account and then set up direct download again.
The variable interest rate for your loan to lender’s name should be updated.
This message indicates that one or more of your loans has a variable interest rate which may have
been modified during the upgrade due to differences in the way interest rates are handled in
Banktivity 5. This message appears simply to remind you to check your loan settings and verify
that the current interest rates are correct after the upgrade.
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Transaction on date with payee “payee name” had invalid security info. The security
info was removed.
This message indicates that one of your transactions had security information associated with it
when none should have been present, so the security details were removed. This could affect your
current holdings for that security - please check the security using a Portfolio Summary report. If
you find a discrepancy, you may want to go back to the previous version of Banktivity, locate the
transaction indicated in the error message, delete it and recreate it, and upgrade to Banktivity 5
again.
We didn’t find a password for OFX connection to bank URL.
This message indicates that an account was configured for direct download, but Banktivity 5 was
unable to retrieve its password from the Mac OS X Keychain. Banktivity is unable to download
transactions into the account until you fix the connection details. To reconnect your account, click
the cloud icon next to the account in the source list, click “Refresh Account,” and enter your login
details when prompted.
You need to set up syncing again if you are using iBank Mobile on an iOS device.
This message indicates that some of your data was corrupted in a way that could result in inconsistent syncing with iBank Mobile or even sync failure. The data has been repaired, but you will
need to delete the sync settings for your mobile devices and reconfigure them to ensure that
syncing works properly.

Notices:
A budget item for “category name” in budget “budget name” had a repeat frequency
of number. We changed it to 1, but this is probably better modeled using a scheduled transaction.
This message indicates that one of your budgets had a category or account with a frequency that
is no longer supported in Banktivity 5. Since scheduled transactions are now included in budgets,
you should remove the unscheduled budget item and replace it with a scheduled item that uses
the correct frequency.
Account “account name” was assigned “currency name” (currency symbol) as a
currency.
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This message indicates that one of your accounts did not have a currency assigned to it. Your
Mac’s default currency was assigned to the account.
Account name changed to “new name” (was “old name”)
This message indicates that one of your accounts had the same name as another account or one
of your categories. Since this is not permitted in Banktivity 5, the account’s name was changed.
Any transfers linked to the account were also changed accordingly.
Added split to balance transfer with payee “payee name”.
This message indicates that one of your transfers had split items that did not balance to the
transaction’s total amount. A split item was added to the transaction to cover the difference.
Category name changed to “new name” (was “old name”)
This message indicates that one of your categories had the same name as another category or one
of your accounts. Since this is not permitted in Banktivity 5, the category’s name was changed.
This message could also indicate that one of your categories had a colon in its name, but was not
a sub-category, so its name was changed. Any transactions assigned to the category were also
changed accordingly.
Changed invalid transaction type from “old type” to “new type” for “payee name”
on date in account/category “account name”
This message indicates that an investment transaction was found in non-investment account, and
it was was not identified as part of a transfer from an investment account. Since investment types
are reserved for investment accounts, the transaction type was changed to either “Deposit” or
“Withdrawal” based on the transaction amount.
Couldn’t find a currency for transaction template “payee name”. The default currency
“currency name” will be used.
This message indicates that one of your transaction templates did not have a currency associated
with it, so the default currency was assigned to it. This only affects how the amount is formatted
when the template is edited.
Couldn’t update search criteria for smart account “account name”. The smart account
was deleted.
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This message indicates that one of your old smart accounts could not be converted for use with
Banktivity 5, due to differences in the way smart accounts function in this version of Banktivity.
The smart account was deleted - you should probably create a new one in its place.
Couldn’t update smart import rule criteria for “rule name”.
This message indicates that one of your old smart import rules could not be converted for use
with Banktivity 5, due to differences in the way smart import rules function in this version of
Banktivity. You should probably delete the rule and create a new one in its place.
Date for transaction with payee “payee name” was set to date, it was nil.
This message indicates that one of your transactions did not have a date assigned to it. It was
assigned the date on which the transaction was originally recorded or imported into Banktivity. If
that date was also missing, it was assigned today’s date.
Deleted stranded line item from account/category name. Amount was amount.
This message indicates that one of your accounts or categories contained a corrupted transaction.
The corrupted transaction was deleted; the account balance or category value should not be
affected.
Duplicate currency names. Currency named “old currency name” changed to “new
currency name.”
This message indicates that two of your currencies shared the same name. Banktivity 5 does not
allow duplicate currency names, so a number was added to the name of one of the currencies to
differentiate it from the other.
Exchange rate changed to 1 (was old exchange rate) for “payee name” on date in
account/category “account name”.
This message indicates that one of your transactions had an exchange rate applied to it, but did
not appear to need one (the transaction currency and the account currency were the same). The
exchange rate was discarded; the transaction amount was preserved.
Found a non-account line item associated with security “security name”. We will
remove the security from it.
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This message indicates that some investment details were found where they don’t belong (a bad
database record was found). The investment details were removed from the database, but your
transactions were not affected.
Found a line item associated with security “security name”, but this line item’s account had no currency. We will remove the security from it.
This message, like the one above, indicates that some investment details were found where they
don’t belong (a bad database record was found). The investment details were removed from the
database, but your transactions were not affected.
Group account name changed to “new name” (was “old name”).
This message indicates that one of your account groups had the same name as one of your accounts or categories. Since this is not permitted in Banktivity 5, the group’s name was changed.
Any transfers linked to an account in the group were also changed accordingly.
Report date ranges are handled differently in Banktivity 5. The start dates of your reports were estimated; you should verify and adjust them accordingly.
This message indicates that the starting date for some of your reports may have been adjusted
due to differences in the way Banktivity 5 handles report date ranges. Unlike previous versions,
Banktivity 5 tracks reports from their end dates backwards according to predefined intervals
(weekly, monthly, etc.), which may prohibit certain date ranges from being used. In these cases,
Banktivity 5 substitutes the closest available range.
Scheduled transaction payee name next post date was before 1970, we changed it to
new post date.
This message indicates that one of your scheduled transactions was configured to post transactions too far in the past. In order to prevent the schedule from stalling Banktivity, its next posting
date was changed to the current month.
Scheduled transaction payee name repeat option was daily, changed to weekly.
This message indicates that one of your scheduled transactions was set to repeat daily. Since this
option is no longer available in Banktivity 5, the scheduled transaction was assigned the closest
available setting, which is to repeat weekly.
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Scheduled transaction payee name repeat option was once, changed number of times
it repeats to 1.
This message indicates that one of your scheduled transactions was set to use the frequency
“once.” Since this option is no longer available in Banktivity 5, the scheduled transaction was
assigned an equivalent setting, which is to repeat only one time.
Scheduled transaction payee name repeat option was unknown, changed number of
times it repeats to 1 and interval to month.
This message indicates that you upgraded from Banktivity 3 and one of your scheduled transactions was missing a schedule. The template was assigned the default schedule, which is to repeat
monthly.
Scheduled transaction payee name repeat option was unknown, changed to monthly.
This message indicates that you upgraded from iBank 4 and one of your scheduled transactions
was missing a schedule. The template was assigned the default schedule, which is to repeat
monthly.
Securities with duplicate symbols (symbol) found. They will be merged.
This message indicates that your portfolio contained more than one security that was assigned to
the same ticker symbol. These securities were combined into a single security for Banktivity 5.
Security distribution type was unknown, we changed it to cash for “security name”
on date in account/category “account name”.
This message indicates that an investment transaction with a negative cash value was missing its
distribution type (cash, transfer, or reinvest). It was assigned the default type, which is cash.
Security distribution type was unknown, we changed it to deposit for “security
name” on date in account/category “account name”.
This message indicates that an investment transaction with a positive cash value was missing its
distribution type (cash, transfer, or reinvest). It was assigned the default type, which is cash.
Security transaction was a Reinvested Capital Distribution, we changed it to Reinvested
Dividend for “security name” on date in account/category account name.
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This message indicates that one of your “Capital Distribution” transactions was recorded as a
reinvestment. Capital distributions cannot be reinvested in Banktivity 5, so the transaction type
was changed to “Dividend” in order to preserve the shares purchased in the reinvestment.
Set transaction’s currency to default currency: currency name (currency symbol).
None of the transaction’s line items had an account with a currency.
This message indicates that one of your transactions did not have a currency assigned to it. Your
Mac’s default currency was assigned to the transaction.
Smart account name changed to “new name” (was “old name”).
This message indicates that one of your smart accounts had the same name as another account or
one of your categories. Since this is not permitted in Banktivity 5, the smart account’s name was
changed.
The income amount of a reinvested security transaction for “security name” on date
in account/category “account name” was adjusted. It was old amount, we changed it to
new amount to balance the shares and price.
This message indicates that one of your dividend transactions was recorded as a reinvestment,
but the amount of cash received as a dividend did not match the amount that was reinvested.
Banktivity changed the amount recorded in the security income field to equal the value of the
reinvestment, determined by multiplying the number of shares purchased by the price per share.
There was no account associated with schedule attached to “template payee name”.
We fixed this by associating “account name”.
This message indicates that one of your scheduled transactions did not have an account to post
transactions to. Banktivity assigned it to one of your accounts, but you should double-check to
make sure it was assigned to the appropriate one.
There wasn’t a valid repeat interval for schedule attached to “template payee name”.
We fixed this by assigning ‘month’ interval.
This message indicates that one of your scheduled transactions did not have a frequency setting
to determine how often it should be posted to an account. Banktivity assigned it to the default
frequency, which is monthly.
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Transaction templates updated to use the default currency ‘currency name’.
This message indicates that your transaction templates were updated to use the default currency
assigned to your document. Transaction templates in previous Banktivity versions did not use
currencies, but Banktivity 5 requires them.
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How do I manage Banktivity documents?
A Banktivity document contains all of the financial information that you use when working with
Banktivity. This typically includes accounts and their transactions, categories, transaction templates, scheduled transactions, import settings, sync settings, reports and budgets. Storing all of
this information in a single file allows for greater portability as well as easier backups.

In the Finder, a Banktivity document looks like this:

Create a new document
Choose File > New Banktivity Document to open the new document assistant, then
follow the prompts to create a file. For more information, see How do I create documents in Banktivity? in this chapter.

Open an existing document
Choose File > Open and select a valid Banktivity document, or double-click the document
in the Finder. Banktivity will remember the last several documents you opened under File >
Open Recent. You can clear this menu by choosing File > Open Recent > Clear
Menu. When you launch Banktivity, it will automatically show any documents that were open
when Banktivity was quit.

Use multiple documents
You can have multiple Banktivity documents open at one time, but most information cannot be
transferred between documents. Transactions can be moved from one document to another using
copy & paste. You may want to create a separate document for accounts you don’t use anymore, or
you may want to keep separate documents for you and your spouse. In most cases, however, only
one Banktivity document is necessary for tracking your personal finances.
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Save changes to a document
Banktivity automatically saves the document whenever you make changes to your data. If you
want to save manually, choose File > Save. If Banktivity is unable to save your changes for any
reason, it will alert you to the error and advise you about how to fix the problem.

Save a copy of a document
Open the document you want to copy and choose File > Save As. Banktivity will prompt
you to enter a name for the new file and choose the location where you want to save it. The current document will be saved in the new location, and the original document will be left where it
was.

Learn the location of the current document
Hold the Command key on your keyboard and click the title of the main window. A menu will
appear showing you the path to your document in the Finder:

This command is a feature of Mac OS X and works the same way for all document-based
applications.

Delete a document
Quit Banktivity and locate the document on your hard drive. Drag it to the Trash to delete it. The
next time you open Banktivity, you will need to open a different document or create a new one.
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How do I purchase and/or register Banktivity?
Banktivity is available for purchase directly from IGG Software and from other online retailers,
including the Mac App Store. Purchases from the IGG store are backed by a 90-day money-back
guarantee, but purchases from other retailers are subject to the policies of those stores.
If you purchased and installed Banktivity through the Mac App Store, the software does not
need to be registered. The information below only applies to versions of Banktivity downloaded from the IGG Software website and other online retail sites.

30-day free trial
Each time you open a document while Banktivity is running in trial mode, you will be prompted to
purchase a license for the software.

If you are not ready to purchase yet, click “Use Trial” to continue using Banktivity in demo mode.
The software will run without restrictions for 30 days, after which the software will only run for 3
minutes before asking you to purchase a license.
Chapter 1: Getting Started

35

Purchase a license
If you have not yet purchased a license from the IGG Software website or from an online retailer
like Amazon.com, you may do so at any time. Make sure you are connected to the Internet, launch
Banktivity, and choose Banktivity > License. Click the “Secure Purchase” button, then
choose whether you are new to Banktivity or upgrading from an older version.
Purchasing a brand new license:
Click “I’m New to Banktivity.” Banktivity will connect to the IGG store and show you the current
price for a full license. If you have a discount coupon, you may enter it in the box labeled “Promo
code” before proceeding. Click “Next” and Banktivity will verify your code (if you entered one), then
present a secure purchase form.
Upgrading from iBank 4:
Click “Upgrading,” then choose where you purchased iBank 4.
t If you purchased from the IGG store (via the website or the iBank 4 app), enter your iBank 4
license details. Banktivity 5 will verify the license and offer you a discounted price for upgrading. If you no longer have a record of your iBank 4 license, click “Look Up Code” to use the lost
license form on the IGG Software website.
t If you purchased a CD from a retail store, enter the code printed on the iBank 4 CD sleeve.
Banktivity 5 will verify the license and offer you a discounted price for upgrading.
t If you purchased from the Mac App Store, make sure iBank 4 is installed, then click “Find App”
and select the iBank 4 application. Banktivity 5 will verify your registration and offer you a
discounted price for upgrading.
Next, Banktivity will display its secure purchase form:
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The left side of the window shows the details of your order, including a discount coupon if applicable. If you are upgrading from iBank 4, you will see this noted on the order.
In the space provided, enter your contact information. The email address you enter will be tied
to your license, so be sure to use one you intend to keep. Once you have verified that everything
has been entered correctly, click “Next” to enter your credit card details. Click “Purchase” to have
Banktivity connect to our online store and submit your order.
Once the order has been accepted, Banktivity will register itself automatically and cease to operate in trial mode. The next screen will display your license code (you may wish to write this down)
and confirm that your order was processed successfully. You will also receive a confirmation email
immediately containing a receipt of your purchase and a copy of your license code. Be sure to
print a copy of this email and file it away for safe keeping!
If you have problems with the built-in order form, if you prefer not to purchase Banktivity
directly through the software, or if you wish to purchase Banktivity together with other
software, please visit the order page on our website: https://secure.iggsoftware.com/store
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Register Banktivity with an existing license
If you purchased a license from the IGG Software website or an online retailer, or if you are
reinstalling Banktivity, choose Banktivity > License and click “Enter Registration Code.”
Banktivity will prompt you to enter your license details:

Enter your name, email address, and registration code exactly as they appear in your email receipt,
paying attention to capitalization and other such details (for more information, see Why won’t
Banktivity accept my registration? in Chapter 13: FAQ). Upon successful entry of your license
details, the program’s trial limitations will be disabled and you can enjoy full use of the software,
without disruption.
If you purchased a license from an online retailer, Banktivity will exchange the code you
purchased for one of its own. Banktivity will register itself with the new license, record the
new license in the IGG store so that you can look it up using the form on the IGG Software
website, and send you an email receipt with the new license details. Once you have redeemed a retail code, it may not be used again. The new license should be used to register
any Banktivity installations from that point forward.
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Verify your registration
To review your registration details at any time, choose Banktivity > Registration Info.
A window will appear displaying your registered name, email address, and license code. If you
do not see “Registration Info” in the Banktivity menu, but instead see “License,” then your copy of
Banktivity has not yet been registered.

Money-back guarantee
If you purchase Banktivity from the IGG store (either through the Banktivity app or on our website), we include a 90-day guarantee with your order. Feel free to register Banktivity and use it riskfree for up to 3 months. If you’re not satisfied with the software for any reason, simply contact us
(within 90 days of your purchase) at iggsoftware.com/support and we will refund your purchase in
full.
We regret that we cannot extend this guarantee beyond the IGG store. Purchases from other
retailers are subject to the policies of those sellers.
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How do I use the main window?
The main window displaying your Banktivity document appears like this:

1
2

4
5

3

The numbers on the image above correspond to the following program areas:
1. Toolbar: Contains shortcuts to basic program functions and shows the status of your document.
2. Source list: Use this section to navigate through Banktivity’s main features, which are organized under different headings: overview, accounts, websites, reports, and budgets. The
“Manage” heading contains several additional features: categories, securities, transaction
templates, scheduled transactions, import rules, sync settings, and payments. The window
contents displayed to the right of the source list change depending on your selection.
3. Summary pane: Provides some basic information about your overall financial picture, including your net worth and upcoming scheduled transactions. This pane can also show a graph of
your net worth over time or be hidden from view.
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4. Account register: When an account is selected in the source list, this part of the window
shows a list of all the transactions in the account. Buttons above the register allow you to
change the display to resolve view or reconcile view.
5. Transaction editor: When a transaction is selected in the account register, this editor appears
automatically to allow you to view and edit the transaction details.
Many of these window panes can be resized by clicking and dragging the dividers between them.
You can hide the summary pane by clicking the toggle button at the bottom left corner of the
window.
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How do I use the toolbar?
By default, the toolbar (located across the top of the main Banktivity window) contains four buttons and a box showing the status of your document.

Use the toolbar
Four buttons appear on the toolbar by default:
t

Add: Click this button to view a menu of items you can add to the document, including accounts, account groups, smart accounts, reports, and budgets.

t

Update Everything: Click this button to update all accounts configured to use Direct
Access or direct download, fetch security quotes, download currency exchange rates, update
bill pay payments, and sync with mobile devices. This is equivalent to choosing File >
Update Everything.

t

Pay Online: Click this button to send payments using an account that has online bill
pay enabled. This is equivalent to choosing Tools > Send Online Payment.

t

Post: Click this button to review upcoming scheduled transactions. This is equivalent
to choosing Tools > Confirm Scheduled Transactions.

The status display in the center of the toolbar shows helpful information about your Banktivity
document. It can show the date and time of your last update, or notify you that your document
needs to be updated. During downloads and sync operations, it displays a progress bar. If you are
not connected to the Internet or encounter a problem during an update, the status display will
show an error message and a button you can click to troubleshoot the issue.

Customize the toolbar
To customize the toolbar, choose View > Customize Toolbar. The sheet that appears will
allow you to add or remove toolbar items via drag & drop, choose whether or not to show text
labels, and choose large or small icons. Click “Done” when you have finished customizing the
toolbar.
You can show or hide the entire toolbar at any time by choosing View > Hide Toolbar (this
is standard for most Mac OS X applications).
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How do I use the source list?
The source list, shown along the left side of the main window, is where you organize all the different components that make up your Banktivity document:
At the top of the list is the overview report, which
provides an up-to-date visual summary of your finances. Below that, each of Banktivity’s main features
can be accessed under different headings: accounts,
websites, reports, and budgets. In addition, the “Manage” heading contains settings for other features:
categories, securities, transaction templates, scheduled transactions, import rules, sync settings, and
payments.
You can resize the source list by clicking and dragging
its right edge. To hide or show the contents under
any heading, move your mouse over the heading. The
word “Hide” or “Show” will appear to the right and can
be clicked to perform the corresponding action.
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How do I use the summary pane and mini-graph?
The summary pane appears in the lower left corner of the main window, below the source list. It is
designed to provide a summary of your accounts at a glance:

t Money you have: This represents your total assets, i.e. the total amount of cash in your
visible accounts and any unrealized gains from your investments.
t Money you owe: This represents your total liabilities, i.e. the total amount of money you owe
in credit card, line of credit, loan, and liability accounts, as well as any unrealized losses from
your investments.
t Total: This represents your current net worth, determined by subtracting your liabilities from
your assets.
The summary pane also lists the next three upcoming scheduled transactions. Click the small
arrow button next to one of these to view and edit its details in the main “Scheduled Transactions”
list.
Individual accounts can be excluded from the summary pane. Double-click on an account
to open the pop-up inspector, then uncheck “Include in total.” That account will no longer be
included in the calculations for the summary pane, the net worth mini-graph, or net worth
figures on the overview report.
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To show the net worth mini-graph:

Click the arrow button
at the top right corner of the summary pane to show a miniature net
worth bar chart that depicts your net worth over the last six months. Each bar represents the total
value of your accounts on today’s date in a past month.
Assets are drawn above the horizontal axis in green. The dark green portions represent cash
assets (money you have on hand), while the light green portions represent security assets (shares
you own that are worth more than what you paid for them). Liabilities are drawn below the axis in
red. The dark red portions represent cash liabilities (money you owe), while the light red portions
represent security liabilities (shares you own that are worth less than what you paid for them).

To change the currency used for the summary figures:
If you are using multiple currencies, a currency symbol will appear at the bottom of the summary
pane. Click this symbol to change the currency used for the figures in the summary pane and net
worth mini-graph. Amounts from accounts that use different currencies will be converted automatically using Banktivity’s current exchange rates.

To hide and show the summary pane:
Click the toggle button
off and on.

at the bottom left corner of the window to toggle the summary pane
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How do I use the overview report?
Banktivity provides a handy predefined report to summarize the financial activity in all of your
accounts. Select “Overview” in the source list and the overview report will appear onscreen:

This report, like the account summary reports, is not customizable. To create reports that can
be modified for specific purposes, see Chapter 8: Reports.

If you use multiple currencies, the overview report will use the currency that is currently selected
in the summary pane at the bottom of the source list. Values are converted automatically using
the latest exchange rates.
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Exclude accounts from net worth calculations
Although we recommend including all accounts when calculating your net worth, it is possible
to exclude accounts if necessary. Double-click an account in the source list to open the account
inspector, uncheck “Include in total,” then click “Save.” The account will not be counted in the
calculations for the current worth, net worth, and summary sections of the overview report, and it
will also be excluded from the figures shown in the summary pane.

Limit the report’s date range
By default, the overview report takes into account all data recorded in your Banktivity document.
If you happen to know that your financial history before a certain date is incomplete, you may find
it helpful to limit the range of the report. Double-click on “Overview” in the source list to open the
report inspector, enter a date next to “Begins on,” and click “Save.” The report will ignore all transactions older than the date entered.

Interpret the report
Current worth
To the left of the report title is shown your current net worth. This figure takes into account the
value of all your financial accounts, including assets, liabilities, and the market value of any investments you hold.
Savings rate
To the right of the report title are shown your rate of savings for the current and previous years.
Each figure represents the percentage of money you earned during that year and did not spend.
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Net worth

Your monthly net worth is shown here as a bar chart. For each month, the total value of liabilities
is shown in red below the x axis, while the total value of assets is shown in green above the x
axis. Hover the mouse over a bar to view the month, year, asset amount, liability amount, and net
value it represents. The number of months displayed will vary depending on the width of the main
window.
Summary

A table is shown here that itemizes your net worth in six groups based on account type:
t Cash: The value of liquid assets held in checking, savings, money market, and cash accounts.
t Credit cards: The value of debt held in credit card accounts.
t Investments: The value of investment and 401k accounts. The total value is shown along
with subtotals for the market value of securities “at risk” and cash held in the accounts.
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t Mortgages & loans: The value of debt held in loan and line of credit accounts.
t Assets: The value of asset accounts.
t Liabilities: The value of liability accounts.
Upcoming transactions

A table of upcoming scheduled transactions is shown here with transactions grouped into deposits, bills, and transfers. The due date, payee, and amount is displayed for each transaction. The
report includes all transactions that are due within the current month and next month, but if there
are more transactions than space allows, you may need to click “Show More” to reveal them all.
Transfers to loan, credit card, and line of credit accounts are listed under “Bills.” All other
transfers are listed under “Transfers.”
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Top 5 spending categories

A pie chart is shown here depicting the five categories in which the most spending was recorded
during the last 30 days. To the right of the chart, a legend shows the color associated with each
category, the total value of the transactions assigned to the category (displayed as a positive
number), and the percentage represented by that amount (relative to the five categories shown).
My budget

A table is shown here depicting your budget performance during the current month. Budget
items are grouped into expenses and income, and each item includes the following details:
t Name: The budgeted category (or account, in the case of a budgeted transfer).
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t Actual and expected amounts: The amount you actually earned or spent in the category
during the budget period, followed by the amount you expected to earn or spend in the
category (including scheduled and unscheduled budget items).
t Progress: A colored progress bar that illustrates the percentage of actual vs. expected spending or earning in the category during the budget period. For income, red indicates that you
earned much less than you expected, yellow and orange indicate that you earned somewhat
less than you expected, and green indicates that you earned as much or more than what you
expected. For expenses, green indicates that you are below or at your expected spending,
yellow and orange indicate that you are slightly over what you expected, and red indicates
that you spent much more than you expected. Performance for unscheduled items is relative
to the current date, so that you can tell whether your earning and spending are on track
throughout the month.
Scheduled income and expenses appear as diamonds placed on the bar according to their
due dates. Empty diamonds have not been paid yet. For income, red diamonds indicate
underpayment and green diamonds indicate on-target or overpayment. For expenses, green
diamonds indicate underpayment or on-target and red diamonds indicate overpayment. A
vertical line crossing the bar indicates today’s date.
If there are more budget items than space allows, click “Show More” to reveal them all. If you use
multiple budgets, select your preferred one by clicking “change” and then the name of the budget
you want to view.
Top investment moves

A table is shown here depicting the security positions currently held in your investment and 401k
accounts. Securities are listed in order by their total change in value (positive or negative) over
the last seven days. For each security, the name and symbol are displayed, followed by the current
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value of your shares and the change in that value during the last seven days, the current price per
share and the change in share price, and the percent change in value. If you hold more securities
than space on the report allows, click “Show All” to reveal them all.

Print or save a copy of the report
The overview report can be printed simply by choosing File > Print and clicking the “Print”
button. The paper size used for the printout can be changed by choosing File > Page Setup
and selecting a different setting, but the orientation is restricted to portrait.
To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
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Chapter 2: Accounts

What are accounts all about?
Accounts in Banktivity are designed to mirror your real-life bank accounts. They are the first thing
you need to set up in Banktivity after creating a document. All of your accounts are kept in the
“Accounts” section of the source list. Mouse over the “Accounts” label and click “Show” or “Hide” to
toggle the account list visibility.

Five pieces of information are displayed about each account: its type (as indicated by the icon
shown), its name, its balance (which also indicates the default currency for the account), and the
number of new or matched transactions imported in the last 24 hours (a star is shown if there are
100 or more). Double-click an account to open the popup account inspector, which will let you
view and edit more information about the account. Accounts can be repositioned by clicking and
dragging them to different places in the list.

Changing account views
When an account is selected in the source list, a set of buttons will appear at the top of the account register:
Each button represents a different account view - click
one to show the corresponding view:
t

Register view: Use this view to record transactions in the account and check its
balance. For more information, see Chapter 3: Transactions.

t

Resolve view: Use this view to inspect the changes to an account after an import or
sync. Transactions that are marked as “New,” “Match,” and “Transfer” are grouped together at
the top of the register along with any uncleared transactions in the account. For more infor-
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mation, see How do I use the resolve view to review transactions after an import? in Chapter
5: Importing Data.
t

Reconcile view: Use this view to make sure the account is properly balanced by
reconciling its transactions with statements from your financial institution. For more information, see How do I reconcile my account with a bank statement? in this chapter.

t

Report view: Use this view to visualize the account’s performance with a predefined
set of graphs and tables. For more information, see How do I use an account’s summary
report? in this chapter.

Using multiple windows
To open the register for a particular account in a separate window, select the account in the
source list and choose View > Open In Separate Window. This will allow you to view and
edit the transactions in that account while performing other tasks in the main window. Websites,
reports, budgets, and items in the “Manage” section of the source list can also be opened in separate windows.

View options
You may choose whether to display large or small icons in the source list. Choose Banktivity
> Preferences, click the “Appearance” button, and check or uncheck “Use large source list
icons” as desired.
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How do I add accounts?
The first thing to do with Banktivity after creating a document is to set up your accounts. Start by
creating a Banktivity account for each financial account you have in real life (e.g. checking, savings,
credit card, mortgage, 401k). You may also want to add a cash account to keep track of the money
in your pocket.
To begin, click the plus (+) button on the left side of the toolbar and choose “Add Account,” or
choose Account > New Account. The new account assistant will open to walk you through
the process of creating an account. Several different methods are available for managing your
accounts. Please take a moment to review the following options, then read the article that is most
appropriate for the account you want to add:
Direct Access
This is a subscription download service offered by IGG Software that allows you to view all of your
financial transactions in Banktivity as soon as they become available in your online accounts. Set
up your account login details just once, then update everything with a single click. Direct Access
supports thousands of financial institutions, large and small.
Direct Download/Bill Pay
Also known as OFX or “Direct Connect,” this service provides one-click transaction updates and
support for online bill pay. IGG Software does not charge for direct downloads or bill pay, but
many institutions require a separate enrollment and charge a monthly fee for these services.
Fewer institutions support this protocol than Direct Access. Ask your financial institution about
OFX Direct Connect and online bill pay for more information.
Web Download
Most financial institutions provide transaction downloads on their websites, even when other
download services are not supported. If your bank is not available through Direct Access or direct
download, or if you prefer a more hands-on approach to updating your accounts, you can choose
to use web download. Banktivity provides an integrated browser to streamline the process of
downloading and importing transactions from the web into your accounts. This method is less
convenient than the other two, but typically does not involve an enrollment process or additional
fees.
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Manual
You may have accounts that are not held at any financial institution, such as personal loans, private assets, or cash in your wallet. Banktivity can help you keep track of these accounts with tools
for manually recording and editing transactions. Continue reading below for more information.

Manual account setup
If the account is not managed by a financial institution (e.g. a private asset or personal loan), or if
you do not want the account to be connected to an online account, select the “Asset or liability
not held at any financial institution” and click “Next” to proceed. Banktivity will skip the download
configuration process for the account.
This option can be used to postpone download configuration for any new account. You can
always configure Direct Access or direct download at a later date by selecting the account
in the source list and choosing Account > Set Up Online Access. To set up web
download, double-click the account and enter a URL and Bank name in the pop-up account
inspector.

Entering basic account info:
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On this screen, enter a name for the new account, choose the account type, and choose a default
currency. Click “Next” to continue.
Entering cost basis (investment accounts only):
If you chose to create an investment account, Banktivity will prompt you to enter cost information
about the securities in your portfolio:

For each lot of shares you currently hold, click “Add Lot” and enter the security symbol, date of
purchase, number of shares, and amount paid (total or per share). Enter the amount of commission paid as well, if applicable. If Banktivity doesn’t recognize the symbol you entered, it will
prompt you for additional information about that security. Add lots until your entire cost basis is
accounted for in the list; feel free to edit or delete lots as needed. When everything is present and
accounted for, click “Next” to continue.
It pays to be meticulous when recording your cost basis! Missing or incorrect cost data can
cause Banktivity to miscalculate the value of your investments when you generate reports.
Request a copy of your transaction history from your brokerage, if necessary, to ensure that
you are recording the correct information about your lots.
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Configuring loan settings (loan accounts only):
If the account is a loan, Banktivity will walk you through the process of configuring your loan
details. For more information, see How do I track loans in Banktivity? in this chapter.
Entering the account balance (non-loan accounts):

The last step, if the account is not a loan, is to enter the balance of the account. In most cases,
you’ll want to enter the current balance and today’s date. If you want to start tracking the account
from a particular date in the past, however, you can enter that date and the the amount of money
that was in the account on that date. Keep in mind the following:
t Credit cards, lines of credit, and liabilities typically carry a negative balance. Take care to enter
the balance with a minus sign (-) to indicate that it is negative, i.e. money you owe rather
than money you have available to you.
t For an investment account, only record the cash balance. Do not include the market value of
shares that are held in the account. In most cases, the cash balance should be 0.
Finishing the account setup:
Once the account configuration is complete, the new account will be added to the source list,
and Banktivity will show you a “Congratulations” screen to notify you that the account setup was
successful.
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How do I delete an account?
Select the account in the source list and choose Edit > Delete. Banktivity will ask you to
confirm that you want to permanently delete the account. All transactions contained within the
account will also be deleted. Any transfers in the account will be deleted, but the transactions in
other accounts to which those transfers are connected will not be deleted (they simply will no
longer show the account in their category fields).
Deleting a loan account will cause any scheduled payments associated with the account to be
deleted as well. Deleting an account that was used for online bill pay will also delete any payments associated with the account and listed under “Payments” in the source list.
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How do I edit account information?
Double-click an account in the source list or select it and choose View > Show Popup Inspector. The account inspector will open next to the account to show you the account details:

Add information or make
changes as appropriate,
then click the “Save” button
to save your changes and
close the account info pane,
or click “Cancel” to discard
them. Following is a description of the information
displayed in the inspector:
Name
The name of the account.
Each account name must be
unique, and cannot have the
same name as a category.
Any changes made to an
account’s name will automatically update all transactions, reports, budgets, etc.
that are associated with the
account.
Cleared bal.
The total value of all transactions in the account that have their status set to “cleared” or “reconciled.” This figure is calculated
automatically and cannot be edited directly.
Currency
The default currency used by the account. This setting was chosen when the account was first
created, and cannot be changed.
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Type
The type of account, such as Checking or Savings. This setting was chosen when the account was
first created, and cannot be changed.
Downloads
The type of online connection that is configured for the account:
t Direct Access: The account is configured with Direct Access. Click the “Update” button on the
toolbar to download and import new transactions.
t Direct Download (OFX): The account is configured for direct download. Click the “Update”
button on the toolbar to download and import new transactions.
t Web Download: The account is configured for web download. Select the appropriate shortcut in the “Websites” section of the source list to open Banktivity’s built-in browser. There you
can log in to the financial institution’s website to download and import new transactions.
t Not set up: The account is not configured for any download method. Choose Account >
Set Up Online Access to configure Direct Access or direct download, or enter a URL in
the field below to configure web download.
Include in total
Use this checkbox to mark whether or not an account’s balance should be included in the totals
shown in the summary pane and overview report.
Min. bal.
The minimum balance allowed for the account, or the credit limit for credit cards and other accounts that track debt. For personal reference only.
Int. rate
The interest rate associated with the account. For credit cards, this rate is used when calculating
figures in debt/liability reports. For loans, the interest rate should be entered in the loan settings
instead.
Note
Any additional information you want to record about the account. For personal use only.
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URL
The web address of the login page for the financial institution where the account is held. When a
URL is present in this field, Banktivity will automatically create an item in the “Website” section of
the source list for that address. Removing the URL will delete the the item from the source list.
Bank
The name of the financial institution where the account is held. This name is displayed on the
account’s website shortcut, and is used to look up the financial institution’s contact information in
the Contacts app when printing checks.
Account #
The account number for the account. Banktivity prints this number in MICR code along the bottom of checks that use the “Custom” template.
Routing #
The routing number for the account. Banktivity prints this number in MICR code along the bottom
of checks that use the “Custom” template.
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What are the different account types?
Banktivity offers a number of different types to choose from when creating an account. By selecting the appropriate types, your Banktivity accounts can be set up to mirror your real-life bank
accounts. Here is an overview of each type and what it is used for:

Checking
Used to track deposits and withdrawals from a typical bank checking account.

Savings
Used to track deposits and withdrawals from a typical bank savings account.

Credit Card
Used to track charges and payments made against a credit account. When using a credit card
account, be sure to record its interest rate so that Banktivity can generate more accurate reports
on your debt. The balance of a credit card account should almost always be negative or zero - a
positive balance would indicate a credit on the account due to overpayment.

Investment
Used to track purchases and sales of stocks, bonds, and mutual funds, as well as other securityrelated transactions. Investment accounts should be set up to reflect your brokerage accounts, not
individual funds. The balance of each investment account (shown in the source list) includes the
cash value of the account in addition to the market value of its securities. For more information
about tracking investments, see Chapter 7: Investments.

401k
Used to track purchases and sales of stocks, bonds, and mutual funds in a 401k retirement account, as well as other security-related transactions. 401k accounts should be set up to reflect your
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retirement accounts, not individual funds. The balance of each 401k account (shown in the source
list) includes the cash value of the account in addition to the market value of its securities. For
more information about tracking investments, see Chapter 7: Investments.

Money Market
Used to track deposits and withdrawals from a typical bank money market account. This account
type should not be confused with money market funds, which should be tracked as securities in
investment accounts.

Line of Credit
Used to track charges and payments made against a line of credit. When using a line of credit
account, be sure to record its interest rate so that Banktivity can generate more accurate reports
on your debt. Charges made to the account should be entered as negative transactions; payments
should be positive (either deposits or transfers from other accounts). The balance of a line of credit
account should almost always be negative or zero - a positive amount would indicate a credit on
the account due to overpayment.

Asset
Used to track the value of an object, fixed term security (such as a CD), or money that is owed to
you. For example, if you own a house, an asset account can help you track appreciation and depreciation on the equity that you hold in your home. When using an asset account, record the base
value of the asset as a deposit into the account, then enter gains or earnings as positive transactions and losses as negative transactions.

Liability
Used to track debt or money owed for which you do not make regular payments. When using a
liability account, record the initial amount owed as a withdrawal from the account, then enter any
payments made against the debt as deposits or transfers into the account.
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Loan
Used to track loans for which you maintain a payment schedule, such as a mortgage, auto loan, or
student loan. Payments made towards the loan should be recorded as deposits or transfers into
the account. For more information about configuring loan settings and scheduling automatic
payments, see How do I track loans in Banktivity? in this chapter.

Cash
Used to track the spending of cash you withdraw from a bank account (or credit card, in the
case of a cash advance). Whenever you take cash out of an account (e.g. an ATM withdrawal),
transfer the money to your newly created cash account. Then, whenever you spend the cash on
something, create a transaction in the cash account for the appropriate amount and set the other
attributes of the transaction as appropriate.
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How do I track loans in Banktivity?
Banktivity can help you keep track of money that you borrow for large expenses like a mortgage,
auto purchase, or college tuition, and help you analyze how payments you make toward those
loans are allocated. Loan payment tools can be used with any account that has the “Loan” type,
whether it is configured for online access or not.

Add loan tracking to an existing account
If you imported your accounts from another financial application, or set up a loan using Direct
Access or direct download, you can add loan tracking features to the account. Simply select the
account in the source list and choose Account > Show Loan Settings to get started. Skip
ahead to “Enter payment information” below.

Set up a loan account manually
To add a new loan account to your Banktivity document without online access, click the plus (+)
button on the left side of the toolbar and choose “Add Account,” or choose Account > New
Account. On the first page of the new account assistant, choose “Asset or liability not at any
financial institution” and click “Next” to proceed. On the next screen, enter a name for the account,
choose the “Loan” type, and choose a default currency, then click “Next” to start configuring the
loan details.
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Enter payment information

Enter the following details according to the terms of your loan:
t Current balance: The balance of the loan principal (the amount remaining to be paid, as of
today).
t Principal and interest: The minimum payment required per term by your lender, including
principal and interest, but excluding additional fees (such as property tax or mortgage insurance).
t Interest rate: Enter the loan’s current interest rate as a percentage. If the rate is variable,
check the “Variable rate loan” box below.
t Next due date: The date of your next payment.
t Payment frequency: How often payment is due. If your loan uses atypical compounding or
rounding, choose “Advanced” (see below for more information about advanced amortization).
t Canadian amortization: By default, interest is compounded monthly. Check this option to
have the interest compounded every 6 months (semi-annually) instead.
t Variable rate loan: Check this option if the interest rate on the loan changes periodically.
When the interest rate changes, you will need to adjust the loan settings accordingly (see
below for more information).
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t Balloon payment: Check this option if your loan has an end date when the remaining balance is due in one lump sum payment.
t Interest-only loan: Check this option if your loan does not require you to make regular
payments against the principal balance, just the interest.
Once you have filled in these details, click “Next” to continue.

Configure advanced amortization (optional)

If you chose “Advanced” as your payment frequency, the next screen will offer some additional
options for configuring your loan amortization. Choose the frequency at which your payments are
due, the frequency at which your interest is compounded, and the type of rounding your lender
uses. Click “Next” to continue.

Enter the number of payments remaining (optional)
If you chose the “Balloon payment” and/or “Interest-only loan” options, the next screen will ask you
to enter the number of payments that remain before the balance of the loan must be paid. Enter
the number (or leave it blank if unknown) and click “Next” to continue.
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Configure interest and other payments

On this screen, choose a category to track interest payments on your loan. If your loan payment includes additional fees, such as property tax or mortgage insurance (PMI), click the plus (+) button
to add them to this list. Click the left side of each item in the list to choose a category for that item,
and double-click the right side to enter the payment amount. Select an item and click the minus
(-) button to remove it from the list.
Any additional amount paid towards the loan principal should not be included here; you will have
the opportunity to enter that on the next screen. Click “Next” to continue.
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Review payment details

On this screen, your next payment is detailed with the amount of principal, interest, and additional items listed for your review. Check to make sure that everything looks good: if any corrections are necessary, click the “Back” button to make changes. You may also choose to add an extra
payment towards the loan principal on this screen. If you pay more than the minimum required,
you will be able to pay off the loan faster. Click “Next” to continue.
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Schedule payments

On this screen, you can set up scheduled transactions that will allow Banktivity to record your loan
payments automatically when they come due. This will also allow you to view details about your
loan on debt/liability reports and forecast reports. Check “Schedule payments for this loan” and
choose which account the payments should be drawn from.
If you plan to set up a budget, you should also check “Schedule interest separately.” This will record
your loan payments and interest payments separately, so that you can track the loan payments in
a budget. When you create the budget, be sure to exclude the loan account and you will see the
payments appear on your budget automatically. If you prefer to record each loan payment as a
single transaction with principal and interest listed as parts of a split transaction, uncheck “Schedule interest separately.” This is how loan payments were recorded in iBank 4.
To have Banktivity remind you before each payment is due, make sure the box next to “Remind”
is checked and enter how many days in advance you want to be alerted. When you open your
Banktivity document within the reminder period, the scheduled transaction confirmation screen
will appear to show that your loan payment is due soon. From there, you can choose whether to
record the payments in your loan account or skip them. If you turn reminders off, the loan payments will be available for budgeting but will not be posted to your loan account when payment
is due.
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Click “Next” to complete the loan setup. Banktivity will automatically create scheduled transactions based on the details you entered. To view these transactions, select “Scheduled Transactions”
in the “Manage” section of the source list:

Scheduled loan payments cannot be edited directly in the same manner as other scheduled
transactions. Since they are tied to loan accounts, any adjustments to the payments must
either be made through the loan settings before the payments are posted, or to the transactions in the loan accounts after the payments have been posted.

If you do not want to set up scheduled payments at this time, uncheck “Schedule payments” and
click “Next” to complete the loan setup.

Review and edit loan settings
Select a loan account in the source list and choose Account > Show Loan Settings. The
loan assistant will appear to walk you through the same settings you configured when you first
created the loan. Feel free to make any changes necessary as you proceed through the assistant.
If you have scheduled payments set up for the loan, Banktivity will automatically update them to
reflect the changes you made. If you turn scheduled payments off, Banktivity will remove them
from the Scheduled Transactions list.

Adjust the interest rate on a variable rate loan
The interest rate on a variable rate loan can be changed at any time. You do not need to record
changes in the rate ahead of time - simply adjust the rate whenever it changes. Open the loan
settings, make sure the “Variable rate loan” option is checked, updated the “Principal and interest” and “Interest rate” fields, and proceed through the assistant. Banktivity will update the loan’s
scheduled payments automatically (if they exist).
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View your payoff schedule
To view the details of your loan payment schedule, you will need to create a debt/liability report.
While viewing the report, click the loan’s minimum payment to see the payoff schedule.
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How do I use smart accounts?
Smart accounts are special accounts that are used to dynamically group transactions
based on criteria you specify. They do not necessarily reflect real-life bank accounts, rather they
use customizable rules to compile and display transactions from multiple Banktivity accounts.
Smart accounts work in very similar fashion to smart playlists in iTunes, or smart albums in iPhoto.

To create a smart account:
Choose Account > New Smart Account, or click the plus (+) button below the source list
and choose “Add Smart Account.” Using the sheet that appears, give the smart account a name,
then click the ‘+’ and minus (-) buttons, respectively, to add and remove the rules that will determine which transactions are displayed in the account:

This example will show all transactions in the account named “Checking” that have dates within
2012 and are assigned to either the “Household” or “Utilities” category.
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Smart account rules:
t Any/All of the following are true: If you choose “Any” as the option for this rule, all transactions that match at least one of the rules that follow will be displayed in the smart account.
If you choose “All,” only transactions that match all of the rules that follow will be displayed.
The first instance of this rule cannot be removed. Additional “Any/All” rules can be added by
holding the Option key and clicking the ‘...’ button next to one of the existing rules. This will
allow you to create more complex rule hierarchies (see the example pictured above).
t Date: Use one or more date rules to specify a timeframe for transactions to include. “Is less
than” and “is greater than or equal to” allow you to specify exact dates; “within” and “before”
use ranges that automatically adjust based on the current date.
t Transaction payee: Use this rule to display transactions that include or exclude a specified
payee.
t Transaction note: Use this rule to display transactions that contain, begin with, match, or do
not match a specified word or phrase in their note fields.
t Amount: Use this rule to include transactions matching a specific amount, or use several of
them to specify a range of values to include.
t Category: Use this rule to include or exclude transactions that are assigned to a specific
category. Sub-categories of the specified category are not included; a separate rule for each
sub-category must be created. If a split is assigned to the category specified, the entire split
transaction will be included in the smart account.
t Account: Use this rule to include or exclude transactions recorded in a particular account.
t Security: Use this rule to include or exclude investment transactions assigned to a particular
security.
t Type: Use this rule to include or exclude transactions of a specific type.
Rules are executed in the order in which they appear. To illustrate, the example above will first look
at transactions in the account “Checking,” then it will narrow those down to ones that are dated on
or after January 1, 2012. Next it will eliminate any dated on or after January 1, 2013. Finally, it will
check the transactions that remain to see what categories they are assigned to, and eliminate any
that are not assigned to either “Household” or “Utilities.”
When you are done configuring the smart account rules, click “OK” to add the new smart account
to the source list. The account will dynamically update to show you all transactions that match the
rules you defined when the account was created.
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Limitations of smart accounts:
Transactions cannot be created in smart accounts, but you may edit or delete transactions in
them. Any changes you make affect the transactions in their original accounts. Smart accounts
cannot be used in reports or budgets. They do not affect the totals displayed in the summary
pane. Smart accounts do not keep running balances like other accounts - instead, they show the
name of the account to which each transaction belongs.
Split transactions are not broken apart for inclusion in smart accounts. If a smart account rule
matches one part of a split transaction, the entire transaction will be included. “Transaction note”
and “Amount” rules do not search individual split items, but “Category” rules do.
When transactions that use different currencies are displayed together in a smart account,
the account balance is displayed in the currency indicated in the summary pane. Any transactions that use a different currency will have their amounts converted (using Banktivity’s
current exchange rates) before they are added to the total.

Editing smart accounts:
To edit the rules for an existing smart account, double-click it in the source list, or select it and
choose View > Show Popup Inspector. Make any changes necessary, then click “Save.”
Banktivity will automatically update the account’s register to reflect the changes.

To delete a smart account:
Select the account in the source list and choose Edit > Delete. Banktivity will ask you to
confirm that you want to permanently delete the account. The transactions displayed in the smart
account will not be affected.
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How do I group accounts?
Account groups can be created to organize your accounts hierarchically.

Create an account group
Click the plus (+) button on the toolbar and choose “Add Account Group,” or choose Account
> New Account Group. Enter a name for the group and click “Create Account Group” to add
it to the source list. Use drag and drop to move accounts in and out of the group. Click the small
disclosure triangle next to the group’s icon to hide or display the accounts within it.

Total balance

Account group

Enclosed accounts

Other accounts

The amount that displays in the source list, below the group’s name, represents the total balance
of all the accounts within the group. Selecting the account group itself will display transactions
from the enclosed accounts in the register. Transactions cannot be added when a group is selected, but you can edit and delete transactions. Any changes you make in the register will be applied
to the transactions in their original accounts.
Like smart accounts, account groups do not keep running balances in the register. In place of the
running balance, the name of the account to which each transaction belongs is displayed.
When you add accounts that use different currencies to a group, the group’s total is displayed in the currency indicated in the summary pane. Any accounts that use a different currency will have their balances converted to the group’s currency (using Banktivity’s current
exchange rates) before they are added to the total.
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Delete an account group
Select the group and click the minus (-) button at the bottom of the source list, or choose Edit
> Delete. A sheet will appear asking you to confirm that you want to permanently delete the
group. All accounts contained within the group will also be deleted. To remove accounts from the
group before deleting it, drag and drop them to another location in the source list.
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How do I hide unused accounts?
If you have old or unused accounts in Banktivity that you no longer want cluttering up your source
list, but you don’t want to delete them entirely, you can easily hide them from view. Choose
Tools > Show Accounts Manager and the following sheet will appear:

Check the box next to any accounts you want to hide, and they will no longer appear in the source
list. The balances of hidden accounts are not counted in the totals displayed in the summary pane.
Hidden accounts are not available for use when you create new transfers or scheduled transactions, but they can still be included in budgets, reports, and smart accounts. Uncheck an account
in the account manager to show it in the source list again. You can return to the accounts manager
at any time to show and hide your accounts.
Toggling an account group will show or hide all accounts inside the group. It is not possible
at this time to show or hide individual accounts within a group.
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How do I manage accounts in multiple currencies?
One of Banktivity’s more advanced features is the ability to manage accounts in different currencies and track exchange rates automatically. By default, Banktivity sets your main currency to
match the one you have specified in System Preferences, under the “Region” tab in the Language
& Text pane:
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To specify which currency to use with a particular account:
When you manually add an account to the current document, Banktivity prompts you to choose a
currency to use with the account. Be sure to choose the appropriate currency, because this setting
cannot be changed after the account has been created.
Each account shows its balance, in its own currency, in the source list. The summary table and net
worth chart at the bottom of the source list automatically convert all figures to a single currency
(based on Banktivity’s current exchange rates: see below). To select which currency to use, click
the currency symbol at the bottom of the summary pane:

To view and edit the list of available currencies:
Choose Tools > Show Currencies to view a list of all currencies that are used by your
accounts:
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To add a currency to the list, click the “+ Currency” button and then choose which currency you
want to add. You can change the name, code, or symbol associated with any currency by doubleclicking the field you want to edit:
t Name: Enter the full name of the currency for easy reference. This name is displayed in the
drop-down menu shown when you are creating new accounts.
t Code: Enter the Alpha-3 code used to identify the currency on the market. It is important that
you enter a valid code here, or Banktivity will not be able to download exchange rates for the
currency. To view a complete list of supported currency codes, visit Yahoo! Finance online.
t Symbol: Enter the symbol typically used with values displayed in this currency. Currency
symbols appear in various places throughout Banktivity, including the drop-down menu next
to the totals shown in the summary pane.
t Rate: The exchange rate cannot be edited directly. The figure displayed on each line represents a comparison between the currency on that line and the currency specified for the
summary table and net worth chart (see above). To update the exchange rates, click “Download Rates.”

To update the exchange rates for your currencies:
First, make sure you are connected to the Internet. Choose Tools > Download Currency
Exchange Rates, or open the list of currencies (see above) and click the “Download Rates” butChapter 2: Accounts
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ton. Banktivity will connect to Yahoo! Finance and download updated exchange rate information
automatically.
Exchange rates are automatically updated when you click the “Update” button
toolbar or choose File > Update Everything.

on the

To remove a currency from Banktivity:
Choose Tools > Show Currencies to open the list of currencies, select the item you want
to remove, and click the minus (-) button. You cannot delete a currency that is used by any accounts or transactions.

To apply an exchange rate to an individual transaction:
Sometimes a transaction is conducted in a currency that is different from the currency of the
account affected by the transaction. For example, you might use a USD credit card to purchase
coffee in Paris, where the charge is made in EUR. To record this transaction, create a charge in the
credit card account and enter the withdrawal amount of the transaction in USD (if you know it).
Since you are using multiple currencies, the currency popup button will automatically be shown
in the transaction editor. Use this popup to choose “EUR” as the transaction’s currency, at which
point the Exchange Rt and Foreign fields will be enabled:

By default, the exchange rate is set to 1 (indicating no conversion) and the Foreign field shows the
same amount that you entered in the Withdrawal field. To apply a conversion, adjust the exchange
rate and/or the amount in the Foreign field. To indicate a negative amount in the Foreign field,
enclose the amount in parentheses, e.g. ($5.50). The other figure will automatically adjust itself
based on your change and the amount in the Withdrawal field.
In the example pictured above, a cup of coffee was purchased for 2.00 Euro through an account
that uses U.S. Dollars. An exchange rate of 1.5 was applied, so the final withdrawal (in USD) was
3.00.
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Transferring money between accounts with different currencies:
When you transfer money between accounts with different currencies, you may wish to apply a
conversion so that the correct amount is recorded in each account. Add a transaction to an account, set its type to “Transfer,” enter the amount you want to transfer, and specify the name of the
receiving account in the Category field. Click on the currency symbol in the transaction editor and
choose the currency used by the account you entered in the Category field. The Exchange Rt and
Foreign fields will appear so that you can apply a currency conversion.
By default, the exchange rate is set to 1 (indicating no conversion) and the Foreign field shows the
same amount you entered in the Withdrawal or Deposit field. To apply a conversion, adjust either
the exchange rate or the amount shown in the Deposit or Withdrawal field (which uses the currency of the account you are viewing). The foreign amount will automatically adjust itself based
on the changes you make to the exchange rate and transaction amount.
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How do I reconcile my account with a bank
statement?
If you are in the habit of comparing your own records against your bank’s on a regular basis, Banktivity makes it easy to track the statements your bank sends in the mail. Create a virtual statement
in Banktivity to mirror the printed copy your financial institution sends periodically.
When you receive a statement from your financial institution, select the Banktivity account you
button above the account register or choose Account >
want to reconcile, then click the
Show Reconcile Statements. The reconcile view will appear onscreen:

Displayed across the top of the screen are all the statements you have previously reconciled. The
middle section displays information about the current statement, and the bottom section shows a
list of transactions available for reconciling.

To create a new statement:
Click the plus (+) button at the top right corner of the statement view. The following sheet will
appear so that you can configure the new statement:
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t Open balance: Enter the account’s balance as of the beginning of the statement period (as
indicated on the printed statement). By default, Banktivity shows the close balance from the
previous statement. If you are reconciling an account for the first time, set the open balance
to 0.00 in order to accommodate the account’s initial balance adjustment. For credit cards
and other liabilities, be sure to enter the balance as a negative number.
t Open date: Enter the starting date for the statement period. By default, Banktivity shows the
day after the close date of the previous statement.
t Close balance: Enter the account’s balance as of the end of the statement period (as indicated on the printed statement). By default, Banktivity shows the balance recorded one month
after the previous statement’s close date. For credit cards and other liabilities, be sure to enter
the balance as a negative number.
t Close date: Enter the ending date for the statement period. By default, Banktivity shows the
last day of the month indicated by the default open date.
t Automatically reconcile: Choose “No Transactions” to reconcile the statement by hand.
Choose “Cleared Transactions” to have Banktivity automatically change all cleared transactions within the statement period to reconciled, but leave uncleared transactions untouched
so that you can reconcile them manually. Choose “All Transactions” to have Banktivity automatically mark all transactions within the statement period as reconciled.
Once you have configured the statement settings, click “OK” to create the statement. You will see a
new icon appear in the top section of the statement view, labeled with the month and year of the
statement’s close date. Assuming the statement is not yet properly balanced, the amount missing
will be displayed there as well.
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To reconcile a statement:
Select the statement you want to reconcile in the top section of the statement view, then take a
look at the middle section. Here you can see summary information about the statement, which
will help you to reconcile the transactions shown in the bottom section:

t Deposits: The total value of all transactions on the statement that are marked as reconciled
and have amounts in the “Deposit” column.
t Withdrawals: The total value of all transactions on the statement that are marked as reconciled and have amounts in the “Withdrawal” column.
t Sum: The total value of all reconciled transactions on the statement, equal to Deposits plus
Withdrawals.
t Missing: The difference between the value of the reconciled transactions (the Sum shown
above) and the expected statement total (the Total shown to the right). To balance the statement, this figure must be brought to zero.
t Open balance/date, Close balance/date: These fields show the same information you
entered when you created the statement (see above). Feel free to adjust them as necessary.
t Total: The expected value of the statement once all transactions are properly reconciled.
Equal to the difference between the Close balance and Open balance shown above.

Here, as elsewhere, negative values are enclosed in parentheses, e.g. ($325.51).

To reconcile the statement, check off the transactions listed in the bottom section of the statement view by clicking the circles along the right side of the list. By default, the register shows all
transactions that fall within the statement period, as well as any unreconciled transactions:
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Compare the transactions that appear in the register to those on the printed statement from your
financial institution. When a transaction matches, click the circle next to it to mark it with a green
check
. You will notice that the status of the transaction changes to the balance icon
when
the green check is present, indicating that the transaction has been reconciled. If you need to
edit a transaction, select it and make the required changes just as you would in a normal account
register. You can also add and delete transactions directly in the statement view if necessary - just
keep in mind that any changes you make here will show up in the account register as well.
Each time you mark a transaction as reconciled, the summary figures in the middle section of the
statement view update automatically. At the top of the register, you can see how many reconciled
transactions are present and how many unreconciled transactions (cleared and uncleared) still
remain. Continue marking transactions as reconciled until the “Sum” figure in the summary section matches the “Total” figure, and “Missing” is zero. When you have successfully reconciled the
will appear on the statement’s icon at the top of the statement view.
statement, a green check

To adjust your account balance to cover a discrepancy:
Sometimes, after you have finished reconciling the transactions in Banktivity with those on your
printed statement, a discrepancy may still exist between your reconciled sum and the statement
total. If you check and double-check your records, and just can’t seem to find a transaction that
was overlooked, you can enter a balance adjustment to sync up your records. Go to the register
view and choose Account > Adjust Balance, and the following sheet will appear:
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Enter the desired account balance and click “OK.” A transaction similar to this one will be added to
the statement:

Click on the circle to the right of the adjustment transaction to mark it with a green check, and
your statement should now be properly reconciled.

When you finish reconciling a statement:
Once the “Sum” figure in the summary section matches the “Total” figure, and “Missing” is zero, the
statement is successfully reconciled. At that point, a green check
will appear on the statement’s icon at the top of the statement view. To complete the reconciliation process, click the
padlock image in the summary section in the middle of the statement view:

The statement will lock, and all unreconciled transactions will be removed from the register. You
may return to the statement view at any time to review the statement and its reconciled transactions, but you will not be permitted to make changes to the statement without first clicking on the
padlock to unlock it. To print a list of reconciled transactions on the statement, choose File >
Print.
If you attempt to edit a reconciled transaction in an account register, Banktivity will warn
you that the transaction appears on a statement before it will let you make changes. If you
ignore the warning and adjust the transaction amount, the statement on which the transaction was reconciled will no longer be balanced.
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To delete a statement:
Select the account from which you want to delete the statement, and click the statement view
button below the account register. At the top of the screen, select the statement you want to
remove, then click the minus (-) button to the right. Banktivity will ask for confirmation before
deleting the statement. Any transactions that were reconciled on the statement will have their
status changed to “cleared.”

Chapter 2: Accounts

91

How do I use an account’s summary report?
To view a predefined report summarizing the financial activity in an account, select the account
in the source list, then click the
button above the account register or choose Account >
Show Summary Report. The report view will appear onscreen:

This report, like the overview report in the source list, is not customizable. To create reports
that can be modified for specific purposes, see Chapter 8: Reports.
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Interpret the summary report for checking, cash, and line of credit accounts
Account balance

The monthly balance of the account is shown here as a bar chart. Each bar indicates the value
of the account on the last day of the month in question. Hover the mouse over a bar to view the
month, year, and balance it represents. The number of months displayed will vary depending on
the width of the main window.
Summary

A table is shown here with three figures that summarize the account’s value:
t Balance: The total value of all transactions in the account.
t Cleared balance: The total value of transactions in the account that have their status set to
“cleared” or “reconciled.”
t Uncleared balance: The total value of transactions in the account that have their status set
to “uncleared.” The number of uncleared transactions in the account is shown in parentheses.
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Upcoming transactions

A table of upcoming scheduled transactions is shown here with transactions grouped into deposits, bills, and transfers. The due date, payee, and amount is displayed for each transaction. All
transactions that are due within the current month and next month are shown.
Transfers to loan, credit card, and line of credit accounts are listed under “Bills.” All other
transfers are listed under “Transfers.”

Top 5 spending categories

A pie chart is shown here depicting the five categories in which the most spending was recorded
during the last 30 days. To the right of the chart, a legend shows the color associated with each
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category, the total value of the transactions assigned to the category (displayed as a positive
number), and the percentage represented by that amount (relative to the five categories shown).

Interpret the summary report for savings, money market, asset, and liability accounts
The report for these account types is similar to the report for checking, cash, and line of credit
accounts (see above), but the “Top 5 spending categories” section is not included.

Interpret the summary report for credit card accounts
APR
To the right of the report title is shown the credit card’s Annual Percentage Rate (APR). This figure
can be modified in the account inspector next to “Int. rate.”
Monthly charges and payments

A bar chart is shown here depicting monthly charges and payments on the credit card. For each
month, the total value of charges is shown in red below the x axis, while the total value of payments is shown in green above the x axis. Hover the mouse over a bar to view the month, year,
charge amount, and payment amount it represents. The number of months displayed will vary
depending on the width of the main window.
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Summary

A table is shown here with three figures that summarize the credit card’s value:
t Balance: The total value of all transactions in the account.
t Cleared balance: The total value of transactions in the account that have their status set to
“cleared” or “reconciled.”
t Uncleared balance: The total value of transactions in the account that have their status set
to “uncleared.” The number of uncleared transactions in the account is shown in parentheses.
Upcoming transactions

A table of upcoming scheduled transactions is shown here with transactions grouped into deposits, bills, and transfers. The due date, payee, and amount is displayed for each transaction. All
transactions that are due within the current month and next month are shown.
Transfers to loan, credit card, and line of credit accounts are listed under “Bills.” All other
transfers are listed under “Transfers.”
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Top 5 spending categories

A pie chart is shown here depicting the five categories in which the most spending was recorded
during the last 30 days. To the right of the chart, a legend shows the color associated with each
category, the amount spent, and the percentage represented by that amount (relative to the five
categories shown).

Interpret the summary report for loan accounts
Payoff date
To the left of the report title is shown the date on which the final loan payment is expected to be
paid.
Total payments
To the right of the report title is shown the total number of payments remaining, as well as the
total value of these payments, including principal, interest, fees, and any additional payment
items.

Chapter 2: Accounts

97

Remaining

An area chart is shown here depicting all remaining loan payments. Time is plotted along the x
axis while the y axis is used to show amortization. Each payment is divided into principal (light
green), interest (red), fees (orange), and additional items (dark green). The values shown on
the y axis indicate the amount of each of these parts of the next payment that is due, along with
the total payment amount. Shown at the top of the chart are the total principal, interest, and fees
that remain to be paid over the life of the loan.
Payment schedule
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An amortization table of remaining loan payments is shown here with the payments grouped
by year. Each payment shows the date on which it is due; the amount of principal, interest, and
fees covered by the payment; and the resulting loan balance after the payment is processed. The
total amount of principal, interest, and fees paid each year are also shown. To adjust the payment
schedule, interest rate, or other loan features, choose Account > Show Loan Settings.

Interpret the summary report for investment and 401k accounts
Account value

A bar chart is shown here depicting the monthly value of the account. The green portion of each
bar indicates the amount of cash in the account, and the blue portion indicates the market value
of securities held in the account. The values used for each bar correspond to the last day of the
month in question. Hover the mouse over a bar to view the month, year, cash amount, and investment amount it represents. The number of months displayed will vary depending on the width of
the main window.
Summary

A table is shown here with four figures that summarize the account’s value:
t Cash: The value of money in the account that has not been invested in any securities.
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t Value of Investments: The current market value of the securities held in the account, based
on the latest available security quotes.
t Investments IRR: The internal rate of return is a measure of the profitability of all the securities held in the account, and can be used to compare the relative performance of investment
accounts. It is equal to the discount rate that makes the net present value of all cash flows
(both positive and negative) from the securities equal to zero.
t Total Market Value: The combined value of cash and investments in the account.
To calculate the market value of each security, Banktivity obtains a price from the security’s
price history for the current date. When today’s price is not recorded, the price from the
closest available date is used instead.

Positions

Below the account value chart is shown a table of the security positions currently held in the
account, grouped by type. For each security, the name and symbol are displayed, followed by the
current price, change in price since the previous close of market, number of shares held, cost basis,
current market value for all shares, overall gain or loss since the previous close of market, percentage gained or lost, and internal rate of return.
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Risk allocation and type allocation

Two pie charts are shown here depicting the shares of each security you currently hold in the
account. The chart on the left shows a breakdown of shares by risk level; the chart on the right
shows a breakdown by security type. Each pie slice represents the total market value of the shares
of a particular risk or type, and the slices are drawn proportionally so that you can see which types
of accounts are worth more. Next to each chart is a key that shows which colors correspond to
which risks and types, the value of each slice, and the percentage of the total value represented by
the slice.

Print or save a copy of a report
Account summary reports can be printed simply by choosing File > Print and clicking the
“Print” button. The paper size used for the printout can be changed by choosing File > Page
Setup and selecting a different setting, but the orientation is restricted to landscape.
To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
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Chapter 3: Transactions

What are transactions all about?
Transactions are what Banktivity uses to store the bulk of your financial data. Transactions are
kept under each account you set up, and they represent deposits, withdrawals, transfers, and all
other financial exchanges that take place in real life and normally appear on statements from your
financial institution. For example, a visit to the ATM, an online account transfer, a grocery store
purchase made with a debit card, and a check written to pay a bill can all be recorded in Banktivity
as transactions.

View the account register
When you select an account in the source list, its transactions are displayed in a table to the right.
If you see a different account view, click the
the register view:

button at the top of the main window to show

The account register is designed to look similar to the kind of check register that you keep with
your checkbook. Each pair of lines represents a single transaction. Clicking on a transaction reveals
additional information about that item and allows you to modify the transaction details using the
transaction editor:

When you scroll the register up and down, Banktivity displays in large print the date of the top
transaction to help you quickly locate the date you are looking for. If you are sorting the register
by the values in a different column (see below), the information from that column will be displayed instead.
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Open multiple windows
To open the register for a particular account in a separate window, select the account in the source
list and choose View > Open In Separate Window. This allows you to view and edit the
transactions in that account while performing other tasks in the main window. Other features
support this feature as well, e.g. budgets and reports.

Sort the register
At the top of the register is a series of column headings that identify the information shown in
each transaction:

To sort the register, click a column heading; the transactions will automatically sort according to
the values in that column. For example, if you want to sort your transactions chronologically, click
“Date.” Click the column header a second time to reverse the direction of the sort. Sorting can also
be controlled by using the View > Sort Transactions By menu.
The balance column will always calculate its figures in chronological order, regardless of how
your transactions are sorted. If you want the balance column to display in logical fashion, be
sure to sort your transactions according to date.

When the account register is sorted chronologically, transactions that share the same date can be
rearranged by dragging and dropping them in whatever order you prefer.

Show colors in the register
Transactions that have categories assigned to them can be displayed in the register with background colors that correspond to the category colors. If you want Banktivity to display these
colors in the register, choose Banktivity > Preferences, click the “Appearance” button,
and check the “Show category background colors” option. When you enable this option, the
category colors will also be used for pie charts on Income & Expense reports.
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Print the register
Choose File > Print and click the “Print” button to print out a report showing the details
of the transactions in the current account register. You can also use the “PDF” button in the print
window to save the report to a PDF file.
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How do I add, edit, and delete transactions?
Add a transaction
Select an account in the source list and click the plus (+) button at the top of the account register
(or choose Transaction > Add New Transaction). A new transaction will appear in the
register with the transaction editor showing:

Different fields are shown in the editor depending on whether the selected account is used for
banking or investments, and depending on the type assigned to the transaction. The headings
displayed at the top of the account register show what information is contained within each field:

The editor can be used to record basic transaction properties such as the type, number, date,
payee, note, and withdrawal or deposit amount (for a descriptive list of all properties, see What
properties do transactions have? in this chapter). It can also be used to categorize and split transactions, record account transfers, enter investment details, track cleared/reconciled status, attach
files, and record currency information (refer to the sections about these topics for more information).
To make changes to the selected transaction, click the field you want to edit, or use the Tab key to
cycle through the available fields. Make any adjustments that are necessary, and you will see two
buttons appear in the editor: “Save” and “Revert.” Click “Save” (or press Return on your keyboard)
to keep the changes you entered, or click “Revert” (or press Escape on your keyboard) to discard
them and return the transaction to its previous state. If you select a different transaction in the
register while unsaved changes are present, Banktivity will pop up an alert to ask you whether to
save or discard the changes.
To enter transactions as efficiently as possible, use keyboard shortcuts. You can add new
transactions by typing Cmd-N on your keyboard, then use the Tab key to quickly cycle
through each field and enter the transaction details (enable Full Keyboard Access in System
Preferences to select buttons as well as text fields). Press Return to save the new transaction,
type Command-N for another new transaction, and continue on in this manner.
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Autofilling transaction details:
When you begin typing a payee, Banktivity will automatically suggest
names that you have entered previously, based on its list of transaction templates. As you are typing, a drop-down list will appear showing the payees that match what you are typing.
In the example pictured above, only the letter ‘L’ was typed. Use the mouse to click one of the
names, or use the arrow keys to select one and then press the Tab or Return key. Banktivity will fill
in several of the transaction details (type, category/splits, and amount) based on the template associated with that payee (these fields will be shaded yellow as a result). If you don’t want to accept
a suggestion, simply ignore it and continue typing.
In the same manner, Banktivity also suggests categories as you type. To quickly enter a sub-category, type the first few letters of the parent category (so that the category name is highlighted for
autofill), then type a colon (:). Type the first few letters of the sub-category, and when the correct
sub-category name is suggested, press the Tab or Return key to accept it. If you do not want to
use one of the existing categories, ignore the suggestions that appear and type in a new category
name. When you highlight a different field or save the transaction, Banktivity will prompt you to
create a new category based on what you typed in.
If you can’t recall the name of the payee or category you want to enter, simply press the
down arrow key on your keyboard before beginning to type. A menu will drop down to
show you all the available options.

Splitting a transaction:
To view the split items associated with a transaction, click the small disclosure triangle to the left
of the “Category” field:

Here you can add, remove, and modify items that are part of split transactions. For more information about splits, see How do I use split transactions? in this chapter.
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Edit a transaction
Click a transaction in the account register to select it. The transaction editor will appear automatically to allow you to make changes to the transaction. If the transaction is marked “cleared” or
“reconciled,” Banktivity will ask for confirmation before allowing you to modify any of the transaction details. When you are done making changes, click “Save” (or press Return on your keyboard)
to keep the changes you entered, or click “Revert” (or press Escape on your keyboard) to discard
them and return the transaction to its previous state.
You can disable the edit confirmation if you don’t need the extra protection. To restore this
and other warnings after they have been disabled, choose Banktivity > Preferences
and click the “Reset Alert Dialogs” button.

To edit multiple transactions at once (sometimes called “batch editing”), Command-click transactions in the register to select them, then use the commands available under the “Transaction”
menu to make changes. The status, category, transaction type, and security properties may be
changed in this manner.

Delete a transaction
Click to select the transaction in the register (or Command-click to select multiple transactions),
then click the minus (-) button at the top of the register or press Command-Delete on your
keyboard. Banktivity will ask you to confirm that you want to delete the transaction before removing it. If the transaction is a transfer, the corresponding transaction in the other account will be
deleted as well.
You can disable the delete confirmation if you don’t need the extra protection. To restore
this and other warnings after they have been disabled, choose Banktivity > Preferences and click the “Reset Alert Dialogs” button.
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What properties do transactions have?
Transactions in banking accounts have the following properties that can be edited using the
transaction editor. For a list of transaction properties pertaining to investment accounts, see the
section about transaction properties in Chapter 7: Investments.

Image/Attachment
By default, an image is shown here that corresponds with the category assigned to the transaction. For information about changing category images, see How do I edit category properties? in
Chapter 4: Categories.
You can also double-click this space to attach a file to the transaction: for example, you can attach
a PDF receipt from an online purchase or a picture of your latest acquisition from the Apple Store.
When an attachment is present, a small document icon is shown in the corner of the image, and
you may choose to have a picture of the attachment replace the category image. For more information, see How do I attach files to my transactions? in this chapter.
To hide images from the transaction register, choose Banktivity > Preferences, click
“Appearance,” and check the box next to “Hide category and transaction images.” A small
pushpin will be shown in the transaction editor in place of the image; double-click the
pushpin to use the attachment feature.

Date
The date on which the transaction occurred is shown here, or the date on which the transaction
was cleared by your bank. It is up to you which date you prefer to track - just remember to be
consistent! By default, new transactions are assigned the date of the last transaction you recorded.
When editing dates, the [ (left square bracket) and ] (right square bracket) keys will decrement and
increment, respectively, the day.
If you type in a date, even if it does not match the format displayed, Banktivity will attempt
to interpret it into the format displayed. For example, if you type “15” in the date field,
Banktivity will assume you mean the 15th day of the current month and year, and enter that
date. If you type “321”, Banktivity will assume you mean March 21 of the current year.
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You may also press the down arrow key to open a small calendar
to help you choose a date. When the calendar is visible, use the
arrow keys to move the selection or click the buttons at the top
right to navigate. Click the arrows to change the month displayed,
or click the dot between the arrows to return to the current
selection. Click a date to enter it, or press the Tab key to accept
whatever date is currently selected.

Dates are displayed in the register using your system’s “Short” date format. To change the
system format, open System Preferences, click the “Language & Text” button, click the
“Region” tab, and click the “Customize” button in the “Dates” section. Edit the “Short” format
as desired, then close System Preferences and relaunch Banktivity to see the changes.

# (Transaction Number)
A unique transaction number is shown here, most commonly used for checks but also available
for other transaction types. When the “Check” type is assigned to a new transaction, the # field
will automatically be assigned the number that follows the last check number recorded in the
account. You can manually change this number before saving the transaction details.

Payee
This is the name of the person or institution with whom the transaction was conducted (e.g. the
name of the store where you purchased your groceries). Banktivity automatically creates transaction templates based on the payees you record using the transaction editor.

Withdrawal/Deposit (or Charge/Payment for credit cards)
The amount of the transaction is shown here. Withdrawal (or Charge) indicates a negative value;
Deposit (or Payment) indicates a positive value. Depending on the transaction type, one or both
of these fields may be available for use. To show both fields regardless of the transaction type,
choose Banktivity > Preferences, click “Appearance,” and check the box next to “Always
show withdrawal and deposit fields.” These amounts are always displayed in the account’s default
currency, even when an exchange rate has been applied.
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Basic calculations can be performed when entering withdrawals and deposits. For example,
if you type “5+3” in the deposit field, Banktivity will automatically record a value of “8.00”.
Multiplication (*) and division (/) are performed before addition (+) and subtraction (-).
Amounts are rounded to two decimal places. To specify the order of operations, you may
group together parts of the calculation using square brackets [ ]. For example, if you enter
“[1/2]*[4-3]” in the withdrawal field, Banktivity will calculate an amount of “(0.50)”. Parentheses may not be used for grouping because they indicate negative amounts.

Balance
A running total of the account’s cash value is shown here to illustrate how the total is affected
by each transaction. This field is automatically calculated by Banktivity and cannot be edited. For
investment accounts, note that this figure represents the value of cash in the account only - the
market value of shares held in the account is not included.
Entries in the balance column are always calculated in chronological order, regardless of the
current sort order. If the numbers in this column don’t make sense, click the “Date” column
header to make sure your transactions are sorted by date.

Account
The account to which the transaction belongs is shown here. This field only appears in the account
register when an account group or smart account is selected. The information in this field cannot
be edited directly; to read about how to move transactions between accounts, see How do I move
a transaction from one account to another? in this chapter.

(Status)
One of three icons will appear in this field for each transaction:
Uncleared: This transaction was recorded manually in Banktivity (or synced from a mobile
device) and has not yet been cleared by the financial institution. Check the box to change the
transaction status to “cleared.” Uncleared transactions are counted as part of the account balance,
but excluded from the “cleared balance.”
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Cleared: This transaction has been processed successfully and recorded by your financial
institution. Transactions can be checked off manually, or may be checked automatically by Banktivity for any of these reasons:
t They were imported into Banktivity via Direct Access, direct download, the built-in browser,
or an external file. In these cases, Banktivity assumes the data to have been obtained from a
trusted source.
t They were matched against incoming transactions during an import.
t Checked transactions are counted as part of the account’s “cleared balance”. Uncheck the box
to change the transaction status to “uncleared.”
Reconciled: This transaction has been recorded on a statement. When a transaction is marked
“reconciled” on a statement, its checkbox is automatically replaced with a balance icon in the
account register, and its status cannot be modified. Reconciled transactions are counted as part
of the account’s “cleared balance”. In order to change the transaction status to either “cleared” or
“uncleared,” you must edit the transaction on the statement to which it belongs.
By default, transaction payees, securities, and amounts are displayed in bold type. To have
cleared transactions show these fields in regular type, choose Banktivity > Preferences, click the “Appearance” button, and uncheck “Cleared transactions appear in bold.”

Clear or unclear multiple transactions at once by using Command-click to select them in the account register, then choosing Transaction > Mark > As Cleared (or As Uncleared).

Type
This describes the activity associated with the transaction, typically some variation of withdrawal
(debit) or deposit (credit). Some transaction types have a value (positive or negative) assigned to
them and will hide or show the “Deposit” and “Withdrawal” fields in the transaction editor accordingly. For detailed descriptions of the various types, see Transaction Types.
To always show both amount fields, regardless of the transaction type, choose Banktivity
> Preferences, click “Appearance,” and check the box next to “Always show withdrawal
and deposit fields.”
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Category/Transfer
The category associated with the transaction is shown here. Categories are used to track your
spending on reports and budgets. To split a transaction among multiple categories, click the disclosure triangle to the left of the category field. The field will show “splits...” to indicate that more
than one category has been assigned. For more detailed information about how to use categories,
see Chapter 4: Categories.
For transfers, this field is used to specify the name of the sending or receiving account. Autofill
works the same for categories as well as account names - simply begin typing the name of the
category or account, then choose the correct item from the drop-down menu that appears.
#BOLUJWJUZXJMMBVUPNBUJDBMMZQVUUIFAtDIBSBDUFSJOGSPOUPGBDDPVOUOBNFTUPJOEJDBUFUIBUUIF
transactions are transfers.

Note
Any specific details pertaining to the transaction are shown here. Examples include a tracking
number for the book you just ordered from Amazon.com, or a note to help you remember whose
birthday card you bought at Hallmark.

Exchange Rt
This shows the rate of conversion between the transaction’s currency and the account’s default
currency (only available when these two currencies are different). Enter a rate and press Tab on
your keyboard; Banktivity will automatically multiply the amount in the “Foreign” field by the rate
you entered and record the result in the “Withdrawal” or “Deposit” field.

Foreign
This shows the amount of the transaction in its original currency (before an exchange rate is applied). This field is only available when the transaction’s currency is not the same as the account’s
default currency. Enter an amount and press Tab on your keyboard; Banktivity will automatically
multiply the amount you entered by the figure in the Exchange Rt field and record the result in
the Withdrawal or Deposit field. To indicate a negative amount in the Foreign field, enclose the
amount in parentheses, e.g. ($5.50).
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Currency
This shows the currency in which the transaction was conducted (only visible if you are using
multiple currencies). In most cases, this will match the account’s default currency, but you can
change it to record the transaction in a different currency. Changing the currency will enable the
“Exchange Rate” and “Foreign” fields, which you can use to record information about the conversion between the selected currency and the account’s currency:

In this example, a cup of coffee was purchased for 2.00 Euro through an account that uses U.S.
Dollars. An exchange rate of 1.5 was applied, so the final withdrawal (in USD) was 3.00. By default,
only currencies that are assigned to your accounts are shown in the currency popup menu. For
more information, see How do I manage accounts in multiple currencies? in Chapter 2: Accounts.
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What do the badges on my transactions mean?
Under certain circumstances, badges will appear across the top left corner of some transactions
to convey additional information about them. When you adjust the balance of an account or
view overdue scheduled transactions, you will see transactions with badges. When you use Direct
Access or direct download to update your accounts, or if you import transactions from Banktivity’s
built-in browser or a file, Banktivity will put badges on the new transactions to let you know how
they were handled during the import.

t Adj: The transaction represents a balance adjustment, and as such is not counted in budgets
or reports. It was recorded as the starting balance of a new account or by the Account >
Adjust Balance command.
t Match: The transaction was imported within the last 24 hours and matched a transaction
that was previously recorded in the account. For more information about how Banktivity
matches transactions during an import, see How do I use the resolve view to review transactions after an import? in Chapter 5: Importing Data.
t New: The transaction was imported within the last 24 hours and is unique. It did not match
up with any transactions that were previously recorded in the account.
t Late: The scheduled transaction is past its due date and has not been posted or skipped. This
badge only appears in the “Confirm Scheduled Transactions” window.
t Transfer: The transaction was imported within the last 24 hours and matched a transfer that
was previously recorded in another account. The transfer was completed by linking the new
transaction with the old.
Badges related to imports are cleared automatically after 24 hours; balance adjustments retain
their badges indefinitely.
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How do I attach files to my transactions?
Banktivity allows you to attach a file to each transaction and (optionally) display custom images in
the account register. You might take a picture of your brand new iPad for posterity, attach a receipt
for the books you ordered from Amazon.com, or file a digital copy of Form 1040 with your federal
income tax payment. Files of any type may be attached.
The left side of each transaction in the account register is used to show images and attachments.
By default, this space shows the image associated with whatever category is assigned to the
transaction. If no category is present, or if the category has no image, the space will show a picture
of a bank façade:

Attach a file
Select a transaction to bring up the transaction editor, then drag and drop a file onto the box surrounded by a dotted line on the left side of the editor. A copy of the file will be stored inside your
Banktivity document, so you can delete the original if you want to. When a file has been attached
to a transaction, Banktivity will show a document icon in the account register:

To view the file and access other attachment options, double-click the box on the left side of the
transaction editor. The popup file inspector will appear:
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To change the file attached to the transaction, drag and drop a file into the large box or click “Attach File” and choose the file you want. A preview of the file will appear in the box, and the name
of the file will appear below it. If you want to show a picture of the attachment in the account
register, check the “Display image with transaction” option. Banktivity will replace the transaction’s
category image with the file preview.
If you don’t want to see any images in the transaction register, choose Banktivity >
Preferences, click the “Appearance” button, and check “Hide category and transaction images.” A small pushpin will be shown in the transaction editor in place of the image; doubleclick the pushpin to use the attachment feature.

Take a picture with your Mac’s camera
If your Mac has a built-in camera, click the small camera button in the file inspector, then click
the “Camera” tab to show the snapshot window. Here you can take a picture and attach it to the
transaction:
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Click the camera button at the bottom of the snapshot window to take a picture, then use the
slider to zoom the image to an appropriate size. Click “Recents” to select a snapshot you took previously, or click the “Other” button to open another image file. Once you have the image prepared
the way you want it, click the “Done” button to attach it to the transaction.

Reverse an image
Click the double-arrow button in the file inspector to flip the image horizontally (as if it were being
viewed in a mirror). This can come in handy when you take a snapshot of a receipt, for instance,
and want to be able to read it properly.

View an attachment
If you want to view an attached image at full size, print an attached document, save a copy of a
file, etc., open the popup file inspector and click the “Open With Finder” button. Banktivity will
open the attached file using the default application for its file type. The “Print” and “Save As” commands in that application can be used to print and save a copy of the file, respectively.

Remove an attachment
Open the popup file inspector and click the ‘X’ button to the right of the file preview. The file will
be removed from the inspector and from the Banktivity document.
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What are the different transaction types?
Here you will find a list of the various types that can be assigned to transactions in Banktivity. The
definitions provided for banking transaction types are relatively loose; although some types force
transaction amounts to be either positive or negative, the differences between these types are for
the most part nominal. The transaction types for investment transactions are more strictly defined
and affect the behavior of the transactions, so you should use discretion when choosing the
appropriate type for these transactions.

Banking account transaction types:
t ATM: Deposit or withdraw funds using an ATM.
t Charge: Record a purchase on a credit card or withdraw funds using a debit card.
t Check: Withdraw funds by writing a paper check. Choosing this type will automatically insert
a number in the ‘#’ field (the next number in sequence from the last check recorded).
t Deposit: Add funds to an account by any method.
t Online: Withdraw funds through a web-based store or online banking service.
t POS: Withdraw funds through a point-of-sale transaction (typically a cash or debit card
purchase).
t Transfer: Move funds from one account to another (for more information, see How do I
transfer funds between accounts? in this chapter).
t Withdrawal: Deduct funds from an account by any method.

Investment account transaction types:
t Buy: Withdraw cash and purchase shares of a security.
t Buy to Close: Close a short position (opened with “Sell to Open”) by withdrawing cash and
purchasing security shares or option contracts. Use this transaction type with a price of “0.00”
to close a short position for contracts that expired or were exercised.
t Buy to Open: Withdraw cash and purchase option contracts (to open a long position).
t Dividend: Deposit cash received from the profit made on an investment. Use the funding/
distribution type to record a reinvestment instead of a cash dividend.
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t Cap. Distribution: Deposit cash received as a return of capital distribution that should not
be treated as a dividend for tax purposes. The cost basis of the security is also reduced by the
same amount.
t Cap. Gains Long: Deposit cash received from a mutual fund, partnership, or hedge fund
from the sale of long-term security shares (the number of shares you own is not affected).
t Cap. Gains Short: Deposit cash received from a mutual fund, partnership, or hedge fund
from the sale of short-term security shares (the number of shares you own is not affected).
t Interest Income: Deposit cash earned as interest on a security (most commonly a bond).
t Move Shares: Add or remove shares of a security without affecting the cash balance of your
accounts and without incurring a capital gain or loss. Entering a share price with this transaction type while adding shares will adjust the cost basis for the corresponding security. Use
this transaction type for recording gifts of stock, security transfers, and other share adjustments.
t Sell: Deduct shares of a security and deposit cash from the sale.
t Sell to Close: Close a long position (opened with “Buy to Open”) by deducting option contracts and depositing cash from the sale. Use this transaction type with a price of “0.00” to
close a long position for contracts that expired or were exercised.
t Sell to Open: Open a short position by deducting security shares or option contracts and
depositing cash from the sale.
t Split: Record a stock split. Enter the number of shares gained as a result of the split, or in the
case of a reverse split, enter the number of shares lost as a negative number.
In addition to the primary transaction types, funding/distribution types also affect the
behavior of investment transactions. For more information, see How do I record investment
transactions? in Chapter 7: Investments.
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How do I transfer funds between accounts?
Simple transfers
When you want to move money from one account to another, use a transfer transaction:
1. Create a transaction in one of your accounts and set its type to “Transfer.” Enter the date,
payee, note, and amount of money to be transferred.
2. Begin typing the name of the account into which the funds should be transferred in the category field, then select the account name when it appears in the drop-down list. Alternatively,
press the Down Arrow key on your keyboard to drop down the full category list and choose
the account name. Click “Save” to record the transaction.
3. A new transaction will automatically appear in the account to which you are transferring the
money, with the same transaction details as the original (except for the amount, which will be
opposite to the original).
4. The two transactions are now linked: changing the details of one will update the other automatically and deleting one will delete the other. There are two exceptions to this rule, however: each side of the transaction can be cleared and reconciled separately, and the amounts
can be changed independently when they use different currencies (see below).
Transfer transactions use the “Category” field to indicate the destination account for the
USBOTGFS*GUIFDBUFHPSZGPSBQBSUJDVMBSUSBOTBDUJPOCFHJOTXJUIUIFAtDIBSBDUFS JUJTBUSBOTGFS
Accounts are not displayed under the “Categories” item in the source list, but can be used in
reports and budgets like other categories.

Split transfers
Split transactions can also be used to transfer funds between accounts. To transfer part of a split
transaction to or from a different account, simply enter the account’s name in the “Category” field
for the appropriate split item. If you enter the amount for the split item in the “Income” column,
the money will be drawn from the account indicated; if you enter the amount in the “Expense”
column, the money will be deposited into the account indicated. Each account will show the
transaction with all split items included, but the split amounts will be adjusted so that the transaction is properly balanced on both sides of the transfer.
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Transfers with currency conversions
When you transfer money between accounts with different currencies, you may wish to apply a
conversion so that the correct amount is recorded in each account. After you finish step 2 in the
instructions above, click on the currency symbol in the transaction editor and choose the currency
used by the account you entered in the Category field. The Exchange Rt, Foreign, and Currency
fields will appear so that you can apply a currency conversion.

By default, the exchange rate is set to 1 (indicating no conversion), the Foreign field shows the
amount of the transfer in the original currency, and the currency field shows that of the original
transaction. To apply a conversion, adjust either the exchange rate or the amount shown in the
Deposit or Withdrawal field (which uses the current account’s currency). The Foreign field will
automatically adjust itself based on the changes you make to the exchange rate and transaction
amount.

Split transfers with currency conversions
If you transfer part of a split transaction into an account that uses a different currency from the
account in which the transaction is being recorded, some additional fields will be displayed in the
split editor:

In the Amount column, enter the value of the transfer in the currency of the receiving account.
To indicate money being deposited into that account, enter the amount as a positive number; to
indicate money being withdrawn from that account, enter the amount in parentheses to indicate
a negative value, e.g. (€21,310).
In the Exchange Rate column, enter the rate of conversion between the currencies used by the
two accounts. In the Value column, enter the value of the transfer in the transaction’s currency
(indicated by the pop-up currency button at the top right side of the transaction editor). You only
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need to enter details in two of the three fields mentioned here - Banktivity will automatically
calculate the value of the third and fill it in for you.
When split items with categories appear in the same list, no currency conversion needs to
be applied. Leave the Exchange Rate set to 1 and make sure the Amount and Value fields
match. Amounts should be entered as positive to indicate expenses and negative to indicate
income.

Investment transfers
When tracking investments, you may want to transfer cash from a banking account to an investment account to purchase shares, or transfer cash out of an investment account after a sale or
cash distribution. To record this type of transfer, add a transaction in the investment account, set
its type appropriately (Buy, Sell, Dividend, etc.), then set its funding/distribution type to “Transfer.”
The category field will then be enabled so that you can type in the name of the account from
which the cash should be withdrawn or deposited (depending on the transaction type). Once you
save the transaction, Banktivity will create a transaction that is linked to the one you just created
in the account you specified. Only certain transaction properties can be edited on the linked
transaction.

About transfers in budgets and reports
A transfer is only counted in a budget or report when one of the two accounts involved in the
transfer is excluded from the budget or report. If both accounts are included, there is no net
movement of money in or out of the scope of the budget or report as a result of the transfer.
To track a transfer in a budget, use the budget assistant to exclude the account from the budget’s
account list. You will then see the account name included with the income and expense categories
so that you can track transfers to and from that account on the budget.
To track a transfer in a report, exclude the account by double-clicking the report, choosing the
“Limit results to specific accounts” option, and checking off all accounts except the one you want
to exclude. Transfers in and out of that account will then be counted in the report. Reports that
are based on categories can be configured to include or exclude transfers to or from a specific
account using the “Report on all categories and accounts except” setting. For more information
about configuring report settings, see the articles about the different report types.

Chapter 3: Transactions

123

How do I move a transaction from one account to
another?
Select a transaction in any account (or Command-click to select more than one), then choose
Edit > Cut. Select the account to which you want to move the transaction(s) and choose Edit
> Paste. The transaction(s) will be removed from the original account and added to the selected
account. Be sure to use the Cut command and not Copy, to ensure that transfers remain properly
linked and are not duplicated.
To transfer funds between accounts (instead of moving the transaction records), see the preceding section in this chapter.
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How do I search and filter transactions in my
accounts?
Search for a transaction
Select the account you want to search, then click in the search box above the transaction register
and type in a word, phrase, or number:

Every transaction in the current account that matches what you typed will be displayed in the
register. When searching, Banktivity examines the following fields: transaction #, payee, withdrawal, deposit, category, note, security name, and security symbol. Split transaction fields are
also searched. To cancel the search and show all transactions in the account, click the ‘x’ button
inside the search box.

Filter transactions
Click one of the three buttons next to the search box at the top of the transaction register to limit
which transactions are displayed:
t All: Show all transactions in the account.
t Month/Quarter/Year: Show only transactions with a date within the last month, quarter, or
year (depending on the selection). Click the arrow to change the selection.
t Uncleared/Cleared/Unreconciled/Reconciled: Show only transactions with their status
set to uncleared, cleared, or reconciled (depending on the selection). “Unreconciled” shows
cleared and uncleared transactions. Click the arrow to change the selection.

Other ways to find transactions
In addition to the search box, smart accounts can also be used to show registers consisting of
transactions that meet certain criteria. See How do I use smart accounts? in Chapter 2: Accounts
for more information.
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How do I use split transactions?
Banktivity allows you to categorize your transactions so that you can track them on reports and
budgets, but what happens when a single transaction needs to be broken down and assigned to
multiple categories? For example, let’s say that you go to the grocery store and spend $50, but you
only spend $30 on groceries - the other $20 is spent on pet supplies. How do you enter this into
Banktivity without creating two separate transactions?
Split transactions allow you to itemize your transactions so that categories can be assigned to
smaller parts of those transactions. You can schedule split transactions and memorize them like
other transactions, and use them to transfer portions of transactions in addition to categorizing
them. Banktivity provides two different methods for creating splits: you can either enter the split
items first and have Banktivity calculate the transaction’s total amount based on the splits, or enter
a total amount and have Banktivity help you balance the split items against that total.

Create a split transaction with an unknown total
Select one of your accounts and create a new transaction. Choose a transaction type and enter
the date, payee, and note as desired. Leave the deposit and withdrawal fields blank and click the
disclosure triangle next to the category field (or press Command-Option-Y) to reveal the splits
table:

Make sure the “Adjust main transaction” box at the bottom of the editor has a checkmark in it. One
blank split item will already be listed in the table. Double-click the category field on this line and
enter a category (or account name, if you want the split item to transfer funds). Double-click the
memo field if you want to enter some notes with the split item, then double-click the income or
expense field to record the amount of the split item (as positive or negative, respectively). You will
note that the main transaction amount automatically updates to reflect the amount you entered:
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Basic calculations can be performed when entering income and expense amounts. For
example, if you type “5+3” in the income field, Banktivity will automatically record a value of
“8.00”. Multiplication (*) and division (/) are performed before addition (+) and subtraction
(-). Amounts are rounded to two decimal places. To specify the order of operations, you may
group together parts of the calculation using square brackets [ ]. For example, if you enter
“[1/2]*[4-3]” in the expense field, Banktivity will calculate an amount of “(0.50)”. Parentheses
may not be used for grouping because they indicate negative amounts.

Click the plus (+) button at the bottom of the table (or press Command-Option-N) to add a new
split item. Double-click each of the fields on this line and enter the appropriate details. Again, you
will note that the main transaction amount automatically updates to reflect the total of the splits:

Continue in this manner until all split items have been recorded, then click the “Save” button (or
press Return on your keyboard) to save the transaction. The category field on the main transaction
will show “splits...” to indicate that it is a split transaction.

Create a split transaction with a known total
Select one of your accounts and create a new transaction. Choose a transaction type and enter
the date, payee, and note as desired. Enter the total amount of the transaction in the deposit or
withdrawal field (as appropriate), then click the disclosure triangle next to the category field to
reveal the splits table:
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Click the box next to “Adjust main transaction” to uncheck it. One split item will already be listed in
the table, with the amount you entered above. In the example pictured here, we have recorded a
$50 withdrawal that has not yet been categorized. Double-click the split item’s category field and
enter a category (or account name, if you want the split item to transfer funds). Double-click the
memo field if you want to enter some notes with the split item, then double-click the income or
expense field to adjust the amount that belongs to that split item (as positive or negative, respectively).
Following our above example, let’s split this transaction into two parts: $30 for groceries and $20
for pet supplies. We already split the transaction, so next we assign the category “Groceries” to one
split item. Its amount started as a $50.00 expense, so we change it to $30.00. Notice that when the
amount of the split item changes, Banktivity calculates the difference between that figure and the
amount of the main transaction, and displays the figure next to “Left to balance” at the bottom of
the split editor:

Basic calculations can be performed when entering income and expense amounts. For
example, if you type “5+3” in the income field, Banktivity will automatically record a value of
“8.00”. Multiplication (*) and division (/) are performed before addition (+) and subtraction
(-). Amounts are rounded to two decimal places. To specify the order of operations, you may
group together parts of the calculation using square brackets [ ]. For example, if you enter
“[1/2]*[4-3]” in the expense field, Banktivity will calculate an amount of “(0.50)”. Parentheses
may not be used for grouping because they indicate negative amounts.
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Click the plus (+) button at the bottom of the table (or press Command-Option-N) to add a new
split item. Double-click the appropriate fields on this line to enter the category “Pet Supplies” and
an expense amount of $20.00. Now that the transaction is properly balanced (i.e. the sum of the
split items is equal to the main transaction amount), the “Left to balance” figure disappears:

Now we click the “Save” button to save our changes, and the split transaction is complete. Each
split item has been assigned its own category, so the expenses can be tracked more accurately
with reports and budgets.
If you save a transaction when there is still a “Left to balance” amount showing, Banktivity
will automatically add an uncategorized split item with that amount to the transaction.

Record a paycheck
Create a transaction in the account where your paycheck is being deposited, set its type to “Deposit,” and enter the date, payee, and note (do not enter an amount).
Open the splits table, make sure “Adjust main transaction” is checked, and give the first split item
an amount equal to your gross pay (be sure to record this in the income field). Assign it to the
“Salary” category, or whatever category you prefer to use for tracking your income.
Add a split item for each deduction that is taken out of your pay. Each one should be assigned to
the appropriate category and have its amount recorded in the expense field. Transfers to other
accounts (e.g. 401k contributions) can be recorded by specifying the name of the destination
account in the split item category field.
Once you have finished recording all deductions, save the transaction. You should see that the
main transaction amount represents the deposit of your net pay into the current account, and
all of the deductions are categorized appropriately so that you can track them with reports and
budgets.
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Edit an existing split transaction
Select the transaction in the account register and click the disclosure triangle next to the category
field to reveal its splits. If the main transaction amount needs to be changed, check “Adjust main
transaction” and adjust the splits accordingly - the main transaction amount will update automatically. If you do not want Banktivity to adjust the main transaction amount, but show you if there is
a remainder after you change the split items, leave “Adjust main transaction” unchecked and make
your changes.
While you are editing the splits, click the plus (+) button below the splits table to add a new split
item. To remove a split item, select it and click the minus (-) button (or press Command-OptionDelete).
If you are editing a split transaction that is based on a transaction template, some of the
existing split items may be adjusted automatically to balance the transaction. See the next
section in this chapter for more information.

Resize the split editor
You can manually adjust the size of the split editor to show more or fewer split items. At the bottom of the editor is a thin white bar with a divot in its center: click and drag this bar up or down to
resize the list. Banktivity will remember the size you choose and use it whenever the transaction
editor is expanded to show split details.
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Can Banktivity remember transactions I enter more
than once?
Transaction templates are used to help you quickly re-enter transactions you have entered
before, so you can work more efficiently. Autofill, scheduled transactions, and import rules are all
based on transaction templates, as described below. Transaction templates only apply to banking transactions; investment transactions cannot be memorized or used with template-related
features.
Each time you enter a transaction manually, Banktivity automatically creates a template based on
that transaction, recording its type, payee, category, splits, and withdrawal/deposit amount. To
create a template from a transaction in an account register, drag and drop the transaction from
the register onto “Transaction Templates” in the “Manage” section of the source list.

View and manage templates
Select “Transaction Templates” under the “Manage” section in the source list. If you don’t see
anything in that section, mouse over the “Manage” label and click “Show” to the right, then select
“Transaction Templates.” The list of templates will appear to the right. When you select one, the
transaction editor will appear to let you make changes, just as it does for transactions in the
account register. You will notice, however, that the date field is replaced with a “Schedule” button, and an “Import Rules” button is displayed next to the payee field (more about these buttons
below).

As with regular transactions, you can edit any of the fields shown here and click “Save” to record
the changes or “Revert” to discard them. Any changes you make to your templates will automatically be applied to new transactions that are created using the template (through any of the
means described below). Transactions that were already recorded in your accounts are not affected by the changes.
Templates automatically update themselves based on the information you enter in your accounts. If you create a new transaction with the same payee as an existing template, or edit
a transaction that is based on a template, the template will be updated to reflect the new
details that you enter along with that payee.
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You can create a new transaction template from scratch by clicking the plus (+) button at the top
of the list and filling in the relevant transaction details. To delete a template so that it will no longer be used for autofill, scheduled transactions, or imports, select it and click the minus (-) button
at the top of the list. Banktivity will prompt you for confirmation before permanently deleting the
template along with its associated schedules and import rules.
You can disable the delete confirmation if you don’t need the extra protection. To restore
this and other warnings after they have been disabled, choose Banktivity > Preferences and click the “Reset Alert Dialogs” button.

Sort the template list
At the top of the template list is a series of column headers that identify the information shown in
each template. To sort the list, click a column header; the templates will automatically sort according to the values in that column. For example, if you want to sort your templates by name, click
“Payee.” Click the column header a second time to reverse the direction of the sort.

Autofill transaction details
When you create a transaction in an account register and begin typing in the payee field, Banktivity will automatically suggest names based on your transaction templates. As you are typing, a
drop-down list will appear showing the payees that match what you are typing:

In this example, only the letter ‘L’ was typed. Use the mouse to click one of the names, or use the
arrow keys to select one and then press the Tab or Return key. Banktivity will fill in several of the
transaction details (type, category/splits, and amount) based on the template associated with
that payee (these fields will be shaded yellow as a result). If you don’t want to accept a suggestion,
simply ignore it and continue typing - when you save the transaction, Banktivity will create a new
template automatically. You can view a list of all known payees by pressing the down arrow key
before you begin typing a payee name.
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Split templates
Transaction templates may also have split items associated with them; these splits can be edited
by clicking the disclosure triangle next to the category field. The split editor here works the same
as the one used in the account register, with one difference: you will notice that each split item
has a checkbox next to it. Checking this box will designate the item’s amount as fixed: it will not
change if you adjust the overall transaction amount, whereas unchecked items will fluctuate
depending on the overall transaction amount. A couple of examples will help to illustrate this
feature:

t Consider that you set up a template to represent your paycheck. Once a month, a paycheck
is deposited into your checking account, and though the amount of payment varies, you
always put $100 into your savings account. In Banktivity, you would set up a template with an
estimated total amount (your net pay) and two split items: one with the amount of your gross
pay, and one to transfer $100 into savings. The gross pay is variable, and the transfer is fixed,
so you check off the transfer and leave the gross pay item unchecked. When it comes time
to record your paycheck, you create a new transaction in your checking account, autofill the
details, and then adjust the main transaction amount. Banktivity automatically adjusts the
split item with your gross pay, and leaves the transfer at $100.
t Consider a payment towards a loan, which is split between principal and interest. You create
a template for this transaction by entering the total payment amount on the main transaction (as a withdrawal), then splitting the payment into principal and interest portions. The
principal portion should be made a transfer to the loan account, while the interest may be
assigned to a category so that it can be tracked with reports. Since the interest amount is
fixed for each payment but the principal payment is variable, leave the principal unchecked
and check off the interest. When you record the payment, you create a new transaction in
your banking account, autofill the details, and adjust the main transaction amount. Banktivity
automatically adjusts the split item with the principal payment, and leaves the interest at the
amount you specified.
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Schedule repeating transactions
Select a template and click the “Schedule” button to configure the template to post a transaction
to one of your accounts at regular intervals. Doing so will also add the template to the “Scheduled
Transactions” item in the source list. For more information, see the next section in this chapter.

Manage import rules
Select a template and click the “Import Rules” button to configure which transactions the template
is applied to when you import data via Direct Access, direct download, Banktivity’s built-in browser, or a file. For more information, see How do I use import rules? in Chapter 5: Importing Data.
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How do I schedule recurring transactions?
Scheduled transactions can be created to track financial activities that occur on a repeating
basis, for example a monthly mortgage payment or biweekly paycheck. Scheduled transactions
are based on transaction templates. When one or more schedules are associated with a template,
transactions based on that template will be created in your accounts as the schedules dictate. For
more information about templates, see the previous section in this chapter.

Create a scheduled transaction
There are several different ways to create a scheduled transaction. Use any of the following methods:
t Select “Scheduled Transactions” in the “Manage” section of the source list (if you don’t see
anything in this section, hover over the “Manage” heading and click “Show” to the right) and
click the plus (+) button at the top of the template list. A new template will be added, and an
inspector will pop up automatically to let you edit the template’s schedule.
t Select one or more transactions in any account register and choose Transaction >
Make Scheduled Transactions from Selection. New transaction templates
will be created with the details of the selected transactions, and each one will be assigned
a monthly schedule. To edit the schedule for one of the new templates, select “Scheduled
Transactions” in the source list, select a template, and click the button where the transaction
date is shown.
t Drag and drop a transaction from any account register onto the “Scheduled Transactions”
item in the source list. A new transaction template will be created with details of the transaction and a monthly schedule. To edit the schedule, select “Scheduled Transactions” in the
source list, select the new template, and click the button where the transaction date is
shown.
t Select “Scheduled Transactions” in the source list and click “All Templates” at the top of the
template list. Select any template that you want to use as a scheduled transaction, then click
the “Schedule” button in the transaction editor to add a schedule to the template. After you
save the schedule, the template will appear under the “Scheduled” tab with the other scheduled transactions.
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Edit a template’s schedules
Each transaction template can be assigned one or more schedules to determine when transactions based on that template will be posted to your accounts. To configure the schedules associated with a template, select “Scheduled Transactions” in the source list, select the template you
want to edit, and click the button where the transaction date is shown. The schedule inspector
will appear:

A few basic settings affect all schedules assigned to the template:
t Posts to: Choose which account the transaction will be recorded in.
t Stop after: Check this box and enter a number to have only a fixed number of transactions
posted to the account; the schedules will be deleted after the last transaction has been
posted. Uncheck the box to have the schedule continue posting transactions until it is modified or deleted.
t Remind: Check this box if you want Banktivity to notify you before a schedule is due, so that
you can edit the transaction details and choose whether or not to post the transaction at that
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time. Enter the number of days prior to the due date you want Banktivity to notify you about
the upcoming payment. Banktivity will remind you about the upcoming transaction when
you open your document (see below) and it will also add a reminder to the Apple Reminders
app under a group named “Banktivity.”
To keep alerts from the Reminders app in Notification Center until you respond to them,
open System Preferences, click the “Notifications” button, select “Reminders,” and set the
alert style to “Banners.” To show reminders in Banktivity but not in the Reminders app, select
“Scheduled Transactions” in Banktivity’s source list and uncheck “Add to Reminders app” at
the top right corner of the window.

If you don’t want to be reminded before a scheduled transaction is due, uncheck the “Remind”
box. The scheduled transaction will still be available for use with budgets (see below), but Banktivity will not post the transaction to an account when its due date arrives.
Click the plus (+) button at the bottom of the inspector to add a new schedule. Each schedule is
represented by a set of options enclosed in a box with the “Schedule” label. To delete a schedule,
click the box surrounding one of the schedules (so that it turns blue), then click the minus (-) button to remove it. Each schedule has the following options that you can configure:
t Starts on: Enter the date on which the schedule should begin posting transactions to the
account.
t Every: Enter a number and choose a period of time to indicate how often the transaction will
be posted.
When you are done configuring schedules for the template, click “Save” to record your changes, or
click “Cancel” to discard them. You may edit the other template details (payee, amount, etc.) just
like you would edit a transaction in an account register.
Multiple schedules come in handy when you want to post transactions at irregular intervals. For example, to post a transaction on a semi-monthly basis, you could configure one
monthly schedule for the 1st of the month and a second monthly schedule for the 15th.

Delete a scheduled transaction
Select “Scheduled Transactions” in the source list, select a template, and click the minus (-) button at the top of the template list. The entire template will be deleted: it will no longer appear in
“Transaction Templates,” “Scheduled Transactions,” or “Import Rules,” and all schedules and import
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rules associated with the template will be deleted along with it. Any transactions that were already posted to your accounts are not affected by deleting the template.

Process upcoming scheduled transactions
Make sure you have at least one scheduled transaction configured to use reminders (see above),
then click the “Post” button
on the toolbar or choose Tools > Confirm Scheduled
Transactions. Alternatively, you can simply wait until the reminder date for one or more of
your transactions arrives. When you open your Banktivity document on that date, a window will
appear automatically with the transactions that are ready to post to your accounts:

The “Upcoming” tab shows transactions that are due soon, based on the number of days you
chose to be reminded within (the default is 7). These transactions show their dates with orange
stripes as long as they remain in the future. Once the due date for a transaction has passed, it will
show a “Late” badge to highlight its urgent need for attention. The “All” tab shows the next due
date for all scheduled transactions that are set to use reminders, regardless of when they are due.
Select a transaction in the list and choose what action to take with it:
t Skip the transaction: Click “Skip” to remove the transaction from the list without recording it
in an account. Its schedule will advance and you won’t see the transaction until the next time
it comes due.
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t Submit an online payment: Click “Pay Online” to send an electronic payment for the selected transaction. Feel free to edit the transaction before sending a payment, if necessary.
To use this feature, you must have at least one account configured to use bill pay. For more
information, see Chapter 6: Online Bill Pay.
t Print a check: Click “Print Check” to print the details of the selected transaction on check
stock. Feel free to edit the transaction before printing it, if necessary. For more information,
see How do I print checks from Banktivity? in Chapter 11: Additional Features.
t Post the transaction: Click “Post” to remove the transaction from the list and record it in the
account shown in the “Account” column. Feel free to edit the transaction before posting it,
if necessary. Any changes you make to the transaction in this window will only apply to this
instance of the transaction, and will not affect later transactions posted by the same schedule. To modify all upcoming instances of a transaction, you will need to edit the template in
the main “Scheduled Transactions” list.
When you are finished processing your scheduled transactions, click “Done” to return to the main
window.

Review upcoming transactions at a glance

The summary pane at the bottom left corner of the main window shows the next three upcoming
scheduled transactions. If you don’t see the summary pane, click the toggle button to show it,
and/or click the arrow at the top right corner of the pane to switch from the net worth mini-graph
to the summary figures. Click the arrow next to any scheduled transaction to view and edit it in
the main “Scheduled Transactions” list.

Use scheduled transactions for budgeting
In Banktivity 5, scheduled transactions are tightly integrated with budgets. When you set up a
new budget, Banktivity automatically uses your scheduled transactions to determine how much
money you expect to earn and spend. Be sure to categorize each of your scheduled transactions
so that you can compare expected and actual amounts on the budget report. As you monitor
your budget throughout the month, you can make changes to your scheduled transactions, and
Banktivity will keep track of the changes you make.
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To illustrate, let’s say you set up a budget with a scheduled transaction for a monthly salary of
$2500. In January and February, you were paid $2500, which is exactly what you expected: your
budget is accurate for those months. In March, however, you get a raise and are now getting paid
$2800 each month (lucky you)! If you edit the scheduled transaction in March to make its amount
$2800, your budget will automatically adjust to show $2800 as the expected amount for March,
April, May, and so forth. If you go back in time and view your budget for January, however, Banktivity will still show that both your expected and actual salary for that month was $2500.
When you edit a scheduled transaction under “Scheduled Transactions” in the source list, the
changes are always applied to the current month. If you want to change the expected amount for
a scheduled budget item at some date in the past, you will need to make that change in a budget
report that shows the time period when you want the change to take effect.
Under the hood, each change you make is tracked according to its “effective date.” This date
is shown at the top of the schedule inspector. Note that because of this feature, new scheduled transactions cannot be used to record repeating transactions that occurred prior to the
current month. The schedule’s starting date may be set earlier, but Banktivity will not show
reminders or post transactions for dates prior to the effective date.
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Chapter 4: Categories

How do I use categories?
Categories help you track where your money actually comes from and goes to, and they
enable you to use reports and budgets to manage your finances more effectively. Once you have
created accounts and added transactions, the real strength of Banktivity comes in assigning
categories to those transactions. To do so, create a transaction or edit an existing one, and type a
category name in the category field. Banktivity will suggest the names of existing categories as
you type: when the drop-down list of category names appears, use the Up and Down Arrows on
your keyboard to highlight one, then press Tab to accept it.
Banktivity includes default sets of “Home” and “Business” categories which you may choose when
you create a new document, but you can customize each document’s category list to your heart’s
content.

To view the main category list:
Click “Categories” in the “Manage” section of the source list. Your categories will appear to the
right:
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Here you can see all of your categories organized by Name, Description, or other criteria - just click
the header at the top of any column to sort the list according to the information in that column.
Click a second time to reverse the direction of the sort. Categories that contain sub-categories
will display small disclosure triangles next to their names: click one of these triangles to view that
item’s sub-categories. For more information about working with categories, continue reading.
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How do I add and delete categories?
To add a category:
Click “Categories” in the source list. The right side of the main window will display a list of all
categories that are currently available for use. Click the plus (+) button above the list, and a sheet
will appear asking you to enter information about the new category:

Type in a name for the category and a longer description, if desired. Choose whether the category
is intended for tracking expenses or income by selecting the appropriate item next to “Type,” and
check the “Taxable” checkbox if you want to designate the category as being tax-related. Enter a
tax code if desired, then click “Create Category” to add the new category to Banktivity’s list. Read
more about these options in the next section of this chapter.
You can also create a new category simply by typing it into a transaction’s category field.
When you save the transaction, Banktivity will ask you to configure the new category as
described above.

To add a sub-category, first select the category you want the sub-category to fall under, then click
the
button above the list. Enter the details of the new category, and it will be added to the
list under the category you had selected. Read more about sub-categories in How do I organize
my categories hierarchically? in this chapter.
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To delete a category:
Select the category you want to remove and click the minus (-) button at the bottom of category
list, or press Delete on your keyboard. You will be asked to confirm that you want to remove the
category. If the selected category has sub-categories, those will be deleted as well.
When you delete a category that has transactions assigned to it, Banktivity will present you with
options for how to handle those transactions:

If you want to assign the transactions to a different category, check the box and select the desired
category from the drop-down list. If you simply want to remove the category from any transactions to which it had been assigned, uncheck the box: the transactions themselves will not be
deleted, but they will no longer have categories assigned to them. Click “Delete” to finish deleting
the category, or click “Cancel” to keep it.
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How do I edit category properties?
Click “Categories” in the source list to view the list of available categories. When you select a
category, the editor at the bottom of the list changes to reflect the details of that item:

To modify a category, simply select the field you want to edit and type in the desired changes.
Click the “Save” or “Cancel” button below the editor to record or discard your changes, respectively.
Each category has the following properties which may be edited:
Name
The name assigned to the category. If you change the name of a category, your category assignments will not be lost - any transactions to which the category is assigned will automatically
update to reflect its new name.
Description
Enter a longer description about the category (if desired) to help you remember what it is used for.
This is also a handy place to store tax reference information for taxable items.
Type
Choose “Expense” to indicate that the category is used for purchases and withdrawals; choose
“Income” to indicate that it is used for earnings and refunds. This property determines which
section of your budgets the category will be available in.
Tax status
Choose “Taxable” to designate the category as tax-related; choose “Not taxable” to indicate that
the category is not useful for tax purposes. Items that are “Taxable” will be added to U.S. Tax reports automatically.
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Tax code
If the category is associated with a particular tax code, enter the number of the code in this field to
help you remember it. Click the help (?) button to view a list of US tax codes.
Image
To add an image to a category, drag and drop an image file from the Finder onto
the image box on the left side of the category you want to use it with. Alternatively, you can copy an image to the clipboard, click to select the category’s image
box, then choose Edit > Paste to add the image. To remove an image from a
category, click the image to select it and choose Edit > Delete, or press Delete on your
keyboard.
The image assigned to a category will appear as the default image for any transaction assigned to
that category, when you view your transactions in the account register. Files that are attached to
individual transactions can be set to display in place of the category images, but will not affect the
images assigned to the categories.
Color
color box to open the Mac OS X color picker and choose a color for the catClick the
egory. If you want the transactions to which the category is assigned to show this as a background
color in the account register, choose Banktivity > Preferences, click the “Appearance”
button, and check “Show category background colors.” This will also cause reports to represent
the category in pie charts and line graphs using the specified color. To remove the color from a
category and reset it to black, Control-click on the category and choose “Remove Color”.
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How do I combine categories?
If you discover that you have duplicate category entries, or if you simply wish to merge two or
more different categories, what you need to do is combine those categories. In the main “Categories” list, hold down the Command key and click to select the categories you want to combine.
Once they have been selected, Control-click and choose “Combine Categories” from the menu that
appears:

A single category will be created with “combined” appended to its name. All transactions that
were previously assigned the original categories will now be assigned the new category. Feel free
to edit the new category to change its name.
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How do I organize my categories hierarchically?
Categories can be organized into levels of hierarchy so that some categories are listed under
others.
Say, for example, that you have a category for auto expenses named “Auto”. You want to track all of
your car-related expenses under this category, but what if you also want to be able to track how
much you spend on repairs alone, or gas? Banktivity makes it easy to create sub-categories, so
that you can categorize both “Service” and “Fuel” under “Auto”. Using charts and reports, you can
then see at a glance how much you spent on repairs alone, or how much your car is costing you in
total:

Creating sub-categories
To add a sub-category, select the category under which you want to create the sub-item, and click
the
button above the list. The “Create New Category” sheet will appear just as it does when
you create any other category. Enter the appropriate information for the sub-category and click
“Create Category.” A small disclosure triangle will appear next to the main category - click this to
expand the category and view the sub-category you just added. Once they have been created,
sub-categories can be edited just like any other categories.

Using sub-categories
When you assign a sub-category to a transaction in one of your accounts, the transaction will
display both the main category and its sub-category, separated by a colon. To illustrate, say that
you assign the above-mentioned “Fuel” sub-category to a transaction. In the account register, the
transaction will then show “Auto:Fuel” in its Category field:
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When you create transactions, typing in the category field will cause Banktivity to suggest category names as you type. Use the arrow keys to select a category from the drop-down list, then
press the Tab or Return key to accept it. To quickly enter a sub-category, type the first few letters
of the parent category (so that the category name is highlighted for autofill), then type a colon (:).
You can then type the first few letters of the sub-category; when the correct sub-category name
is suggested, press the Tab or Return key to accept it. If you do not want to use one of the existing
categories, ignore the suggestions that appear and type in a unique category name. When you
save the transaction, Banktivity will prompt you to create a new category based on what you
typed in.

Organizing category hierarchy
You can easily reorganize your category hierarchy at any time by dragging and dropping categories and sub-categories in the category list view. If you drop one category on top of another, that
category will become a sub-category of the one you dropped it on. If you drag a sub-category to
a place in the list outside of the main category to which it belongs, it will become a main category
itself. Rearranging categories in this fashion will not disrupt any transactions that are assigned to
those categories; the transactions will automatically update to reflect the category changes. You
can create as many levels and sub-levels of categories as you wish.

Sub-categories in reports
For information about how categories and sub-categories are handled by reports, please refer to
the pages about each report type in Chapter 8: Reports.
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Chapter 5: Importing Data

How do I import transactions from my bank or
other financial software?
Banktivity can import transaction data from your financial institutions or other money-management software in a variety of formats. You can import transactions regularly to keep current with
your bank’s records, or just do a one-time import of your transaction history the first time you set
up a new account.
You can easily migrate your account data from other financial programs like Quicken or Microsoft
Money. Banktivity also offers Direct Access so that you can update your accounts at the click of a
button!

Supported formats:
Banktivity can import transaction data from the following file formats: QIF (Quicken Interchange
Format), OFX (Open Financial Exchange, most commonly used by Microsoft Money), QFX (Quicken
File Exchange, also known as Web Connect format), QMTF (Quicken Mac Transfer Format, used
by Quicken Essentials), and CSV (Comma-Separated Values, most commonly used with Excel and
other spreadsheet programs).

Import options:
Banktivity can import transactions using any of the following methods:
1. By using IGG’s subscription service to automatically update your accounts (fees apply - see
How do I update my accounts using Direct Access?).
2. By connecting to your financial institution via the OFX protocol and downloading transaction
updates automatically (fewer institutions are supported and fees may apply - see How do I
update my accounts using direct download?).
3. By using the built-in web browser to access your bank’s website and downloading transactions manually (see How do I use the built-in web browser to download transactions?).
4. By reading transactions from a file (see How do I import transactions from a QIF, OFX, QFX,
QMTF, or CSV file?).
Read more about each type of import in the sections referenced above.
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How do I update my accounts using Direct Access?
Direct Access is a subscription download service offered by IGG Software that allows you to view
all of your financial transactions in Banktivity as soon as they become available in your online
accounts. Set up your account login details just once, then update everything with a single click.
Direct Access supports thousands of financial institutions, large and small.
An internet connection is required to use Direct Access. If you are not connected to the
internet, feel free to set up your accounts manually. You can always configure online access
for them at a later date.

Sign up for a Banktivity ID
Direct Access requires you to have a free Banktivity ID. To log in or sign up, make sure you are
connected to the internet and choose File > Manage Banktivity ID.

t If you already have a Banktivity ID, simply enter your username and password, then click “Sign
In” to continue.
t If you forgot your username or password, click the “Lost Password” button and enter your
email address. IGG Software will send you an email containing your username and a link that
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you can use to reset your password. Once you have done that successfully, you can use the
new password to log in.
t If you have not yet signed up for a Banktivity ID, click “Create Banktivity ID,” fill out the form
on the next page, and click “Create Banktivity ID” again to submit your registration details.
Assuming you have chosen an ID that has not been used before and the rest of the form has
been filled out properly, your ID will be created and Banktivity will log you in automatically.
Later on, check your email for a message from IGG Software that will allow you to verify your
email address. If you do not complete verification within 14 days, your Banktivity ID will be
locked and Banktivity will display a prompt to resend the verification email.
Banktivity ID’s are free to set up and are required to use Direct Access, Cloud Sync, and Banktivity Investor sync. If you do not use these features, you do not need to create a Banktivity
ID. IGG Software does not sell or give away your personal information for any reason. For
more information, see Chapter 12: Security and Privacy.

Once you are logged in, you can review your account details and make changes as needed (for
example, to update your email address or change your password). The Banktivity document will
remain logged in until you return to the Banktivity ID management screen and click the “Logout”
button. The username and password for your Banktivity ID are stored in the Mac OS X Keychain.
Click “Done” to return to Banktivity’s main window.

Purchase a Direct Access subscription
To use Direct Access with your accounts, you will need to purchase a subscription for a certain
amount of time. If you purchase 30 days of service, for example, you will be entitled to update all
of your accounts in Banktivity (and in Banktivity for iPad, if you use it) as often as you like throughout the month. When the 30 days are up, you will be asked to renew your subscription to continue
using Direct Access. You may choose to disable Direct Access at any time, whether or not your
subscription has expired, and continue managing your accounts manually.
Each new Banktivity ID automatically includes a 30-day subscription to Direct Access, free
of charge! If you just signed up, feel free to try out the service before purchasing additional
time.

To check your subscription status or purchase a subscription, make sure you are signed in with
your Banktivity ID, then choose File > Manage Direct Access. The screen that appears
will show you when your current subscription is due to expire, if you have one. Click “Extend Direct
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Access Subscription” to purchase more time. A list will appear to let you choose how much time to
purchase (prices may vary):

Click “Buy” next to the amount of time you want, then fill out the form to submit your billing details. The time you purchase will be added on to any time you currently have left in your account.
Once the order has processed successfully, confirmation will be displayed on screen and you will
receive a receipt via email. You can return to the subscription status screen at any time to check
your expiration date.

Redeem a Direct Access voucher
If you receive a voucher from IGG Software to extend your Direct Access subscription, you can
use Banktivity 5 to redeem it. First, make sure you are connected to the Internet. View the email
message that includes your voucher, save the voucher attachment to your Desktop or downloads
folder, then drag and drop the voucher file onto the Banktivity 5 app (in your Applications folder
or on the Dock). Banktivity will open the voucher assistant to walk you through the redemption
process:
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The first screen shows how much time will be added to your subscription. Click “Next” to proceed,
and Banktivity will prompt you to enter the login details for the Banktivity ID you want to receive
the extension. Type in the login and password and click “Sign In.” Assuming the voucher is valid
and has not been used before, Banktivity will redeem it and extend your subscription accordingly.

Begin Direct Access setup
Setting up a new account with Direct Access:
Click the plus (+) button on the left side of the toolbar and choose “Add Account,” or choose Account > New Account. The new account assistant will open to help you create an account:
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On this screen, you are asked to choose whether or not the account you are setting up is held at a
financial institution. To use Direct Access, select the first option and click “Next” to proceed.
Adding Direct Access to an existing account:
If your account is already set up in Banktivity, and you simply want to enable Direct Access for it,
select the account in the source list and choose Account > Set Up Online Access. If the
screen that appears says “Online Access Information,” then the account is already set up for either
Direct Access or direct download. Otherwise, you should see the title, “Enable Online Access.” Read
over the information on this screen and click “Find Your Bank” to proceed.
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Choose a financial institution

On this screen, choose the financial institution that holds the account. Begin typing the name of
the institution in the search box to narrow down the choices, then select the appropriate name
from the list and click “Next” to proceed. If your institution is not listed, Direct Access does not
currently support it: click “Configure New Bank,” enter the bank name and website address, then
click “Next” to proceed with web download or manual setup.
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Choose a connection type

Once you choose an institution, Banktivity will ask the servers at IGG Software what types of connections are currently available for your selection. If Direct Access is listed, select it and click “Next”
to continue. If you do not see Direct Access as one of the available choices, then your financial
institution is not currently supported and you will need to proceed with one of the other options.

Log in to your institution
If you are not already signed in with your Banktivity ID, you will be prompted to enter your login
and password. Once you have done so, click “Sign In” to continue. Next, Banktivity will prompt you
to enter the login details for your financial institution:
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Type in the username and password that you use when logging in to your financial institution’s
website, then click “Sign In” to proceed. If your institution requires an additional mode of authentication (such as MFA), Banktivity will prompt you for that before continuing on. Login details only
need to be entered once: the username and password for each account are stored with our secure
service provider and are used automatically when you update your accounts. For more information, see Chapter 12: Security and Privacy.
If you receive an error stating “Client is not entitled to use this service,” this may indicate that
your Direct Access subscription has expired. Click “Cancel” to dismiss the account assistant,
choose File > Manage Direct Access and purchase more time, then begin the account setup process again.

Select accounts to import
Once you are logged in to your financial institution, Banktivity will display a list of all the accounts
you hold at that institution that can be downloaded using Direct Access:

If you are adding new accounts, check off the accounts you wish to use in Banktivity. A checkbox
may be disabled if you are already using that account in your Banktivity document. You can
rename an account by clicking on its name, or change the account type by clicking on the default
type and choosing an alternative from the drop-down menu. Once you have all the accounts set
up the way you want them, click “Add Selected Accounts.”
If you are configuring Direct Access for an existing account, simply select the online account you
want to associate with your Banktivity account and click “Add Selected Accounts” to proceed.

Complete account setup
One final screen will notify you that setup is complete. If you just finished adding a new account,
Banktivity will give you the option to set up another.

Fix cost basis (investment accounts only)
If you chose to import one or more investment accounts, Banktivity downloaded your current
holdings and as much of your transaction history as possible. If a complete history was not available, however, the cost basis for the securities in that account is likely to be incorrect. To check if
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your cost basis is complete, choose Account > Fix Cost Basis. If there are any shares that
have gaps in their history, they will appear in a list:

For each security that appears in the list, click the “Edit” button and Banktivity will prompt you to
enter its cost details. You can either average the original purchase price of the missing shares and
record them as a single lot, or you can enter multiple lots with different share prices.
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Enter the date on which the shares were purchased, the number of shares bought, and whatever
price details you have: the total cost of the purchase, the amount of commission paid, and/or
the price paid per share. Click “Continue” to record the lot. If you have not accounted for all the
missing shares of the security in question, Banktivity will prompt you to enter another lot. Once all
shares have been accounted for, Banktivity will show you a list of the lots you recorded:

If any changes need to be made, click the “Edit” button next to a lot to adjust or delete it. When
all the details are correct, click “Continue” to return to the list of securities with missing cost basis
information. Once you have recorded the cost basis for all securities in the list, click “Done” to
return to the main window.
It pays to be meticulous when recording your cost basis! Missing or incorrect cost data can
cause Banktivity to miscalculate the value of your investments when you generate reports.
Request a copy of your transaction history from your brokerage, if necessary, to ensure that
you are recording the correct information in Banktivity.

Update account transactions
Whenever you open a document, Banktivity will automatically update all accounts in the document that are configured with online access. You can update at any time by clicking the “Update”
button
on the toolbar. Any new transactions that are available in your Direct Access acChapter 5: Importing Data
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counts will be downloaded and added to those accounts automatically, and a number will appear
next to each account in the source list to show you how many transactions were imported. To
update an individual account, select it in the source list and choose Account > Download
Transactions for Selected Account.
During the update, Banktivity will automatically screen out any duplicate transactions, mark all
transactions “cleared” that were imported or matched by incoming transactions, and apply import
rules to clean and categorize the incoming transactions. To review the results of the import, see
How do I use the resolve view to review transactions after an import? in this chapter.
If you don’t want Banktivity to update accounts automatically when you open documents,
choose Banktivity > Preferences, click the “General” button, and uncheck “Automatically update documents when opened.” To temporarily disable automatic updates for a
particular document, hold down the Option key when you open that document.

Merge duplicate transactions
To merge transactions from two different sources (for example, combining a Direct Access transaction with one that was posted from a scheduled transaction), simply drag and drop one transaction onto the other. The resulting merged transaction will contain the details of the transaction
onto which the other was dropped. To view the details of a transaction as they were originally
imported, prior to matching, import rule processing, and manual merging, select the transaction
and choose Transaction > Show Original Import Info.

Review connection details or disable Direct Access
Accounts that have online access enabled (whether
they are using Direct Access or direct download) are
shown in the source list with a picture of a cloud.
Click the cloud (or select the account and choose Account > Show Online Access Info)
to review the account’s online access information:
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If there is a problem with the online connection, you will see an exclamation point in the cloud,
and this screen will show details about the problem and how to resolve it. To refresh the connection to an online account, click “Refresh Account.” If the account login details have changed, you
will be prompted to enter them again. To turn off Direct Access for an account, click “Take offline”
on this screen. The account will no longer be connected to an online institution and will need to
be updated manually from that point forward. If you want to re-enable online access in the future,
select the account and choose Account > Set Up Online Access.

Log connection details
If a bank connection does not work as expected and you contact us for assistance, a support
representative may ask you for a connection log to assist with troubleshooting. To obtain a connection log, choose Banktivity > Preferences, click the “Advanced” button, and check
the box next to “Log OFX and Direct Access connections.” Close the preferences window and try
your download again; this time, the details of the connection attempt will be logged to a file on
your Mac. In order to protect your privacy, Banktivity omits account numbers from the connection
logs.
To view the log file, once again choose Banktivity > Preferences and click the “Advanced” button. Click the gear-shaped action button and choose “Reveal in Finder.” A window will
open with one or two log files; double-click the one named “DA-activity.txt” to view the details of
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your recent Direct Access connections. If a support representative requests a copy of the log via
email, simply drag & drop the log file into a new Mail message.
To delete the log files from your Mac, choose Banktivity > Preferences, click the “Advanced” button, click the gear-shaped action button, and choose “Delete Log Files.”

Remove bank connection details for all devices
Each time you set up a Direct Access connection, the connection details for that account are
stored remotely with our secure service provider using your Banktivity ID. Disabling online access
for an account does not remove the connection details from your Banktivity ID, because other
Banktivity documents or Banktivity for iPad books may access the same connection. To remove
the connection details from your Banktivity ID, choose File > Manage Direct Access,
log in with your Banktivity ID if necessary, and click where it says “Click here to remove activated
banks.” Find the name of the financial institution whose connection details you want to remove,
then click the “Delete” button next to it. Banktivity will prompt you to confirm before removing the
connection details. At that point, any other documents or devices that try to access the institution
will fail until the connection details are entered again.
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How do I update my accounts using direct
download?
Also known as OFX or “Direct Connect,” Banktivity’s direct download feature provides one-click
transaction updates and support for online bill pay. IGG Software does not charge for direct
download or bill pay, but many institutions require a separate enrollment and charge a monthly
fee for these services. Fewer institutions support this download method than Direct Access.
An internet connection is required to use direct download and bill pay. If you are not connected to the internet, feel free to set up your accounts manually. You can always configure
online access for them at a later date.

Sign up with your financial institution
Unless you are already familiar with your bank’s policy regarding direct downloads, the first step
is to contact your financial institution and inquire about this service. When speaking to your
bank representative, use the words “OFX Direct Connect” for clarity. If the representative says that
Banktivity is not supported, ask if Quicken for Windows is supported. As long as one of the two
programs is, Banktivity will be able to connect and download your account data.
If direct download is available, be sure to ask if there is a signup progress involved, and whether or
not there are fees for using the service. If you are interested in using online bill pay, inquire about
this as well - some institutions charge an additional fee for it. Finally, ask what credentials you
should enter in Banktivity to log in. Some banks use your website login details; others will issue
separate credentials for direct download.
Once you have signed up, paid any requisite fees, and obtained your login details, you are ready
to configure your Banktivity accounts for direct download and bill pay.

Begin direct download setup
Setting up a new account with direct download:
Click the plus (+) button on the left side of the toolbar and choose “Add Account,” or choose Account > New Account. The new account assistant will open to help you create an account:

Chapter 5: Importing Data

167

On this screen, you are asked to choose whether or not the account you are setting up is held at a
financial institution. To use direct download, select the first option and click “Next” to proceed.
Adding direct download to an existing account:
If your account is already set up in Banktivity, and you simply want to enable direct download for
it, select the account in the source list and choose Account > Set Up Online Access. If
the screen that appears says “Online Access Information,” then the account is already set up for
either Direct Access or direct download. Otherwise, you should see the title, “Enable Downloading
of Transactions.” Read over the information on this screen and click “Find Your Bank” to proceed.
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Choose a financial institution

On this screen, choose the financial institution that holds the account. Begin typing the name of
the institution in the search box to narrow down the choices, then select the appropriate name
from the list and click “Next” to proceed. If your institution is not listed, it does not currently support direct download: click “Configure New Bank,” enter the bank name and website address, then
click “Next” to proceed with web download or manual setup.
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Choose a connection type

Once you choose an institution, Banktivity will ask the servers at IGG Software what types of
connections are currently available for your selection. If “Direct Download/Bill Pay” is listed, select
it and click “Next” to continue. If you do not see this as one of the available choices, then your
financial institution is not currently supported and you will need to proceed with one of the other
options.

Log in to your institution
Next, Banktivity will prompt you to enter the login details for your financial institution:
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Type in the login credentials that you obtained from your bank (which may or may not be the
same as what you use to log in to the bank’s website), then click “Sign In” to proceed. Some institutions will ask you to specify the account type first, or require an additional mode of authentication
(such as MFA). You may also be asked to change your password the first time you log in, if your
institution requires it. Once you complete the login process, you will not be asked for your credentials again: the username and password for each account are stored in the Mac OS X Keychain and
are used automatically when you update your accounts. For more information, see Chapter 12:
Security and Privacy.

Select accounts to import
Once you are logged in to your financial institution, Banktivity will display a list of all the accounts
you hold at that institution that support direct download:
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If you are adding new accounts, check off the accounts you wish to use in Banktivity. A checkbox
may be disabled if you are already using that account in your Banktivity document. You can
rename an account by clicking on its name, or change the account type by clicking on the default
type and choosing an alternative from the drop-down menu. Once you have all the accounts set
up the way you want them, click “Add Selected Accounts.”
If you intend to use an account for bill pay, be sure to choose Checking, Savings, or Money
Market as the account type, as these are the only types that support bill pay.

If you are configuring direct download for an existing account, simply select the online account
you want to associate with your Banktivity account and click “Add Selected Accounts” to proceed.

Complete account setup
One final screen will notify you that setup is complete. If you just finished adding a new account,
Banktivity will give you the option to set up another.
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Fix cost basis (investment accounts only)
If you chose to import one or more investment accounts, Banktivity downloaded your current
holdings and as much of your transaction history as possible. If a complete history was not available, however, the cost basis for the securities in that account is likely to be incorrect. To check if
your cost basis is complete, choose Account > Fix Cost Basis. If there are any shares that
have gaps in their history, they will appear in a list:

For each security that appears in the list, click the “Edit” button and Banktivity will prompt you to
enter its cost details. You can either average the original purchase price of the missing shares and
record them as a single lot, or you can enter multiple lots with different share prices.
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Enter the date on which the shares were purchased, the number of shares bought, and whatever
price details you have: the total cost of the purchase, the amount of commission paid, and/or
the price paid per share. Click “Continue” to record the lot. If you have not accounted for all the
missing shares of the security in question, Banktivity will prompt you to enter another lot. Once all
shares have been accounted for, Banktivity will show you a list of the lots you recorded:
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If any changes need to be made, click the “Edit” button next to a lot to adjust or delete it. When
all the details are correct, click “Continue” to return to the list of securities with missing cost basis
information. Once you have recorded the cost basis for all securities in the list, click “Done” to
return to the main window.
It pays to be meticulous when recording your cost basis! Missing or incorrect cost data can
cause Banktivity to miscalculate the value of your investments when you generate reports.
Request a copy of your transaction history from your brokerage, if necessary, to ensure that
you are recording the correct information in Banktivity.

Set up online bill pay
Once your account has been set up with direct download, you may also be able to set up online
bill pay if your bank offers this feature. For more information, please see Chapter 6: Online Bill Pay.

Update account transactions
Whenever you open a document, Banktivity will automatically update all accounts in the document that are configured with online access. You can update at any time by clicking the “Update”
button
on the toolbar. Any new transactions that are available in your direct download
accounts will be downloaded and added to those accounts automatically, and a number will
appear next to each account in the source list to show you how many transactions were imported.
To update an individual account, select it in the source list and choose Account > Download
Transactions for Selected Account.
During the update, Banktivity will automatically screen out any duplicate transactions, mark all
transactions “cleared” that were imported or matched by incoming transactions, and apply import
rules to clean and categorize the incoming transactions. To review the results of the import, see
How do I use the resolve view to review transactions after an import? in this chapter.
If you don’t want Banktivity to update accounts automatically when you open documents,
choose Banktivity > Preferences, click the “General” button, and uncheck “Automatically update documents when opened.” To temporarily disable automatic updates for a
particular document, hold down the Option key when you open that document.
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Merge duplicate transactions
To merge transactions from two different sources (for example, combining a direct download transaction with one that was posted from a scheduled transaction), simply drag and drop one transaction onto the other. The resulting merged transaction will contain the details of the transaction onto
which the other was dropped. To view the details of a transaction as they were originally imported,
prior to matching, import rule processing, and manual merging, select the transaction and choose
Transaction > Show Original Import Info.

Review connection details or disable direct download
Accounts that have online access enabled (whether
they are using Direct Access or direct download) are
shown in the source list with a picture of a cloud.
Click the cloud (or select the account and choose Account > Show Online Access Info)
to review the account’s online access information:

If there is a problem with the online connection, you will see an exclamation point in the cloud,
and this screen will show details about the problem and how to resolve it. To refresh the connection to an online account, click “Refresh Account.” If the account login details have changed,
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you will be prompted to enter them again. To turn off direct download for an account, click “Take
offline” on this screen. The account will no longer be connected to an online institution and will
need to be updated manually from that point forward. If you want to re-enable online access in
the future, select the account and choose Account > Set Up Online Access.

Log connection details
If a bank connection does not work as expected and you contact us for assistance, a support
representative may ask you for a connection log to assist with troubleshooting. To obtain a connection log, choose Banktivity > Preferences, click the “Advanced” button, and check
the box next to “Log OFX and Direct Access connections.” Close the preferences window and try
your download again; this time, the details of the connection attempt will be logged to a file on
your Mac. In order to protect your privacy, Banktivity omits account numbers from the connection
logs.
To view the log file, once again choose Banktivity > Preferences and click the “Advanced” button. Click the gear-shaped action button and choose “Reveal in Finder.” A window will
open with one or two log files; double-click the one named “OFX-activity.txt” to view the details
of your recent direct download connections. If a support representative requests a copy of the log
via email, simply drag & drop the log file into a new Mail message.
To delete the log files from your Mac, choose Banktivity > Preferences, click the “Advanced” button, click the gear-shaped action button, and choose “Delete Log Files.”
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How do I use the built-in web browser to download
transactions?
For those financial institutions that don’t support Direct Access or direct download, Banktivity
offers a built-in web browser to simplify the process of updating your accounts manually. You can
also add a URL to an account that uses another download service to browse its financial institution’s website.
An internet connection is required to use web download. If you are not connected to the
internet, feel free to set up your accounts manually. You can always configure online access
for them at a later date.

Add web download to an existing account
If you previously set up an account manually, and now would like to use Banktivity’s built-in
browser to download transactions into the account, all you need to do is add a URL to the account
settings. In the source list, double-click the account you want to modify, and the account inspector will pop up next to the account. Enter your financial institution’s web address in the “URL” field.
Try to be as specific as possible (i.e. enter the address that will take you directly to your account
login) so as to avoid unnecessary browsing when it comes time to update your accounts. You
may also enter a label for the website in the “Bank” field (if you don’t, the account name will be
displayed instead). When you are done, click “Save” to close the account inspector. A shortcut to
the web page you entered will be added to the “Websites” section of the source list:

Set up a new account for web download
Click the plus (+) button on the left side of the toolbar and choose “Add Account,” or choose Account > New Account. The new account assistant will open to help you create an account:
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On this screen, you are asked to choose whether or not the account you are setting up is held at a
financial institution. To use web download, select the first option and click “Next” to proceed.

Choose a financial institution
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On this screen, choose the financial institution that holds the account. Begin typing the name of
the institution in the search box to narrow down the choices, then select the appropriate name
from the list. If your institution is not listed, it does not currently support direct download: click
“Back” and choose “Asset or liability not at any financial institution” to set up the account manually.
Otherwise, click “Next” to proceed.

Choose a connection type

Once you choose an institution, Banktivity will ask the servers at IGG Software what types of connections are currently available for your selection. Select “Manual/Web Download” and click “Next”
to proceed. The next screen will offer you a choice of configuring web download or setting up the
account manually. Click “Web Download” to continue.
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Download account history

On this screen, You are presented with two options to import your data:
Downloading with Banktivity’s built-in browser:
Click the “Download” button to open your bank’s website in a new window. Each financial institution handles the download process a little bit differently (some do not allow you to download
transactions from their websites at all). For specific help with downloading transactions from your
bank’s website, please contact a customer support representative at the institution. In general,
however, there are four main steps you must follow:
1. Log into your personal account by typing in your user ID and password.
2. Browse to the page within your account where you can download transactions.
3. Select the account from which to download the transactions, enter a start and end date for
the download, and choose a file format.
4. Initiate the download.
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Banktivity’s built-in browser does not accept popup windows. If your financial institution
utilizes popups in order to download data, you will not be able to use Banktivity’s browser.
Download the data using another browser, then drag and drop the file into the Banktivity
window where you see “Drag File Here.”

Here is a sample download form from one bank’s website:

When specifying a start and end date for the download, be sure to choose dates that capture as
much data as possible. Ideally, you will want to import your complete transaction history. If the
OFX or QFX file format is available, choose one of those options as they contain the most comprehensive transaction data. If neither of those are available, choose QIF or CSV format. Be aware that
Banktivity cannot import investment data from CSV files.
Some banks provide several download options without specifying which file type each one
uses. Generally speaking, “Microsoft Money” usually indicates OFX, “Quicken Web Connect”
usually indicates QFX, and “Quicken” format usually indicates QIF. You do not actually need
to own the software indicated to download a file in a particular format - just use the software name as a guide to determine the file type you need.

Once you have prepared the download settings, click the download button on the web page to
continue.
Downloading with another web browser:
If you are unable to use Banktivity’s built-in browser for any reason, launch your favorite web
browser (e.g. Safari, Firefox, Chrome), log in to your bank’s website, and download your account
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history to a file (see suggestions above regarding file formats). Once the file download is complete, drag and drop the file from the Finder to the Banktivity window where you see “Drag File
Here.”

Select accounts to import
Depending on the file format you downloaded, Banktivity will handle the next step differently:
OFX/QFX:
If you chose the OFX or QFX format, Banktivity will display a list of all the accounts in the file.
Check off the accounts you wish to use in Banktivity. You can rename an account by clicking on
its name, or change the account type by clicking on the default type and choosing an alternative
from the drop-down menu. Once you have all the accounts set up the way you want them, click
“Add Selected Accounts.”
QIF:
If you chose the QIF format, Banktivity will display a list of all the accounts in the file. Check off
the accounts you wish to use in Banktivity. You can rename an account by clicking on its name,
change the account type by clicking on the default type and choosing an alternative from the
drop-down menu, or change the currency by clicking it and choosing another. Once you have all
the accounts set up the way you want them, click “Add Selected Accounts.” If Banktivity cannot
recognize the dates in the file, you will be asked to choose a date format before proceeding.
CSV:
If you chose the CSV format, you will be asked to assign labels to the data columns (see the next
section in this chapter for more information). If Banktivity cannot recognize the dates in the file,
you will be asked to choose a date format. Finally, you will be prompted to choose a name, type,
and currency for the account.

Complete account setup
One final screen will notify you that setup is complete and give
you the option to add another account. In addition to seeing
your new account(s) in the source list, you will also see one or
more website shortcuts under the “Websites” section.
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Browse your bank’s website
In the source list, click the shortcut to the website you want to browse. Assuming you have an active connection to the Internet, Banktivity will load the web page to the right, where you normally
see the account register:

Use Banktivity’s built-in browser just like you would any other web browser (e.g. Safari, Firefox,
Chrome): click a link to browse to that page, and use the buttons along the top of the window to
navigate. Click
to go back,
to go forward, and
to refresh the current page.
A progress indicator
shows when a page is loading, and the address of the current page is
displayed at the top of the window.
Some financial institutions only allow certain browsers to access their websites. If you
cannot load your institution’s site using Banktivity’s browser, choose Banktivity > Preferences, click the “Advanced” button, and choose “Safari” from the popup button. Close
the preferences window and try refreshing the website. If your institution allows access for
Safari, Banktivity should now be able to load the page.
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Update your accounts with web download
Each financial institution handles the download process a little bit differently (some do not allow
you to download transactions from their websites at all). For specific help with downloading
transactions from your institution’s website, please contact a customer support representative at
the institution. In general, however, there are five main steps you must follow:
1. Log into your personal account by typing in your user ID and password.
2. Browse to the page within your account where you can download transactions.
3. Select the account from which to download the transactions, and enter a start and end date
for the download, and choose a file format.
4. Choose which Banktivity account to save the transactions into (at the top right corner of the
window).
5. Initiate the download.
Banktivity’s built-in browser does not accept popup windows. If your financial institution
utilizes popups in order to download data, you will not be able to use Banktivity’s browser.
Download the data using another browser, then import it into Banktivity using File >
Import.

Here is a sample download form from one bank’s website:

When specifying a start and end date for the download, be sure to choose dates that are not likely
to retrieve transactions that you have already imported into Banktivity. Although Banktivity will
screen for duplicates automatically, it is best to avoid downloading duplicates in the first place.
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If the OFX or QFX file format is available, choose one of those options as they contain the most
comprehensive transaction data. If neither of those are available, choose QIF or CSV format.
Some banks provide several download options without specifying which file type each one
uses. Generally speaking, “Microsoft Money” usually indicates OFX, “Quicken Web Connect”
usually indicates QFX, and “Quicken” format usually indicates QIF. You do not actually need
to own the software indicated to download a file in a particular format - just use the software name as a guide to determine the file type you need.

Once you have configured your download settings, choose which account to import the transactions into. Use the popup button at the top right corner of the window to pick one of your Banktivity accounts.
Now you’re ready to begin the download! Click the download button on the web page, and
Banktivity will automatically import the data when downloading is complete. If you chose the CSV
format, you will be prompted to assign labels to the data columns (see the next section in this
chapter for more information). If you chose the QIF or CSV format and Banktivity cannot recognize
the dates in the file, you will be asked to choose a date format before proceeding. Otherwise,
Banktivity will import the new transactions, screen out any duplicates, mark all transactions
“cleared” that were either imported or matched to incoming transactions, and apply import rules
to clean and categorize the new transactions. A number will appear next to the account name in
the source list to show you how many transactions were imported. To review the results of the
import, see How do I use the resolve view to review transactions after an import? in this chapter.

Merge duplicate transactions
To merge transactions from two different sources (for example, combining an imported transaction with one that was posted from a scheduled transaction), simply drag and drop one transaction onto the other. The resulting merged transaction will contain the details of the transaction
onto which the other was dropped. To view the details of a transaction as they were originally
imported, prior to matching, import rule processing, and manual merging, select the transaction
and choose Transaction > Show Original Import Info.

Don’t forget to log out
When you are finished downloading transactions from your financial institution, be sure to log out
of your account, then select an account (or any other item) in Banktivity’s source list to leave the
browser.
Chapter 5: Importing Data

186

Disable web download
To turn off web download for an account and remove the website shortcut from the source list,
double-click the account to show the account inspector. Delete the contents of the “URL” field and
click “Save.” The website shortcut will be removed automatically and the account will no longer be
configured to use web download.
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How do I import transactions from a QIF, OFX, QFX,
QMTF, or CSV file?
If you are just getting started with Banktivity and want to begin by using the transactions you
have stored in a file, create a new Banktivity document, choose the option to “Import from Other
Software,” and follow the prompts to choose the file you want to use to set up your accounts. If
you have already set up your accounts in Banktivity and want to add some transactions from a file,
choose File > Import and select the file you want to import.

Assign column labels (CSV only)
If you choose a CSV file, Banktivity will prompt you to assign labels to each column of data contained in the file:

Click and drag the edges of the window to make it large enough to see all the columns. Click
the heading above each column and choose a label for the data contained in that column. Any
columns that are not assigned a label will not be imported. Note that some CSV files use two
columns for transaction amounts - in this case, be sure to assign the “Withdrawal” and “Deposit”
labels appropriately. For CSV files that only use one column for transaction amounts, assign the
“Amount” label to that column. Once you have assigned labels to all relevant columns, click “OK” to
continue.
Banktivity can only import standard banking transactions from CSV files; split transactions
and investments cannot be imported from this file type. CSV files that use commas or
semicolons as the delimiter are accepted.
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Clarify transaction dates (QIF/QMTF/CSV only)
If the file you are importing uses the QIF, QMTF, or CSV format, and the dates in the file are ambiguous, Banktivity will prompt you to choose the correct date format before proceeding.

Choose destination account(s)
If the import file only contains transactions from one account, you will be shown a popup menu
button to let you choose which Banktivity account the transactions should be saved to. If the file
contains more than one account, you will be shown a list of all the available accounts:

For each account shown in the list, click the popup button next to its name and choose which
Banktivity account its transactions should be saved to. If you don’t want to save transactions from
a particular account, set its destination to “Do Not Import.” Click “Next” to proceed. Banktivity will
import the transactions and save them in the account(s) you specified.
During the import, Banktivity will automatically screen out any duplicate transactions, mark all
transactions “cleared” that were either imported or matched to incoming transactions, and apply
import rules to clean and categorize the incoming transactions. A number will appear next to
each account in the source list to show you how many transactions were imported. To review the
results of the import, see the next section in this chapter.
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Merge duplicate transactions
To merge transactions from two different sources (for example, combining an imported transaction with one that was posted from a scheduled transaction), simply drag and drop one transaction onto the other. The resulting merged transaction will contain the details of the transaction
onto which the other was dropped. To view the details of a transaction as they were originally
imported, prior to matching, import rule processing, and manual merging, select the transaction
and choose Transaction > Show Original Import Info.

Set file associations (optional)
The Finder has the ability to associate certain types of files with specific applications. If you want
Banktivity to automatically recognize the files you download from your bank’s website (or bring in
from another source), you can tell the Finder to associate them with Banktivity:
1. In the Finder, select a QIF, OFX, QFX, QMTF, or CSV file and choose File > Get Info.
2. In the window that appears, click the small disclosure triangle next to “Open With” to view the
options in that section.
3. Click the pop-up button and select “Banktivity 5” from the list to set it as the default application for that file.
4. Click “Change All” to associate all files of that type with Banktivity.
From that point forward, any time you double-click a file with that type, it will automatically open
Banktivity and begin an import.
After associating the file type using the steps above, you can set your web browser to automatically open files of that type after they are downloaded. This will allow you to download
and begin importing new transactions into Banktivity with one click from your bank’s
website! Of course, this is not necessary if you use Banktivity’s built-in web browser.
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How do I use the resolve view to review
transactions after an import?
When you use Direct Access or direct download to update your accounts, or if you import transactions from Banktivity’s built-in browser or a file, Banktivity processes those transactions for you
automatically.

Banktivity’s import process
1. During an import, Banktivity first compares incoming transactions against the ones recorded
in your accounts to see if there are any duplicates. If it finds one, Banktivity discards the incoming transaction, marks the transaction in your account “Cleared” (when appropriate), and
gives it a “Match” badge. Banktivity uses a complex matching algorithm that first compares
metadata that is included with downloaded transactions. In cases where no such metadata
is present (as with transactions that were recorded manually), Banktivity checks for amounts
that match exactly and dates that are no more than 7 days apart. If matching transaction
numbers are present, then the dates are disregarded and the transactions are considered a
match as long as their amounts are also the same.
2. Banktivity then checks to see if any of the incoming transactions match up to transfers in your
other accounts. When a match is found, Banktivity links the two transactions so they are connected like regular transfers, marks them both “Cleared” (when appropriate), and gives them
“Transfer” badges.
3. Finally, Banktivity applies your import rules to the new transactions. Any transaction that
matches a set of rules will have the corresponding transaction template details applied to it.
For example, if you have an import rule that looks for the payee “FEDEX 31 MAIN ST 55421”
and is attached to a template with the payee “FedEx” and the category “Business Expenses,”
when that rule finds an imported transaction with the payee “FEDEX 31 MAIN ST 55421,” it
will automatically change that transaction’s payee to “FedEx” and assign it to the “Business
Expenses” category. For more information, see the next section in this chapter.

Review transactions after an import
After updating your accounts, there are a few reasons you may want to review the results.
Select an account and click the
button above the register to show the resolve view. Any
transactions that were added to the account, matched with existing transactions, or connected
to transfers during the import will float to the top of the register so that you can easily review
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them. “Uncleared” transactions that are not adjustments will be shown in this group as well, and a
separator will appear below them to show you where the group ends.

There are a few reasons why it may be useful to view these transactions together in a group:
Creating and updating import rules:
If any transactions were added to your account from sources that Banktivity didn’t recognize, you
may want to clean up their details and assign categories to them. For each one, enter a payee
name that is easily recognizable to you, set the transaction type appropriately, and add a category
or split the transaction to add several categories. Leave the “Create Import Rule” box checked, and
when you save the transaction, Banktivity will create a new import rule based on your changes. If
there are several new transactions like the one you just edited, Banktivity will prompt you to apply
the same changes to all of them.
Checking the status of pending transactions:
If you sent a payment using online bill pay, or wrote a check to pay for a purchase, these transactions are recorded in Banktivity with their status set to “Uncleared.” The resolve view can help you
to keep an eye on pending transactions like these until they clear the bank. Once they clear and
you update your accounts, their status should automatically be changed to “Cleared.” If a transaction remains pending for too long, you’ll know it’s time to contact your bank to inquire about the
delay.

Chapter 5: Importing Data

192

Troubleshooting Banktivity’s import matching:
In general, Banktivity is very good at screening out duplicates and merging transfers when you
update your accounts. In the unlikely event that Banktivity makes a mistake, the resolve view
can help you to locate the problem by making it easier to see which transactions were matched
during the import and which ones remain uncleared. To merge transactions from two different
sources (for example, combining a Direct Access transaction with one that was posted from
a scheduled transaction), simply drag and drop one transaction onto the other. The resulting
merged transaction will contain the details of the transaction onto which the other was dropped.
To view the details of a transaction as they were originally imported, prior to matching, import
rule processing, and manual merging, select the transaction and choose Transaction >
Show Original Import Info. If you discover that Banktivity did, in fact, make a mistake
with your import, please contact our support team to report the error. We appreciate your feedback!
Under some circumstances it may be necessary to prevent Banktivity from matching account
transfers automatically. To do this, choose Banktivity > Preferences, click “Advanced,”
and uncheck “Auto match transfers between accounts.”
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How do I use import rules?
Import rules are used to help you import transactions more efficiently. Transactions imported
from banks often contain extraneous information or are not worded the way you would like
them to be. Import rules allow you to clean up this extraneous information and assign categories
automatically during an import. The best part is that, by automatically recording the changes you
make to your transactions, Banktivity does all the work for you behind the scenes! You only need
to manage import rules if you want more specific control over how they affect your imports.
To illustrate what import rules do, let’s say that you update your credit card account using Direct
Access, and a purchase you made at your local market shows up with a payee of “123 Main St. Market ID:992311.” You edit the transaction so that the payee is “Mimi’s Market” and has the category
“Groceries.” When you save the changes, Banktivity automatically creates an import rule for that
transaction. The next time you update your credit card account, Banktivity automatically assigns
the new payee and category to all transactions from that vendor!
Behind the scenes, Banktivity creates import rules based on transaction templates. All templates
that have import rules attached to them are tested against every transaction you import. If an
incoming transaction satisfies the conditions of the import rules, the transaction is given the template’s transaction type, payee, note, category, and splits. For more information about templates,
see Can Banktivity remember transactions I enter more than once? in Chapter 3: Transactions.

Add and delete import rules automatically
First, update your accounts using Direct Access, direct download, web download, or file import.
Once the import is complete, view an account that contains new transactions, and select a transaction that you want to modify. Whenever you edit a transaction that was imported (not recorded
manually), you will see a checkbox labeled “Create Import Rule” in the transaction editor:

If you check this box, make some changes, and save the transaction, Banktivity will create a transaction template based on your changes and assign a import rule to it.
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If the transaction was downloaded using direct download or imported from a file, its import
rule will look for matching payees. If the transaction was downloaded using Direct Access, its
import rule will look for matching notes.

If a template already exists for the transaction’s payee, the template and import rule will be updated automatically. If there are other transactions in the account with the same payee, Banktivity
will ask if you want to apply the changes to those transactions immediately.
For example, let’s say you update your accounts using direct download, and you find transaction
with the payee “BAHAMASAIR NASSAU BHSxxxxxxxxx0827.” You want to clean up the payee name
and add a category. You edit the transaction and change the payee to “Bahamas Air,” then assign
it to the category “Travel.” You check the “Create Import Rule” box and save the changes. Banktivity
automatically creates a template with a payee of “Bahamas Air” and a category of “Travel,” then it
attaches a rule to the template that looks for similar payees. Banktivity prompts you to apply the
changes to some other transactions in your account, and you accept. All transactions in the account that previously had the payee “BAHAMASAIR NASSAU BHSxxxxxxxxx0827” now show “Bahamas Air” and the category “Travel.” The next time you update your accounts, any new transactions
from Bahamas Air are cleaned up and categorized automatically.
Banktivity import rules follow Apple’s NSRegularExpression syntax. During an import, the
regex statement is matched against a string consisting of the incoming transaction’s payee
and note separated by a hyphen. If only one of these fields is present in the incoming
transaction, the regex statement is matched against that.

If you don’t want Banktivity to create a rule for the changes you make, uncheck “Create Import
Rule” before saving the transaction details. Banktivity will delete any existing import rules that
match the transaction you are editing.

Manage import rules
Once an import rule has been created for a particular payee, Banktivity will automatically update
the template associated with that rule as you make changes in the future. For example, if you
decide during an import that your “Bahamas Air” transactions should actually have the payee
“Bahamas Airline” and you change one transaction accordingly, Banktivity will update your import
rule to apply the “Bahamas Airline” payee instead of “Bahamas Air.” Because Banktivity tracks your
rule changes behind the scenes like this, you typically don’t need to worry about managing import rules. If you want to exert finer control over this feature, however, you can tweak the import
rules manually.
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To view the import rules that are currently in use, select “Import Rules” under the “Manage” section of the source list. A list of transaction templates that have import rules attached to them will
appear to the right:

Edit the template details just as you would edit a transaction in a standard account register. When
an incoming transaction matches the import rules for that template, the transaction type, payee,
note, category, and splits from the template will be applied to it. If any of these fields are left blank
in the template, Banktivity will not change those fields on the incoming transactions.
Click the “Import Rules” button to view the template’s import rules in a popup inspector. Each
transaction that you import, before it is saved to your accounts, will be evaluated by the rules in
this window in order to determine whether or not the template should be applied to it. The following illustration shows our “Bahamas Air” example from above:
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Banktivity uses regular expressions to match with the details of the transactions you download.
You can see that this template is configured to look for any transactions that match the regex
statement “BAHAMASAIR NASSAU BHSx+[0-9][^\p{L}]*.” Any incoming transactions that match this
rules will have the template details applied to them (in this case, the payee “Bahamas Air” and the
category “Travel”) before they are saved to the account.
Editing rules:
In general, Banktivity will manage import rules behind the scenes and you shouldn’t need to edit
them manually, however Banktivity does allow you to tweak the rules it creates to better suit your
workflow. Use the plus (+) and minus (-) buttons at the bottom of the popup inspector to add and
remove, respectively, the rules that will determine which transactions modified by the template.
You can change the following options on each rule:
t Match: The regular expression used by Banktivity to match the template against incoming
transactions.
t Account: Match transactions imported into all accounts, or limit matches to a single Banktivity account.
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t Transaction type: Match transactions of any type, or limit matches to either deposits or
withdrawals.
If multiple rules are configured for a template, an incoming transaction that matches any of the
rules will be considered a match and will have the template details assigned to it. Once you are
done editing the import rules for the current template, click “Save” to record the changes, or click
“Cancel” to discard them.
The changes you make to import rules do not affect any transactions until the next time you
import. Transactions already recorded in your accounts do not have the template changes
applied to them.

Add and delete import rules manually
To create a new transaction template and add import rules to it, select “Import Rules” in the source
list and click the plus (+) button at the top of the register. A new template will be created with
a blank import rule - configure the rules as appropriate and save them, then enter the template
details you want to be applied to your imported transactions.
To add import rules to an existing transaction template, select “Import Rules” in the source list,
then click “All Templates” at the top of the register. This will allow you to view all of your transaction templates, regardless of whether they have import rules associated with them. Select the
template you want to use, then click the “Import Rules” button in the editor and configure the
rules as needed. After saving the changes you make to the import rules, click “Import Rules” at the
top of the register to hide the templates without import rules. You will see that the template you
edited is now displayed in that list.
To remove the import rules from a transaction template, select the template, click “Import Rules,”
select a rule, and click the minus (-) button at the bottom of the popup inspector to remove the
rule. Repeat for each rule set until the list is empty, then click “Save” to record the changes. The
transaction template will no longer be displayed under “Import Rules” in the source list, but it will
still be used to autofill new transactions that you record manually.
To delete an entire template, including its import rules and any schedules associated with it, select
the template and click the minus (-) button at the top of the register.
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Adding and deleting import rules does not affect any transactions until the next time you
import. Transactions already recorded in your accounts are not affected by adding and
deleting import rules.
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Chapter 6: Online Bill Pay

How do I pay bills online using Banktivity?
Banktivity 5 supports online bill pay, which allows you to send payments electronically using bank
accounts that support direct download. Also known as OFX or “Direct Connect,” Banktivity’s direct
download feature provides one-click transaction updates in addition to bill pay. IGG Software
does not charge for direct downloads or bill pay, but many institutions require a separate enrollment and charge a monthly fee for these services.
Online bill pay is only available to customers in the United States, and an internet connection is required to send payments. Make sure you are connected before attempting to set up
an account for use with online bill pay.

Sign up with your financial institution
Unless you are already familiar with your bank’s policy regarding bill pay, the first step is to contact
your financial institution and inquire about this service. When speaking to your bank representative, use the words “OFX Bill Pay” for clarity. If the representative says that Banktivity is not supported, ask if Quicken for Windows is supported. As long as one of the two programs is, Banktivity
will be able to download your account data and submit bill payments.
If bill pay is available, be sure to ask if there is a signup progress involved, and whether or not
there are fees for using the service. Even if you already signed up for direct download, you may
need to enroll in bill pay separately, and some institutions charge an additional fee for this. Finally,
ask what credentials you should enter in Banktivity to log in for direct download (you can skip
this step if direct download was already configured). Some banks use your website login details;
others will issue separate credentials.

Set up an account with direct download
Once you have signed up, paid any requisite fees, and obtained your login details, you are ready
to configure your Banktivity accounts for direct download (bill pay will follow once downloads
are enabled). For information about setting up direct download for a new or existing account, see
How do I update my accounts using direct download? in Chapter 5: Importing Data. Provided
your bank has granted you access to bill pay, you are now ready to use this feature in Banktivity.
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Send a payment for a new bill
Click the “Pay Online” button
on the toolbar, or choose Tools > Send Online Payment. The bill pay assistant will appear to walk you through the process of sending an online
payment:

Select which account should be used to send the payment and click “Continue” to proceed. The
next screen will prompt you to enter payment details:
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Start typing the name of the person or company you want to pay. Banktivity will automatically
suggest names based on your transaction templates. As you are typing, a drop-down list will
appear showing the payees that match what you are typing. Use the mouse to click one of the
names, or use the arrow keys to select one and then press the Tab or Return key. Banktivity will
fill in several of the payment details (category/splits, amount, and note) based on the template
associated with that payee (these fields will be shaded yellow as a result). If you don’t want to
accept a suggestion, simply ignore it and continue typing. You can view a list of all known payees
by pressing the down arrow key before you begin typing a name.
Next, enter a due date for the payment. By default, Banktivity shows the earliest date for which
your bank can guarantee delivery. As long as you enter a date that is no earlier than the default,
Banktivity will ensure that the payment is received on or before the date you enter. Enter a category for the transaction or click the “Add Split” button to split the transaction and assign multiple
categories. Enter the payment amount and any notes you want to be submitted with the payment, then click “Continue” to proceed.
Each bank handles online payments differently. Some banks wait until the payment’s due
date before withdrawing funds, some process the payment on the same date you submit it,
and some choose a date in between. Contact your bank to learn more about how it handles
online bill payments.
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If this is the first time you are sending a payment to the payee you entered, Banktivity will show
you this screen to gather details for the payee. Fill in the payee’s address (U.S. addresses only) and
phone number. If you are sending payment to a business that requires you to identify yourself
using an account number (this is common for utility companies in particular), enter it in the space
provided. Account numbers can typically be found on bills and invoices. If no account number is
required, enter “CASH” instead. Click “Continue” to proceed. The next time you submit a payment
for the same payee, Banktivity will load the payee details automatically.
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Next, Banktivity will show you a preview of the payment. Take a moment to review the details
and make sure they are correct. You can type in a different account number if necessary, or click
the “Edit” button to make other changes. Once you have the payment configured properly, click
“Submit” to connect to your bank and submit the payment.
Banktivity will check to make sure the payment will not overdraft your account (according to
its records) and alert you if an overdraft seems likely. You may choose to cancel the payment or
ignore the warning and submit the payment. You might continue if you know that your Banktivity
account balance is out-of-date or if you expect to receive income before the payment finishes
processing.
Finally, Banktivity will prompt you to enter your login details for your financial institution. You
must log in each time you submit a payment, for security. Enter the username and password that
your bank gave you for direct download and bill pay. Once you log in successfully, Banktivity will
submit the payment and show you the result. If there is a problem, Banktivity will give you the
option to correct it and try again. If the payment is accepted, Banktivity will tell you and let you
choose whether to make another payment or simply close the assistant.
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Send payments for upcoming scheduled transactions
Click the “Post” button
on the toolbar or choose Tools > Confirm Scheduled
Transactions to view your upcoming scheduled transactions. For any transactions you want
to pay online, make sure they are scheduled to post to accounts that have bill pay enabled, then
edit their details to make sure the due dates, payees, categories/splits, amounts, and notes are
correct. Select a transaction or Command-click to select more than one, then click the “Pay Online”
button to open the bill pay assistant:

If any of the payments have payees that you haven’t sent payments to before, Banktivity will show
you this screen to gather details for each payee. Fill in the payee’s address (U.S. addresses only)
and phone number. If you are sending payment to a business that requires you to identify yourself
using an account number (this is common for utility companies in particular), enter it in the space
provided. Account numbers can typically be found on bills and invoices. If no account number is
required, enter “CASH” instead. Click “Continue” to proceed. The next time you submit a payment
for the same payee, Banktivity will load the payee details automatically.
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Next, Banktivity will show you a preview of the payments belonging to one of your bill pay accounts. Take a moment to review their details and make sure everything is entered correctly.
You can type in different account numbers if necessary, or click the “Edit” button to make other
changes. Once you have the payments configured properly, click “Submit” to connect to your bank
and submit the payments.
Banktivity will check to make sure the payments will not overdraft your account (according to
its records) and alert you if an overdraft seems likely. You may choose to cancel the payment or
ignore the warning and submit the payment. You might continue if you know that your Banktivity
account balance is out-of-date or if you expect to receive income before the payment finishes
processing.
Finally, Banktivity will prompt you to enter your login details for your financial institution. You
must log in each time you submit a payment, for security. Enter the username and password that
your bank gave you for direct download and bill pay. Once you log in successfully, Banktivity will
submit the payments and show you the result. If there is a problem, Banktivity will give you the
option to correct it and try again. If the payments are accepted, Banktivity will tell you and then
proceed to payments for the next account. Once all payments have been submitted, the assistant
will close.
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Check the status of a payment
Once a payment has been accepted by your bank, Banktivity will record a transaction in the
relevant account with its date set to the expected date of payment (as determined by the bank)
and its status set to “Uncleared.” To check the status of your payment, select “Payments” in the
“Manage” section of the source list. If you don’t see anything in that section, mouse over the “Manage” heading, click “Show,” then select “Payments.” A list of payments that you sent using online bill
pay will appear to the right:

Each payment shows its payee, due date, amount, and current status. You may see any of the
following statuses:
t Processing: The payment was scheduled but has not yet been delivered.
t Paid: The payment was delivered successfully.
t Insufficient Funds: The payment was canceled because there was not enough money available in your account.
t Failed: The payment was canceled for another reason, for example an incorrect delivery
address. Contact your bank to inquire about the specific reason for the payment’s failure.
t Canceled: The payment was canceled at your request.
To refresh the status of your payments, click the “Update” button

on the toolbar, or choose
File > Update Everything. Banktivity will connect to your bank online and get the current status for each of your payments. If the status of a payment changes from “Processing” to
“Paid,” Banktivity will automatically mark the corresponding transaction in your account “Cleared.”
If the status changes to “Insufficient Funds” or “Failed,” the transaction in your account will be
deleted.
Once a payment has finished processing, whether it was successful or not, it is up to your bank to
determine how long the payment remains available in the list. Some banks may only show completed payments for a day or two; others may leave them in the list indefinitely.
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Banktivity does not support recurring payments. If you scheduled a recurring payment
through some other means, such as another financial manager, that payment will not be
accessible in Banktivity.

Cancel a payment
While a payment is still processing, Banktivity will show a “Cancel” button next to its status in the
list. Click this button to send a cancellation request to your bank. If the bank is able to cancel the
payment, Banktivity will change the payment status to “Canceled” and delete the corresponding
transaction in your account.

Disable bill pay
To turn off bill pay features for an account, you will need to disable direct download. Click the
cloud icon next to the account name in the source list, or select the account and choose Account > Show Online Access Info. Click the “Remove OFX Connection Settings” button
to disable direct download and bill pay for that account. The payments listed under “Payments” in
the source list will be removed, but the transactions already recorded to your account will remain
in place. Any payments that are being processed by your bank will continue being processed, but
you will not be able to check their status in Banktivity. If you later reestablish a direct download
connection, Banktivity will display the payments associated with your account.
If you delete an account that was used for online bill pay, all payments associated with that account will be removed from the “Payments” list. Any payments that are still being processed by
your bank will continue being processed, but you will not be able to check their status in Banktivity.
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Chapter 7: Investments

How do I manage investments with Banktivity?
Banktivity can be used to track activity in your investment accounts (including 401k’s IRA’s, SEP’s,
etc.). There are three features that work together to help you track investments in Banktivity:
Investment accounts reflect your real-life brokerage accounts and are used to record all
investment-related transactions. To get started with investment tracking in Banktivity, you
must first create an investment account. Even if you do not maintain a brokerage account in real
life, you must create a “virtual” brokerage account in Banktivity to record your security holdings.
Securities are what you use to manage general information about the securities you are
tracking, such as their ticker symbols, risk level, and price history.
Reports are used to check the performance of your holdings and analyze the return on your
investments.
Read more about each feature in the following sections.
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How do I record investment transactions?
To track your investment activity in Banktivity, you must first set up an investment or 401k account
and then add transactions to the account as you buy and sell securities. In Banktivity, investment
accounts are set up and maintained just like banking accounts, except that they allow transaction
types that pertain to securities. When you select an investment account in the source list, the account register will appear to the right so that you can manage the transactions in the account. You
will notice that the register for an investment account shows different information than it does for
a banking account:

Each time you buy or sell shares, receive a dividend, transfer cash in and out of your brokerage
account, receive a capital gains distribution, etc., a transaction should be added to your investment account to record that action. You can use Direct Access or direct download to update your
investment accounts automatically, or use Banktivity’s built-in browser to download transactions
from the brokerage website. To learn about recording your investment activity manually, continue
reading.

Add an investment transaction
Select an investment account from the source list and click the plus (+) button at the top of the
account register to add a new transaction:

Chapter 7: Investments

212

Choose the appropriate transaction type and enter the trade date into the date field. If the transaction involves shares of a security, enter that security’s ticker symbol, then proceed to fill in the
other transaction details. Investment transactions have the following properties in addition to
some of the standard transaction properties.

Investment transaction properties
Security:
The name of the security involved in the transaction. When you start typing a security name,
Banktivity will suggest matching names from the document’s security list. Click a name to select
the appropriate one, or use the arrow keys to select one from the list and press the Tab or Return
key to accept it. If you don’t want to accept a suggestion, simply continue typing the name of the
security you want. If you press the down arrow key before typing anything in the security field,
Banktivity will drop down a list of all available securities.
If you enter a name or symbol that Banktivity doesn’t recognize, you will be prompted to configure some additional options for that security. A ticker symbol is required even when the security
is not listed on a public exchange; in this case, enter anything that will distinguish the security for
reporting purposes, such as “PRIVATE_BOND1,” “PRIVATE_CD2,” etc. A suffix may be added to the
symbol to specify which exchange should be used to retrieve quotes (for example, “GGQ1.MU” will
lookup quotes for Google on the Munich Stock Exchange).
See http://finance.yahoo.com/exchanges for a list of supported exchanges and their suffixes.
Be aware that each exchange provides quotes in its local currency and that Banktivity cannot convert these - you must set up an investment account with the same currency as the
exchange to purchase securities from it.

Price/Share:
The price per share paid as the result of a purchase or dividend reinvestment, or collected as the
result of a sale. Banktivity calculates this amount automatically for reinvested dividends. When
receiving a gift of shares, this field is used to record the cost basis (average cost per share) of the
shares gained.
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Commission:
The amount of commission paid to a broker to conduct the transaction.
Div/Int Income:
The cash value of a dividend, interest income, capital gains, or capital distribution. If you reinvest
the money (using the funding/distribution setting), this figure is divided by the number of shares
to determine the price per share.
Par Value:
The face value of the bond. This property only appears if the security you are trading has its type
set to “Bond.”
Contract Size:
The number of shares underlying each option contract. This property only appears if the security
you are trading has its type set to “Stock Option.” In the US, the standard contract size for stock
options is 100.
Category/Transfer:
Investment transactions that deal with cash and do not involve the movement of securities (e.g.
Deposit, Withdrawal, Dividend, Interest Income, Capital Gains) can be assigned categories so that
you can track them with reports and budgets. For more detailed information about how to use
categories, see Chapter 4: Categories.
Investment transactions that involve the movement of securities (e.g. Buy, Sell, Move Shares, Capital Distribution) cannot be assigned categories, but use this field when their funding/distribution
types are set to “Transfer.” Enter the name of the account from which cash should be withdrawn or
EFQPTJUFEBTBSFTVMUPGUIFUSBOTBDUJPO#BOLUJWJUZXJMMBVUPNBUJDBMMZQVUUIFAtDIBSBDUFSJOGSPOUPG
account names to distinguish them from categories. See the “Funding/Distribution Type” property
below for more information.
If you set the funding/distribution type to “Transfer” but do not specify an account name, the
cash balance of your accounts will not be affected by the transaction. The preferred method
to add shares without withdrawing cash from an account is to record a “Move Shares”
transaction with the number of shares you want to add.
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Withdrawal:
The cash amount of the transaction, indicating a negative value. This figure is calculated automatically when buying or selling shares of a security and the “funding/distribution” property (below) is
set to “cash.”
Deposit:
The cash amount of the transaction, indicating a positive value. This figure is calculated automatically when buying or selling shares of a security and the “funding/distribution” property (below) is
set to “cash.”
Balance:
A running total of the account’s overall cash value, showing each transaction’s effect on the total.
This field is automatically calculated by Banktivity and cannot be edited. Note that this balance
represents cash held in your brokerage account only. The market value of shares you own is not
included - to view this information, create an investment report.
Entries in the balance column are always calculated in chronological order, regardless of
how the register is currently sorted. If the numbers in this column don’t seem to make sense,
click the “Date” column header to make sure your transactions are sorted by date.

Shares Out:
The number of units of a security (shares, bonds, option contracts, etc.) deducted from your
portfolio as a result of the transaction.
Shares In:
The number of units of a security (shares, bonds, option contracts, etc.) added to your portfolio as
a result of the transaction.
Funding/Distribution Type:
The source of funding for a purchase, or the means by which funds are distributed after a sale,
receipt of a dividend, or other investment transaction that generates income. Choose one of the
following options:
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t Cash: Deduct cash from the brokerage account and use it to buy shares, or deposit cash
from the sale of shares into the brokerage account. For dividends, interest income, capital
gains, and capital distributions, use this option to indicate that cash was deposited into the
brokerage account. Banktivity will automatically calculate the amount of cash withdrawn or
deposited using the price per share, number of shares added or deducted, and commission
you enter.
t Transfer: Deduct cash from another account and use it to buy shares, or deposit cash from
the sale of shares into another account. Use the category field to indicate which account the
cash should be withdrawn from or deposited into. Banktivity will automatically calculate the
amount of cash transferred using the price per share, number of shares added or deducted,
and commission you enter.
For dividends, interest income, and capital gains, setting the distribution type to “Transfer”
will automatically create a split transaction so that you can assign a category to the cash
you receive as well as specify the account where it should be deposited. Click the disclosure
triangle next to the category field to open the split pane, then double-click a split item in
the “Category” column. Assign a category to the split item with an amount in the “Income”
column, and give an account name to the item with an “Expense” amount.
If you set the funding/distribution type to “Transfer” but do not specify an account name, the
cash balance of your accounts will not be affected by the transaction. The preferred method
to add shares without withdrawing cash from an account is to record a “Move Shares”
transaction with the number of shares you want to add.

t Reinvest: Only available for dividends, interest income, and capital gains. Use this option to
indicate the cash received was used to purchase additional security shares. Enter the dividend/interest income and number of shares in the appropriate fields. Banktivity will calculate
the price per share automatically.

Investing with multiple currencies
Transactions in investment accounts do not show currency-related information as transactions
in banking accounts do. Each security you trade uses a particular currency (depending on which
exchange the security is traded through), and Banktivity only allows you to trade a security in an
investment account that uses the same currency. If you intend to trade shares using an account
with a different currency, you must set up an account that uses the same currency as the security,
record the trade in that account, set the funding/distribution option to point to the account with
the other currency, and then apply an exchange rate to the transaction in that account.
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To illustrate, let’s say you maintain a checking account and an investment account in GBP, but
you wish to purchase shares of AAPL (which is traded on the New York Stock Exchange). Since
the NYSE trades in USD, you cannot purchase shares of AAPL using your GBP account. First, set
up a second investment account that uses USD as its currency. Second, transfer cash from the
GBP checking account into the GBP investment account to fund the purchase. Third, record a Buy
transaction in the USD account to purchase the AAPL shares. Set its funding type to “Transfer” and
enter the name of the GBP investment account in the category field - this will cause Banktivity
to purchase the shares using cash from the GBP investment account. Finally, switch to the GBP
investment account and apply an exchange rate to the Buy transaction so that the correct amount
of GBP funds are deducted.

Investment account balances
When dealing with investment accounts, there are two different balances you need to be aware
of:
Cash balance:
This figure reflects the amount of cash in your brokerage account only. In most cases, cash is not
actually held in your brokerage account for long - when you purchase shares of a stock, you transfer the money to your broker and then it is immediately spent to purchase the securities. When
you receive money from the sale of a stock, the money is immediately transferred into a savings or
other account. In most cases, the cash balance of your investment accounts will remain at 0. This
figure is shown in the “Balance” column in the account register:

Cash balance
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Total value:
This figure represents the combined worth of the cash value of the brokerage account and the
market value of your investment portfolio. The market value is an estimate based on the latest
quotes Banktivity has downloaded for your securities. You can view the market value by creating
a Portfolio Summary report. The total value of each investment account is displayed below the
account’s name in the source list:

Total Value

Need examples?
Even though Banktivity can help to simplify the process, managing investments is often tricky
business. To read several examples of how to track various kinds of investment activities in Banktivity, see How do I handle specific investment scenarios? in this chapter.
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How do I manage information about my securities?
How do I manage information about my securities?
To track securities with Banktivity, you must first create an investment account and then add
investment transactions to record the shares you own. Once investment transactions have been
recorded, you can monitor the performance of your portfolio using investment reports. To manage general information about your securities, such as assigning risk levels, downloading the
latest quotes, and checking historical prices, select “Securities” in the “Manage” section of the
source list. If you don’t see anything in that section, mouse over the “Manage” heading and click
the word “Show” that appears to the right. When you select “Securities”, the securities table will
appear to the right:

Chapter 7: Investments

219

Add a security
Click the plus (+) button at the top of the security list, and enter details for the security in the sheet
that appears:

t Name: The full name of the security.
t Symbol: The ticker symbol used to identify the security on an exchange. Banktivity uses
this symbol to download quotes for the security via the Internet. A symbol is required even
when the security is not listed on a public exchange; in this case, enter anything that will
distinguish the security for reporting purposes, such as “PRIVATE_BOND1,” “PRIVATE_CD2,”
etc. A suffix may be added to the symbol to specify which exchange should be used to
retrieve quotes (for example, “GGQ1.MU” will lookup quotes for Google on the Munich Stock
Exchange).
Banktivity uses the Yahoo! Finance quote service to download security quotes. To ensure
that your securities are supported, look them up at http://finance.yahoo.com/lookup. This is
also a handy way to identify the correct symbol to use for a particular security.

t Type: The type of security this item represents. Banktivity will retrieve quotes automatically
for stocks, mutual funds, ETFs, and indices when you click the gear-shaped action button at
the top of the securities table and choose “Download Quotes.” Prices for other types of securities must be entered manually (see below).
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t Par value: The face value of the bond. This setting only appears if you choose the “Bond”
type.
t Contract size: The number of shares underlying each option contract. This setting only
appears if you choose the “Stock Option” type. In the US, the standard contract size for stock
options is 100.
t Risk: The level of risk involved with holding this security, ranging from the relatively low-risk
“inflation hedge” to the comparatively high-risk “growth” option.
t Currency: The currency in which the security is traded. This is typically determined by the
exchange used to trade the security: for example, the New York Stock Exchange only trades
in USD, whereas the Munich Stock Exchange trades in EUR. Be sure to choose the appropriate
currency so that the security is valued correctly in your investment reports. For more information about managing currencies, see How do I manage accounts in multiple currencies? in
Chapter 2: Accounts.
When “British Pound Sterling” is chosen, another option will become available to determine
whether the security is traded in pounds or pence. In most cases, Banktivity will set this
automatically the first time you download quotes for the security, but you can override the
default setting by changing it, deleting the security’s price history, and downloading quotes
again.

t Notes: Any additional information about the security that you want to record for future
reference.
You can also create a security by adding a transaction to an investment account and typing in a
symbol for the new security. Banktivity will recognize that the security has not been recorded yet,
and will ask you to configure it using the same screen pictured above.

Add a watchlist item or index
Even if you don’t own any shares of a particular security, you can still add it to the securities table
in order to track it as a watchlist item - simply follow the same steps described above to add the
security. The only functional difference between a watchlist item and an active security is that the
latter has investment transactions associated with it. Both types of securities are displayed the
same way in the securities table.
To track stock indices such as NASDAQ or the S&P 500, add security as described above. Enter
the name of the index, and be sure to enter a ‘^’ symbol in front of the index’s ticker symbol (for
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example, “^IXIC” or “^SPX”). Select the “Index” type before you click “Create.” Indices appear in the
securities table alongside of your active securities and watchlist items.

Download quotes for your securities
Click the “Update” button
on the toolbar, or select “Securities” in the source list, click the
gear-shaped action button at the top of the securities table, and choose “Download Quotes.” Assuming you have an active connection to the Internet, Banktivity will look up all of your securities
on Yahoo! Finance and download the latest quote for each one. When available, the price history
for each security will also be downloaded (see below for more information). Any securities for
which quotes cannot be downloaded can be updated manually by editing the price history.

View and edit the details of a security
Select “Securities” in the source list and select a security. The details of the security will appear
below the securities table:

On the left, you will see the security symbol, an image depicting the security’s type, the current
quote, and the date and time at which the quote was obtained. To the right are the other security
details. Click the arrow button next to the symbol field to look up additional information about
the security on the Yahoo! Finance website.
Feel free to edit the security’s name, symbol, type, risk, and notes (the currency cannot be
changed). When you make a change, you will see the “Save” and “Cancel” buttons at the bottom
of the window become active - click these to record and discard your changes, respectively. Any
modifications you make will automatically be applied to the investment transactions associated
with the security.
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View and edit a security’s price history
When a security is selected in the table, a chart will appear at the bottom of the window to show
the price history for that security:

Each data point on the graph consists of three lines representing four bits of information for a
particular day: the horizontal tick on the left indicates the security’s opening price, the vertical line
indicates the high and low prices, and the horizontal tick on the right indicates the closing price.
Click on one of these data points to view the exact figures to the left.
To edit the price for a particular date, simply click the data point you want to modify or type in the
date, then adjust the Open, Close, High, and Low figures as needed. When you make a change, the
“Save” and “Cancel” buttons at the bottom of the window will become active - click these to record
and discard your changes, respectively. For any securities for which Banktivity cannot download
quotes automatically, you should enter prices in the history graph on a regular basis. Banktivity
will use these prices when determining the value of your investment accounts and generating
investment reports.
To delete a single price from a security’s history, click that data point on the graph or enter the
date of the price you want to remove. Click the gear-shaped action button at the top of the securities table and choose “Delete Selected Price for Security,” then confirm that you want to delete the
selected price.
To clear the entire price history for a security, select the security in the table, click the gear-shaped
action button at the top of the main window, choose “Delete All Prices for Security,” and confirm
the deletion. The next time you download quotes, Banktivity will fill in the price history with
information from Yahoo! Finance.
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Delete a security
If you no longer want to track a security, select it in the table and click the minus (-) button at the
top of the table. If the security has any investment transactions associated with it, Banktivity will
alert you that those transactions must be deleted before the security can be removed.
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How do I handle specific investment scenarios?
Track a money market account
It is important to distinguish between money market accounts and money market funds. The
former is an account type offered by many financial institutions that is treated like cash, very
similar to a savings account but typically with a higher interest rate. The latter is a type of security
that is often used to hold cash in a brokerage account before it is used to purchase other shares.
Money market funds should be tracked as securities within Banktivity investment accounts.
Money market accounts should be set up as follows:
1. Set up an account (using Direct Access or direct download if possible) that uses the “Money
Market” account type.
2. When you make deposits and withdrawals, download or manually record “Transfer” transactions to record the cash moving between your other accounts and the money market account.
3. When you receive interest payments, download or manually record “Deposit” transactions and
assign them to the “Interest Income” category (or another category, if you prefer).
4. To see how much interest you have received during a specific period of time, create a “Category Detail” report and include the “Interest Income” category.

Track a certificate of deposit (CD) account
CD’s, offered by many financial institutions, typically have a fixed term after which the investment
may be withdrawn with interest. They typically pay higher interest rates than checking, savings,
and money market accounts.
1. Set up an account (using Direct Access or direct download if possible) that uses the “Asset”
account type.
2. After account setup is complete, change the “Starting Balance” transaction to use the “Transfer” type, and enter the name of the account you used to purchase the CD in the category
field.
3. As interest accrues, download or manually record “Deposit” transactions and assign them to
the “Interest Income” category (or another category, if you prefer).
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4. When the account matures and you withdraw your investment, record a “Transfer” transaction
to move the balance of the account to another account. You may wish to hide the CD account
once you have closed it.
5. If you redeem the CD before maturity, you will likely have to pay a penalty. Record this as a
“Withdrawal” transaction in the CD account before transferring the remaining funds out.

Track a retirement account
IRA’s and other retirement accounts should be tracked in the same manner as brokerage accounts:
1. Set up an account (using Direct Access or direct download if possible) that uses the “Investment” or “401k” account type (whichever you prefer).
2. As you contribute to the retirement fund, download or manually record transactions for each
share purchase.
t Your fund may invest in a single mutual fund or a variety of different securities. If
you’re not sure which securities your fund invests in, request statements from your
financial institution to ensure you use the correct ticker symbols in Banktivity.
t Record “Buy” transactions in the retirement account with the funding type set to
“Transfer.” Enter the name of the account from which contributions are drawn in the
category field.
t For employer-matched contributions, first record a “Transfer” transaction in your
contributing account to move cash to the retirement account, and split the transaction to add your employer’s contribution. Then record a separate “Buy” transaction in
the retirement account with the funding type set to “Cash.”
3. Click the “Update” button on the toolbar to download the latest quotes for your securities,
and check the current value of your retirement fund by looking at the account balance in the
source list. Set up an “Investment Summary” report to analyze your investment performance
in more detail.

Buy and sell stock or mutual fund shares using cash from another account
1. When you buy or sell shares, record a “Buy” or “Sell” transaction in an investment account. Be
sure to enter the appropriate ticker symbol, number of shares, price per share, and commission.
2. Set the funding/distribution type to “Transfer,” then type in the category field the name of
the account where cash from the transaction should be withdrawn or deposited. When you
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save the transaction, you should see that the cash balance of the investment account was not
affected.
3. Set up an “Investment Summary” report to track the changes in the security’s market value
and cost basis, and to analyze your investment performance in more detail.

Record a gift of shares
1. Record a “Move Shares” transaction in an investment account. Be sure to enter the appropriate
ticker symbol and number of shares received.
2. For the price per share, enter the average cost per share. This will ensure that the new shares
have the correct cost basis, but the cash balance of your accounts will not be affected.

Short a stock
1. Record a “Sell to Open” transaction in an investment account. Be sure to enter the appropriate
ticker symbol, number of shares, price per share, and commission.
2. To buy back the shares, record a “Buy to Close” transaction.

Record a dividend
1. Record a “Dividend” transaction in an investment account. Be sure to enter the appropriate
ticker symbol and note the cash value of the dividend in the “Sec. Income” field.
2. By default, cash dividends are deposited into the investment account. To deposit the proceeds
into a different account, set the distribution type to “Transfer.” Banktivity will automatically
split the transaction so that you can assign a category to the cash you receive as well as
specify the account where it should be deposited. Click the disclosure triangle next to the
category field to open the split pane, then double-click a split item in the “Category” column.
Assign a category to the split item with an amount in the “Income” column, and give an account name to the item with an “Expense” amount.
3. To reinvest the dividend, set the distribution type to “Reinvest,” then enter the number of
shares. Banktivity will calculate the price per share automatically, and the cash balance of your
accounts will not be affected.
Reinvesting a dividend in this manner is equivalent to recording a cash dividend followed by
a “Buy” transaction. If you have to pay a commission on the reinvestment, or if only a portion
of the dividend is reinvested, you must record two separate transactions.
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Record a capital gains distribution
Capital gains distributions are similar to dividends, but instead of paying out a portion of profits,
they pay out a portion of proceeds from the liquidation of shares (and are thus taxable to the
shareholder as capital gains):
1. For shares held for a year or more, record a “Cap. Gains Long” transaction in an investment account. For shares held less than a year, use “Cap. Gains Short.” Be sure to enter the appropriate
ticker symbol and note the cash value of the distribution in the “Sec. Income” field.
2. By default, cash distributions are deposited into the investment account. To deposit the
proceeds into a different account, set the distribution type to “Transfer.” Banktivity will automatically split the transaction so that you can assign a category to the cash you receive as well
as specify the account where it should be deposited. Click the disclosure triangle next to the
category field to open the split pane, then double-click a split item in the “Category” column.
Assign a category to the split item with an amount in the “Income” column, and give an account name to the item with an “Expense” amount.
3. To reinvest the capital gains, set the distribution type to “Reinvest,” then enter the number of
shares. Banktivity will calculate the price per share automatically, and the cash balance of your
accounts will not be affected.
Reinvesting a capital gains distribution in this manner is equivalent to recording a cash
distribution followed by a “Buy” transaction. If you have to pay a commission on the reinvestment, or if only a portion of the distribution is reinvested, you must record two separate
transactions.

Record a return of capital distribution (also known as a nondividend distribution)
Return of capital distributions are similar to capital gains distributions, but in addition to paying
cash to the shareholder, they reduce the cost basis of the existing shares (and thus are generally
non-taxable to the shareholder):
1. Record a “Cap. Distribution” transaction in an investment account. Be sure to enter the appropriate ticker symbol and note the cash value of the distribution in the “Sec. Income” field.
2. By default, cash distributions are deposited into the investment account. To deposit the proceeds into a different account, set the distribution type to “Transfer,” then type in the category
field the name of the account where cash from the transaction should be deposited. When
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you save the transaction, you should see that the cash balance of the investment account was
not affected.
3. Set up an “Investment Summary” report to view the change in the security’s cost basis and
analyze your investment performance in more detail.

Record a stock split
1. Record a “Split” transaction in an investment account. Be sure to enter the appropriate ticker
symbol and the number of shares gained in the split. For a reverse split, record the number of
shares lost.
2. When you download quotes, Banktivity will automatically get the new price per share and
you should see a jump in the price history chart. If you are tracking the security manually, you
don’t need to worry about adjusting the prices before the split; simply record the new prices
beginning with the date when the split occurred.

Record a stock spinoff
1. When a company spins off a portion of its shares to form a new company, first record a “Cap.
Distribution” transaction in your investment account. Enter the ticker symbol of the primary
stock, and type in the amount of the cost basis that should be deducted as a result of the
spinoff. Leave the distribution type set to “Cash.” Your broker should tell you how much of the
cost basis should be deducted.
2. Next, record a “Buy” transaction to add shares of the new stock. Enter the ticker symbol for
the new stock, the number of shares added, and the average cost per share (equal to the cost
basis you deducted in step 1 divided by the number of shares of the new stock). Leave the
funding type on this transaction set to “Cash,” and it will balance out the cash you received in
step 1.
3. After recording these transactions, click the “Update” button on the toolbar to download
quotes for the new security. Be aware that Banktivity considers the acquisition date of the
new shares to be the date of the merger, so it will not accurately report short- vs. long-term
shares on investment reports.

Record a stock merger
1. When two companies merge and combine their stock, first record a “Move Shares” transaction in an investment account. Enter the ticker symbol of the stock that is being merged, and
type the number of shares you own in the “Shares Out” field. If both stocks are being merged
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to create a brand new stock, record a second “Move Shares” transaction for the other stock.
This will remove the shares from your portfolio, including their cost basis, without incurring a
capital gain or loss.
2. After removing the shares, record a second “Move Shares” transaction to add shares of the
merged stock. Enter the ticker symbol for this stock, the number of shares to add, and the
average cost per share (equal to the total cost basis you deducted in step 1 divided by the
number of shares you are adding). If you’re unsure about the cost basis, set up an “Investment Summary” report to see the cost basis reduction associated with the Move Shares
transaction(s).
3. After recording these transactions, click the “Update” button on the toolbar to download
quotes for the new security. Be aware that Banktivity considers the acquisition date of the
new shares to be the date of the merger, so it will not accurately report short- vs. long-term
shares on investment reports.

Record a share transfer
1. To move shares of a security from one investment account to another, first record a “Move
Shares” transaction in the account that is losing shares. Enter the ticker symbol for the security
and type the number of shares to move in the “Shares Out” field. This will remove the shares
from your portfolio, including their cost basis, without incurring a capital gain or loss.
2. Next, record a second “Move Shares” transaction in the other account to add shares of the security. Enter the same ticker symbol and number of shares added along with the average cost
per share (equal to the cost basis of the shares you deducted in step 1 divided by the number
of shares). If you’re unsure about the cost basis, set up an “Investment Summary” report to see
the cost basis reduction associated with the Move Shares transaction. Be aware that Banktivity
considers the acquisition date of the new shares to be the date of the merger, so it will not
accurately report short- vs. long-term shares on investment reports.

Buy and sell shares of a money market fund
Money market funds, although similar to mutual funds in many ways, are unique because they
have very high liquidity and their share prices rarely deviate from $1 per share. To track these in
Banktivity:
1. When you buy or sell shares, record a “Buy” or “Sell” transaction in an investment account. Be
sure to enter the appropriate ticker symbol (money market fund symbols typically end with
“XX”), number of shares, price per share (almost always $1), and commission.
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2. To ensure the market value is correct, select “Securities” under “Manage” in the source list.
Select the money market fund in the list, and make sure its type is set to “Money Market Fund”
so that Banktivity doesn’t attempt to download quotes for it. If there are any entries on the
price history chart that deviate from $1, click “Delete Price History” at the top of the list. Next
to the price history chart, enter a date that is earlier than your first purchase of the fund, enter
a closing price of $1, and save the security.
3. Create a “Portfolio Summary” report to see the current value of your money market fund
shares, which should always be equivalent to the number of shares you hold.

Buy a stock on margin
1. If your broker allows you to purchase stocks on margin, set up a “Liability” account manually
by clicking the plus (+) button on the toolbar, choosing “Add Account,” and choosing the
“Asset or liability not at any financial institution” option. Start with an account balance of 0.
2. Whenever you purchase a stock on margin, record a “Buy” transaction in an investment account. Be sure to enter the appropriate ticker symbol, number of shares, price per share, and
commission.
3. Set the funding type to “Transfer,” then type the name of the liability account in the category
field. When you save the transaction, you should see that the cash for the purchase was drawn
from the liability account.
4. When you pay interest on the margin loan, record a “Withdrawal” transaction in the account
used to make the payment, enter the appropriate amount, and assign it to the “Interest Paid”
category (or another category, if you prefer).
5. When you pay down the margin loan, record a “Transfer” from the appropriate account to
the liability account. Enter the amount of the payment, and you will see your margin balance
decrease accordingly.
6. To compare your margin against your equity, set up a “Net Worth” report and include only the
liability and investment accounts. The margin will be represented as a cash liability, while the
equity will be represented as a security asset or liability (depending on its performance).

Track a private equity investment, private mutual fund, or other unlisted security
If you invest in private equity or buy into a stock or mutual fund that is not publicly traded, Banktivity will not be able to download quotes to update the value of your shares automatically. Some
additional steps are required to track your portfolio value.
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1. Set up a new “Investment” account manually by clicking the plus (+) button on the toolbar,
choosing “Add Account,” and choosing the “Asset or liability not at any financial institution”
option.
2. During the account setup, be sure to enter your investment positions with the correct dates
and prices. When prompted to set up a security for the investment, be sure to enter a ticker
symbol (even if it is arbitrary, like “PRIVATE_FUND_1”) and set the security type to “Other” so
Banktivity does not attempt to download quotes for that symbol.
3. Each time you record a purchase or sale, Banktivity notes the price in the security’s price
history, and you can record additional prices as frequently as you like. To add a price, choose
“Securities” from the “Manage” section of the source list, select the security in the list, and
enter a date and closing price on the left side of the price history chart.
4. Set up a “Portfolio Summary” report to see how much your shares are currently worth, based
on the latest prices you recorded on the price history chart.

Buy a bond
1. Select “Securities” under the “Manage” section of the source list. Click the plus (+) button
above the list to add a new security. Enter a name and ticker symbol for the bond (a symbol
is required, even if it is arbitrary, like “UNLISTED_BOND_3”). Be sure to set the security type to
“Bond” and enter the par value, otherwise Banktivity will miscalculate the value of your bond
transactions.
2. Record a “Buy” transaction in an investment account and enter the appropriate ticker symbol.
Enter the purchase price as a percentage of the bond’s par value: 100 indicates a purchase
at face value, lower values represent a discount and higher values represent a premium. If
the bond has accrued interest, use the “clean” purchase price (the price without the accrued
interest) to ensure the correct cost basis is recorded. Enter the commission if applicable, and
be sure to enter the bond’s par value. In the “Shares In” field, type in the number of bonds,
then save the transaction.
3. If you purchased the bonds on the secondary market and they have accrued interest, record
an “Interest Income” transaction with the bonds’ ticker symbol and the value of the accrued
interest entered as a negative number. This will account for the difference between the “clean”
and “dirty” purchase prices and offset your interest income on reports so that the accrued
interest is not counted as income to you.
4. Because Yahoo! Finance does not list bonds at this time, Banktivity cannot download bond
prices. Each time you record a purchase or sale, Banktivity notes the price in the security’s
price history, and you can record additional prices as frequently as you like. To add a price,
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choose “Securities” from the “Manage” section of the source list, select the bond in the list, and
enter a date and closing price on the left side of the price history chart.
If you purchase zero-coupon bonds, stripped bonds, or bonds that are discounted on the
secondary market, you may be liable to pay taxes on the imputed interest annually and/
or upon redemption of the bonds. Because these taxes are not based upon actual interest
payments, Banktivity cannot track your liability for imputed interest.

Record interest payments from a coupon bond
1. Record an “Interest Income” transaction each time you receive an interest payment. Be sure
to enter the bond’s ticker symbol and the amount of the interest payment, which is equal to
the bonds’ par value multiplied by the interest rate and divided by the repayment term. Set
the distribution type to “Cash” if you want to deposit the interest into the investment account,
“Transfer” to deposit the interest into another account, or “Reinvest” to use the interest to
purchase additional bonds.
If you set the distribution type to “Transfer,” Banktivity will automatically split the transaction
so that you can assign a category to the cash you receive as well as specify the account where
it should be deposited. Click the disclosure triangle next to the category field to open the split
pane, then double-click a split item in the “Category” column. Assign a category to the split
item with an amount in the “Income” column, and give an account name to the item with an
“Expense” amount.
2. If you originally purchased the bonds at a premium, and you are amortizing your premiums
annually, you may reduce the amount of the interest income in step 1 by the amortized
amount (equal to the bonds’ purchase price minus par value, divided by the repayment term).
In addition to changing the amount of the “Interest Income” transaction, record a “Cap. Distribution” transaction with the bonds’ ticker symbol and the amount of the amortized premium.
Set the distribution type to match that of the interest income. This will reduce the bonds’ cost
basis and ensure the amortized premium is not counted as interest income.

Redeem a bond at maturity
1. If you originally purchased the bonds at face value, record a “Sell” transaction with the bonds’
ticker symbol. For the sale price, enter 100 to indicate that the bonds were redeemed at par
value. Enter the par value, and record the number of bonds you are redeeming in the “Shares
Out” field.
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2. If you originally purchased the bonds at a discount, adjust the sale price in step 1 to indicate
the discounted price. Record an “Interest Income” transaction with the bonds’ ticker symbol
and the total value of the discount. For example, if you purchased 1 bond with a par value of
$1000 for $800, you would record an interest income transaction for $200. This will ensure
that the discount is treated as interest income instead of a capital gain.
3. If you originally purchased the bonds at a premium, no further action is necessary. If you
amortized your premiums annually, you will not see a capital loss, but if you did not amortize,
then the difference between the purchase price and par value will be counted as a capital loss.
4. Set up an “Investment Summary” report to analyze your interest income and capital gains in
more detail.

Sell a bond before it matures
1. Record a “Sell” transaction with the bonds’ ticker symbol. Enter the sale price as a percentage
of the bonds’ par value. If the bonds have accrued interest, use the “clean” bond price (the
price without the accrued interest) to ensure the correct capital gains are recorded. Be sure to
enter the par value, and type the number of bonds you are selling in the “Shares Out” field.
2. If you originally purchased the bonds at a discount, you will need to calculate how much of
that discount is considered interest income. Multiply the amount of the original discount
by the percentage of the repayment term for which you held the bonds. For example, if you
bought 1 bond with a par value of $1000 and a 10-year term for $800, then sold it after 5
years, you would count $100 of the sale price as interest income ($200 discount * 50% of
term = $100 interest). Record an “Interest Income” transaction with the bonds’ ticker symbol
and the value you just calculated. This will ensure that the correct portion of the discount is
treated as interest income instead of capital gains or losses.
You will also need to adjust the sale price from in step 1 as follows: take the amount of the
interest income transaction you just entered, multiply it by the bonds’ par value, divide by
100, and subtract it from the price of the “Sell” transaction in step 1. Change the “Sell” transaction to use this new price. This will ensure that the remainder of the discount is counted as a
capital gain or loss. Following the example above, if you sold the bonds at 95% of par value,
the sale price would be entered as 85 (95 sale price - $100 interest * 100 / $1000 par value).
The result would be a $150 profit on the sale, of which $50 would be considered capital gains
and $100 would be considered interest income.
3. If you originally purchased the bonds at a premium, no further action is necessary. The difference between the purchase price and par value will be counted as a capital loss. If you amor-
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tized your premiums annually, the corresponding cost basis reductions will lower the amount
of premium that is counted as a capital loss.
4. If the bonds have accrued interest, record an additional “Interest Income” transaction with the
bonds’ ticker symbol and the value of the accrued interest. This will account for the difference
between the “clean” and “dirty” sale prices and ensure that the interest payment is counted as
interest income instead of capital gains.
5. Set up an “Investment Summary” report to analyze your interest income and capital gains in
more detail.

Record a bond recall
1. Record a “Sell” transaction with the callable bonds’ ticker symbol. If you originally purchased
the bonds at face value or at a discount, enter the original purchase price of the bonds to ensure there is no capital gain or loss. If you purchased them at a premium, enter the par value
of the bonds. The difference between the call price and par value will be counted as a capital
loss. If you amortized your premiums annually, the corresponding cost basis reductions will
lower the amount of premium that is counted as a capital loss. Be sure to record the par value,
and type the number of bonds that are being recalled in the “Shares Out” field.
2. Next, record an “Interest Income” transaction with the bonds’ ticker symbol and the difference
between the original purchase price and the call price (including any accrued interest). If you
originally purchased the bonds at a premium, enter the difference between the par value and
the call price. If there is no difference, do not record any interest income.
3. Set up an “Investment Summary” report to analyze your interest income and capital gains in
more detail.

Buy a stock option
1. Select “Securities” under the “Manage” section of the source list. Click the plus (+) button
above the list to add a new security. Enter a name and the ticker symbol for the option
contract (not the underlying stock). For more information about stock option ticker symbols,
refer to this page at Yahoo! Finance: http://biz.yahoo.com/opt/symbol.html. Be sure to set the
security type to “Stock Option” and enter the contract size, or Banktivity will miscalculate the
value of your option transactions. Record the option type (put or call), strike price, and expiration date in the “Notes” field for future reference, then save the security.
2. You may also add a security for the option’s underlying stock, so that you can keep tabs on its
performance while you decide what to do with the option contracts. If you don’t own shares
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of the stock, Banktivity will consider it a watchlist item and will not include it in your investment reports.
3. Record a “Buy to Open” transaction in an investment account. Enter the option’s ticker symbol,
the number of contracts, the price per share of the underlying stock, and the commission (if
applicable). Set the funding type to “Cash” if you want to withdraw cash from the investment
account for the purchase, otherwise set it to “Transfer” and enter an account name in the
category field to withdraw cash from that account.
4. Because Yahoo! Finance does not track historical prices for stock options at this time, Banktivity cannot download option prices. Each time you record a purchase or sale, Banktivity notes
the price in the security’s price history, and you can record additional prices as frequently as
you like. To add a price, choose “Securities” from the “Manage” section of the source list, select
the stock option in the list, and enter a date and closing price on the left side of the price
history chart.

Receive an employee stock option (ESO)
ESO’s are similar to other stock options, but they typically have a vesting period during which they
cannot be sold or exercised. Banktivity cannot track ESO’s while they are still in the vesting period;
it is up to you whether to record them as soon as the contracts are granted or after they have fully
vested.
1. Record a “Buy to Open” transaction in an investment account. Enter the option’s ticker symbol,
a share price of 0, the contract size (typically 100), and the number of contracts you received.
Because they are received as a gift, the contracts have no cost basis.

Sell a stock option
1. Record a “Sell to Close” transaction in an investment account. Enter the option’s ticker symbol
(not the symbol of the underlying stock), the price per share of the underlying stock, the commission (if applicable), the contract size (typically 100), and the number of contracts you sold.
Set the distribution type to “Cash” if you want to deposit cash into the investment account
from the sale, otherwise set it to “Transfer” and enter an account name in the category field to
deposit cash into that account.
2. Set up an “Investment Summary” report to analyze your capital gains in more detail.

Chapter 7: Investments

236

Exercise a stock option
1. Record a “Sell to Close” transaction in an investment account. Enter the option’s ticker symbol
(not the symbol of the underlying stock), a share price of 0 (since you are not actually selling
the contracts), the commission (if applicable), the contract size (typically 100), and the number of contracts you exercised. The investment position will be closed and the cash balance
of your account will only be affected by the commission (set the funding type to “Transfer” to
draw the cash from another account, if you prefer).
2. Next, record a “Buy” transaction (if the option was a call) or “Sell” transaction (if the option
was a put) in the investment account. Enter the ticker symbol for the stock being bought or
sold and the number of shares (equal to the number of contracts you exercised multiplied by
the contract size, which is typically 100). Enter the option’s strike price as the price per share
and record the commission (if applicable). Set the funding/distribution type to control which
account the cash portion of the transaction is withdrawn from or deposited into.

Let a stock option expire
1. Record a “Sell to Close” transaction in an investment account. Enter the option’s ticker symbol
(not the symbol of the underlying stock), a share price of 0, the contract size (typically 100),
and the number of contracts you are allowing to expire. The position will be closed and the
cash balance of your accounts will not be affected.
2. Set up an “Investment Summary” report to analyze your capital gains in more detail.

Write a stock option
1. Select “Securities” under the “Manage” section of the source list. Click the plus (+) button
above the list to add a new security. Enter a name and the ticker symbol for the option
contract (not the underlying stock). For more information about stock option ticker symbols,
refer to this page at Yahoo! Finance: http://biz.yahoo.com/opt/symbol.html. Be sure to set the
security type to “Stock Option” and enter the contract size, or Banktivity will to miscalculate
the value of your option transactions. Record the option type (put or call), strike price, and
expiration date in the “Notes” field for future reference, then save the security.
2. You may also add a security for the option’s underlying stock, so that you can keep tabs on its
performance while you decide what to do with the option contracts. If you don’t own shares
of the stock, Banktivity will consider it a watchlist item and will not include it in your investment reports.
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3. Record a “Sell to Open” transaction in an investment account. Enter the option’s ticker symbol,
the price per share of the underlying stock, the commission (if applicable), the contract size
(typically 100), and the number of contracts you wrote. Set the distribution type to “Cash” if
you want to deposit cash from the sale into the investment account, otherwise set it to “Transfer” and enter an account name in the category field to deposit cash into that account.
4. Because Yahoo! Finance does not track historical prices for stock options at this time, Banktivity cannot download option prices. Each time you record a purchase or sale, Banktivity notes
the price in the security’s price history, and you can record additional prices as frequently as
you like. To add a price, choose “Securities” from the “Manage” section of the source list, select
the stock option in the list, and enter a date and closing price on the left side of the price
history chart.

Buy back a stock option that you wrote
1. Record a “Buy to Close” transaction in an investment account. Enter the option’s ticker symbol
(not the symbol of the underlying stock), the price per share of the underlying stock, the
commission (if applicable), the contract size (typically 100), and the number of contracts you
bought. Set the funding type to “Cash” if you want to withdraw cash from the investment
account for the purchase, otherwise set it to “Transfer” and enter an account name in the
category field to withdraw cash from that account.
2. Set up an “Investment Summary” report to analyze your capital gains in more detail.

Record the exercise of a stock option that you wrote
1. Record a “Buy to Close” transaction in an investment account. Enter the option’s ticker symbol
(not the symbol of the underlying stock), a share price of 0 (since you are not actually buying
the contracts), the contract size (typically 100), and the number of contracts that were exercised. The investment position will be closed and the cash balance of your accounts will not
be affected.
2. Next, record a “Buy” transaction (if the option was a put) or “Sell” transaction (if the option was
a call) in the investment account. Enter the ticker symbol for the stock being bought or sold
and the number of shares (equal to the number of contracts that were exercised multiplied by
the contract size, which is typically 100). Enter the option’s strike price as the price per share
and record the commission (if applicable). Set the funding/distribution type to control which
account the cash portion of the transaction is withdrawn from or deposited into.
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Record the expiration of a stock option that you wrote
1. Record a “Buy to Close” transaction in an investment account. Enter the option’s ticker symbol
(not the symbol of the underlying stock), a share price of 0, the contract size (typically 100),
and the number of contracts that expired. The position will be closed and the cash balance of
your accounts will not be affected.
2. Set up an “Investment Summary” report to analyze your capital gains in more detail.
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Chapter 8: Reports

What are reports all about?
Reports are where Banktivity really begins to demonstrate its value. After putting in the
time and effort to set up your accounts, enter transactions, and categorize everything, you can use
reports to make sense out of all that information quickly and easily. The more meticulously you
record and categorize your transactions, the more useful Banktivity’s reports will be in helping you
analyze your finances.
With very little setup, you can view breakdowns of your spending habits, see details of all the
transactions assigned to a particular category or payee, examine the return on your investments,
see how well you have been managing your debts, quickly access tax-related information, and
more. Every report can be printed exactly as it appears onscreen or saved to a PDF file for archival
purposes.
Each report you create is saved and displayed in the “Reports” section of the source list. Mouse
over the “Reports” label and click “Show” or “Hide” to toggle the report list visibility. Select one to
view that report on the right side of the main window.

Add a new report
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:
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t Income & Expense: Analyze the cash flow in and out of your accounts based on your categories and view a profit & loss statement.
t Net Worth: Compare your assets and liabilities on a balance sheet and graph your wealth
over time.
t Expense Timeline: View a monthly breakdown of your income and expenses by category.
t Category Detail: View a table showing the details of your transactions, grouped and subtotaled by category.
t Portfolio Summary: Review market information about your investment portfolio.
t Investment Summary: Analyze your investments in more depth, including capital gains,
portfolio diversity, and return on investment (ROI).
t Payee Summary: View income and expense totals for your payees, and see detailed transaction lists for individual payees.
t Categorized Payee: View your payees grouped by category, with income and expense totals
for each, and see detailed transaction lists for individual payees.
t U.S. Tax: Analyze tax-related information including income and expense categories and
capital gains from your investments.
t Debt/Liability: Analyze the money you owe for loans, credit cards, and other forms of debt
(including investments that aren’t performing well).
t Forecast: Project your account balances into the future using scheduled transactions.
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After you select a report type, click “Next” to configure options for the new report. Read the corresponding sections of this chapter for more information about setting up and using each type of
report.

Edit a report
Each report has a number of settings that can be configured to adjust the information displayed
on the report. Once a report has been created, double-click its icon in the source list to open the
report inspector and modify the report settings. The available options will change depending on
the type of report - click the links above for more information about each type.

Delete a report
Select a report in the source list, then choose Edit > Delete. Banktivity will ask for confirmation before deleting the report.

Use the net worth mini-graph
Banktivity offers the ability to show a miniature net worth graph at the bottom left corner of the
main window. To show it, click the arrow button at the top right of the summary pane to switch
to the net worth graph. If you don’t see the summary pane at all, click the toggle button at the
bottom of the source list to reveal it. For more information, see How do I use the summary pane
and mini-graph? in Chapter 1: Getting Started.
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How do I use the Income & Expense report?
The Income & Expense report type is used to analyze the cash that flows in and out of your accounts based on the categories assigned to your transactions. It is the easiest way to track trends
in specific categories, and to see if you are earning more than you spend in a given period of time.
Banktivity’s Income & Expense report includes pie charts that show breakdowns of your income
and expenses by category, a bar graph that shows your spending over time (cash flow), and a
table of income and expense totals by category.

Create an Income & Expense report
1. Choose a report type:
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:

Choose “Income & Expense,” then click “Next” to continue.
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2. Choose accounts:
This screen lets you define the scope of the report by choosing which accounts are included. Using the popup menu at the top of the screen, choose one of the following options and configure
its settings accordingly:
t Limit to Specific Accounts:
By default, new Income & Expense reports include all accounts, whether or not they are
hidden. If you want to limit the report to certain accounts, choose this option from the
popup menu button and check off the accounts you want to include. When no accounts are
checked, all accounts are included in the report.

t Limit to Accounts Using Smart Rules:
To limit the report to certain accounts based on dynamic criteria, choose this option from the
popup menu button. You can then configure a series of rules that define which accounts are
included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule,
all accounts that match at least one of the rules that follow will be included in the
report. If you choose “All,” only accounts that match all of the rules that follow will be
included. The first instance of this rule cannot be removed. Additional “Any/All” rules
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can be added by holding the Option key and clicking the ‘...’ button next to one of the
existing rules. This will allow you to create more complex rule hierarchies.
t Group: Use this rule to include or exclude all accounts in a particular account group.
t Debit: Use this rule to include or exclude accounts of the following types: Credit
Card, Line of Credit, Liability, and Loan.
t Currency: Use this rule to include or exclude all accounts that use a specific currency.
t Account type: Use this rule to include or exclude all accounts of a particular type.

The advantage of using rules instead of checking off specific accounts is that the report will
automatically update itself to include all accounts that satisfy the rules you set up. To illustrate, say you create a report to track only your assets, by using a rule that excludes all loan,
credit, and liability account types. Once the report has been created, you can add and delete
accounts as needed (of any type), and the report will always show all of your asset accounts.
Account transfers are only counted in Income & Expense reports when one of their associated accounts is included but the other account is excluded. When both accounts are
included, the transfer is considered to be internal and does not count as either income or an
expense. Only when one of the accounts is excluded does the transfer gain value, from the
perspective of the report.

When you finish configuring accounts for the report, click “Next” to continue.
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3. Choose categories and transfers:
This screen lets you choose which categories and transfers are included in the report. Using the
popup menu at the top of the screen, choose one of the following options and configure its
settings accordingly:
t Report on All Categories and Accounts Except:
By default, new Income & Expense reports include all categories and account transfers. If you
want to exclude certain categories and transfers from the report, choose this option from the
popup menu button and check off the items you want to exclude. Checking a category that
contains sub-categories will remove both the parent category and its sub-categories from
the report. Click “Toggle All Checkboxes” to check or uncheck all items in the list. When no
items are checked, all categories and account transfers are included.

Only accounts that were excluded from the report on the previous screen will appear in
this list. Transfers to and from accounts that are within the scope of the report cannot be
counted in the report.

t Report on Specific Categories and Accounts:
To limit the report to certain categories and account transfers, choose this option from the
popup menu button and check off the items you want to include. Checking a category that
Chapter 8: Reports

247

contains sub-categories will include both the parent category and its sub-categories in the
report. Click “Toggle All Checkboxes” to check or uncheck all items in the list.
t Report Using Smart Rule Criteria:
To limit the report to certain categories and account transfers based on dynamic criteria,
choose this option from the popup menu button. You can then configure a series of rules
that define which items are included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule, all
categories/accounts that match at least one of the rules that follow will be included
in the report. If you choose “All,” only categories/accounts that match all of the rules
that follow will be included. The first instance of this rule cannot be removed. Additional “Any/All” rules can be added by holding the Option key and clicking the ‘...’
button next to one of the existing rules. This will allow you to create more complex
rule hierarchies.
t Parent Category: Use this rule to include or exclude all sub-categories that fall under
a specific category.
t Category/Account: Use this rule to include or exclude specific categories or transfers
associated with specific accounts. Choosing a category that contains sub-categories
using this rule will not include or exclude the sub-categories that belong to it.
t Taxable: Use this rule to include or exclude all categories that are designated as
“Taxable.”
t Debit: Use this rule to include or exclude all categories that are designated as “Expense” categories.
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Check “Include uncategorized transactions” if you want to include transactions that do not
have categories assigned to them in addition to the transactions with categories included
in the report. The uncategorized transactions must satisfy the other report options to be
included, e.g. fall within the report’s range and be recorded in one of the included accounts.
When this option is checked, an item named “Uncategorized” will appear in the charts and
tables on the report.
Once you’ve chosen which categories and transfers to include in the report, click “Next” to
continue.
4. Choose a date range:
This screen lets you choose a date range for the report. Click the popup menu button and select
from a variety of predefined ranges: options that end with “to Date” indicate periods of time that
are relative to the current date; other options represent fixed periods of time.
Choose “Specific Start and End Dates” to define an exact range by entering two dates. You may
also choose “Custom Dates” to specify a range relative to a particular date. Use the “starting/ending” popup to determine whether the report covers a range of dates in the future or past, respectively. Choose “today” to have the report start or end on the current date (regardless of when the
report is viewed), or choose “on date” to specify a fixed start/end date.
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5. Finish creating the report:
This screen lets you configure a few last settings for the new report. Enter a unique name to
distinguish the report from others in the source list, then pick which currency its figures should be
displayed in. If accounts that use different currencies are included in the report, their figures will
be converted automatically using Banktivity’s current exchange rates.
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Check the “Include scheduled transactions” option to include pending scheduled transactions in
addition to the transactions that are recorded in your accounts. The scheduled transactions must
satisfy the other report options to be included, e.g. fall within the report’s range and be scheduled
to post to one of the included accounts. These transactions appear with a yellow background in
transaction list reports (see below).
This option can be used to project your income and expenses into the future. To forecast
your categories in this manner, be sure the report is configured with a date range that
includes future dates.

When you are finished configuring these options, click “Next” and then “Done.” The new report will
be added to the source list, and the report details will be displayed in the main window.

Edit the report settings
Once a report has been created, you can edit its settings at any time. Double-click the report in
the source list, or select it and choose View > Show Popup Inspector. The report inspector will open to show you the available options. Make any changes necessary, then click “Save” to
record the changes or “Cancel” to discard them.
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Interpret the report
The report’s name and type are shown at the top of the report. The date range used for the report
follows. Three charts and a table are displayed below: a pie chart showing your expenses by
category, a pie chart showing your income by category, a bar chart showing your spending habits
over time, and a table detailing your income and expenses by category.
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Expenses and Income By Category:

These are pie charts depicting your expenses and income over the period of time covered by the
report - expenses are on the left and income is on the right. Each pie slice represents the total
value of a particular category or transfers associated with a particular account, and the slices are
drawn proportionally so that you can see which items comprise a larger portion of your cash flow.
Below each chart is a key that shows which colors correspond to which categories/accounts and
the total value of each item. Mouse over any category or account name to highlight the corresponding slice in the pie chart above. Click on any pie slice to “drill down” and see more detail.
If you click on a category that contains sub-categories, Banktivity will show you an income &
expense report for that category and its sub-categories. If you click on a category with no subcategories, Banktivity will show you a detailed list of the transactions that comprise that category
(more below). Use the arrow buttons at the top of the report to navigate back and forth as you
drill down into the report details.
By default, Banktivity generates random colors to differentiate slices in the pie charts. If
you want Banktivity to use the colors assigned to your categories, choose Banktivity >
Preferences, click the “Appearance” button, and check “Show category background colors.”
This will show the category colors in your account registers as well as on pie charts.
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Spending Over Time:

This is a bar chart depicting your cash flow over time. Each bar represents the total income and
expenses recorded during a portion of the report’s full date range. Income for each period is
drawn above the horizontal axis; expenses are drawn below it. The black line indicates the total
combined income and expenses for each period. Click on a bar to view income and expense pie
charts and a category table (see below) for the time period the bar represents.
Income & Expenses by Category:

This is a table detailing your income and expense categories over the time frame specified for the
report. The “Category” column lists the category names (and account names, when transfers are
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included) in alphabetical order and grouped according to their type (income or expense). Subcategories are grouped under their parent categories, and any funds assigned directly to a parent
category are displayed under a sub-category named “Other.” The “Amount” column shows the total
for each category/account as well as totals for each group. The total displayed at the bottom of
the table is your net profit, also known as the “bottom line.” Click on the name of any category or
account to view a detailed transaction list for that item (more below).
By default, Banktivity groups categories under “Income” and “Expense” headings based
on the total value of each category. To group categories according to their category type
instead, choose Banktivity > Preferences, click “Advanced,” and choose “Category
Type” under “Organize categories in reports by.”

Transaction List:

This is a table detailing the transactions in a particular category or transfers associated with a
particular account. Only transactions that are counted in the report are displayed here; other
transactions may be recorded in the category or account but fall outside the scope of the report.
Transactions are displayed on this report in chronological order and show their dates, status, payees, categories, credit/debit amounts, and account names. A total of all the transaction amounts is
displayed next to the category name at the top of the report. Click on a transaction to open a new
window showing that transaction in its account register. You may edit the transaction as needed;
when you save your changes, the report will be updated automatically.

Print or save a copy of a report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted to portrait mode (landscape is not permitted).
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To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
You may also export the data from any table on a report to a tab-delimited file. Mouse over
the table you want to export, and a button will appear over the top left corner of the report:
Click this button and choose a location where the table data should be saved, then
import the file into Microsoft Excel or Apple Numbers to use the data in a spreadsheet.
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How do I use the Net Worth report?
The Net Worth report type is used to determine the total value of all your accounts. Your “net
worth,” also known as your “wealth,” is calculated by taking the value of your assets (money you
hold) and subtracting the value of your liabilities (money you owe). Cash you have in your accounts is included as well as any investments you hold. Banktivity’s Net Worth report includes a
bar graph that shows your net worth over time, pie charts showing breakdowns of your assets and
liabilities by account type, and a balance sheet that details your assets and liabilities on a specific
date.

Create a Net Worth report
1. Choose a report type:
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:

Choose “Net Worth,” then click “Next” to continue.
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2. Choose accounts:
This screen lets you define the scope of the report by choosing which accounts are included. Using the popup menu at the top of the screen, choose one of the following options and configure
its settings accordingly:
t Limit to Specific Accounts:
By default, new Net Worth reports include all accounts, whether or not they are hidden. If you
want to limit the report to certain accounts, choose this option from the popup menu button
and check off the accounts you want to include. When no accounts are checked, all accounts
are included in the report.

t Limit to Accounts Using Smart Rules:
To limit the report to certain accounts based on dynamic criteria, choose this option from the
popup menu button. You can then configure a series of rules that define which accounts are
included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule,
all accounts that match at least one of the rules that follow will be included in the
report. If you choose “All,” only accounts that match all of the rules that follow will be
included. The first instance of this rule cannot be removed. Additional “Any/All” rules
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can be added by holding the Option key and clicking the ‘...’ button next to one of the
existing rules. This will allow you to create more complex rule hierarchies.
t Group: Use this rule to include or exclude all accounts in a particular account group.
t Debit: Use this rule to include or exclude accounts of the following types: Credit
Card, Line of Credit, Liability, and Loan.
t Currency: Use this rule to include or exclude all accounts that use a specific currency.
t Account type: Use this rule to include or exclude all accounts of a particular type.

The advantage of using rules instead of checking off specific accounts is that the report will
automatically update itself to include all accounts that satisfy the rules you set up. To illustrate, say you create a report to track only your assets, by using a rule that excludes all loan,
credit, and liability account types. Once the report has been created, you can add and delete
accounts as needed (of any type), and the report will always show all of your asset accounts.
When you finish configuring accounts for the report, click “Next” to continue.
3. Choose a date range:
This screen lets you choose a date range for the report. Click the popup menu button and select
from a variety of predefined ranges: options that end with “to Date” indicate periods of time that
are relative to the current date; other options represent fixed periods of time.
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Choose “Specific Start and End Dates” to define an exact range by entering two dates. You may
also choose “Custom Dates” to specify a range relative to a particular date. Use the “starting/ending” popup to determine whether the report covers a range of dates in the future or past, respectively. Choose “today” to have the report start or end on the current date (regardless of when the
report is viewed), or choose “on date” to specify a fixed start/end date.

4. Finish creating the report:
This screen lets you configure a few last settings for the new report. Enter a unique name to
distinguish the report from others in the source list, then pick which currency its figures should be
displayed in. If accounts that use different currencies are included in the report, their figures will
be converted automatically using Banktivity’s current exchange rates.
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Check the “Include scheduled transactions” option to include pending scheduled transactions in
addition to the transactions that are recorded in your accounts. The scheduled transactions must
satisfy the other report options to be included, e.g. fall within the report’s range and be scheduled
to post to one of the included accounts. These transactions appear with a yellow background in
transaction list reports (see below).
This option can be used to project your net worth into the future. To forecast your account
balances in this manner, check “Include scheduled transactions,” set “Report on” to “Custom
Dates,” and enter a specific date in the future.

When you are finished configuring these options, click “Next” and then “Done.” The new report will
be added to the source list, and the report details will be displayed in the main window.

Edit the report settings
Once a report has been created, you can edit its settings at any time. Double-click the report in
the source list, or select it and choose View > Show Popup Inspector. The report inspector will open to show you the available options. Make any changes necessary, then click “Save” to
record the changes or “Cancel” to discard them.
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Interpret the report
The report’s name and type are shown at the top of the report. The date range used for the report
follows, along with a description of the information contained within the report. Three charts and
a table are displayed below: a bar chart showing your net worth over time, a pie chart showing
your assets by account type, a pie chart showing your liabilities by account type, and a tabular
balance sheet detailing your assets and liabilities.
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Net Worth Over Time:

This is a bar chart depicting your net worth over time. Each bar represents the total value of your
accounts at a fixed point in time. Assets are drawn above the horizontal axis and consist of cash
(money you have on hand) and securities (shares you hold). Liabilities are drawn below the axis
and consist of cash (money you owe) and securities (shares you sold short). The black line that is
drawn over the bars indicates your total net worth over time.
Click on a bar to view a detailed balance sheet report for the date it represents (more below). Use
the arrow buttons at the top of the report to navigate back and forth as you “drill down” into the
report details.
Below the bar chart is a written description of some trends in your net worth. Banktivity provides
the starting and ending net worth figures for the report’s timeframe, along with the percent
change over that period. It shows the percent change in your net worth over a more recent period
of time, and it indicates the change in your rate of wealth accumulation.
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Assets and Liabilities by Account Type:

These are pie charts depicting your assets and liabilities at a fixed point in time (the end date of
the report) - assets are on the left and liabilities are on the right. Each pie slice represents the total
value of the accounts of a particular type, and the slices are drawn proportionally so that you can
see which types of accounts are worth more. Below each chart is a key that shows which colors
correspond to which account types and the total value of each type. Mouse over any account type
to highlight the corresponding slice in the pie chart above. Click on any pie slice to view a detailed
balance sheet report for the accounts that make up that slice (more below).
Balance Sheet:

This is a table detailing your net worth at a fixed point in time (the end date of the report). The
“Account” column lists your accounts in alphabetical order and grouped into cash assets, cash
liabilities, security assets, and security liabilities. The “Amount” column shows the value of each
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account as well as totals for each group. The total displayed at the bottom of the table is your net
worth. Click on the name of any account to view a transaction list for that account (more below).
If you are using multiple currencies, each group will be subtotaled by currency and a third
column will appear showing the totals converted into the report’s currency (conversions are
based on Banktivity’s current exchange rates).

Transaction List:

This is a table detailing the transactions in a particular account. Only transactions that are counted
in the report are displayed here; other transactions may be recorded in the account but fall
outside the scope of the report. Transactions are displayed on this report in chronological order
and show their dates, status, payees, categories, and credit/debit amounts. When investment
transactions are displayed, their security details are shown. A running balance for the account is
also shown. At the top of the report, a total of all the transaction amounts is displayed next to the
title. Click on a transaction to open a new window showing that transaction in its account register.
You may edit the transaction as needed; when you save your changes, the report will be updated
automatically.

Print or save a copy of a report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted to portrait mode (landscape is not permitted).
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To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
You may also export the data from any table on a report to a tab-delimited file. Mouse over
the table you want to export, and a button will appear over the top left corner of the report:
Click this button and choose a location where the table data should be saved, then
import the file into Microsoft Excel or Apple Numbers to use the data in a spreadsheet.
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How do I use the Expense Timeline report?
The Expense Timeline report type is used to analyze the cash that flows in and out of your accounts over time, based on the categories assigned to your transactions. It is a simple tool for
looking at trends in your spending and seeing fluctuations in your cash flow at different points in
time. Banktivity’s Expense Timeline report consists of tables that show breakdowns of your income
and expenses by category at regular intervals.

Create an Expense Timeline report
1. Choose a report type:
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:

Choose “Expense Timeline,” then click “Next” to continue.
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2. Choose accounts:
This screen lets you define the scope of the report by choosing which accounts are included. Using the popup menu at the top of the screen, choose one of the following options and configure
its settings accordingly:
t Limit to Specific Accounts:
By default, new Expense Timeline reports include all accounts, whether or not they are
hidden. If you want to limit the report to certain accounts, choose this option from the
popup menu button and check off the accounts you want to include. When no accounts are
checked, all accounts are included in the report.

t Limit to Accounts Using Smart Rules:
To limit the report to certain accounts based on dynamic criteria, choose this option from the
popup menu button. You can then configure a series of rules that define which accounts are
included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule,
all accounts that match at least one of the rules that follow will be included in the
report. If you choose “All,” only accounts that match all of the rules that follow will be
included. The first instance of this rule cannot be removed. Additional “Any/All” rules
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can be added by holding the Option key and clicking the ‘...’ button next to one of the
existing rules. This will allow you to create more complex rule hierarchies.
t Group: Use this rule to include or exclude all accounts in a particular account group.
t Debit: Use this rule to include or exclude accounts of the following types: Credit
Card, Line of Credit, Liability, and Loan.
t Currency: Use this rule to include or exclude all accounts that use a specific currency.
t Account type: Use this rule to include or exclude all accounts of a particular type.

The advantage of using rules instead of checking off specific accounts is that the report will
automatically update itself to include all accounts that satisfy the rules you set up. To illustrate, say you create a report to track only your assets, by using a rule that excludes all loan,
credit, and liability account types. Once the report has been created, you can add and delete
accounts as needed (of any type), and the report will always show all of your asset accounts.
Account transfers are only counted in Expense Timeline reports when one of their associated
accounts is included but the other account is excluded. When both accounts are included,
the transfer is considered to be internal and does not count as either income or an expense.
Only when one of the accounts is excluded does the transfer gain value, from the perspective of the report.
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When you finish configuring accounts for the report, click “Next” to continue.
3. Choose categories and transfers:
This screen lets you choose which categories and transfers are included in the report. Using the
popup menu at the top of the screen, choose one of the following options and configure its
settings accordingly:
t Report on All Categories and Accounts Except:
By default, new Expense Timeline reports include all categories and account transfers. If you
want to exclude certain categories and transfers from the report, choose this option from the
popup menu button and check off the items you want to exclude. Checking a category that
contains sub-categories will remove both the parent category and its sub-categories from
the report. Click “Toggle All Checkboxes” to check or uncheck all items in the list. When no
items are checked, all categories and account transfers are included.

Only accounts that were excluded from the report on the previous screen will appear in
this list. Transfers to and from accounts that are within the scope of the report cannot be
counted in the report.

t Report on Specific Categories and Accounts:
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To limit the report to certain categories and account transfers, choose this option from the
popup menu button and check off the items you want to include. Checking a category that
contains sub-categories will include both the parent category and its sub-categories in the
report. Click “Toggle All Checkboxes” to check or uncheck all items in the list.
t Report Using Smart Rule Criteria:
To limit the report to certain categories and account transfers based on dynamic criteria,
choose this option from the popup menu button. You can then configure a series of rules
that define which items are included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule, all
categories/accounts that match at least one of the rules that follow will be included
in the report. If you choose “All,” only categories/accounts that match all of the rules
that follow will be included. The first instance of this rule cannot be removed. Additional “Any/All” rules can be added by holding the Option key and clicking the ‘...’
button next to one of the existing rules. This will allow you to create more complex
rule hierarchies.
t Parent Category: Use this rule to include or exclude all sub-categories that fall under
a specific category.
t Category/Account: Use this rule to include or exclude specific categories or transfers
associated with specific accounts. Choosing a category that contains sub-categories
using this rule will not include or exclude the sub-categories that belong to it.
t Taxable: Use this rule to include or exclude all categories that are designated as
“Taxable.”
t Debit: Use this rule to include or exclude all categories that are designated as “Expense” categories.
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Check “Include uncategorized transactions” if you want to include transactions that do not have
categories assigned to them in addition to the transactions with categories included in the report.
The uncategorized transactions must satisfy the other report options to be included, e.g. fall
within the report’s range and be recorded in one of the included accounts. When this option is
checked, an item named “Uncategorized” will appear in the report tables.
Once you’ve chosen which categories and transfers to include in the report, click “Next” to continue.
4. Choose a date range:
This screen lets you choose a date range for the report. Click the popup menu button and select
from a variety of predefined ranges: options that end with “to Date” indicate periods of time that
are relative to the current date; other options represent fixed periods of time.
Choose “Specific Start and End Dates” to define an exact range by entering two dates. You may
also choose “Custom Dates” to specify a range relative to a particular date. Use the “starting/ending” popup to determine whether the report covers a range of dates in the future or past, respectively. Choose “today” to have the report start or end on the current date (regardless of when the
report is viewed), or choose “on date” to specify a fixed start/end date.
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5. Finish creating the report:
This screen lets you configure a few last settings for the new report. Enter a unique name to
distinguish the report from others in the source list, then pick which currency its figures should be
displayed in. If accounts that use different currencies are included in the report, their figures will
be converted automatically using Banktivity’s current exchange rates.
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Check the “Include scheduled transactions” option to include pending scheduled transactions in
addition to the transactions that are recorded in your accounts. The scheduled transactions must
satisfy the other report options to be included, e.g. fall within the report’s range and be scheduled
to post to one of the included accounts. These transactions appear with a yellow background in
transaction list reports (see below).
This option can be used to project your income and expenses into the future. To forecast
your cash flow in this manner, be sure the report is configured with a date range that includes future dates.

When you are finished configuring these options, click “Next” and then “Done.” The new report will
be added to the source list, and the report details will be displayed in the main window.

Edit the report settings
Once a report has been created, you can edit its settings at any time. Double-click the report in
the source list, or select it and choose View > Show Popup Inspector. The report inspector will open to show you the available options. Make any changes necessary, then click “Save” to
record the changes or “Cancel” to discard them.
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Interpret the report
The report’s type is shown at the top, followed by the date range used for the report. Several
tables are displayed below to show your spending habits over time.
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Income & Expenses Over Time:

This is a table detailing your income and expense categories over the time frame specified for
the report. The “Category” column lists the category names (and account names, when transfers
are included) in alphabetical order and grouped according to their type (income or expense).
Sub-categories are grouped under their parent categories, and any funds assigned directly to a
parent category are displayed under a sub-category named “Other.” The other columns represent
discrete intervals within the report’s date range; each one contains the amount earned or spent in
each category during that interval, as well as totals for each group. The column on the right side
of the last table contains totals for each category. The total displayed at the bottom right corner of
the table is your net profit, also known as the “bottom line.” Click on the name of any category or
account to view a detailed transaction list for that item (more below).
By default, Banktivity groups categories under “Income” and “Expense” headings based
on the total value of each category. To group categories according to their category type
instead, choose Banktivity > Preferences, click “Advanced,” and choose “Category
Type” under “Organize categories in reports by.”

Transaction List:
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This is a table detailing the transactions in a particular category or transfers associated with a
particular account. Only transactions that are counted in the report are displayed here; other
transactions may be recorded in the category or account but fall outside the scope of the report.
Transactions are displayed on this report in chronological order and show their dates, status, payees, categories, credit/debit amounts, and account names. A total of all the transaction amounts is
displayed next to the category name at the top of the report. Click on a transaction to open a new
window showing that transaction in its account register. You may edit the transaction as needed;
when you save your changes, the report will be updated automatically.

Print or save a copy of a report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted depending on the report you are printing (some use portrait mode and
some use landscape).
To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
You may also export the data from any table on a report to a tab-delimited file. Mouse over
the table you want to export, and a button will appear over the top left corner of the report:
Click this button and choose a location where the table data should be saved, then
import the file into Microsoft Excel or Apple Numbers to use the data in a spreadsheet.
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How do I use the Category Detail report?
The Category Detail report type is used to quickly view details of all transactions assigned to one
or more categories within a specific period of time. It is a simple way to view totals for your categories while seeing the details of the transactions that make up those totals. Banktivity’s Category
Detail report consists of a single table showing transaction details grouped and subtotaled by
category.

Create a Category Detail report
1. Choose a report type:
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:

Choose “Category Detail,” then click “Next” to continue.
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2. Choose accounts:
This screen lets you define the scope of the report by choosing which accounts are included. Using the popup menu at the top of the screen, choose one of the following options and configure
its settings accordingly:
t Limit to Specific Accounts:
By default, new Category Detail reports include all accounts, whether or not they are hidden.
If you want to limit the report to certain accounts, choose this option from the popup menu
button and check off the accounts you want to include. When no accounts are checked, all
accounts are included in the report.

t Limit to Accounts Using Smart Rules:
To limit the report to certain accounts based on dynamic criteria, choose this option from the
popup menu button. You can then configure a series of rules that define which accounts are
included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule,
all accounts that match at least one of the rules that follow will be included in the
report. If you choose “All,” only accounts that match all of the rules that follow will be
included. The first instance of this rule cannot be removed. Additional “Any/All” rules
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can be added by holding the Option key and clicking the ‘...’ button next to one of the
existing rules. This will allow you to create more complex rule hierarchies.
t Group: Use this rule to include or exclude all accounts in a particular account group.
t Debit: Use this rule to include or exclude accounts of the following types: Credit
Card, Line of Credit, Liability, and Loan.
t Currency: Use this rule to include or exclude all accounts that use a specific currency.
t Account type: Use this rule to include or exclude all accounts of a particular type.

The advantage of using rules instead of checking off specific accounts is that the report will
automatically update itself to include all accounts that satisfy the rules you set up. To illustrate, say you create a report to track only your assets, by using a rule that excludes all loan,
credit, and liability account types. Once the report has been created, you can add and delete
accounts as needed (of any type), and the report will always show all of your asset accounts.
When you finish configuring accounts for the report, click “Next” to continue.
3. Choose categories and transfers:
This screen lets you choose which categories and transfers are included in the report. Using the
popup menu at the top of the screen, choose one of the following options and configure its
settings accordingly:
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t Report on All Categories and Accounts Except:
By default, new Category Detail reports include all categories and account transfers. If you
want to exclude certain categories and transfers from the report, choose this option from the
popup menu button and check off the items you want to exclude. Checking a category that
contains sub-categories will remove both the parent category and its sub-categories from
the report. Click “Toggle All Checkboxes” to check or uncheck all items in the list. When no
items are checked, all categories and account transfers are included.

t Report on Specific Categories and Accounts:
To limit the report to certain categories and account transfers, choose this option from the
popup menu button and check off the items you want to include. Checking a category that
contains sub-categories will include both the parent category and its sub-categories in the
report. Click “Toggle All Checkboxes” to check or uncheck all items in the list.
t Report Using Smart Rule Criteria:
To limit the report to certain categories and account transfers based on dynamic criteria,
choose this option from the popup menu button. You can then configure a series of rules
that define which items are included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule, all
categories/accounts that match at least one of the rules that follow will be included
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in the report. If you choose “All,” only categories/accounts that match all of the rules
that follow will be included. The first instance of this rule cannot be removed. Additional “Any/All” rules can be added by holding the Option key and clicking the ‘...’
button next to one of the existing rules. This will allow you to create more complex
rule hierarchies.
t Parent Category: Use this rule to include or exclude all sub-categories that fall under
a specific category.
t Category/Account: Use this rule to include or exclude specific categories or transfers
associated with specific accounts. Choosing a category that contains sub-categories
using this rule will not include or exclude the sub-categories that belong to it.
t Taxable: Use this rule to include or exclude all categories that are designated as
“Taxable.”
t Debit: Use this rule to include or exclude all categories that are designated as “Expense” categories.

Check “Include uncategorized transactions” if you want to include transactions that do not have
categories assigned to them in addition to the transactions with categories included in the report.
The uncategorized transactions must satisfy the other report options to be included, e.g. fall
within the report’s range and be recorded in one of the included accounts. When this option is
checked, an item named “Uncategorized” will appear in the report table.
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Once you’ve chosen which categories and transfers to include in the report, click “Next” to continue.
4. Choose a date range:
This screen lets you choose a date range for the report. Click the popup menu button and select
from a variety of predefined ranges: options that end with “to Date” indicate periods of time that
are relative to the current date; other options represent fixed periods of time.
Choose “Specific Start and End Dates” to define an exact range by entering two dates. You may
also choose “Custom Dates” to specify a range relative to a particular date. Use the “starting/ending” popup to determine whether the report covers a range of dates in the future or past, respectively. Choose “today” to have the report start or end on the current date (regardless of when the
report is viewed), or choose “on date” to specify a fixed start/end date.

5. Finish creating the report:
This screen lets you configure a few last settings for the new report. Enter a unique name to
distinguish the report from others in the source list, then pick which currency its figures should be
displayed in. If accounts that use different currencies are included in the report, their figures will
be converted automatically using Banktivity’s current exchange rates.
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Check the “Include scheduled transactions” option to include pending scheduled transactions in
addition to the transactions that are recorded in your accounts. The scheduled transactions must
satisfy the other report options to be included, e.g. fall within the report’s range and be scheduled
to post to one of the included accounts. These transactions appear with a yellow background in
transaction list reports (see below).
This option can be used to project your income and expenses into the future. To forecast
your categories in this manner, be sure the report is configured with a date range that
includes future dates.

When you are finished configuring these options, click “Next” and then “Done.” The new report will
be added to the source list, and the report details will be displayed in the main window.

Edit the report settings
Once a report has been created, you can edit its settings at any time. Double-click the report in
the source list, or select it and choose View > Show Popup Inspector. The report inspector will open to show you the available options. Make any changes necessary, then click “Save” to
record the changes or “Cancel” to discard them.
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Interpret the report
The report’s type is shown at the top of the report, followed by the date range used for the report.
A table is displayed below showing your transaction details grouped and subtotaled by category.
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Category Details:

This is a table detailing the transactions included in the report, grouped and subtotaled by category and sub-category. Only transactions that are counted in the report are displayed here; other
transactions may be recorded in the category or account but fall outside the scope of the report.
Categories are grouped according to their type (income or expense) and displayed in alphabetical
order. Sub-categories are listed under their parent categories, and the transaction details follow.
Transactions for each category and sub-category are displayed in chronological order and show
their dates, account names, transaction numbers, payees, categories, and credit/debit amounts.
Click on a transaction to open a new window showing that transaction in its account register. You
may edit the transaction as needed; when you save your changes, the report will be updated automatically. At the bottom of each category and sub-category transaction list is a subtotal showing
the combined amount of the transactions in that category or sub-category. Subtotals are shown
for income and expense groups as well; at the bottom of the report table is the total amount of all
transactions included in the report.
By default, Banktivity groups categories under “Income” and “Expense” headings based
on the total value of each category. To group categories according to their category type
instead, choose Banktivity > Preferences, click “Advanced,” and choose “Category
Type” under “Organize categories in reports by.”
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Print or save a copy of a report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted to landscape mode (portrait is not permitted).
To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
You may also export the data from any table on a report to a tab-delimited file. Mouse over
the table you want to export, and a button will appear over the top left corner of the report:
Click this button and choose a location where the table data should be saved, then
import the file into Microsoft Excel or Apple Numbers to use the data in a spreadsheet.
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How do I use the Portfolio Summary report?
The Portfolio Summary report type is used to analyze the market value of your investments. It
consists of a table that details your securities and subtotals their value by account.

Create a Portfolio Summary report
1. Choose a report type:
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:

Choose “Portfolio Summary,” then click “Next” to continue.
2. Choose accounts:
This screen lets you define the scope of the report by choosing which accounts are included. Using the popup menu at the top of the screen, choose one of the following options and configure
its settings accordingly:
t Limit to Specific Accounts:
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By default, new Portfolio Summary reports include all accounts, whether or not they are
hidden. If you want to limit the report to certain accounts, choose this option from the
popup menu button and check off the accounts you want to include. When no accounts are
checked, all accounts are included in the report.

Accounts that do not contain security transactions will not be counted in the report, even if
they are checked here; any banking accounts included in the report do not affect the investment data.

t Limit to Accounts Using Smart Rules:
To limit the report to certain accounts based on dynamic criteria, choose this option from the
popup menu button. You can then configure a series of rules that define which accounts are
included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule,
all accounts that match at least one of the rules that follow will be included in the
report. If you choose “All,” only accounts that match all of the rules that follow will be
included. The first instance of this rule cannot be removed. Additional “Any/All” rules
can be added by holding the Option key and clicking the ‘...’ button next to one of the
existing rules. This will allow you to create more complex rule hierarchies.
t Group: Use this rule to include or exclude all accounts in a particular account group.
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t Debit: Use this rule to include or exclude accounts of the following types: Credit
Card, Line of Credit, Liability, and Loan.
t Currency: Use this rule to include or exclude all accounts that use a specific currency.
t Account type: Use this rule to include or exclude all accounts of a particular type.

The advantage of using rules instead of checking off specific accounts is that the report will
automatically update to include all accounts that satisfy the rules you set up. To illustrate,
say you manage multiple investment accounts for you and your partner, and you keep them
in separate account groups in the source list. You create a report to analyze only the investments in one group. Once the report has been created, you can add and remove accounts as
needed, and the report will always show the investments in that particular group.
When you finish configuring accounts for the report, click “Next” to continue.
3. Choose a date range:
This screen lets you choose a date range for the report. Click the popup menu button and select
from a variety of predefined ranges: options that end with “to Date” indicate periods of time that
are relative to the current date; other options represent fixed periods of time.
Choose “Specific Start and End Dates” to define an exact range by entering two dates. You may
also choose “Custom Dates” to specify a range relative to a particular date. Use the “starting/endChapter 8: Reports
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ing” popup to determine whether the report covers a range of dates in the future or past, respectively. Choose “today” to have the report start or end on the current date (regardless of when the
report is viewed), or choose “on date” to specify a fixed start/end date.

4. Finish creating the report:
This screen lets you configure a few last settings for the new report. Enter a unique name to
distinguish the report from others in the source list, then pick which currency its figures should be
displayed in. If accounts that use different currencies are included in the report, their figures will
be converted automatically using Banktivity’s current exchange rates.
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Check the “Include scheduled transactions” option to include pending scheduled transactions
in addition to the transactions that are recorded in your accounts. Since investment transactions
cannot be scheduled, this option will not affect the results of Portfolio Summary reports.
When you are finished configuring these options, click “Next” and then “Done.” The new report will
be added to the source list, and the report details will be displayed in the main window.

Edit the report settings
Once a report has been created, you can edit its settings at any time. Double-click the report in
the source list, or select it and choose View > Show Popup Inspector. The report inspector will open to show you the available options. Make any changes necessary, then click “Save” to
record the changes or “Cancel” to discard them.
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Interpret the report
The report’s name and type are shown at the top of the report. The date of the report follows,
along with the current market value of the shares you hold, the overall unrealized gain or loss for
those shares, and the total change in value since the close of market on the previous day. After
that you will see a table detailing the security shares you hold in each investment account.
Securities by Account:
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The following columns are displayed:
t Security: The ticker symbol and name of the security.
t Shares: The number of shares of the security held in a particular account as of the report’s
end date.
t Price: The price per share as of the report’s end date, as recorded in the security’s price history. The change in price since the previous day is also shown along with the percent change.
Positive changes are shaded green; negative changes are shaded red.
t Value: The market value of the shares held, equal to the number of shares multiplied by the
price per share.
t Cost Basis: The amount paid for the shares when they were originally purchased (including
reinvested dividends).
t S Gain: The difference between the market value and cost basis, if the shares were held for
one year or less. Positive values are shaded green; negative values are shaded red.
t L Gain: The difference between the market value and cost basis, if the shares were held for
more than one year. Positive values are shaded green; negative values are shaded red.
t % Gain: The gain or loss on your investment, expressed as a percentage. Positive values are
shaded green; negative values are shaded red.
The last row of the table shows totals across all of your investment accounts. Click on a security
to view a detailed report for that security (more below). Use the arrow buttons at the top of the
report to navigate back and forth as you “drill down” into the report details.
Security Detail:

This is a report that shows detailed information about a specific security. It consists of two tables
- one showing basic information about the shares you hold in that security, the other showing
information about the return on your investment (ROI). The first table lists the security’s type and
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risk level, along with several other details from the main report above: shares, cost/share (which is
the cost basis divided by the total number of shares), price, value, gain, and % gain.
The second table details the transactions recorded for that security during the report’s time frame,
grouped by account, and uses the value of those transactions together with the beginning and
ending market value of the shares to calculate the Return on Investment. ROI combines information about your realized gains, unrealized gains, and other security income into a single metric
that can be used to compare the overall performance of your investments at a point in time.
Banktivity also calculates the internal rate of return (IRR), which is an annualized rate equal to the
interest rate on a bank account that would give you the same total return on your investment.
Whereas ROI is useful for seeing a snapshot of your returns during a fixed period of time, IRR is
useful for extrapolating your returns to other timeframes. The following columns are displayed in
this table:
t Date: The date on which the transaction took place.
t Description: The transaction type.
t Shares: The number of shares affected by the transaction.
t Invest.: The amount of money invested, i.e. how much was paid in the transaction.
t Return: The amount of money earned in the transaction.
t ROI: The return on your investment, expressed as a percentage.
t IRR: The internal rate of return, expressed as a percentage.
To ensure accurate ROI calculations, be sure that the report’s date range includes all transactions associated with the security shown. If part of the initial investment is outside the scope
of the report, the return total will be affected.

Investment Transaction List:

This is a table detailing the investment transactions in a particular account. Only transactions that
are counted in the report are displayed here; other transactions may be recorded in the account
but fall outside the scope of the report. Transactions are displayed on this report in chronologi-
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cal order and show their dates, status, security symbols, transaction types, shares in/out, credit/
debit amounts, prices per share, and commissions. A running cash balance for the account is
also shown. Click on a transaction to open a new window showing that transaction in its account
register. You may edit the transaction as needed; when you save your changes, the report will be
updated automatically.

Print or save a copy of a report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted depending on the report you are printing (some use portrait mode and
some use landscape).
To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
You may also export the data from any table on a report to a tab-delimited file. Mouse over
the table you want to export, and a button will appear over the top left corner of the report:
Click this button and choose a location where the table data should be saved, then
import the file into Microsoft Excel or Apple Numbers to use the data in a spreadsheet.
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How do I use the Investment Summary report?
The Investment Summary report type is used to analyze the performance of your investments.
It includes charts and tables to help you review your capital gains (realized and unrealized), the
diversity of your portfolio (by security type and risk), your net worth, and the return on your
investment (ROI).

Create an Investment Summary report
1. Choose a report type:
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:

Choose “Investment Summary,” then click “Next” to continue.
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2. Choose accounts:
This screen lets you define the scope of the report by choosing which accounts are included. Using the popup menu at the top of the screen, choose one of the following options and configure
its settings accordingly:
t Limit to Specific Accounts:
By default, new Investment Summary reports include all accounts, whether or not they
are hidden. If you want to limit the report to certain accounts, choose this option from the
popup menu button and check off the accounts you want to include. When no accounts are
checked, all accounts are included in the report.

For this report, you may be tempted to include only investment and 401k accounts. Including all accounts will allow the net worth graph to show a more accurate picture of your
general financial situation. Accounts that do not contain security transactions will not be
counted in the other tables and charts on the report, so you don’t need to worry about your
banking accounts skewing the investment information.

t Limit to Accounts Using Smart Rules:

Chapter 8: Reports

298

To limit the report to certain accounts based on dynamic criteria, choose this option from the
popup menu button. You can then configure a series of rules that define which accounts are
included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule,
all accounts that match at least one of the rules that follow will be included in the
report. If you choose “All,” only accounts that match all of the rules that follow will be
included. The first instance of this rule cannot be removed. Additional “Any/All” rules
can be added by holding the Option key and clicking the ‘...’ button next to one of the
existing rules. This will allow you to create more complex rule hierarchies.
t Group: Use this rule to include or exclude all accounts in a particular account group.
t Debit: Use this rule to include or exclude accounts of the following types: Credit
Card, Line of Credit, Liability, and Loan.
t Currency: Use this rule to include or exclude all accounts that use a specific currency.
t Account type: Use this rule to include or exclude all accounts of a particular type.

The advantage of using rules instead of checking off specific accounts is that the report will
automatically update to include all accounts that satisfy the rules you set up. To illustrate,
say you manage multiple investment accounts for you and your partner, and you keep them
in separate account groups in the source list. You create a report to analyze only the invest-
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ments in one group. Once the report has been created, you can add and remove accounts as
needed, and the report will always show the investments in that particular group.
When you finish configuring accounts for the report, click “Next” to continue.
3. Choose a date range:
This screen lets you choose a date range for the report. Click the popup menu button and select
from a variety of predefined ranges: options that end with “to Date” indicate periods of time that
are relative to the current date; other options represent fixed periods of time.
Choose “Specific Start and End Dates” to define an exact range by entering two dates. You may
also choose “Custom Dates” to specify a range relative to a particular date. Use the “starting/ending” popup to determine whether the report covers a range of dates in the future or past, respectively. Choose “today” to have the report start or end on the current date (regardless of when the
report is viewed), or choose “on date” to specify a fixed start/end date.

4. Finish creating the report:
This screen lets you configure a few last settings for the new report. Enter a unique name to
distinguish the report from others in the source list, then pick which currency its figures should be

Chapter 8: Reports

300

displayed in. If accounts that use different currencies are included in the report, their figures will
be converted automatically using Banktivity’s current exchange rates.

Check the “Include scheduled transactions” option to include pending scheduled transactions in
addition to the transactions that are recorded in your accounts. The scheduled transactions must
satisfy the other report options to be included, e.g. fall within the report’s range and be scheduled
to post to one of the included accounts. These transactions appear with a yellow background in
transaction list reports (see below).
This option can be used to project your net worth into the future. To forecast your accounts
in this manner, check “Include scheduled transactions,” set “Report on” to “Custom Dates,” and
enter a specific date in the future.

When you are finished configuring these options, click “Next” and then “Done.” The new report will
be added to the source list, and the report details will be displayed in the main window.

Edit the report settings
Once a report has been created, you can edit its settings at any time. Double-click the report in
the source list, or select it and choose View > Show Popup Inspector. The report inspecChapter 8: Reports
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tor will open to show you the available options. Make any changes necessary, then click “Save” to
record the changes or “Cancel” to discard them.

Interpret the report
The report’s name and type are shown at the top of the report. The date range used for the report
follows, along with a table summarizing your capital gains. Next there are two pie charts showing
breakdowns of your current holdings by type and risk, then a bar graph showing your net worth
over time. Finally, the report includes a table showing the return on your investment (ROI).
Capital Gains:

Chapter 8: Reports

302

This is a table detailing your investment gains and losses during the time period covered by the
report. In the “Activity” column you will see line items for short- and long-term realized gains,
short- and long-term unrealized gains, and security income (dividends, interest, return of capital,
and capital gains distributions). The “Amount” column shows the total for each item. Click on one
of the three sections of this table to “drill down” and view detailed information about that section
(more below). Use the arrow buttons at the top of the report to navigate back and forth as you
drill down into the report details.
For the Investment Summary report, capital gains are always calculated on a FIFO (first
in, first out) basis. U.S. tax law requires this method to be used unless specific tax lots are
detailed. Banktivity does not support the choosing of specific lots at this point in time.

Below the capital gains table is a written description of a few trends that are apparent in your
investment data. Banktivity tells you how much income has been generated by your investments
over the report’s time frame, your total realized gain/loss, and the total (unrealized) gain/loss from
the investments you currently hold.
Realized Short & Long Term Capital Gains:

This is a table detailing the gains and losses from investments you sold within the report’s time
frame. Only transactions that are counted in the report are displayed here; other transactions may
be recorded in your investment accounts but fall outside the scope of the report. Transactions
are displayed on this report in chronological order and are grouped by account and security. The
following columns are displayed:
t Security: The security name and transaction type.
t Quantity: The number of shares bought or sold.
t Open: The date on which the shares were purchased.
t Cost: The amount paid for the shares when they were originally purchased.
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t Close: The date on which the shares were sold.
t Proceeds: The amount of money received as a result of selling the shares.
t S Gain: The difference between the proceeds and cost, if the shares were held for one year or
less.
t L Gain: The difference between the proceeds and cost, if the shares were held for more than
one year.
Click on a transaction to open a new window showing that transaction in its account register.
You may edit the transaction as needed; when you save your changes, the report will be updated
automatically.
Unrealized Gains:

This is a table detailing the estimated gains and losses from investments you currently hold (as of
the report’s end date). Only shares held in accounts that are included in the report are counted.
See How do I use the Portfolio Summary report? in this chapter for more information.
Security Income Detail:
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This is a table detailing your security income transactions, including dividends, interest income,
return of capital, and capital gains distributions (short- and long-term). Only transactions that are
counted in the report are displayed here; other transactions may be recorded in your investment
accounts but fall outside the scope of the report. Transactions are displayed on this report in
chronological order and grouped by security and account. The table columns show the transaction dates, types, and amounts. The last row of the table shows the total security income from
all accounts included in the report. Click on a transaction to open a new window showing that
transaction in its account register. You may edit the transaction as needed; when you save your
changes, the report will be updated automatically.
As per U.S. tax law, all dividends are counted as income whether they were recorded as cash
or reinvestments.

Securities by Type and by Risk:

These are pie charts depicting the security shares you currently hold (as of the end date of the
report). The chart on the left shows a breakdown of the shares by security type; the chart on the
right shows a breakdown by risk level. Each pie slice represents the total market value of the
shares of a particular type or risk, and the slices are drawn proportionally so that you can see
which types of accounts are worth more. Below each chart is a key that shows which colors correspond to which types and risks, and the total value of each slice. Mouse over any item to highlight
the corresponding slice in the pie chart above. Click on any pie slice to view a detailed holdings
report for the shares that make up that slice (more below).
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To calculate the market value of each security, Banktivity obtains a price from the security’s
price history for the end date of the report. When a price is not recorded for the date in question, the price from the closest available date is used instead.

Holdings:

This is a table detailing the shares represented by one of the slices in the “Securities by Type” and
“Securities by Risk” charts described above. See How do I use the Portfolio Summary report? in this
chapter for more information.
Net Worth Over Time:

This is a bar chart depicting your net worth over time. Each bar represents the total value of your
accounts at a fixed point in time. Assets are drawn above the horizontal axis and consist of cash
(money you have on hand) and securities (shares you own that are worth more than what you
paid for them). Liabilities are drawn below the axis and consist of cash (money you owe) and
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securities (shares you own that are worth less than what you paid for them). The black line that is
drawn over the bars indicates your total net worth over time.
Click on a bar to view a detailed balance sheet report for the date it represents (more below). Use
the arrow buttons at the top of the report to navigate back and forth as you drill down into the
report details.
Below the bar chart is a written description of some trends in your net worth. Banktivity provides
the starting and ending net worth figures for the report’s timeframe, along with the percent
change over that period. It shows the percent change in your net worth over a more recent period
of time, and it indicates the change in your rate of wealth accumulation.
Balance Sheet:

This is a table detailing your net worth at a fixed point in time (the end date of the report). The
“Account” column lists your accounts in alphabetical order and grouped into cash assets, cash
liabilities, security assets, and security liabilities. The “Amount” column shows the value of each
account as well as totals for each group. The total displayed at the bottom of the table is your net
worth. Click on the name of any account to view a transaction list for that account (more below).
If you are using multiple currencies, each group will be subtotaled by currency and a third
column will appear showing the totals converted into the report’s currency (conversions are
based on Banktivity’s current exchange rates).
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Transaction List:

This is a table detailing the transactions in a particular account. Only transactions that are counted
in the report are displayed here; other transactions may be recorded in the account but fall
outside the scope of the report. Transactions are displayed on this report in chronological order
and show their dates, status, payees, categories, and credit/debit amounts. A running balance for
the account is also shown. Click on a transaction to open a new window showing that transaction
in its account register. You may edit the transaction as needed; when you save your changes, the
report will be updated automatically.
Return on Investment (ROI) Summary:

This is a table summarizing the return on your investment for each investment account over the
report’s time frame. ROI combines information about your realized gains, unrealized gains, and
other security income into a single metric that can be used to compare the overall performance
of your investments at a point in time. Banktivity also calculates the internal rate of return (IRR),
which is an annualized rate equal to the interest rate on a bank account that would give you the
same total return on your investment. Whereas ROI is useful for seeing a snapshot of your returns
during a fixed period of time, IRR is useful for extrapolating your returns to other timeframes. The
following columns are displayed in this table:
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t Account: The name of the account.
t Beg. Mkt.: The market value of all shares in the account as of the report’s starting date.
t Cash In: The total value of investments made (share purchases) in the account during the
report’s time frame.
t Cash Out: The total value of proceeds drawn (share sales and other security income) from
the account during the report’s time frame.
t End Mkt.: The market value of all shares in the account as of the report’s starting date.
t ROI: The return on your investment for the account, expressed as a percentage.
t IRR: The internal rate of return for the account, expressed as a percentage.
The row at the bottom of the table shows totals across all investment accounts. Click in the table
to view a detailed ROI report for your accounts (more below).
To ensure accurate ROI calculations, be sure that the report’s date range includes all transactions associated with the securities shown. If part of the initial investment is outside the
scope of the report, the return total will be affected.

Return on Investment (ROI) Detail:
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This is a table detailing the return on your investment across multiple accounts. It displays a list of
investment transactions that fall within the report’s date range in chronological order, grouped by
account and security. The following columns are shown:
t Date: The date on which the transaction took place.
t Description: The transaction type.
t Shares: The number of shares affected by the transaction.
t Invest.: The amount of money invested, i.e. how much was paid in the transaction.
t Return: The amount of money earned in the transaction.
t ROI: The return on your investment, expressed as a percentage.
t IRR: The internal rate of return, expressed as a percentage.
Click on the details of any security to view a transaction list for that security (more below).
To ensure accurate ROI calculations, be sure that the report’s date range includes all transactions associated with the security shown. If part of the initial investment is outside the scope
of the report, the calculations will be affected.

Investment Transaction List:

This is a table detailing the investment transactions in a particular account. Only transactions that
are counted in the report are displayed here; other transactions may be recorded in the account
but fall outside the scope of the report. Transactions are displayed on this report in chronological order and show their dates, status, security symbols, transaction types, shares in/out, credit/
debit amounts, prices per share, and commissions. A running cash balance for the account is
also shown. Click on a transaction to open a new window showing that transaction in its account
register. You may edit the transaction as needed; when you save your changes, the report will be
updated automatically.
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Print or save a copy of a report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted depending on the report you are printing (some use portrait mode and
some use landscape).
To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
You may also export the data from any table on a report to a tab-delimited file. Mouse over
the table you want to export, and a button will appear over the top left corner of the report:
Click this button and choose a location where the table data should be saved, then
import the file into Microsoft Excel or Apple Numbers to use the data in a spreadsheet.
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How do I use the Payee Summary report?
The Payee Summary report type is used to analyze where you direct your money, based on the
payees assigned to your transactions. Banktivity’s Payee Summary report consists of a table showing your payee names and the total value of the transactions associated with each one.

Create a Payee Summary report
1. Choose a report type:
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:

Choose “Payee Summary,” then click “Next” to continue.
2. Choose accounts:
This screen lets you define the scope of the report by choosing which accounts are included. Using the popup menu at the top of the screen, choose one of the following options and configure
its settings accordingly:
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t Limit to Specific Accounts:
By default, new Payee Summary reports include all accounts, whether or not they are hidden.
If you want to limit the report to certain accounts, choose this option from the popup menu
button and check off the accounts you want to include. When no accounts are checked, all
accounts are included in the report.

t Limit to Accounts Using Smart Rules:
To limit the report to certain accounts based on dynamic criteria, choose this option from the
popup menu button. You can then configure a series of rules that define which accounts are
included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule,
all accounts that match at least one of the rules that follow will be included in the
report. If you choose “All,” only accounts that match all of the rules that follow will be
included. The first instance of this rule cannot be removed. Additional “Any/All” rules
can be added by holding the Option key and clicking the ‘...’ button next to one of the
existing rules. This will allow you to create more complex rule hierarchies.
t Group: Use this rule to include or exclude all accounts in a particular account group.
t Debit: Use this rule to include or exclude accounts of the following types: Credit
Card, Line of Credit, Liability, and Loan.
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t Currency: Use this rule to include or exclude all accounts that use a specific currency.
t Account type: Use this rule to include or exclude all accounts of a particular type.

The advantage of using rules instead of checking off specific accounts is that the report
will automatically update itself to include all accounts that satisfy the rules you set up. To
illustrate, say you create a report to track the charges on your credit cards by using a rule that
includes only credit card accounts. Once the report has been created, you can add and delete
accounts as needed (of any type), and the report will always show transactions from your
credit cards.
When you finish configuring accounts for the report, click “Next” to continue.
3. Choose a date range:
This screen lets you choose a date range for the report. Click the popup menu button and select
from a variety of predefined ranges: options that end with “to Date” indicate periods of time that
are relative to the current date; other options represent fixed periods of time.
Choose “Specific Start and End Dates” to define an exact range by entering two dates. You may
also choose “Custom Dates” to specify a range relative to a particular date. Use the “starting/ending” popup to determine whether the report covers a range of dates in the future or past, respec-
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tively. Choose “today” to have the report start or end on the current date (regardless of when the
report is viewed), or choose “on date” to specify a fixed start/end date.

4. Finish creating the report:
This screen lets you configure a few last settings for the new report. Enter a unique name to
distinguish the report from others in the source list, then pick which currency its figures should be
displayed in. If accounts that use different currencies are included in the report, their figures will
be converted automatically using Banktivity’s current exchange rates.
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Check the “Include scheduled transactions” option to include pending scheduled transactions in
addition to the transactions that are recorded in your accounts. The scheduled transactions must
satisfy the other report options to be included, e.g. fall within the report’s range and be scheduled
to post to one of the included accounts. These transactions appear with a yellow background in
transaction list reports (see below).
This option can be used to project your payee expenses into the future. To forecast your
payees in this manner, be sure the report is configured with a date range that includes future
dates.

When you are finished configuring these options, click “Next” and then “Done.” The new report will
be added to the source list, and the report details will be displayed in the main window.

Edit the report settings
Once a report has been created, you can edit its settings at any time. Double-click the report in
the source list, or select it and choose View > Show Popup Inspector. The report inspector will open to show you the available options. Make any changes necessary, then click “Save” to
record the changes or “Cancel” to discard them.
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Interpret the report
The report’s name and type are shown at the top of the report. The date range used for the report
follows, along with a table listing your payees and the amount spent on (or earned from) each
one.
Payee Summary:
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This is a table showing the total value of the transactions associated with each payee, within
the date range of the report. The “Payee” column lists the names of your payees in alphabetical
order; the “Amount” column lists the total amount that corresponds with each payee (negative
amounts are displayed in parentheses). If there are any transactions in your accounts that do not
have payees assigned to them, they will be counted under “No Payee,” which appears at the top of
the table. If you click on a payee name, Banktivity will show you a detailed list of the transactions
assigned to that payee (more below). Use the arrow buttons at the top of the report to navigate
back and forth as you “drill down” into the report details.
Transaction List:

This is a table detailing the transactions associated with a particular payee. Only transactions that
are counted in the report are displayed here; other transactions may be assigned to the same
payee but fall outside the scope of the report. Transactions are displayed on this report in chronological order and show their dates, status, payees, categories, credit/debit amounts, and account
names. At the top of the report, a total of all the transaction amounts is displayed next to the title.
Click on a transaction to open a new window showing that transaction in its account register.
You may edit the transaction as needed; when you save your changes, the report will be updated
automatically.

Print or save a copy of a report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted to portrait mode (landscape is not permitted).
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To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
You may also export the data from any table on a report to a tab-delimited file. Mouse over
the table you want to export, and a button will appear over the top left corner of the report:
Click this button and choose a location where the table data should be saved, then
import the file into Microsoft Excel or Apple Numbers to use the data in a spreadsheet.
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How do I use the Categorized Payee report?
The Categorized Payee report type is used to analyze where you direct your money, based on
the payees and categories assigned to your transactions. Banktivity’s Categorized Payee report
consists of a table showing your payee names grouped by category and the total value of the
transactions associated with each one.

Create a Categorized Payee report
1. Choose a report type:
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:

Choose “Cateogrized Payee,” then click “Next” to continue.
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2. Choose accounts:
This screen lets you define the scope of the report by choosing which accounts are included. Using the popup menu at the top of the screen, choose one of the following options and configure
its settings accordingly:
t Limit to Specific Accounts:
By default, new Cateogrized Payee reports include all accounts, whether or not they are
hidden. If you want to limit the report to certain accounts, choose this option from the
popup menu button and check off the accounts you want to include. When no accounts are
checked, all accounts are included in the report.

t Limit to Accounts Using Smart Rules:
To limit the report to certain accounts based on dynamic criteria, choose this option from the
popup menu button. You can then configure a series of rules that define which accounts are
included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule,
all accounts that match at least one of the rules that follow will be included in the
report. If you choose “All,” only accounts that match all of the rules that follow will be
included. The first instance of this rule cannot be removed. Additional “Any/All” rules
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can be added by holding the Option key and clicking the ‘...’ button next to one of the
existing rules. This will allow you to create more complex rule hierarchies.
t Group: Use this rule to include or exclude all accounts in a particular account group.
t Debit: Use this rule to include or exclude accounts of the following types: Credit
Card, Line of Credit, Liability, and Loan.
t Currency: Use this rule to include or exclude all accounts that use a specific currency.
t Account type: Use this rule to include or exclude all accounts of a particular type.

The advantage of using rules instead of checking off specific accounts is that the report
will automatically update itself to include all accounts that satisfy the rules you set up. To
illustrate, say you create a report to track the charges on your credit cards by using a rule that
includes only credit card accounts. Once the report has been created, you can add and delete
accounts as needed (of any type), and the report will always show transactions from your
credit cards.
When you finish configuring accounts for the report, click “Next” to continue.
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3. Choose categories and transfers:
This screen lets you choose which categories and transfers are included in the report. Using the
popup menu at the top of the screen, choose one of the following options and configure its
settings accordingly:
t Report on All Categories and Accounts Except:
By default, new Category Detail reports include all categories and account transfers. If you
want to exclude certain categories and transfers from the report, choose this option from the
popup menu button and check off the items you want to exclude. Checking a category that
contains sub-categories will remove both the parent category and its sub-categories from
the report. Click “Toggle All Checkboxes” to check or uncheck all items in the list. When no
items are checked, all categories and account transfers are included.

t Report on Specific Categories and Accounts:
To limit the report to certain categories and account transfers, choose this option from the
popup menu button and check off the items you want to include. Checking a category that
contains sub-categories will include both the parent category and its sub-categories in the
report. Click “Toggle All Checkboxes” to check or uncheck all items in the list.
t Report Using Smart Rule Criteria:
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To limit the report to certain categories and account transfers based on dynamic criteria,
choose this option from the popup menu button. You can then configure a series of rules
that define which items are included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule, all
categories/accounts that match at least one of the rules that follow will be included
in the report. If you choose “All,” only categories/accounts that match all of the rules
that follow will be included. The first instance of this rule cannot be removed. Additional “Any/All” rules can be added by holding the Option key and clicking the ‘...’
button next to one of the existing rules. This will allow you to create more complex
rule hierarchies.
t Parent Category: Use this rule to include or exclude all sub-categories that fall under
a specific category.
t Category/Account: Use this rule to include or exclude specific categories or transfers
associated with specific accounts. Choosing a category that contains sub-categories
using this rule will not include or exclude the sub-categories that belong to it.
t Taxable: Use this rule to include or exclude all categories that are designated as
“Taxable.”
t Debit: Use this rule to include or exclude all categories that are designated as “Expense” categories.
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Check “Include uncategorized transactions” if you want to include transactions that do not have
categories assigned to them in addition to the transactions with categories included in the report.
The uncategorized transactions must satisfy the other report options to be included, e.g. fall
within the report’s range and be recorded in one of the included accounts. When this option is
checked, an item named “Uncategorized” will appear in the report table.
Once you’ve chosen which categories and transfers to include in the report, click “Next” to continue.
4. Choose a date range:
This screen lets you choose a date range for the report. Click the popup menu button and select
from a variety of predefined ranges: options that end with “to Date” indicate periods of time that
are relative to the current date; other options represent fixed periods of time.
Choose “Specific Start and End Dates” to define an exact range by entering two dates. You may
also choose “Custom Dates” to specify a range relative to a particular date. Use the “starting/ending” popup to determine whether the report covers a range of dates in the future or past, respectively. Choose “today” to have the report start or end on the current date (regardless of when the
report is viewed), or choose “on date” to specify a fixed start/end date.
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4. Finish creating the report:
This screen lets you configure a few last settings for the new report. Enter a unique name to
distinguish the report from others in the source list, then pick which currency its figures should be
displayed in. If accounts that use different currencies are included in the report, their figures will
be converted automatically using Banktivity’s current exchange rates.

Check the “Include scheduled transactions” option to include pending scheduled transactions in
addition to the transactions that are recorded in your accounts. The scheduled transactions must
satisfy the other report options to be included, e.g. fall within the report’s range and be scheduled
to post to one of the included accounts. These transactions appear with a yellow background in
transaction list reports (see below).
This option can be used to project your payee expenses into the future. To forecast your
payees in this manner, be sure the report is configured with a date range that includes future
dates.

When you are finished configuring these options, click “Next” and then “Done.” The new report will
be added to the source list, and the report details will be displayed in the main window.
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Edit the report settings
Once a report has been created, you can edit its settings at any time. Double-click the report in
the source list, or select it and choose View > Show Popup Inspector. The report inspector will open to show you the available options. Make any changes necessary, then click “Save” to
record the changes or “Cancel” to discard them.
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Interpret the report
The report’s name and type are shown at the top of the report. The date range used for the report
follows, along with a table listing your payees and the amount spent on (or earned from) each
one.
Payee Summary:

This is a table showing the total value of the transactions associated with each payee, grouped
by category, within the date range of the report. The “Payee/Category” column lists the names of
your categories and their associated payees in alphabetical order; the “Amount” column lists the
total amount that corresponds with each category or payee (negative amounts are displayed in
parentheses). If there are any transactions in your accounts that do not have payees assigned to
them, they will be counted under “No Payee.” If you click on a category or payee name, Banktivity
will show you a detailed list of the transactions assigned to that item (more below). Use the arrow
buttons at the top of the report to navigate back and forth as you “drill down” into the report
details.
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Transaction List:

This is a table detailing the transactions associated with a particular payee. Only transactions that
are counted in the report are displayed here; other transactions may be assigned to the same
payee but fall outside the scope of the report. Transactions are displayed on this report in chronological order and show their dates, status, payees, categories, credit/debit amounts, and account
names. At the top of the report, a total of all the transaction amounts is displayed next to the title.
Click on a transaction to open a new window showing that transaction in its account register.
You may edit the transaction as needed; when you save your changes, the report will be updated
automatically.

Print or save a copy of a report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted to portrait mode (landscape is not permitted).
To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and choose
“Save As PDF.” Enter a name for the new file, choose where you want to save it, and click “Save.” You
will then have a copy of the report that you can view and print using the Preview application or
any standard PDF reader.
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You may also export the data from any table on a report to a tab-delimited file. Mouse over
the table you want to export, and a button will appear over the top left corner of the report:
Click this button and choose a location where the table data should be saved, then
import the file into Microsoft Excel or Apple Numbers to use the data in a spreadsheet.
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How do I use the U.S. Tax report?
The U.S. Tax report type is used to analyze tax-related income and expenses based on the categories assigned to your transactions as well as capital gains from your investments. Banktivity’s U.S.
Tax report includes tables that show income and expense totals by category and capital gains,
realized and unrealized.

Create a U.S. Tax report
1. Choose a report type:
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:

Choose “U.S. Tax,” then click “Next” to continue.
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2. Choose accounts:
This screen lets you define the scope of the report by choosing which accounts are included. Using the popup menu at the top of the screen, choose one of the following options and configure
its settings accordingly:
t Limit to Specific Accounts:
By default, new U.S. Tax reports include all accounts, whether or not they are hidden. If you
want to limit the report to certain accounts, choose this option from the popup menu button
and check off the accounts you want to include. When no accounts are checked, all accounts
are included in the report.

t Limit to Accounts Using Smart Rules:
To limit the report to certain accounts based on dynamic criteria, choose this option from the
popup menu button. You can then configure a series of rules that define which accounts are
included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule,
all accounts that match at least one of the rules that follow will be included in the
report. If you choose “All,” only accounts that match all of the rules that follow will be
included. The first instance of this rule cannot be removed. Additional “Any/All” rules
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can be added by holding the Option key and clicking the ‘...’ button next to one of the
existing rules. This will allow you to create more complex rule hierarchies.
t Group: Use this rule to include or exclude all accounts in a particular account group.
t Debit: Use this rule to include or exclude accounts of the following types: Credit
Card, Line of Credit, Liability, and Loan.
t Currency: Use this rule to include or exclude all accounts that use a specific currency.
t Account type: Use this rule to include or exclude all accounts of a particular type.

The advantage of using rules instead of checking off specific accounts is that the report will
automatically update itself to include all accounts that satisfy the rules you set up. To illustrate, say you create a report to track only your assets, by using a rule that excludes all loan,
credit, and liability account types. Once the report has been created, you can add and delete
accounts as needed (of any type), and the report will always show all of your asset accounts.
Account transfers are only counted in U.S. Tax reports when one of their associated accounts
is included but the other account is excluded. When both accounts are included, the transfer
is considered to be internal and does not count as either income or an expense. Only when
one of the accounts is excluded does the transfer gain value, from the perspective of the
report.
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When you finish configuring accounts for the report, click “Next” to continue.
3. Choose categories and transfers:
This screen lets you choose which categories and transfers are included in the report. By default,
a rule is configured to include all taxable categories. If you want to change which categories are
used, click the popup menu at the top of the screen, choose one of the following options, and
configure its settings accordingly:
t Report on All Categories and Accounts Except:
By default, new U.S. Tax reports include all categories and account transfers. If you want to
exclude certain categories and transfers from the report, choose this option from the popup
menu button and check off the items you want to exclude. Checking a category that contains
sub-categories will remove both the parent category and its sub-categories from the report.
Click “Toggle All Checkboxes” to check or uncheck all items in the list. When no items are
checked, all categories and account transfers are included.

Only accounts that were excluded from the report on the previous screen will appear in
this list. Transfers to and from accounts that are within the scope of the report cannot be
counted in the report.
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t Report on Specific Categories and Accounts:
To limit the report to certain categories and account transfers, choose this option from the
popup menu button and check off the items you want to include. Checking a category that
contains sub-categories will include both the parent category and its sub-categories in the
report. Click “Toggle All Checkboxes” to check or uncheck all items in the list.
t Report Using Smart Rule Criteria:
To limit the report to certain categories and account transfers based on dynamic criteria,
choose this option from the popup menu button. You can then configure a series of rules
that define which items are included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule, all
categories/accounts that match at least one of the rules that follow will be included
in the report. If you choose “All,” only categories/accounts that match all of the rules
that follow will be included. The first instance of this rule cannot be removed. Additional “Any/All” rules can be added by holding the Option key and clicking the ‘...’
button next to one of the existing rules. This will allow you to create more complex
rule hierarchies.
t Parent Category: Use this rule to include or exclude all sub-categories that fall under
a specific category.
t Category/Account: Use this rule to include or exclude specific categories or transfers
associated with specific accounts. Choosing a category that contains sub-categories
using this rule will not include or exclude the sub-categories that belong to it.
t Taxable: Use this rule to include or exclude all categories that are designated as
“Taxable.”
t Debit: Use this rule to include or exclude all categories that are designated as “Expense” categories.
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Check “Include uncategorized transactions” if you want to include transactions that do not
have categories assigned to them in addition to the transactions with categories included
in the report. The uncategorized transactions must satisfy the other report options to be
included, e.g. fall within the report’s range and be recorded in one of the included accounts.
When this option is checked, an item named “Uncategorized” will appear in the charts and
tables on the report.
Once you’ve chosen which categories and transfers to include in the report, click “Next” to continue.
4. Choose a date range:
This screen lets you choose a date range for the report. Click the popup menu button and select
from a variety of predefined ranges: options that end with “to Date” indicate periods of time that
are relative to the current date; other options represent fixed periods of time.
Choose “Specific Start and End Dates” to define an exact range by entering two dates. You may
also choose “Custom Dates” to specify a range relative to a particular date. Use the “starting/ending” popup to determine whether the report covers a range of dates in the future or past, respectively. Choose “today” to have the report start or end on the current date (regardless of when the
report is viewed), or choose “on date” to specify a fixed start/end date.
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5. Finish creating the report:
This screen lets you configure a few last settings for the new report. Enter a unique name to
distinguish the report from others in the source list, then pick which currency its figures should be
displayed in. If accounts that use different currencies are included in the report, their figures will
be converted automatically using Banktivity’s current exchange rates.
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Check the “Include scheduled transactions” option to include pending scheduled transactions in
addition to the transactions that are recorded in your accounts. The scheduled transactions must
satisfy the other report options to be included, e.g. fall within the report’s range and be scheduled
to post to one of the included accounts. These transactions appear with a yellow background in
transaction list reports (see below).
This option can be used to project your tax information into the future. To forecast your
taxes in this manner, be sure the report is configured with a date range that includes future
dates.

When you are finished configuring these options, click “Next” and then “Done.” The new report will
be added to the source list, and the report details will be displayed in the main window.

Edit the report settings
Once a report has been created, you can edit its settings at any time. Double-click the report in
the source list, or select it and choose View > Show Popup Inspector. The report inspector will open to show you the available options. Make any changes necessary, then click “Save” to
record the changes or “Cancel” to discard them.
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Interpret the report
The report’s name and type are shown at the top of the report. The date range used for the report
follows. Two tables are displayed below: one showing income and expenses by category, and one
showing capital gains by type.
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Taxable Categories:

This is a table detailing your income and expense categories over the time frame specified for the
report. The “Category” column lists the category names (and account names, when transfers are
included) in alphabetical order and grouped according to their type (income or expense). Subcategories are grouped under their parent categories, and any funds assigned directly to a parent
category are displayed under a sub-category named “Other.” The “Amount” column shows the total
for each category/account as well as totals for each group. The total displayed at the bottom of
the table is the net value of all income and expense categories included on the report. Click on the
name of any category or account to view a detailed transaction list for that item (more below). Use
the arrow buttons at the top of the report to navigate back and forth as you “drill down” into the
report details.
Transaction List:

This is a table detailing the transactions in a particular category or transfers associated with a
particular account. Only transactions that are counted in the report are displayed here; other
transactions may be recorded in the category or account but fall outside the scope of the report.
Transactions are displayed on this report in chronological order and show their dates, status, payees, categories, credit/debit amounts, and account names. Click on a transaction to open a new
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window showing that transaction in its account register. You may edit the transaction as needed;
when you save your changes, the report will be updated automatically.
Capital Gains:

This is a table detailing your investment gains and losses during the time period covered by the
report. In the “Activity” column you will see line items for short- and long-term realized gains,
short- and long-term unrealized gains, dividend income, and interest income. The “Amount”
column shows the total for each item. Click on one of the three sections of this table to drill down
and view detailed information about that section (more below).
For the U.S. Tax report, capital gains are always calculated on a FIFO (first in, first out) basis.
U.S. tax law requires this method to be used unless specific tax lots are detailed. Banktivity
does not support the choosing of specific lots at this point in time.

Realized Short & Long Term Capital Gains:
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This is a table detailing the gains and losses from investments you sold within the report’s time
frame. Only transactions that are counted in the report are displayed here; other transactions may
be recorded in your investment accounts but fall outside the scope of the report. Transactions
are displayed on this report in chronological order and are grouped by account and security. The
following columns are displayed:
t Security: The security name and transaction type.
t Quantity: The number of shares bought or sold.
t Open: The date on which the shares were purchased.
t Cost: The amount paid for the shares when they were originally purchased.
t Close: The date on which the shares were sold.
t Proceeds: The amount of money received as a result of selling the shares.
t S Gain: The difference between the proceeds and cost, if the shares were held for one year or
less.
t L Gain: The difference between the proceeds and cost, if the shares were held for more than
one year.
Click on a transaction to open a new window showing that transaction in its account register.
You may edit the transaction as needed; when you save your changes, the report will be updated
automatically.
Unrealized Gains:

This is a table detailing the estimated gains and losses from investments you currently hold. Only
shares held in accounts that are included in the report are counted. See How do I use the Portfolio
Summary report? in this chapter for more information.
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Security Income Detail:

This is a table detailing your security income transactions, including dividends and interest income. Only transactions that are counted in the report are displayed here; other transactions may
be recorded in your investment accounts but fall outside the scope of the report. Transactions are
displayed on this report in chronological order and grouped by security. The table columns show
the transaction dates, status, symbols, categories, credit/debit amounts, and account names. Click
on a transaction to open a new window showing that transaction in its account register. You may
edit the transaction as needed; when you save your changes, the report will be updated automatically.
As per U.S. tax law, all dividends are counted as income whether they were recorded as cash
or reinvestments.

Print or save a copy of a report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted depending on the report you are printing (some use portrait mode and
some use landscape).
To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
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You may also export the data from any table on a report to a tab-delimited file. Mouse over
the table you want to export, and a button will appear over the top left corner of the report:
Click this button and choose a location where the table data should be saved, then
import the file into Microsoft Excel or Apple Numbers to use the data in a spreadsheet.
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How do I use the Debt/Liability report?
The Debt/Liability report type is used to analyze the money you owe for loans, credit cards, and
other forms of debt (including investments that aren’t performing well). Banktivity’s Debt/Liability
report includes loan payment schedules, charts of your liabilities by type and over time, and a
balance sheet summarizing your liabilities by account.

Create a Debt/Liability report
1. Choose a report type:
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:

Choose “Debt/Liability,” then click “Next” to continue.
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2. Choose accounts:
This screen lets you define the scope of the report by choosing which accounts are included. Using the popup menu at the top of the screen, choose one of the following options and configure
its settings accordingly:
t Limit to Specific Accounts:
By default, new Debt/Liability reports include all accounts, whether or not they are hidden.
If you want to limit the report to certain accounts, choose this option from the popup menu
button and check off the accounts you want to include. When no accounts are checked, all
accounts are included in the report.

For this report type, only accounts that are considered liabilities (e.g. loans, credit cards,
liability accounts) will be counted. You may include other account types, but they will be
ignored by the report.

t Limit to Accounts Using Smart Rules:
To limit the report to certain accounts based on dynamic criteria, choose this option from the
popup menu button. You can then configure a series of rules that define which accounts are
included in the report:
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t Any/All of the following are true: If you choose “Any” as the option for this rule,
all accounts that match at least one of the rules that follow will be included in the
report. If you choose “All,” only accounts that match all of the rules that follow will be
included. The first instance of this rule cannot be removed. Additional “Any/All” rules
can be added by holding the Option key and clicking the ‘...’ button next to one of the
existing rules. This will allow you to create more complex rule hierarchies.
t Group: Use this rule to include or exclude all accounts in a particular account group.
t Debit: Use this rule to include or exclude accounts of the following types: Credit
Card, Line of Credit, Liability, and Loan.
t Currency: Use this rule to include or exclude all accounts that use a specific currency.
t Account type: Use this rule to include or exclude all accounts of a particular type.

The advantage of using rules instead of checking off specific accounts is that the report
will automatically update itself to include all accounts that satisfy the rules you set up. To
illustrate, say you create a report to track your loans by using a rule that only includes loan
accounts. Once the report has been created, you can add and delete accounts as needed (of
any type), and the report will always show all of your loan accounts.
When you finish configuring accounts for the report, click “Next” to continue.
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3. Choose a date range:
This screen lets you choose a date range for the report. Click the popup menu button and select
from a variety of predefined ranges: options that end with “to Date” indicate periods of time that
are relative to the current date; other options represent fixed periods of time.
Choose “Specific Start and End Dates” to define an exact range by entering two dates. You may
also choose “Custom Dates” to specify a range relative to a particular date. Use the “starting/ending” popup to determine whether the report covers a range of dates in the future or past, respectively. Choose “today” to have the report start or end on the current date (regardless of when the
report is viewed), or choose “on date” to specify a fixed start/end date.

4. Finish creating the report:
This screen lets you configure a few last settings for the new report. Enter a unique name to
distinguish the report from others in the source list, then pick which currency its figures should be
displayed in. If accounts that use different currencies are included in the report, their figures will
be converted automatically using Banktivity’s current exchange rates.
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Check the “Include scheduled transactions” option to include pending scheduled transactions in
addition to the transactions that are recorded in your accounts. The scheduled transactions must
satisfy the other report options to be included, e.g. fall within the report’s range and be scheduled
to post to one of the included accounts. These transactions appear with a yellow background in
transaction list reports (see below).
This option can be used to project your debt into the future. To forecast your account balances in this manner, be sure the report is configured with a date range that includes future
dates.

When you are finished configuring these options, click “Next” and then “Done.” The new report will
be added to the source list, and the report details will be displayed in the main window.

Edit the report settings
Once a report has been created, you can edit its settings at any time. Double-click the report in
the source list, or select it and choose View > Show Popup Inspector. The report inspector will open to show you the available options. Make any changes necessary, then click “Save” to
record the changes or “Cancel” to discard them.
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Interpret the report
The report’s name and type are shown at the top of the report, followed by the date range used
for the report. Two tables and two charts are displayed below: a table showing information about
paying off your loans, a pie chart showing your liabilities by account type, a table summarizing
your liabilities by account, and a bar graph showing your total debt over time.
Loan Payoff Info:

This is a table showing each of your loan accounts, with three possible payoff scenarios for each.
Along with the name of each loan account is shown the current interest rate and principal balance. On the next line is the minimum payment due on that loan, with the amount of time it will
take to pay off the loan entirely at that rate and the total amount of interest you will pay before
the loan is paid off. The next two lines show alternative payment amounts and their correspondChapter 8: Reports
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ing payoff times and interest totals. Click on any line to view a detailed payment schedule for that
scenario (more below). Use the arrow buttons at the top of the report to navigate back and forth
as you “drill down” into the report details.
Loan Payment Schedule:

This is a table showing a payment schedule from the end date of the report to the point at which
the loan principal has been fully paid. Above the table, Banktivity displays the name of the loan
account, the current interest rate, the payment amount, and the total amount of interest paid
over the course of the schedule. Each row in the table shows the payment number (counting from
the next payment due), the portion of the payment taken out as interest, the portion used to pay
down the principal, and the remaining principal balance.
Liabilities by Account Type:

This is a pie chart depicting your liabilities at a fixed point in time (the end date of the report).
Each pie slice represents the total value of the accounts of a particular type, and the slices are
drawn proportionally so that you can see which types of accounts hold more debt. Below the
chart is a key that shows which colors correspond to which account types and the total value
of each type. Mouse over any account type to highlight the corresponding slice in the pie chart
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above. Click on any pie slice to view a detailed balance sheet report for the accounts that make up
that slice (more below).
Liabilities Summary:

This is a table summarizing your debt by account at a fixed point in time (the end date of the
report). The “Account” column lists your accounts in alphabetical order and grouped into cash
liabilities and security liabilities (assets may also be shown, if either the cash value or market value
of the account is positive). The “Amount” column shows the value of each account as well as totals
for each group. The figure displayed at the bottom of the table is your total debt. Click on the
name of any account to view a transaction list for that account (more below).
Liabilities Over Time:

This is a bar chart depicting your debt over time. Each bar represents the total value of your liability accounts at a fixed point in time, consisting of cash (money you owe) and securities (shares
you own that are worth less than what you paid for them). Assets may appear on this chart if you
have investments with a positive cash or market value. The black line that is drawn over the bars
indicates the total value of your accounts over time. Click on a bar to view a detailed balance sheet
report for the date it represents (more below).
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Balance Sheet:

This is a table detailing your net worth at a fixed point in time (the end date of the report). The
“Account” column lists your accounts in alphabetical order and grouped into cash liabilities and
security liabilities (assets may also be shown, if either the cash value or market value of an investment account is positive). The “Amount” column shows the value of each account as well as totals
for each group. The total displayed at the bottom of the table is your total debt. Click on the name
of any account to view a transaction list for that account (more below).
Transaction List:

This is a table detailing the transactions in a particular account. Only transactions that are counted
in the report are displayed here; other transactions may be recorded in the account but fall
outside the scope of the report. Transactions are displayed on this report in chronological order
and show their dates, status, payees, categories, and credit/debit amounts. When investment
transactions are displayed, their security details are shown. A running balance for the account is
also shown. At the top of the report, a total of all the transaction amounts is displayed next to the
title. Click on a transaction to open a new window showing that transaction in its account register.
You may edit the transaction as needed; when you save your changes, the report will be updated
automatically.
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Print or save a copy of a report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted to portrait mode (landscape is not permitted).
To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
You may also export the data from any table on a report to a tab-delimited file. Mouse over
the table you want to export, and a button will appear over the top left corner of the report:
Click this button and choose a location where the table data should be saved, then
import the file into Microsoft Excel or Apple Numbers to use the data in a spreadsheet.
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How do I use the Forecast report?
The Forecast report type is used to project your account balances into the future based on your
scheduled transactions. Banktivity’s Forecast report includes a line graph that shows your account
balances over time and a summary table that shows the starting, ending, high, and low balances
of each account.

Create a Forecast report
1. Choose a report type:
Click the plus (+) button on the toolbar and choose “Add Report,” or choose Tools > Add New
Report. Banktivity will ask what type of report you want:

Choose “Forecast,” then click “Next” to continue.
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2. Choose accounts:
This screen lets you define the scope of the report by choosing which accounts are included. Using the popup menu at the top of the screen, choose one of the following options and configure
its settings accordingly:
t Limit to Specific Accounts:
By default, new Forecast reports include all accounts, whether or not they are hidden. If you
want to limit the report to certain accounts, choose this option from the popup menu button
and check off the accounts you want to include. When no accounts are checked, all accounts
are included in the report.

t Limit to Accounts Using Smart Rules:
To limit the report to certain accounts based on dynamic criteria, choose this option from the
popup menu button. You can then configure a series of rules that define which accounts are
included in the report:
t Any/All of the following are true: If you choose “Any” as the option for this rule,
all accounts that match at least one of the rules that follow will be included in the
report. If you choose “All,” only accounts that match all of the rules that follow will be
included. The first instance of this rule cannot be removed. Additional “Any/All” rules
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can be added by holding the Option key and clicking the ‘...’ button next to one of the
existing rules. This will allow you to create more complex rule hierarchies.
t Group: Use this rule to include or exclude all accounts in a particular account group.
t Debit: Use this rule to include or exclude accounts of the following types: Credit
Card, Line of Credit, Liability, and Loan.
t Currency: Use this rule to include or exclude all accounts that use a specific currency.
t Account type: Use this rule to include or exclude all accounts of a particular type.

The advantage of using rules instead of checking off specific accounts is that the report will
automatically update itself to include all accounts that satisfy the rules you set up. To illustrate, say you create a report to track only your asset accounts, by using a rule that excludes
all loan, credit, and liability account types. Once the report has been created, you can add
and delete accounts as needed (of any type), and the report will always show all of your asset
accounts.
When you finish configuring accounts for the report, click “Next” to continue.
3. Choose a date range:
This screen lets you choose a date range for the report. Click the popup menu button and select
from a variety of predefined ranges: options that end with “to Date” indicate periods of time that
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are relative to the current date; other options represent fixed periods of time. To ensure that the
Forecast report projects your account balances into the future, choose a date range that extends
into the future.
Choose “Specific Start and End Dates” to define an exact range by entering two dates. You may
also choose “Custom Dates” to specify a range relative to a particular date. Use the “starting/ending” popup to determine whether the report covers a range of dates in the future or past, respectively. Choose “today” to have the report start or end on the current date (regardless of when the
report is viewed), or choose “on date” to specify a fixed start/end date.

4. Finish creating the report:
This screen lets you configure a few last settings for the new report. Enter a unique name to
distinguish the report from others in the source list, then pick which currency its figures should be
displayed in. If accounts that use different currencies are included in the report, their figures will
be converted automatically using Banktivity’s current exchange rates.
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The “Include scheduled transactions” option is checked by default. This option includes pending
scheduled transactions in addition to the transactions that are recorded in your accounts. The
scheduled transactions must satisfy the other report options to be included, e.g. fall within the
report’s range and be scheduled to post to one of the included accounts. These transactions
appear with a yellow background in transaction list reports (see below).
If you disable this option on a Forecast report, the account balances will be based solely on
the transactions you have already recorded in your accounts. For a more accurate forecast,
be sure to include scheduled transactions and choose a date range for the report that
extends into the future.

When you are finished configuring these options, click “Next” and then “Done.” The new report will
be added to the source list, and the report details will be displayed in the main window.

Edit the report settings
Once a report has been created, you can edit its settings at any time. Double-click the report in
the source list, or select it and choose View > Show Popup Inspector. The report inspec-
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tor will open to show you the available options. Make any changes necessary, then click “Save” to
record the changes or “Cancel” to discard them.

Interpret the report
The report’s type is shown at the top of the report, followed by the date range used for the report.
One chart and one table are displayed below: a line plot showing your account balances over
time, and a summary table highlighting a few key balances for each account included in the
report.
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Account Balances:

This is a line graph depicting your account balances over time. Time is plotted on the horizontal
axis; balance amounts are plotted on the vertical axis. Each account included in the report is
plotted on the graph in a different color: assets are plotted in shades of green and liabilities are
plotted in shades of red. If you included more than one account, a thick black line is also plotted
on the graph to show the total value of all accounts. A legend is provided below the graph to help
you identify which account uses which color. Click and drag the vertical black line across the graph
to view a pop-up box showing the balance of each account on that date:

The figures shown in the pop-up box provide information about the interval in which the slider
rests. Each interval represents the time between two transactions that affect the account balance.
If only one account is included in the Forecast report, Banktivity will shade the current interval so
that you can see it on the graph. “Balance” indicates the account balance on the date shown at
the bottom of the slider. “High” indicates the higher of the beginning and ending balances for the
interval; “Low” indicates the lower of the two.
When a Forecast report is configured to span several years, it may not be possible to plot every day on the graph. In this case, Banktivity will compress multiple days into a single graph
point, and the figures in the pop-up boxes will pertain to all dates covered by that point on
the graph.
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Click on a pop-up box to view a detailed transaction list for an account during the current interval
(more below). Use the arrow buttons at the top of the report to navigate back and forth as you
“drill down” into the report details.
Summary:

This is a table summarizing your account balances at a several points in time. The “Account” column lists your accounts in alphabetical order. “Start Balance” indicates the balance of each account
on the starting date of the report; “End Balance” indicates the balance on the report’s ending date.
“Low Balance” indicates the lowest amount reached by each account during the report’s time
frame; “High Balance” indicates the highest amount within the same range. Click on the name of
any account to view a detailed transaction list for that account (more below).
Transaction List:

This is a table detailing the transactions in a particular account. Only transactions that are counted
in the report are displayed here; other transactions may be recorded in the account but fall
outside the scope of the report. Transactions are displayed on this report in chronological order
and show their dates, status, payees, categories, and credit/debit amounts. When investment
transactions are displayed, their security details are shown. A running balance for the account is
also shown. At the top of the report, a total of all the transaction amounts is displayed next to the
title. Click on a transaction to open a new window showing that transaction in its account register.
You may edit the transaction as needed; when you save your changes, the report will be updated
automatically.
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Transactions that appear in this list with a yellow background represent future instances
of your scheduled transactions. These transactions cannot be edited like the transactions
in your accounts, because they have not yet been posted to your accounts. To adjust these
transactions, you will need to edit the templates on which they are based.

Print or save a copy of a report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted depending on the report you are printing (some use portrait mode and
some use landscape).
To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.
You may also export the data from any table on a report to a tab-delimited file. Mouse over
the table you want to export, and a button will appear over the top left corner of the report:
Click this button and choose a location where the table data should be saved, then
import the file into Microsoft Excel or Apple Numbers to use the data in a spreadsheet.
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Chapter 9: Budgets

What are budgets all about?
Budgets can be set up in Banktivity to help you keep a better eye on your spending habits.
Banktivity lets you create multiple budgets so that you can, for example, track both a household
and a personal budget at the same time. Each budget provides a streamlined, integrated view that
accommodates both traditional category-based and envelope-style budgeting, so you can take
advantage of both approaches.

Viewing budgets

Each budget you create is saved and displayed in the “Budgets” section of the source list. Mouse
over the “Budgets” label and click “Show” or “Hide” to toggle the budget list visibility. You can also
double-click a budget to rename it using a popup inspector.
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Deleting budgets
To delete a budget, select it in the source list and choose Edit > Delete. Banktivity will ask
you for confirmation before permanently deleting the budget. The transactions in your accounts
and any scheduled transactions associated with the budget are not affected when a budget is
deleted.
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How do I set up a new budget?
Prepare your categories
The first key to budgeting effectively, regardless of which approach you use, is to set up useful
categories and make sure all of your transactions are categorized appropriately. Select “Categories” under “Manage” in the source list, review your categories, and think about how you want to
structure your budget. Add a category for each source of income and each expense you intend to
track. Be sure every category is assigned the correct type (income or expense) so that it shows up
in the corresponding section of your budget.

Review your scheduled transactions
In Banktivity 5, budgets are tightly integrated with scheduled transactions. Select “Scheduled
Transactions” under “Manage” in the source list to view your existing scheduled transactions. Make
sure they are configured correctly, as they will automatically be included in any budgets you
create.
The only way to exclude a scheduled transaction from a budget is to configure the budget
to ignore certain categories or accounts. If you maintain multiple budgets, take care to use
different categories and accounts for each one. Any changes you make to scheduled transactions in budgets or in the scheduled transaction list will affect all budgets to which they
belong.

Record earning and spending activity
When you receive income or make a purchase that qualifies as a budget expense, all you need
to do is record a transaction for it in the appropriate account register, and make sure to assign
the correct category to it. If you are using Direct Access, this should be as simple as clicking the
“Update” button
on the toolbar and verifying that the correct categories were assigned to
any new transactions. Your budgets will automatically update to account for the transactions that
are recorded in your accounts. There is no need (and no way) to record specific income or expense
transactions within the budget interface.
To illustrate, let’s say you planned your budget with a monthly “Groceries” expense of $300. You
then go to the grocery store and spend $65. In Banktivity, you open up your checking account
Chapter 9: Budgets

367

and record a transaction for $65, taking care to assign it to the “Groceries” category. When you
view your budget for this month, you will see that the “Groceries” category shows $300 under
“Expected” and $65 under “Actual.”

Create a new budget
Once you have finished the above preparations, click the plus (+) button on the left side of the
toolbar and choose “Add Budget,” or choose Tools > Add New Budget. The new budget
assistant will appear to help you configure the budget:

Be sure to read the information on the first page of the assistant, then click “Next” to continue.
On the next screen, enter a name to identify the budget in the source list, then choose which
currency the budget should use for reporting totals. Both of these settings can be modified later if
necessary. When you are finished, click “Next” to continue.
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Choose accounts

On this screen, you have the opportunity to limit the accounts that are counted as part of your
budget. In general, it is recommended that you keep the default setting and include all accounts
in your budget. If you plan to track account transfers as part of your budget, however, or maintain
multiple budgets restricted to certain accounts, you may click the popup button and choose
“Include Selected Accounts” or “Exclude Selected Accounts” to limit the scope of your budget.
Choose the first option to check off each account you want to include in the budget; if you add
accounts to your Banktivity document in the future, they will be excluded from the budget by
default. Choose the second option to check off each account you want to exclude from the budget; any new accounts added to your document will be included in the budget by default.
Hidden accounts are included in budgets by default, but are not displayed in the include/exclude
lists. If you want to exclude a hidden account from your budget, use the “Include Selected Accounts” option; all accounts that are not checked off (visible or not) will be excluded. Once you
have chosen which accounts to use for your budget, click “Next” to continue.
If you intend to track account transfers (such as loan payments, 401k contributions, or
personal savings) as income or expenses on your budget, be sure to exclude the relevant
accounts from the budget setup. Transfers to and from accounts you exclude will appear on
the budget together with categories. Transfers can only be used as budget items if they are
directed to accounts that are not part of the budget.
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Choose categories

On this screen, you have the opportunity to limit the categories that are counted as part of your
budget. In general, it is recommended that you keep the default setting and include all categories
in your budget. That way, even if you don’t plan for expenses in every category, unexpected
spending that occurs can still be reported in your budget. If you are tracking some categories on
another budget, however, or simply do not want certain categories to be counted, you may click
the popup button and choose “Include Selected Categories” or “Exclude Selected Categories.”
Choose the first option to check off each category you want to include in the budget; if you add
categories to your Banktivity document in the future, they will be excluded from the budget
by default. Choose the second option to check off each category you want to exclude from the
budget; any new categories added to your document will be included in the budget by default.
Once you have chosen which categories to use for your budget, click “Next” to continue.
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Configure income

On the next few screens, Banktivity walks you through setting up your expected income. For
income that you receive from your job at regular intervals, click “Salary.” For an annual bonus, click
“Bonus.” For any other regularly scheduled income, click “Miscellaneous.” Finally, for any income
which you do not receive at regular intervals, click “Unscheduled Income.”
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Salary, bonus, and miscellaneous income:

t Enter the name of the business or individual that pays you, how much you will receive, which
category the income should be assigned to, when the payments will begin, how often they
will repeat, and which account they will be recorded in. To view a list of all available categories, select the category field, make sure it is empty, and press the down arrow key on your
keyboard. Banktivity will prompt you to create a new category if you enter one it doesn’t
recognize.
t If each payment will be split between multiple categories, click “Split” and use the plus
(+) and minus (-) buttons on the next screen to add categories and enter the amount corresponding to each one. Check the box marked “Fixed” for any category amount that does
not change even when the total amount of the payment changes (e.g. a $1 bank charge on
every check deposit, regardless of the check amount). Leave the “Fixed” box unchecked for
any category amount that will fluctuate if the total payment amount changes. In such a case,
Banktivity will automatically distribute the payment in direct proportion to the category
amounts that are not marked “Fixed.” Click “OK” when you are finished configuring the payment splits.
t To configure end dates for payments, change reminder settings, or enter complex schedules, click “Options.” If you want the payments to end after a certain number of payments,
check the box next to “Stop after” and enter a number. If you want Banktivity to show you a
reminder before a payment is due, check the box next to “Notify me” and enter the number
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of days in advance you want to be alerted. To configure multiple schedules for the payment,
use the plus (+) and minus (-) buttons at the bottom of the list to add and remove schedules.
Each schedule can have its own starting date and frequency at which it repeats. Note that the
amount, category, payee, and account will be the same for all schedules - if different schedules correspond to different transaction details, then separate income items should be set up
for them.
Each scheduled budget item corresponds to a scheduled transaction in your Banktivity
document. Banktivity creates scheduled transactions automatically when you configure
your budget, and updates the budget when you modify your scheduled transactions. Any
scheduled transactions that pertain to the accounts and categories included in a budget are
automatically included in that budget. If you want a scheduled transaction to be counted as
part of one budget but not another, you will need to configure the budgets to use different
sets of accounts and/or categories.

Unscheduled income:

t Enter the amount you expect to earn within a given timeframe, and specify what that timeframe is (every week, month, quarter, or year). Choose which category you will use to track
this income. To view a list of all available categories, select the category field, make sure it is
empty, and press the down arrow key on your keyboard. Banktivity will prompt you to create
a new category if you enter one it doesn’t recognize.
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Additional income items:
When you are done configuring the income item, click “Done With This Income.” A list will appear to show you all the income you have configured for your budget so far. Scheduled income
is shown at the top of the list, and unscheduled income appears below. The total below the list
shows how much income you expect to receive during the current month.

To add another income item to the budget, click the plus (+) button below the list. To remove an
income item from the list (and delete its associated scheduled transaction, in the case of scheduled income), click the item to highlight it and then click the minus (-) button below the list. To
modify an income item, click the “Edit” button next to that item. When you are done configuring
all of your budget income, click “Done With Income” to proceed.
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Configure expenses

On the next few screens, Banktivity walks you through setting up your bills and other expenses.
For bills that you pay monthly, every 6 months, annually, or at other regular intervals, click the
button that corresponds to the interval you need. For any expenses which you do not pay at
scheduled intervals (such as groceries or auto fuel), click “Other Expenses.” Depending on what
you choose, you will be asked to fill in various details about the expense.
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Bills:

t Enter the payee, the amount of the bill, which category the expense should be assigned to,
when the payments will begin, how often they will repeat, and which account they will be
recorded in. To view a list of all available categories, select the category field, make sure it is
empty, and press the down arrow key on your keyboard. Banktivity will prompt you to create
a new category if you enter one it doesn’t recognize.
t If each payment will be split between multiple categories, click “Split” and use the plus
(+) and minus (-) buttons on the next screen to add categories and enter the amount corresponding to each one. Check the box marked “Fixed” for any category amount that does
not change even when the total amount of the payment changes (e.g. a $1 processing fee
on every bill payment, regardless of the amount). Leave the “Fixed” box unchecked for any
category amount that will fluctuate if the total payment amount changes. In such a case,
Banktivity will automatically distribute the payment in direct proportion to the category
amounts that are not marked “Fixed.” Click “Back” when you are finished configuring the
payment splits.
t To configure end dates for bills, change reminder settings, or enter complex schedules, click
“Options.” If you want the bills to end after a certain number of payments, check the box next
to “Stop after” and enter a number. If you want Banktivity to show you a reminder before a
payment is due, check the box next to “Notify me” and enter the number of days in advance
you want to be alerted. To configure multiple schedules for the payment, use the plus (+) and
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minus (-) buttons at the bottom of the list to add and remove schedules. Each schedule can
have its own starting date and frequency at which it repeats. Note that the amount, category,
payee, and account will be the same for all schedules - if different schedules correspond to
different transaction details, then separate income items should be set up for them.
Each scheduled budget item corresponds to a scheduled transaction in your Banktivity
document. Banktivity creates scheduled transactions automatically when you configure
your budget, and updates the budget when you modify your scheduled transactions. Any
scheduled transactions that pertain to the accounts and categories included in a budget are
automatically included in that budget. If you want a scheduled transaction to be counted as
part of one budget but not another, you will need to configure the budgets to use different
sets of accounts and/or categories.

Expenses:

Enter the amount you expect to pay within a given timeframe, and specify what that timeframe is
(every week, month, quarter, or year). Choose which category you will use to track this expense.
To view a list of all available categories, select the category field, make sure it is empty, and press
the down arrow key on your keyboard. Banktivity will prompt you to create a new category if you
enter one it doesn’t recognize.
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Additional expense items:
When you are done configuring the expense item, click “Done With This Expense.” A list will appear
to show you all the expenses you have configured for your budget so far. Scheduled expenses
are shown at the top of the list, and unscheduled expenses appear below. The total below the list
shows how much you expect to pay during the current month.

To add another expense item to the budget, click the plus (+) button below the list. To remove an
expense item from the list (and delete its associated scheduled transaction, in the case of a scheduled expense), click the item to highlight it and then click the minus (-) button below the list. To
modify an expense item, click the “Edit” button next to that item. When you are done configuring
all of your budget expenses, click “Done With Expenses.”

Complete the setup
One final screen will confirm that budget setup is complete. If you want to use envelope budgeting, click “Set Up Envelopes” to proceed. Otherwise, click “Done” to close the budget assistant and
view your new budget.
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How do I make adjustments to a budget?
From time to time, you may need to make adjustments to your budget by adding or removing categories, changing expected amounts, or updating the schedules for certain income or expenses.
Banktivity allows you to make these changes on the fly, and best of all, it tracks the changes you
make so that past budgets accurately reflect the figures you expected at the time.

Adjusting unscheduled income and expenses
You can easily adjust the amount and frequency of unscheduled income and expenses while
viewing a budget report. Move the mouse over the category you want to edit and click the edit
icon
that appears to the left of the row. A popup inspector will appear with the amount and
frequency of any unscheduled payments expected for that category, along with a list of any
scheduled payments that fall within the budget period:

Make any adjustments necessary, then click “Save” to record the changes. The expected total for
that category will update immediately to reflect the changes.
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Make sure you set the budget period before adjusting a budget item. Once you save the
change, it will be applied to that budget period and all future periods as well. Past budget
periods will not be affected unless the category was previously unbudgeted. Changes made
in the weekly view will be applied to the whole month.

Changing the budget settings and adjusting scheduled income and expenses
The budget assistant is used to change the budget name and currency, modify which accounts
and categories are included in a budget, add/remove/change expected income and expenses
(scheduled or unscheduled), and enable/disable envelope budgeting. While viewing a budget
report, navigate to the time period when you want the changes to take effect, then click the gearshaped action button above the report and choose “Edit Budget.” The budget assistant will open
to show you how your budget is currently configured, and will proceed exactly as it did when you
first created the budget. Make any adjustments necessary as you go along, and be sure to complete the assistant to record the changes. The budget report will update immediately to reflect the
changes.
Make sure you set the budget period before adjusting any budget items. Once you save
the changes, they will be applied to that budget period and all future periods as well. Past
budget periods will not be affected unless a category was previously unbudgeted. Changes
made in the weekly view will be applied to the whole month.

Adjusting cash in envelopes
Please refer to the section about envelope budgeting for assistance with this topic.
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How do I read a budget report?
Once you have finished configuring a budget, Banktivity automatically reads the transactions from
your accounts, compares your income and expenses against your expectations, and presents the
results in an easy-to-read report.

Using the report controls
Directly above the report, below the main toolbar, you will find a number of controls that allow
you to interact with the budget report:

t Back/forward arrows: These are used to navigate back and forth through the report, similar
to the back and forward arrows you use in a web browser. The report itself is interactive:
clicking on the name of a category, for instance, will drill down to show you a more detailed
report on that category. The back button in this case will return you to the main report.
t Parent/sub-category buttons: These buttons control how sub-categories are displayed
on the report. If you choose to display parent categories, activity in sub-categories will be
counted under their parents. You can click on a parent category to show detailed information
about its sub-categories. If you choose to display sub-categories on the main report, each
sub-category will appear as a separate line, and parent categories will only be displayed if
they have activity that does not fall under any of their sub-categories.
t Action (gear) button: This button is used to edit the budget. If you are using envelope
budgeting, it also contains commands for managing your envelopes.
t Budget period controls: In the center of the bar you will see a label indicating the current
budget period. To change it, click the label and choose another option: the choices shown reflect weekly, monthly, quarterly, and annual periods. To move backward and forward in time,
click the up and down arrows, respectively, to the left of the label. The information shown on
the report will update accordingly so that you can see how your budget was configured and
how you performed during any budget period.
Any changes you make to your budget configuration in one period will apply to that period
and into the future. Banktivity tracks each of the changes you make so that when you view a
past budget period it will remember how your budget was configured at that point in time.
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t Zoom control: Use the slider to zoom the budget in and out, or click the zoom button to
automatically scale the report to fill the available space.

Interpreting the charts and tables
At the top of the report is the name of the budget, along with the start and end dates of the
period you are currently viewing. Various charts and tables follow to help you analyze your budget
performance:
Budget progress line chart:

This chart shows a line plot of your expected and actual expenses during the budget period.
The dashed line represents your expected expenses, while the solid line represents your actual
spending. Totals for each are displayed to the right, along with the difference between them. This
difference is your total surplus or deficit for the budget period. A vertical line may appear on the
chart to indicate the current date.
Summary table:

Below the line chart is a table summarizing your budget performance for the period you are
viewing. The title of this section indicates the budget period and how many days remain before
the period is over. Beneath that are two columns, one showing your total budgeted income and
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expenses, and the other showing your total actual income and expenses (including expected and
unexpected amounts). If you use multiple currencies, these amounts are automatically converted
to the budget’s default currency using the latest exchange rates.
To copy the figures from this table to Numbers, Excel, or another spreadsheet program,
simply drag & drop the table from Banktivity into your program of choice. If you drag the
table to the Desktop, Banktivity will create a tab-delimited text clipping that can be dropped
into a spreadsheet program or text editor for further analysis.

Table of expenses & income:

Below the summary information is a table detailing your expenses and income during the budget
period. It includes the following columns:
t Expenses/Income: The name of the category (or account, in the case of a budgeted transfer).
t Progress: A colored progress bar that illustrates the percentage of actual vs. expected spending or earning in the category during the budget period. For income, red indicates that you
earned much less than you expected, yellow and orange indicate that you earned somewhat
less than you expected, and green indicates that you earned as much or more than what you
expected. For expenses, green indicates that you are below or at your expected spending,
yellow and orange indicate that you are slightly over what you expected, and red indicates
that you spent much more than you expected. Performance for unscheduled items is relative
to the current date, so that you can tell whether your earning and spending are on track
throughout the month.
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Scheduled income and expenses appear as diamonds placed on the bar according to their
due dates. Empty diamonds have not been paid yet. For income, red diamonds indicate
underpayment and green diamonds indicate on-target or overpayment. For expenses, green
diamonds indicate underpayment or on-target and red diamonds indicate overpayment. A
vertical line in this column indicates today’s date.
t Expected: The amount you expected to spend or earn in the category during the budget
period, including scheduled and unscheduled items.
t Actual: The amount you actually earned or spent in the category during the budget period.
If you use multiple currencies, this amount is automatically converted to the budget’s default
currency using the latest exchange rates.
t Envelope: The amount of cash currently saved for the category (only appears when envelope
budgeting is enabled).
The category rows that follow are grouped into four sections: Expenses, Unexpected Expenses,
Income, and Unexpected Income. Expenses and Income show the categories you planned to
include in your budget; the Unexpected sections show income and expenses you did not plan for,
including uncategorized transactions. These can be useful for refining your budget and making
sure it includes all of your actual spending.
Click on any category to “drill down” and view more information about that category. If the category contains sub-categories, the next report will show an income/expense table for each of those
sub-categories. If the category has no sub-categories, the next report will show the budgeted
and actual totals for that category, any scheduled income or expenses set up in your budget for
that category, and a list of transactions that make up the total shown for that category. Click a
scheduled budget item to view its associated scheduled transaction in a new window; click a
transaction to view that transaction in a new window. You may edit these transactions as needed,
and when you save your changes, the report will be updated automatically. Use the arrow buttons
above the top left corner of the report to navigate back and forth as you drill down into the report
details.
To copy the figures from this table to Numbers, Excel, or another spreadsheet program,
simply drag & drop the table from Banktivity into your program of choice. If you drag the
table to the Desktop, Banktivity will create a tab-delimited text clipping that can be dropped
into a spreadsheet program or text editor for further analysis.
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Top expected expenses & income pie charts:

These are pie charts depicting your planned expenses and income for the budget period. Each
pie slice represents the total value of a particular category or transfers associated with a particular
account, and the slices are drawn proportionally so that you can see which items comprise a larger
portion of your budget. This can assist you with prioritizing various categories when planning
your budget.
Below each chart is a key that shows which colors correspond to which categories/accounts and
the amount you expect to spend or earn during the budget period. Mouse over any category or
account name to highlight the corresponding slice in the pie chart above. Click on any pie slice
to “drill down” and see more detail. Use the arrow buttons above the report to navigate back and
forth as you drill down into the report details.

Print or save a copy of the report
The main report and any of the detailed reports that you can drill down to can be printed simply
by choosing File > Print and clicking the “Print” button. The paper size used for the printout
can be changed by choosing File > Page Setup and selecting a different setting, but the
orientation is restricted to portrait mode (landscape is not permitted).
To save a copy of a report as a PDF file, choose File > Print, then click the “PDF” button and
choose “Save As PDF.” Enter a name for the new file, choose where you want to save it, and click
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“Save.” You will then have a copy of the report that you can view and print using the Preview
application or any standard PDF reader.

Chapter 9: Budgets

386

How do I use envelope budgeting?
Envelope-style budgeting is an approach that many people find to be very intuitive. The idea
is that each time you get paid, you take part of your income as cash and put it into envelopes
earmarked for different expenses, e.g. one for your mortgage payments, one for utilities, one for
dining out, etc. When it comes time to pay a bill, money has already been set aside in an envelope
for that purpose, so all you need to do is take the cash out of the envelope to make the payment.
Throughout the budget period, if you want to make additional expenditures, you can look in each
envelope to see how much cash remains, then decide how you want to spend it. If you are considering a purchase and find that the corresponding envelope has already been emptied, you have
three options: 1) don’t make the purchase, 2) wait until you are able to save more money in that
envelope, or 3) take cash from another envelope to cover the expense. At the end of the budget
period, any cash that remains in your envelopes rolls over to the next period. In this manner, you
can save up cash over time for particular needs.
In Banktivity, paper envelopes are replaced with virtual envelopes, and each envelope corresponds to a particular category. When envelope budgeting is enabled, information about your
envelopes appears on the budget report alongside the standard category details.

Creating an envelope budget
To get started with envelope-style budgeting, create a new budget or choose an existing budget
and edit it by clicking the gear-shaped action button above the budget report and choosing “Edit
Budget.” Proceed to the last screen of the assistant and click “Set Up Envelopes” to enable envelope budgeting. The next screen will allow you to specify how much cash each of your envelopes
will start with:
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Enter the amount of cash you currently have set aside for each category. If you are just getting
started with envelope budgeting, your envelopes will most likely start at 0, and you can fill them
the next time you get paid. If you have been using envelopes in real life to manage your money,
enter the amount of cash in each envelope as the starting cash for Banktivity’s envelopes. Click
“Done” to complete the budget setup.

Managing envelope cash
On the budget report, you will now see a column labeled “Envelope.” This column shows how
much cash is currently saved in each of your income and expense envelopes. It also shows an icon
indicating whether or not the envelope has any cash in it.
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When you record a deposit in an account register and assign it to one of your income categories,
cash is added to the appropriate envelope automatically. Likewise, if you record spending activity
and assign expense categories to the transactions, cash is automatically deducted from the corresponding envelopes.
Since the transactions in your accounts automatically adjust the cash in your envelopes,
make an extra effort to keep accurate records! Making changes to transactions in past
months can affect the cash flow in your envelopes in ways you might not expect.

Each time you get paid, it is important to remember to move cash from your income envelopes to
your expense envelopes. There are three ways to do this:
1. Drag & drop:
To move cash from one envelope to another, simply
drag from an envelope with cash in it to any other
envelope. When you release the mouse button, a
popup bubble will appear to ask how much cash you
want to move. Enter the desired amount and click
“Save” to record the transfer.
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If you drag & drop cash while viewing a budget period in the past, be aware that the change
will affect your envelope cash from that point forward. The transfer will be recorded on the
last date of the period, and all budget reports after that date will be affected by the change.
Cash cannot be moved while viewing budget periods in the future.

2. Move cash between envelopes:
You can also move cash between two envelopes by clicking the gear-shaped action button above
the budget report and choosing “Move Cash Between Envelopes.” A sheet will appear to let you
specify which envelopes to move cash to and from (including categories that are not displayed on
the budget report), and how much cash you want to move. Click “OK” to record the transfer.
If you move cash while viewing a budget period in the past, be aware that the change will
affect your envelope cash from that point forward. The transfer will be recorded on the last
date of the period, and all budget reports after that date will be affected by the change.
Cash cannot be moved while viewing budget periods in the future.

3. Fill envelopes:
If you want to allocate cash to several envelopes at once, click the gear-shaped action button
above the budget report and choose “Fill Envelopes.” In the sheet that appears, the cash from all
of your income envelopes is combined to show how much is available to distribute. Each of your
expense envelopes is listed below: you can type in how much cash should be distributed to each
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envelope, or you can click “Distribute Cash to Envelopes” to let Banktivity fill in the values automatically.
If there is enough cash to go around, Banktivity will automatically add to each envelope the
amount required to cover this month’s expenses. If there is not enough cash to fill all of your
envelopes, Banktivity will work its way down the list until it runs out of cash. You can drag & drop
items in the list to prioritize them however you like, and you can always adjust the amounts after
Banktivity fills them in. If there is cash left over after all envelopes have been refilled, you can
manually allocate it as you see fit, or you can leave it in your income envelopes to be distributed
later. Cash is distributed from your income envelopes in the order they appear on the budget
report. After you are done allocating cash, click “Done” to record the transfers.
The “Fill Envelopes” command will always record transfers on the current date, regardless of
which budget period you are viewing.

Viewing an envelope’s cash flow
To view historical activity in an envelope, navigate to the budget period you want to view, then
click on the category for the envelope you want to see. A detailed cash flow report will appear to
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show all income, expenses, transfers, and adjustments that were recorded in the envelope during
the period in question. Items displayed in plain text indicate transactions that are recorded in
your accounts; you can click these to edit their details (but be aware that the envelope balance
will be affected from that point forward). Items displayed in italics represent movements between
envelopes and adjustments; these cannot be edited. Use the arrow buttons above the report to
navigate back and forth as you drill down into the report details.

Adjusting envelope balances
In the event that a mistake is made that cannot be corrected by moving cash between envelopes,
Banktivity will let you make arbitrary adjustments to your envelopes. First navigate to the budget
period in which the adjustment should be recorded, then click the gear-shaped action button
above the budget report and choose “Adjust Cash in Envelope.” Choose which envelope to adjust,
enter the amount of the adjustment, and click “OK” to record the adjustment.
To adjust several envelopes at once, click
the gear-shaped action button above the
budget report and choose “Edit Budget.”
Proceed to the last screen of the assistant,
and you will see a list of all your envelope
balances. Make any adjustments necessary,
then click “Done” to save the changes. All
adjustments will be recorded as part of the
envelopes’ cash flow.
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If you adjust an envelope balance while viewing a budget period in the past, be aware that
the change will affect your envelope cash from that point forward. The adjustment will be
recorded on the last date of the period, and all budget reports after that date will be affected
by the change. Balances cannot be adjusted while viewing budget periods in the future.

Disabling envelope-style budgeting
If you decide that traditional category-based budgeting suits your style better than envelopes,
you can turn off the envelope features on an existing budget. Click the gear-shaped action button above the budget report and choose “Edit Budget.” Proceed through the assistant to the last
screen, titled “Envelope Starting Cash.” Check the box marked “Disable envelope budgeting” and
click “Done” to proceed. Envelopes will no longer appear on the budget report, and all cash flow
history for those envelopes will be deleted. Other budget settings and the transactions in your
accounts will not be affected.
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Chapter 10: Syncing With Mobile Devices

How do I sync Banktivity documents with my iPad,
iPhone and iPod touch?
We at IGG Software offer three companion apps that you can use to sync your Banktivity data with
Apple mobile devices:
t

Banktivity for iPad is a full-featured financial manager designed specifically for the
iPad. Available only at the iTunes App Store, this app handles all account types and
includes investment tools, a budget planner, and basic reports all wrapped up in a stylish
interface. Use it as a stand-alone app or sync with Banktivity on other devices.

t

Banktivity for iPhone is a simple yet powerful tool for keeping your accounts up to
date while on the go. Enter transactions from your iPhone or iPod touch, check your
account balances, and sync accounts, budgets and investments with Banktivity on other
devices. Available only at the iTunes App Store.

t

Banktivity Investor is a handy, universal app for tracking your investment portfolio
on your iPad, iPhone, or iPod touch. Enter your current holdings manually or sync
them from Banktivity for Mac, then download the latest market data and track the performance of your investments. It’s free at the iTunes App Store!

Banktivity Cloud Sync
Banktivity Cloud Sync keeps your documents in sync between all of your Macs and
mobile devices, seamlessly. All you need to get started is a free Banktivity ID! For
information about our policies regarding security and privacy, see Chapter 12:
Security and Privacy.
Legacy WiFi and WebDAV sync options are now deprecated and will be removed in future
versions of Banktivity.
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How do I use Banktivity Cloud Sync to share
documents between my devices?
Cloud Sync makes it possible to keep any number of Macs and mobile devices in sync without
them having to talk to one other - they only have to communicate with the cloud. This allows
workflows that were never possible before, such as Mac to Mac syncing, iPhone to iPad syncing
without a Mac, or any other combination thereof.

To use Banktivity Cloud Sync, a free Banktivity ID is required. Once you sign in with your ID, you
may upload one or more documents to the cloud server where they can be accessed from any
Mac or mobile device running Banktivity. You will give each cloud document a unique name so
that you can choose which of your devices will sync with which documents. The cloud server is
the documents’ home, so any changes you make to documents in the cloud will sync to all of your
Banktivity devices.
At this time, transaction attachments and category images cannot be synced between
devices.
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Sign up for a Banktivity ID
Banktivity Cloud Sync requires you to have a free Banktivity ID. To log in or sign up, make sure you
are connected to the internet and choose File > Manage Banktivity ID.

t If you already have a Banktivity ID, simply enter your username and password, then click “Sign
In” to continue.
t If you forgot your username or password, click the “Lost Password” button and enter your
email address. IGG Software will send you an email containing your username and a link that
you can use to reset your password. Once you have done that successfully, you can use the
new password to log in.
t If you have not yet signed up for a Banktivity ID, click “Create Banktivity ID,” fill out the form
on the next page, and click “Create Banktivity ID” again to submit your registration details.
Assuming you have chosen an ID that has not been used before and the rest of the form has
been filled out properly, your ID will be created and Banktivity will log you in automatically.
Later on, check your email for a message from IGG Software that will allow you to verify your
email address. If you do not complete verification within 14 days, your Banktivity ID will be
locked and Banktivity will display a prompt to resend the verification email.
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Banktivity ID’s are free to set up and are required to use Direct Access, Cloud Sync, and Banktivity Investor sync. If you do not use these features, you do not need to create a Banktivity
ID. IGG Software does not sell or give away your personal information for any reason. For
more information, see Chapter 12: Security and Privacy.

Once you are logged in, you can review your account details and make changes as needed (for
example, to update your email address or change your password). The Banktivity document will
remain logged in until you return to the Banktivity ID management screen and click the “Logout”
button. The username and password for your Banktivity ID are stored in the Mac OS X Keychain.
Click “Done” to return to Banktivity’s main window.

Add documents to the cloud
To get started with Banktivity Cloud Sync, first send your Banktivity for Mac documents to the
cloud. These contain some data that is not available on Banktivity for iPad or iPhone (such as
reports and account groups), so by sending your Mac documents to the Cloud Sync server first,
you will ensure the extra data is not lost.
If you are switching from legacy sync to Cloud Sync, be sure to sync your devices beforehand! Once you enable Cloud Sync, your previous sync connections will be terminated and
you won’t be able to sync with your devices until you reconfigure them for Cloud Sync.

1. Launch Banktivity on your Mac and open a document you want to use with Cloud Sync. Select
“Sync Settings” in the source list or choose View > Show Sync Settings. In the view
that appears, click “Set Up Syncing” and then “Cloud Sync” to begin the setup process. If you
previously used WiFi/WebDAV sync, click “Switch to Cloud Sync” and acknowledge the warning that your previous sync setup will be deleted.
2. If you have not already signed in with your Banktivity ID (see above), next you will be prompted to do so.
3. On the next screen, enter a name for the cloud document. This name will be visible to your
other devices when you configure them for Cloud Sync.
4. Next, choose a password to encrypt the cloud document. You must not forget the password - it
is required to set up any other devices to sync with this cloud document.
At this point the assistant will show a progress bar until all of your data has been uploaded to the
Cloud Sync server. Once it completes, you can begin setting up other devices to sync with this
newly created cloud document.
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Open cloud documents
Once you have uploaded one or more Banktivity documents to the cloud server, you can open
them from as many additional Macs and mobile devices as you like.
Connecting a Mac or mobile device to Banktivity Cloud Sync requires you to create a new
document. It is not possible to connect an existing document to one that has already been
uploaded to the Cloud Sync server.

Banktivity for Mac
1. Launch Banktivity.
2. Make sure you are connected to the Internet.
3. Choose File > New Banktivity Document.
4. Click “Open Cloud Sync Document”.
5. Log in with your Banktivity ID.
6. Choose the cloud document you want to open.
7. Enter the password required to open the document.
8. Wait for the document to download.
9. Choose a location to save the file.
Banktivity for iPad/iPhone
1. Launch Banktivity.
2. Make sure you are connected to the Internet.
3. If a document is already open, tap “Back” to return to the Banktivity home screen.
4. Tap “Create a New Document.”
5. Enter a name for the document (only used on this device).
6. Tap “Open Cloud Sync Document,” then “Set Up Cloud Sync.”
7. Log in with your Banktivity ID.
8. Choose the cloud document you want to open.
9. Enter the password required to open the document.
10. Wait for the document to download.
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Syncing documents
Banktivity for Mac
You can initiate a sync at any time by choosing File > Sync (which will only sync the document) or File > Update Everything (which will also update your accounts, security
quotes, exchange rates, and bill pay payments). In addition, there is a setting to “Automatically
update documents” in Banktivity > Preferences under the “General” tab. When that
option is checked, your documents will sync automatically when they are opened and closed.
In the event that a document on your Mac gets out of sync with the Cloud Sync server, a few
troubleshooting options are available. Select “Sync Settings” in the source list, then click “Troubleshoot Cloud Sync” and choose one of the following options:
t Reset Server: Erase the document on the cloud server and replace it with the data on your
Mac.
t Reset Local: Erase the document on your Mac and replace it with the data on the cloud
server.
t Merge Sync: Add unique transactions from the document on the cloud server to the document on your Mac. Note that transactions recently deleted from your Mac document may
reappear in your accounts.
Banktivity for iPad/iPhone
Documents sync automatically when they are opened and closed, and when you switch between
Banktivity and other apps. You can initiate a sync manually by tapping the gear-shaped settings
button, “Sync Settings (Cloud Sync),” then “Sync now.” On Banktivity for iPhone, you can also pull
down on the Accounts screen to sync and update your accounts.
When switching from Banktivity for iPad/iPhone to another app, Cloud Sync may be slowed
or interrupted as the operating system assigns lower priority to apps running in the background.

In the event that a document on your mobile device gets out of sync with the Cloud Sync server, a
few troubleshooting options are available. Tap the gear-shaped settings button, tap “Sync Settings
(Cloud Sync),” then tap “Troubleshooting” and choose one of the following options:
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t Reset local data: Erase the document on your device and replace it with the data on the
cloud server.
t Reset cloud data: Erase the document on the cloud server and replace it with the data on
your device.
t Merge local data: Add unique transactions from the document on the cloud server to the
document on your device. Note that transactions recently deleted from the document on
your device may reappear in your accounts.

Change document passwords
After a document has been uploaded to the Cloud Sync server, you can change the password
used to access it from other Macs and mobile devices.
Banktivity for Mac
Select “Sync Settings” in the source list, then click “Change Document Password.” Enter the old
password along with the new password twice. Once you submit the change, other Macs and
mobile devices that sync with that document will be unable to sync until their passwords have
been updated.
Banktivity for iPad/iPhone
Tap the gear-shaped settings button, “Sync Settings (Cloud Sync),” then “Change password.” Enter
the old password along with the new password twice. Once you submit the change, other Macs
and mobile devices that sync with that document will be unable to sync until their passwords
have been updated.

Disconnect documents from the cloud
It is possible to disconnect a document from Cloud Sync and leave a copy of the document on
your Mac or mobile device for stand-alone use.
Once a document has been disconnected from Cloud Sync, it is not possible to reconnect it
to the same document on the cloud server, although it can be used to create a new Cloud
Sync document.
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Banktivity for Mac
Select “Sync Settings” in the source list, then click “Troubleshoot Cloud Sync.” Click “Stop syncing
this document” to disconnect the document from Cloud Sync.
Banktivity for iPad/iPhone
Tap the gear-shaped settings button, “Sync Settings (Cloud Sync),” then “Troubleshooting.” Tap
“Remove sync settings” to disconnect the document from Cloud Sync.

Managing Cloud Sync documents
Banktivity for Mac
Select “Sync Settings” in the source list, then click “Manage Synced Documents.” A list of all cloud
documents will appear, showing their names and dates when they were created and last updated.
To rename a cloud document, double-click on its name, type in a new name, then press Return
on your keyboard. Make sure the name is unique; no two cloud documents may share the same
name. You can also delete a document from the server by clicking the “Delete” button next to any
document.
Deleting a document from the Cloud Sync server will cause syncing to fail on all Macs and
mobile devices that were connected to that document. The document on each Mac and
mobile device can be disconnected from Cloud Sync in order to continue using it as a standalone document. Once disconnected, a document can be used to create a new Cloud Sync
document, but it cannot be reconnected to an existing document on the server.

Banktivity for iPad/iPhone
If a document is currently open, tap “Back” to return to the home screen. Tap “Banktivity ID Services” and log in with your Banktivity ID. A list of all cloud documents will appear, showing their
names and dates when they were last updated. To rename a cloud document, tap on it, type in
a new name, then tap “Continue.” Make sure the name is unique; no two cloud documents may
share the same name. You can also delete a document from the server by swiping it to the left and
tapping the “Delete” button.
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Deleting a document from the Cloud Sync server will cause syncing to fail on all Macs and
mobile devices that were connected to that document. The document on each Mac and
mobile device can be disconnected from Cloud Sync in order to continue using it as a standalone document. Once disconnected, a document can be used to create a new Cloud Sync
document, but it cannot be reconnected to an existing document on the server.
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How do I sync a Banktivity document with
Banktivity for iPad?
Banktivity for iPad works as a stand-alone application to let you track your accounts,
transactions, and investments on the go, and can sync with multiple Banktivity for Mac
documents via Bonjour Wi-Fi or a WebDAV server. You may sync multiple iPads with a single
Banktivity document and/or sync a single device with multiple Banktivity documents. The possibilities are practically endless! To use Banktivity for iPad, you will first need to purchase a copy of
the app from the iTunes App Store and install it on your iPad.
This article provides instructions for setting up WiFi and WebDAV sync. These legacy sync
options are now deprecated and will be removed in future versions of Banktivity. We recommend using Banktivity Cloud Sync instead.

Create a new document for syncing
Make sure your iPad is connected to the same wireless network as your Mac and launch the
Banktivity for iPad app. Tap the ‘+’ (plus) button at the bottom of the screen to create a new document. Enter a name for the document and tap “Continue,” then tap “Sync with Banktivity for Mac”
to proceed. On the next page you should see four large numbers displayed in the middle of the
screen.
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Launch Banktivity 5 on your Mac, open the document you want to sync, and select “Sync Settings”
from the “Manage” section of the source list. If you do not see anything in this section, mouse
over the “Manage” heading and click “Show,” then select “Sync Settings.” Click “Set Up Syncing” and
then “Wifi/Webdav Sync” to open the sync setup assistant. If at least one device has already been
configured for syncing, click “Set Up New Device” on the sync settings screen.
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This screen provides a basic overview of the sync options available to you. Click “Next” to proceed:

Chapter 10: Syncing With Mobile Devices

406

The name of your document should appear in the list automatically. If it does not, check to make
sure your iPad and Mac are connected to the same wireless network, and that you can still see
the four-digit code on your iPad screen. If you need to refresh the list, click “Back” and then “Next”
again.
Select your document from the list and click “Continue” to proceed:

On this screen, enter the four-digit code that you see on your iPad, then click the option you wish
to use for syncing:
t Bonjour Wi-Fi: Click this button if you want to sync your data directly with your Mac whenever your mobile device and Mac are connected to the same wireless network. Banktivity 5
must be running on your Mac whenever you sync using this option.
t WebDAV: Click this button if you want to sync your data via a WebDAV server with a trusted
SSL certificate. SwissDisk and DropDAV are two third-party providers that offer Banktivitycompatible WebDAV storage.
Once you have chosen your preferred sync option, click “Next” to proceed. Banktivity may ask you
to complete some additional configuration settings depending on your choice. If you chose WebDAV, you will need to enter the URL where the server can be accessed, as well as a username and
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password. Bonjour Wi-Fi does not require any additional configuration. Once this step is complete,
you will see your document added to Banktivity’s device list.
A sync connection can only be established when creating a new document in Banktivity for
iPad. It is not possible to sync an existing document with Banktivity for Mac.

Configure sync for an existing document
It is possible to enable an existing standalone document to sync with Banktivity for Mac, but all
data present in the document will be overwritten with the data from the Mac document. To enable syncing, open a document in Banktivity for iPad. Tap the gear-shaped button at the top right
corner of the screen to open the settings menu, then tap “Sync with Banktivity Mac.” Tap “Remove”
on the next sheet to acknowledge that you understand the data in the document will be deleted
and replaced by the Mac data. The sync setup will proceed as indicated above.
It is not possible to configure a standalone Banktivity for iPad document for syncing if it
contains any Direct Access accounts. Because Banktivity for iPad is not currently able to send
Direct Access accounts to the Mac via syncing, it is also not possible to create a Direct Access
account within a document that is presently set up for syncing to Mac.

Configure WebDAV sync manually
If you want to sync via WebDAV and cannot connect your iPad to the same wireless network as
your Mac, you can configure the connection manually. When you get to the list of available devices, click “Manual Setup.” Enter a name for the sync connection and choose “Banktivity for iPad”
as the device you are syncing with. In the box below, enter the URL for the WebDAV server, along
with the username and password needed to access the server. When you click “Done,” Banktivity
will attempt to connect to the server. If successful, it will add the connection to your device list
and you may sync your data to the WebDAV server. You will then need to manually configure
syncing in Banktivity for iPad as well.
For security, Banktivity requires WebDAV connections to be secured with a trusted SSL
certificate. Any WebDAV server can be used to host sync data as long as it does not use a
self-signed certificate.
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View, edit, and remove synced devices
To view the device list, choose File > Set Up Device for Syncing or select “Sync
Settings” in the “Manage” section of the source list, then click the “Devices” tab. If you have already
configured at least one sync connection, it will appear in the list:

This list shows all the sync connections you have configured. Each item shows an icon for the app
it is synced to (Banktivity for iPhone or Banktivity for iPad), the name of the sync connection, the
method chosen for syncing, the date and time of the last sync, and the URL for the WebDAV server
(if applicable). To edit the connection settings, click the “Edit” button. To remove a sync connection
from the list, select it and click “Delete Device” at the bottom of the list.

Sync your data
If you chose the Bonjour Wi-Fi method of syncing, simply connect your iPad to the same wireless
network as your Mac, make sure Banktivity 5 is running on your Mac, and open the document you
want to sync. Your accounts will update automatically when the document opens; you cannot
initiate a Bonjour Wi-Fi sync from the Mac. To sync your data via WebDAV, click the “Update” button
on the toolbar in Banktivity for Mac, or choose File > Update Everything. While
Banktivity is uploading your data to the WebDAV server, you will see a progress bar in the status
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display in the middle of the toolbar. Once the sync is complete on the Mac, open your document
in Banktivity for iPad to retrieve the latest data from the WebDAV server.

Sync multiple devices and documents
To sync more than one iPad with Banktivity for Mac, configure each device using the same steps
outlined above. To sync more than one Banktivity for Mac document with your iPad, create a new
document for each document and configure it to sync using the steps outlined above. All configured sync connections will appear in the device list in Banktivity for Mac.
When syncing via WebDAV, each sync connection must be configured to use a unique
directory. You can name this directory whatever you wish - for example, one document may
be configured to sync to the URL, “https://www.myserver.com/banktivity_data_1/,” while
another may use the URL,“https://www.myserver.com/banktivity_data_2/.”When you are
syncing multiple iPads, note that your data cannot sync directly between iPads but must be
synced through Banktivity for Mac before it will sync to the other iPad.

Reset sync data
If you want to remove all the data in a document and replace it with the data in Banktivity for Mac,
open the device list in Banktivity for Mac and click “Edit” next to the connection you want to reset.
In the sheet that appears, check “Reset all data on next sync” and click “Done.” The next time you
sync your devices, all data in that document will be replaced with the data from your Mac. It is not
possible to replace the data on the Mac with data from the iPad.
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How do I sync a Banktivity document with
Banktivity for iPhone?
Banktivity for iPhone works as a stand-alone application to let you track your accounts,
transactions, and investments on the go, and can sync with multiple Banktivity for Mac
documents via Bonjour Wi-Fi or a WebDAV server. You may sync multiple iPhones and iPod touches with a single Banktivity document and/or sync a single device with multiple Banktivity documents. The possibilities are practically endless! To use Banktivity for iPhone, you will first need to
purchase a copy of the app from the iTunes App Store and install it on your device.
This article provides instructions for setting up WiFi and WebDAV sync. These legacy sync
options are now deprecated and will be removed in future versions of Banktivity. We recommend using Banktivity Cloud Sync instead.

Create a new document for syncing
Make sure your iPhone/iPod is connected to the same
wireless network as your Mac and launch the Banktivity for iPhone app. Tap “Create a New Document” at
the bottom of the screen, enter a name for the document, tap “Continue,” then tap “Sync with Banktivity
for Mac” to proceed. On the next page you should see
four large numbers displayed in the middle of the
screen.
Launch Banktivity 5 on your Mac, open the document
you want to sync, and select “Sync Settings” from the
“Manage” section of the source list. If you do not see
anything in this section, mouse over the “Manage”
heading and click “Show,” then select “Sync Settings.”
Click “Set Up Syncing” and then “Wifi/Webdav Sync”
to open the sync setup assistant. If at least one device
has already been configured for syncing, click “Set Up
New Device” on the sync settings screen.
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This screen provides a basic overview of the sync options available to you. Click “Next” to proceed:
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The name of your document should appear in the list automatically. If it does not, check to make
sure your iPhone/iPod and Mac are on the same wireless network, and that you can still see the
four-digit code on your device screen. If you need to refresh the list, click “Back” and then “Next”
again.
Select your document from the list and click “Continue” to proceed:
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On this screen, enter the four-digit code that you see on your iPhone/iPod, then click the option
you wish to use for syncing:
t Bonjour Wi-Fi: Click this button if you want to sync your data directly with your Mac whenever your mobile device and Mac are connected to the same wireless network. Banktivity 5
must be running on your Mac whenever you sync using this option.
t WebDAV: Click this button if you want to sync your data via a WebDAV server with a trusted
SSL certificate. SwissDisk and DropDAV are two third-party providers that offer Banktivitycompatible WebDAV storage.
Once you have chosen your preferred sync option, click “Next” to proceed. Banktivity may ask you
to complete some additional configuration settings depending on your choice. If you chose WebDAV, you will need to enter the URL where the server can be accessed, as well as a username and
password. Bonjour Wi-Fi does not require any additional configuration. Once this step is complete,
you will see your iPhone/iPod added to Banktivity’s device list.

Configure sync for an existing document
It is possible to enable an existing standalone document to sync with Banktivity for Mac, but
all data present in the document will be overwritten with the data from the Mac document. To
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enable syncing, open a document in Banktivity for iPhone. Tap the gear-shaped button at the
top right corner of the screen to open the settings menu, then tap “Sync with Banktivity Mac.” Tap
“Remove” on the next sheet to acknowledge that you understand the data in the document will
be deleted and replaced by the Mac data. The sync setup will proceed as indicated above.
It is not possible to configure a standalone Banktivity for iPhone document for syncing if it
contains any Direct Access accounts. Because Banktivity for iPhone is not currently able to
send Direct Access accounts to the Mac via syncing, it is also not possible to create a Direct
Access account within a document that is presently set up for syncing to Mac.

Configure WebDAV sync manually
If you are syncing via WebDAV and cannot connect your mobile device to the same wireless
network as your Mac, you can still configure the connection manually. When you get to the list of
available devices, click “Manual Setup.” Enter a name for the sync connection and choose which
mobile app you are syncing with. In the box below, enter the full URL for the WebDAV server,
along with the username and password needed to access the server. When you click “Done,” Banktivity will attempt to connect to the server. If successful, it will add the connection to your device
list and you may sync your data to the WebDAV server. You will then need to manually configure
syncing in Banktivity for iPhone as well.
For security, Banktivity requires WebDAV connections to be secured with a trusted SSL
certificate. Any WebDAV server can be used to host sync data as long as it does not use a
self-signed certificate.

View, edit, and remove synced devices
To view the device list, choose File > Set Up Device for Syncing or select “Sync
Settings” in the “Manage” section of the source list, then click the “Devices” tab. If you have already
configured at least one sync connection, it will appear in the list:
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This list shows all the sync connections you have configured. Each item shows an icon for the app
it is synced to (Banktivity for iPhone or Banktivity for iPad), the name of the sync connection, the
method chosen for syncing, the date and time of the last sync, and the URL for the WebDAV server
(if applicable). To edit the connection settings, click the “Edit” button. To remove a sync connection
from the list, select it and click “Delete Device” at the bottom of the list.

Sync your data
If you chose the Bonjour Wi-Fi method of syncing, simply connect your device to the same wireless network as your Mac, make sure Banktivity 5 is running on your Mac, and open the document
you want to sync. Your accounts will update automatically when the document opens; you cannot
initiate a Bonjour Wi-Fi sync from the Mac. To sync your data via WebDAV, click the “Update” button
on the toolbar in Banktivity for Mac, or choose File > Update Everything. While
Banktivity is uploading your data to the WebDAV server, you will see a progress bar in the status
display in the middle of the toolbar. Once the sync is complete on the Mac, open your document
in Banktivity for iPhone to retrieve the latest data from the WebDAV server.
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Sync multiple devices
To sync more than one iPhone or iPod touch with Banktivity for Mac, configure each device using
the same steps outlined above. To sync more than one Banktivity for Mac document with your
device, create a new document for each document and configure it to sync using the steps outlined above. All configured sync connections will appear in the device list in Banktivity for Mac.
When syncing via WebDAV, each sync connection must be configured to use a unique
directory. You can name this directory whatever you wish - for example, one device may
be configured to sync to the URL, “https://www.myserver.com/banktivity_data_1/,” while
another may use the URL, “https://www.myserver.com/banktivity_data_2/.” Data does not
sync directly between devices, but must be synced through Banktivity for Mac before it can
be synced to other devices.

Reset sync data
If you want to remove all the data in a document and replace it with the data in Banktivity for Mac,
open the device list in Banktivity for Mac and click “Edit” next to the connection you want to reset.
In the sheet that appears, check “Reset all data on next sync” and click “Done.” The next time you
sync your devices, all data in that document will be replaced with the data from your Mac. It is not
possible to replace the data on the Mac with data from the device.
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How do I sync a Banktivity document with
Banktivity Investor?
Banktivity Investor can be run as a stand-alone application to let you track your investment portfolio on the go, or it can sync data with Banktivity for Mac via IGG Software’s
cloud syncing service, which you access with a free Banktivity ID. You may sync multiple iPads,
iPhones, and iPod touches to a single Banktivity document, but a single device cannot sync with
more than one Banktivity document. To use Banktivity Investor, you will first need to download
the app from the iTunes App Store. The download is free, and banner ads can be removed for a
small fee.

Sign up for a Banktivity ID
Banktivity Investor syncing requires you to have a free Banktivity ID. To log in or sign up, make sure
you are connected to the internet and choose File > Manage Banktivity ID.

t If you already have a Banktivity ID, simply enter your username and password, then click “Sign
In” to continue.
t If you forgot your username or password, click the “Lost Password” button and enter your
email address. IGG Software will send you an email containing your username and a link that
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you can use to reset your password. Once you have done that successfully, you can use the
new password to log in.
t If you have not yet signed up for a Banktivity ID, click “Create Banktivity ID,” fill out the form
on the next page, and click “Create Banktivity ID” again to submit your registration details.
Assuming you have chosen an ID that has not been used before and the rest of the form has
been filled out properly, your ID will be created and Banktivity will log you in automatically.
Later on, check your email for a message from IGG Software that will allow you to verify your
email address. If you do not complete verification within 14 days, your Banktivity ID will be
locked and Banktivity will display a prompt to resend the verification email.
Banktivity ID’s are free to set up and are required to use Direct Access, Cloud Sync, and Banktivity Investor sync. If you do not use these features, you do not need to create a Banktivity
ID. IGG Software does not sell or give away your personal information for any reason. For
more information, see Chapter 12: Security and Privacy.

Once you are logged in, you can review your account details and make changes as needed (for
example, to update your email address or change your password). The Banktivity document will
remain logged in until you return to the Banktivity ID management screen and click the “Logout”
button. The username and password for your Banktivity ID are stored in the Mac OS X Keychain.
Click “Done” to return to Banktivity’s main window.

Configure a device for syncing
Once you have signed in with your Banktivity ID, select “Sync Settings” from the “Manage” section
of the source list. If you do not see anything in this section, mouse over the “Manage” heading
and click “Show,” then select “Sync Settings.” Check “Sync my investments and portfolio data,” and
Banktivity will automatically upload the data from your investment accounts to the IGG cloud
servers. You can then configure your mobile devices to load the sync data.

If you have not done so already, download Banktivity Investor from the iTunes App Store on your
iPad, iPhone, or iPod touch. If you are launching the app for the first time, tap “Sync” on the wel-
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come screen and log in with your Banktivity ID. If it is not your first time using Banktivity Investor,
tap the “Settings” button in the top left corner, then tap “Sign In” to access your account. Once
you have logged in, your portfolio data will be loaded from the IGG cloud servers automatically. If
there is more than one set of sync data (i.e. if you are using multiple Banktivity documents), Banktivity Investor will prompt you to choose which document to sync with.
When you sign in with your Banktivity ID and sync your mobile device, any data that was
entered directly into Banktivity Investor is erased and replaced with the data synced from
Banktivity for Mac. When syncing is enabled, all editing features are disabled in Banktivity
Investor. All changes to your investment data must be recorded in Banktivity for Mac, then
synced to your devices.

Repeat the same process with as many mobile devices as you like; you can sync any number of
Banktivity Investor apps with Banktivity for Mac.

Update a synced portfolio
To keep your data in sync, launch Banktivity 5 on your Mac and click the “Update” button
on the toolbar, or choose File > Update Everything to upload the latest investment data
to the IGG cloud servers. Your mobile devices will automatically update their portfolios when
Banktivity Investor is launched. Please note that Banktivity Investor can only handle investments
in one currency at a time. If you maintain investment accounts in Banktivity for Mac that use different currencies, you will need to use the currency selector at the bottom of the summary pane to
choose which currency you want to sync.
To sync your portfolio data automatically when you launch Banktivity, choose Banktivity
> Preferences, click the “General” button, and check “Automatically update documents
when opened.”

Delete synced data
If you want to stop syncing your investment data and remove the synced data from the IGG cloud
servers, first sign out of your Banktivity ID in Banktivity Investor on each of your mobile devices.
Launch Banktivity for Mac, select “Sync Settings” in the “Manage” section of the source list, and
uncheck “Sync my investments and portfolio data.” Banktivity will stop syncing your portfolio and
delete the sync data from the IGG cloud servers. You may sign out of your Banktivity ID in Banktivity for Mac, but this is not required.
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Chapter 11: Additional Features

How do I print checks from Banktivity?
Banktivity offers completely customizable check printing so that you can either print checks on
purchased check-stock paper or print checks entirely from scratch, on ordinary paper.
Check printing in Banktivity is done with user-configurable templates. Before you can print checks
from an account, you must first configure a template to tell Banktivity how you want the checks to
look. Each account stores its own template settings, so that you can use a different kind of check
with each bank account.

Configure a check template
First, select the account you want to print checks from. Choose Account > Show Check
Printing Setup to view the check printing setup window:
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Set the page size and margins
Choose File > Page Setup and select the appropriate option from “Paper Size” to match
the check stock you are using, and change the orientation if necessary. To adjust margin settings,
you will need to create a custom paper size - click the “Paper Size” drop-down menu button and
choose “Manage Custom Sizes.” You can then use the available options to configure the page size
and margin settings exactly as you need them. Click “OK” when you are done with the Page Setup
options.

Choose a template style
Select the appropriate check style from the “Style” pop-up menu button at the bottom of the
Check Printing Setup window. Choose the style that best matches the type of check you want to
print:
t Standard: Use this template to print three checks to a page with the date, payee, note, and
amount displayed on the check.
t Wallet: Use this template to print three checks to a page with the date, payee, note, and
amount displayed on the check as well as on a detachable wallet tab on the left side of the
check.
t Voucher: Use this template to print one check at the top of the page, and two check-sized
receipts below. Date, payee, note, and amount information are displayed on each.
t Custom: Use this template if you want to print checks on plain paper. The date, payee, note,
and amount are displayed in addition to your address, the payee’s address, the bank’s routing
number, your account number, and the check number. Standard MICR numbers are displayed
across the bottom of the check for automated processing.
Banktivity retrieves your address and the bank address automatically from the Mac OS X Contacts
app. Your address is taken from the card designated as “My Card” in Contacts. Banktivity will search
for your bank’s address based on its name (as specified in the account inspector), so make sure
you have a card in Contacts with the correct company name. The same applies to payees - Banktivity will search for your payee addresses based on their names. The routing number for your bank
and your account number should be entered in the account inspector (double-click an account to
show the inspector). When you print a custom check, the background gradient will be printed in
addition to the text fields.
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When printing checks using the “Custom” template, you must use plain paper - preprinted
check stock can only be used with the other template styles. Check with your bank for
any rules or regulations regarding printed checks; in some case, special MICR ink may be
required. IGG Software does not guarantee that all banks will accept checks that you print
yourself.

Set the check size
At the bottom of the Check Printing Setup window are two figures, ‘H’ and ‘W’, which represent
the height and width of each check in pixels. Adjust these figures to match the size of your check
stock - you may need to print a few test pages on blank paper until you are able to make sure
things line up properly. Changing the paper size will cause the check size to automatically scale
itself to fit three to a page.
Please note that the check height and width cannot exceed the paper size. If the check height and
width are smaller than the paper size, you will see white space to the left and/or bottom of the
checks in the Check Printing Setup window. If there is extra space, you can reposition the checks
on the paper by adjusting the ‘X’ and ‘Y’ coordinates (horizontal and vertical position in pixels) at
the bottom of the window.

Adjust field positions & font styles
Click any text field (e.g. payee name, transaction date, note) in the top-most check to select it. A
box will appear around the field to indicate that it is selected:

To reposition the field, click and drag to move it to a new location. As you are dragging it, two
numbers will appear at the top-left of the field representing the X and Y coordinates (horizontal
and vertical location) of the field. You will notice that the other checks on the same page automatically update to match the top check.
When using the “Voucher” check style, you can edit the middle check in addition to the topmost check. The top-most area controls how information will be printed on the check, while
the middle area controls how the receipts will look.
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To resize the field, click and drag the blue handle at either end of the selection box to make it
bigger or smaller.
To change the font, size, shadow, etc. of the selected field, click the “Fonts” button at the bottom of
the window and make modifications as necessary. To change the color of the text, click the “Color”
button and choose a new color.

Add a payee address
If you want to display the payee’s address on your checks, click the “+ Add” button next to “Style”
and choose “Payee’s Address” from the pop-up menu. A new field will be added to the template
which you can reposition and style as necessary. To remove this field from the check template,
select it and press ‘Delete’ on your keyboard.
Payee addresses are retrieved from the Contacts application. Make sure that you have an
entry in Contacts that matches the payee for whom you are printing the check, otherwise
Banktivity will not be able to display address information for that payee.

Add an image or logo
Drag and drop an image file from the Finder onto the top-most check:

Click and drag the image to reposition it; click and drag the handles around its border to resize it.
Note that the image will appear in front of any text on the check and cannot be used as a background image. To remove an image from the template, click once to select it and press ‘Delete’ on
your keyboard.
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Reset a template to the default setup
Choose a different selection from the “Style” menu, then change back to the one you were using.
Your changes will be erased and the default template will be shown again.

Print checks from the register
Once you have finished configuring the check template, close the Check Printing Setup window.
Select one or more transactions (Command-click to select multiple items in the account register)
for which you want checks to be printed, then choose File > Print Checks for Selected Transactions.
Configure your printer settings as appropriate, then click “Print.” Each transaction will be printed
to a separate check. Depending on how you have your template configured, checks will typically
print three to a page. If you only select one or two checks for printing, only one or two checks will
print on the page.

Chapter 11: Additional Features

426

How do I lock my data with a password?
If you share your computer with other users, you may be concerned about them accessing your
financial records. You’ll be pleased to know that Banktivity provides simple password protection to
lock your sensitive data away from prying eyes.

To enable password protection:
Open the Banktivity document you want to lock (if it is not already open) and choose File >
Password Protection. The following sheet will appear:

Enter your desired password (twice for verification) and click “OK.” The padlock will close to show
that your document is now password protected. The next time you try to open the document with
Banktivity, the following sheet will appear before any data is displayed:
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Enter your password and click “OK” to open the file, or click “Cancel” to close it. The password lock
stays with your document, so even if you open it on another computer you will be required to
enter your password before it will open.
Password protection does not encrypt your data - it is merely intended to prevent your
Banktivity document from being opened inadvertently by someone who should not see it.
For greater security, save your Banktivity document in your home folder and enable Mac OS
X FileVault, which you will find in System Preferences under “Security.”

To change your password:
Open the document and choose File > Password Protection. Enter your old password
when prompted, then enter a new password twice and click “OK.”

To disable password protection:
Open the document and choose File > Password Protection. Enter your password
when prompted, check “Turn off password protection,” and click “OK.” Banktivity will no longer ask
for a password before opening the file.
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How do I export my data for use with other
software?
Banktivity allows you to save the data from your accounts to a file so that you can share it with
other programs. You may need to send your financial data to an accountant, for example, or
import your spending information into a tax preparation program. Banktivity allows you to export
data in two formats: Quicken Interchange Format (QIF), for use with Quicken and most other
financial applications, and Tax Exchange Format (TXF), for use with TurboTax and several other tax
preparation applications.

Export to QIF
Open the Banktivity document you want to export and choose File > Export. The export
assistant will open to walk you through the process of exporting your data. Using the drop-down
menu button, choose “QIF” (if it isn’t already selected) and click “Next.” On the next screen, use the
two calendars to indicate a starting and ending date for the data you want to export - all transactions that fall within the range you specify will be included in the QIF file. By default, the starting
and ending dates are set to include all transactions in the document. To adjust the range, type in
new dates or click a date and press the down arrow key to show a popup calendar. Click “Next” to
continue.
On the next screen, check off the accounts you want to include in the QIF file. Because the QIF
format does not support currency information, only accounts that use the same currency may
be included in the export (you may want to export a separate QIF file for each currency you use).
Once you have chosen which accounts to include, click “Next” twice to continue. Banktivity will
prompt you to enter a name for the QIF file and choose the location where it should be saved.
Click “Save” to complete the export process.

Export to TXF
Open the Banktivity document you want to export and choose File > Export. Using the
drop-down menu button, choose “TXF” and click “Next.” On the next screen, choose which tax year
you want to export data for. Click “Next” to continue.
On the next screen, check off the accounts you want to include in the TXF file and click “Next.” On
the next screen, check off the categories you want to export. Only categories you have designated
as “Taxable” and assigned tax codes are displayed in the list, and all of these are selected by
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default. Uncheck any categories you do not want to include in the TXF file, then click “Next” twice
to continue. Banktivity will prompt you to enter a name for the TXF file and choose the location
where it should be saved. Click “Save” to complete the export process.
If you use multiple currencies, Banktivity will automatically convert all category totals to the
Mac OS X system currency. You can change your system currency by opening System Preferences, clicking the “Language & Region” button, choosing the “General” tab, and using the
“Currency” popup button. Be sure to update Banktivity’s exchange rates before exporting
your data to ensure that the latest conversions are applied.
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How do I back up my Banktivity document?
One of the best ways to protect your financial data is to back up your Banktivity documents
regularly. Banktivity is designed to play nicely with Time Machine and other backup utilities, and
saves your data in document files that are easy to copy for backup purposes. Sync utilities such as
Dropbox or SugarSync are not recommended for backup purposes, as sync conflicts can corrupt
your Banktivity documents.
If you don’t use Time Machine, you can easily make a backup copy of any Banktivity document in
the Finder. Locate the document you want to back up, hold down the Option key (to make sure
the Finder copies the file instead of moving it), and drag and drop the file onto a backup folder.
For better security, choose a location outside of your local hard drive, such as a flash drive or a
shared folder on a network. Feel free to rename the backup file to indicate that it is a copy of the
original, if you like.
If you are handy with Automator, you can easily create a workflow to back up your Banktivity
data. You can then attach the workflow to a repeating iCal event to have your Mac run the
backup automatically at specified intervals.

To restore your data from a backup, simply hold down the Option key and drag and drop a backup
file onto your Documents folder (or any other location on your local hard drive) to make a copy
in that location. You may choose to replace an existing Banktivity document, but be careful not
to overwrite a file you need to keep for later use! When the file finishes copying, double-click it to
launch Banktivity and open the document.
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Chapter 12: Security and Privacy

How does IGG Software protect my privacy and
keep my data secure?
We at IGG Software take your security and privacy very seriously. Banktivity is designed to keep
your private data secure in every way possible. Here’s a summary of our policy:
t We don’t sell, rent, trade or share your private information. Ever.
t All purchases are transmitted securely with TLS encryption, and credit card details are not
stored after processing is complete.
t If you use Direct Access, your bank connection details are stored with our trusted service
provider in data centers with world-class security. Its security features include central bastion
hosts, multi-factor authentication, resilient and redundant infrastructure, data encryption,
and centralized Security Incident and Event Management (SIEM). It is a certified PCI Level 1
Service Provider and undergoes regular multi-agency security and compliance audits. If we
didn’t trust them to keep your data absolutely secure, we wouldn’t partner with them.
t Passwords for direct download accounts and Banktivity IDs are encrypted and stored in the
Mac OS Keychain.
t Banktivity’s built-in browser uses the same underlying technology as Safari, which supports
128-bit TLS encryption. Banktivity does not gather any information about your browsing
activity.
t All syncing activity is transmitted over a secure TLS connection. When using Cloud Sync,
Banktivity encrypts your data before transmission, and the data remains encrypted while in
storage on our servers.
t Banktivity is fully compatible with FileVault and Time Machine, and we recommend that you
use these feature to encrypt and back up your Banktivity documents.
t At launch, if you are connected to the Internet, Banktivity may contact our web server to
check whether a new version is available for download. No information is sent from Banktivity to our servers in this process, and you can disable the update feature in Banktivity
> Preferences. If you purchased Banktivity from the Mac App Store, it will not check for
updates; all updates for that version are handled by the App Store.
For more details about our policies regarding security and privacy, visit our website at iggsoftware.com/legal.
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Chapter 13: Frequently Asked Questions

FAQ Index
Banktivity users often write to us with the following questions. Check here first to see if someone
else has already asked your question! The following sections make up this chapter:

Updating, Upgrading, Installing, & Registering ………………………………………… 436
How do I update Banktivity? …………………………………………………………………… 436
When will I have to upgrade Banktivity? ………………………………………………………… 438
Why won’t Banktivity accept my registration? ………………………………………………… 438
What if my free trial expires? Will I lose all of my data? ………………………………………… 439
Can I install Banktivity on more than one computer?…………………………………………… 439

Managing Documents ……………………………………………………………………… 440
Why won’t Banktivity open my document automatically? ……………………………………… 440
Does Banktivity save my data automatically? …………………………………………………… 440
Can two or more people share the same Banktivity document? ……………………………… 440

Accounts & Transactions …………………………………………………………………… 441
Can I change account types? …………………………………………………………………… 441
Can I rename items in the source list? …………………………………………………………… 441
How do I see all transactions in a category for specific dates? ………………………………… 441

Miscellaneous ……………………………………………………………………………… 442
What keyboard shortcuts are available in Banktivity? ………………………………………… 442
Can I download quotes for non-U.S. securities? ………………………………………………… 444
Why can’t I add income categories to my budget? ……………………………………………… 444
Do you recommend a particular check stock? ………………………………………………… 444
Why does Banktivity attempt to contact “iggsoftware.com” at startup? ……………………… 444
Does Banktivity integrate with NeatReceipts? ………………………………………………… 445
If you still can’t find the answer to your question, check our online forums or email customer support for assistance (see Chapter 14: Contact Us for more information).
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Updating, Upgrading, Installing, & Registering
How do I update Banktivity?
We are constantly working to improve our software. Periodically, we will release updates with bug
fixes, security enhancements, and feature additions. As long as the main version number matches
the one you purchased, it is free to install - your original registration code will be automatically
recognized. That means if you purchased Banktivity 5.0, then 5.0.1, 5.1, 5.5.2, etc., are all free to
you! Check the Banktivity page on our website frequently to stay up-to-date, or have Banktivity
check automatically and notify you when a new version is available. To read our policy on paid
upgrades, see the next section in this chapter.
If you purchased Banktivity through the Mac App Store, all updates must be installed
through the App Store as well. Update notifications are not available in that version of
Banktivity.

Enable update notifications
Choose Banktivity > Preferences and click the “General” button. Check “Notify me when
an update is available.” The next time you launch Banktivity, it will connect to our website and
check the number of the latest version available (don’t worry - no information is transmitted to us
in the process). If the latest version is newer than the one you have installed, Banktivity will show
you this window:

The latest Banktivity version number is displayed - to download it using your default web browser,
click “Download Now.” If you want to skip the update but be reminded again next time you launch
Chapter 13: Frequently Asked Questions

436

Banktivity, click “Ask Again Later.” If you don’t want to be notified again, click “Change Preferences”
and uncheck “Notify me when an update is available.” To view a list of the changes made in each
version, visit this page on our website: https://www.iggsoftware.com/banktivity/version_changes_5.html.
Install an update after downloading
Quit Banktivity if it is currently open. Assuming you clicked “Download Now” when the update
notification appeared, you should have a file named “Banktivity5_Update.dmg” on your Desktop
(or in your Downloads folder). Double-click it to mount the “Banktivity 5” disk image. A window
should automatically appear containing the Banktivity 5 application:

Drag the Banktivity 5 app onto the Applications folder, and allow the Finder to overwrite the existing Banktivity 5 app. Drag both the “Banktivity 5” disk image and the “Banktivity5_Update.dmg”
file from your Desktop to the Trash, and double-click the Banktivity 5 app in your Applications
folder to open it. Your update is now complete!
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When will I have to upgrade Banktivity?
Periodically we will release minor updates to improve Banktivity’s functionality. As long as the
main version number matches the one you purchased, it is free to install - your original registration code will be automatically recognized. That means if you purchased Banktivity 5.0, then 5.0.1,
5.1, 5.5.2, etc., are all free to you!
Each major version of Banktivity we release, however, is considered to be a paid upgrade. That is,
if you purchased Banktivity 5 and we release Banktivity 6, you will have to pay an additional fee
to upgrade. Our promise to you is that we will not release major versions less than one year apart.
Additionally, we frequently offer reduced upgrade pricing for registered users of previous versions.
Visit our online store for more details.

Why won’t Banktivity accept my registration?
If you purchased Banktivity from the IGG website, or ordered a license through the Banktivity
application:
First, make sure you installed the correct version of the software. If you purchased a license for
iBank 4 and installed version 5, it will not accept your code. Once you are sure you have the correct
version of Banktivity installed, read on.
Banktivity is very picky about how you enter your registration information. You must type your
name, email address, and license code exactly as they appear in the receipt that was emailed to
you after you submitted your order. Banktivity uses your name and email address to verify the
license code, so be precise.
t Pay attention to uppercase/lowercase letters, spaces, punctuation, and special characters.
t Be careful to distinguish between the capital letter ‘O’ and the number ‘0’.
t Some special characters cause problems with Banktivity’s registration algorithm. If you have
accented characters, umlauts, etc. in your name then please contact customer support for
assistance.
If you purchased Banktivity from a retail website (such as Amazon.com):
First, review the section above, as the same considerations apply.
In addition, Banktivity must be connected to the Internet in order to register retail purchases. If
you are attempting to register a second copy of Banktivity, remember that each retail license can
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only be used once. After you registered the first time, IGG Software issued you a new license code
that was attached to your name and email address. Check your email history for a copy of your
individual license details, or use the lost license form on our website to look them up.
If you purchased Banktivity on the Mac App Store:
This version of Banktivity does not need to be registered. If it prompts you to purchase a license, it
is likely that you installed the wrong version. Quit Banktivity and delete it from your Applications
folder, then launch the App Store and download Banktivity 5 again.
Additional information:
For more information about registering Banktivity, see How do I purchase and/or register Banktivity? in Chapter 1: Getting Started.

What if my free trial expires? Will I lose all of my data?
No, even if your free trial period runs out, your data will be preserved. Whenever you purchase a
license and register the software, it will be available to use again. If Banktivity does not open your
document automatically after registering, double-click the document in the Finder to open it.

Can I install Banktivity on more than one computer?
Yes, the Banktivity license agreement allows you to install the software on two separate computers and register them both using the same license code. This is intended mainly for backup
purposes and is considered acceptable on the condition that both copies of the software are not
run at the same time.
Installing one copy of Banktivity at the office and one copy at home so that you can work on your
finances from both locations is perfectly fine. If two different people use the software for their
own purposes, or both copies of Banktivity need to be used at the same time, then we ask that
you purchase an additional license.
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Managing Documents
Why won’t Banktivity open my document automatically?
Each time you start Banktivity, it should automatically display the last document you opened.
Banktivity relies on the Mac OS X feature “Recent Items” to remember the location of your document - if you have this feature disabled, Banktivity will not be able to open the file automatically.
To make sure you have not disabled this feature, open System Preferences and click the “General”
button. Make sure you have a number selected next to “Recent items” and not “None.”
Some third-party menu utilities may interfere with the “Recent Items” feature. If Banktivity is
not opening your document automatically and you have one of these utilities installed, you
may need to reconfigure or uninstall the utility.

Does Banktivity save my data automatically?
Yes, Banktivity automatically saves your document every 6 seconds by default. You should never
need to save your data manually! If you want to disable autosave or change how often Banktivity
saves your data, choose Banktivity > Preferences and click “Advanced.” Here you can
turn autosave on and off or change the save frequency by dragging the slider.
For more information, see How do I manage Banktivity documents? in Chapter 1: Getting Started.

Can two or more people share the same Banktivity document?
Yes! With Cloud Sync, you can copy your document to other Macs (or other user accounts on the
same Mac), make changes to any document, and keep all your documents in sync. To learn more,
see Using Banktivity Cloud Sync in Chapter 10: Syncing With Mobile Devices.
Cloud Sync is the recommended solution for sharing Banktivity documents. Saving documents on a network volume or using third-party syncing software (like Dropbox or Google
Drive) is very likely to corrupt your financial data.
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Accounts & Transactions
Can I change account types?
No, once you create an account you cannot change its type. If you accidentally set up an account
with the wrong type, simply create a new account with the correct type, then cut and paste all the
transactions from the old account into the new one. Be sure to use the “Cut” command instead of
“Copy,” or else the transfers in the account may create duplicates in other accounts.

Can I rename items in the source list?
Accounts, budgets, and reports can be renamed by double-clicking them, changing the “Name”
field, and clicking “Save.” Websites can be renamed by double-clicking the accounts to which they
belong, changing the “Bank” field, and clicking “Save.” Items in the “Manage” section of the source
list cannot be renamed.

How do I see all transactions in a category for specific dates?
Create a Category Detail report and limit the report to the category you want to see. Choose a
“Custom” date range and configure it to cover a large period of time so that all transactions are
covered, as pictured here:

Once you’ve finished creating the report, you will see the details of all of the transactions that
make up the category you requested. Feel free to print the report or save it to a PDF file. Click on
any transaction to view and edit it in the account register where it was recorded.
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Miscellaneous
What keyboard shortcuts are available in Banktivity?
Banktivity has the following shortcuts available for use:
Key Combination
Command - , (Comma)
Command - H
Command - Option - H
Command - Q
Control - Command - N
Command - O
Command - U
Option - Command - I
Option - Command - E
Command - W
Command - S
Shift - Command - S
Shift - Command - P
Command - P
Option - Shift - Command - P
Command - Z
Shift - Command - Z
Command - X
Command - C
Command - V
Option - Shift - Command - V
Command - A
Command - : (Colon)
Command - ; (Semicolon)
Command - I
Shift - Command - O
Control - P
Control - C
Control - I
Control - T
Control - S
Control - R

Command
Open Banktivity Preferences
Hide Banktivity
Hide Other Applications
Quit Banktivity
Create a New Banktivity Document
Open a Banktivity Document
Update Everything
Import Data
Export Data to QIF/TXF
Close the Window
Save
Save As
Page Setup
Print
Print Checks for Selected Transactions
Undo
Redo
Cut
Copy
Paste
Paste and Match Style
Select All
Show Spelling and Grammar
Check Spelling
Show the Popup Inspector for the Current Selection
Open the Selection in a New Window
Show Payments
Show Categories
Show Securities
Show Transaction Templates
Show Scheduled Transactions
Show Import Rules
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Key Combination
Control - D
Shift - Command - N
Shift - Command - G
Shift - Command - A
Option - Command - T
Shift - Command - D
Command - L
Command - 1
Command - 2
Command - 3
Command - 4
Command - N
Command - E
Command - Delete
Option - Command - Y
Option - Command - N
Option - Command - Delete
Command - Right Arrow
Shift - Command - R
Shift - Command - B
Control - Command - S
Control - Command - Q
Control - Command - R
Shift - Command - C
Command - M
Tab
Return
Escape
Down Arrow
[ (Left Bracket)
] (Right Bracket)
Home (or Function - Left Arrow)
End (or Function - Right Arrow)

Command
Show Sync Settings
Create a New Account
Create a New Account Group
Create a New Smart Account
Open the Selected Account’s Website Using the Built-In
Browser
Download Transactions for the Selected Account (Direct
Access and direct download accounts only)
Show Loan Settings for the Selected Account
Show Transaction Register for the Selected Account
Show Resolve View for the Selected Account
Reconcile the Selected Account with a Bank Statement
Show Summary Report for the Selected Account
Create a New Transaction
Edit the Selected Transaction
Delete the Selected Transaction(s)
Show/Hide Split Items for the Selected Transaction
Add a Split Item
Delete the Selected Split Item
View the Transfer Linked to the Selected Transaction in a
New Window
Create a Report
Create a Budget
View Upcoming Scheduled Transactions
Update Security Quotes
Update Currency Exchange Rates
Launch the Calculator App
Minimize the Window
Cycle Through Fields
Save the Current Transaction
Cancel Changes to the Current Transaction
Show a Calendar (While Editing a Date) or Choose from a
List (While Editing a Payee, Category, or Security Symbol)
Decrease the Date by 1 Day (While Editing a Date)
Increase the Date by 1 Day (While Editing a Date)
Scroll to the Top of the Register
Scroll to the Bottom of the Register
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Can I download quotes for non-U.S. securities?
Banktivity uses the Yahoo! Finance quote service for downloading security prices. Any security
that is listed on Yahoo, Banktivity should be able to download; just be sure to enter the symbol
that Yahoo uses in Banktivity’s investment transactions and securities.
Quotes can be downloaded from non-US stock exchanges by adding the appropriate suffix to
each of your security symbols. For example, the symbol for Google on the Frankfurt Exchange is
“GGQ1.F”. For a list of supported exchange suffixes, visit http://finance.yahoo.com/exchanges.
For more information about investment accounts, see Chapter 7: Investments.

Why can’t I add income categories to my budget?
You must designate some categories as income-based before you will be able to add any categories to the income section of your budget. Select “Categories” in the “Manage” section of the
source list and select a category you want to use to track income. At the bottom of the screen,
change the category’s type to “Income.” Repeat this process for each of your income categories.
When you return to your budget setup, those categories will be available for use in the income
section.

Do you recommend a particular check stock?
No, we designed the check printing template system to be flexible enough to work with just
about any check stock you might find. So feel free to pick whichever one catches your fancy! IGG
Software does not sell check stock specifically designed for use with Banktivity.

Why does Banktivity attempt to contact “iggsoftware.com” at startup?
That’s the name of the server where our website is hosted. If you have update notifications enabled, Banktivity will automatically connect to our website every time it is launched to find out if a
new version of Banktivity is available for download.
Don’t worry - it is our policy that Banktivity never transmits any information about you or your
computer back to IGG Software. For more information, see Chapter 12: Security and Privacy.
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Does Banktivity integrate with NeatReceipts?
Yes, if you drag and drop a NeatReceipts PDF file from the Finder onto an account icon in the
Banktivity source list, Banktivity will automatically create a new transaction for that item in the
selected account. The appropriate date, payee, category, and amount will be assigned to the
transaction, and a copy of the receipt will be attached to it.
NeatReceipts also has the capability to export transaction data in QIF and CSV format, which can
be imported into Banktivity like any other data.
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Chapter 14: Contact Us

Where can I find help or get additional support?
In addition to this manual, we offer free technical assistance via live chat, email, and a collection
of support articles on our website. Please feel free to contact us at any time; we will be sure to
respond to your inquiry in a timely and effective manner.
t To see if we have already addressed a topic that concerns you, please search our support
articles at: iggsoftware.com/support/articles.
t If you can’t find an answer to your question, please visit iggsoftware.com/support to speak
with us on live chat.
t To submit feedback about your experience with Banktivity, choose Banktivity > Provide Banktivity Feedback and send us your thoughts in an email.
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