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Overview

How to use this manual:

Welcome to Banktivity! This manual is provided to assist you in finding your way around
the Banktivity application. Whether you are a first-time user just learning the ropes, or a
Banktivity expert hunting for power user tips, we trust that this guide will help you take
advantage of everything Banktivity has to offer. To get you started, here are a few notes
about how to use the Banktivity User Manual.

Browsing: To get a quick overview of what is contained in this manual, please visit the
Table of Contents section and browse the chapter headings. Page numbers are included
for quick reference. If your PDF viewer has a Bookmarks tab, you can also use this to
easily jump between chapters.

Searching: If you have a particular question in mind, you can use the search function in
your PDF viewer to locate the section of the manual that addresses it. The contents of
this manual have been organized in question format to better help you find what you are
looking for.

Hyperlinks: Throughout the guide, you will find words or phrases that are highlighted in

green. The color indicates that the word or phrase is a hyperlink. If you are reading the
manual in PDF format, you can click any hyperlink to jump to another section for more
information on that topic. These cross-references should help to ensure that you always
find the right answers to your questions, no matter where you start your search.

Notes: Interspersed throughout the manual you will find boxes containing extra informa-
tion about the topic at hand. They might offer caveats about certain features, explain in
greater detail how certain functions work, or provide extra tips for power users who want
to get a little bit more out of Banktivity.

Look for boxes like this one for hints, tips, and extra info.

Menu commands: In this manual, you are often instructed to choose commands from
the various menus provided in Banktivity. To simplify the menu hierarchy, we chose to
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use the "> character to denote each sub-menu or menu item. To illustrate, when you see
View > Sort Transactions By > Date, this can be interpreted as “Go to the View'
menu, then go to the "Sort Transactions By’ submenu, then choose ‘Date.”

On your first launch:

The first time you run Banktivity, the new document assistant will launch automatically to
help you get started. Once you finish creating your document, add some accounts to the
file. If you want to keep your accounts up-to-date easily, consider subscribing to Direct
Access.

On subsequent launches, Banktivity will prompt you to purchase or register the program.
Feel free to click the "Use Trial" button to continue using Banktivity in demo mode for up
to 30 days. Once you are satisfied that Banktivity is right for you, choose Banktivity >

License and click "Secure Purchase” to purchase a license.

About tracking finances with Banktivity:

Tracking your finances can be a lot like cleaning the house: you really want to do it, but
sometimes it just doesn't get done. Just like cleaning the house can be more enjoyable
with good cleaning supplies and tools, tracking your money can be much easier if you
have the appropriate software application to assist you. Banktivity is the premier macOS
financial application to make tracking your finances as easy as possible.

System requirements:

Banktivity requires macOS 10.12 or higher. For earlier OS versions, try Banktivity 5. To read
about what's new in version 6, see What's new in Banktivity 67 in this chapter.
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How do | get started with Banktivity? (Quick
basics)

To use Banktivity to track your finances, you will want to set up accounts for each “real-
life" account you have. That is, you will want an account for each of your credit cards as
well as checking, savings, and investment accounts.

Then, for each account you will want to record a transaction for each “real-life” transac-
tion that occurs in the account. For example, if you receive a bank statement that shows
two trips to the ATM and one point-of-sale (aka debit) purchase, then you will want to
enter three transactions in Banktivity to match those.

We mention transactions a lot, and for good reason - they are the core “unit” in Bank-
tivity for effectively tracking your money in each of your accounts. In Banktivity, each
transaction that results in money being taken out of your account (e.g. a withdrawal)
should have a negative value and each transaction that results in money going into your
account (e.g. a deposit) should be positive. So far, if you do as suggested and record a
transaction in Banktivity for each transaction that occurs in real life, Banktivity will track,
to the penny, exactly how much money you have in each account.

This should be reason enough to use Banktivity: to know exactly, at any minute, the
balances of all of your accounts. However, the real power of Banktivity comes into play
when you start tracking where you are spending your money. For example, you might
enter a transaction of -$20.00 and make the payee “Starbucks." Although this informa-
tion is helpful, it would be better to categorize this transaction by associating it with a
category like "Dining,” or “Coffee.” By assigning categories to your Banktivity transactions,
you'll be able to run robust reports to analyze your spending based on those categories.
Categorizing your transactions will also allow you to set up budgets to help you plan
ahead.

With tags, Banktivity lets you group and identify transactions across multiple categories.
For example, let's say you finally book that once-in-a-lifetime trip to Alaska. You enter a
transaction for “Travel” and use a sub-category for “Airfare,” then you enter transactions
for all of the other expenses such as “Clothing” and “Dining.” Adding a tag to each trans-
action for "Alaska” lets you see how much you spent for the entire trip, while still letting
you track your spending in each category.
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In summary:

Accounts mirror your real-life bank accounts.

Transactions record deposits and withdrawals in your accounts.

Categories track where your money comes from and goes to.

Tags classify your transactions beyond categorizing them as income or expenses.

Reports allow you to quickly analyze your spending habits.

Budgets let you compare your actual spending against your expectations.
Don't forget - this is just an overview of Banktivity's major features; much more awaits
inside! Hopefully these principles and guidelines will help you get started tracking your

money and spending with Banktivity. Read on for more detailed information about using
Banktivity's various features.
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What's new in Banktivity 6?

Take a look at these new and improved features:

Generate quick reports on the fly. Select a group of transactions, right click, and choose
a report. It's that easy!

Tag your spending. Add tags to transactions in addition to categories for more dynamic
reporting. Slice and dice your data in new and creative ways!

Find historical data in a snap. Banktivity's new global search feature makes finding old
payments quick and easy - even if you can't remember which account you used.

Display data your way. \X/orkspaces let you take advantage of your wide-format display.
Compare two accounts side by side, then use drag and drop to show a budget or report
in one workspace for easy analysis.

Browse like a natural. Switching channels in Banktivity is easier than ever. Navigate from
accounts to reports and back again with the click of the arrow buttons.

Analyze trends on the fly. Banktivity's selection of dynamic reports is just the starting
point for analyzing your data. Drill down to the details, find the view you like best, and
save it as a new report with a single click.

Manage reports like a boss. Compare two separate date ranges on the same report,
then shift the comparison backward and forward in time. Save your favorite reports and
use groups to keep them neatly organized.

Optimize displays for optimal flexibility. The newly collapsible sidebar means Banktiv-
ity plays well with screens of all sizes.

Connect to more banks than ever. Direct Access pulls updates from thousands of
banks automatically, and Cloud Sync keeps all your devices up to date.

Pay bills with a click. Banktivity delivers online bill pay to set up, schedule and send
payments, track those transactions, and categorize the expenses.
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Budget for prosperity. Build savings, track spending, monitor progress daily, incorporate
scheduled income and bills, compare goals vs. results, and sync your budgets with all
your devices.

Update everything with a click. \With the Update button on the toolbar, one click im-
ports new transactions from all connected accounts, syncs devices, fetches securities
prices, updates exchange rates, and downloads Direct Access data.

Manage investments in your sleep. For all types of securities, take advantage of
Banktivity's powerful investment analysis and reports. Banktivity tracks bonds and stock
options, and improves reporting on investment income.

Track all your finances in one place. Banktivity includes tools for accurately keeping
tabs on all of your real-world accounts: checking, savings, credit cards, loans, invest-
ments and more.

Take control of your financial life. Set scheduled transactions, eliminate duplicates from
downloads, attach files to any transactions, print checks, export to TurboTax and more.

Update your records with ease. Use Banktivity's integrated browser to import transac-
tions from your bank’s website, or download directly from your financial institution. With
inline importing, everything goes straight into your register.

See where your money goes. Assign categories, sub-categories, and tags to all transac-
tions, use import rules for speedy categorization, and split transactions multiple ways for
detailed tracking and reporting.

Sync data with your iPhone and iPad. Banktivity for iPhone and Banktivity for iPad apps
deliver full-featured finance management on the go.

Set up in a snap. Import from Quicken or start from scratch - Banktivity's streamlined
setup assistant will have your accounts ready in no time.

..and much more! Continue reading to learn about how to begin with Banktivity.
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How do | install Banktivity?

Banktivity is available for purchase directly from IGG Software and from other online
retailers including the Mac App Store. Purchases from the IGG store are backed by a
90-day money-back guarantee, but purchases from other retailers are subject to the
policies of those stores.

Install Banktivity from the IGG Software website

1. Download the Banktivity application from our website at: www.iggsoftware.com/
banktivit

2. Look for “Banktivity6_Web.dmg" on your Desktop or in your Downloads folder.
Double-click this file to mount the “Banktivity 6" disk image on your Desktop.

3. The disk image should appear on your Desktop - it looks like a white external drive
icon. Double-click the disk image to open it:

| JON ) LI Banktivity 6

— Banktivity 6
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In the window that appears, drag and drop the Banktivity 6 icon onto the Applications
folder to copy the software to your computer. If you have a previous version of Bank-
tivity installed, allow the computer to replace the existing application.

Close the disk image window, then drag both the “Banktivity 6" disk image and
‘Banktivity6_Web.dmg” from your Desktop or Downloads folder to the Trash.

Open your Applications folder and drag “Banktivity 6" onto your Dock to keep it there
for easy access.

Click the Banktivity 6 icon on your Dock to launch the software.

Install Banktivity after purchasing from a retail site (for example, Amazon)

1.

7

Download Banktivity from the retailer's website (for assistance with this step, contact
the retailer's customer support).

Look for “Banktivity6.dmg" on your Desktop or in your Downloads folder. Double-
click this file to mount the “Banktivity 6" disk image on your Desktop.

The disk image should appear on your Desktop - it looks like a white external drive
icon. Double-click the disk image to open it (see image above).

In the window that appears, drag and drop the Banktivity 6 icon onto the Applications
folder to copy the software to your computer. If you have a previous version of Bank-
tivity installed, allow the computer to replace the existing application.

Close the disk image window, then drag both the “Banktivity 6" disk image and
“Banktivity6.dmg” from your Desktop or Downloads folder to the Trash.

Open your Applications folder and drag “Banktivity 6" onto your Dock to keep it there
for easy access.

Click the Banktivity 6 icon on your Dock to launch the software.

Install Banktivity after purchasing from the Mac App Store

Launch the App Store from your Applications folder.
Click "Purchases” on the toolbar.
Click the “Install” button next to Banktivity 6, then wait for the download to finish.

Open your Applications folder and drag “Banktivity 6" onto your Dock to keep it there
for easy access.

Click the Banktivity 6 icon on your Dock to launch the software.
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That's it! Banktivity is now installed on your computer.

If you installed from the IGG Software website or from a retail website, you can use the
software in trial mode for up to 30 days before registering. See How Do | Purchase and

Reqister Banktivity? in this chapter for more information. If you installed from the Mac
App Store, your software is already registered and fully unlocked. Read on to learn
about getting started with creating a document.

Chapter 1: Getting Started

14



How do | create documents in Banktivity?

To get started using Banktivity, the first thing you will need to do is create a document.
Choose File > New > Document to start the new document assistant:

Welcome to Banktivity 6

How would you like to get started?
Start Fresh
Create a new Banktivity 6 document

= Open Cloud Sync Document
‘ Create a new document from the
‘ Banktivity Cloud Sync Server

Import

@ -
< ‘ Upgrade from a previous version of

Banktivity or create a new document
from imported data

Cancel

This assistant opens automatically the first time you launch Banktivity, as well as any
time you create a new document. Choose one of the following options to determine how
Banktivity should set up the new file.

If you want to create a new document from Quicken, a QIF file, Cloud Sync, or an older
version of Banktivity, you can choose the appropriate menu item under File > New
£ to jJump right to the next step for that option.

Start Fresh

Choose this option to create a new Banktivity document. On the next screen, you will be
asked to choose which categories you would like Banktivity to add to your document.
Banktivity includes two predefined sets of categories: "Home" is intended for personal
use, “Business” for professional use. Both sets include categories that are assigned
standard US tax codes. Click whichever option you prefer.
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Next, you will be prompted to choose a location in which to save your document: enter a
name for the document in the sheet that appears, choose a location, and click “Save.” Af-
ter that, Banktivity will prompt you to add accounts to the document: please see Chapter
2: Accounts for more information.

Once you finish adding accounts, Banktivity will ask whether you want it to create some
helpful reports automatically. If you check the box and click “Continue,” reports will be
added to the sidebar based on the types of accounts you added to the document.

Finally, Banktivity will present you with a “*Congratulations” screen to inform you that your
new document is ready to use. Click "Done” to continue to the main window.

Open Cloud Sync Document

If you previously uploaded a Banktivity document to the Cloud Sync server and want

to connect to it, click this option. First you will see a warning prompt to inform you that
upgrading from Banktivity 5 should not be done via Cloud Sync, as some features (such
as reports, account groups, file attachments, and category images) do not sync and will
not be available in your new document. If you intend to upgrade from Banktivity 5, click
‘Upgrade Document” and skip to the section below titled “Upgrade Older Banktivity.”

Otherwise, click “Continue With Cloud Sync.” You will be prompted to log in with your
Banktivity ID, then the next screen will ask you to choose the cloud document you wish
to open:
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Cloud Sync Documents

Select the cloud document you want to sync with:

Name Last Modified v
Jon's Finances 2/28/17,1:23 PM
Banktivity 6 data 2/28/17,10:35 AM

Cancel Back

Select a document in the list and click “Continue,” then Banktivity will prompt you to
enter the password required to access the document. Enter the correct password and
click "Continue.” Banktivity will then begin downloading your data from the Cloud Sync
server.

Once the download process has finished, click “Done” to proceed. Banktivity will then
ask you to choose a location in which to save your document: enter a name for the
document in the sheet that appears, choose a location, and click “Save.”

Finally, Banktivity will present you with a “Congratulations” screen to inform you that your
new document is ready to use. Click "Done” to continue to the main window.

Import

To upgrade from a previous version of Banktivity, or to import data from another financial
management program, click this option. The next screen will ask which software you
want to import from:
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Import from Software

Do you want to open a document from a previous version of
Banktivity or import from other financial software?

Upgrade Older Banktivity

B 2
Upgrade a document from a previous
version of Banktivity

LS Import from Other Software
’::l;k} Create a new document from imported
QIF data
Cancel Back

Upgrade Older Banktivity

If you previously used iBank 4 or Banktivity 5, and you want to upgrade your data for use
with Banktivity 6, click this option. The next screen will ask you to choose the file you
wish to open:
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Choose Files to Import

Most financial management applications offer a command to
export your data to a QIF file. For help locating this command,
refer to the documentation that came with your software.

You will need to export all of your data to a QIF file and save it
to your Desktop.

Once you have done this, select "Choose File" to import it.

Cancel Choose File

Click “Choose File,” select the document you want to upgrade, and the process will
begin immediately. Once the upgrade process has finished, Banktivity will show you the
results. If any changes were made to your data during the upgrade process, a window
will appear to show you the details. See What changes were made when my document

was upgraded? in this chapter for more information about this window. Click “Save Re-
sults” if you want save a copy of the changes so you can review them later.

When you are finished with the upgrade results, click “Continue” to proceed. Next, Bank-
tivity will ask if you want to import passwords for your online accounts. If you previously
used Direct Access or OFX direct download to update your accounts, Banktivity 6 will
need your permission to access the Keychain to read those passwords. If you click “Im-
port Passwords,” you will then see a prompt for each account password you have saved:
click "Always Allow" repeatedly to grant Banktivity 6 permission to use each one.

If you choose to click “Skip” instead, your accounts will import but they will not able to
download updates automatically. At a later time, you will need to manually enter the
passwords for your online accounts to reconnect them.

Next, Banktivity will highlight some features that are new in version 6. Click “Get Started,”
and you will be asked to save the new document. Enter a name for the document in the

sheet that appears, choose a save location, and click “Save.” Your original document will

not be modified, in case you ever want to open it using an old version of Banktivity.
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Finally, Banktivity will present you with a "“Congratulations” screen to inform you that your
new document is ready to use. Click “Done” to continue to the main window.

Import from Other Software

Choose this option to convert your data from another financial management program.
Banktivity can import accounts, transactions, categories, investments, and security prices
from QMTF and QIF files, as long as that data is present. Other data such as classes,
scheduled transactions, memorized transactions, budgets, and reports cannot be im-
ported.

On the next screen, choose the option that corresponds to the software you used previ-
ously and click “Continue.” The next screen provides directions for transferring your data
based on the program you are importing from:

Quiicken for Mac 2015 or later and Quicken Essentials:

1. Launch Quicken.

2. Review your category names. If any names are longer than 55 characters, please
abbreviate them (they can be restored in Banktivity after the import is complete).
Please note that subcategory names, when exported, will include the names of their
parent categories in the following manner. Category:Subcategory1:Subcategory2.
This entire set of names must be 55 characters or less (including the colons) in order
to avoid being truncated during the export process.

3. Choose File > Export > Quicken 2007 Transfer File and save the QMTF
file on your Desktop.

4. In Banktivity, click “Choose File" and select the QMTF file.

You may notice that some of your account names are truncated. Quicken limits ac-
count names to 31 characters when it exports them, but you can rename the accounts
during the Banktivity import process.

Quiicken for Mac 2007 or earlier:

1. Launch Quicken.
2. Choose File > Export > To QIF and save the QIF file on your Desktop.

3. In Banktivity, click “Choose File" and select the QIF file.
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Quicken for Windows:

On your PC, launch Quicken.
Open any closed accounts.

Export your data to a QIF file. Since the export command may vary between different
versions of Quicken, consult the documentation for help with locating and using this
command. All of your Quicken data should be saved to a single file if possible, but
the importer will accept multiple files if necessary. If you have a choice of “Strict” vs.
‘Loose” QIF formats, use “Loose.” Do not choose any options labeled “for Mac.”

Copy the QIF file or files to your Mac's Desktop using a flash drive, network transfer,
email attachment, or other means of PC-to-Mac file transfer.

In Banktivity, click “Choose File" and select the QIF file. If you have multiple QIF files,
Shift-click to select them all at once.

Microsoft Money:

5.

On your PC, launch Money.
Open any closed accounts.

Export each account to a QIF file. Since the export command may vary between dif-
ferent versions of Money, consult the documentation for help with locating and using
this command. If you have a choice of “loose” or “strict” formats, choose “loose.”
Make sure to name each QIF file after the account it came from - if the account
names do not match exactly, errors may result in the imported data (particularly with
transfers between accounts).

Copy the QIF files to your Mac's Desktop using a flash drive, network transfer, email
attachment, or other means of PC-to-Mac file transfer.

In Banktivity, click “Choose File” and Shift-click to select all the QIF files at once.

Other software:

1.

2.

Launch your other financial program.

Open any closed or hidden accounts (if your software lets you close or hide ac-
counts).

Export your data to a QIF file. Since the export command may vary from one financial
manager to the next, consult the documentation for help with locating and using this
command. All of your financial data should be saved to a single file if possible, but
the importer will accept multiple files if necessary.
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4. If your financial program does not run on a Mac, copy the QIF file or files to your
Mac's Desktop using a flash drive, network transfer, email attachment, or other
means of PC-to-Mac file transfer.

5. In Banktivity, click “Choose File" and select the QIF file. If you have multiple QIF files,
Shift-click to select them all at once.

Complete the import

Once you have chosen the file(s) to import, Banktivity will display a list of all the accounts
available for importing:

Available Accounts

w Personal Savings
Verify the account names, type »d  Savings s USD 2
and currency are correct. Make )
adjustments as necessary. % Personal Checking
Checking 2 ust ¢
=, Toyota Prius
) 5 .
Asset v usD ©
EUR.Vlsa Card
Credit Card s EUR ¢

"+ Scottrade Funds
P

Investment ¢ usbD ¢

Mortgage
D it
. ﬁ Loan usD ¢

<>

Cancel Back Import Selected Accounts

Check off the accounts you wish to use in Banktivity. You can rename an account by
clicking on its name, change the account type by clicking on the default type and
choosing an alternative from the drop-down menu, or change the currency by clicking
it and choosing another. Once you have all the accounts set up the way you want them,
click “Import Selected Accounts.” If Banktivity cannot recognize the dates in the file, you
will be asked to choose a date format before proceeding.

When importing multiple QIF files, Banktivity will process one file at a time. You will be
asked to configure accounts for each file in succession, rather than selecting them all
in the same window:.
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Once the import process has finished, click “Continue™ and Banktivity will prompt you to
choose a location in which to save your document: enter a name for the document in the
sheet that appears, choose a location, and click “Save.” Banktivity will then present you
with a “Congratulations” screen to inform you that your new document is ready to use.
Click “Done" to continue to the main window.
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What changes were made when my document
was upgraded?

When upgrading your data from iBank 4 or Banktivity 5, you will be presented with a win-
dow stating, “Results of Version Upgrade.” This window contains a log of changes that
were made to your data during the upgrade process. Due to differences in the way old
versions of Banktivity managed data, modifications are sometimes necessary in order to
make the data usable in Banktivity 6. In addition, Banktivity examines your database for
errors during the upgrade process and corrects any problems that it finds. In both cases,
Banktivity takes care to notify you when any significant changes are made. Below, you
will find a description of each message that may appear in the upgrade log.

Two types of messages may appear in the log:

. “ Warnings: These messages alert you to changes made to your data that we
highly recommend you verify. Although the errors have been fixed and the database
is now healthy, you should review the changes and make any adjustments that
may be necessary. Instructions are provided to direct you to the appropriate places
where you can review the changes.

l Notices: These messages provide information about routine changes that
Banktivity has made to your data due to the new features and upgrades that have
been implemented. You should review the changes, but they indicate a healthy
database.

In some cases, you may want to check your accounts to see the effects of the changes
that were made, and make adjustments or corrections as needed. Click “Save Results”
at the bottom of the window to save the list of changes to a text file so that you can
refer back to it at any time. Enter a name for the file and choose a save location when
prompted, then click “Save” to save the file. You can open this file with TextEdit or any
other text editor.

Warnings:

R A double compound rule for report report name was not migrated because it is
no longer supported.
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Banktivity 6 reports do not support nested rules for selecting which accounts and cat-
egories are included in the report. These rules were removed from the report during the
upgrade.

“ Changed Move Shares of security symbolon transaction date to Move
Shares In.

Whereas previous Banktivity versions had one "Move Shares” transaction type, Banktiv-
ity 6 now has "Move Shares In" and "Move Shares Out.” The transaction types for your
Move Shares transactions have been changed based on whether shares were added or
deducted.

“ Changed Move Shares of security symbolon transaction dateto Move
Shares Out.

Whereas previous Banktivity versions had one "Move Shares” transaction type, Banktiv-
ity 6 now has “Move Shares In" and "“Move Shares Out.” The transaction types for your
Move Shares transactions have been changed based on whether shares were added or
deducted.

N One or more of the account rules for report report name was not migrated be-
cause it is no longer supported.

Banktivity 6 reports have slightly different rules for selecting which accounts are in-
cluded in the report. In this case, some of your rules were removed from a report during
the upgrade.

“ One or more of the category rules for report report name was not migrated
because it is no longer supported.

Banktivity 6 reports have slightly different rules for selecting which categories are in-
cluded in the report. In this case, some of your rules were removed from a report during
the upgrade.

“ Smart account account name had a payee rule. This was not migrated as it is not
supported. Consider using a payee report.

Smart accounts are not supported in Banktivity 6. Wherever possible, they have been
replaced with Transactions reports in a report group called “Old Smart Accounts.” For
smart accounts that used payee rules, we recommend creating Payee reports instead.
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N Smart account account name had a security rule. This was not migrated as it is
not supported. Consider using an investment report.

Smart accounts are not supported in Banktivity 6. Wherever possible, they have been
replaced with Transactions reports in a report group called “Old Smart Accounts.” For

smart accounts that used security rules, we recommend creating Investment Summary
reports instead.

N Smart account account name had a transaction type rule that we could not cre-
ate.

Smart accounts are not supported in Banktivity 6. Wherever possible, they have been

replaced with Transactions reports in a report group called “Old Smart Accounts.” In this
case, a smart account rule specified a transaction type that no longer exists, so the rule
was dropped from the new report.

N Smart account account name had nested compound predicates. They have been
removed as they are no longer supported.

Smart accounts are not supported in Banktivity 6. Wherever possible, they have been
replaced with Transactions reports in a report group called "Old Smart Accounts.” In this
case, since the new reports do not support nested rules for selecting which transactions
are included, these rules were dropped.

N The report report name was not migrated because that report type is no longer
supported.

Banktivity 6 keeps many of the same report types as previous versions, but not all of
them. A report that is no longer supported was dropped from your document during the
upgrade.

Notices:

l A budget item for category name in budget budget name had a repeat fre-
quency of number. We changed it to 1, but this is probably better modeled using a
scheduled transaction.

This message indicates that one of your budgets had a category or account with a fre-
quency that is no longer supported in Banktivity 6. Since scheduled transactions are now
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included in budgets, you should remove the unscheduled budget item and replace it
with a scheduled item that uses the correct frequency.

J Security distribution type was unknown, we changed it to cash for security
name oh transaction date in account/category account name.

This message indicates that an investment transaction with a negative cash value was
missing its distribution type (cash, transfer, or reinvest). It was assigned the default type,
which is cash.

l Security transaction was a Reinvested Capital Distribution, we changed it to Re-
invested Dividend for security nameon transaction datein account/category

account name.

This message indicates that one of your “Cap. Distribution” transactions was recorded as
a reinvestment. Capital distributions cannot be reinvested in Banktivity 6, so the transac-
tion type was changed to "Dividend” in order to preserve the shares purchased in the
reinvestment.

l The income amount of a reinvested security transaction for security nameon
transaction dateinaccount/category account name was adjusted. It was o1d
amount, we changed it to new amount to balance the shares and price.

This message indicates that one of your dividend transactions was recorded as a rein-
vestment, but the amount of cash received as a dividend did not match the amount that
was reinvested. Banktivity changed the amount recorded in the security income field to
equal the value of the reinvestment, determined by multiplying the number of shares
purchased by the price per share.

J We migrated your budget budget name, if you were previously using envelope
budgeting you will want to set that up again.

This message indicates that you had one or more budgets in your file that were upgrad-
ed. Since budgets work differently in Banktivity than they did in iBank 4, you should go
through each of your budgets and make sure they are configured properly. You may find
some duplicate budget items as a result of scheduled transactions being added to your
budgets. If you use envelope budgeting, this feature has been completely overhauled
since iBank 4. You will need to enable envelopes for each budget again, and enter how
much cash is currently in each envelope.
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How do | manage Banktivity documents?

A Banktivity document is a data file that contains all of the financial information that you
use when working with Banktivity. This file is distinct from the Banktivity application and
uses the “bank6” file type. It typically includes accounts and their transactions, catego-
ries, memorized payees, scheduled transactions, import settings, sync settings, reports
and budgets. Storing all of this information in a single file allows for greater portability as
well as easier backups.

In the Finder, a Banktivity document looks like this:

Banktivity

Banktivity Data

Create a new document

Choose File > New > Document to open the new document assistant, then follow
the prompts to create a file. For more information, see How do | create documents in
Banktivity? in this chapter.

By default, Banktivity suggests the Documents folder for saving your Banktivity docu-
ment, but you can designate any location that is most convenient for you.

Open an existing document

Choose File > Open and select a valid Banktivity document, or double-click the docu-
ment in the Finder. Banktivity will remember the last several documents you opened
under File > Open Recent. You can clear this menu by choosing File > Open
Recent > Clear Menu. \When you launch Banktivity, it will automatically show any
documents that were open when Banktivity was quit.
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Use multiple documents

You can have multiple Banktivity documents open at one time, but most information
cannot be transferred between documents (unless you use Cloud Sync). Transactions
can be moved from one document to another using copy and paste. You may want to
create a separate document for accounts you don't use anymore, or you may want to
keep separate documents for you and your spouse. In most cases, however, only one
Banktivity document is necessary for tracking your personal finances.

In macOS Sierra, you can Reep multiple documents open in the same window using
tabs. To use this feature, choose View > Show Tab Bar, then click the plus (+) but-
ton at the right side of the tab bar to open documents.

Save changes to a document

Banktivity automatically saves the document at regular intervals and when you close it.
If you want to save manually, choose File > Save. If Banktivity is unable to save your
changes for any reason, it will alert you to the error and advise you about how to fix the
problem.

Save a copy of a document

Open the document you want to copy and choose File > Duplicate. Banktivity will
make a copy of the current document and then prompt you to enter a name for the new
file. Choose File > Save to specify where the file should be saved (if you forget, Bank-
tivity will prompt you to save before you close it). The new document will be saved in the
location you choose, and the original document will be left where it was.

Learn the location of the current document

@ Hold the Command key on your keyboard and click the
= Desktop title of the main window. A menu will appear showing you
7 jonw the path to your document in the Finder.

2] Users

& Macintosh HD
Jon's MacBook Pro
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This command is a feature of macOS and works the same way for all document-
ﬁ based applications.

Delete a document

Quit Banktivity and locate the document on your hard drive. Drag it to the Trash to delete
it. The next time you open Banktivity, you will need to open a different document or
create a new one.
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How do | purchase and register Banktivity?

Banktivity is available for purchase directly from IGG Software and from other online
retailers, including the Mac App Store. Purchases from the IGG store are backed by a
90-day money-back guarantee, but purchases from other retailers are subject to the
policies of those stores.

If you purchased and installed Banktivity through the Mac App Store, the software
does not need to be registered. The information below only applies to versions of
Banktivity downloaded from the IGG Software website and other online retail sites.
Upgrade discounts are only available to versions of Banktivity downloaded from the
IGG Software website.

30-day free trial

Each time you open a document while Banktivity is running in trial mode, you will be
prompted to purchase a license for the software.

[ ] Purchase Risk Free

Purchase Banktivity Risk Free

You are using a trial version of Banktivity.
If you purchased Banktivity

from our web store and havea 14 ,rchase and unlock this trial version press the "Secure
code B & ready to use, Purchase" button below. Your risk free purchase includes an
choose "Enter Registration unconditional 90-day money-back guarantee.

30

DAYS OF TRIAL PERIOD REMAINING

Use Trial Enter Registration Code
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If you are not ready to purchase yet, click “Use Trial" to continue using Banktivity in demo
mode. The software will run without restrictions for 30 days, after which the software will
only run for 3 minutes before asking you to purchase a license.

Purchase a license

If you have not yet purchased a license from the IGG Software website or from an online
retailer like Amazon.com, you may do so at any time. Make sure you are connected to
the Internet, launch Banktivity, and choose Banktivity > License. Click the "Secure
Purchase” button, then choose whether you are new to Banktivity or upgrading from an
older version.

Purchasing a brand new license:

Click “I'm New to Banktivity." Banktivity will connect to the IGG store and show you the
current price for a full license. If you have a discount coupon, you may enter it in the
box labeled "Promo code” before proceeding. Click “Next” and Banktivity will verify your
code (if you entered one), then present a secure purchase form.

Upgrading from Banktivity 5:

Click "Upgrading,” then choose where you purchased Banktivity 5.

If you purchased from the IGG store (via the website or the Banktivity 5 app). enter
your Banktivity 5 license details. Banktivity 6 will verify the license and offer you a
discounted price for upgrading. If you no longer have a record of your Banktivity

5 license, click “Look Up Code" to use the lost license form on the IGG Software
website.

If you purchased from the Mac App Store, make sure Banktivity 5 is installed, then
click “"Find App" and select the Banktivity 5 application. Banktivity 6 will verify your
registration and offer you a discounted price for upgrading.

Next, Banktivity will display its secure purchase form:
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@® Registration

Secure Payment

First Name:

Last Name:

Order Total: Email:
$64.99

Banktivity 6 Address:

City:

"Best financial software ever..."
b.0.0. 0.8 ¢

—Banktivity user

Country:

State / Province:

Zip / Postal Code:

John

Smith
jsmith123@mailinator.com
123 Main St.

Springfield

AZ

12345

United States

A
v

Keep me up to date with news from IGG

T

The left side of the window shows the details of your order, including a discount coupon
if applicable. If you are upgrading from Banktivity 5, you will see this noted on the order.

In the space provided, enter your contact information. The email address you enter will
be tied to your license, so be sure to use one you intend to keep. Once you have verified
that everything has been entered correctly, click "Next" to enter your credit card details.
Click "Purchase” to have Banktivity connect to our online store and submit your order.

Once the order has been accepted, Banktivity will register itself automatically and cease
to operate in trial mode. The next screen will display your license code (you may wish to
write this down) and confirm that your order was processed successfully. You will also
receive a confirmation email immediately containing a receipt of your purchase and a
copy of your license code. Be sure to print a copy of this email and file it away for safe
keeping!

If you have problems with the built-in order form, if you prefer not to purchase Banktiv-
ity directly through the software, or if you wish to purchase Banktivity together with
other software, please visit the order page on our website: https../secure.iggsoftware.
com/store
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Register Banktivity with an existing license

If you purchased a license from the IGG Software website or an online retailer, or if you
are reinstalling Banktivity, choose Banktivity > License and click “Enter Registration
Code.” Banktivity will prompt you to enter your license details:

@® Registration

Enter registration code

Name |John Smith
Enter a Banktivity 5 registration

code and your name and email.  Email jsmith123@mailinator.com
If you do not have a code, but
are ready to purchase Code

Banktivity, press the Back
button and then the "Secure
Purchase" button.

Your name and email are only
used for registration, we won't
send you unsolicited email.

Enter your name, email address, and registration code exactly as they appear in your
email receipt, paying attention to capitalization and other such details (for more informa-
tion, see Why won't Banktivity accept my registration? in Chapter 13: FAQ). Upon suc-
cessful entry of your license details, the program’s trial limitations will be disabled and
you can enjoy full use of the software, without disruption.

you purchased for one of its own. Banktivity will register itself with the new license,
record the new license in the IGG store so that you can looR it up using the form on
the IGG Software website, and send you an email receipt with the new license details.
Once you have redeemed a retail code, it may not be used again. The new license
should be used to register any Banktivity installations from that point forward.

ﬁ If you purchased a license from an online retailer, Banktivity will exchange the code
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Verify your registration

To review your registration details at any time, choose Banktivity > Registra-
tion Info. A window will appear displaying your registered name, email address, and
license code. If you do not see “Registration Info” in the Banktivity menu, but instead see
“License,” then your copy of Banktivity has not yet been registered.

Money-back guarantee

If you purchase Banktivity from the |GG store (either through the Banktivity app or on our
website), we include a 90-day guarantee with your order. Feel free to register Banktivity
and use it risk-free for up to 3 months. If you're not satisfied with the software for any
reason, simply contact us (within 90 days of your purchase) at iggsoftware.com/support
and we will refund your purchase in full.

We regret that we cannot extend this guarantee beyond the IGG store. Purchases from
other retailers, including the Mac App Store, are subject to the policies of those sellers.
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How do | navigate a Banktivity document?

Getting Around in Banktivity

Once you install Banktivity, you will need to create a document. A Banktivity document
is a data file that contains all of your accounts and their related transactions, categories,
reports, and budgets. It lets you track everything in a single window that looks like this:

c 1 vity File Edit View Account Transaction Window Help T B Tue7PM Q=
(:v [ 2 Last opened: 3{7/17, 9:14 AM
o R ( < RECONCILE X x )
0 Summary
2 Portfolio e ~ Summary CURRENT WORTH
\i Payments Date v Payee Category Withdrawal Deposit Balance $88,992454
Q Fna Type - # - Note
S J} 2/28/17  Light & Power Utilities $110.00 sieya20e | o
71 Checking $18,722.9¢ Withdrawal $25,553.05
& Invest $10,000.0¢ s 2M15/17  Merry Maid Hou $12000 $18,832.5 20 sa2708773
# ko e Withdrawal 6 < - A $0.00
[ savings $823.1° )j;é 2/5117  Bob's Constructi.. Paychecks/v $2,400.00 $18,9525 oo tal Ass $253,050.78
#F Scottrade $217,497.75 Deposit e 000
@ Homme Mortgage -$164,058.2¢ @ 2117 Home Martgage = Home Mortgage $1,200.00 $16,552.96 100K HEEEE Mortgages & Losns  ~$164,058.24
» (] Joint Accounts $6,535.7¢ —= Transfer o + L s $0.00
oy vitarawal [ uso [ al Lia 516405824
] My Budget 12017 Light & Power Expense | |
Reports Cleared Utilities © $110.00 -200K
Catege' + Split This Transaction JUN JUL AUG SEP OCT NOV DEC JAN FEB MAR
Forec 3
Invest, Balance: $17,752:9¢

Last Month to Date Expenses

- Cancel Save UPCOMING Schedule > NCOME/SPENDING
G SUMMAR >
Gz 115017 Merry Maid Household $120.00 $17,862.96 | & Mar1 ’:f::;\““"“a““ -$72659 " fepert
Payee - !
o Withdrawal + MAR1  Home Morigage $1,200.00
[FT] payees by category
o 5/17  Bob's Constructi... Paychecks/Wages $2,400.00 1798296 | oo Bobls $2.400.00
Portfolio f ) Construction -
v Deposit
Thia Year's Expenses * MAR1S  Merry Maid -$120.00
M 1117 Home Mortgage - Home Mortgage $1,200.00 81658296 | & yapzs Light & Power _$110.00
Websites
— o Transfer Home Mortgage
€ APRT et -$726.59 a|m{[I]Ta[[a[[sT[o[[N[[D[4][F[ m
12/29/16  Light & Power Utilities $110.00 $16,782.96
« APR1  Home Mortgage $1,20000
L o Withdrawal Bob's
* APRS $2,400.00 ast 365 D Last 30 Da
a 12/15/18  Merry Maid Household $120.00 $16,892.96 Construction $10,639.17 $230.00
o Withdrawal ome $26,400.00 5000
12/5(16  Bob's Constru... Paychecks/Wag... $2,400.00 $17,012.96 Savings Rate )
# on - W BUDGET SUMMARY My Budget > ' ) 7% 0%
o Deposit
/% 12{116  Home Mortgage » Home Mortgage $1,200.00 $18,612.96
[ 0 @ Rep:
o Transfer
{9:} Settings N0t Connected 10f 110 selected: -$110.00 _J No tag spending
—— e

The numbers on the image above correspond to the following program areas:

1. Menu Bar: The menu bar at the top of the screen shows options for Banktivity when
a document is open. Inside the drop-down menus are commands to change the
application preferences, create additional documents, manage your accounts and
transactions, and more.

2. Toolbar: This part of the window contains shortcuts to basic program functions and
shows the status of your document.

3. Sidebar: Use this part of the window to navigate through Banktivity's main features,
which are organized under different headings: Overview, Accounts, Budgets, Re-
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ports, Websites, and Settings. The window contents displayed to the right of the
sidebar change depending on your selection.

4. Navigation bar: Located at the top of each workspace, this part of the window con-
tains several buttons that allow you to navigate back and forth through views of your
data, as well as add and remove workspaces. Other buttons may also be available
depending on what item is selected in the sidebar:

The quick sidebar button = appears when the sidebar is hidden. Click this to
show your accounts, budgets, reports, and websites in a popup window and change
the contents of the current workspace.

The drag handle lets you make a copy of a workspace by dragging it to the
edge of the workspace. If you are viewing a report, you can also use the drag handle
to save a copy of the current report view by dragging it to the sidebar.

The back (<) and forward (>) buttons let you browse recent views within a work-
space, similar to how a web browser works. This allows you to navigate quickly from
one view to the next, then easily return to the previous one.

For example, if you are recording transactions in an account and need to edit a few
categories, you would leave the account register and view the category list. Once
you finish editing the categories, you can click the back button to jump back to your
account register. If you realize you need to make a few more changes to the cat-
egory you just edited, click the forward button to jump to the category list again.

The minus (-) button at the top right of each workspace lets you remove the work-
space (if you have more than one open).

5. Workspaces: The contents of the item selected in the sidebar are displayed here.
This area can be divided up into multiple workspaces in order to compare different
views of your data side-by-side.

6. Account register: When an account is selected in the sidebar, this part of the win-
dow shows a list of all the transactions in the account. Buttons above the register
allow you to add transactions, filter the register, reconcile statements, and view the
Account Summary report.

7. Transaction editor: Double-click a transaction in the account register, or select a
transaction and press the “Enter” key on your keyboard, to view and edit the transac-
tion details.

Chapter 1: Getting Started 37



How do | use the toolbar?

The toolbar is located across the top of the main Banktivity window. It contains four
buttons and a box showing the status of your document.

| NON @ Banktivity Data ~

+vi| & Last update: Today at 2:55 PM ala

®

Use the toolbar

1. The name of the current document appears at the top and center of the toolbar.
2. Four buttons appear on the toolbar:

+ v Add: Click this button to add a new account, budget, or report to the docu-
ment.

¢ Update: Click this button to update all accounts configured to use Direct
Access or direct download, fetch security quotes, download currency exchange
rates, update bill pay payments, and sync with mobile devices. This is equivalent to

choosing Vview > Bring Up to Date.

&la Send Payment: Click this button to a send payment using an account that has
online bill pay enabled. This is equivalent to selecting an account in the sidebar and
choosing File > Send Payment.

E’? Post Scheduled Transactions: Click this button to review upcoming sched-
uled transactions. This is equivalent to choosing File > Post Scheduled
Transaction. A number appearing on this button indicates how many scheduled

transactions are within their reminder period or overdue.

3. The status display in the center of the toolbar shows helpful information about your
Banktivity document. It can show the date and time of your last update, or notify you
that your document needs to be updated. During downloads and sync operations, it
displays a progress bar. If you are not connected to the internet or encounter a prob-
lem during an update, the status display will show an error message and a button
you can click to troubleshoot the issue.
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Hide and show the toolbar

Although the buttons on the toolbar are fixed in place, you can show or hide the entire
toolbar at any time by choosing view > Hide/Show Toolbar (thisis standard for
most macOS applications).
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How do | use the sidebar?

The sidebar, shown along the left side of the main window, is where you organize all the
different components that make up your Banktivity document:

Overview

Summary

{.LI"'J Portfolio

rﬁq Payments

Q, Find

Accounts

Iﬁl Checking
Savings
EUR Visa Card
Scottrade

> @ Joint Accounts

Budgets
@ My Budget

Reports
Net Worth

Income & Expenses

Websites

. Bank of America

Settings

Categories
Tags
Accounts
Securities

Currencies

BENQBES

$978.49
$500.00
-€83.53
$6,388.65
$1,365.56

Payees, Schedules & Rules

Navigation

At the top of the list is the "Overview" heading. This
section includes a Summary report for an overall
impression of your finances, the Portfolio for a quick
view of your investments, Payments pending for your
bill pay-enabled accounts, and the Find feature.

Below the Overview section, each of Banktivity's main
features can be accessed under their own headings:
Accounts, Budgets, Reports, and Websites. To hide
or show the contents under any heading, move the
mouse over that heading. The word “Hide" or "Show”
will appear to the right and can be clicked to perform
the corresponding action.

The Settings section at the bottom of the sidebar lets
you manage Banktivity's other major features. These
include Payees, Schedules & Rules, Categories, Tags,
Accounts (hiding and showing), Securities, and Cur-
rencies. You can hide or show the Settings section by
clicking the word “Settings.”

View options

You may choose whether to display large or small
icons in the sidebar. Choose Banktivity > Pref-
erences and select the size you want next to “Sidebar
icon size." You can resize the sidebar by clicking and
dragging its right edge.
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You can toggle the entire sidebar on and off by choosing Vview > Hide/Show Side-
bar. When the sidebar is hidden, the quick sidebar button = will appear in the naviga-
tion bar of the left-most workspace. Click this to show the sidebar contents in a popup
menu. If you are viewing a document in full-screen mode and the sidebar is hidden, you
can show it temporarily by moving the mouse to the left side of the screen.
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How do | use workspaces?

With this version of Banktivity, we introduce the concept of workspaces. \X/orkspaces
are simply views that let you organize the display of your content, which can be particu-
larly handy on large-format displays. A minimum display width of 1440 pixels is required
to use workspaces.

In the space to the right of the sidebar, you can view multiple workspaces. Each one can
be used to display an account, report, budget, website, or any other view available in the
document. Each workspace operates independently so that you can navigate back and
forth in each one without affecting the others.

Add a workspace

To create an additional workspace in the main window, drag and drop any item from the
sidebar to the left or right edge of the current workspace. A rounded rectangular border
will appear near the edge of the workspace. When you release the mouse, a new work-
space will appear with a view of the item you selected:

[ NON ] = Banktivity 6 Data
+vl & Last opened: 3/1/17, 3:49 PM & #Zp
=] < D> RECONCILE X < EDIT BUDGET X
+ Checking [T Statements  Summary Q My Budget Month - January 2017 <>
Date v Payee Category Withdrawal Deposit Balance
Type - # - Note
A 2/28/17  Light & Power Utilities $110.00 $18,722.96 Budget progress for Month - January 2017
E Withdrawal
G 2015117 Merry Maid Household $120.00 $18,832.96
Withdrawal
- 2/5117  Bob's Construc... Paychecks/Wages $2,400.00 $18,952.96 BUDGETED $2,236.69
=k Deposit /—'AC!U/\L $930.35
i 993935
UNDER BUDGET 1,297.24
2/1177  Home Mortgage - Home Mortgage $1,200.00 $16,552.96 #
Transfer
ub 12917 Light & Power Utilities $110.00 $17,752.96
v Withdrawal
N SMTWTFSSMTWTFSSMTWTFSSMTWTFSSMT
a 1151177 Merry Maid Household $120.00 $17,862.96
o Withdrawal
} ‘# 15117 Bob's Construc... Paychecks/Wages $2,400.00 $17,082.96
v Deposit INCOME XPENSES
1117 Home Mortgage <> Home Mortg... $1,200.00 $15,582.96 judgeted  $2,400.00 Budgeted  $2,236.59
o Transfer Actual $2,400.00 Actual $939.35
12/29/16  Light & Power Utilities $110.00 $16,782.96
o bl ining $0.00 Remaining  $1,297.24
Withdrawal
& 1215116 Merry Maid Household $120.00 $16,892.96
o Withdrawal
. 12/5/16  Bob's Constru... Paychecks/Wa... $2,400.00 $17,012.96  0UDOFTED EXPENSES BUDGETED e
= # ° Deposit Total $2,236.59 $939.35
12/1/76  Home Mortgage - Home Mortg... $1,200.00 $14,612.96  Child/Dependent Expenses $130.00 $0.00
o Transfer Dining/Restaurants $250.00 $0.00
Not Connected
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Alternatively, if you are viewing a report or budget, Option-click on any interactive item
to open a drill-down report in a new workspace.

To make a copy of a workspace, click the drag handle in the workspace's naviga-
tion bar and drag it to the left or right edge of the current workspace. If you are viewing a
report, you can also click the drag handle and drag it to the sidebar to save a copy of the
report for future reference.

Click the sidebar button in the navigation bar to show the sidebar in a popup menu.
After removing extra workspaces, you can make the sidebar visible again by choosing
View > Show Sidebar.

. On small displays, showing multiple workspaces will automatically hide the sidebar.

Manage workspaces

When you have multiple workspaces open, a blue line appears across the top of the one
that is currently active. This indicates which workspace will respond to menu commands
like Find or Print. Click any workspace to make it the active one. To resize workspaces,
click and drag the boundary lines between them. Selecting an item in the sidebar will
always load that item in the left-most workspace.

Within each workspace, you can change account views, drill down into reports, browse
web pages, etc., exactly as you would in the main window. Use the navigation bar at the
top of each workspace to move back and forth between different views. Each work-
space tracks its own navigation history so that you can browse freely without affecting
the other workspaces.

If you use a multitouch trackpad, you can swipe two fingers left and right to navigate
back and forth in each workspace. To use this feature, make sure ‘Swipe between
pages”is enabled under the “Trackpad” section in System Preferences.

Remove a workspace

To remove a workspace from the main window, click the minus (-) button at the top right
of the workspace you want to remove. The remaining workspaces will expand to fill the
window.
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What are accounts all about?

Accounts in Banktivity are designed to mirror your real-life bank accounts. They are the
first thing you need to set up in Banktivity after creating a document. All of your accounts

are kept in the "Accounts” section of the sidebar. Mouse over the “Accounts” label and
click "Show" or "Hide" to toggle the account list visibility.

Accounts

71 (1) Checking $940.85

Savings $500.00
[~ EUR Visa Card -€83.53
Scottrade $6,388.65
» (] Joint Accounts $1,365.56

Five pieces of information are displayed about each account: its type (as indicated by
the icon shown), its name, its balance (which also indicates the default currency for the
account), and the number of new or matched transactions imported in the last 24 hours
(a star is shown if there are 100 or more). Double-click an account to open the popup
account inspector, which will let you view and edit more information about the account.
Accounts can be repositioned by clicking and dragging them to different places in the
list.

Change account views

When an account is selected in the sidebar, a row of buttons at the top of the account
register (next to the account name) lets you change between different views of the
account:

Statements Summary

Transactions: Click this button to view and manage transactions in a register. Click
the down arrow on the button to filter which transactions are displayed.

Statements: Click this button to view and manage statements.

Summary: Click this button to view a Summary report with a quick overview of the
account's financial status.
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Use workspaces

To view two accounts side by side, or to view a report next to an account, drag and drop
the item you want to see from the sidebar to the right side of the main window. Banktivity
will create a new workspace to display that item. If you already have two workspaces
showing, drag and drop an account or report onto the workspace where you want to see
it.

For more information about workspaces, see "How do | navigate a Banktivity document?”
in Chapter 1: Getting Started.

Open multiple windows

To open the register for a particular account in a separate window, select the account in
the sidebar and choose View > Open In New Window. This will allow you to view and
edit the transactions in that account while performing other tasks in the main window.
Budgets, reports, websites, and items in the “Settings” section of the sidebar can also be
opened in separate windows.
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How do | add accounts?

The first thing to do with Banktivity after creating a document is to set up your accounts.
Start by creating a Banktivity account for each financial account you have in real life (e.g.
checking, savings, credit card, mortgage, 401k). You may also want to add a cash ac-
count to keep track of the money in your pocket.

To begin, click the plus (+) button on the left side of the toolbar and choose “Add Ac-
count,” or choose File > Add > Account. The new account assistant will open to
walk you through the process of creating an account. Several different methods are

available for managing your accounts. Please take a moment to review the following
options, then read the article that is most appropriate for the account you want to add:

Direct Access

This is a subscription download service offered by IGG Software that allows you to view
all of your financial transactions in Banktivity as soon as they become available in your
online accounts. Set up your account login details just once, then update everything with
a single click. Direct Access supports thousands of financial institutions, large and small.

Direct Download/Bill Pay

Also known as OFX or "Direct Connect,” this service provides one-click transaction up-
dates and support for online bill pay. IGG Software does not charge for direct downloads
or bill pay, but many institutions require a separate enrollment and charge a monthly fee
for these services. Fewer institutions support this protocol than Direct Access. Ask your
financial institution about OFX Direct Connect and online bill pay for more information.

Web Download

Most financial institutions provide transaction downloads on their websites, even when
other download services are not supported. If your bank is not available through Direct
Access or direct download, or if you prefer a more hands-on approach to updating
your accounts, you can choose to use web download. Banktivity provides an integrated
browser to streamline the process of downloading and importing transactions from the
web into your accounts. This method is less convenient than the other two, but typically
does not involve an enrollment process or additional fees.
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Manual

You may have accounts that are not held at any financial institution, such as personal
loans, private assets, or cash in your wallet. Banktivity can help you keep track of these
accounts with tools for manually recording and editing transactions. Continue reading
below for more information.

Manual account setup

If the account is not managed by a financial institution (e.g. a private asset or personal
loan), or if you do not want the account to be connected to an online account, select the
“Asset or liability not held at any financial institution™ option and click “Next" to proceed.
Banktivity will skip the download configuration process for the account.

You can always configure Direct Access or direct download at a later date by selecting
the account in the sidebar and choosing Account > Set Up Online Access. TO
set up web download, double-click the account and enter a Bank name and Website

in the pop-up account inspector.

. This option can be used to postpone download configuration for any new account.

Entering basic account info:

Basic account details

Name: Toyota Prius
Type: Asset
Currency: US Dollar $

Cancel Back
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On this screen, enter a name for the new account, choose the account type, and choose
a default currency. Click “Next" to continue.

Entering holdings (investment accounts only):

If you chose to create an investment account, Banktivity will prompt you to enter infor-
mation about the securities you currently hold:

Holdings

UDN - PowerShares DB Edit
Enter the cost basis for your 3/25/16 550.00 SHARES @ $20.00/SHARE '
current holdings here. If you .
choose to skip this step, you can CAT - Caterpillar Edit
record your investment positions 1/15/16 50.00 SHARES @ $90.00/SHARE
later by adding "Buy" transactions APPL - Apple Inc. -

I

to the account register and
setting the funding source to
'Transfer' to leave the account's
cash balance unaffected.

6/5/13 300.00 SHARES @ $150.00/SHARE

Cancel Back Add Lot

For each lot of shares you currently hold, click "“Add Lot" and enter the security symbol,
date of purchase, number of shares, and amount paid (total or per share). Enter the
amount of commission paid as well, if applicable. If Banktivity doesn't recognize the
symbol you entered, it will prompt you for additional information about that security. Add
lots until your entire cost basis is accounted for in the list; feel free to edit or delete lots
as needed. When everything is present and accounted for, click “Next" to continue.

It pays to be meticulous when recording your cost basis! Missing or incorrect cost data
can cause Banktivity to miscalculate the value of your investments when you generate
reports. Request a copy of your transaction history from your brokerage, if necessary,
to ensure that you are recording the correct information about your lots.
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Entering the account balance:

Account balance

For investment accounts, do not
include the estimated market
value of your holdings. As of date:

Balance: $50,000.00

Cancel Back ﬁ

The last step, if the account is not a loan, is to enter the balance of the account. In most
cases, you'll want to enter the current balance and today's date. If you want to start
tracking the account from a particular date in the past, however, you can enter that date

and the the amount of money that was in the account on that date. Keep in mind the
following:

Credit cards, lines of credit, and liabilities typically carry a negative balance. Take
care to enter the balance with a minus sign (-) to indicate that it is negative, i.e.
money you owe rather than money you have available to you.

For an investment account, only record the cash balance. Do not include the mar-

ket value of shares that are held in the account. In most cases, the cash balance
should be 0.

Configuring loan settings (loan accounts only):

If the account is a loan, Banktivity will walk you through the process of configuring your
loan details. For more information, see How do | track loans in Banktivity? in this chapter.
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Finishing the account setup:

Once the account configuration is complete, the new account will be added to the
sidebar, and Banktivity will show you a “Congratulations” screen to notify you that the
account setup was successful.
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How do | delete an account?

Control-click the account in the sidebar and choose “Delete” from the contextual menu.
Banktivity will ask you to confirm that you want to permanently delete the account. All
transactions contained within the account will also be deleted. Any transfers in the ac-
count will be deleted, but the transactions in other accounts to which those transfers
are connected will not be deleted (they simply will no longer show the account in their

category fields).

Deleting a loan account will cause any scheduled payments associated with the account
to be deleted as well. Deleting an account that is used for online bill pay will also delete
any payments associated with the account and listed under "Payments” in the sidebar.
Note that these payments will not be canceled, just removed from Banktivity.
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How do | edit account information?

Double-click an account in the sidebar or select it and choose Edit > Show Inspec-

tor. The account inspector will open next to the account to show you the account

details:

Name:

Type:

Currency:

Note:

Minimum Balance:
Interest Rate:

Tax status:

Automatic Downloads:

Bank:
Website:
Account Number:

Routing Number:

Checking

Checking
US Dollar

$100.00

0%

| Taxable

Direct Access

Check Status...

Bank of America
https://secure.bankofameric
123456

098765

Type

Add information or make
changes as appropriate,
then click "Save” to keep
your changes or “Cancel”

to discard them. Follow-

ing is a description of the
information displayed in the
inspector:

Name

The name of the account.
Each account name must
be unique, and cannot
have the same name as

a category. Any changes
made to an account’'s name
will automatically update
all transactions, reports,
budgets, etc. that are as-
sociated with the account.

The type of account, such as checking or savings. This setting was chosen when the
account was first created, and cannot be changed.
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Currency

The default currency used by the account. This setting was chosen when the account
was first created, and cannot be changed.

Note
Any additional information you want to record about the account. For personal use only.
Minimum Balance/Credit Limit

The lowest balance allowed for the account before fees are levied. Account Summary
reports for credit cards use this figure to calculate the available credit.

Interest Rate

The interest rate or APR associated with the account. For credit cards, this rate is used
when calculating figures in Loan & Debt reports. For loans, the interest rate should be
entered in the loan settings instead.

Tax Status

Tracks whether or not the account is considered taxable. The US Tax report groups
accounts according to this setting.

Automatic Downloads

The type of online connection that is configured for the account:

Direct Access: The account is configured with Direct Access. Click the "Update”

button on the toolbar to download and import new transactions.

Direct Download (OFX): The account is configured for direct download. Click the
‘Update” button on the toolbar to download and import new transactions.

Web Download: The account is configured for web download. Select the appropri-

ate shortcut in the "Websites" section of the sidebar to open Banktivity's built-in
browser. There you can log in to the financial institution's website to download and
import new transactions.

Not configured: The account is not configured for any download method. Click
“Configure Connection” to set up Direct Access or direct download, or enter a URL in
the “Website" field below to configure web download.
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Bank

The name of the financial institution where the account is held. This name is displayed
on the account's website shortcut, and is used to look up the financial institution’'s con-
tact information in the Contacts app when printing checks.

Website

The web address of the login page for the financial institution where the account is held.
When a URL is present in this field, Banktivity will automatically create an item in the
“Website" section of the sidebar for that address. Removing the URL will delete the the
item from the sidebar.

Account Number

The account number for the account. Banktivity prints this number in MICR code along
the bottom of checks that are configured with the MICR code field.

Routing Number

The ABA routing number for the account. Banktivity prints this number in MICR code
along the bottom of checks that are configured with the MICR code field.
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What are the different account types?

Banktivity offers a number of different types to choose from when creating an account.
By selecting the appropriate types, your Banktivity accounts can be set up to mirror your
real-life bank accounts. Here is an overview of each type and what it is used for:

% Checking

Used to track deposits and withdrawals from a typical bank checking account.

"@* Savings

Y b

Used to track deposits and withdrawals from a typical bank savings account.

[“E Credit Card

Used to track charges and payments made against a credit account. When using a
credit card account, be sure to record its interest rate so that Banktivity can generate
more accurate reports on your debt. Charges made to the account should be entered
as negative transactions; payments should be positive (either deposits or transfers from
other accounts). The balance of a credit card account should almost always be nega-
tive or zero - a positive balance would indicate a credit on the account due to overpay-
ment.

E@ Money Market

Used to track deposits and withdrawals in money market savings accounts of the sort
offered by most banks. This account type should not be used to track money market
funds managed by a broker, which should instead be recorded as securities in invest-
ment accounts.
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E@ Cash

Used to track the spending of cash you withdraw from a bank account (or credit card,
in the case of a cash advance). Whenever you take cash out of an account (e.g. an ATM
withdrawal), transfer the money to your newly created cash account. Then, whenever
you spend the cash on something, create a withdrawal in the cash account for the ap-
propriate amount.

@ Investment

Used to track purchases and sales of stocks, bonds, and mutual funds, as well as other
security-related transactions. Investment accounts should be set up to reflect your
brokerage accounts, not individual funds. The balance of each investment account
(shown in the sidebar) includes the cash value of the account in addition to the market
value of its securities. For more information about tracking investments, see Chapter 7:

Investments.

2 o

Used to track purchases and sales of stocks, bonds, and mutual funds, as well as other
security-related transactions, in a 401k or other type of retirement account. 401k ac-
counts should be set up to reflect your retirement accounts, not individual funds. The
balance of each 401k account (shown in the sidebar) includes the cash value of the
account in addition to the market value of its securities. For more information about
tracking investments, see Chapter 7. Investments.

CERTIFICATE

Certificate of Deposit

Used to track savings and interest income related to certificates of deposit (CDs) and
other fixed term securities. Record the purchase value of the CD as a deposit into the ac-
count, then enter additional deposits as you receive interest income. When you liquidate
the account, record a transfer to move the cash to another account. In the case of an
early withdrawal, record penalties using a withdrawal transaction.
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Mortgage

Used to track mortgage loans for real estate. See the “Loan” type below for more infor-
mation.

Car Loan

Used to track loans for automobiles and other vehicles. See the “Loan” type below for
more information.

Used to track loans for which you maintain a payment schedule, such as student loans.
Payments made towards a loan should be recorded as deposits or transfers into the ac-
count. Interest owed on a loan should be recorded as withdrawals from the account. For
more information about configuring loan settings and scheduling automatic payments,

see How do | track loans in Banktivity? in this chapter.

Q Line of Credit

—

Used to track charges and payments made against a line of credit. When using a line
of credit account, be sure to record its interest rate so that Banktivity can generate
more accurate reports on your debt. Charges made to the account should be entered
as negative transactions; payments should be positive (either deposits or transfers
from other accounts). The balance of a line of credit account should almost always
be negative or zero - a positive amount would indicate a credit on the account due to
overpayment.

% Real Estate

Used to track the asset value of property you own. Record the purchase value of the
asset as a deposit into the account, then enter changes to the total asset value based on
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subsequent appraisals. Record depreciation with negative transactions and appreciation
with positive transactions.

% Asset

Used to track the value of property you own or money that is owed to you. For example,
if you own a vehicle, an asset account can help you track appreciation and depreciation
on that property. When using an asset account, record the base value of the asset as a
deposit into the account, then enter gains or earnings as positive transactions and losses
as negative transactions.

Q Liability

—

Used to track debt or money owed for which you do not make regular payments. \When
using a liability account, record the initial amount owed as a withdrawal from the ac-
count, then enter any payments made against the debt as deposits or transfers into the

account.

Q Other

—

Used to track any account that does not fit into the other available types.
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How do | track loans in Banktivity?

Banktivity can help you keep track of money that you borrow for large expenses like a
mortgage, auto purchase, or college tuition, and help you analyze how payments you
make toward those loans are allocated. Loan payment tools can be used with any ac-
count that has the “Loan” type, whether it is configured for online access or not.

Add loan tracking to an existing account

If you imported your accounts from another financial application, or set up a loan using
Direct Access or direct download, you can add loan tracking features to the account.
Simply select the account in the sidebar and choose Account > Edit Loan Infor-
mation to get started. Skip ahead to "Enter payment information” below.

Set up a loan account manually

To add a new loan account to your Banktivity document without online access, click the
plus (+) button on the left side of the toolbar and choose "Add New Account,” or choose
File > Add > Account. On the first page of the new account assistant, choose “As-
set or liability not held at any financial institution™ and click “Next" to proceed. On the next
screen, enter a name for the account, choose the “Loan” type, and choose the account’s
currency, then click "Next" to start configuring the loan details.
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Enter payment information

Loan Information

Tell us about your current loan payment.

Current balance: $150,000.00
Principal and interest: $1,038.57
Interest rate: 4.5%

Next due date: 4/1/17

Payment frequency: Monthly H

Canadian amortization
Variable rate loan
Balloon payment
Interest-only loan

Cancel [ Next |

Enter the following details according to the terms of your loan:

Current balance: The balance of the loan principal (the amount remaining to be
paid, as of today).

Principal and interest: The minimum payment required per term by your lender,
including principal and interest, but excluding additional fees (such as property tax
or mortgage insurance).

Interest rate: Enter the loan's current interest rate as a percentage. If the rate is
variable, check the “Variable rate loan” box below.

Next due date: The date of your next payment.

Payment frequency: How often payment is due. If your loan uses atypical com-
pounding or rounding, choose “Advanced” (see below for more information about
advanced amortization).

Canadian amortization: By default, interest is compounded monthly. Check this
option to have the interest compounded every 6 months (semi-annually) instead.
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+ Variable rate loan: Check this option if the interest rate on the loan changes peri-
odically. When the interest rate changes, you will need to adjust the loan settings
accordingly (see below for more information).

+ Balloon payment: Check this option if your loan has an end date when the remain-
ing balance is due in one lump sum payment.

+ Interest-only loan: Check this option if your loan does not require you to make
regular payments against the principal balance, just the interest.

Once you have filled in these details, click “Next” to continue.

Configure advanced amortization (optional)

Advanced Loan Options

Tell us about your payment and interest compounding
frequency. It is common for the payment and interest
frequencies to be the same.

Payment frequency: = Monthly

O )

Compounding frequency: = Semi-annually
Most loans will round the interest portion of your payment up.

Interest rounding: = Round Up E

Cancel Back | [EED

If you chose "Advanced” as your payment frequency, the next screen will offer some
additional options for configuring your loan amortization. Choose the frequency at which
your payments are due, the frequency at which your interest is compounded, and the
type of rounding your lender uses. Click “Next” to continue.
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Enter the number of payments remaining (optional)

If you chose the "Balloon payment” and/or “Interest-only loan” options, the next screen
will ask you to enter the number of payments that remain before the balance of the
loan must be paid. Enter the number (or leave it blank if unknown) and click “Next” to
continue.

Configure interest and other fees

Other Loan Fees
How do you want to categorize interest on this loan?

Interest Category: Interest Paid a

Do you have additional items included with the loan payment
(e.g. PMI, property tax)?

Category Amount
Insurance ¢ $112.53
Taxes s $95.42
+[—

Do not include extra principal you want to pay on this loan. We'll ask you
about that next.

Cancel Back m

On this screen, choose a category to track interest payments on your loan. If your loan
payment includes additional fees, such as property tax or mortgage insurance (PM),
click the plus (+) button to add them to this list. Click the left side of each item in the list
to choose a category for that item, and double-click the right side to enter the payment
amount. Select an item and click the minus (-) button to remove it from the list.

Any additional amount paid towards the loan principal should not be included here; you
will have the opportunity to enter that on the next screen. Click “Next" to continue.
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Review payment details

Payment Summary

Next payment date: 4117
Principal amount: $476.07
Interest amount: + $562.50
Principal + Interest: $1,038.57
Other items: + $207.95

Total due: $1,246.52

Extra principal: + $53.48
Total payment: $1,300.00

Cancel Back | (LI

On this screen, your next payment is detailed with the amount of principal, interest, and
additional items listed for your review. Check to make sure that everything looks good:
if any corrections are necessary, click the “Back” button to make changes. You may also
choose to add an extra payment towards the loan principal on this screen. If you pay
more than the minimum required, you will be able to pay off the loan faster. Click “Next”
to continue.
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Schedule payments

Schedule Loan Payments
Would you like to track your loan payments automatically?
Schedule payments for this loan
From account: = Checking a
Payee: Home Mortgage
Remind |7 @ days in advance

Schedule interest & fees separately

(Recommended for budgeting loan payments)

Interest & fees payee:
Home Mortgage interest

Cancel Back m

On this screen, you can set up scheduled transactions that will allow Banktivity to record

your loan payments with the correct amortization when they come due. This will also
allow you to view details about your loan on Loan & Debt reports. Check “Schedule pay-

ments for this loan” and choose which account the payments should be drawn from.

If you plan to set up a budget, you should also check “Schedule interest & fees sepa-
rately.” This will record your loan payments and interest payments separately, so that you
can track the loan payments in a budget. When you create the budget, be sure to ex-
clude the loan account and you will see the payments appear on your budget automati-
cally. If you prefer to record each loan payment as a single transaction with principal and
interest listed as parts of a split transaction, uncheck “Schedule interest & fees interest
separately.”

To have Banktivity remind you before each payment is due, make sure the box next

to "Remind” is checked and enter how many days in advance you want to be alerted.
When you open your Banktivity document within the reminder period, the scheduled
transaction confirmation screen will appear to show that your loan payment is due soon.
From there, you can choose whether to record the payments in your loan account or skip
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them. If you turn reminders off, the loan payments will be available for budgeting but will
not be posted to your loan account when payment is due.

If you do not want to set up scheduled payments at this time, uncheck “Schedule pay-
ments for this loan.”

Click “Next" to complete the loan setup. If you requested it, Banktivity will automatically
create scheduled transactions based on the details you entered. To view these transac-
tions, click “Settings” in the sidebar, then “Payees, Schedules, & Rules,” then the "Sched-
uled Transactions” button at the top of the list:

+ Payees, Schedules & Rules 4irayees Import Rules

Payee ~ Category Withdrawal Deposit Date
Type - Note
% Home Mortgage Checking $1,300.00 4117
Transfer
Home Mortgage
¥ﬁ Home Mortgage interest ~ split $770.45 41117
@D Interest Paid $562.50
Insurance $112.53
Taxes $95.42

Withdrawal

Scheduled loan payments cannot be edited directly in the same manner as other
scheduled transactions. Since they are tied to loan accounts, any adjustments to the
payments must either be made through the loan settings before the payments are
posted, or to the transactions in the loan accounts after the payments have been
posted.

Review and edit loan settings

Select a loan account in the sidebar and choose Account > Edit Loan Informa-
tion. The loan assistant will walk you through the same settings you configured when
you first created the loan. Feel free to make any changes necessary as you proceed
through the assistant. If you have scheduled payments set up for the loan, Banktivity
will automatically update them to reflect the changes you made. If you turn scheduled
payments off, Banktivity will remove them from the Scheduled Transactions list.
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Adjust the interest rate on a variable rate loan

The interest rate on a variable rate loan can be changed at any time. You do not need to
record changes in the rate ahead of time - simply adjust the rate whenever it changes.
Open the loan settings, make sure the “Variable rate loan” option is checked, updated
the “Principal and interest” and “Interest rate” fields, and proceed through the assistant.
If you chose to use scheduled payments with the loan, Banktivity will update them auto-

matically.

View your payoff schedule

The Account Summary report shows the details of your loan payment schedule along

with a chart illustrating the loan amortization. Click *Summary” above the account regis-

ter to view it.

MONTHLY PAYMENT

FEES $117.95
INTEREST $586.09
PRINCIPAL $452.48
+ADDITIONAL $43.48
TOTAL $1,200.00

$25,831.05

REMAINING
e TOTAL PRINCIPAL e TOTAL INTEREST o TOTALFEES
$163,559.77 $72,431.64
|
2017 2020 2024 2028 2031
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How do | group accounts?

Account groups can be created to organize your accounts hierarchically.
Create an account group

Command-click the accounts in the sidebar you want to group together, then Control-
click one of them and choose “New Group with Selected Items” from the contextual
menu. Enter a name for the group and click “Save” to add it to the sidebar.

Accounts

@ Cash $1,523.32 ]

r

] VisaC QOpenin New Window

New Group with Selected Iltems

Delete Selected Items...

EUR Vi
77 Scottrade $6,388.65

Once a group has been created, you can use drag and drop to move accounts in and
out of it. Click the small disclosure triangle next to the group’s icon to hide or display the
accounts within it.

il Total balance
Account group ——-v (7] Joint Accounts $1,365.56
Cash $1,523.32
Enclosed accounts 88 visa Card _$157.76
71 (1) Checking $940.85
Other accounts <: Savings $500.00
73 EUR Visa Card -€83.53

The amount displayed next to a group's name represents the total balance of all the
accounts within the group. Selecting the account group itself will display a list of the
accounts within the group, along with their balances, in the current workspace. Click on
an account to view its transaction register.
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displayed in the document's display currency. Any accounts that use a different cur-
rency will have their balances converted to the group’s currency (using Banktivity's
current exchange rates) before they are added to the total.

. When you add accounts that use different currencies to a group, the group's total is

Delete an account group

Control-click the group and choose “Delete” from the contextual menu. A sheet will
appear asking you to confirm that you want to permanently delete the group. Only the
group itself will be deleted; the accounts contained within it will remain in the sidebar.
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How do | hide unused accounts?

If you have old or unused accounts in Banktivity that you no longer want cluttering up
your sidebar, but you don't want to delete them entirely, you can easily hide them from
view. Click “Settings” in the sidebar and then click “Accounts.” The following list of your
accounts will appear:

+ | Accounts

Active Name Type Balance
Cash Cash $1,523.32
% Checking Checking $1,957.73
@ ETrade Investment $22,000.00
- EUR Visa Card Credit Card -€28353
Home Mortgage Loan -$150,000.00
Savings Savings $500.00

@ Scottrade Investment $6,388.65

Visa Card Credit Card -$154.76

Uncheck the "Active” box next to an account you want to hide, and you will see it disap-
pear from the sidebar. The balances of hidden accounts are not counted in the totals
displayed in the Overview Summary report. Hidden accounts are not available for use
when you create new transfers or scheduled transactions, but they can still be included

in budgets and reports.

Check the box next to an account in this list to show it in the sidebar again.
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How do | manage accounts in multiple
currencies?

One of Banktivity's more advanced features is the ability to manage accounts in different
currencies and track exchange rates automatically. By default, Banktivity sets your main
currency to match the one specified in System Preferences under “Language & Region”
(click the "Advanced” button to view and edit the system currency):

Dates  Times
Number separators: Grouping: :ﬂ Decimal: . n

Currency: US Dollar ($) B
Grouping: , n Decimal: . n

Measurement units: US B

Thursday, January 5, 2017 at 7:08:09 AM EST
1/5/17, 7208 AM  1,234.56 $4,567.89

Specify which currency to use with a particular account

When you add an account to the current document, Banktivity prompts you to choose
a currency to use with the account. Be sure to choose the appropriate currency,
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because this setting cannot be changed after the account has been created. Each
account shows its balance, in its own currency, in the sidebar.

View and edit the currency list

Click "Settings” in the sidebar, then “Currencies” to view a list of all currencies that are
used by your accounts:

+ | Currencies Update Exchange Rates Display currency: US Dollar $ a
Code Name Symbol
EUR Euro €
TEUR = 70.423 INR
120.482 JPY
1.057 USD
INR Indian Rupee 3

TINR = 0.014 EUR
1.703 JPY
0.015 USD

JPY Japanese Yen ¥

1JPY = 0.008 EUR
0.587 INR
0.009 USD

usb US Dollar $

TUSD = 0.946 EUR
66.77 INR
113.657 JPY

To add a currency, click the plus (+) button at the top left of the list. Choose a currency
using the popup menu button in the sheet that appears. You can change the name or
symbol associated with the currency before adding it to the document.

Name: Enter the full name of the currency for easy reference. This name is dis-
played in various places throughout Banktivity where you have the option to choose
a currency.

Symbol: Enter the symbol typically used with values displayed in this currency. Cur-
rency symbols appear before amounts in various places throughout Banktivity.

Code: This is the Alpha-3 code used to identify the currency on the exchange mar-
ket. It is not possible to change this code, because Banktivity relies on it to identify
the currency and download exchange rates for it. To view a complete list of sup-
ported currency codes, visit Yahoo! Finance online.

Click “Add Currency” to add the item to the currency list. Banktivity will automatically
download the latest exchange rates for that currency and displays them in the list. To
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change the name or symbol of a currency that is already in the list, double-click it. Use
the sheet that appears to modify the currency and click “Apply Changes.”

Set the document display currency

Some Banktivity features, like the Overview Summary report and account groups, auto-

matically convert figures to a single currency. To select which currency to use, click the
“Display currency” popup menu button at the top right of the currency list.

Display currency 2 AN

Indian Rupee ¥ E
Japanese Yen ¥ |
US Dollar $ 1

Update exchange rates

First, make sure you are connected to the internet. Click the “Update” button | ¢ on

the toolbar or choose View > Bring Up to Date. This will update exchange rates
along with your online accounts, security quotes, and Cloud Sync status.

You can also update currencies from the currency list by clicking "Update Exchange
Rates” at the top of the list. Banktivity will connect to Yahoo! Finance and download
updated exchange rate information automatically.

Remove a currency from a document

While viewing the currency list, select the item you want to remove and press “Delete’
on your keyboard, or choose Edit > Delete. You cannot delete a currency that is used
by any accounts or transactions.

Apply an exchange rate to an individual transaction

Sometimes a transaction is conducted in a currency that is different from the currency of
the account affected by the transaction. For example, you might use a USD credit card
to purchase coffee in Paris, where the charge is made in EUR. To record this transac-
tion, create a charge in the credit card account and enter the withdrawal amount of the
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transaction in USD (if you know it). Since you are using multiple currencies, the currency
popup button will automatically be shown in the top row of the transaction editor. Use
this popup to choose "EUR" as the transaction’s currency, at which point the total ex-
pense/income and exchange rate fields will appear next to the payee:

. Withdrawal B | EUR B

3117 | Lecafé o $3.00) | H 15 €2.00
~ Cleared

‘Dining/Restauran‘ ‘ ‘ ‘ ‘0‘ €2.00| | | €2.00
+ Split This Transaction

\ | Balance: -$157.76

cancel |

Since this is an expense, enter the USD amount of the purchase in the total expense
field. By default, the exchange rate is set to 1 (indicating no conversion) and the EUR
expense field shows the same amount that you entered in the USD expense field above
it. To apply a conversion, adjust the exchange rate. Banktivity will automatically adjust the
EUR amount based on the USD amount and exchange rate.

In the example pictured above, a cup of coffee was purchased for 2.00 Euro through
an account that uses U.S. Dollars. An exchange rate of 1.5 was applied, so the final with-
drawal (in USD) was 3.00.

When entering a transaction with two currencies, you may know both amounts but
not know the exchange rate. In that case, enter the first amount (the one matching
the account currency), then in the exchange rate field you can do a quick calculation
like so: account amount / foreign amount. Banktivity will calculate the exchange rate
automatically and fill in the correct foreign currency amount as well.

Transfer money between accounts with different currencies

When you transfer money between accounts with different currencies, you may wish to
apply a conversion so that the correct amount is recorded in each account. In this case,
however, you don't need to change the transaction currency setting.
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| Transfer ‘ ‘ . USD

‘ 3117 ‘ |Visa payment ‘ (0] ‘

$300.00 | -$300.00

o €200.00 || 15 $300.00

~ Cleared

'EURVisa Card | H

=+ Split This Transaction

Balance: $1,657.73

Cancel

Add a transaction to an account, set its type to “Transfer,” and specify the name of the
receiving account in the Category field. The total expense/income fields will appear
next to the payee, and the exchange rate field will appear next to the foreign expense/
income fields. Enter the foreign amount first, followed by the exchange rate or the total
amount in the account's currency. Banktivity will calculate the third figure automatically.
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How do | reconcile my account with a bank
statement?

If you are in the habit of comparing your own records against your bank’s on a regular
basis, Banktivity makes it easy to track the statements your bank sends in the mail. Cre-
ate a virtual statement in Banktivity to mirror the printed copy your financial institution
sends periodically.

Add a new statement

When you receive a statement from your financial institution, select the account you
want to reconcile, then click the "Reconcile” button on the navigation bar. In the sheet
that appears, configure the details of the new statement:

Enter the dates and opening and closing amounts for the statement.

Starting Date  2/1/17 Beginning Balance $17,752.96
Ending Date 2/28/17 Ending Balance $18,722.96
Change in balance $970.00

Cancel Next

- Starting date: Enter the starting date for the statement period (as indicated on the
printed statement). By default, Banktivity shows the day after the ending date of the
previous statement.

+ Starting balance: Enter the account’s balance as of the beginning of the statement
period (as indicated on the printed statement). By default, Banktivity shows the end-
ing balance from the previous statement. If you are reconciling an account for the
first time, set the starting balance to 0.00 in order to accommodate the account’s
initial balance adjustment. For credit cards and other liabilities, be sure to enter the
balance as a negative number.

+ Ending date: Enter the ending date for the statement period (as indicated on the
printed statement). By default, Banktivity shows the last day of the month indicated
by the default starting date.
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+ Ending balance: Enter the account's balance as of the end of the statement period
(as indicated on the printed statement). By default, Banktivity shows the balance
recorded one month after the previous statement's ending date. For credit cards
and other liabilities, be sure to enter the balance as a negative number.

Click "Next" and Banktivity will show you a list of all unreconciled transactions in the
account. Check off the ones that appear on your printed statement to mark them as
reconciled. Transactions with their status set to “cleared” in the account register are
automatically marked as reconciled, but you can uncheck any that do not belong on the
statement.

Check off the transactions that appear on your statement until the missing value is zero.

Starting Date Beginning Balance Edit...
Ending Date Ending Balance
Change in balance $970.00
@ Missing $0.00 WITHDRAWALS $1,430.00

CHECKS (0) $0.00
DEPOSITS $2,400.00

Date v ‘ # ‘ Payee ‘ ‘ Withdrawal ‘ Deposit
2/28/17 Light & Power $110.00
2/15/17 Merry Maid $120.00

2/5/17 Bob's Construction $2,400.00
2117 Home Mortgage $1,200.00
1/29/17 Light & Power $110.00
1/15/17 Merry Maid $120.00

1/5/17 Bob's Construction $2,400.00

Add Transaction Cancel Save

Use the summary information above the transaction list to help you reconcile the state-
ment:

«  Withdrawals: The total value of all transactions on the statement that are marked as
reconciled and have amounts in the "Withdrawal" column, but are not checks.
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+ Checks: The total number and value of all check transactions on the statement that
are marked as reconciled.

+ Deposits: The total value of all transactions on the statement that are marked as
reconciled and have amounts in the "“Deposit” column, but are not checks.

+ Missing: The difference between the total value of the reconciled transactions
(withdrawals, checks, and deposits) and the “Change in balance” shown above. To
reconcile the statement, this figure must be brought to zero.

Each time you mark a transaction as reconciled, the summary information updates
automatically. Continue marking transactions as reconciled until "Missing” is zero. When
you have successfully reconciled the statement, a green check o will appear next to
‘Missing.” Click “Save” to finish reconciling the statement.

Transactions that have been reconciled on a statement show a double checkmark in
the account register to indicate their status is "Reconciled.”

You can add, edit, and delete transactions while reconciling a statement. To add one,
click "Add Transaction.” To edit, double-click a transaction in the list. To delete, select
a transaction and press ‘Delete” on your keyboard. All changes you make to transac-
tions while reconciling affect your account register as well.

View the statement list

Click “Statements” above the account register to view a list of statements in the account
and the transactions that belong to them.

+ CheCking Transactions v Summary
\

Date v Payee Category Withdrawal Deposit

Type - # - Note

v @ FEB2017 2 tansactions Edit.. Delete
L‘) 2/28/17  Light & Power Utilities $110.00
Withdrawal
% 211517 Merry Maid Household $120.00
Withdrawal
2/5/17 Bob's Construction Paychecks/Wages $2,400.00
Deposit

2117 Home Mortgage - Home Mortgage $1,200.00

Transfer
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Balanced statements show a green check mark o; statements with discrepancies
show an orange exclamation point © . You can edit transactions directly on the state-
ments, but be aware that if you adjust a transaction amount on a balanced statement,
that statement will no longer be balanced.

Edit a statement

If you need to make changes to an existing statement, view the statement list, then click
“Edit" next to the name of the statement you want to modify. Just like when you first
created the statement, you can set the starting and ending dates and balances, then
choose which transactions belong on the statement.

Adjust an account balance to cover a discrepancy

Sometimes, after you have finished reconciling the transactions in Banktivity with those
on your printed statement, a discrepancy may still exist between your reconciled sum
and the statement total. If you check and double-check your records, and just can't
seem to find a transaction that was overlooked, you can enter a balance adjustment to
sync up your records. Click “Transactions” above the statement list to view the account
register, then choose Account > Adjust Balance. The following sheet will appear:

Current balance $18,722.96
Balance should be $18,721.34
On  2/28/17

Cancel Adjust Balance

Enter the desired account balance and click "OK." A deposit or withdrawal will be added
to the register to record the adjustment. Click "Statements” above the account register
to go back to the statement view, edit the statement with the discrepancy, mark the
adjustment transaction as reconciled, and save the statement. The statement is now

properly balanced.
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Delete a statement

Select the account from which you want to delete the statement, and click “Statements”
above the account register. Click “Delete” next to the name of the statement you want
to remove, and Banktivity will ask for confirmation before deleting the statement. Any
transactions that were reconciled on the statement will have their status changed to
‘cleared.”
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What are transactions all about?

Transactions are what Banktivity uses to store the bulk of your financial data. Transac-
tions are kept under each account you set up, and they represent deposits, withdrawals
transfers, and all other financial exchanges that take place in real life and normally
appear on statements from your financial institution. For example, a visit to the ATM, an
online account transfer, a grocery store purchase made with a debit card, and a check
written to pay a bill can all be recorded in Banktivity as transactions.

View the account register

\WWhen you select an account in the sidebar, its transactions are displayed in a table to
the right. If you see a statement list or an Account Summary report, click the “Transac-
tions” button at the top of the main window to show the register:

‘“g—gg%@ 8/19/15 Trader Joe's Groceries $245.00 $8,832.46
==
T o Withdrawal -
N 8/19/15 Let's Go Recreation/Hobbies $32.33 $9,077.46
g o Withdrawal -
s 8/15/15  Merry Maid Household $120.00 $9,109.79
o Withdrawal
e 8/12/15  Mamacita's Dining/Restaurants $72.45 $9,229.79
% v Withdrawal -
é>€) 8/12/15 Tidy Tots Child/Dependent Expenses $65.00 $9,302.24
‘ v Withdrawal -
ﬁ 8/10/15 San Diego Super Arena Entertainment $48.00 $9,367.24
v Withdrawal -

The account register is designed to look similar to the kind of check register that you
keep with your checkbook. Each pair of lines represents a single transaction. Selecting a
transaction and pressing the “Enter” key on your keyboard (or double-clicking it) reveals
additional details about the transaction and allows you to modify it using the transaction
editor:

Withdrawal |4 usp [

8/19/15 © | Trader Joe's Expense Income

Cleared Groceries © $245.00
=+ Split This Transaction

Balance: $8,832.46

Create Import Rule Cancel
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Select multiple transactions in the register using Shift-click or Command-click, and the
total value of those transactions will be shown at the bottom right corner of the register.

Open multiple windows

To open the register for a particular account in a separate window, select the account
in the sidebar and choose View > Open In New Window. This allows you to view and
edit the transactions in that account while performing other tasks in the main window.
Other features support this command as well, e.g. budgets and reports.

Sort the register

At the top of the register is a series of column headings that identify the information
shown in each transaction:

‘ Date v Payee Category Withdrawal Deposit Balance

Type - # - Note

To sort the register, click a column heading; the transactions will automatically sort
according to the values in that column. For example, if you want to sort your transac-
tions chronologically, click “Date.” Click the column header a second time to reverse the
direction of the sort. Sorting can also be controlled by using the View > Sort Trans-
actions By menu.

The balance column will always calculate its figures in chronological order, regard-
less of how your transactions are sorted. If you want the balance column to display in
logical fashion, be sure to sort your transactions according to date.

When the account register is sorted chronologically, transactions that share the same
date can be rearranged by dragging and dropping them in whatever order you prefer.

Print the register

Choose File > pPrint and click the “Print" button to print out a report showing the
details of the transactions in the current account register. You can also use the "PDF"
button in the print window to save the report to a PDF file.
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How do | add, edit, and delete transactions?

Add a transaction

Select an account in the sidebar and click the plus (+) button at the top of the account
register (or choose Transaction > Add Transaction). The transaction editor will

appear in the register so that you can enter the details of the new transaction:

 Withdrawal | usD

‘ 8/19/15 ‘ () |Trader Joe's ‘ Expense Income

| Cleared |Groceries ‘ ‘ ‘ ‘ ‘ ) ‘ $245.00‘ ‘
=+ Split This Transaction

Balance: $8,832.46

~ Create Import Rule | Cancel |

Different fields are shown in the editor depending on whether the selected account is
used for banking or investments and what transaction type is selected.

The editor can be used to record basic transaction properties such as the type, number,
date, payee, note, and withdrawal or deposit amount (for a descriptive list of all proper-
ties, see What properties do transactions have? in this chapter). It can also be used to
categorize, tag, and split transactions, record account transfers, enter investment details,
track cleared/reconciled status, attach files, and record currency information (refer to
the sections about these topics for more information).

To make changes, click the field you want to edit or use the Tab key to cycle through the
available fields. Make any adjustments that are necessary, then click “Save” to keep the
changes or “Cancel” to discard them. You can also press Enter on your keyboard to save
or Escape to cancel. If you try to navigate away from the register while unsaved changes
are present, Banktivity will pop up an alert to ask you whether to save or discard the
changes.

To enter transactions as efficiently as possible, use keyboard shortcuts. You can add
new transactions by typing Command-N on your keyboard, then use the Tab key to
quicRly cycle through each field and enter the transaction details. Press Enter to save
the new transaction, type Command-N for another new transaction, and continue on
in this manner.
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Autofilling transaction details:

When you begin typing a payee, Banktivity will automatically

Bahamas Air

Bahamas Air suggest names that you have entered previously, based on its
Balance adjust

| R : list of memorized payees. As you are typing, a drop-down list
Billington Life & Home

Bob's Burgers will appear showing the payees that match what you are

Bob's Construction typmg
| Buy.com

In this example, only the letter 'B" was typed. Use the mouse
to click one of the names, or use the arrow keys to select one and then press the Tab or
Enter key. Banktivity will fillin several of the transaction details (type, category/splits, and
amount) based on the associated payee. If you don't want to accept a suggestion, simply
ignore it and continue typing.

In the same manner, Banktivity also suggests categories and tags as you type. If you

do not want to use one of the existing categories or tags, ignore the suggestions that
appear and type in a new category or tag name. When you highlight a different field or
save the transaction, Banktivity will prompt you to create a new category or tag based on
what you typed in.

To quickly enter a sub-category, type the first few letters of the parent category (so that
the category name is highlighted for autofill), then type a colon (). Type the first few let-
ters of the sub-category, and when the correct sub-category name is suggested, press
the Tab or Enter key to accept it.

If you can't recall the name of the payee or category you want to enter, simply press
the down arrow key on your keyboard before beginning to type. A menu will drop down
to show you all the available options.

Splitting a transaction:

To split a transaction so that you can assign multiple categories to it, click “Split This
Transaction” in the editor:
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' Withdrawal - usD

37717 | Bahamas Air o $75.00 |
_ Cleared ‘Travel ‘ ‘ ‘ ‘ ‘ (o) ‘ $60-00‘ ‘ ‘
X ‘Taxes ‘ ‘ ‘ ‘ ‘O‘ $‘IS.OO‘ ‘ ‘
______________________________________________________________________ [ ————————

\ | Balance: $18,647.96

cancer | (E

Here you can add, remove, and modify items that are part of split transactions. For more
information about splits, see How do | use split transactions? in this chapter.

Edit a transaction

Select a transaction in the account register, then press Enter on your keyboard to show
the transaction editor. If the transaction is marked “cleared” or “reconciled,” Banktivity will

ask for confirmation before allowing you to modify any of the transaction details. When
you are done making changes, click “Save” or press Enter on your keyboard to record
the changes in the register.

To edit multiple transactions at once (sometimes called “batch editing”), Command-click
transactions in the register to select them, then use the commands available under the
“Transaction” menu to make changes. Status, tags, categories, transaction types, securi-
ties, and payees may be changed in this manner.

Delete a transaction

Click to select a transaction in the register (or Command-click to select multiple transac-
tions), then press Delete on your keyboard or choose Edit > Delete. Banktivity will
ask you to confirm that you want to delete the transaction before removing it. If the
transaction is a transfer, Banktivity will let you choose whether to delete the transaction
from one or both accounts.
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What properties do transactions have?

Transactions in banking accounts have the following properties that can be edited using
the transaction editor. For a list of transaction properties pertaining to investment ac-

counts, see the section about transaction properties in Chapter 7: Investments.

Type

This describes the activity associated with the transaction, typically some variation of
withdrawal (debit) or deposit (credit). Some transaction types have values (positive or
negative) assigned to them and will hide or show the “Expense” and “Income” fields in
the transaction editor accordingly. For detailed descriptions of the various types, see
What are the different transaction types? later in this chapter.

tivity > Preferences, click "Appearance,” and check the box next to "Always

. To always show both amount fields, regardless of the transaction type, choose Bank-
show withdrawal and deposit fields."

# (Transaction Number)

A unique transaction number is shown here, most commonly used for checks but also
available for other transaction types. When the “Check” type is assigned to a new trans-
action, the # field will automatically be assigned the number that follows the last check
number recorded in the account. You can manually change this number before saving
the transaction details.

Currency

This shows the currency in which the transaction was conducted (only visible if you are
using multiple currencies). In most cases, this will match the account's default currency,
but you can change it to record the transaction in a different currency. Changing the
currency will enable the “Ex. Rate” field, which you can use to record the exchange rate
between the transaction currency and the account currency:
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| Withdrawal ' EUR

. 3117 | Lecafé |o] $3.00 || 15 €2.00

_ Cleared |Dining/Restauran‘ ‘ | | ‘ © ‘ €2.00‘ ‘ ‘ €2.00

=+ Split This Transaction

| ‘ Balance: -$157.76

Cancel

In this example, a cup of coffee was purchased for 2.00 Euro through an account that
uses U.S. Dollars. An exchange rate of 1.5 was applied, so the final withdrawal (in USD)
was 3.00. By default, only currencies that are assigned to your accounts are shown in the
currency popup menu. For more information, see How do | manage accounts in multiple

currencies? in Chapter 2: Accounts.

Date

The date on which the transaction occurred is shown here, or the date on which the
transaction was cleared by your bank. It is up to you which date you prefer to track - just
remember to be consistent. By default, new transactions are assigned the current date.

If you type in a date, even if it does not match the format displayed, Banktivity will at-
ﬁ tempt to interpret it into the format displayed. For example, if you type “15"in the date
field, Banktivity will assume you mean the 15th day of the current month and year,

and enter that date. If you type 321" Banktivity will assume you mean March 21 of the
current year.

Mar 2017 <« o » When editing dates, a small calendar appears to help you
choose a date. When the calendar is visible, use the arrow keys
s o ; : 13 :: to move the selection or click the buttons at the top right to
12 13 14 15 16 17 18 | havigate. Click the arrows to change the month displayed, or
19 20 21 22 23 24 25 | click the dot between the arrows to return to the current selec-
20 27 28 29 30 91 tion. Click a date to enter it, or press the Tab key to accept what-
ever date is currently selected.

Whether or not the calendar is showing, you can use the [ (left square bracket) and |
(right square bracket) keys to decrement and increment, respectively, the day.

If you record a transaction with a date in the future, a plus symbol (+) will appear next to
its date in the transaction register.
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Dates are displayed in the register using your system’s “‘Short” date format. To change
the system format, open System Preferences, click the ‘Language & Region” but-

ton, click the "Advanced” button, and click the "Dates” tab. Edit the “Short" format as
desired, then close System Preferences and relaunch Banktivity to see the changes.

Status

One of three icons will appear here for each transaction:

O Uncleared: This transaction was recorded manually in Banktivity (or synced from
another device) and has not yet been cleared by the financial institution. Check the box
in the transaction editor (or click the circle in the account register) to change the status
to “cleared.”

The first line of each uncleared transaction in the account register is displayed in bold
type. Uncleared transactions are counted as part of the account balance, but excluded
from the “cleared balance” on Account Summary reports.

v Cleared: This transaction has been processed successfully and recorded by your
financial institution. Transactions can be checked off manually, or may be checked auto-
matically by Banktivity for any of these reasons:

They were imported into Banktivity via Direct Access, direct download, the built-in
browser, or an external file. In these cases, Banktivity assumes the data was ob-
tained from a trusted source.

They were matched to incoming transactions during an import.

Checked transactions are counted as part of the “cleared balance” on Account
Summary reports. Uncheck the box to change the transaction status to “uncleared.”

Reconciled: This transaction has been recorded on a statement. When a transaction
is marked “reconciled” on a statement, its checkbox is automatically replaced with a
double-check icon in the account register, and its status cannot be modified. Reconciled
transactions are counted as part of the “cleared balance” on Account Summary reports.
In order to change the transaction status to either “cleared” or “uncleared,” you must edit
the transaction on the statement to which it belongs.

Clear or unclear multiple transactions at once by using Command-click to select them in
the account register, then choosing Transaction > Mark Cleared/Uncleared.
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Image/Attachment

By default, an image is shown on the left side of the transaction that corresponds with
the category assigned to it. For information about changing category images, see How
do | edit category properties? in Chapter 4: Categories.

You can also click this space in the editor to attach a file to the trans-
action: for example, you can attach a PDF receipt from an online
purchase or take a picture of your latest acquisition from the Apple
Store. When an attachment is present, a document icon or image
preview is shown in place of the category image. For more informa-
tion, see How do | attach files to my transactions? in this chapter.

To hide attachments and category images from the transaction register, choose
Banktivity > Preferences and uncheck the box next to ‘Show transaction im-
ages in transaction register.”

Payee

This is the name of the person or institution with whom the transaction was conducted
(e.g. the name of the store where you purchased your groceries). Banktivity automatically
creates memorized payees based on the payees you record in the transaction editor.

Category/Transfer

The category associated with the transaction is shown here. Categories are used to track
your spending on reports and budgets. To split a transaction among multiple categories,

click “Split This Transaction™ and enter each category with its corresponding amount. For
more detailed information about how to use categories, see How do | use categories? in

Chapter 4.

For transfers, this field is used to specify the name of the sending or receiving account.
Autofill works the same for categories as well as account names - simply begin typing
the name of the category or account, then choose the correct item from the drop-down
menu that appears. Banktivity will automatically put an arrow in front of an account name
to indicate the direction of the transfer.
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Memo

Extra details pertaining to each split item are entered here. A transaction can have sev-
eral memos (one for each category) but only one note.

Tags

Any tags associated with the transaction are shown here. Tags are used to analyze your
spending on reports. When splitting transactions, tags can be assigned to each split
item. For more detailed information about how to use tags, see How do | use tags? in
Chapter 4.

Expense/Income

The transaction amount is shown here. Expense indicates a negative value; Income
indicates a positive value. Depending on the transaction type, one or both of these fields
may be available for use. To show both fields regardless of the transaction type, choose
Banktivity > Preferences, click "Appearance,” and check the box next to "Always
show withdrawal and deposit fields.” These amounts are always displayed in the ac-
count's default currency, even when an exchange rate has been applied.

When splitting transactions, each line item has its own Expense or Income amount. The
top line always represents the total transaction amount; the amounts below pertain to
individual split items and contribute to the total. Click the circle button (the “split bal-
ancer”) on any line to have Banktivity automatically adjust that line's amount when you
edit the other amounts. A half-filled circle indicates which amount is currently selected
for adjustment.

Basic calculations can be performed when entering amounts. For example, if you
type “5+3"in the deposit field, Banktivity will automatically record a value of “8.00"
Multiplication (") and division (/) are performed before addition (+) and subtraction (-).
Amounts are rounded to two decimal places. To specify the order of operations, you
may group together parts of the calculation using square brackets [ ]. For example,
if you enter “[1/2]'[4-3]" in the withdrawal field, Banktivity will calculate an amount of
‘(0.50)" Parentheses may not be used for grouping.
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Ex. Rate

This shows the rate of conversion between the transaction currency and the account
currency (only available when these two currencies are different). Enter a rate and

press Tab on your keyboard; Banktivity will automatically divide the rate into the total
transaction amount (in the account’s currency) and record the result (in the transaction's
currency) on the second line. If desired, you can split the amount in the transaction’s
currency into multiple line items and assign each one a category.

Note

Extra details pertaining to the transaction are shown here. Examples include a tracking
number for the book you just ordered from Amazon.com, or a note to help you remem-
ber whose birthday card you bought at Hallmark. Each transaction may have only one
note but more than one memo (one for each category).

Balance

A running total of the account's cash value is shown here to illustrate how the total is
affected by each transaction. This field is automatically calculated by Banktivity and can-
not be edited. For investment accounts, note that this figure represents the value of cash
in the account only - the market value of shares held in the account is not included.

Entries in the balance column are always calculated in chronological order, regard-
ﬁ less of the current sort order. If the numbers in this column don't make sense, click the

‘Date” column header to make sure your transactions are sorted by date.
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What do the badges on my transactions mean?

Under certain circumstances, badges will appear next to the payees on some transac-
tions to convey additional information about them. \When you adjust the balance of an
account or view overdue scheduled transactions, you will see transactions with badges.
When you use Direct Access or direct download to update your accounts, or if you
import transactions from Banktivity's built-in browser or a file, Banktivity will put badges
on the new transactions to let you know how they were handled during the import.

s 2/15/17 Merry Maid Household $120.00 $1,080.00
v Withdrawal
2/5/17 Bob's Construction Paychecks/Wages $2,400.00 $1,200.00
v Deposit
21117 Home Mortgage - Home Mortgage $1,200.00 -$1,200.00
v Transfer

Adj: The transaction represents a balance adjustment, and as such is not counted in
budgets or reports. It was recorded as the starting balance of a new account or by
the Account > Adjust Balance command.

Match: The transaction was imported within the last 24 hours and matched a trans-
action that was previously recorded in the account. For more information about how
Banktivity matches transactions during an import, see How do | review transactions
after an import? in Chapter 5. Importing Data.

New: The transaction was imported within the last 24 hours and is unique. It did not
match up with any transactions that were previously recorded in the account.

Late: The scheduled transaction is past its due date and has not been posted or
skipped. This badge only appears in the “Confirm Scheduled Transactions” window.

X-Match: The transaction was imported within the last 24 hours and matched a
transfer that was previously recorded in another account. The transfer was com-
pleted by linking the new transaction with the old.

Next to each account in the sidebar is a number indicating the total number of badged
transactions related to the last import (or a star if the number is greater than 99). Import-
related badges are cleared automatically after 24 hours. Balance adjustments retain
their badges indefinitely.
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How do | attach files to my transactions?

Banktivity allows you to attach a file to each transaction and display custom images in
the account register. You might take a picture of your brand new iPad for posterity, at-
tach a receipt for the books you ordered from Amazon.com, or file a digital copy of Form
1040 with your federal income tax payment. Files of any type may be attached.

The left side of each transaction in the account register is used to show images and
attachments. By default, this space shows the image associated with whatever category
is assigned to the transaction. If no category is present, or if the category has no image,
the space will show a picture of a folder with a question mark on it:

‘ 3/7117 Dick's Construction Uncategorized $1,500.00 $20,147.96
| o Deposit

Take a picture or attach a file

Double-click a transaction to bring up the transaction editor, then click on the box with
rounded corners at the left side of the editor. Two buttons will appear below the box: a
camera and a menu button. To take a picture using your Mac's built-in camera, click the
camera button. If you have more than one camera connected, you can choose which
one to use for the picture.

FaceTime HD Camera (Built-in) Cancel
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If you want to attach a file rather than take a picture, click the menu button in the popup
below the attachment box, and Banktivity will ask you to choose the file you want to
attach. You can also drag and drop a file from the Finder onto the box in the transaction
editor to attach it.

When you attach a file, a copy of it will be stored inside your Banktivity document, so

you can delete the original if you want to. When a file has been attached to a transaction,
Banktivity will show a document icon in the account register, and if the attachment is an
image, a thumbnail of the image will be shown.

Preferences and uncheck the box next to "Show transaction images in transaction

. If you don't want to see any images in the transaction register, choose Banktivity >
register.”

View, print, replace, or delete an attachment

If you want to view an attached image at full size, print an attached document, save a
copy of a file, etc., open the transaction editor and click on the attachment. A row of
buttons will appear below the attachment box:

Click the eye button to view the attachment with QuickLook. If you want to open the
file with Preview so that you can see it at full size or print it, click “Open with Preview"
in the QuicklLook window.

Click the share button to save a copy of the file on your Mac in order to view or edit
it with another program.

Click the camera button to replace the attachment with a new picture using your
Mac's camera.

Click the menu btton to replace the attachment with a different file from your Mac.

Click the X' button to remove the attachment. Removing it will also delete the cor-
responding file from inside your Banktivity document.
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What are the different transaction types?

Here you will find a list of the various types that can be assigned to transactions in Bank-
tivity. The definitions provided for banking transaction types are relatively loose; although
some types force transaction amounts to be either positive or negative, the differences
between these types are for the most part nominal. The transaction types for investment
transactions are more strictly defined and affect the behavior of the transactions, so you
should use discretion when choosing the appropriate type for these transactions.

Banking account transaction types:

Deposit: Add funds to an account.
+ Withdrawal: Deduct funds from an account.

Transfer: Move funds from one account to another (for more information, see How
do | transfer funds between accounts? in this chapter).

Check: Withdraw funds by writing a paper check. Choosing this type will automati-
cally insert a number in the ‘# field (the next number in sequence from the last
check recorded).

Investment account transaction types:

Buy: Open a long position by withdrawing cash and purchasing shares of a security.

Sell: Close a long position by deducting shares of a security and depositing cash
from the sale.

Buy to Open: Open a long position by withdrawing cash and purchasing shares of a
security. This transaction type is intended for use with option contracts to help you
remember to close them on (or before) expiration.

Buy to Close: Close a short position (opened with “Sell to Open”) by withdrawing
cash and purchasing security shares or option contracts. Use this transaction type
with a price of “0.00" to close a short position for contracts that expired or were
exercised.

Sell to Open: Open a short position by deducting security shares or option contracts
and depositing cash from the sale.
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Sell to Close: Close a long position (opened with “Buy to Open”) by deducting se-
curities and depositing cash from the sale. Use this transaction type with a price of
“0.00" to close out option contracts that expired or were exercised.

Move Shares In: Add shares of a security without affecting the cash balance of your
accounts. Entering a share price with this transaction type will adjust the cost basis
for the corresponding security. Use this transaction type for recording stock grants,
security transfers, and other share adjustments.

Move Shares Out: Remove shares of a security without affecting the cash balance
of your accounts or incurring a capital gain or loss. Cost basis is adjusted automati-
cally with this transaction type. Use this transaction type for recording gifts of stock,
security transfers, and other share adjustments.

Transfer Shares: Add or remove shares of a security without affecting the cash
balance of your accounts or incurring a capital gain or loss. This transaction type is
mainly provided for compatibility with Banktivity for iOS. In most cases, Move Shares
In and Move Shares Out are preferred.

Split Shares: Record a stock split. Enter the number of shares gained as a result of
the split, or in the case of a reverse split, enter the number of shares deducted.

Investment Inc.: Deposit cash earned from any investment-related source.

Dividend: Deposit cash received from the profit made on an investment. Use the
distribution type to record a reinvestment instead of a cash dividend.

Cap. Gains Short: Deposit cash received from a mutual fund, partnership, or hedge
fund after the issuer sells short-term security shares (the number of shares you hold
is not affected).

Cap. Gains Long: Deposit cash received from a mutual fund, partnership, or hedge
fund after the issuer sells long-term security shares (the number of shares you hold
is not affected).

Interest Inc.: Deposit cash earned as interest on a security (typically a bond).

Return of Capital: Deposit cash received as a return of capital distribution that
should not be treated as a dividend for tax purposes. The cost basis of your security
holdings is also reduced by the same amount.

In addition to the primary transaction types, distribution types affect the behavior of
investment transactions. For more information, see How do | record investment trans-

actions? in Chapter 7: Investments.
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How do | transfer funds between accounts?

Simple transfers

When you want to move money from one account to another, use a transfer transaction:

1. Create a transaction in one of your accounts and set its type to “Transfer.” Enter the
date, payee, note, and amount of money to be transferred.

2. Inthe category field, begin typing the name of the account to which the funds
should be transferred, then select the account name when it appears in the drop-
down list. Alternatively, press the Down Arrow key on your keyboard to show the full
category list and choose the account name (accounts are shown at the bottom of
the list, after the categories). Click “Save” to record the transaction.

3. Anew transaction will automatically appear in the account to which you are transfer-
ring the money. It will contain the same transaction details as the original (except for
the amount, which will be opposite to the original). To jump to this transaction, click
the arrow next to the account/category field on the transaction you just entered.

4. The two transactions are automatically linked: changing the details of one will up-
date the other automatically and deleting one can delete the other. There are two
exceptions to this rule, however: each side of the transaction can be cleared and
reconciled separately, and the amounts can be changed independently when they
use different currencies (see below).

Transfer transactions use the “Category” field to indicate the destination account for
the transfer. If the category for a particular transaction has an arrow in front of it, it is a
transfer. Accounts are not displayed under “Categories” in the “Settings” section of the

sidebar, but they can be used in reports and budgets like other categories.

Split transfers

Split transactions can also be used to transfer funds between accounts. To transfer part
of a split transaction to or from a different account, simply enter the account’s name in
the “Category” field for the appropriate split item. Each account shows the transaction
with all split items included, but the split amounts are adjusted so that the transaction is
properly balanced on both sides of the transfer.
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Transfers with currency conversions

When you transfer money between accounts with different currencies, you may wish
to apply a conversion so that the correct amount is recorded in each account. After you
finish step 2 in the instructions above, the amount will be shown twice (once for each
currency) and the Ex. Rate field will appear so that you can apply a currency conversion.

| Transfer | USD

317 | Visapayment |o] $300.00 | -$300.00

| Cleared

EURVisa Card | || o €20000 i 15 $300.00
+ Split This Transaction

‘ ‘ Balance: $1,657.73

cancel

Adjust the exchange rate and one of the amounts, or specify both of the amounts. The
remaining field will adjust itself automatically.

currencies. The Ex. Rate field will appear next to each split item requiring a currency
conversion. Use this field to apply the appropriate exchange rate, then proceed to
balance the rest of the split transaction as usual.

. Split transactions can include line items that transfer funds to accounts in other

Investment transfers

When tracking investments, you may want to transfer cash from a banking account to
an investment account to purchase shares, or transfer cash out of an investment ac-
count after a sale or cash distribution. To record this type of transfer, add a transaction

in the investment account, set its type appropriately (Buy, Sell, Dividend, etc)), then set
its distribution type to “Transfer.” The category field will be enabled so that you can

type in the name of the account from which the cash should be withdrawn or deposited
(depending on the transaction type). Once you save the transaction, Banktivity will create
a transaction that is linked to the one you just created in the account you specified. Only
the transaction status can be changed on the linked transaction.
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About transfers in budgets and reports

A transfer is only counted in a budget or report when one of the two accounts involved

in the transfer is excluded from the budget or report. If both accounts are included, there
is no net movement of money in or out of the scope of the budget or report as a result of
the transfer.

To track a transfer in a budget, use the budget assistant to exclude the account from
the budget's account list. You will then see the account name listed with the income
and expense categories so that you can track transfers to and from that account on the
budget.

To track a transfer in a report, exclude the account by double-clicking the report, clicking
the "Accounts” tab, choosing the “Limit results to specific accounts” option, and checking
off all accounts except the one you want to exclude. Transfers in and out of that account
will then be counted in the report. Reports that are based on categories can be config-
ured to include or exclude transfers to or from a specific account using the “Report on
categories and accounts except” setting under the “Tags & Categories” tab. For more
information about configuring report settings, see How do | add a new report? in Chapter

8: Reports.

Chapter 3: Transactions 100



How do | move a transaction from one account
to another?

Select a transaction in any account (or Command-click to select more than one), then
choose Edit > cut and confirm the deletion. If any account transfers are included,
choose the option to “Delete From All Accounts.” Using Cut instead of Copy and delet-
ing from all accounts will ensure the transfers are not duplicated when you paste them.

Select the account to which you want to move the transaction(s) and choose Edit >
Paste. The transaction(s) will be removed from the original account and added to the
selected account.

To transfer funds between accounts (instead of moving the transaction records), see the
preceding section in this chapter.
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How do | search and filter transactions in my
accounts?

Search for a transaction in all accounts

One exciting new feature of Banktivity is the global “Find” command which lets you
search all accounts for transactions matching specific terms. To begin searching, click
“Find” in the sidebar or choose Edit > Find.

Search @

Enter search terms, separated by spaces.

« We'll find transactions for your search terms in payees, notes, accounts, memos, and tags.
« Numeric search terms will be matched against transaction and split amounts.

« The minimum and maximum amount fields will further restrict results.

« We'll find transactions matching ALL indicated criteria.

Type in one or more search terms separated by a space, such as “groceries” in the
example above. As you type, Banktivity will search all your accounts and display every
transaction that contains those terms in the following fields: transaction #, payee, with-
drawal, deposit, category, note, security name, security symbol, shares in, shares out,
price per share, or commission. Split transaction fields are also searched. Results are
grouped by account:
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Search ' Q_ groceries <) -

Found 7 results in 3 accounts

Date v Payee Category Withdrawal Deposit
Type - # - Note
Checking
QEE% 8/19/15 Trader Joe's Groceries $245.00
o
= o Withdrawal -
"‘EEE% 8/9/15 Putney Food Co-op Groceries $223.33
= v Withdrawal -
) 7/6/15 Pure Foods Market v split $326.37
E v Withdrawal -
Q‘EEE%% 6/9/15 Putney Food Co-op Groceries $341.86
jpE=Es
= v Withdrawal -
Euro
Y= 2/5/16 Groceries €500.00
S (o] POS

== 5/5/00 ALLISON"S EL DORADO SPRMO Groceries $8.47
‘ v Withdrawal - 2410838GF608M3JL6

*E;éé‘gé@é 9/6/99 Schnuck's Mkt 188 S36 St Louis MO Groceries $2.98
= v Withdrawal

Limit results by amount

If you've bought so many groceries that your search yields more transactions than you
wanted, you can refine your results by entering a minimum and/or maximum amount for
the search range:

groceries -
Q i @ | 300 | 400
Found 2 results in 1 accounts
Date v Payee Category Withdrawal Deposit
Type - # - Note
Checking
7/6/15 Pure Foods Market v split $326.37
v Withdrawal -
Qﬁé‘%@% 6/9/15 Putney Food Co-op Groceries $341.86
=]
= v Withdrawal -
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If the amount on any line item is within the range, the entire transaction is shown in the

. Note that each amount within a split transaction is checked against the search range.
search results.

Search for a transaction in a single account

If you just want to search within a particular account, select the account in the sidebar,
then click in the search box above the transaction register or choose Edit > Find in
“(Account Name)”. Type aword, phrase, or number to use as the search term:

UEREEISINERE  Statements  Summary | Q paycheck (%]

Every transaction in the current account that matches what you typed will be displayed
in the register. When searching, Banktivity examines the following fields: transaction #,
payee, withdrawal, deposit, category, note, security name, security symbol, shares in,
shares out, price per share, and commission. Split transaction fields are also searched. To
cancel the search and show all transactions in the account, click the X’ button inside the
search box.

Filter transactions

Click the down arrow by “Transactions” next to the search box to limit which transactions
are displayed:

Transactions ¥ Statements Summary
v All

One Month
One Quarter

One Year

ES

Vv All
Cleared
Uncleared
Reconciled
Unreconciled

Group New and Uncleared Transactions 138G
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+ Filter by date range: Choose one of the menu items in this section to show only
transactions dated within the last month, quarter, or year. Choose “All" in this section
to disable filtering by date.

+ Filter by status: Choose one of the menu items in this section to show only transac-
tions with their status set to cleared, uncleared, reconciled, or unreconciled. “Un-
reconciled” shows cleared and uncleared transactions that are not included on any
statements. Choose “All" in this section to disable filtering by status.

+ Group new and uncleared transactions: Choose this option to show all transactions
that were added or matched during the last import, together with all uncleared
transactions in the account, at the top of the register. This is similar to the “Resolve
View" from Banktivity 5 and is useful for reviewing transactions after an import. For
more information, see How do | review transactions after an import? in Chapter 5:

Importing Data.
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How do | use split transactions?

Banktivity allows you to categorize your transactions so that you can track them on
reports and budgets, but what happens when a single transaction needs to be broken
down and assigned to multiple categories? For example, let's say that you go to the
grocery store and spend $50, but you only spend $30 on groceries - the other $20 is
spent on pet supplies. How do you enter this into Banktivity without creating two sepa-
rate transactions?

Split transactions allow you to itemize your transactions so that categories can be
assigned to smaller parts of those transactions. You can schedule split transactions and
memorize them like other transactions, and use them to transfer portions of transactions
in addition to categorizing them.

Create a split transaction

Select one of your accounts and create a new transaction. Choose a transaction type
and enter the date, payee, and note as desired. Enter a category, memo, tags, and
expense or income amount for the first split item, then click “Split This Transaction.”
Total expense and total income fields will appear next to the payee, and another line will
appear to let you enter the details of the next split item:

 Withdrawal | UsD

‘ 3/8/17 | ‘Pure Foods Market ‘ © ‘ $30.00‘ ‘ \
“iCleared % Groceries || | |o] $30.00 |
Xlcategory v lvemo Ptags /o)  Expense] . income.

\ Balance: -$31,382.04

cancer | (LI

Before you continue, consider how you want Banktivity to calculate the transaction
totals. Each set of expense and income fields has a circle next to it, and the one that is
half-filled is called the split balancer. This icon controls how Banktivity will balance the
transaction as you add split items:

If the transaction total is selected, Banktivity will automatically sum the amounts of
the split items you enter and adjust the total.
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If a split item with a category is selected, that item’s amount will adjust automatically
to balance the split items against the transaction total.

If a split item without a category is selected, Banktivity will automatically add a new
split item with the amount necessary to balance the split items against the transac-
tion total

Click the circle on the line you want Banktivity to adjust in order to balance the transac-
tion. Banktivity will not let you save a split transaction that is not balanced; the split items
must add up to the transaction total.

Withdrawal [§&) usd

3/8/17 Pure Foods Market © $50.00
Cleared  » Groceries _ o $30.00
%X Pet Supplies (e} $20.00

Balance: -$31,402.04

e

Keep adding split items until all the necessary parts of the transaction have been
recorded, then click the “Save” button (or press Return on your keyboard) to save the
transaction. The category field on the main transaction will show “split” to indicate that it
is a split transaction. Click this “split” button to expand the transaction and view the split
item details in the register.

'W 3/8/17 Pure Foods Market ~ split $50.00 -$31,402.04
memo Groceries $30.00
memo Pet Supplies $20.00
o Withdrawal

Edit an existing split transaction

Double-click a transaction in the account register, or select it and press the Enter key, to
open the transaction editor. Assign the split balancer to the line item you want Banktivity
to adjust automatically by clicking the circle on that line. Edit the split items as needed,
and Banktivity will ensure that the transaction remains balanced. To remove a split item,
click the 'x' button on the left side of that line. When you are finished adjusting the trans-
action, click “Save” to record your changes.
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Record a paycheck

A common use for split transactions is to record paychecks with deductions. Here is an
example to illustrate how you would enter a paycheck in Banktivity:

1. Create a transaction in the account where your paycheck is being deposited. Set
its type to “Deposit,” enter the date, and type in the payee. Select the "Paychecks/
Wages" category (or whatever category you prefer to use for tracking your income)
and enter your gross pay in the income field.

2. Click "Split This Transaction,” then click the circle next to the transaction total to
make sure Banktivity adjusts the total as you enter the deductions.

If you prefer to enter your net pay instead of gross, make sure you assign the split
balancer to the Paychecks/Wages split item instead of the transaction total. This will
allow Banktivity to calculate your gross pay automatically as you enter deductions.

3. Record a split item for each deduction that is taken out of your pay. Each one should
be assigned to a unique category and have its amount recorded in the expense field.
Transfers to other accounts (e.g. 401k contributions) can be recorded by specifying
the name of the destination account in the split item category field.

4. Once you have finished recording all deductions, save the transaction. You should
see that the transaction total represents the deposit of your net pay into the account,
and all of the deductions are categorized appropriately so that you can track them
with reports and budgets.
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Can Banktivity remember transactions | enter
more than once?

Memorized payees are used to help you quickly re-enter transactions you have entered
before, so you can work more efficiently. Autofill, scheduled transactions, and import
rules are all based on memorized payees, as described below. Since payees only apply
to banking transactions, investment transactions cannot be memorized, scheduled, or
used with import rules.

Each time you enter a transaction manually or edit an existing one, Banktivity automati-
cally creates a memorized payee using the transaction'’s type, payee, category, and
amount. If it is a split transaction, the split categories and amounts will also be memo-
rized.

View and manage memorized payees

Click “Settings” in the sidebar, then “Payees, Schedules & Rules,” then “All Payees” at

the top of the list. By default, the list is sorted alphabetically by payee. Click any column
label to sort the list by that field; click the same label again to reverse the direction of the
sort. Double-click a memorized payee to invoke the transaction editor and change the
details.

| Withdrawal E
‘ Light & Power ‘ Expense Income
Utilities | N $110.00 | |

+ Split This Transaction

cancel

Memorized payees are similar to transactions, but they do not have dates, numbers,
currencies, status, tags, or attachments. They have memos and notes, but these fields
are not populated automatically (Banktivity assumes these fields should typically not be
autofilled based on previous transactions you recorded).

As with regular transactions, you can edit any of the fields shown here and click “Save”
to record the changes or “Cancel” to discard them. Any changes you make to your
memorized payees will automatically be applied to new transactions that are created
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using those payees (through any of the means described below). Transactions that were
already recorded in your accounts are not affected by the changes.

Memorized payees automatically update themselves based on the information you
enter in your accounts. If you create a new transaction with the same payee as an
existing memorized payee, or edit a transaction that is based on a memorized payee,
the memorized payee will be updated to reflect the new details that you enter.

You can create a new memorized payee from scratch by clicking the plus (+) button at
the top of the list and filling in the relevant transaction details. To delete a memorized
payee so that it will no longer be used for autofill, scheduled transactions, or imports,
select it and press the Delete key or choose Edit > Delete. Banktivity will prompt you
for confirmation before permanently deleting the payee along with its associated sched-
ules and import rules (see below).

Autofill transaction details

When you create a transaction in an account register and begin typing in the payee field,
Banktivity will automatically suggest names based on your memorized payees. As you
are typing, a drop-down list will appear showing the payees that match what you are

typing:

Bahamas Air
Bahamas Air
Balance adjust
Billington Life & Home
Bob's Burgers

Bob's Construction
|Buy.com | —

In this example, only the letter ‘B’ was typed. Use the mouse to click one of the names,
or use the arrow keys to select one and then press the Tab or Return key. Banktivity will
fillin several of the transaction details (type, category, memo, note, amount, and split
details) associated with that payee. If you don't want to accept a suggestion, simply
ignore it and continue typing - when you save the transaction, Banktivity will create a
new memorized payee automatically. You can view a list of all known payees by pressing
the down arrow key before you begin typing a payee name.
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Memorized payees with splits

Memorized payees may also have split items associated with them; these can be viewed
by clicking the “split” button. When editing a payee, split balancing is handled differently
than when editing regular split transactions. Instead of the split balancer icon, each split
item has a "Fixed" checkbox at its right side. Checking this box will designate the item's
amount as fixed: it will not change if you adjust the overall transaction amount, whereas
unchecked items will fluctuate depending on the overall transaction amount. On memo-
rized payees, the transaction total is always variable and cannot be fixed. A couple of
examples will help to illustrate this feature:

Deposit E
Salary $1,400.00
X Paychecks/Wages [ $1,500.00
% Savings $100.00|

Cancel

Consider that you set up a memorized payee to represent your paycheck. Once a
month, a paycheck is deposited into your checking account, and though the amount
of payment varies, you always put $100 into your savings account. In Banktivity, you
would set up a payee with an estimated total amount (your net pay) and two split
items: one with the amount of your gross pay, and one to transfer $100 into savings.
The gross pay is variable, and the transfer is fixed, so you check off the transfer and
leave the gross pay item unchecked. When it comes time to record your paycheck,
you create a new transaction in your checking account, autofill the details, and then
adjust the main transaction amount. Banktivity automatically adjusts the split item
with your gross pay, and leaves the transfer at $100.

Consider a payment towards a loan, which is split between principal and interest.
You create a memorized payee for this transaction by entering the total payment
amount on the main transaction (as a withdrawal), then splitting the payment into
principal and interest portions. The principal portion should be made a transfer to
the loan account, while the interest may be assigned to a category so that it can
be tracked with reports. Since the interest amount is fixed for each payment but
the principal payment is variable, leave the principal unchecked and check off the
interest. When you record the payment, you create a new transaction in your bank-
ing account, autofill the details, and adjust the main transaction amount. Banktivity
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automatically adjusts the split item with the principal payment, and leaves the inter-
est at the amount you specified.

Schedule repeating transactions

Select a memorized payee, click the @ button to the right, and choose "Add Sched-
ule” to configure the payee to post a transaction to one of your accounts at regular
intervals. Doing so will also add the memorized payee to the "Scheduled Transactions”
tab within the main payee list. For more information, see the next section in this chapter.

Manage import rules

Select a memorized payee, click the @ button to the right, and choose "Add Rule”

to configure which transactions the payee is applied to when you import data via Direct
Access, direct download, Banktivity's built-in browser, or a file. For more information, see
How do | use import rules? in Chapter 5: Importing Data.
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How do | schedule recurring transactions?

Scheduled transactions can be created to track financial activities that occur on a
repeating basis, for example a monthly mortgage payment or biweekly paycheck.
Scheduled transactions are based on memorized payees. When one or more schedules
are associated with a payee, transactions using the payee details will be created in your
accounts as the schedules dictate. For more information about memorized payees, see
the previous section in this chapter.

Create a scheduled transaction

There are several different ways to create a scheduled transaction. Use any of the fol-
lowing methods:

Select a transaction in any account register and choose Transaction > Make

Scheduled Transaction from Selection

Click “Settings” in the sidebar, then "Payees, Schedules & Rules,” then “All Payees” at
the top of the list. Select any payee that you want to use as a scheduled transaction,

then click the | T | button on the right and choose “Add Schedule.”

Click “Settings” in the sidebar, then click “Payees, Schedules & Rules.” Click “Sched-
uled Transactions” at the top of the list, then click the plus (+) button at the top left.

The scheduled transaction assistant appears to help you configure the schedule details:

Scheduled Transaction Setup

Payee | Light & Power v

how much $110.00 category Utilities Split...
started |1/31/17 every Month E Options...
account | Checking ﬁ

type = Withdrawal ﬁ

This scheduled transaction will repeat indefinitely.
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Enter the payee, amount, category, date of the first transaction in the series, how often
the schedule will repeat, which account the transactions will be recorded in, and the
transaction type to record.

When entering the starting date for a schedule, be aware that Banktivity will not post
schedules older than the first of the current month. If you enter a date further in the
past, the date of the next upcoming transaction will be the earliest available after the
beginning of the month.

If each transaction will be split between multiple categories, click “Split” and use the
plus (+) and minus (-) buttons on the next screen to add categories and enter the amount
corresponding to each one. Check the box marked “Fixed" for any category amount

that does not change even when the total amount of the payment changes (e.g. a $1
processing fee on every bill payment, regardless of the amount). Leave the "Fixed” box
unchecked for any category amount that will fluctuate if the total payment amount
changes. In such a case, Banktivity will automatically distribute the payment in direct
proportion to the category amounts that are not marked “Fixed.” Click "OK" when you are
finished configuring the payment splits.

To specify an end to the schedule, change reminder settings, or enter complex sched-
ules, click “Options.” To end after a certain number of posts, check the box next to “Stop
after X times" and enter a number. If you want Banktivity to show you a reminder before
a schedule is due, check the box next to "Notify me” and enter the number of days in
advance you want to be notified. The "Post Scheduled Transactions” button [z on
the toolbar shows a badge with the number of schedules currently within their reminder
period or overdue.

If you want to be able to post scheduled transactions to your accounts, make sure
‘Notify me" is enabled. If you disable reminders for a schedule, it can still be used with
budgets (see below), but it will not appear in the Post Scheduled Transactions window.

To configure multiple schedules for the payment, use the plus (+) and minus (-) buttons
at the bottom of the list to add and remove schedules. Each schedule can have its own
starting date and frequency at which it repeats. Note that the amount, category, payee,
and account will be the same for all schedules - if different schedules correspond to dif-
ferent transaction details, then separate memorized payees should be set up for them.
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Once you finish configuring the scheduled transaction details, click “Done” to save it.
Allmemorized payees with schedules attached to them can be viewed by clicking the
“Scheduled Transactions” tab at the top of the payee list.

Edit or delete a scheduled transaction

Click "Settings” in the sidebar, then click “Payees, Schedules & Rules.” Click “Scheduled
Transactions” at the top of the list to view all your scheduled transactions. To edit the
details of a scheduled transaction, double-click it. To edit its schedule(s), click the date
on the right side of the list.

To delete a memorized payee so that it will no longer be used for autofill, scheduled
transactions, or imports, select it and press the Delete key or choose Edit > Delete.
Banktivity will prompt you for confirmation before permanently deleting the payee
along with its associated schedules and import rules. Any transactions that were already
posted to your accounts are not affected by deleting the payee.

When you delete a scheduled transaction, it is removed from your budgets in the past
as well as the present. If you want to be able to view the item in your budget history,
edit the schedule and set it to end after the next payment, then post or skip that
payment. When the schedule runs out, it is removed from your current budget and the
scheduled transactions list, but it still appears on past budgets.

Process upcoming scheduled transactions

Make sure you have at least one scheduled transaction configured to use reminders
(see above), then click the "Post Scheduled Transactions” button & on the toolbar or

choose File > Post Scheduled Transaction:
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Confirm Scheduled Transactions

Date ~ Payee Category Withdrawal Deposit

Type - # - Note

Overdue

3117 Home Mortgage - Home Mortgage $1,200.00
Transfer
€ Checking
wg,} 31117 Home Mortgage interest v split $701.53
[FY] Withdrawal
Home Mortgage
3/5/17 Bob's Construction Paychecks/Wages $2,400.00
Deposit
Checking
Skip Print Check Pay Online... Post

Done

At the top of the list, in the "Overdue” section, are any pending scheduled transactions
that have already passed their due dates. Below that, in the "Upcoming” section, are
pending scheduled transactions that are due within the next two weeks. Finally, the
‘Later” section shows all remaining scheduled transactions. Transactions show plus (+)
icons next to their dates as long as they remain in the future. Select one or more transac-
tions in the list and choose what action to take:

Skip the transaction: Click “Skip” to remove the transaction from the list without
recording it in an account. Its schedule will advance and you won't see the transac-
tion until the next time it comes due.

Submit an online payment: Click “Pay Online” to send an electronic payment for
the selected transaction. Feel free to double-click the transaction and edit it before
sending a payment, if necessary. To use this feature, you must have at least one ac-
count configured to use bill pay. For more information, see Chapter 6: Online Bill Pay.

Print a check: Click “Print Check” to print the details of the selected transaction on
check stock. Feel free to double-click the transaction and edit it before printing,

if necessary. For more information, see How do | print checks from Banktivity? in
Chapter 11: Additional Features.

Post the transaction: Click “Post” to remove the transaction from the list and record
it in the account indicated. Feel free to double-click the transaction and edit it be-
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fore posting, if necessary. Any changes you make to the transaction in this window
will only apply to this instance of the transaction, and will not affect later transac-
tions posted by the same schedule. To modify all future instances of a transaction,
edit the memorized payee in the main “Scheduled Transactions” list.

When you are finished processing your scheduled transactions, click “Done” to return to
the main window.

Use scheduled transactions for budgeting

In Banktivity, scheduled transactions are tightly integrated with budgets. When you set
up a new budget, Banktivity automatically uses your scheduled transactions to deter-
mine how much money you expect to earn and spend. Be sure to categorize each of
your scheduled transactions so that you can compare expected and actual amounts on
the budget report. As you monitor your budget throughout the month, you can make
changes to your scheduled transactions, and Banktivity will keep track of the changes
you make.

To illustrate, let's say you set up a budget with a scheduled transaction for a monthly
salary of $2500. In January and February, you were paid $2500, which is exactly what
you expected: your budget is accurate for those months. In March, however, you get a
raise and are now getting paid $2800 each month (lucky you)! If you edit the scheduled
transaction in March to make its amount $2800, your budget will automatically adjust to
show $2800 as the expected amount for March, April, May, and so forth. If you go back in
time and view your budget for January, however, Banktivity will still show that both your
expected and actual salary for that month was $2500.

When you edit a scheduled transaction under “Payees, Schedules & Rules” in the "Set-
tings” section of the sidebar, the changes are always applied to the current month. If you
want to change the expected amount for a scheduled budget item at some date in the
past, you will need to make the change in a budget report showing that date.

Under the hood, each change you make is tracked according to its “effective date,”
which is typically the first of the current month. Note that because of this feature, new
scheduled transactions cannot be used to record repeating transactions that occurred
prior to the current month. The schedule’s starting date may be set earlier, but Bank-
tivity will not show reminders or post transactions for dates prior to the effective date.
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What are categories and tags all about?

Categories and tags both help you track where your money actually comes from and
goes to, and they enable you to use reports and budgets to manage your finances more
effectively. Once you have created accounts and added transactions, the real strength of
Banktivity comes in tagging and categorizing those transactions.

What are the differences between categories and tags?

Categories are intended to be the primary means of classifying your transactions. A
single category may be assigned to each transaction, though if you split a transaction
you can assign a category to each split item. Categories are organized hierarchically, so
on your reports you can get a high-level view of your spending and then drill down for
more detail. For example, you might create the "Auto” category for all of your vehicle-
related expenses, but assign subcategories like "Auto:Fuel” and “Auto:Service” to indi-
vidual transactions. You can then create a Category report for “Auto” and see how your
spending in that category is distributed across various subcategories.

Tags are intended to be used for secondary classification. Tags are not exclusive like
categories are, so multiple tags may be assigned to each transaction. They are good for
arbitrarily grouping transactions together, such as all your expenses from a particular
vacation or purchases charged to a particular card within an account. Tags are not hier-
archical, but you can create overlapping associations by assigning multiple tags to your
transactions. You can then create tag reports to analyze the expenses marked with any
combination of tags.

Categories and tags can be used together for maximum effect. For example, you may
use categories to classify your spending among Dining, Entertainment, and Cloth-
ing, then assign tags to track who purchased each item - you or your spouse. Using
reports, you can then slice and dice the data to analyze not only what you are spend-
ing, but when, where, and by whom.
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How do | use categories?

When you create a hew document, Banktivity prompts you to choose between *Home”"
and "Business” categories, and starts you off with a basic list of categories based on
your selection. If you start by importing data from another financial program, Banktivity
will bring in your categories from the other program to get you started. As you continue
working with Banktivity, you can customize the category list to better suit your needs.

Assign categories to transactions

In an account register, create a transaction or edit an existing one, and type a category
name in the category field. Banktivity will suggest the names of existing categories as
you type: when the drop-down list of category names appears, use the Up and Down
Arrows on your keyboard to highlight one, then press Tab to accept it.

(Command-click to select multiple), then choosing a category from the Transaction

. You can also assign a categories by selecting one or more transactions in the register
> Category menu.

Manage categories

Click “Settings” in the sidebar, then click “Categories.” The category list will appear to the
right:

+ | Categories

Name Type Description Tax Code
1% ATM/Cash Withdrawals Expense
]
E,W Automotive Maintenance Expense
\
ﬁ Cable/Satellite Expense
I Charitable Donations Expense Schedule A: Charitable donations 280
E Q Child/Dependent Expenses Expense Form 2441: Qualifying childcare expenses 401
<R )
Clothing/Shoes Expense
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Here you can see all of your categories arranged alphabetically. Sub-categories appear
indented beneath their parent categories.

Adding

To add a new category, click the plus (+) button above the list. A sheet will appear asking
you to enter information about the new category:

s Business Expenses
o
= =) Parent: None

Browse... Type: Expense

Description: = supplies, dining, transit

Taxable: ?

Cancel Add Category

+ Image: Category images appear in the account register next to transactions they are
assigned to. To add an image to a category, click the "Browse" button and choose
one of the available images. To use a custom image, drag and drop an image file
from the Finder onto the image box, or click to select the category’s image box and
choose Edit > Pastetoinsert an image from the clipboard. To remove the image,
select the image box and press Delete on your keyboard.

+ Category Name: Enter a unique name for the category. Categories may not have
the same name as any of your accounts.

« Parent: If you want the new category to be a sub-category, click this button to
choose which category it will belong to.

+ Type: Click this button to choose whether the category should be used to track
income or expenses. Both types can be assigned to transactions of any value, but
budgets and reports will use the category type to determine how to organize and
calculate totals for each category.

+ Description: Enter a longer description for the category if desired. This will help you
to identify the purpose of the category when browsing the category list.
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+ Taxable: Check this box to designate the category as tax-related. ltems that are
“Taxable” will be added to US Tax reports automatically and can be included in TXE
exports.

+ Tax Code: If the category is associated with a particular tax code, enter the number

of the code in this field to help you remember it. Click the help (?) button to view a
list of US tax codes.

Configure the new category the way you want it, then click "Add Category” to finish add-
ing it to the list.

You can also create a new category simply by typing it into a transaction’s category
field. When you save the transaction, Banktivity will ask you to configure the new
category as described above.

Editing

To edit an existing category, double-click it or select it and press Enter on your keyboard.
In the sheet that appears, change any of the properties listed above and click “Apply
Changes.” If you modify the category’s name or parent, all transactions to which the
category is assigned will automatically update to reflect the changes.

Deleting

To delete a category, select it and choose Edit > Delete, or press Delete on your
keyboard. You will be asked to confirm that you want to remove the category. If the
selected category has sub-categories, those will not be deleted, but will be moved to
the main category list. When you delete a category that has transactions assigned to
it, Banktivity will remove the category from those transactions. The transactions them-
selves will not be deleted, but they will no longer have categories assigned to them.

Merging

If you discover that you have duplicate categories, or if you simply wish to merge

two or more items, Banktivity makes it easy. Select multiple categories in the list with
Command-click. Click the "Merge” button at the top of the list, and a single category will
be created with “"combined” appended to its name. All transactions that were previously
assigned the original categories will now be assigned the new category. Feel free to edit
the new category to change its name.
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Organize categories hierarchically

Categories can be organized into levels of hierarchy so that some categories are listed
under others.

Say, for example, that you have a category for auto expenses named “Auto”. You want to
track all of your car-related expenses under this category, but what if you also want to
be able to track how much you spend on repairs alone, or gas? Banktivity makes it easy
to create sub-categories, so that you can categorize both “Service” and “Fuel” under
“Auto”. Using reports, you can then see at a glance how much you spent on repairs
alone, or how much your car is costing you in total:

Name Type Description Tax Code
-
@W Auto Expense
W Fuel Expense
W Insurance Expense
W Registration Expense
W Service Expense

Creating sub-categories

To add a sub-category, click the plus (+) button at the top of the category list. Name the
category as you like, and be sure to choose a parent category using the “Parent” drop-
down menu button. Click "Add Category,” and you will see the new sub-category appear
underneath its parent in the list.

Using sub-categories

When you assign a sub-category to a transaction in one of your accounts, the transac-
tion will display both the main category and its sub-category, separated by a colon. To
illustrate, say that you assign the above-mentioned “Fuel” sub-category to a transaction.
In the account register, the transaction will then show “Auto:Fuel” in its Category field:

3/9/17 Exxon Auto:Fuel $38.47 $902.38
W (o] Withdrawal
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When you create transactions, typing in the category field will cause Banktivity to sug-
gest category names as you type. Use the arrow keys to select a category from the
drop-down list, then press the Tab or Return key to accept it.

To quickly enter a sub-category, type the first few letters of the parent category (so that
the category name is highlighted for autofill), then type a colon (). You can then type
the first few letters of the sub-category, and when the correct sub-category name is
suggested, press the Tab or Return key to accept it. If you do not want to use one of the
existing categories, ignore the suggestions that appear and type in a unique category
name. When you save the transaction, Banktivity will prompt you to create a new cat-
egory based on what you typed in.

Reorganizing

You can easily reorganize your category hierarchy by dragging and dropping categories
and sub-categories in the list. If you drop one category on top of another, it will become
a sub-category of the one you dropped it on. If you drag a sub-category to the top of
the list, you will see a blue line to indicate that it will drop above the first category. Drop
it there, and it will become a main category. Rearranging categories in this fashion will
not disrupt any transactions that are assigned to those categories; the transactions will
automatically update to reflect the category changes. You can create as many levels of
sub-categories as you wish.

Analyze categories with reports

Once you have refined your categories and assigned them to transactions, you can use
reports to analyze your spending in more detail. Summary reports in the "Overview”
section of the sidebar and under each of your accounts show activity in your top several
categories and allow you to drill down for more detail in any one of them. Income &
Expense reports give you an overview of all your activity in a given time period, broken

down by category, and let you drill down for more detail. Category reports are designed

to show all activity in specific categories so that you can track your spending in those
categories over time. Categories can also be used to limit the scope of any report you

create, so that you can analyze your spending within those categories.

For more information about how categories and sub-categories are handled by reports,
please refer to the pages about each report type in Chapter 8: Reports.
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How do | use tags?

Tags are used for arbitrarily grouping transactions, regardless of what categories may
also be assigned to them, so that you can analyze them with reports more effectively.
Tags are not hierarchical, but you can assign multiple tags to each transaction. Tags are
best used together with categories to help you slice and dice your data in different ways.

Assign tags to transactions

New Banktivity documents do not start with any tags. In an account reqister, create a
transaction or edit an existing one, and type any tag name you like in the tag field. Tag
names may contain spaces and special characters, but the hash (#) character is not
allowed. Banktivity automatically marks tags with hashes to distinguish them from cat-
egories.

‘  Withdrawal | usD

‘ 3/15/17 ‘ ‘MerryMaid ‘ Expense Income

" Cleared  Household | | | #lakeHouse | v o $120.00
+ Split This Transaction

| | Balance: $17,197.96

cancel | (N

To remove a tag from a transaction, simply click the tag and press Delete on your key-
board.

Manage tags

Click “Settings” in the sidebar, then click “Tags.” The tag list will appear to the right:

+ | Tags

Name

Bahamas
Honda Civic
Jack

Jill

Spain

Toyota Prius
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Adding

To add a new tag, click the plus (+) button above the list, enter a hname for the tag, and
click "Add Tag.”

Editing

To edit an existing tag, select it and click the “Edit" button at the top of the list. In the
sheet that appears, change the tag name and click "Apply Changes.” All transactions to
which the tag is assigned will automatically update to reflect the new name.

Deleting

To delete a tag, select it and click the “Delete” button at the top of the list, or press De-
lete on your keyboard. You will be asked to confirm that you want to remove the tag. If
you delete a tag that has transactions assigned to it, Banktivity will remove the tag from
those transactions.

Analyze tags with reports

Once you have tagged several of your transactions, you can use reports to analyze your
spending in more detail. Summary reports in the "Overview” section of the sidebar and
under each of your accounts show activity in your top several tags and allow you to drill
down for more detail in any one of them. Tag Spending reports give you an overview

of all your activity in a given time period, broken down by tag, and let you drill down for
more detail. Tags can also be used to limit the scope of most other report types so that
you can analyze your spending within those tags.

For more information about how tags are handled by reports, please refer to the pages
about each report type in Chapter 8: Reports.
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How do | import transactions from my bank or
other financial software?

Banktivity can import transaction data from your financial institutions or other money-
management software in a variety of formats. You can import transactions regularly to
keep current with your bank’s records, or just do a one-time import of your transaction
history the first time you set up a new account.

You can easily migrate your account data from other financial programs like Quicken or
Microsoft Money. Banktivity also offers Direct Access so that you can update your ac-
counts at the click of a button!

Supported formats:

Banktivity can import transaction data from the following file formats:

QMTF: Quicken Mac Transfer Format, used by Quicken Essentials and Quicken for
Mac 2015+

QFX: Quicken File Exchange, also known as Web Connect format
OFX: Open Financial Exchange, most commonly used by Microsoft Money
QIF: Quicken Interchange Format

CSV: Comma-Separated Values, most commonly used with Excel and other spread-
sheet programs

Import options:

Banktivity can import transactions using any of the following methods:

1.

By using IGG's subscription service to automatically update your accounts (fees
apply - see How do | update my accounts using Direct Access?).

By connecting to your financial institution via the OFX protocol and downloading
transaction updates automatically (fewer institutions are supported and fees may
apply - see How do | update my accounts using direct download?).

By using the built-in web browser to access your bank’'s website and download-
ing transactions manually (see How do | use the built-in web browser to download

transactions?).
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4. By reading transactions from a file (see How do | import transactions from a QIF, OFX,

QFEX, QMTF, or CSV file?).

Read more about each type of import in the sections referenced above.
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How do | update my accounts using Direct
Access?

Direct Access is a subscription download service offered by IGG Software that allows
you to view all of your financial transactions in Banktivity as soon as they become avail-
able in your online accounts. Set up your account login details just once, then update

everything with a single click. Direct Access supports thousands of financial institutions,
large and small.

An internet connection is required to use Direct Access. If you are not connected to the

internet, feel free to set up your accounts manually. You can always configure online
access for them at a later date.

Sign up for a Banktivity ID

Direct Access requires you to have a free Banktivity ID. To log in or sign up, make sure
you are connected to the internet and choose File > Manage Banktivity Ser-
vices > Banktivity ID.

Banktivity ID Login

Enter your Banktivity ID login credentials.

If you do not have an ID you can create one for free by clicking
"Create Banktivity ID".

Login: jwilliams
Password: 2000000 OCOOOOSOROSOEGRES

Lost password...

A Banktivity ID is needed for Direct Access and Cloud Sync.

Cancel Back Create Banktivity ID
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If you already have a Banktivity ID, simply enter your username and password, then
click “Sign In" to continue.

If you forgot your username or password, click the “Lost Password” button and enter
your email address. IGG Software will send you an email containing your username
and a link that you can use to reset your password. Once you have done that suc-
cessfully, you can use the new password to log in.

If you have not yet signed up for a Banktivity ID, click “Create Banktivity ID,” fill out
the form on the next page, and click “Create Banktivity ID" again to submit your
registration details. Assuming you have chosen an ID that has not been used before
and the rest of the form has been filled out properly, your ID will be created and
Banktivity will log you in automatically. Later on, check your email for a message
from IGG Software that will allow you to verify your email address. If you do not
complete verification within 14 days, your Banktivity ID will be locked and Banktivity
will display a prompt to resend the verification email.

Banktivity IDs are free to set up and are required to use Direct Access or Cloud Sync. If
you do not use these features, you do not need to create a Banktivity ID. IGG Software
does not sell or give away your personal information for any reason. For more informa-
tion, see Chapter 12: Security and Privacy.

Once you are logged in, you can review your account details and make changes as
needed (for example, to update your email address or change your password). The
Banktivity document will remain logged in until you return to the Banktivity ID manage-
ment screen and click the “Logout” button. The username and password for your Bank-
tivity ID are stored in the macOS Keychain. Click "Done” to return to Banktivity's main.
window.

Purchase a Direct Access subscription

To use Direct Access with your accounts, you will need to purchase a subscription for

a certain amount of time. If you purchase 30 days of service, for example, you will be
entitled to update all of your accounts in Banktivity as often as you like throughout the
month. When the 30 days are up, you will be asked to renew your subscription to con-
tinue using Direct Access. You may choose to disable Direct Access at any time, whether
or not your subscription has expired, and continue managing your accounts manually.
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Each new Banktivity ID automatically includes a 30-day subscription to Direct Access,
free of charge! If you just signed up, feel free to try out the service before purchasing

~additional time.

To check your subscription status or purchase a subscription, make sure you are signed
in with your Banktivity ID, then choose File > Manage Banktivity Services >
Direct Access. The screen that appears will show you when your current subscription
is due to expire, if you have one. Click “Extend Direct Access Subscription” to purchase

more time. A list will appear to let you choose how much time to purchase (prices may
vary):

Renew Subscription
Direct Access 1 month (30 days) of service $4.99 | Buy
Direct Access 3 months (90 days) of service $12.99 | Buy
Direct Access 1 year (365 days) of service $39.99 | Buy
Cancel Back

Click "Buy” next to the amount of time you want, then fill out the form to submit your bill-
ing details. The time you purchase will be added on to any time you currently have left in
your account. Once the order has processed successfully, confirmation will be displayed
on screen and you will receive a receipt via email. You can return to the subscription
status screen at any time to check your expiration date.

Chapter 5: Importing Data 132



Redeem a Direct Access voucher

If you receive a voucher from IGG Software to extend your Direct Access subscription,
you can use Banktivity to redeem it. First, make sure you are connected to the Internet.
View the email message that includes your voucher, save the voucher attachment to
your Desktop or downloads folder, then drag and drop the voucher file onto the Bank-
tivity app (in your Applications folder or on the Dock). Banktivity will open the voucher
assistant to walk you through the redemption process:

@ Direct Access Voucher

Redeem Voucher

On the next screen, log in to extend your Direct Access
subscription. The time will be added to the Banktivity ID you

The first screen shows how much time will be added to your subscription. Click “Next” to
proceed, and Banktivity will prompt you to enter the login details for the Banktivity ID you
want to receive the extension. Type in the login and password and click *Sign In." As-
suming the voucher is valid and has not been used before, Banktivity will redeem it and
extend your subscription accordingly.
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Begin Direct Access setup

Setting up a new account with Direct Access:

Click the plus (+) button on the left side of the toolbar and choose "Add Account,” or

choose File > Add > Account. The new account assistant will open to help you cre-
ate an account:

What kind of account would you like to add?
© Account at a bank, credit union or other financial
institution

Examples include checking, savings, credit card,
investment, 401k, student loan, mortgage, line of credit or
any other account held at a financial institution.

Asset or liability not held at any financial institution

Examples include cash, house, investment property, car,
safe deposit box, privately held investment, money
borrowed from a friend.

On this screen, you are asked to choose whether or not the account you are setting up is
held at a financial institution. To use Direct Access, select the first option and click “Next”
to proceed.

Adding Direct Access to an existing account:

If your account is already set up in Banktivity, and you simply want to enable Direct Ac-
cess for it, select the account in the sidebar and choose Account > Configure Au-
tomatic Download. If the screen that appears says “Account Connection Status,” then
the account is already set up for either Direct Access or direct download. Otherwise, you
should see the title, "Enable Online Access.” Read over the information on this screen
and click “Find My Bank™ to proceed.
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Choose a financial institution

What is the name of your bank?
Q_ discover (%]

Discover Bank
portal.discover.com/customersvcs/universalLogin/signin

Discover Card
www.discovercard.com/cardmembersvcs/loginlogout/app/ac_main

Discovery Benefits
dbi.navigatorsuite.com/Login.aspx?ReturnUrl=%2f

Discovery (South Africa)
www.discovery.co.za/portal/loggedout-individual/login

Discover Bank Student Loans
www.discoverstudentloans.com/MFA/EnterUsername.aspx?ReturnUrl=...

Discover benefits Central - 401k
resources.hewitt.com/discover/

Niernver Finanrial Servicres - Perennal | nang

Cancel Back Configure New Bank

On this screen, choose the financial institution that holds the account. Begin typing the
name of the institution in the search box to narrow down the choices, then select the
appropriate name from the list and click "Next" to proceed. If your institution is not listed,
Direct Access does not currently support it: click “Configure New Bank,"” enter the bank
name and website address, then click "Next" to proceed with web download or manual
setup.
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Choose a connection type

Cancel

How would you like to connect?

Banktivity can connect to Discover Card using one of the
methods listed below:

© Direct Access

Direct Access connections require a subscription with IGG Software.
One subscription allows you to connect to an unlimited number of
banks on both Banktivity for Mac and iOS.

" Direct Download/Bill Pay

Direct download (OFX) will let you update your accounts
automatically and use online bill pay (if your bank offers it). No
subscription with IGG Software is required, but your financial
institution may charge you for one or both of these services.

~ Manual/Web Download

Manage this account manually or by downloading transactions from
your bank's website using a browser.

Once you choose an institution, Banktivity will ask the servers at IGG Software what
types of connections are currently available for your selection. If Direct Access is listed,
select it and click "Next" to continue. If you do not see Direct Access as one of the avail-
able choices, then your financial institution is not currently supported and you will need

to proceed with one of the other options.

Log in to your institution

If you are not already signed in with your Banktivity ID, you will be prompted to enter

your login and password. Once you have done so, click “Sign In” to continue. Next, Bank-

tivity will prompt you to enter the login details for your financial institution:



Sign in to Discover Card

Use the same credentials you use to access your online

If you do not know or have your accounts at: https://www.discovercard.com
credentials, please visit your
bank's website for further User ID
information. jsmith1234
Password

Banktivity will use these credentials to search for all Credit Card
accounts held at this institution.

Cancel Back

Type in the username and password that you use when logging in to your financial insti-
tution’s website, then click “Sign In” to proceed. If your institution requires an additional
mode of authentication (such as MFA), Banktivity will prompt you for that before continu-
ing on. Login details only need to be entered once: the username and password for each
account are stored with our secure service provider and are used automatically when
you update your accounts. For more information, see Chapter 12: Security and Privacy.

If you receive an error stating “Client is not entitled to use this service," this may indi-
ﬁ cate that your Direct Access subscription has expired. Click “Cancel” to dismiss the

account assistant, choose File > Manage Banktivity Services > Direct

Access and purchase more time, then begin the account setup process again.

Select accounts to import

Once you are logged in to your financial institution, Banktivity will display a list of all the
accounts you hold at that institution that can be downloaded using Direct Access:
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Available Accounts

— Discover
Verify the account names, type Credit Card usb ¢
Al B | i

j Y- Liability

Loan
Line of Credit
Certificate of Deposit

Cancel Back Add Selected Accounts

If you are adding new accounts, check off the accounts you wish to use in Banktivity. A
checkbox may be disabled if you are already using that account in your Banktivity docu-
ment. To rename the account before adding it to your document, click on its name and
make the necessary changes. To change the account type and/or currency, click on the
current setting and select an alternative from the drop-down menu. Once you have all
the accounts set up the way you want them, click “Add Selected Accounts.”

If you are configuring Direct Access for an existing account, simply select the online
account you want to associate with your Banktivity account and click “Enable Selected
Account” to proceed.

Enter loan information (loan accounts only)

If you chose to import one or more loan accounts, Banktivity downloaded your recent
payment history and current principal balance. It will prompt you to configure the pay-
ment amounts, interest rate, and other loan settings. For more information about the
setup process for loan accounts, see How do | track loans in Banktivity? in Chapter 2:
Accounts.
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Fix cost basis (investment accounts only)

If you chose to import one or more investment accounts, Banktivity downloaded your
current holdings and as much of your transaction history as possible. If a complete his-
tory was not available, however, the cost basis for the securities in that account is likely
to be incorrect. To check if your cost basis is complete, choose Account > Fix Cost
Basis. If there are any shares that have gaps in their history, they will appear in a list:

Current Positions

T - AT&T INC Edit
i
Enter.the IOtS.pu.rChased forigach 33.00/35.00 SHARES MISSING COST BASIS
security by clicking the
appropriate "Edit" button. EGHDQ - EGGHEAD COM INC NEW Eait
i

1.00/1.00 SHARES MISSING COST BASIS

For each security that appears in the list, click the "Edit" button and Banktivity will prompt
you to enter its cost details. You can either average the original purchase price of the
missing shares and record them as a single lot, or you can enter multiple lots with differ-

ent share prices.
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AT&T INC

You own 35 shares of T in Security T
"35023326". We are missing
cost basis information for 33 of Acquired on 01/05/14
these shares. Add the missing
info so that we can accurately Number of shares 33
report on this investment's Total cost $600.00
performance.
Commission
Cost per share
Cancel Back LN

Enter the date on which the shares were purchased, the number of shares bought, and
whatever price details you have: the total cost of the purchase, the amount of commis-
sion paid, and/or the price paid per share. Click “Next" to record the lot. If you have not
accounted for all the missing shares of the security in question, Banktivity will prompt
you to enter another lot. Once all shares have been accounted for, Banktivity will show
you a list of the lots you recorded:
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Holding detail

T - AT&T INC .
Review the lots you've entered 01/05/14 33.00 SHARES @ $18.18/SHARE Edit
and make any changes necessary
by clicking the "Edit" button for
the corresponding item.

If any changes need to be made, click the "Edit" button next to a lot to adjust or delete it.
When all the details are correct, click "Next" to return to the list of securities with missing
cost basis information. Once you have recorded the cost basis for all securities in the list,

click “Done" to return to the main window.

It pays to be meticulous when recording your cost basis! Missing or incorrect cost data
can cause Banktivity to miscalculate the value of your investments when you generate
reports. Request a copy of your transaction history from your brokerage, if necessary,
to ensure that you are recording the correct information in Banktivity.

Complete account setup

One final screen will notify you that setup is complete. If you just finished adding a new
account, Banktivity will give you the option to set up another.

Update account transactions

Whenever you open or close a document, Banktivity will automatically update all ac-
counts in the document that are configured with online access. You can update at any
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time by clicking the “Update” button = ¢ on the toolbar or choosing View > Bring
Up to Date. A spinner will appear next to each online account while it is updating. Any
new transactions that are available in your Direct Access accounts will be downloaded
and added to those accounts automatically, and a number will appear next to each
account in the sidebar to show you how many transactions were imported. To update a
single account, select it in the sidebar and choose Account > Download Transac-

tions.

During the update, Banktivity will automatically screen out any duplicate transactions,
mark all transactions “cleared” that were imported or matched by incoming transactions,
and apply import rules to clean and categorize the incoming transactions. It will also
match transfers between accounts automatically, but you can disable this feature by
choosing Banktivity > Preferences and unchecking “Automatically match trans-
fers between accounts.”

To review the results of the import, see How do | review transactions after an import? in
this chapter.

If you don't want Banktivity to update accounts automatically when you open and
close documents, choose Banktivity > Preferences and uncheck '‘Automati-
cally update documents.” To temporarily disable automatic updates for a particular
document, hold down the Option key when you open that document.

Merge duplicate transactions

To merge transactions from two different sources (for example, combining a Direct
Access transaction with one that was posted from a scheduled transaction), simply drag
and drop one transaction onto the other. The resulting merged transaction will contain
the details of the latter transaction (onto which the former was dropped). To view the
details of a transaction as they were originally imported prior to matching, import rule
processing, and manual merging, double-click the transaction and click the ‘i button
between the date and payee.

Review connection details or disable Direct Access

Accounts that have online access enabled (whether they are using Direct Access or
direct download) show a status bar at the bottom of the account register with a colored
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circle: green indicates the account is online, and yellow indicates there is a connection
problem. The date and time when the account was last updated is also displayed here.

Updated: Today, 12:12 PM

Click the circle (or select the account and choose Account > Configure Automatic
Download) to review the account’s online access information:

Account Connection Status

Q This account is connected and using Direct Access to
download transaction data from Discover Card.

Account Name: Discover

Service ID: 11
ltem ID: 11846123
Account ID:

Last successful update: Mar 9, 2017, 12:37 PM

Current Status: Normal

Cancel Take Offline " Refresh Account

If there is a problem with the online connection, this screen will show details about the
problem and how to resolve it. To refresh the connection to an online account, click
‘Refresh Account.” If the account login details have changed, you will be prompted to
enter them again.

To turn off Direct Access for an account, click “Take offline.” The account will no longer
be connected to an online institution and will need to be updated manually from that
point forward. If you want to re-enable online access in the future, select the account
and choose Account > Configure Automatic Download.
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Troubleshoot a connection

If a bank connection does not work as expected and you contact us for assistance, a
support representative may ask you for a connection log to assist with troubleshooting.
To obtain a connection log, choose Banktivity > Preferences and check the box
next to “Log OFX and Direct Access connections.” Close the preferences window and try
your download again; this time, the details of the connection attempt will be logged to a
file on your Mac. In order to protect your privacy, Banktivity omits account numbers and
passwords from the connection logs.

To view the log file, once again choose Banktivity > Preferences. Click the gear-
shaped action button and choose “Reveal in Finder.” A window will open with one or two
log files; double-click the one hamed “DA-activity.txt" to view the details of your recent
Direct Access connections. If a support representative requests a copy of the log via
email, simply drag & drop the log file into a new Mail message.

To delete the log files from your Mac, choose Banktivity > Preferences, click the
gear-shaped action button, and choose “Delete Log Files." Uncheck "Log OFX and Direct
Access connections” to prevent Banktivity from creating new logs.

Remove bank connection details for all devices

Each time you set up a Direct Access connection, the connection details for that account
are stored remotely with our secure service provider using your Banktivity ID. Disabling
online access for an account does not remove the connection details from your Banktiv-
ity ID, because other Banktivity documents on your Mac or mobile devices may access
the same connection. To remove the connection details from your Banktivity ID, choose
File > Manage Banktivity Services > Direct Access, log in with your Bank-
tivity ID if necessary, and click where it says “Click here to view currently active banks.”
Find the name of the financial institution with the connection details you want to remove,
then click the “Delete” button next to it. Banktivity will prompt you to confirm before
removing the connection details. At that point, any other documents or devices that try
to access the institution will fail until a new connection is set up.
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How do | update my accounts using direct
download?

Also known as OFX or “Direct Connect,” Banktivity's direct download feature provides
one-click transaction updates and support for online bill pay. IGG Software does not
charge for direct download or bill pay, but many institutions require a separate enroll-
ment and charge a monthly fee for these services. Fewer institutions support this down-
load method than Direct Access.

An internet connection is required to use direct download and bill pay. If you are not
connected to the internet, feel free to set up your accounts manually. You can always
configure online access for them at a later date.

Sign up with your financial institution

Unless you are already familiar with your bank’s policy regarding direct downloads,

the first step is to contact your financial institution and inquire about this service. When
speaking to your bank representative, use the words “OFX Direct Connect” for clarity. If
the representative says that Banktivity is not supported, ask if Quicken for Windows is
supported. As long as one of the two programs is, Banktivity will be able to connect and
download your account data.

If direct download is available, be sure to ask if there is a signup progress involved, and
whether or not there are fees for using the service. If you are interested in using online
bill pay, inquire about this as well - some institutions charge an additional fee for it.
Finally, ask what credentials you should enter in Banktivity to log in. Some banks use
your website login details; others will issue separate credentials for direct download.

Once you have signed up, paid any requisite fees, and obtained your login details, you
are ready to configure your Banktivity accounts for direct download and bill pay.
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Begin direct download setup

Setting up a new account with direct download:

Click the plus (+) button on the left side of the toolbar and choose "Add Account,” or

choose File > Add > Account. The new account assistant will open to help you cre-
ate an account:

What kind of account would you like to add?
© Account at a bank, credit union or other financial
institution

Examples include checking, savings, credit card,
investment, 401k, student loan, mortgage, line of credit or
any other account held at a financial institution.

Asset or liability not held at any financial institution

Examples include cash, house, investment property, car,
safe deposit box, privately held investment, money
borrowed from a friend.

On this screen, you are asked to choose whether or not the account you are setting up
is held at a financial institution. To use direct download, select the first option and click
“Next" to proceed.

Adding direct download to an existing account:

If your account is already set up in Banktivity, and you simply want to enable direct
download for it, select the account in the sidebar and choose Account > Configure
Automatic Download. If the screen that appears says “Account Connection Status,”
then the account is already set up for either Direct Access or direct download. Other-
wise, you should see the title, “Enable Online Access.” Read over the information on this
screen and click “Find My Bank™ to proceed.
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Choose a financial institution

What is the name of your bank?
Q_ discover (%]

Discover Bank
portal.discover.com/customersvcs/universalLogin/signin

Discover Card
www.discovercard.com/cardmembersvcs/loginlogout/app/ac_main

Discovery Benefits
dbi.navigatorsuite.com/Login.aspx?ReturnUrl=%2f

Discovery (South Africa)
www.discovery.co.za/portal/loggedout-individual/login

Discover Bank Student Loans
www.discoverstudentloans.com/MFA/EnterUsername.aspx?ReturnUrl=...

Discover benefits Central - 401k
resources.hewitt.com/discover/

Nicrnver Financial Services - Parennal | nans

Cancel Back Configure New Bank

On this screen, choose the financial institution that holds the account. Begin typing the
name of the institution in the search box to narrow down the choices, then select the ap-
propriate name from the list and click "Next" to proceed. If your institution is not listed, it
does not currently support direct download: click “Configure New Bank," enter the bank

name and website address, then click “Next" to proceed with web download or manual
setup.
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Choose a connection type

How would you like to connect?

Banktivity can connect to Discover Card using one of the
methods listed below:

" Direct Access

Direct Access connections require a subscription with IGG Software.
One subscription allows you to connect to an unlimited number of
banks on both Banktivity for Mac and iOS.

© Direct Download/Bill Pay

Direct download (OFX) will let you update your accounts
automatically and use online bill pay (if your bank offers it). No
subscription with IGG Software is required, but your financial
institution may charge you for one or both of these services.

) Manual/Web Download

Manage this account manually or by downloading transactions from
your bank's website using a browser.

Cancel Back

Once you choose an institution, Banktivity will ask the servers at IGG Software what
types of connections are currently available for your selection. If “Direct Download/Bill
Pay” is listed, select it and click “Next" to continue. If you do not see this as one of the
available choices, then your financial institution is not currently supported and you will
need to proceed with one of the other options.

Log in to your institution

Next, Banktivity will prompt you to enter the login details for your financial institution:
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Sign in to Discover Card

Many financial institutions require you to enroll in a separate

If you do not have login service in order to directly download your transactions, and
credentials, please visit your some charge a fee. If you are uncertain about your bank's
bank's website to get them. services or need to obtain your login details, visit their website

at http://www.discovercard.com/discover/data/aboutmsmi.htm.

User ID jsmith1234

Password eeeseseseese

Cancel Back ([ ERLEID

Type in the login credentials that you obtained from your bank (which may or may not be
the same as what you use to log in to the bank’'s website), then click "Sign In" to proceed.
Some institutions will ask you to specify the account type first, or require an additional
mode of authentication (such as MFA). You may also be asked to change your password
the first time you log in, if your institution requires it. Once you complete the login pro-
cess, you will not be asked for your credentials again: the username and password for
each account are stored in the macOS Keychain and are used automatically when you
update your accounts. For more information, see Chapter 12: Security and Privacy.

Select accounts to import

Once you are logged in to your financial institution, Banktivity will display a list of all the
accounts you hold at that institution that support direct download:
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Available Accounts

= Discover
Verify the account names, type Credit Card usD 2
and currency are correct. Make

. v Credit Card
adjustments as necessary.

Liability

Loan

Line of Credit
Certificate of Deposit

Cancel Back Add Selected Accounts

If you are adding new accounts, check off the accounts you wish to use in Banktivity. A
checkbox may be disabled if you are already using that account in your Banktivity docu-
ment. To rename the account before adding it to your document, click on its name and
make the necessary changes. To change the account type and/or currency, click on the
current setting and select an alternative from the drop-down menu. Once you have all
the accounts set up the way you want them, click “Add Selected Accounts.”

If you intend to use an account for bill pay, be sure to choose Checking, Savings, or
Money Market as the account type, as these are the only types that support bill pay.

If you are configuring direct download for an existing account, simply select the online
account you want to associate with your Banktivity account and click “Enable Selected
Account” to proceed.

Enter loan information (Loan accounts only)

If you chose to import one or more loan accounts, Banktivity downloaded your recent
payment history and current principal balance. It will prompt you to configure the pay-
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ment amounts, interest rate, and other loan settings. For more information about the
setup process for loan accounts, see How do | track loans in Banktivity? in Chapter 2:

Accounts.
Fix cost basis (investment accounts only)

If you chose to import one or more investment accounts, Banktivity downloaded your
current holdings and as much of your transaction history as possible. If a complete his-
tory was not available, however, the cost basis for the securities in that account is likely
to be incorrect. To check if your cost basis is complete, choose Account > Fix Cost
Basis. If there are any shares that have gaps in their history, they will appear in a list:

Current Positions

T - AT&T INC Edit
Enter.the IOtS.pu.rChaSEd feapach 33.00/35.00 SHARES MISSING COST BASIS
security by clicking the
appropriate "Edit" button. EGHDQ - EGGHEAD COM INC NEW it
I

1.00/1.00 SHARES MISSING COST BASIS

For each security that appears in the list, click the "Edit" button and Banktivity will prompt
you to enter its cost details. You can either average the original purchase price of the
missing shares and record them as a single lot, or you can enter multiple lots with differ-

ent share prices.
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AT&T INC

You own 35 shares of T in Security T
"35023326". We are missing
cost basis information for 33 of Acquired on 01/05/14
these shares. Add the missing
info so that we can accurately =~ Number of shares 33
report on this investment's
T Total cost $600.00
Commission
Cost per share
Cancel Back | (D

Enter the date on which the shares were purchased, the number of shares bought, and
whatever price details you have: the total cost of the purchase, the amount of commis-
sion paid, and/or the price paid per share. Click “Next" to record the lot. If you have not
accounted for all the missing shares of the security in question, Banktivity will prompt

you to enter another lot. Once all shares have been accounted for, Banktivity will show

you a list of the lots you recorded:
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Holding detail

T - AT&T INC .
Review the lots you've entered 01/05/14 33.00 SHARES @ $18.18/SHARE Edit
and make any changes necessary
by clicking the "Edit" button for
the corresponding item.

If any changes need to be made, click the “Edit" button next to a lot to adjust or delete it.
When all the details are correct, click “Next” to return to the list of securities with missing
cost basis information. Once you have recorded the cost basis for all securities in the list,

click “Done" to return to the main window.

can cause Banktivity to miscalculate the value of your investments when you generate
reports. Request a copy of your transaction history from your brokerage, if necessary,
to ensure that you are recording the correct information in Banktivity.

ﬁ It pays to be meticulous when recording your cost basis! Missing or incorrect cost data

Complete account setup

One final screen will notify you that setup is complete. If you just finished adding a new
account, Banktivity will give you the option to set up another.
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Set up online bill pay

Once your account has been set up with direct download, you may also be able to set
up online bill pay if your bank offers this feature. For more information, please see Chap-
ter 6: Online Bill Pay.

Update account transactions

Whenever you open a document, Banktivity will automatically update all accounts in the
document that are configured with online access. You can update at any time by clicking
the "Update” button ¢, on the toolbar or choosing View > Bring Up to Date. A
spinner will appear next to each online account while it is updating. Any new transactions
that are available in your direct download accounts will be downloaded and added to
those accounts automatically, and a number will appear next to each account in the
sidebar to show you how many transactions were imported. To update a single account,
select it in the sidebar and choose Account > Download Transactions.

During the update, Banktivity will automatically screen out any duplicate transactions,
mark all transactions “cleared” that were imported or matched by incoming transactions,
and apply import rules to clean and categorize the incoming transactions. It will also
match transfers between accounts automatically, but you can disable this feature by
choosing Banktivity > Preferences and unchecking "Automatically match trans-
fers between accounts.”

To review the results of the import, see How do | review transactions after an import? in
this chapter.

If you don't want Banktivity to update accounts automatically when you open docu-
ments, choose Banktivity > Preferences and uncheck ‘Automatically update
documents.” To temporarily disable automatic updates for a particular document,
hold down the Option key when you open that document,

Merge duplicate transactions

To merge transactions from two different sources (for example, combining a direct
download transaction with one that was posted from a scheduled transaction), simply
drag and drop one transaction onto the other. The resulting merged transaction will
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contain the details of the latter transaction (onto which the former was dropped). To view
the details of a transaction as they were originally imported prior to matching, import
rule processing, and manual merging, double-click the transaction and click the ‘i button
between the date and payee.

Review connection details or disable direct download

Accounts that have online access enabled (whether they are using Direct Access or

direct download)show a status bar at the bottom of the account register with a colored
circle: green indicates the account is online, and yellow indicates there is a connection
problem. The date and time when the account was last updated is also displayed here.

) Updated: Today, 12:12 PM

Click the circle (or select the account and choose Account > Configure Automatic
Download) to review the account's online access information:

Account Connection Status

Q This account is connected and using Open Financial
Exchange (OFX) to download transaction data from
Discover Card.

Account Name: Discover
Service ID: 5159

Last successful update: Mar 9, 2017, 2:29 PM

Current Status: Normal

Cancel Take Offline Refresh Account

If there is a problem with the online connection, this screen will show details about the
problem and how to resolve it. To refresh the connection to an online account, click
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‘Refresh Account.” If the account login details have changed, you will be prompted to
enter them again.

To turn off direct download for an account, click “Take offline.” The account will no longer
be connected to an online institution and will need to be updated manually from that
point forward. If you want to re-enable online access in the future, select the account
and choose Account > Configure Automatic Download.

Troubleshoot a connection

If a bank connection does not work as expected and you contact us for assistance, a
support representative may ask you for a connection log to assist with troubleshooting.
To obtain a connection log, choose Banktivity > Preferences and check the box
next to “Log OFX and Direct Access connections.” Close the preferences window and try
your download again; this time, the details of the connection attempt will be logged to a
file on your Mac. In order to protect your privacy, Banktivity omits account numbers and
passwords from the connection logs.

To view the log file, once again choose Banktivity > Preferences. Click the gear-
shaped action button and choose “Reveal in Finder.” A window will open with one or two
log files; double-click the one named "OFX-activity.txt” to view the details of your recent
direct download connections. If a support representative requests a copy of the log via
email, simply drag & drop the log file into a hew Mail message.

To delete the log files from your Mac, choose Banktivity > Preferences, click the
gear-shaped action button, and choose "Delete Log Files.” Uncheck “Log OFX and Direct
Access connections” to prevent Banktivity from creating new logs.
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How do | use the built-in web browser to
download transactions?

For those financial institutions that don't support Direct Access or direct download, Bank-
tivity offers a built-in web browser to simplify the process of updating your accounts
manually. You can also add a URL to an account that uses another download service to
browse its financial institution's website.

An internet connection is required to use web download. If you are not connected to
the internet, feel free to set up your accounts manually. You can always configure
online access for them at a later date.

Add web download to an existing account

If you previously set up an account manually, and now would like to use Banktivity's
built-in browser to download transactions into the account, all you need to do is add

a URL to the account settings. In the sidebar, double-click the account you want to
modify, and the account inspector will pop up next to the account. Enter your financial
institution’s web address in the "Website” field. Try to be as specific as possible (i.e. enter
the address that will take you directly to your account login) so as to avoid unnecessary
browsing when you update your accounts. You may also enter a label for the website

in the "Bank” field (if you don't, the account name will be displayed instead). When you
are done, click “Save” to close the account inspector. A shortcut to the web page you
entered will be added to the "Websites” section of the sidebar:

Websites
. Bank of America
. Discover Card

Set up a new account for web download

Click the plus (+) button on the left side of the toolbar and choose “Add Account,” or
choose File > Add > Account. The new account assistant will open to help you cre-

ate an account:
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What kind of account would you like to add?

© Account at a bank, credit union or other financial
institution

Examples include checking, savings, credit card,

investment, 401k, student loan, mortgage, line of credit or
any other account held at a financial institution.

Asset or liability not held at any financial institution
Examples include cash, house, investment property, car,

safe deposit box, privately held investment, money
borrowed from a friend.

Cancel

On this screen, you are asked to choose whether or not the account you are setting up

is held at a financial institution. To use web download, select the first option and click
“Next" to proceed.
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Choose a financial institution

What is the name of your bank?
Q_ discover (%)

Discover Bank
portal.discover.com/customersvcs/universalLogin/signin

Discover Card
www.discovercard.com/cardmembersvcs/loginlogout/app/ac_main

Discovery Benefits
dbi.navigatorsuite.com/Login.aspx?ReturnUrl=%2f

Discovery (South Africa)
www.discovery.co.za/portal/loggedout-individual/login

Discover Bank Student Loans
www.discoverstudentloans.com/MFA/EnterUsername.aspx?ReturnUrl=...

Discover benefits Central - 401k
resources.hewitt.com/discover/

Niernver Financial Serviree - Perennal | naneg

Cancel Back Configure New Bank

On this screen, choose the financial institution that holds the account. Begin typing the
name of the institution in the search box to narrow down the choices, then select the
appropriate name from the list. If your institution is not listed, click “Configure New Bank,”
enter the bank name and website address, then click “Next” to proceed. Otherwise,
choose your bank from the list and click “Next" to proceed.
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Choose a connection type

How would you like to connect?

Banktivity can connect to Discover Card using one of the
methods listed below:

" Direct Access

Direct Access connections require a subscription with IGG Software.
One subscription allows you to connect to an unlimited number of
banks on both Banktivity for Mac and iOS.

" Direct Download/Bill Pay

Direct download (OFX) will let you update your accounts
automatically and use online bill pay (if your bank offers it). No
subscription with IGG Software is required, but your financial
institution may charge you for one or both of these services.

© Manual/Web Download

Manage this account manually or by downloading transactions from
your bank's website using a browser.

Cancel Back

Once you choose an institution, Banktivity will ask the servers at IGG Software what
types of connections are currently available for your selection. Select "Manual/Web
Download” and click “Next." The next screen will offer you a choice of configuring web
download or setting up the account manually. Click “Web Download" to continue.
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Download account history

Web download

https://www.discovercard.com/cardmembersvcs/loginlogout/app/ac_main
Choose how to download and import your transactions.
EITHER OR
1. Click the "Download..." button. Download the file in a different
browser and drop it in the box.
2. Log in to your bank's website.

3. Download your transactions.

4. Banktivity will detect the
download and advance to the DRAG FILE HERE
next screen.

Choose File...

Cancel Back Download...

On this screen, You are presented with two options to import your data:

Downloading with Banktivity’s built-in browser:

Click the "Download” button to open your bank’s website in a new window. Each financial
institution handles the download process a little bit differently (some do not allow you

to download transactions from their websites at all). For specific help with downloading
transactions from your bank's website, please contact a customer support representa-
tive at the institution. In general, however, there are four main steps you must follow:

1.

2.

Log in to your account by typing in your user ID and password.
Browse to the page within your account where you can download transactions.

Select the account from which to download the transactions, enter a start and end
date for the download, and choose a file format.

Initiate the download.
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tion utilizes popups in order to download data, you will not be able to use Banktivity's

. Banktivity's built-in browser does not accept popup windows. If your financial institu-
browser. Download the data using another browser, then drag and drop the file into

-

the Banktivity window where you see “Drag File Here."

Here is a sample download form from one bank's website:

Close X
Download Options

You can download statements directly to your computer, then import them into a
spreadsheet application (such as Excel) or into your Personal Financial
Management Software. Select a download option below.

") save as PDF

‘® Quicken

" Excel

") csv

" QuickBooks

") Other Financial Management Software (i.e. MS Money)

Need help downloading your financial data?

Download Cancel

When specifying a start and end date for the download, be sure to choose dates that
capture as much data as possible. Ideally, you will want to import your complete trans-
action history. If the OFX or QFX file format is available, choose one of those options as
they contain the most comprehensive transaction data. If neither of those are available,
choose QIF or CSV format. Be aware that Banktivity cannot import investment data from
CSV files.

Some banks provide several download options without specifying which file type each
one uses. Generally speaking, “Microsoft Money” usually indicates OFX, “Quicken Web
Connect” usually indicates QFX, and “Quicken” format usually indicates QIF. You do
not actually need to own the software indicated to download a file in a particular
format - just use the software name as a guide to determine the file type you need.
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Once you have prepared the download settings, click the download button on the web
page to continue.

Downloading with another web browser:

If you are unable to use Banktivity's built-in browser for any reason, launch your favorite
web browser (e.g. Safari, Firefox, Chrome), log in to your bank's website, and download
your account history to a file (see suggestions above regarding file formats). Once the file
download is complete, drag and drop the file from the Finder to the Banktivity window
where you see “Drag File Here.”

Select accounts to import

Depending on the file format you chose, Banktivity will handle the next step differently:

OFX/QFX/QIF:

If you chose the OFX, QXF, or QIF format, Banktivity will display a list of all the accounts
in the file. Check off the accounts you wish to use in Banktivity. You can rename an
account by clicking on its name, change the account type by clicking on the default
type and choosing an alternative from the drop-down menu, or change the currency
by clicking it and choosing another. Once you have all the accounts set up the way you
want them, click “Import Selected Accounts.” If Banktivity cannot recognize the dates in
the file, you will be asked to choose a date format before proceeding.

csv:

If you chose the CSV format, you will be asked to assign labels to the data columns (see
the next section in this chapter for more information). If Banktivity cannot recognize the
dates in the file, you will be asked to choose a date format. Finally, you will be prompted
to choose a name, type, and currency for the account.

Complete account setup

One final screen will notify you that setup is complete and
give you the option to add another account. In addition to

Websites
. Bank of America
. Discover Card
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seeing your new account(s) in the sidebar, you will also see one or more website short-
cuts under the "Websites” section.

Browse your bank’s website

In the sidebar, click the shortcut to the website you want to browse. Assuming you have
an active connection to the internet, Banktivity will load the web page to the right, where
you nhormally see the account reqister:

[ XON ] @ Banktivity Data -~
+vl ¢ Last update: Today at 2:48 PM & =
| |
Overview < > http://discover.com/
Summary
ﬂ"’ Portfolio
&) Payments
@, Find
DISC®VER
/1 Checking $940.85
Savings $500.00 Secure Account Log In &
[ EUR vVisa card -€83.53
@ Scottrade $6,388.65 User ID
77 ETrade $79,276.00
» (] Joint Accounts $1,365.56 Password
Home Mortgage -$150,000.00 3
@ Discover $0.00 %
Budgets Credit Card o
@ My Budget 3

[ Remember User ID

Reports
g Net Worth

Income & Expenses Log In

Websites
Bank of America Forgot User ID/Password?
‘ % Eiscorancard Activate Credit Card

Register Your Account

{:&:} Settings

Use Banktivity's built-in browser just like you would any other web browser (e.g. Safari,
Firefox, Chrome): click a link to browse to that page, and use the < and > buttons in the
navigation bar to browse back and forth. The address of the current page is displayed at
the top of the window. To refresh the page, Control-click the page and choose “Reload.”
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cannot load your institution’s site using Banktivity's browser, choose Banktivity

> Preferences and choose ‘Safari” from the popup button. Close the preferences
window, select an account, then select the website again. If your institution allows
access from Safari, Banktivity should now be able to load the page.

. Some financial institutions only allow certain browsers to access their websites. If you

Update your accounts with web download

Each financial institution handles the download process a little bit differently (some do
not allow you to download transactions from their websites at all). For specific help with
downloading transactions from your institution’s website, please contact a customer
support representative at the institution. In general, however, there are five main steps
you must follow:

1. Log in to your account by typing in your user ID and password.

2. Browse to the page within your account where you can download transactions.

3. Select the account from which to download the transactions, and enter a start and
end date for the download, and choose a file format.

4. Choose which Banktivity account to save the transactions into (at the top right corner
of the window).

5. Initiate the download.

Banktivity's built-in browser does not accept popup windows. If your financial institu-
tion utilizes popups in order to download data, you will not be able to use Banktivity's
browser. Download the data using another browser, then import it into Banktivity using
File > Import Transactions.

Here is a sample download form from one bank's website:
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Close X
Download Options

You can download statements directly to your computer, then import them into a
spreadsheet application (such as Excel) or into your Personal Financial
Management Software. Select a download option below.

) Save as PDF
® Quicken
" Excel
1 csv
" QuickBooks
"7} Other Financial Management Software (i.e. MS Money)

Need help downloading your financial data?

Download Cancel

When specifying a start and end date for the download, be sure to choose dates that
are not likely to retrieve transactions that you have already imported into Banktivity.
Although Banktivity will screen for duplicates automatically, it is best to avoid download-
ing duplicates in the first place.

If the OFX or QFX file format is available, choose one of those options as they contain
the most comprehensive transaction data. If neither of those are available, choose QIF or
CSV format.

Some banks provide several download options without specifying which file type each
one uses. Generally speaking, “Microsoft Money” usually indicates OFX, "Quicken Web
Connect” usually indicates QFX, and “Quicken” format usually indicates QIF. You do
not actually need to own the software indicated to download a file in a particular
format - just use the software name as a guide to determine the file type you need.

Once you have configured your download settings, choose which account to import the
transactions into. Use the popup button at the top right corner of the window to pick one
of your Banktivity accounts.

Now you're ready to begin the download! Click the download button on the web page,
and Banktivity will automatically import the data when downloading is complete. If you
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chose the CSV format, you will be prompted to assign labels to the data columns (see
the next section in this chapter for more information). If you chose the QIF or CSV format
and Banktivity cannot recognize the dates in the file, you will be asked to choose a date
format before proceeding. Otherwise, Banktivity will import the new transactions, screen
out any duplicates, mark all transactions “cleared” that were either imported or matched
to incoming transactions, and apply import rules to clean and categorize the new trans-
actions. It will also match transfers between accounts automatically, but you can disable
this feature by choosing Banktivity > Preferences and unchecking “Automatically
match transfers between accounts.”

A number will appear next to the account name in the sidebar to show you how many
transactions were imported. To review the results of the import, see How do | review
transactions after an import? in this chapter.

Merge duplicate transactions

To merge transactions from two different sources (for example, combining an imported
transaction with one that was posted from a scheduled transaction), simply drag and
drop one transaction onto the other. The resulting merged transaction will contain the
details of the latter transaction (onto which the former was dropped). To view the details
of a transaction as they were originally imported prior to matching, import rule process-
ing, and manual merging, double-click the transaction and click the ‘i button between
the date and payee.

Don't forget to log out

When you are finished downloading transactions from your financial institution, be sure
to log out of your account, then select an account (or any other item) in Banktivity's
sidebar to leave the browser.

Disable web download

To turn off web download for an account and remove the website shortcut from the
sidebar, double-click the account to show the account inspector. Delete the contents of
the “Website" field and click “Save.” The website shortcut will be removed automatically
and the account will no longer be configured to use web download.
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How do | import transactions from a QMTF,
QFX,0FX, QIF, or CSV file?

If you are just getting started with Banktivity and want to begin by using the transactions
you have stored in a file, create a new Banktivity document, choose the option to “Import
from Other Software,” and follow the prompts to choose the file you want to use to set
up your accounts. If you have already set up your accounts in Banktivity and want to add
some transactions from a file, choose File > Import Transactions, click ‘Import
File,” and select the file you want to import.

Assign column labels (CSV only)

If you choose a CSV file, Banktivity will prompt you to assign labels to each column of
data contained in the file:

Select the Fields You Want to Import

Each row in the table represents an individual transaction. Columns represent the different kinds
of information contained in the transaction. At a minimum, select the date, payee and amount

fields.

Date < Don'timport & Payee £ Amount { Don't Import o]
Auth Posted Description Amount Balance
1/30/17 TRADER JOE'S # 526 W HARTFORD CT -180.15 1204.78
1/27/17 COSTCO WHSE #0313 WATERBURY CT -4.99 1384.93
1/26/17 ACH Withdrawal VSACLoanpay -173.00 108.31
1/26/17 ACH Withdrawal REGWATERAUTHORIT -129.10 282.31
112417 ACH Withdrawal GREAT LAKES -268.15 411.41
1/20/17 ACH Withdrawal TRAVELERS INSUR -65.75 679.56
111817 111917 RUBY TUESDAY #2843 MERIDEN CT -6.68 745.31
111817 ACH Withdrawal HEALTHEQUITY INC -50.00 751.99
111717 Transfer To Loan 60 VISA PLATINUM... -700.00 801.99
111717 ACH Withdrawal COX COMM CON -52.07 1501.99
11717 111717 APL* ITUNES.COM/BILL 866-712-775... -2.01 1554.06

116/17 117117 COSTCO GAS #0313 WATERBURY CT  -15.98 1556.07

Cancel Back m
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Click and drag the edges of the window to make it large enough to see all the columns.
Click the heading above each column and choose a label for the data contained in that
column. Any columns that are not assigned a label will not be imported. Note that some
CSV files use two columns for transaction amounts - in this case, be sure to assign the
“Withdrawal" and "Deposit” labels appropriately. For CSV files that only use one column
for transaction amounts, assign the “Amount” label to that column. Once you have as-
signed labels to all relevant columns, click “OK" to continue.

Banktivity can only import standard banking transactions from CSV files; split transac-
tions and investments cannot be imported from this file type. CSV files that use com-
mas or semicolons as delimiters are accepted.

Clarify transaction dates (QIF/QMTF/CSV only)

If the file you are importing uses the QIF, QMTF, or CSV format, and the dates in the file
are ambiguous, Banktivity will prompt you to choose the correct date format before
proceeding.

Choose destination account(s)

If the import file only contains transactions from one account, you will be shown a popup
menu button to let you choose which Banktivity account the transactions should be
saved to. If the file contains more than one account, you will be shown a list of all the
available accounts:
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Select Destination Accounts

Source Destination
Banktivity found more than one
account in the file. Checking Checking

<>

For each account you want to

. H A
import, click the popup button Discover Discover v
and choose the Banktivity
account the transactions should ETrade =i 2
be added to.
Home Mortgage Do Not Import <
Savings Savings e
Scottrade Scottrade ¢

Cancel Back | [{SIELTEN

For each account shown in the list, click the popup button next to its name and choose
which Banktivity account its transactions should be saved to. If you don't want to save
transactions from a particular account, set its destination to “Do Not Import.” Click “Con-
tinue” to proceed. Banktivity will import the transactions and save them in the account(s)
you specified.

During the import, Banktivity will automatically screen out any duplicate transactions,
mark all transactions “cleared” that were either imported or matched to incoming trans-
actions, and apply import rules to clean and categorize the incoming transactions. It will
also match transfers between accounts automatically, but you can disable this feature
by choosing Banktivity > Preferences and unchecking “Automatically match
transfers between accounts.”

A number will appear next to each account in the sidebar to show you how many trans-
actions were imported. To review the results of the import, see the next section in this
chapter.
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Merge duplicate transactions

To merge transactions from two different sources (for example, combining an imported
transaction with one that was posted from a scheduled transaction), simply drag and
drop one transaction onto the other. The resulting merged transaction will contain the
details of the latter transaction (onto which the former was dropped). To view the details
of a transaction as they were originally imported prior to matching, import rule process-
ing, and manual merging, double-click the transaction and click the ‘i’ button between
the date and payee.

Set file associations (optional)

The Finder has the ability to associate certain types of files with specific applications. If
you want Banktivity to automatically recognize the files you download from your bank’s
website (or bring in from another source), you can tell the Finder to associate them with
Banktivity:

1. Inthe Finder, select a QIF, OFX, QFX, QMTF, or CSV file and choose File > Get
Info.

2. Inthe window that appears, click the small disclosure triangle next to *Open With" to
view the options in that section.

3. Click the pop-up button and select Banktivity from the list to set it as the default
application for that file.

4. Click "Change All" to associate all files of that type with Banktivity.

From that point forward, any time you double-click a file with that type, it will automati-
cally open Banktivity and begin an import.

automatically open files of that type after they are downloaded. This will allow you to
download and begin importing new transactions into Banktivity with one click from
your bank's website! Of course, this is not necessary if you use Banktivity's built-in web
browser.

. After associating the file type using the steps above, you can set your web browser to
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How do | review transactions after an import?

When you use Direct Access or direct download to update your accounts, or if you
import transactions from Banktivity's built-in browser or a file, Banktivity processes those
transactions for you automatically.

Banktivity's import process

1.

During an import, Banktivity first compares incoming transactions against the ones
recorded in your accounts to see if there are any duplicates. If it finds one, Banktivity
discards the incoming transaction, marks the transaction in your account “Cleared”
(when appropriate), and gives it a “Match” badge. Banktivity uses a complex match-
ing algorithm that first compares metadata that is included with downloaded trans-
actions. In cases where no such metadata is present (as with transactions that were
recorded manually), Banktivity checks for amounts that match exactly and dates that
are no more than 7 days apart. If matching transaction numbers are present, then the
dates are disregarded and the transactions are considered a match as long as their
amounts are also the same.

Banktivity then checks to see if any of the incoming transactions match up to trans-
fers in your other accounts. When a match is found, Banktivity links the two transac-
tions so they are connected like regular transfers, marks them both “Cleared” (when
appropriate), and gives them “Transfer” badges.

If necessary, this feature can be disabled by choosing Banktivity > Prefer-
ences and unchecking "‘Automatically match transfers between accounts.”

3.

Finally, Banktivity applies your import rules to the new transactions. Any transaction
that matches a set of rules will have the corresponding memorized payee details
applied to it. For example, if you have an import rule that looks for the payee "FEDEX
31 MAIN ST 55421" and is attached to a memorized payee called "FedEx" with the
category "Business Expenses,” when that rule finds an imported transaction with

the payee "FEDEX 31 MAIN ST 55421," it will automatically change that transaction’s
payee to "FedEx" and assign it to the “Business Expenses” category. For more infor-
mation, see the next section in this chapter.
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Review transactions after an import

After updating your accounts, there are a few reasons you may want to review the
results. Select an account, click the arrow next to the “Transactions” button above the
register, and select “Group New and Uncleared Transactions.” Any transactions that were
added to the account, matched with existing transactions, or connected to transfers dur-
ing the last import will float to the top of the register so that you can easily review them.
‘Uncleared’ transactions will be shown in this "New and Uncleared” group as well. The
rest of the account’s transactions will be shown below in a section labeled “All Other.”

+ | Joint Checking UELECCNERg Statements  Summary Q

Date v

Payee Category Withdrawal Deposit Balance
Type - # - Note

New and Uncleared

% 3/10/17 Trader Joe's Groceries $245.00 $2,435.00
= v Withdrawal
3/9/17 Bob's Construction Paychecks/Wages $2,400.00 $2,680.00
v Deposit
3/8/17 Savings transfer = Savings $100.00 $280.00
&= v Transfer
s 3/6/17 Merry Maid Household $120.00 $380.00
o Check 146
All Other
3/1/17 STARTING BALANCE Uncategorized $500.00 $500.00
Le J v Deposit - BALANCE ADJUSTMENT

There are a few reasons why it may be useful to view these transactions together in a
group:

Creating and updating import rules:

If any transactions were added to your account from sources that Banktivity didn't rec-
ognize, you may want to clean up their details and assign categories to them. For each
one, enter a payee name that is easily recognizable to you, set the transaction type ap-
propriately, and add a category or split the transaction to add several categories. Leave
the “Create Import Rule” box checked, and when you save the transaction, Banktivity will

create a new import rule based on your changes. If there are several new transactions
like the one you just edited, Banktivity will prompt you to apply the same changes to all
of them.
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edit transactions, choose Banktivity > Preferences and uncheck ‘Automati-
cally create import rules when editing transactions.” Keep in mind that existing rules
will be deleted if you leave “Create Import Rules” unchecked while editing matched
transactions.

. If you don't want Banktivity to automatically create and update import rules when you

Checking the status of pending transactions:

If you sent a payment using online bill pay, or wrote a check to pay for a purchase, these
transactions are recorded in Banktivity with their status set to “Uncleared.” Grouping new
and uncleared transactions can help you to keep an eye on pending transactions until
they clear the bank. Once they clear and you update your accounts, their status should
automatically be changed to “Cleared.” If a transaction remains pending for too long,
you'll know it's time to contact your bank to inquire about the delay.

Troubleshooting Banktivity’s import matching:

In general, Banktivity is very good at screening out duplicates and merging transfers
when you update your accounts. In the unlikely event that Banktivity makes a mistake,
grouping new and uncleared transactions can help you to locate the problem by making
it easier to see which transactions were matched during the import and which ones were
not. To merge transactions from two different sources (for example, combining a Direct
Access transaction with one that was posted from a scheduled transaction), simply drag
and drop one transaction onto the other. The resulting merged transaction will contain
the details of the latter transaction (onto which the former was dropped).

To view the details of a transaction as they were originally imported prior to matching,
import rule processing, and manual merging, double-click the transaction and click the
I button between the date and payee. If you discover that Banktivity did, in fact, make a
mistake with your import, please contact our support team to report the error. We ap-
preciate your feedback!

Under some circumstances it may be necessary to prevent Banktivity from matching
account transfers automatically. To do this, choose Banktivity > Preferences and
uncheck “Automatically match transfers between accounts.”
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How do | use import rules?

Import rules are used to help you import transactions more efficiently. Transactions
imported from banks often contain extraneous information or are not worded the way
you would like them to be. Import rules allow you to clean up this extraneous informa-
tion and assign categories automatically during an import. The best part is that, by auto-
matically recording the changes you make to your transactions, Banktivity does all the
work for you behind the scenes! You only need to manage import rules if you want more
specific control over how they affect your imports.

To illustrate what import rules do, let's say that you update your credit card account
using Direct Access, and a purchase you made at your local market shows up with a
payee of “123 Main St. Market ID:992311." You edit the transaction so that the payee is
‘Mimi's Market" and has the category "Groceries.” When you save the changes, Banktivity
automatically creates an import rule for that transaction. The next time you update your
credit card account, Banktivity automatically assigns the new payee and category to all
transactions from that vendor!

Behind the scenes, Banktivity creates import rules based on memorized payees. All

payees that have import rules attached to them are tested against every transaction you
import. If an incoming transaction satisfies the conditions of the import rules, the transac-
tion is given the memorized transaction type, payee, note, category, and splits. For more

information about memorized payees, see Can Banktivity remember transactions | enter
more than once? in Chapter 3: Transactions.

Add and delete import rules automatically

To use import rules, first update your accounts using Direct Access, direct download,

web download, or file import. Once the import is complete, view an account that con-

tains new transactions, and select a transaction that you want to modify. Whenever you
edit a transaction that was imported (not recorded manually), you will see a checkbox
labeled “Create Import Rule” in the transaction editor:

Chapter 5. Importing Data 175



| Deposit | USD

‘ 3/9/17 | (i) ‘Bob's Construction v ‘ Expense Income

~ Cleared ‘Paychecks/Wages ‘ ‘ ‘ ‘ ‘ ) ‘ ‘ ‘ $2,400.00

+ Split This Transaction

\ | Balance: $2,680.00

[Z Create Import Rule | Cancel |

If you check this box, make some changes, and save the transaction, Banktivity will cre-
ate a memorized payee based on your changes and assign an import rule to it.

If the transaction was downloaded using direct download or imported from a file, its
import rule will look for matching payees. If the transaction was downloaded using
Direct Access, its import rule will look for matching notes.

If a memorized payee already exists with the transaction’s payee field, the memorized
payee details and import rule will be updated automatically. If there are other transac-
tions in the account with the same payee, Banktivity will ask if you want to apply the
changes to those transactions immediately.

For example, let's say you update your accounts using direct download, and you find

a transaction with the payee "BAHAMASAIR NASSAU BHSxxxxxxxxx0827." You want to
clean up the payee name and add a category. You edit the transaction and change the
payee to “Bahamas Air,” then assign it to the category “Travel.” You check the “Create
Import Rule” box and save the changes. Banktivity automatically creates a memorized
payee for "“Bahamas Air" with a category of “Travel,” then it attaches an import rule that
looks for similar payees. Banktivity prompts you to apply the changes to some other
transactions in your account, and you accept. All transactions in the account that previ-
ously had the payee "BAHAMASAIR NASSAU BHSxxxxxxxxx0827" now show “Bahamas
Air" and the category “Travel.” The next time you update your accounts, any new trans-
actions from Bahamas Air are cleaned up and categorized automatically.

If you don't want Banktivity to create a rule for the changes you make, uncheck “Create
Import Rule” before saving the transaction details. Banktivity will delete any existing
import rules that match the transaction you are editing.
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If you don't want Banktivity to automatically create or update any import rules, choose
Banktivity > Preferences and uncheck "Automatically create import rules
when editing transactions.” Keep in mind that existing rules will be deleted if you leave
‘Create Import Rules” unchecked while editing matched transactions.

Manage import rules

Once an import rule has been created for a particular payee, Banktivity will automati-
cally update the details of the memorized payee associated with that rule as you make
changes in the future. For example, if you decide during an import that your “Bahamas
Air" transactions should actually have the payee “Bahamas Airline” and you change one
transaction accordingly, Banktivity will update your import rule to apply the “Bahamas
Airline” payee instead of “Bahamas Air." Because Banktivity tracks your rule changes
behind the scenes like this, you typically don't need to worry about managing import
rules. If you want to exert finer control over this feature, however, you can tweak the
import rules manually.

To view the import rules that are currently in use, click “Settings” in the sidebar, click
‘Payees, Schedules & Rules,” then click “Import Rules” at the top of the list. A list of
memorized payees that have import rules attached to them will appear:

+ Payees' Schedules & Rules All Payees  Scheduled Transactions

Payee ~ Category Withdrawal Deposit
Type - Note
(&) Bahamas Air v split $75.00 Edit
Withdrawal
| Bob's Burgers Dining/Restaurants $32.50 Edit
L= Withdrawal
l‘: Coastal Light & Power Utilities $52.03 Edit
Withdrawal
@ Dr. Zhivago Medical/Healthcare $231.67 Edit
Withdrawal

Edit the payee details just as you would edit a transaction in a standard account register.
When an incoming transaction matches the import rules for that memorized payee, the
corresponding transaction type, payee, note, category, and splits will be applied to it.

If any of these fields are left blank in the memorized payee, Banktivity will not change
those fields on the incoming transaction.
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Click the “Edit" button on the right side of a memorized payee to view its import rules in
a popup window. Each transaction that you import, before it is saved to your accounts,
will be evaluated by the rules in this window in order to determine whether or not the
memorized payee details should be applied to it. The following illustration shows our
‘Bahamas Air" example from above:

The following rules will be used to match
imported information to templates.

BAHAMASAIR NASSAU BHSx+[0-9][*\p{L}]*

Checking Withdrawal
4+ —
This is an advanced setting; most users do not need
to edit this.

Banktivity uses regular expressions to match the details of the transactions you down-
load. You can see that this rule is configured to look for any transactions that match the
regex statement "BAHAMASAIR NASSAU BHSx+[0-9l["\pILIl"." Any incoming transactions
that match this rule will have the memorized payee details applied to them (in this case,
the payee “Bahamas Air" and the category “Travel’) before they are recorded in the
account. Additionally, this example restricts the rule to match transactions only in the
account named “Checking” and with the “Withdrawal" transaction type.
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the regex statement is matched against a string consisting of the incoming transac-
tion's payee and note fields separated by a hyphen. If only one of these fields is pres-
ent in the incoming transaction, the regex statement is matched against that.

. Banktivity import rules follow Apple's NSRegularExpression syntax. During an import,

Editing rules:

In general, Banktivity will manage import rules behind the scenes and you shouldn't
need to edit them manually, however Banktivity does allow you to tweak the rules it
creates to better suit your workflow. Use the plus (+) and minus (-) buttons at the bottom
of the popup window to add and remove, respectively, the rules that will determine
which transactions are modified by the memorized payee. You can change the following
options on each rule:

+ Match: The regular expression used by Banktivity to match the memorized payee
against incoming transactions.

+ Account: Match transactions imported into all accounts, or limit matches to a single
Banktivity account.

+ Transaction type: Match transactions of any type, or limit matches to either depos-
its or withdrawals.

If multiple rules are configured for a memorized payee, an incoming transaction that
matches any of the rules will be considered a match and will have the payee details
assigned to it. Once you are done editing the import rules for the current payee, click
‘Save’ to record the changes, or click “Cancel” to discard them.

time you import. Transactions already recorded in your accounts do not have the

. The changes you make to import rules do not affect any transactions until the next
memorized payee changes applied to them.

Add and delete import rules manually

To create a new memorized payee, click “Settings” in the sidebar, click "Payees, Sched-
ules & Rules,” and click “All Payees” at the top of the list. This will allow you to view all of
your payees, regardless of whether they have import rules associated with them. Click
the plus (+) button at the top left to create a new payee, then enter the payee details and
save your changes.
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To add import rules to the payee (or any other memorized payee in the list), click the
@ button on the right, choose “Add Rule,” and configure the rules as needed. After
saving the changes you make to the import rules, click “Import Rules” at the top of the
payee list to hide the payees without import rules. You will see that the payee you edited
is now displayed in that list.

To remove the import rules from a payee, click “Import Rules” at the top of the list, select
the payee you want, click the "Edit" button on the right, select a rule, and click the minus
(-) button at the bottom of the popup window to remove the rule. Repeat for each rule
until the list is empty, then click "Save” to record the changes. The payee will no longer
be displayed under “Import Rules,” but it will still be under "All Payees” and will be used
to autofill the details of new transactions.

To delete an entire memorized payee, including its import rules and any schedules as-
sociated with it, select the payee and choose Edit > Delete or press Delete on your
keyboard. Banktivity will ask for confirmation before permanently deleting the payee.

Adding and deleting import rules does not affect any transactions until the next time
you import. Transactions already recorded in your accounts are not affected by adding
and deleting import rules.
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How do | pay bills online using Banktivity?

Banktivity 5 supports online bill pay, which allows you to send payments electronically
using bank accounts that support direct download. Also known as OFX or “Direct Con-
nect,” Banktivity's direct download feature provides one-click transaction updates in

addition to bill pay. IGG Software does not charge for direct downloads or bill pay, but
many financial institutions require a separate enrollment and charge a monthly fee for

these services.

Online bill pay is only available to customers in the United States, and an internet con-
nection is required to send payments. Make sure you are connected before attempting
to set up an account for use with online bill pay.

Sign up with your financial institution

Unless you are already familiar with your bank’s policy regarding bill pay, the first step is
to contact your financial institution and inquire about this service. When speaking to your
bank representative, use the words "OFX Bill Pay” for clarity. If the representative says
that Banktivity is not supported, ask if Quicken for Windows is supported. As long as one
of the two programs is, Banktivity will be able to download your account data and submit
bill payments.

If bill pay is available, be sure to ask if there is a signup progress involved, and whether
or not there are fees for using the service. Even if you already signed up for direct
download, you may need to enrollin bill pay separately, and some institutions charge an
additional fee for this. Finally, ask what credentials you should enter in Banktivity to log
in for direct download (you can skip this step if direct download was already configured).
Some banks use your website login details; others will issue separate credentials.

Set up an account with direct download

Once you have signed up, paid any requisite fees, and obtained your login details, you
are ready to configure your Banktivity accounts for direct download (bill pay will follow
once downloads are enabled). For information about setting up direct download for a

new or existing account, see How do | update my accounts using direct download? in
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Chapter 5: Importing Data. Provided your bank has granted you access to bill pay, you
are now ready to use this feature in Banktivity.

Send a payment for a new bill

Click the "Send Payment” button glg on the toolbar or choose File > Send Pay-
ment. The bill pay assistant will appear to walk you through the process of sending an
online payment:

Select a Bill Pay enabled account

Wells Fargo

My Checking

Don't see the account you want? Learn More

Cancel Back

Select which account should be used to send the payment and click “Continue” to pro-
ceed. The next screen will prompt you to enter payment details:
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Payment Details

Pay From: My Checking Change...

Pay To: |Green Leaf Landscaping Due Date: |04/05/17
Category: Home Maintenance Amount: 56.23 Add Split...
Note:

Cancel Back

Start typing the name of the person or company you want to pay. Banktivity will au-
tomatically suggest names based on your memorized payees. As you are typing, a
drop-down list will appear showing the payees that match what you are typing. Use the
mouse to click one of the names, or use the arrow keys to select one and then press the
Tab or Return key. Banktivity will fill in several of the payment details (category/splits,
amount, and note) corresponding to that payee. If you don't want to accept a suggestion,
simply ignore it and continue typing. You can view a list of all known payees by pressing
the down arrow key before you begin typing a name.

Next, enter a due date for the payment. By default, Banktivity shows the earliest date for
which your bank can guarantee delivery. As long as you enter a date that is no earlier
than the default, Banktivity will ensure that the payment is received on or before the
date you enter. Enter a category for the transaction or click the "Add Split" button to split
the transaction and assign multiple categories. Enter the payment amount and any notes
you want to be submitted with the payment, then click “Continue” to proceed.

Each bank handles online payments differently. Some banks wait until the payment's
due date before withdrawing funds, some process the payment on the same date you
submit it, and some choose a date in between. Contact your bank to learn more about
how it handles online bill payments.
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Payee Details
Please provide complete billing information for this payee:

Name: Green Leaf Landscaping

Address: 123 Main St

City: Horseville State: Oregon
Zip: 97521

Phone: 888-555-1212

Many billers, such as a power or cable company, require an account number that identifies you to them.
You can typically find this information on your bill. If this information is not appropriate for this payee, just
enter "CASH".

Account Number: | CASH a

Cancel Sl Continue |

If this is the first time you are sending a payment to the payee you entered, Banktivity will
show you this screen to gather details for the payee. Fill in the payee’'s address (U.S. ad-
dresses only) and phone number. If you are sending payment to a business that requires
you to identify yourself using an account number (this is common for utility companies

in particular), enter it in the space provided. Account numbers can typically be found on
bills and invoices. If no account number is required, enter “CASH" instead. Click “Con-
tinue” to proceed. The next time you submit a payment for the same payee, Banktivity
will load the payee details automatically.
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Summary

This payment will be sent:

TO: FROM:

Edit Green Leaf Landscaping Edit My Checking
123 Main St Amount: $56.23
Horseville, OR 97521 Transaction Date: 03/30/17
Account: CASH a Payment Received: 04/05/17

Cancel W

Next, Banktivity will show you a preview of the payment. Take a moment to review the
details and make sure they are correct. You can type in a different account number if
necessary, or click the “Edit" button to make other changes. Once you have the payment
configured properly, click “Submit” to connect to your bank and submit the payment.

Banktivity will check to make sure the payment will not overdraft your account (accord-
ing to its records) and alert you if an overdraft seems likely. You may choose to cancel
the payment or ignore the warning and submit the payment. You might continue if you
know that your Banktivity account balance is out-of-date or if you expect to receive
income before the payment finishes processing.

Finally, Banktivity will prompt you to enter your login details for your financial institution.
You must log in each time you submit a payment, for security. Enter the username and
password that your bank gave you for direct download and bill pay. Once you log in
successfully, Banktivity will submit the payment and show you the result. If there is a
problem, Banktivity will give you the option to correct it and try again. If the payment is
accepted, Banktivity will tell you and let you choose whether to make another payment
or simply close the assistant.
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Send payments for upcoming scheduled transactions

Click the "Post Scheduled Transactions” button 2 on the toolbar, or choose File
> Post Scheduled Transaction, to view your upcoming scheduled transactions.
For any transactions you want to pay online, make sure they are scheduled to post to
accounts that have bill pay enabled, then edit their details to make sure the due dates,
payees, categories/splits, amounts, and notes are correct. Select a transaction or
Command-click to select more than one, then click the "Pay Online” button to open the
bill pay assistant:

Payee Details
Please provide complete billing information for this payee:
Name: Green Leaf Landscaping

Address: 123 Main St

City: Horseville State: Oregon
Zip: 197521

Phone: 888-555-1212

Many billers, such as a power or cable company, require an account number that identifies you to them.
You can typically find this information on your bill. If this information is not appropriate for this payee, just
enter "CASH".

Account Number: | CASH a

Cancel Back W

If any of the payments have payees that you haven't sent payments to before, Banktivity
will show you this screen to gather details for each payee. Fill in the payee's address
(U.S. addresses only) and phone number. If you are sending payment to a business that
requires you to identify yourself using an account number (this is common for utility
companies in particular), enter it in the space provided. Account numbers can typically
be found on bills and invoices. If no account number is required, enter “CASH" instead.
Click “Continue” to proceed. The next time you submit a payment for the same payee,
Banktivity will load the payee details automatically.
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Summary

This payment will be sent:

TO: FROM:

Edit Green Leaf Landscaping Edit My Checking
123 Main St Amount: $56.23
Horseville, OR 97521 Transaction Date: 03/30/17
Account: CASH a Payment Received: 04/05/17

Cancel W

Next, Banktivity will show you a preview of the payments belonging to one of your bill
pay accounts. Take a moment to review their details and make sure everything is en-
tered correctly. You can type in different account numbers if necessary, or click the "Edit”
button to make other changes. Once you have the payments configured properly, click
“Submit” to connect to your bank and submit the payments.

Banktivity will check to make sure the payments will not overdraft your account (accord-
ing to its records) and alert you if an overdraft seems likely. You may choose to cancel
the payment or ignore the warning and submit the payment. You might continue if you
know that your Banktivity account balance is out-of-date or if you expect to receive
income before the payment finishes processing.

Finally, Banktivity will prompt you to enter your login details for your financial institution.
You must log in each time you submit a payment, for security. Enter the username and
password that your bank gave you for direct download and bill pay. Once you log in
successfully, Banktivity will submit the payments and show you the result. If there is a
problem, Banktivity will give you the option to correct it and try again. If the payments
are accepted, Banktivity will tell you and then proceed to payments for the next account.
Once all payments have been submitted, the assistant will close.

Chapter 6: Online Bill Pay 188



Check the status of a payment

Once a payment has been accepted by your bank, Banktivity will record a transaction in
the relevant account with its date set to the expected date of payment (as determined
by the bank) and its status set to "Uncleared.” To check the status of your payment,
select “Payments” in the “Overview" section of the sidebar. A list of payments that you
sent using online bill pay will appear to the right.

Each payment shows its payee, due date, amount, and current status. You may see any
of the following statuses:

+ Processing: The payment was scheduled but has not yet been delivered.
+ Paid: The payment was delivered successfully.

+ Insufficient Funds: The payment was canceled because there was not enough
money available in your account.

+ Failed: The payment was canceled for another reason, for example an incorrect
delivery address. Contact your bank to inquire about the specific reason for the
payment’s failure.

+ Canceled: The payment was canceled at your request.

To refresh the status of your payments, click the “Update” button ¢  on the toolbar.
Banktivity will connect to your bank online and get the current status for each of your
payments. If the status of a payment changes from “Processing” to “Paid,” Banktivity will
automatically mark the corresponding transaction in your account “Cleared.” If the status
changes to “Insufficient Funds” or “Failed,” the transaction in your account will be deleted.

Once a payment has finished processing, whether it was successful or not, it is up to
your bank to determine how long the payment remains available in the list. Some banks
may only show completed payments for a day or two; others may leave them in the list
indefinitely.

Banktivity does not support recurring payments. If you scheduled a recurring payment
through some other means, such as the bank's website, that payment will not appear
in Banktivity until it has been processed.
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Cancel a payment

While a payment is still processing, Banktivity will show a "Cancel” button next to its
status in the list. Click this button to send a cancellation request to your bank. If the bank
is able to cancel the payment, Banktivity will change the payment status to “Canceled”
and delete the corresponding transaction in your account.

Disable bill pay

To turn off bill pay features for an account, you will need to disable direct download.
Select the account and choose Account > Configure Automatic Download. Click
the “Take Offline” button to disable direct download and bill pay for that account. The
payments listed under “Payments” in the sidebar will be removed, but the transactions
already recorded in the account will remain in place. Any payments that are being pro-
cessed by your bank will continue being processed, but you will not be able to check
their status in Banktivity. If you later re-establish a direct download connection, Banktivity
will display the payments associated with your account.

If you delete an account that was used for online bill pay, all payments associated with
that account will be removed from the "Payments” list. Any payments that are still being
processed by your bank will continue being processed, but you will not be able to check
their status in Banktivity.
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How do | manage investments with Banktivity?

Banktivity can be used to track activity in your investment accounts (including 401k and

other retirement plans). There are four features that work together to help you track
investments in Banktivity:

Investment accounts reflect your real-life brokerage accounts and are used to
@ record all investment-related transactions. To get started with investment track-

ing in Banktivity, you must first create an investment account. Even if you do not
maintain a brokerage account in real life, you must create a “virtual” brokerage account
in Banktivity to record your security holdings.

Securities are what you use to manage general information about the securities
EE‘E you are tracking, such as their ticker symbols, risk level, and price history.

The Portfolio is a ready-made, interactive report that summarizes daily market
activity for the securities you currently hold. It can be found in the “Overview”

section of the sidebar.

1GG .08 #au

Investment Summary reports are used to check the performance of your hold-
% ings and analyze the return on your investments.

Read more about each feature in the following sections.
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How do | record investment transactions?

To track your investment activity in Banktivity, you must first set up an investment or
401k account and then add transactions to the account as you buy and sell securities. In
Banktivity, investment accounts are set up and maintained just like banking accounts,
except that they allow transaction types that pertain to securities. When you select an
investment account in the sidebar, the account register will appear to the right so that
you can manage the transactions in the account. You will notice that the register for an
investment account shows different information than it does for a banking account:

+ | My 401K LEHEERGIERG Statements  Summary Q

‘ Date v

Description Category Withdrawal Deposit Balance

Type - # - Note

[T 12/29/16 0.4595 shares ARGFX @ $64.33 per share Uncategorized $0.00
— v Buy - Employee Pre-Tax Contribution

[T 12/29/16 1.5045 shares PRBLX @ $39.29 per share Uncategorized $0.00

e v Buy - Employee Pre-Tax Contribution

[T 12/27/16 Reinvest 0.3993 shares PRBLX @ $39.49 per share  Div Income $0.00
—— v Dividend - Dividends/Earnings

[T 12/27/16 Reinvest 0.4991 shares PRBLX @ $39.49 per share Div Income $0.00

g v Dividend - Dividends/Earnings

Each time you buy or sell shares, receive a dividend, transfer cash in and out of your bro-
kerage account, receive a capital gains distribution, etc., a transaction should be added
to your investment account to record that action. You can use Direct Access or direct.
download to update your investment accounts automatically, or use Banktivity's built-in
browser to download transactions from the brokerage website. To learn about recording
your investment activity manually, continue reading.

Add an investment transaction

Select an investment account from the sidebar and click the plus (+) button at the top of
the account register:
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| Buy w2

| 11817 | @ Pax World Small Cap Inv

" Cleared 15361 @ 15.39 + = $2364) | |

Distribution: Transfer B

| | I K I $2364]
+ Split This Transaction

‘Employer Match Contribution ‘ Balance: $0.00

cancel

Choose the appropriate transaction type and enter the trade date into the date field. If
the transaction involves shares of a security, enter that security's ticker symbol, then
proceed to fill in the other transaction details. Investment transactions have the following
properties in addition to some of the standard transaction properties.

Investment transaction properties

Security

The name of the security involved in the transaction. When you start typing a security
name, Banktivity will suggest matching names from the document's security list. Click a
name to select the appropriate one, or use the arrow keys to select one from the list and
press the Tab or Return key to accept it. If you don't want to accept a suggestion, simply
continue typing the name of the security you want. If you press the down arrow key
before typing anything in the security field, Banktivity will drop down a list of all available
securities.

If you enter a name or symbol that Banktivity doesn't recognize, you will be prompted

to configure some additional options for that security. A ticker symbol is required even
when the security is not listed on a public exchange; in this case, enter anything that

will distinguish the security for reporting purposes, such as “PRIVATE_BOND1,” “PRI-
VATE_CD2," etc. A sufix may be added to the symbol to specify which exchange should
be used to retrieve quotes (for example, "GGQ1.MU" will lookup quotes for Google on the
Munich Stock Exchange).

suffixes. Be aware that each exchange provides quotes in its local currency and that
Banktivity cannot convert these - you must set up an investment account with the
same currency as the exchange to purchase securities from it

See http.//finance.yahoo.com/exchanges for a list of supported exchanges and their
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#Shares

The number of units of a security (shares, bonds, option contracts, etc.) added to or
deducted from your portfolio as a result of the transaction. Shares moving out (e.g. as
the result of a sale) should be recorded as a negative number.

If the security is a stock option, be sure to record the number of contracts here, not the
number of underlying stock shares.

S/Share

The price per share paid as the result of a purchase or reinvestment (entered as a nega-
tive number), or collected as the result of a sale (entered as a positive number). Editing
the expense or income amount of an existing transaction will cause the price per share
to be recalculated automatically. When receiving a gift of shares, this field is used to
record the cost basis (average cost per share) of the shares gained.

If the security is a bond, selecting this field will open a popup window to let you enter the
Bond Price and Par Value. The price should be entered as a percentage of the par value
(i.e. a price of 100 on a Buy transaction indicates the bonds were purchased at par). The
par value is also known as the face value and represents how much the bond will be
worth at maturity. Banktivity calculates and displays the net cost per bond at the bottom
of the window for reference.

If the security is a stock option, selecting this field will open a popup window to let you
enter the Option Price and Contract Size. The price should be entered as a dollar value
per share of the underlying stock. This will be multiplied by the contract size, which is
the number of shares covered by the contract (typically 100). Banktivity calculates and
displays the net contract cost at the bottom of the window for reference.

Commission
The amount of commission and other fees paid to a broker to conduct the transaction.
Category/Account

Investment transactions that deal with cash and do not involve the movement of securi-
ties (Dividend, Interest Income, Capital Gains Short/Long, Return of Capital, and Invest-
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ment Income) can be assigned categories so that you can track them with reports and
budgets. For more detailed information about how to use categories, see Chapter 4:

Categories.

Investment transactions that involve the movement of securities (e.g. Buy, Sell, Move
Shares In/Out) cannot be assigned categories, but they use this field when the distribu-
tion property (see below) is set to “Transfer.” Enter the name of the account from which
cash should be withdrawn or deposited as a result of the transaction. Banktivity will
automatically put the *+' character in front of account names to distinguish them from
categories.

balance of your accounts will not be affected by the transaction. The preferred method
to add shares without withdrawing cash from an account is to use “Move Shares In"
with the number of shares you want to add.

. If you set the distribution to “Transfer” but do not specify an account name, the cash

Expense

The cash amount of the transaction, indicating a negative value. When buying shares,
this figure is calculated automatically from the number of shares, price per share, and
commission.

Income

The cash amount of the transaction, indicating a positive value. When selling shares, this
figure is calculated automatically from the number of shares, price per share, and com-
mission.

Balance

A running total of the account's cash value, showing each transaction’s effect on the
total. This field is automatically calculated by Banktivity and cannot be edited. Note that
this balance represents cash held in your brokerage account only, and it is common for
the balance of these accounts to be 0 if you are using the “Transfer” distribution type
(see below). The market value of shares you own is not included - to see this informa-
tion, view the Portfolio.
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less of how the register is currently sorted. If the numbers in this column don't make
sense, click the "Date” column header to sort your transactions by date.

. Entries in the balance column are always calculated in chronological order, regard-

Distribution

The source of funding for a purchase or the means of distribution for returns from a sale

(or other investment-related income). Choose one of the following options:

Cash: Deduct cash from the brokerage account and use it to buy shares, or deposit
cash from the sale of shares (or other investment-related income) into the broker-
age account. Banktivity automatically calculates the expense or income amount
using the number of shares, price per share, and commission.

Transfer: Deduct cash from another account and use it to buy shares, or deposit
cash from the sale of shares (or other investment-related income) into another
account. Use the category field to indicate which account the cash should be with-
drawn from or deposited into. Banktivity automatically calculates the expense or
income amount using the number of shares, price per share, and commission.

For Dividend, Interest Income, Capital Gains Short/Long, Return of Capital, and
Investment Income, setting the distribution to “Transfer” will automatically create a
split transaction so that you can assign a category to the cash you receive as well
as specify the account where it should be deposited. Assign a category to the split
item with an income amount and assign an account name to the item with an ex-
pense amount.

If you set the distribution to “Transfer” but do not specify an account name, the cash
balance of your accounts will not be affected by the transaction. The preferred method
to add shares without withdrawing cash from an account is to record a “Move Shares”
transaction with the number of shares you want to add.

Reinvest: Only available for Dividend, Interest Income, Capital Gains Short/Long,
Return of Capital, and Investment Income. Use this option to indicate that the in-
come was used to purchase additional security shares. Enter the number of shares,
price per share, and commission, and Banktivity will calculate the income amount
automatically. Alternatively, enter the number of shares, commission, and income
amount, and Banktivity will calculate the price per share automatically. If you want
to assign a category to the cash you received (for reporting purposes), enter it in the
split item with the income amount.
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Investing with multiple currencies

Transactions in investment accounts do not show currency-related information as
transactions in banking accounts do. Each security you trade uses a particular currency
(depending on which exchange the security is traded through), and Banktivity only al-
lows you to trade a security in an investment account that uses the same currency. If
you intend to trade shares using an account with a different currency, you must set up
an account that uses the same currency as the security, record the trade in that account,
set the distribution to point to the account with the other currency, and then apply an
exchange rate to the transaction in that account.

To illustrate, let's say you maintain a checking account and an investment account in
GBP, but you wish to purchase shares of AAPL (which is traded on the New York Stock
Exchange). Since the NYSE trades in USD, you cannot purchase shares of AAPL using
your GBP account. First, set up a second investment account that uses USD as its cur-
rency. Second, transfer cash from the GBP checking account into the GBP investment
account to fund the purchase. Third, record a Buy transaction in the USD account to
purchase the AAPL shares. Set its distribution to “Transfer” and enter the name of the
GBP investment account in the category field - this will cause Banktivity to purchase the
shares using cash from the GBP investment account. Finally, switch to the GBP invest-
ment account and apply an exchange rate to the Buy transaction so that the correct
amount of GBP funds are deducted.

Investment account balances

When dealing with investment accounts, there are two different balances you need to
be aware of:

Cash balance:

This figure reflects the amount of unallocated cash in your brokerage account only. In
most cases, cash is not actually held in your brokerage account for long - when you
purchase shares of a stock, you transfer the money to your broker and then it is immedi-
ately spent to purchase securities. When you receive money from the sale of a stock, the
money is usually transferred into a savings or other account immediately. In most cases,
the cash balance of your investment account will remain at 0. This figure is shown in the
‘Balance” column in the account register:
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-l- My 401K Statements Summary Q,

Date v Description Category Withdrawal Deposit Balance
Type - # - Note
12/29/16 0.4595 shares ARGFX @ $64.33 per share Uncategorized
v Buy - Employee Pre-Tax Contribution Cash balance Only /
[[_—— 12/29/16 1.5045 shares PRELX @ $39.29 per share Uncategorized $0.00
- b4 Buy - Employee Pre-Tax Contribution
12/27/16 Reinvest 0.3993 shares PRELX @ $39.49 per share Div Income $0.00
v Dividend - Dividends/Earnings
"_: 12/27/16 Reinvest 0.4991 shares PRELX @ $39.49 per share Div Income $0.00
. v Dividend - Dividends/Earnings
Total value:

This figure represents the combined worth of the cash value of the brokerage account
and the market value of your investment portfolio. The market value is an estimate
based on the latest quotes Banktivity has downloaded for your securities. You can view
the market value by selecting Portfolio in the sidebar. The total value of each investment
account is displayed next to the account's name in the sidebar:

L My 40K $84,850.58

Total balance

Need examples?

Even though Banktivity can help to simplify the process, managing investments is often
tricky business. To read several examples of how to track various kinds of investment ac-

tivities in Banktivity, see How do | handle specific investment scenarios? in this chapter.
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How do | manage information about my
securities?

To track securities with Banktivity, you must first create an investment account and then
add investment transactions to record the shares you own. Once investment transac-
tions have been recorded, you can monitor the performance of your holdings using the
Portfolio and Investment reports. To manage general information about your securities,
such as assigning risk levels, downloading the latest quotes, and checking historical
prices, click “Settings” in the sidebar, then click “Securities.” The securities list will ap-
pear to the right:

+ | Securities ~ | Only show securities you currently hold

Symbol/Name Note Type Risk
- ARGFX
&= Ariel Fund Mutual Fund Growth
G=n CAACX
= . . Mutual Fund rowth
g Calvert Aggressive Allocation Fund 6
G CMAAX
= . - Mutual Fund Income
il Calvert Moderate Allocation A
FDRXX .
? - M Market Fund  Inflation Hed
! Fidelity Cash Reserves oney Marketrun retionTecae
= PRBLX ) Mutual Fund Growth
e Parnassus Core Equity Inv
70.00
Date: | 3/6/17 e = [
67.50 o e I e
Open: 67.75 - _- B - - —
Close: 67.75 65.00 B - _-_ S o
High: 67.75 62,50 T - N —
Low: 67.75 B T
60.00 -
57.50 11
.*. v /O
Add a security

Click the plus (+) button at the top of the list and enter details for the security in the sheet
that appears:

Chapter 7: Investments 200




Name: Google

Symbol: GOOG

Currency: U.S. Dollars

LON O]

Type: Stock
Risk: = Growth
Note:

| Do not fetch quotes for this security

Cancel Add Security

« Name: The full name of the security.

« Symbol: The ticker symbol used to identify the security on the New York Stock
Exchange. Banktivity uses this symbol to download quotes for the security via the
Internet. A sufix may be added to the symbol to specify which exchange should
be used to retrieve quotes (for example, "GGQ1.MU" will lookup quotes for Google
on the Munich Stock Exchange). A symbol is required even when the security is
not listed on a public exchange; in this case, enter anything that will distinguish the
security for reporting purposes, such as “PRIVATE_BONDz1,” "PRIVATE_CD2," etc.

Banktivity uses the Yahoo! Finance quote service to download security prices. To
ensure that your securities are supported, look them up at http.~/finance.yahoo.com/
lookup. This is also a handy way to identify the correct symbol to use for a particular
security.

« Currency: The currency in which the security is traded. This is typically determined
by the exchange used to trade the security: for example, the New York Stock Ex-
change only trades in USD, whereas the Munich Stock Exchange trades in EUR. Be
sure to choose the appropriate currency so that the security is valued correctly in
your investment reports. For more information about managing currencies, see How
do | manage accounts in multiple currencies? in Chapter 2: Accounts.
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When "British Pound Sterling” is chosen, another option will become available to
determine whether the security is traded in pounds or pence. In most cases, Banktivity
will set this automatically the first time you download quotes for the security. You can
override the default setting by changing it, deleting the security’s price history, and
downloading quotes again.

« Type: The kind of security this item represents. Banktivity will retrieve quotes auto-
matically for Stock, Mutual Fund, ETF, Index, and Other securities when you click the
“‘Update” button ¢ on the toolbar. Prices for other types of securities must be
entered manually (see below).

« Parvalue: The face value of the bond. This setting only appears if you choose the
‘Bond” type.

+ Contract size: The number of shares underlying each option contract. This setting
only appears if you choose the “Stock Option” type. In the US, the standard contract
size for stock options is 100.

+ Risk: The level of risk involved with holding this security, ranging from the relatively
low-risk “inflation hedge” to the comparatively high-risk “growth™ option.

+ Notes: Any additional information about the security that you want to record for
future reference.

+ Do not fetch quotes for this security: Check this box to disable quote downloads
and record prices manually for this item (such as when the security is not traded on
a public exchange). This setting only appears if you choose a type that Banktivity
can download quotes for.

You can also create a security by adding a transaction to an investment account and
typing in a symbol for the new security. Banktivity will recognize that the security has
not been recorded yet, and will ask you to configure it using the same screen pictured
above.

Add a watchlist item or index

Even if you don't own any shares of a particular security, you can still add it to the securi-
ties list in order to track it as a watchlist item - simply follow the same steps described
above to add the security. The only functional difference between a watchlist item and
an active security is that the latter has investment transactions associated with it. Both
types of securities are displayed the same way in the securities list.
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To track stock indices such as NASDAQ or the S&P 500, add a security as described
above. Enter the name of the index, and be sure to enter a ‘' symbol in front of the
index’s ticker symbol (for example, “MXIC" or “ASPX"). Select the “Index” type before you
click “Create.” Indices appear in the securities list alongside your active securities and
watchlist items.

To hide watchlist items and indices from the securities list, check "Only show securities
you currently hold” at the top of the list.

Download quotes for your securities

Click the "Update” button ¢ on the toolbar. Assuming you have an active connection
to the Internet, Banktivity will look up all of your securities on Yahoo! Finance and down-
load the latest quote for each one. When available, the price history for each security will
also be downloaded (see below for more information). Any securities for which quotes

cannot be downloaded can be updated manually by editing the price history.
Edit the details of a security

Select a security in the securities list, then click “Edit” in the navigation bar. A sheet will
appear to let you change its settings. Any modifications you make will automatically be
applied to the investment transactions associated with the security. The currency cannot
be changed, so if a mistake was made with the currency setting, a new security will need
to be added with the correct currency.

View and edit a security's price history

When a security is selected in the list, a chart will appear at the bottom of the window to
show the price history for that security:

70.00

Date: 3/6/17 - = = .
67.50 = I

Open: 67.75 = -- - —_ -

Close: 67.75 £2:00 - - 7 ==/ -

High: 67.75 6250 — —

Low: 67.75
60.00

57.50

v
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Each data point on the graph consists of three lines representing four bits of information
for a particular day: the horizontal tick on the left indicates the security's opening price,
the vertical line indicates the high and low prices, and the horizontal tick on the right
indicates the closing price. Click on one of these data points to view the exact figures to
the left.

To edit the price for a particular date, simply click the data point you want to modify or
type in the date, then adjust the Open, Close, High, and Low figures as needed. For any
securities for which Banktivity cannot download quotes automatically, you should enter
prices in the history graph on a regular basis. Banktivity will use these prices when deter-
mining the value of your investment accounts and generating investment reports.

To update the security's price history by downloading quotes, click the gear button
below the price fields and choose “Download Quotes Since Last Year® or "“Download
Quotes Since Last Transaction.” To update all securities at once, simply click the “Up-
date” button on the toolbar.

To delete a single price from a security's history, click that data point on the graph or
enter the date of the price you want to remove. Click the gear button below the price
fields and choose “Delete Selected Price,” then confirm that you want to delete the
selected price.

To clear the entire price history for a security, select the security in the list, click the gear
button below the price fields, choose “Delete All Prices,” and confirm the deletion. The
next time you download quotes, Banktivity will fill in the price history with information
from Yahoo! Finance.

Delete a security

If you no longer want to track a security, select it in the list and click "Delete” in the
navigation bar. If the security has any investment transactions associated with it, Bank-
tivity will alert you that those transactions must be deleted before the security can be
removed.
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How do | handle specific investment scenarios?

Track a money market account

It is important to distinguish between money market accounts and money market funds.
The former is an account type offered by many financial institutions that is treated like
cash, very similar to a savings account but typically with a higher interest rate. The latter
is a type of security that is often used to hold cash in a brokerage account before it is
used to purchase other shares. Money market funds should be tracked as securities
within Banktivity investment accounts. Money market accounts should be set up as
follows:

1. Set up an account (using Direct Access or direct download if possible) that uses the
“Money Market" account type.

2. When you make deposits and withdrawals, download or manually record “Transfer”
transactions to record the cash moving between your other accounts and the money
market account.

3. When you receive interest payments, download or manually record “Deposit” trans-
actions and assign them to the “Interest Income” category (or another category, if
you prefer).

4. To see how much interest you have received during a specific period of time, create
a “Category Detail” report and include the “Interest Income” category.

Track a certificate of deposit (CD) account

CD's, offered by many financial institutions, typically have a fixed term after which the
investment may be withdrawn with interest. They typically pay higher interest rates than
checking, savings, and money market accounts.

1. Set up an account (using Direct Access or direct download if possible) that uses the
“Certificate of Deposit™ account type.

2. After account setup is complete, change the "Starting Balance” transaction to use
the “Transfer” type, and enter the name of the account you used to purchase the CD
in the category field.

3. Asinterest accrues, download or manually record “Deposit” transactions and assign
them to the “Interest Income” category (or another category, if you prefer).
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4. When the account matures and you withdraw your investment, record a “Transfer”
transaction to move the balance of the account to another account. You may wish to
hide the CD account once you have closed it.

5. If you redeem the CD before maturity, you will likely have to pay a penalty. Record
this as a "“Withdrawal" transaction in the CD account before transferring the remain-
ing funds out.

Track a retirement account

IRA's and other retirement accounts should be tracked in the same manner as brokerage
accounts:

1. Set up an account (using Direct Access or direct download if possible) that uses the
‘Investment” or “401k™ account type (whichever you prefer).

2. Asyou contribute to the retirement fund, download or manually record transactions
for each share purchase.

Your fund may invest in a single mutual fund or a variety of different securi-
ties. If you're not sure which securities your fund invests in, request state-
ments from your financial institution to ensure you use the correct ticker
symbols in Banktivity.

Record “Buy” transactions in the retirement account with the funding type
set to “Transfer.” Enter the name of the account from which contributions are
drawn in the category field.

For employer-matched contributions, first record a “Transfer” transaction in
your contributing account to move cash to the retirement account, and split
the transaction to add your employer's contribution. Then record a separate
“Buy” transaction in the retirement account with the funding type set to
‘Cash.”

3. Click the "Update” button on the toolbar to download the latest quotes for your
securities, and check the current value of your retirement fund by looking at the ac-
count balance in the sidebar. Set up an “Investment Summary” report to analyze your
investment performance in more detail
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Buy and sell stock or mutual fund shares using cash from another account

1. When you buy or sell shares, record a "Buy” or “Sell” transaction in an investment
account. Be sure to enter the appropriate ticker symbol, number of shares, price per
share, and commission.

2. Set the funding/distribution type to “Transfer,” then type in the category field the
name of the account where cash from the transaction should be withdrawn or de-
posited. When you save the transaction, you should see that the cash balance of the
investment account was not affected.

3. Set up an “Investment Summary” report to track the changes in the security's market
value and cost basis, and to analyze your investment performance in more detail

Record a gift of shares

1. Record a “Move Shares” transaction in an investment account. Be sure to enter the
appropriate ticker symbol and humber of shares received.

2. Forthe price per share, enter the average cost per share. This will ensure that the
new shares have the correct cost basis, but the cash balance of your accounts will
not be affected.

Short a stock

1. Record a "Sell to Open” transaction in an investment account. Be sure to enter the
appropriate ticker symbol, number of shares, price per share, and commission.

2. To buy back the shares, record a "Buy to Close" transaction.

Record a dividend

1. Record a "Dividend"” transaction in an investment account. Be sure to enter the ap-
propriate ticker symbol and note the cash value of the dividend in the “Sec. Income”
field.

2. By default, cash dividends are deposited into the investment account. To deposit the
proceeds into a different account, set the distribution type to “Transfer.” Banktivity
will automatically split the transaction so that you can assign a category to the cash
you receive as well as specify the account where it should be deposited. Click the
disclosure triangle next to the category field to open the split pane, then double-
click a split item in the “Category” column. Assign a category to the split item with
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an amount in the “Income” column, and give an account hame to the item with an
‘Expense” amount.

3. To reinvest the dividend, set the distribution type to “Reinvest,” then enter the num-
ber of shares. Banktivity will calculate the price per share automatically, and the cash
balance of your accounts will not be affected.

Reinvesting a dividend in this manner is equivalent to recording a cash dividend fol-
lowed by a “Buy" transaction. If you have to pay a commission on the reinvestment, or
if only a portion of the dividend is reinvested, you must record two separate transac-
tions.

Record a capital gains distribution

Capital gains distributions are similar to dividends, but instead of paying out a portion of
profits, they pay out a portion of proceeds from the liquidation of shares (and are thus
taxable to the shareholder as capital gains):

1. For shares held for a year or more, record a “Cap. Gains Long" transaction in an
investment account. For shares held less than a year, use "Cap. Gains Short." Be sure
to enter the appropriate ticker symbol and note the cash value of the distribution in
the “Sec. Income” field.

2. By default, cash distributions are deposited into the investment account. To deposit
the proceeds into a different account, set the distribution type to “Transfer.” Banktiv-
ity will automatically split the transaction so that you can assign a category to the
cash you receive as well as specify the account where it should be deposited. Click
the disclosure triangle next to the category field to open the split pane, then double-
click a split item in the “Category” column. Assign a category to the split item with
an amount in the “Income” column, and give an account name to the item with an
‘Expense” amount.

3. Toreinvest the capital gains, set the distribution type to “Reinvest,” then enter the
number of shares. Banktivity will calculate the price per share automatically, and the
cash balance of your accounts will not be affected.

distribution followed by a “Buy" transaction. If you have to pay a commission on the
reinvestment, or if only a portion of the distribution is reinvested, you must record two
separate transactions.

. Reinvesting a capital gains distribution in this manner is equivalent to recording a cash
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Record a return of capital (also known as a nondividend distribution)

Returns of capital are similar to capital gains distributions, but in addition to paying cash
to the shareholder, they reduce the cost basis of the existing shares (and thus are gener-
ally non-taxable to the shareholder):

1. Record a "Return of Capital” transaction in an investment account. Be sure to enter
the appropriate ticker symbol and note the cash value of the distribution in the “In-
come” field.

2. By default, cash distributions are deposited into the investment account. To deposit
the proceeds into a different account, set the distribution type to “Transfer,” then
type in the category field the name of the account where cash from the transaction
should be deposited. When you save the transaction, you should see that the cash
balance of the investment account was not affected.

3. Set up an “Investment Summary” report to view the change in the security's cost
basis and analyze your investment performance in more detail.

Record a stock split

1. Record a "Split" transaction in an investment account. Be sure to enter the appropri-
ate ticker symbol and the number of shares gained in the split. For a reverse split,
record the number of shares lost.

2. When you download quotes, Banktivity will automatically get the new price per
share and you should see a jump in the price history chart. If you are tracking the
security manually, you don't need to worry about adjusting the prices before the
split; simply record the new prices beginning with the date when the split occurred.

Record a stock spinoff

1. When a company spins off a portion of its shares to form a new company, first record
a "Return of Capital” transaction in your investment account. Enter the ticker symbol
of the primary stock, and type in the amount of the cost basis that should be de-
ducted as a result of the spinoff (as income). Leave the distribution set to “Cash.” Your
broker should tell you how much of the cost basis should be deducted.

2. Next, record a “Buy” transaction to add shares of the new stock. Enter the ticker
symbol for the new stock, the number of shares added, and the average cost per
share (equal to the cost basis you deducted in step 1 divided by the number of
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shares of the new stock). Leave the distribution on this transaction set to “Cash,” and
it will balance out the cash you received in step 1.

3. After recording these transactions, click the "Update” button on the toolbar to down-
load quotes for the new security. Be aware that Banktivity considers the acquisition
date of the new shares to be the date of the spinoff, so it will not accurately report
short- vs. long-term shares on investment reports.

Record a stock merger

1. When two companies merge and combine their stock, first record a "Move Shares
Out” transaction in an investment account. Enter the ticker symbol of the stock that
is being merged, and type the number of shares you own in the “#Shares” field. If
both stocks are being merged to create a brand new stock, record a second “Move
Shares Out” transaction for the other stock. This will remove the shares from your
portfolio, including their cost basis, without incurring a capital gain or loss.

2. After removing the shares, record a "Move Shares In" transaction to add shares of the
merged stock. Enter the ticker symbol for this stock, the number of shares to add,
and the average cost per share (equal to the total cost basis you deducted in step
1 divided by the number of shares you are adding). If you're unsure about the cost
basis, set up an “Investment Summary” report to see the cost basis reduction associ-
ated with the Move Shares Out transaction(s).

3. After recording these transactions, click the "Update” button on the toolbar to down-
load quotes for the new security. Be aware that Banktivity considers the acquisition
date of the new shares to be the date of the merger, so it will not accurately report
short- vs. long-term shares on investment reports.

Record a share transfer

1. To move shares of a security from one investment account to another, first record a
“Move Shares Out” transaction in the account that is losing shares. Enter the ticker
symbol for the security and type the number of shares to move in the “#Shares” field.
This will remove the shares from your portfolio, including their cost basis, without
incurring a capital gain or loss.

2. Next, record a second "Move Shares In” transaction in the other account to add
shares of the security. Enter the same ticker symbol and number of shares added
along with the average cost per share (equal to the cost basis of the shares you
deducted in step 1 divided by the number of shares). If you're unsure about the cost
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basis, set up an “Investment Summary” report to see the cost basis reduction associ-
ated with the Move Shares transaction. Be aware that Banktivity considers the acqui-
sition date of the new shares to be the date of the merger, so it will not accurately
report short- vs. long-term shares on investment reports.

Buy and sell shares of a money market fund

Money market funds, although similar to mutual funds in many ways, are unique be-

cause they have very high liquidity and their share prices rarely deviate from $1 per

share. To track these in Banktivity:

1.

3.

When you buy or sell shares, record a "Buy” or "Sell” transaction in an investment ac-
count. Be sure to enter the appropriate ticker symbol (money market fund symbols
typically end with “XX"), number of shares, price per share (almost always $1), and
commission.

To ensure the market value is correct, click "Settings” and then “Securities” in the
sidebar. Select the money market fund in the list, and make sure its type is set to
“‘Money Market Fund” so that Banktivity doesn't attempt to download quotes for it.
If there are any entries on the price history chart that deviate from $1, click "Delete
Price History™ at the top of the list. Next to the price history chart, enter a date that is
earlier than your first purchase of the fund, enter a closing price of $1, and save the
security.

Select “Portfolio” in the sidebar to see the current value of your money market fund
shares, which should always be equivalent to the number of shares you hold.

Buy a stock on margin

1.

2.

If your broker allows you to purchase stocks on margin, set up a “Liability” account
manually by clicking the plus (+) button on the toolbar, choosing "Add Account,” and
choosing the "Asset or liability not held at any financial institution™ option. Start with
an account balance of 0.

Whenever you purchase a stock on margin, record a "“Buy” transaction in an invest-
ment account. Be sure to enter the appropriate ticker symbol, number of shares,
price per share, and commission.

Set the distribution to “Transfer,” then type the name of the liability account in the
category field. When you save the transaction, you should see that the cash for the
purchase was drawn from the liability account.
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4. When you pay interest on the margin loan, record a “Withdrawal" transaction in the
account used to make the payment, enter the appropriate amount, and assign it to
the “Interest Paid" category (or another category, if you prefer).

5. When you pay down the margin loan, record a “Transfer” from the appropriate ac-
count to the liability account. Enter the amount of the payment, and you will see your
margin balance decrease accordingly.

6. To compare your margin against your equity, set up a “Net Worth" report and include
only the liability and investment accounts. The margin will be represented as a cash
liability, while the equity will be represented as a security asset or liability (depending
on its performance).

Track a private equity investment, private mutual fund, or other unlisted
security

If you invest in private equity or buy into a stock or mutual fund that is not publicly
traded, Banktivity will not be able to download quotes to update the value of your shares
automatically. Some additional steps are required to track your portfolio value.

1. Set up a new ‘Investment” account manually by clicking the plus (+) button on the
toolbar, choosing “Add Account,” and choosing the "Asset or liability not held at any
financial institution™ option.

2. During the account setup. be sure to enter your investment positions with the correct
dates and prices. When prompted to set up a security for the investment, be sure to
enter a ticker symbol (even if it is arbitrary, like “PRIVATE_FUND_1") and check “Do
not fetch quotes for this security.”

3. Eachtime you record a purchase or sale, Banktivity notes the price in the security's
price history, and you can record additional prices as frequently as you like. To add
a price, click "Settings” and then "Securities” in the sidebar, select the security in the
list, and enter a date and closing price on the left side of the price history chart.

4. Select "Portfolio” in the sidebar to see how much your shares are currently worth,
based on the latest prices you recorded on the price history chart.

Buy a bond

1. Click "Settings” and then “Securities” in the sidebar. Click the plus (+) button above
the list to add a new security. Enter a name and ticker symbol for the bond (a symbol
is required, even if it is arbitrary, like “UNLISTED_BOND_3"). Be sure to set the secu-
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rity type to “Bond” and enter the par value, otherwise Banktivity will miscalculate the
value of your bond transactions.

Record a “Buy” transaction in an investment account and enter the appropriate
ticker symbol. Enter the purchase price as a percentage of the bond'’s par value: 100
indicates a purchase at face value, lower values represent a discount and higher
values represent a premium. If the bond has accrued interest, use the “clean” pur-
chase price (the price without the accrued interest) to ensure the correct cost basis
is recorded. Enter the commission if applicable, and be sure to enter the bond'’s par
value. In the "#Shares” field, type in the number of bonds, then save the transaction.

If you purchased the bonds on the secondary market and they have accrued inter-
est, record an “Interest Income” transaction with the bonds' ticker symbol and the
value of the accrued interest entered as a negative number. This will account for the
difference between the “clean” and “dirty” purchase prices and offset your interest
income on reports so that the accrued interest is not counted as income to you.

Because Yahoo! Finance does not list bonds at this time, Banktivity cannot download
bond prices. Each time you record a purchase or sale, Banktivity notes the price in
the security's price history, and you can record additional prices as frequently as you
like. To add a price, click “Settings” and then “Securities” in the sidebar, select the
bond in the list, and enter a date and closing price on the left side of the price history
chart.

If you purchase zero-coupon bonds, stripped bonds, or bonds that are discounted on
the secondary market, you may be liable to pay taxes on the imputed interest annu-
ally and/or upon redemption of the bonds. Because these taxes are not based upon
actual interest payments, Banktivity cannot track your liability for imputed interest.

Record interest payments from a coupon bond

1.

Record an “Interest Income” transaction each time you receive an interest payment.
Be sure to enter the bond's ticker symbol and the amount of the interest payment,
which is equal to the bonds’ par value multiplied by the interest rate and divided by
the repayment term. Set the distribution type to "Cash” if you want to deposit the
interest into the investment account, “Transfer” to deposit the interest into another
account, or "Reinvest” to use the interest to purchase additional bonds.

If you set the distribution type to “Transfer,” Banktivity will automatically split the
transaction so that you can assign a category to the cash you receive as well as
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specify the account where it should be deposited. Click the disclosure triangle next
to the category field to open the split pane, then double-click a split item in the “Cat-
egory” column. Assign a category to the split item with an amount in the “Income”
column, and give an account name to the item with an “Expense” amount.

If you originally purchased the bonds at a premium, and you are amortizing your
premiums annually, you may reduce the amount of the interest income in step 1 by
the amortized amount (equal to the bonds’ purchase price minus par value, divided
by the repayment term). In addition to changing the amount of the “Interest Income”
transaction, record a “Return of Capital” transaction with the bonds' ticker symbol
and the amount of the amortized premium. Set the distribution type to match that of
the interest income. This will reduce the bonds’ cost basis and ensure the amortized
premium is not counted as interest income.

Redeem a bond at maturity

1.

If you originally purchased the bonds at face value, record a “Sell” transaction with
the bonds' ticker symbol. For the sale price, enter 100 to indicate that the bonds
were redeemed at par value. Enter the par value, and record the number of bonds
you are redeeming in the “#Shares” field.

If you originally purchased the bonds at a discount, adjust the sale price in step

1 to indicate the discounted price. Record an “Interest Income” transaction with

the bonds' ticker symbol and the total value of the discount. For example, if you
purchased 1 bond with a par value of $1000 for $800, you would record an interest
income transaction for $200. This will ensure that the discount is treated as interest
income instead of a capital gain.

If you originally purchased the bonds at a premium, no further action is necessary. If
you amortized your premiums annually, you will not see a capital loss, but if you did
not amortize, then the difference between the purchase price and par value will be

counted as a capital loss.

Set up an “Investment Summary” report to analyze your interest income and capital
gains in more detail.

Sell a bond before it matures

1.

Record a “Sell” transaction with the bonds' ticker symbol. Enter the sale price as
a percentage of the bonds’ par value. If the bonds have accrued interest, use the

clean” bond price (the price without the accrued interest) to ensure the correct
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capital gains are recorded. Be sure to enter the par value, and type the number of
bonds you are selling in the “#Shares” field.

2. If you originally purchased the bonds at a discount, you will need to calculate how
much of that discount is considered interest income. Multiply the amount of the
original discount by the percentage of the repayment term for which you held the
bonds. For example, if you bought 1 bond with a par value of $1000 and a 10-year
term for $800, then sold it after 5 years, you would count $100 of the sale price as
interest income ($200 discount * 50% of term = $100 interest). Record an “Interest
Income” transaction with the bonds’ ticker symbol and the value you just calculated.
This will ensure that the correct portion of the discount is treated as interest income
instead of capital gains or losses.

You will also need to adjust the sale price from in step 1 as follows: take the amount
of the interest income transaction you just entered, multiply it by the bonds’ par
value, divide by 100, and subtract it from the price of the “Sell” transaction in step

1. Change the "Sell” transaction to use this new price. This will ensure that the re-
mainder of the discount is counted as a capital gain or loss. Following the example
above, if you sold the bonds at 95% of par value, the sale price would be entered as
85 (95 sale price - $100 interest * 100 / $1000 par value). The result would be a $150
profit on the sale, of which $50 would be considered capital gains and $100 would
be considered interest income.

3. If you originally purchased the bonds at a premium, no further action is necessary.
The difference between the purchase price and par value will be counted as a
capital loss. If you amortized your premiums annually, the corresponding cost basis
reductions will lower the amount of premium that is counted as a capital loss.

4. If the bonds have accrued interest, record an additional “Interest Income” transaction
with the bonds' ticker symbol and the value of the accrued interest. This will account
for the difference between the “clean” and “dirty” sale prices and ensure that the
interest payment is counted as interest income instead of capital gains.

5. Set up an “Investment Summary” report to analyze your interest income and capital
gains in more detail.

Record a bond recall

1. Record a "Sell” transaction with the callable bonds' ticker symbol. If you originally
purchased the bonds at face value or at a discount, enter the original purchase price
of the bonds to ensure there is no capital gain or loss. If you purchased them at a
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premium, enter the par value of the bonds. The difference between the call price
and par value will be counted as a capital loss. If you amortized your premiums
annually, the corresponding cost basis reductions will lower the amount of premium
that is counted as a capital loss. Be sure to record the par value, and type the num-
ber of bonds that are being recalled in the “#Shares” field.

2. Next, record an “Interest Income” transaction with the bonds' ticker symbol and the
difference between the original purchase price and the call price (including any ac-
crued interest). If you originally purchased the bonds at a premium, enter the differ-
ence between the par value and the call price. If there is no difference, do not record
any interest income.

3. Set up an “Investment Summary” report to analyze your interest income and capital
gains in more detail.

Buy a stock option

1. Click "Settings” and then “Securities” in the sidebar. Click the plus (+) button above
the list to add a new security. Enter a name and the ticker symbol for the option
contract (not the underlying stock). For more information about stock option ticker
symbols, refer to this page at Yahoo! Finance: http://bizyahoo.com/opt/symbol.
html. Be sure to set the security type to “Stock Option” and enter the contract size, or
Banktivity will miscalculate the value of your option transactions. Record the option
type (put or call), strike price, and expiration date in the “Notes” field for future refer-
ence, then save the security.

2. You may also add a security for the option’s underlying stock, so that you can keep
tabs on its performance while you decide what to do with the option contracts. If you
don't own shares of the stock, Banktivity will consider it a watchlist item and will not
include it in your investment reports.

3. Record a "Buy to Open” transaction in an investment account. Enter the option’s
ticker symbol, the number of contracts, the price per share of the underlying stock,
and the commission (if applicable). Set the distribution to “Cash” if you want to
withdraw cash from the investment account for the purchase, otherwise set it to
“Transfer” and enter an account hame in the category field to withdraw cash from
that account.

4. Because Yahoo! Finance does not track historical prices for stock options at this
time, Banktivity cannot download option prices. Each time you record a purchase
or sale, Banktivity notes the price in the security’s price history, and you can record
additional prices as frequently as you like. To add a price, click “Settings” and then
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“Securities” in the sidebar, select the stock option in the list, and enter a date and
closing price on the left side of the price history chart.

Receive an employee stock option (ESO)

ESO's are similar to other stock options, but they typically have a vesting period during
which they cannot be sold or exercised. Banktivity cannot track ESO's while they are still
in the vesting period; it is up to you whether to record them as soon as the contracts are

granted or after they have fully vested.

1.

Record a "Buy to Open” transaction in an investment account. Enter the option's
ticker symbol, a share price of 0, the contract size (typically 100), and the number of
contracts you received. Because they are received as a gift, the contracts have no
cost basis.

Sell a stock option

1.

Record a “Sell to Close" transaction in an investment account. Enter the option's
ticker symbol (not the symbol of the underlying stock), the price per share of the
underlying stock, the commission (if applicable), the contract size (typically 100), and
the number of contracts you sold. Set the distribution type to “Cash” if you want to
deposit cash into the investment account from the sale, otherwise set it to “Transfer”
and enter an account hame in the category field to deposit cash into that account.

2. Set up an "Investment Summary” report to analyze your capital gains in more detail.

Exercise a stock option

1.

Record a “Sell to Close” transaction in an investment account. Enter the option's
ticker symbol (not the symbol of the underlying stock), a share price of 0 (since you
are not actually selling the contracts), the commission (if applicable), the contract
size (typically 100), and the number of contracts you exercised. The investment posi-
tion will be closed and the cash balance of your account will only be affected by the
commission (set the distribution to “Transfer” to draw the cash from another account,
if you prefer).

Next, record a "Buy” transaction (if the option was a call) or “Sell” transaction (if the
option was a put) in the investment account. Enter the ticker symbol for the stock be-
ing bought or sold and the number of shares (equal to the number of contracts you
exercised multiplied by the contract size, which is typically 100). Enter the option’s

Chapter 7: Investments 217



strike price as the price per share and record the commission (if applicable). Set the
distribution to control which account the cash portion of the transaction is withdrawn
from or deposited into.

Let a stock option expire

1. Record a “Sell to Close” transaction in an investment account. Enter the option’s
ticker symbol (not the symbol of the underlying stock), a share price of 0, the con-
tract size (typically 100), and the number of contracts you are allowing to expire. The
position will be closed and the cash balance of your accounts will not be affected.

2. Set up an ‘Investment Summary” report to analyze your capital gains in more detail.
Write a stock option

1. Click "Settings” and then “Securities” in the sidebar. Click the plus (+) button above
the list to add a new security. Enter a name and the ticker symbol for the option
contract (not the underlying stock). For more information about stock option ticker
symbols, refer to this page at Yahoo! Finance: http://bizyahoo.com/opt/symbol.
html. Be sure to set the security type to “Stock Option™ and enter the contract size,
or Banktivity will to miscalculate the value of your option transactions. Record the
option type (put or call), strike price, and expiration date in the "Notes" field for future
reference, then save the security.

2. You may also add a security for the option’s underlying stock, so that you can keep
tabs on its performance while you decide what to do with the option contracts. If you
don't own shares of the stock, Banktivity will consider it a watchlist item and will not
include it in your investment reports.

3. Record a “Sell to Open” transaction in an investment account. Enter the option’s
ticker symbol, the price per share of the underlying stock, the commission (if ap-
plicable), the contract size (typically 100), and the number of contracts you wrote.
Set the distribution type to “Cash” if you want to deposit cash from the sale into the
investment account, otherwise set it to “Transfer” and enter an account name in the
category field to deposit cash into that account.

4. Because Yahoo! Finance does not track historical prices for stock options at this
time, Banktivity cannot download option prices. Each time you record a purchase
or sale, Banktivity notes the price in the security’s price history, and you can record
additional prices as frequently as you like. To add a price, click “Settings” and then
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“Securities” in the sidebar, select the stock option in the list, and enter a date and
closing price on the left side of the price history chart.

Buy back a stock option that you wrote

1.

2.

Record a “Buy to Close" transaction in an investment account. Enter the option'’s
ticker symbol (not the symbol of the underlying stock), the price per share of the
underlying stock, the commission (if applicable), the contract size (typically 100),
and the number of contracts you bought. Set the distribution to “Cash” if you want
to withdraw cash from the investment account for the purchase, otherwise set it to
“Transfer” and enter an account hame in the category field to withdraw cash from
that account.

Set up an “Investment Summary” report to analyze your capital gains in more detail

Record the exercise of a stock option that you wrote

1.

Record a “Buy to Close” transaction in an investment account. Enter the option'’s
ticker symbol (not the symbol of the underlying stock), a share price of 0 (since you
are not actually buying the contracts), the contract size (typically 100), and the num-
ber of contracts that were exercised. The investment position will be closed and the
cash balance of your accounts will not be affected.

Next, record a “Buy” transaction (if the option was a put) or “Sell” transaction (if the
option was a call) in the investment account. Enter the ticker symbol for the stock
being bought or sold and the number of shares (equal to the number of contracts
that were exercised multiplied by the contract size, which is typically 100). Enter the
option’s strike price as the price per share and record the commission (if applicable).
Set the distribution to control which account the cash portion of the transaction is
withdrawn from or deposited into.

Record the expiration of a stock option that you wrote

1.

Record a “Buy to Close" transaction in an investment account. Enter the option'’s
ticker symbol (not the symbol of the underlying stock), a share price of 0, the con-
tract size (typically 100), and the number of contracts that expired. The position will
be closed and the cash balance of your accounts will not be affected.

2. Set up an ‘Investment Summary” report to analyze your capital gains in more detail.
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What are reports all about?

Reports are where Banktivity really shows its value. After putting in the time and effort to
set up your accounts, enter transactions, and assign categories and tags to everything,
you can create reports to make sense out of all that information quickly and easily. The
more meticulously you record and categorize your transactions, the more useful Bank-
tivity's reports will be in helping you analyze your finances.

With very little setup, you can view breakdowns of your spending habits, see details of
all the transactions assigned to a particular category or payee, examine the return on
your investments, see how well you have been managing your debts, quickly access
tax-related information, and more. Every report can be printed exactly as it appears
onscreen or saved to a PDF file for archival purposes.

Use the built-in Summary reports

Banktivity automatically generates Summary reports to give you a quick look at the
overall state of your finances. One is located in the “Overview" section of the sidebar:
mouse over the “Overview" label and click “Show" or "Hide" to toggle the visibility of
the items in that section. Click "Summary” to view a report showing your net worth over
the last year, the value of your accounts by type, your savings rate for this year and last,
upcoming scheduled transactions, your budget performance for the current month,
spending in your top categories and tags, and performance stats for your investments.

Additionally, each account has a Summary report that is specific to its type. Select an
account in the sidebar, then click “Summary” above the account register. Depending on
the type of account, you may see charts of your recent spending, upcoming scheduled
transactions, balances over time, spending in categories and tags, or investment metrics
pertaining to the activity in the account.

To read more about the built-in reports, see How do | use the Overview Summary re-
port? and How do | use Account Summary reports? in this chapter.

Generate quick reports

Now in Banktivity 6, you can select a group of transactions in any account register or
search results and quickly create a report from them. Go to Transaction > Report
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On, or Control-click and choose Report On from the contextual menu, to see which
quick reports are available for your selection. For more information, see How do | use
Quick Reports? in this chapter.

Add a custom report

In addition to the built-in Summary reports, Banktivity provides several templates which
you can customize to create your own reports. Use these to take a closer look at your
income and expenses, net worth, categories, tags, payees, investments, debt, and more.
To get started, click the plus (+) button on the toolbar and choose "Add New Report.” For
more information about creating reports, see How do | add a new report? in this chapter.

Each report you create is saved and displayed in the “Reports” section of the sidebar.
Mouse over the "Reports” label and click “Show™ or "Hide" to toggle the report list visibil-
ity. Click a report to view it in the main window.

Reports Hide

Category Detail

Forecast

Investments

Last Month to Date Expenses
My Worth

As you navigate through a report, you can easily save the current view as a new report
in the sidebar. Click the drag handle in the navigation bar above the report and drag
it to the “Reports” section of the sidebar. A new report will be added so that you can
quicRly return to that view.

Edit a custom report

Each report has a number of settings that can be configured to adjust the information
displayed on the report. After you create a report, double-click its icon in the sidebar
to open the report inspector and modify its settings. The options available will change
depending on the type of report.
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Delete a custom report

To permanently delete a report from the "Reports” section of the sidebar, Control-click
on it, then choose “Delete” from the contextual menu. Banktivity will ask for confirmation
before deleting the report.

Duplicate a custom report

To make a copy of a report in the sidebar, Control-click on it, then choose “Duplicate”
from the contextual menu. Banktivity add the new report and open a popup inspector so
that you can change its name.

Group custom reports

To help organize your reports, you can create groups and keep reports inside them.
Select a report in the sidebar, or Command-click to select more than one, then Control-
click and choose “New Group” from the contextual menu. Banktivity will prompt you to
enter a name for the group, then it will put the selected reports inside the group auto-
matically. You can rename the group at any time by double-clicking on it. Use drag and
drop to add reports to the group or remove them from it. To delete a group, Control-click
it and choose “Delete Group” from the contextual menu. Reports inside the group will
not be deleted.

Print a report

Any report can be printed simply by choosing File > Print and clicking the "Print’
button. The paper size used for the printout can be changed by choosing File > Page
Setup and selecting a different setting.

Save a report to PDF

To save a copy of a report as a PDF file, choose File > Print, then click the "PDF”
button and choose “Save As PDF." Enter a name for the new file, choose where you want
to save it, and click “Save.” You will then have a copy of the report that you can view and
print using the Preview application or any standard PDF reader.
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Export data from a report

To save a copy of the data from any report in a tabular format that spreadsheet pro-
grams can read, click the "Export” button in the navigation bar above the report. In the
sheet that appears, enter a name for the file, then click the popup menu button next to
“Format” and choose a file type to use: CSV (Comma-Separated Values) or Tab Delim-
ited. Both formats are recognized by most spreadsheet programs.
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How do | use the Overview Summary report?

Banktivity provides a handy predefined report to summarize the financial activity in all
of your accounts. Select “Summary” in the “Overview" section of the sidebar to view it.

If you use multiple currencies, the overview report will use the document'’s display cur-
rency (you can change this by clicking Settings, then Currencies at the bottom of the
sidebar). Values are converted automatically using the latest exchange rates.

The Overview Summary report includes a number of helpful figures and charts to help
you get a sense of the overall state of your finances:

Current Worth

To the right of the report title is shown your current net worth. This figure takes into ac-
count the value of all your financial accounts, including assets, liabilities, and the market
value of any investments you hold.

Net Worth

Below the report title and current worth figure is a bar graph showing your net worth
over the last several months. The number of months displayed on the graph varies
depending on the width of the main window. Hover the mouse over a bar to show more
detail, including the month represented by the bar, the value of cash assets (shown in
green), the value of security assets (shown in purple), the value of cash liabilities (shown
in dark pink), the value of security liabilities (shown in light pink), and your net worth at
the end of that month (indicated by a line across the bar).

NET WORTH

2017
400K

300K = TS
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-100K

-200K
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Click on any bar to show a Net Worth report for that month.

Summary

To the right of the net worth chart is a summary of your accounts broken down by type.

“Cash” includes checking, savings, money market, and cash accounts. “Investments”

include investment and 401k accounts. "Assets” includes any other accounts with a posi-

tive balance.

“Credit Cards” only counts credit cards, but "Mortgages & Loans” includes lines of credit
as well as mortgages, car loans, and other loan accounts. “Liabilities” includes any other

accounts with a negative balance.

SUMMARY

Cash
+ Investments

+ Assets

$26,560.01
$278,820.26
$0.00

Total Assets

Credit Cards
+ Mortgages & Loans

+ Liabilities

$305,380.27

$0.00
-$163,559.77
$0.00

Total Liabilities

-$163,559.77

The difference between “Total Assets™ and “Total Liabilities” is equal to the “Current

Worth" displayed at the top of the report.

Upcoming

Below the net worth graph is a summary of upcoming scheduled transactions, including
deposits, withdrawals, and transfers. Arrows next to the dates indicate whether money is
moving in (right arrow) or out (left arrow) of your accounts.

UPCOMING

Schedule »

4+ MAR28 Light & Power

APR1 Home Mortgage interest
APR1 Home Mortgage

APR5 Bob's Construction

T 4+ 4

-$110.00
-$726.59
$1,200.00
$2,400.00
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Click any item in the list, or click “Schedule” at the top right, to view the main scheduled
transaction list and edit your schedules.

Income/Spending Summary

To the right of the scheduled transactions section you will see a bar graph showing totals
for your income and expenses during the last several months. The number of months
displayed on the graph varies depending on the width of the main window. Hover the
mouse over a bar to show more detail, including the month represented by the bar, the
total income (shown in green), the total expenses (shown in pink), and the net surplus or
deficit for that month (represented by the darker portion of the bar).

INCOME/SPENDING SUMMARY Report >

S

| Last 365 Days ‘ Last 30 Days

Spending $58,243.49 $5,470.98
Income $75,341.57 $3,994.53
Savings Rate 22.694% -36.962%

Click on any bar to view an Income & Expense report for the corresponding period.
Below the chart is a comparison table showing your total spending, total income, and
savings rate for the last year and the last month. The savings rates represent the per-
centage of money earned that was not spent during each period (total income minus
total spending divided by total income). Click “Report” at the top right to view an Income
& Expense report for the last year, with comparison data for the previous year.

Budget Summary

A budget summary for the current month sits below the scheduled transactions section.
It shows a line chart comparing actual vs. expected expenses for each day, and a verti-
cal line indicates the current date. Below the chart are the current total of your actual

Chapter 8: Reports 227



expenses, the total expected expenses for this month, and the difference between them
(your budget surplus or deficit). Click the budget title at the top right to view a detailed
budget report.

BUDGET SUMMARY % My Budget >

ACTUAL
EXPECTED

WTFSSMTWTFSSMTWTFSSMTWTFSSMTWTF

$1,491.53 $2,236.59 $745.06
Actual Expected Under Budget

If you have more than one budget in your document, you can choose which budget is
displayed in the Overview Summary report by clicking the gear button at the top of the
budget section and selecting the one you prefer.

Tag Summary

This section lists your top spending in different tags during the last month. If you want to
change the date range, click the gear button and choose the timeframe you prefer. Click
any tag in the list to view a Tag Detail report for that item, or click "Report” at the top right
to view a Tag Spending report for all tags in the selected date range.

#TAG SUMMARY over the last month % Report>

#Lake House (1) $120.00

#Bahamas (1) $60.00

#Oscar (1) $20.00
Investment Summary

Below the budget section is a performance summary for your investment accounts.
“Securities” shows the total market value of all your security holdings. “Cash” shows the
total unallocated funds in your investment accounts. “Today’s change” shows the total
change in market value for all your securities since the previous close of market, along
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with the percent change. "1 month” shows the total change in market value for all your
securities over the last month, along with the percent change. If you want to change the
date range for this figure, click the gear button and choose the timeframe you prefer.

INVESTMENT SUMMARY ## Portfolio >
Securities Cash

$218,820.26 $0.00

Today's change 1 month

-$141.85 $5,759.05

-0.065% 2.703%

Click “Portfolio” at the top right to view the Portfolio for more detailed information about
your investments.

Print, save, and export report data

Information displayed in the Overview Summary can be printed, saved, and exported
just like any other report. For more information about using these features, see “What
are reports all about?” in this chapter.
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How do | use Account Summary reports?

In addition to the Overview Summary report, Banktivity provides ready-made reports
to summarize the data in each of your accounts. To view an Account Summary report,
select an account in the sidebar, then click "“Summary” above the account register or
choose Account > Show Summary. The contents of the report vary depending on the

type of account you selected.
Interpret the summary report for banking accounts

The sections described below are included in the summary report for Checking, Savings,
Money Market, Certificate of Deposit, Cash, Line of Credit, Real Estate, Asset, Liability,
and Other accounts.

Account Balance

At the top left of this report is the monthly balance of the account shown as a bar chart.
Each bar indicates the value of the account on the last day of the month in question.
Hover the mouse over a bar to view the balance it represents. The number of months
displayed will vary depending on the width of the main window. Click on any bar to view
an Income & Expense report for that month.

ACCOUNT BALANCE

2016 2017
20K

15K —
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0
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Summary

The account summary to the right of the bar chart displays the total value of cleared
and uncleared transactions as well as the current account balance. Below that are the
total values of upcoming scheduled bills, deposits, and transfers (based on the date
range specified in the next section), along with the account's projected balance after the
schedules have been posted.

SUMMARY
Cleared Balance $7,289.79

+ Uncleared Bal. (81) $9,908.17
Balance $17,197.96
+ Future transactions -$120.00
Today's Balance $17,317.96

+ Scheduled Bills -$110.00
+ Scheduled Deposits  $2,400.00
+ Scheduled Transfers  $1,200.00

Projected Balance $20,687.96

Upcoming

Below the bar chart is a summary of upcoming scheduled transactions in the account,
including deposits, withdrawals, and transfers. Arrows next to the dates indicate whether
money is moving in (right arrow), moving out (left arrow), or transferring between ac-
counts (double arrow). Click any item to view the main scheduled transactions list and
edit your schedules.

UPCOMING (one month) -3
4« MAR28 Light & Power -$110.00

APR1 Home Mortgage $1,200.00
% APRS Bob's Construction $2,400.00

The default date range for this summary is the current month, but you can click the gear
button at the top right to choose a different timeframe. The projected balance in the
summary table above will update accordingly.
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Spending

To the right of the scheduled transactions section you will see a bar graph showing totals
for your top spending categories during the last month. Percentages are shown in refer-
ence to the other categories displayed on the chart. Click the gear button at the top of
the chart to change the date range or exclude specific categories.

SPENDING one month # Report >
Groceries $30.00 (7.5%)
Travel $60.00 (15%)
Gasoline/Fuel $80.00 (20%)
Utilities $110.00 (27.5%)
Household $120.00 (30%)
0 25 50 75 100 125

Click on any bar to view a Category Detail report for the corresponding category, or click
“‘Report” at the top right to view an Income & Expense report for the current year.

Tag Spending

Similar to the spending chart above, this section shows a bar graph with totals for your
top spending in different tags during the last month. Percentages are shown in reference
to the other tags displayed on the chart. Click the gear button at the top of the chart to
change the date range.
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#TAG SPENDING one month % Report >

Oscar $20.00 (5%)

Bahamas $60.00 (15%)

Lake House 0 (30%)

0 25 50 75 100 125

Click on any bar to see a Tag Detail report for the corresponding tag, or click “Report™ at
the top right to view a Tag Spending report for the current year.

Interpret the summary report for Credit Card accounts

Charges and Payments

At the top left of this report are monthly charges and payments shown as a bar chart.
For each month, the total value of payments is displayed above the horizontal axis in
purple, and the total value of charges is displayed below the axis in green. The number
of months displayed will vary depending on the width of the main window. Hover the
mouse over a bar to view the exact amounts represented.
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CHARGES AND PAYMENTS
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Click on any bar to view an Income & Expense report for that month.
Summary

The account summary to the right of the bar chart displays the total value of cleared and
uncleared transactions. Below that are the total values of upcoming scheduled bills, de-
posits, and transfers (based on the date range specified in the next section), along with
the account's projected balance after the schedules have been posted. Under “Addi-
tional Info” is shown your credit limit (which you can edit by double-clicking the account
in the sidebar) and your available credit (equal to the difference between the credit limit
and the account balance). The percent value at the top right is the card’s interest rate,
which you can edit by double-clicking the account in the sidebar.

SUMMARY 8%
Cleared Balance -$101.50

+ Uncleared Bal. (1) -$125.23
Balance -$226.73

+ Scheduled Bills -$65.59
Projected Balance -$292.32

ADDITIONAL INFO
Credit Limit  $5,000.00
Available Credit $4,773.27
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Upcoming

Below the bar chart is a summary of upcoming scheduled transactions in the account,
including deposits, withdrawals, and transfers. Arrows next to the dates indicate whether

money is moving in (right arrow), moving out (left arrow), or transferring between ac-
counts (double arrow). Click any item to view the main scheduled transactions list and
edit your schedules.

UPCOMING (one month) L
4+ MAR28 Light & Power -$110.00

APR1 Home Mortgage $1,200.00
% APRS5 Bob's Construction $2,400.00

The default date range for this summary is the current month, but you can click the gear
button at the top right to choose a different timeframe. The projected balance in the
summary table above will update accordingly.

Spending

To the right of the scheduled transactions section you will see a bar graph showing totals
for your top spending categories during the last month. Percentages are shown in refer-
ence to the other categories displayed on the chart. Click the gear button at the top of
the chart to change the date range or exclude specific categories.

SPENDING one month #* Report >
Groceries $30.00 (7.5%)
Travel $60.00 (15%)
Gasoline/Fuel $80.00 (20%)
Utilities $110.00 (27.5%)
Household $120.00 (30%)
0 25 50 75 100 125

Click on any bar to view a Category Detail report for the corresponding category, or click
“‘Report” at the top right to view an Income & Expense report for the current year.
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Tag Spending

Similar to the spending chart above, this section shows a bar graph with totals for your
top spending in different tags during the last month. Percentages are shown in reference
to the other tags displayed on the chart. Click the gear button at the top of the chart to
change the date range.

#TAG SPENDING one month ## Report >
Oscar $20.00 (5%)
Bahamas $60.00 (15%)
Lake House $120.00 (30%)
0 25 50 75 100 125

Click on any bar to see a Tag Detail report for the corresponding tag, or click “Report™ at

the top right to view a Tag Spending report for the current year.

Interpret the summary report for Investment and 401k accounts

Market and cash value

At the top left of this report is a bar chart depicting the total value of the investment
account over time. Each bar covers one month and represents the account value at the
end of that month. The number of months displayed will vary depending on the width of
the main window.

Assets are drawn above the horizontal axis and consist of cash (unallocated money in
the account, in purple) and securities (market value of shares you hold, in green). Liabili-
ties are drawn below the axis and consist of cash (money overdrawn from the account, in
dark pink) and securities (market value of short sales, in light pink).
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MARKET AND CASH VALUE

» 2016 » 2017
250K

200K

150K

100K

50K

-50K
OCTNOVDEC/JAN FEB MARAPRMAY JUN JUL AUG SEP OCTNOVDECJAN FEB MAR

Hover the mouse over a bar to view the value of security assets, cash assets, security li-
abilities, and cash liabilities at the end of that month. Click on a bar to view an Investment
Summary report for the month.

Summary

The account summary to the right of the bar chart displays the value of unallocated cash
in the account, the market value of all holdings in the account, and the total value. Below
that is the internal rate of return (IRR), an annualized rate equal to the interest rate on a
bank account that would give you the same total return on your investment. Finally, year-
to-date (YTD) deposits shows the total value of all contributions made to the account
during the current year, through cash deposits, cash transfers, or security purchases that
use “Transfer” distribution.

SUMMARY

Cash $0.00
+ Investments value $219,354.63
Total value $219,354.63
IRR 6.7%
YTD Deposits $0.00
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If the internal rate of return exceeds 1000%, Banktivity does not report it. Although it
may indicate extremely rapid growth or loss within a very short time frame, such a high
rate is much more likely to be the result of an error in the transaction records.

Holdings

Below the bar chart is a list of securities you currently hold in the account, sorted alpha-
betically by symbol. Each security shows its name and symbol followed by its current
price, the number of shares currently held, cost basis (amount paid for the shares), esti-
mated market value, unrealized gain or loss relative to the cost basis (expressed both as
an amount and as a percentage), and internal rate of return.

Holdings Report >
SECURITY ‘ PRICE | SHARES ‘ COST BASIS ‘ VALUE GAIN IRR
GOO0G 843.83 50.00 $34,920.00 $42,191.50 $7,271.50 76%
Google 20.8%

VMMXX 1 200.00 $200.00 $200.00 -- $0.00 0%
Vanguard Prime Money Mark... 0%

VBTLX 10.55 1,700.00 $17,000.00 $17,935.00 $935.00 21%
Vanguard Total Bond Market... 5.5%

Click on any security to view a Security Detail report for that item, or click “Report” at the
top right to view an Investment Summary report for the account.

Value by type and risk

These are bar charts depicting the security shares you currently hold. The chart on the
left shows a breakdown of the shares by security type; the chart on the right shows a
breakdown by risk level. Each bar represents the total market value of the shares of a
particular type or risk, and the bars are drawn proportionally so that you can see which
shares are worth more. Unallocated cash in the account is also included for comparison.

VALUE BY TYPE VALUE BY RISK
STOCK OPTIONS | 0% INFLATION HEDGE ] 3%
STOCKS 91.5% INCOME 35.8%
BONDS | 0% GROWTH 42%
MUTUAL FUNDS ] 8.4% SPECULATION 19.2%
0 50K 100K 150K 0 20K 40K 60K 80K 100K
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Hover the mouse over a bar to view the type or risk classification, market value of the
shares, and percentage relative to the other classifications. Click on any bar in the chart
to view a Security Detail report for the corresponding securities.

Interpret the summary report for Loan, Car Loan, and Mortgage accounts

Amortization chart

REMAINING
e TOTAL PRINCIPAL e TOTAL INTEREST o TOTAL FEES
MONTHLY PAYMENT $163,559.77 $72,431.64 $25,831.05
FEES $117.95 \
INTEREST $586.09
PRINCIPAL $452.48
+ADDITIONAL $43.48
TOTAL $1.200.00 2017 2020 2024 2028 2031 2035

At the top of this report is an area chart depicting all remaining loan payments. Time is
plotted along the x axis while the y axis is used to show amortization. Each payment is
divided into principal (light green), interest (red), fees (orange), and additional principal
(dark green). The values shown on the y axis indicate the amount of each of these parts
of the next payment that is due, along with the total payment amount. Shown at the top
of the chart are the total principal, interest, and fees that remain to be paid over the life
of the loan.
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Payment schedule

Payment Schedule Report >
201 7 $4,528.17 principal $5,210.28 interest $1,061.55 fees
DATE  PRINCIPAL INTEREST FEES BALANCE DATE  PRINCIPAL INTEREST FEES BALANCE
APR1 $452.48 $586.09 $117.95 $163,559.77 OCT1 $463.24 $575.33 $117.95 $160,557.22
MAY 1 $454.26 $584.31 $117.95 $163,063.81 NOV 1 $465.06 $573.51 $117.95 $160,050.50
JUN1 $456.04 $582.53 $117.95 $162,566.07 DEC 1 $466.88 $571.69 $117.95 $159,541.96
JuL1 $457.83 $580.74 $117.95 $162,066.55
AUG1 $459.63 $578.94 $117.95 $161,565.24
SEP 1 $461.43 $577.14 $117.95 $161,062.13

Below the chart is an amortization table showing remaining loan payments grouped by
year. Each payment shows the date on which it is due; the amount of principal, interest,
and fees covered by the payment; and the resulting loan balance after the payment

is processed. The total amount of principal, interest, and fees paid each year are also
shown. To adjust the payment schedule, interest rate, and other loan features, choose

Account > Edit Loan Information.

Print, save, and export report data

Information displayed in the Account Summaries can be printed, saved, and exported
just like any other report. For more information about using these features, see "What
are reports all about?” in this chapter.
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How do | use the Portfolio?

The Portfolio, located in the “Overview" section of the sidebar, is a handy automatically-
generated report that you can use to analyze the market value of your investments. It
includes one table that summarizes the overall performance of your current holdings
and another table that details individual securities with subtotals by account, type, or risk.
Select "Portfolio” in the sidebar to view this report to the right:

Portfolio Today

Tuesday

Grouped by Type

Today's Change Market Value Gain/Loss IRR
-$988.00 -$1,767.00

] . _19

1.7% Total $59,512.00 -2.9% 1%

NAME ~ PRICE SHARES| COST BASIS VALUE GAIN IRR

v ETFs $11,234.00  $13,579.50 $2,34550 5, 6%
20.9%

UDN 2469 $2,345.50 B

PowerShares DB . 580 $11,234.00 $13,579.50 20.9% 22.6%

-$4 112.

Vv Stocks $50,045.00 $45,932.50 $4, -8 ;;) -2.4%

AAPL 187.00 300 $45,5600.00 $41,100.00 -$4,400.00 2.7%
Apple Inc. . -9.7%

CAT 96.65 $287.50 o

Caterpillar — 50 $4,545.00 $4,832.50 6.3% 5.6%

By default, the figures shown on the report are for the current date, but you can use the
forward and back buttons at the top right of the report to change the date. Most figures
are calculated using Banktivity's current security prices: click the “Update” button = ¢,

on the toolbar to download the latest quotes. -

If you use multiple currencies, the Portfolio automatically converts all totals to the docu
ment's display currency using Banktivity's current exchange rates. Click the *Update”
button ¢, on the toolbar to download the latest rates. To set the display currency,
click “Settings” in the sidebar, click "Currencies,” and use the popup menu button at the
top right of the currency list to choose a currency.
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Interpret the Portfolio report

Summary information

At the top left of the report is the total change in value for all the securities you currently
hold, expressed both as an amount and as a percentage, since the close of business on
the previous day. To the right is the total estimated market value of your holdings, the
total unrealized gain or loss relative to your cost basis (expressed both as an amount and
as a percentage), and the internal rate of return (a measure of the profitability of your
investments).

Security details

Below the summary table is a list of each security you currently hold, grouped by ac-
count, type, or risk. To change the grouping, click “Grouped by" at the top of the report
and choose the option you prefer.

Based on your selection, you will see one row for each group, along with its total cost
basis, market value, gain/loss, and internal rate of return. Click the disclosure triangle
next to the group name to show each of the securities you currently hold in that group.
Option-click the triangle to expand all the groups at once.

Each security shows its name and symbol followed by its current price, change in value
since the close of business on the previous day, number of shares currently held, cost
basis (@amount paid for the shares), estimated market value, unrealized gain or loss rela-
tive to the cost basis (expressed both as an amount and as a percentage), and internal
rate of return. You can change the security price directly by selecting it and typing in a
new amount; the change will also be recorded in the security’s price history chart.

You can sort the securities within each group by clicking the heading of the column you
want to sort by. Click the same heading again to reverse the sorting direction.

Interpret the Security Detail report

Click any security in the portfolio report to drill down to the security detail report for that
item:

Chapter 8: Reports 242



SECURITY DETAIL

3/14/17
Google -0.54998 -0.1%
Div yield Vol 95,627
52 Wk Hi 848.68 Mkt Cap 663.28
52 Wk Low 663.28 P/IE 30.31
GOOG in Scottrade
Cost/Share 698.4 ROl 21%
Shares 50 IRR 7.6%
REALIZED GAINS UNREALIZED GAINS EXPOSURE

Short Gain $0.00
Long Gain  $0.00

Short Gain  $0.00
Long Gain  $7,329.50

Invested $34,920.00
Returned  $0.00

Total $0.00 Total $7,329.50 At Risk  $34,920.00
DATE DESCRIPTION SHARES INVESTED RETURN
Total 50 $34,920.00 $42,249.50
8/8/14 Buy 50 50 $34,920.00
3/14/17 End Market Value 50 $42,249.50

LOT BREAKDOWN

DATE DESCRIPTION SHARES (Split Adj.) COST BASIS REALIZED GAIN UNREAL. GAIN
8/8/14 Initial Purchase (Long Gain) 50 $34,920.00 $7,329.50

This is a report that shows detailed information about a specific security. At the top is a
table with current market data for the security. Below that are three tables for each ac-
count in which you hold shares of the security: one shows performance metrics for the
shares you hold, another lists transactions pertaining to the security, and a third shows
the details of each share lot.

By default, the metrics on this report are calculated using the entire transaction history
of the shares in the account. You can adjust the timeframe by clicking the “Edit" button in
the navigation bar. See “What are reports all about?” in this chapter for more information
about editing reports.

Market data

At the top of the report is a table showing the security’'s name, symbol, current price per
share, change in value since the close of business on the previous day (expressed both
as a number and as a percentage), dividend yield, 52-week high and low prices, trade
volume, market capitalization, and price-to-earnings ratio. All of these figures are relative
to the date of the report indicated above the share price.
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To make sure Banktivity has the latest market data, click the “Update” button on the

toolbar. If the date shown at the top of the report is not current, make sure the report
is configured to "Report across entire date range.” Also keep in mind that markets are
closed on weekends, so the date may reflect the most recent business day.

Performance metrics

This table shows several figures that help you to analyze the performance of the shares
you hold in a particular account. At the top is the cost per share, the number of shares
held, return on investment (ROI), and internal rate of return (IRR).

ROl combines information about your realized gains, unrealized gains, and other security
income into a single metric that can be used to compare the overall performance of
your investments at a point in time. IRR is an annualized rate equal to the interest rate on
a bank account that would give you the same total return on your investment. Whereas
ROl is useful for seeing a snapshot of your returns during a fixed period of time, IRR is
useful for extrapolating your returns to other timeframes.

Below that is a table of realized gains (profit or loss from shares sold), unrealized gains
(potential profit or loss from the sale of current holdings), and exposure (the value of
current holdings at risk should the market fall). Each set of capital gains is broken down
into short and long term. Capital gains are considered long term when they result from a
sale of shares that were held for more than one year. Exposure details the total amount
invested (the total cost of all share purchases), returned (the total income from all share
sales), and the amount currently at risk (the difference between the previous two).

Transaction list

This is a table detailing the transactions pertaining to the security a particular account.
Transactions are displayed in chronological order and show their dates, transaction
types, shares in or out, total number of shares held in the account, and amounts invested
or returned. Click on a transaction to view it in the account register. You may edit the
transaction as needed; when you save your changes, the report will be updated auto-
matically. Click the back button in the navigation bar to return from the account register
to the report.

The current market value is also included at the end of the transaction list, and the total
number of shares, amount invested, and return value are shown at the top of the table.
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Lot breakdown

This table details your security lots. Each position that you opened is listed in bold text
with its date of purchase, number of shares (adjusted for splits), and cost basis. Each sale
pertaining to the lot is listed in plain text underneath, with its date, number of shares, and
realized gain. Remaining shares in each lot are shown with the number of shares left, the
cost basis pertaining to those shares, and the current value of unrealized gains. In the
description column, short and long term gains are indicated where appropriate.

Print, save, and export report data

Information displayed in the Portfolio can be printed, saved, and exported just like any
other report. For more information about using these features, see "What are reports all
about?” in this chapter.
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How do | use Quick Reports?

Generating reports on the fly from the transactions in an account or from the results of
a search is easy in Banktivity 6. First, select the transactions you want to report on using
Command-click, Shift-click, or Edit > Select All. Second, view the quick reports
available for your selection by going to Transactions > Report On or Control-
clicking one of the selected transactions and choosing Report 0On from the contextual
menu. Finally, choose the report you want, and Banktivity will produce it immediately.

3/15/17 Merry Maid Household $120.00 $17,197.96

o Mark Cleared
(= 3/11/17 Add Tag Gasoline/Fuel $80.00 $17,317.96

o
Change Category

3/8/17 Change Transaction Type v split $17,397.96
o Change Security
Change Payee...

3/7/17 v spli $17,447.96
o Report On Categories >
Payees >

3117 Home Mortgage Tags All Selected Tags $17,522.96

= SIac) Tag "Lake House"
5 2/28/17 Light & Power Utilities Tag "Bahamas” T
Withdrawal Tag "Oscar

Depending on your selection, you can quickly generate reports on payees, categories,
tags, and securities. Like any other custom report, you can navigate backward and for-
ward in time, edit the report to change settings like the date range or included accounts,
and click on interactive parts of the report to drill down into the details.

To save a quick report for future reference, click “Save” in the navigation bar. The report
will automatically be saved to the "Reports” section of the sidebar. For more information
about specific quick reports, refer to the corresponding sections in this chapter.
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How do | add a new report?

Set the fiscal year

By default, Banktivity uses January 1 as the starting date for the fiscal year. If your reports
should use a different date, choose File > Set Fiscal Year, enterthe appropriate
date, and click “Set Start Date.” From this point forward, new reports and budgets will
use the new date, but those you created before changing the fiscal year retain the origi-
nal starting date.

Create a report

Click the plus (+) button on the toolbar and choose “Add New Report,” or choose File >
Add > Report. Banktivity will first ask what type of report you want:

Choose a Report Type

Income & Expense Income & Expense

Net Worth This report shows a summary of your income and

. expenses by category for a given period of time. A bar

Tag Spending chart shows fluctuations of your income and expenses,

Payee while a pie chart and table give representations over
the entire period.

Loan & Debt Contains:

Category . Pie Chart
« Bar chart

Transactions « Category Table

US Tax

Investment Summary

Cancel Continue

+ Income & Expense: Analyze the cash flow in and out of your accounts based on
your categories and view a profit & loss statement.

+ Net Worth: Compare your assets and liabilities on a balance sheet and graph your
wealth over time.
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+ Tag Spending: View income and expense totals for your tags, and see detailed
transaction lists for individual tags.

« Payee: View income and expense totals for your payees, and see detailed transac-
tion lists for individual payees. Check “Group by category” to group and subtotal
payees by category.

+ Loan & Debt: Analyze the money you owe for loans, credit cards, and other forms of
debt (including investments that aren't performing well).

« Category: View a table showing the details of your transactions, grouped and subto-
taled by category.

+ Transactions: View a table showing the details of your transactions, grouped and
subtotaled by account. Use rules to limit what transactions are included.

« US Tax: Analyze tax-related information including income and expense categories
and capital gains from your investments.

+ Investment Summary: Analyze your investments in depth, including market value,
capital gains, portfolio diversity, and return on investment (ROI).

+ Forecast: Project your account balances into the future using scheduled transac-
tions.

Select a report type, then click "Next" to configure options for the new report. Depending
on the type you choose, some or all of the following options will come up:

Give your report a name

This screen lets you name the report to help you identify it in the sidebar. If you have
accounts with multiple currencies, you can also specify how figures on the report are
displayed. The default option is to convert totals to the document’s display currency. You
can specify another currency to use by unchecking “Always use the document'’s display
currency” and selecting a currency with the popup menu button.

To set the document’s display currency, click "Settings” in the sidebar, then click “Cur-
rencies." Use the popup menu button at the top right to choose a currency to be used
as the default for new accounts, budgets, and reports.
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Select a date range

This screen lets you choose a date range for the report. Click the popup menu button
and select from a variety of predefined ranges. Ranges that end with “to Date” indicate
periods of time that are relative to the current date; other ranges represent fixed periods

of time. Choose “Specific Start and End Dates” to define an exact range by entering two
dates.

Show a comparison date range

Some reports allow you to compare two date ranges side by side. To use this option,
check “Include comparison period.” By default, the report will show the date range im-
mediately preceding the one you chose on the last screen. For example, if you chose
“This Year” as the report's date range, then chose to include a comparison period, the
final report will show totals for the current and previous years side by side. After you

finish setting up the report, you can refine the comparison date range using the report
editor (see below for more details).

Choose accounts

This screen shows a list of all accounts that are currently visible. To have the report use
all available accounts (including new ones that you add in the future), leave all accounts
unchecked and simply continue to the next screen.

If you want to limit the scope of the report, check off the accounts you want to include.
New accounts that you add in the future can be included in the report by using the
report editor (see below for more details).

One reason you may exclude accounts from a report is so that you can treat transfers
to certain accounts like categories (such as savings contributions or credit card pay-
ments). Transfers are only counted on reports when one, not both, of the associated
accounts is included.
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Choose categories

This screen shows a list of all your categories. To have the report use all available cat-
egories (including new ones that you add in the future), leave all categories unchecked
and simply continue to the next screen.

If you want to limit the scope of the report, check off the categories you want to include.
Checking a category that contains sub-categories will include both the parent category
and its sub-categories in the report. New categories that you add in the future can be
included in the report by using the report editor (see below for more details).

Include uncategorized transactions

This screen allows you to specify whether or not uncategorized transactions should be
included in the report. Check the first box to include deposits without categories; check
the second to include withdrawals without categories.

Including uncategorized tranasctions can help you to identify gaps in your record-keep-
ing or activity that your budget failed to take into account. It will also help to ensure that
the report presents a holistic view of your finances, regardless of how well you catego-
rize transactions. It is a good option to use when you are looking at the “big picture.”

By contrast, if you are trying to analyze the details of a particular category or other sub-
set of your finances, you may want to leave out unknown activity. Omitting uncategorized
transactions will help you to focus on the details in this case.

Be sure to pay particular attention to these options when creating Tag Spending and
Payee reports. Choosing to exclude uncategorized transactions could alter the output
of these reports unexpectedly.

Choose tags

This screen shows a list of all your tags. To have the report use all available tags (includ-
ing new ones that you add in the future), leave all tags unchecked and simply continue
to the next screen.
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If you want to limit the scope of the report, check off the tags you want to include. New
tags that you add in the future can be included in the report by using the report editor
(see below for more details).

Transaction options

This screen is only presented when you create a Transaction report. It allows you to
define rules that limit which transactions are included in the report. Choose from the
following options:

« Any/All of the following are true: If you choose “"Any," all transactions that match
at least one of the rules will be included. If you choose "All.” only transactions that
match all of the rules will be displayed.

« Amount is: Use this rule to include transactions that match a specific amount (=)
or fall within a range of amounts. Use greater than (>), less than (<), greater than or
equal to (=), and less than or equal to (<) to define a range.

Transaction type: Use this rule to include only transactions of a specific type. Leave
all types unchecked to include all transaction types.

Note contains: Use this rule to display transactions that include a specified word or
phrase in the "Note” field.

Memo contains: Use this rule to display transactions that include a specified word
or phrase in the "Memo” field on any split item.

Congratulations, report created!

This final screen lets you know that the report has been saved to the sidebar and that
you can edit its options by double-clicking it. You can also select the report and click the
“Edit" button at the top right of the report to open the report editor:

Chapter 8: Reports 251



Name This Year's Expenses

<

Currency | Document Currency (USD $)

Accounts Tags & Categories

Date Range Fiscal year starts on January 1

Report on: | This Year <

11/17 - 12/31/17

Bar Chart Options

<>

Interval | Month

Comparison Data
] Compare to | Previous Period

Edit additional report options

Once you finish creating a report, you can adjust any of the above options using the
report editor. Some additional options can be configured as well, depending on the type
of report you chose.

Dates: Date Range

Some reports have an option here to "Report across entire date range.” Checking this
box will cause the report to include all transactions, regardless of their dates. This is
particularly useful for Investment Summary reports, which require a complete transac-
tion history to calculate security values correctly.

In addition to the date ranges available during setup, the “Custom Interval (Advanced)”
setting is available in the editor under "Custom Date Range.” Use this option to specify
a date range that is relative to a particular date. First, specify the report duration in days,
weeks, months, quarters, or years. Next, choose whether the date range is relative to a
fixed date, the current date, or the first date of the interval you chose. Finally, enter the
fixed date or the offset from the relative date you chose.
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Date Range Fiscal year starts on January 1

Report on: | Custom Date Range... 3|
[ Custom Interval (Advanced) )

Duration 6 [ Months )
Relative to | Today )

~

Starting 3 Z| months ago

12/15/16 - 6/14]17

In the example pictured here, a duration of 6 months is specified, relative to the current
date, with an offset of 3 months. This report will show a date range from 3 months ago to
3 months in the future.

Dates: Bar Chart Options

For reports that include bar charts, this option allows you to specify the interval used on
the charts’ X-axis. Interval choices depend on the date range selected for the report. If

you chose to report on the entire date range, Banktivity determines the bar chart interval
automatically.

Dates: Comparison Data

Use this option to enable or disable comparison data on the report. By default, the date
range previous to the range selected for the report is shown for comparison, but you can

specify a different range by choosing “Custom Period” and entering an offset for a period
further in the past.

Date Range Fiscal year starts on January 1

Report on: [ This Quarter g)

1117 - 3/31]17

Comparison Data

Compare to [ Custom Period...

<>

4 Z| period(s) before

1/1/16 - 3/31/16
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In the example pictured here, the report is configured with a date range showing the
current quarter. The comparison data is set to 4 periods prior, in order to compare the
current quarter with the same quarter from last year.

Accounts

In addition to the account selections available during setup, an option is available in the
editor to “Limit results using rules.” Use this option to define which accounts are included
in the report based on a series of rules:

«  Any/Al of the following are true: If you choose “Any," all accounts that match at
least one rule will be included in the report. If you choose “All," only accounts that
match all of the rules will be included.

« Account type: Use this rule to include or exclude all accounts of a particular type.

+ Currency: Use this rule to include or exclude all accounts that use a specific cur-
rency.

+ Limit to liability accounts: Check this box to include all liability, loan, credit card,
and line of credit accounts. This setting takes precedence over the "Account type”
rule above.

Tags & Categories: Categories

In addition to the category selections available during setup, two other options are avail-
able in the editor to choose which categories are included in the report:

Report on categories and accounts except:

Choose this option to exclude specific categories and transfers from the report,
but include new categories automatically when they are added to the document.
Checking a category that contains sub-categories will exclude both the parent
category and its sub-categories. When no items are checked, all categories and
account transfers are included.

+ Report using rule criteria:

Choose this option to limit the report to certain categories and account transfers
based on a series of rules:

+ Any/Al of the following are true: If you choose "Any," all categories that
match at least one rule will be included in the report. If you choose “All" only
categories that match all of the rules will be included.
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+ Taxable categories: Use this rule to include all categories that are desig-
nated as “Taxable.”

+ Expense categories: Use this rule to include all categories that use the
“Expense” type (as opposed to “Income”).

Payees

This option allows you to limit a Payee report to specific payees. Click the plus (+) button
to add a new item to the list, then double-click it and type in the name of the payee to
include. Select a payee in the list and click the minus (-) button to remove it. Only the

payees shown in the list will appear on the report. If the list is empty, all payees will be
included.

Securities

This option allows you to limit an Investment Summary report to specific securities. Use
the filter box to help you find securities, then check off the ones you want to include in
the report. If all items are unchecked, all securities will be included.
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How do | use the Income and Expense report?

This report is used to analyze the cash flows in and out of your accounts based on the
categories assigned to your transactions. It is the easiest way to track trends in specific
categories and to see if you are earning more than you spend in given periods of time.
This report includes a pie chart that shows breakdowns of your income and expenses

by category, a bar chart that shows your spending over time (cash flow), and tables of
income and spending totals by category.

Interpret the Income and Spending report

The report’s type and name are shown at the top left. The date range (or ranges if you
chose to include a comparison period) used for the report is at the top right. Click the ar-
row buttons to the left or right of the date to move backward or forward in time. If using

a comparison period, you can use the second set of arrows to change that date range
independently.

Category pie chart
Income This pie chart depicts your expenses and income
Pt "Ny over the period of time covered by the report. In-
// ///,_’:_‘TI_{.T& < come is represented in the outer ring; expenses are
y \ | \(}*\ displayed in the inner circle. Each pie slice repre-
/ I.‘" . %

\
\

/ 4 \
\

 \ sents the total value of a particular category or

| \ transfer associated with a particular account. The
slices are drawn proportionally so that you can see
which items comprise a larger portion of your cash

flow.

Expenses Hover the mouse over any slice to see its amount
and percentage relative to the other slices in the

chart. Click on any pie slice to drill down and view a Category Detail report for that item
(see below).
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Timeline bar chart

2015
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This is a bar chart depicting your cash flow over time. Each bar represents the total
income and expenses recorded during a period within the report’s full date range.
Income for each interval is drawn above the horizontal axis; expenses are drawn below
it. The gray line indicates the total combined income and expenses (net cash flow) for
each period. If you are using a comparison period, two sets of bars will be shown at each
interval. The light-colored bars on the left represent the comparison data.

Hover the mouse over a bar to view the time period it represents, income and expense
amounts for that period, and the net cash flow value. Click on a bar to view an Income
and Spending report restricted to that date range.
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Income and spending summary tables

2017

Net $4,281.53

INCOME SUMMARY | v 2017

Total $7,650.00
Paychecks/Wages $7,200.00
Uncategorized Income $350.00
SPENDING SUMMARY ~ 2017

Total -$3,268.47
Interest Paid -$1,764.62
Household #Lake House $360.00 -$480.00
Insurance -$277.59
Groceries -$275.00

These tables summarize your income and expense categories over the date range
covered by the report. The column on the left lists the category hames, grouped accord-
ing to their type. The color displayed with each category corresponds to its color in the
pie chart above. Click the disclosure triangle to the left of any parent category to reveal
its sub-categories, or Option-click to reveal all sub-categories at once. Click on any
category or sub-category to drill down and view a Category Detail report for that item
(see below).

To the right of each category are the totals for any tags that were used in conjunc-
tion with that category. Click on a tag to drill down and view a Tag Detail report for that
item (see "How do | use the Tag Spending report?” in this chapter).

The far right column shows the total for each category or group for the date range
covered by the report. The total displayed at the top of the table is your net expenditure,
also known as the "bottom line.” If you are using a comparison period, two sets of totals
are shown, one for each date range.

By default, the categories are sorted by amount in descending order. If you click any
column header at the top of the table, you can sort by that column. Click the column
header again to change the sort order.
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Interpret the Category Detail report

This report provides detailed information about a specific category and any sub-
categories it contains. The report's type and name (which is the name of the category
by default) are shown at the top left. The date range (or ranges if you chose to include
a comparison period) used for the report is at the top right. Click the arrow buttons to
the left or right of the date to move backward or forward in time. If using a comparison
period, you can use the second set of arrows to change that date range independently.

Timeline bar chart

2016 vs 2017
800

600 [ hem T — |
400

200

JAN FEB MAR APR MAY JUN JUL AUG SEP OCT NOV DEC

This is a bar chart depicting income or expenses in the category, based on its type, over
time. Each bar represents the total amount recorded in that category during a period
within the report’s full date range. If you are using a comparison period, two sets of bars
will be shown at each interval. The light-colored bars on the left represent the compari-
son data.

Hover the mouse over a bar to view the time period it represents, income and expense
amounts for that period, and the net cash flow value. Click on a bar to view a Category
Detail report restricted to that date range.

Income or spending summary table

SPENDING SUMMARY \ 2016 | 2017

Interest Paid ‘ -$7,231.66 ‘ -$1,764.62
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This table summarizes income or spending in the category over the date range cov-
ered by the report. The column on the left displays the category name. If the category
contains sub-categories, click the disclosure triangle to the left of the category name to
reveal them. Click on any sub-category to view a Category Detail report for that item.

The right column shows the total for each category and sub-category for the date range
covered by the report. If you are using a comparison period, two sets of totals are shown,
one for each date range.

By default, the sub-categories are sorted by amount in descending order. If you click
any column header at the top of the table, you can sort by that column. Click the column
header again to change the sort order.

Top payees
TOP PAYEES et 2016 | ct v 2017
Home Mortgage interest ‘ 12 -$7,231.66 ‘ 3 -$1,764.62

This table shows payees used in conjunction with the category over the date range cov-
ered by the report. Each row shows the payee name, number of transactions to which
the payee is assigned, and the total value of those transactions. The top five are shown
automatically; click “Show More" to reveal the rest.

By default, payees are sorted by amount in descending order. If you click any column
header at the top of the table, you can sort by that column. Click the column header
again to change the sort order.

Click on a payee to drill down and view a Payee Detail report for that item. This report
includes a list of transactions that include both the payee you clicked and the category
from the previous report. You can edit a transaction by selecting it and pressing Enter
on your keyboard. If you make changes and save them, the report will be updated auto-
matically.
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Transactions by account

TRANSACTIONS BY ACCOUNT

Date v

Payee Category Withdrawal Deposit
Type - # - Note

HOME MORTGAGE

ae
Fy|

L
Y
Py
-

311z
o

2117
o

111/17
o

Home Mortgage interest v split $701.53
Withdrawal
Home Mortgage interest v split $707.59
Withdrawal
Home Mortgage interest v split $709.35
Withdrawal

This table lists transactions, grouped by account, that are assigned to the category
within the date range covered by the report. You can edit a transaction by selecting it
and pressing Enter on your keyboard. If you make changes and save them, the report
will be updated automatically.

By default, the transaction table is sorted chronologically in descending order. If you
click any column header at the top of the table, you can sort by that column. Click the
column header again to change the sort order.

Learn more about reports

For more information about configuring report options, see "How do | add a hew report?”

in this chapter. For more information about printing, exporting, and otherwise managing
reports, see “What are reports all about?”
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How do | use the Net Worth report?

The Net Worth report type is used to determine the total value of all your accounts. Also
known as wealth, net worth is calculated by taking the value of your assets (money you
hold) and subtracting the value of your liabilities (money you owe). Cash you have in your
accounts is included as well as any investments you hold.

Banktivity's Net Worth report includes a pie chart showing breakdowns of your assets
and liabilities by account type, a bar graph describing your net worth over time, and a
balance sheet that details your assets and liabilities on the end date of the report.

Interpret the Net Worth report

The report’'s type and name are shown at the top left. The date range (or ranges if you
chose to include a comparison period) used for the report is at the top right. Click the ar-
row buttons to the left or right of the date to move backward or forward in time. If using
a comparison period, you can use the second set of arrows to change that date range
independently.

Assets and liabilities pie chart

Liabilities This chart depicts your assets and
e liabilities at a fixed point in time (the end
/ / N date of the report). Assets (accounts
/ / \%\ with positive balances) are shown in the

o /

\
\
|

\ \

\I‘ ‘|‘
]
| B
/ / /

inner circle; liabilities (accounts with

‘. negative balances) are in the outer ring.
/ Each pie slice represents the total value
of the accounts of a particular type. The
slices are drawn proportionally so that
Assets you can see which types of accounts
are worth more.

Checking 8.76% Savings 0.36% Checking 0.31%  Below the chart is a key that shows
$22,276.47 $923.11 $530.50 . .
Cash 1.58% Money Market Loan 99.18% which colors correspond to which ac-
$4,012.23 3.07% $168,559.77
$7809.05 e oy count types and the total value of each
0.51% type. Hover the mouse over any slice to
$865.00

see its type, value, percentage relative
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to the other slices in the chart, and number of accounts represented by that type. Click
on any pie slice to view a Net Worth report for the accounts it represents.

Timeline bar chart

300K

200K

100K

-100K

~200K 315 415 515 6/15  7/15 8/M5 9/15 10115 M5 1215 115 2/15

4/14 514 6/14 714 8114  9/14 10/14 1114 1214 114 2114 314

This is a bar chart depicting your net worth over the range of dates covered by the
report. Each bar represents the total value of your accounts at a specific interval. As-
sets are drawn above the horizontal axis and consist of cash (money you have on hand,
in purple) and securities (cost basis of shares you hold, in green). Liabilities are drawn
below the axis and consist of cash (money you owe, in dark pink) and securities (cost
basis of short sales, in light pink). The gray line indicates your net worth at each interval.
If you are using a comparison period, two sets of bars will be shown at each interval. The
light-colored bars on the left represent the comparison data.

Hover the mouse over a bar to view the time period it represents; the value of cash
assets, security assets, cash liabilities, and security liabilities at the end of that period;
and your net worth at the end of that period. Click on a bar to view a Net Worth report
restricted to that date range.
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Asset and liability tables

CASH ASSETS v 3/14/17
Total $27,211.81
Checking $17,317.96
Joint Account $4,958.51
Joint Checking $2,435.00
Cash $1,577.23
Savings $923.1
Scottrade $0.00
CASH LIABILITIES ‘ v 3/14/17
Total -$164,090.27
Euro -$530.50
Home Mortgage -$163,559.77
SECURITY ASSETS ‘ v 31417
Total $219,309.47
Scottrade $219,309.47

Immediately below the net worth bar chart is a table summarizing your total assets, total
liabilities, and net worth on the end date of the report. Below that are tables detailing
your cash assets, cash liabilities, security assets, and security liabilities by account. Ac-
count names are shown in the left column, and their values are shown to the right, with
totals for each table shown at the top. If you are using a comparison period, two sets of
totals are shown, one for each date range.

Investment and 401k accounts have their cash and security values counted sepa-
rately. Securities use their market value and are classified according to whether they
are held as long (asset) or short (liability) positions.

By default, the accounts are sorted by amount in descending order. If you click any
column header at the top of a table, you can sort by that column. Click the column
header again to change the sort order. Click on an account to view and edit its transac-

tion reqister.

Learn more about reports

For more information about configuring report options, see "How do | add a hew report?”

in this chapter. For more information about printing, exporting, and otherwise managing
reports, see “What are reports all about?”
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How do | use the Tag Spending report?

The Tag Spending report type is used to quickly summarize your tags within a specific
period of time. It is a simple way to analyze your spending based on tags and the trans-
actions and categories they are most often used with.

Interpret the Tag report

TAG REPORT

Tag Spending Report 2017 < >
Tag ~ count 2017
Total 5 $440.00
#Bahamas 1 $60.00
#Lake House 3 $360.00
#0Oscar 1 $20.00

The report’s type and name are shown at the top left. The date range (or ranges if you
chose to include a comparison period) used for the report is at the top right. Click the ar-
row buttons to the left or right of the date to move backward or forward in time. If using
a comparison period, you can use the second set of arrows to change that date range
independently.

The left column shows all the tags you assigned to transactions (or to split items under
transactions) within the date range covered by the report. To the right is the number

of transactions and split items each tag is assigned to, followed by the total amount of
income and expenses corresponding to those transactions and splits. Click on any tag to
drill down and view a Tag Detail report for that item (see below).

Remember that tags are not exclusive. When you assign multiple tags to a single
transaction, the value of that transaction is counted under each one of those tags on
this report.
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By default, the tags are sorted alphabetically by name. If you click any column header
at the top of the table, you can sort by that column. Click the column header again to
change the sort order.

Interpret the Tag Detail report

TAG DETAIL REPORT

Tag Details - #Lake House 2017 < >
Net -$360.00
Date # - Payee - Note Account Amount
EXPENSES TOTAL -$360.00
Household -$360.00
11517 Merry Maid Checking -$120.00
2/15/17 Merry Maid Checking -$120.00
3/15/17 Merry Maid Checking -$120.00

This report’s type and name are shown at the top left along with a list of the tags that
are included in the report. The date range used for the report is at the top right. Click the
arrow buttons to the left or right of the date to move backward or forward in time. Com-
parison periods are not available for this report.

The report shows all the transactions to which the tags are assigned, grouped accord-
ing to the categories assigned to them and subtotaled by category type (income and
expense). Each row shows the date, number, payee, note, account, and amount of the
transaction that was tagged. If the row represents a split item that was tagged instead of
a transaction, the split memo is shown instead of the note and the amount corresponds
to the split item. Totals are shown for each category and category type. At the top of

the list is the grand total, representing your net expenditure for the tags included in the
report.

Click on any row to view and edit the corresponding transaction in its account register.
Any changes you make to the transaction will be visible on the report immediately after
saving.
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Learn more about reports

For more information about configuring report options, see "How do | add a new report?”

in this chapter. For more information about printing, exporting, and otherwise managing
reports, see "“What are reports all about?”
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How do | use the Payee report?

The Payee report type is used to analyze where you direct your money, based on the
payees assigned to your transactions. Banktivity's Payee report consists of a table show-
ing your payee names and the total value of the transactions associated with each one.

When you first create a payee report, Banktivity gives you the option to “Group by
category.” If you choose this option, a "Payee by Category” report will be created - see
below for more information on interpreting this report.

Interpret the Payee report

PAYEE REPORT

2017 < >

Payee vs 2016 < >
Payee ~ count 2016 | count 2017
Total 73 $16,862.38 24 $3,931.563
Bahamas Air 0 $0.00 |2 -$75.00
Bob's Construction 12 $28,800.00 |3 $7,200.00
Home Mortgage interest 36 -$8,647.06 |9 -$2118.47
Light & Power 12 -$1,320.00 |2 -$220.00
Merry Maid 12 -$1,440.00 |4 -$480.00
Pure Foods Market 0 $0.00 |2 -$50.00
Quick Stop 0 $0.00 |1 -$80.00
Trader Joe's 0 $0.00 |1 -$245.00
no payee 1 -$530.56 |0 $0.00

The report’'s type and name are shown at the top left. The date range (or ranges if you
chose to include a comparison period) used for the report is at the top right. Click the ar-
row buttons to the left or right of the date to move backward or forward in time. If using
a comparison period, you can use the second set of arrows to change that date range
independently.

Below is a table showing the total value of the transactions associated with each payee
within the date range covered by the report. On the left is the name of each of your
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payees; on the right is a count of the transactions assigned to each payee followed by
the total value of those transactions. If there are any transactions in your accounts that
do not have payees assigned to them, they are counted under “no payee.” Click on any
payee to drill down and view a Payee Detail report for that item (see below).

By default, the payees are sorted alphabetically by name. If you click any column header
at the top of the table, you can sort by that column. Click the column header again to

change the sort order.

Interpret the Payee by Category report

PAYEE BY CATEGORY REPORT

Payees by Category e
count 2016 count 2017

Total 36 $27,174.96 11 $4,378.74

Category/Payee ~ count 2016 | count 2017
Groceries 1] 1 -$30.00
Pure Foods Market 0 $0.00 |1 -$30.00
Paychecks/Wages 12 $28,800.00 | 2 $4,800.00
Bob's Construction 12 $28,800.00 2 $4,800.00
Pet Supplies 0 1 -$20.00
Pure Foods Market $0.00 |1 -$20.00
Taxes 12 -$305.04 4 -$91.26
Bahamas Air 0 $0.00 |1 -$15.00
Home Mortgage interest 12 -$305.04 3 -$76.26
Travel 0 1 -$60.00
Bahamas Air $0.00 |1 -$60.00
Utilities 12 -$1,320.00 2 -$220.00
Light & Power 12 -$1,320.00 2 -$220.00

This report is similar to the Payee report, but it subtotals payees according to the cat-
egories assigned to their transactions. The report's type and name are shown at the top
left. The date range (or ranges if you chose to include a comparison period) used for the

report is at the top right. Click the arrow buttons to the left or right of the date to move
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backward or forward in time. If using a comparison period, you can use the second set of
arrows to change that date range independently.

Below is a table showing categories in bold text with a count of the transactions as-
signed to that category and their total value. Under each category, in plain text, is a list of
payees used in conjunction with that category, Each payee is shown with a count of the
transactions assigned to that payee and category and their total value.

Payees with transactions that are not assigned to any categories are counted under
‘Uncategorized Expenses” or “Uncategorized Income” depending on their value. If there
are any transactions in your accounts that do not have payees assigned to them, they
are counted under “no payee.” Click on any category to drill down and view a Category
Detail report for that item (see "How do | use the Income and Expense report?” in this
chapter), or click on a payee to view a Payee Detail report (see below).

By default, categories and payees are sorted alphabetically by name. If you click any
column header at the top of the table, you can sort by that column. Click the column
header again to change the sort order.

Interpret the Payee Detail report

PAYEE DETAIL REPORT

1 H 2017 < >
Bob's Construction o s
PAYEE DETAILS ~ | count 2016 | count 2017
Bob's Construction ‘ 12 $28,800.00 ‘ 3 $7,200.00
TRANSACTIONS BY ACCOUNT

Date ¥ Payee Category Withdrawal Deposit
Type - # - Note
JOINT CHECKING
3/9/17 Bob's Construction Paychecks/Wages $2,400.00
v Deposit
CHECKING
2/5/17 Bob's Construction Paychecks/Wages $2,400.00
Deposit
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This report details the transactions associated with a particular payee. At the top is a
summary table displaying the name of the payee, a count of the transactions assigned
to it, and the total value of those transactions. Below is a table listing the details of the
transactions.

By default, transactions are displayed on this report in reverse chronological order and
appear just like they would in an account register. If you click any column header at the
top of the table, you can sort by that column. Click the column header again to change
the sort order.

Select a transaction and press Enter on your keyboard to edit it. Any changes you make
to the transaction will be visible on the report immediately after saving.

Learn more about reports

For more information about configuring report options, see "How do | add a hew report?”

in this chapter. For more information about printing, exporting, and otherwise managing
reports, see “What are reports all about?”
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How do | use the Loan and Debt report?

The Loan & Debt report type is used to analyze the money you owe for loans, credit
cards, lines of credit, and other liabilities. Banktivity's Loan & Debt report charts your debt
over time, itemizes accounts that represent money you owe, and provides tools to help
you compare alternative payment schedules.

This report is used for analyzing cash liabilities only; it does not include security liabili-
ties. To analyze your investments, use the Investment Summary report instead.

The report’'s type and name are shown at the top left. The date range used for the report
is at the top right. Click the arrow buttons to the left or right of the date to move back-
ward or forward in time. Comparison periods are not available for this report.

Summary table

Mortgages/Loans Credit Cards Other Liabilities
Total $169,424.77 $168,559.77 $865.00 $0.00

At the top of the report are figures that summarize your debt. On the left is your total
debt, which is the sum of all loan, credit card, line of credit, and liability account balanc-
es. To the right are subtotals for different account types: “Mortgages/Loans” represents
your loan accounts, “Credit Cards” includes credit card and line of credit accounts, and
“Other Liabilities” covers liability accounts.
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Timeline bar chart

Mortgages/Loans Credit Cards Other Liabilities
Total $169,424.77 $168,559.77 $865.00 $0.00

y 2017
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Below the summary table is a bar chart depicting your debt over time. Each bar repre-
sents the sum of your loan, credit card, line of credit, and liability account balances at the
end of a period within the report's full date range. Hover the mouse over a bar to view
the time period it represents and the amount for that period. Click on a bar to view a
Loan & Debt report restricted to that date range.

Account detail tables

Below the bar chart, debt-related accounts are
listed in alphabetical order. Next to the name of
PAYMENT INFO each account is its interest rate. Click on an account

Bal 1 77 . L . .
slance $163,569 name to drill down and view its transaction reqister.
Req. Payment $1,038.57

Additional  $117.95
Payoff time 19 years 5 months
Total interest  $77,681.18

Home Mortgage 4.3%
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> Edit Loan Information, and use the assistant to update the loan settings. For
credit card, line of credit, and liability accounts, double-click the account in the side-
bar and enter a percentage next to ‘Interest Rate.”

. To specify the interest rate for loan, select the account in the sidebar, choose Account

Each account includes a table with details about the money you owe on the end date of
the report:

+ Balance: The amount you owe, equal to the current balance of the account (all
account types).

+ Payment: The payment amount as configured in the loan settings (loans only).

+ Payoff Time: The amount of time required to pay off the loan in full, based on the
current loan settings (loans only).

+ Totalinterest: The sum of all interest payments from now until the loan is fully paid,
based on the account's interest rate (loans only).

+ Payment due: The due date of the next payment (credit cards and lines of credit).
This information is only shown if Banktivity is able to download it using Direct Ac-
cess.

+  Minimum due: The payment amount required for the next payment (credit cards
and lines of credit). This information is only shown if Banktivity is able to download it
using Direct Access.

Payment calculators

What if...
Additional payment |$50.00 Make It So

New payment total $1,206.52
Payoff time 18 years 1 month

Total interest $71,707.39
You save $5,973.79

To the right of each account table is a box labeled “What if..." This is a calculator which
lets you estimate how changes in payment amounts would affect the time it takes to pay
off the balance of that account. Type in the additional amount you would like to include
with each payment (or, in the case of credit cards and lines of credit, just enter the
amount you intend to pay each month), then press the Enter key. Banktivity will calculate
the following figures to help you optimize your payment plan:
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+ New payment total: The sum of your current payment amount and the additional
payment you entered in the calculator.

- Payoff time/estimated payoff: The amount of time required to pay off the loan in
full, based on the current loan settings and the additional payments.

+ Total/estimated interest: The sum of all interest payments from now until the
loan is fully paid, based on the account's interest rate and the estimated payoff
time. Banktivity also shows how much money you can expect to save on interest by
increasing your payment amount.

If you find a payment plan you like, and want to adjust your loan settings to include the
additional payment, simply click "Make It So.” Banktivity will automatically make the
necessary changes to your loan and upcoming scheduled payments.

Learn more about reports

For more information about configuring report options, see ‘How do | add a new report?”

in this chapter. For more information about printing, exporting, and otherwise managing
reports, see “What are reports all about?”
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How do | use the Category report?

The Category report type is used to quickly view details of all transactions assigned to
one or more categories within a specific period of time. It is a simple way to view totals
for your categories while seeing the details of the transactions that make up those totals.

TRANSACTION BY CATEGORY REPORT

Category Report - all categories 2017 < >
Net $2,350.00
Date ~ # - Payee - Note Account Amount
INCOME TOTAL $7,200.00
Paychecks/Wages $7,200.00
1/5/17 Bob's Construction Checking $2,400.00
2/5/17 Bob's Construction Checking $2,400.00
3/9/117 Bob's Construction Joint Checking $2,400.00
EXPENSES TOTAL -$4,850.00
Gasoline/Fuel -$80.00
3/1117 Quick Stop Checking -$80.00
Groceries -$275.00
3/8/17 Pure Foods Market Checking -$30.00
3/10/17 Trader Joe's Joint Checking -$245.00

The report’'s type and name are shown at the top left, along with the number of catego-
ries included in the report. The date range used for the report is at the top right. Click
the arrow buttons to the left or right of the date to move backward or forward in time.
Comparison periods are not available for this report.

A table is displayed below showing transactions grouped and subtotaled by category
type (income and expense) and name (in alphabetical order). Sub-categories are item-
ized under the names of their parent categories; the parents are only displayed if they
have transactions assigned directly to them. At the top of the table is the total amount of
all transactions included in the report.

Transactions for each category and sub-category are displayed in chronological order
(by default) and show their dates, transaction numbers, payees, notes, account names,
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and amounts. If the category is assigned to part of a split transaction, details from the
transaction are displayed but the amount corresponds to the split item. Click on any
transaction to drill down and view the account register where it is recorded.

Click any column header at the top of the table to sort the transactions by that column
(within each category). Click the column header again to change the sort order.

Learn more about reports

For more information about configuring report options, see "How do | add a hew report?”

in this chapter. For more information about printing, exporting, and otherwise managing
reports, see “What are reports all about?”
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How do | use the Transaction report?

The Transactions report type displays transactions that match a set of specific rules
based on amount, transaction type, note and split memo. These rules can be configured

by editing the report settings.

TRANSACTION REPORT

. 2017 < >
Transactions Report
Withdrawals -$6,968.47
Deposits $7,200.00
Total $231.53
TRANSACTIONS BY ACCOUNT
Date v Payee Category Withdrawal Deposit
Type - # - Note
CHECKING
s 3/15/17 Merry Maid Household $120.00
o Withdrawal - #Lake House
f! 3/11/17 Quick Stop Gasoline/Fuel $80.00
E o Withdrawal
iy 3/8/17 Pure Foods Market v split $50.00
o] Withdrawal - #Oscar

The report’s type and name are shown at the top left. Unless the report is configured

to use all dates, the date range used for the report is at the top right. Click the arrow
buttons to the left or right of the date to move backward or forward in time. Comparison
periods are not available for this report.

Below is a list of all transactions that satisfy the report rules and fall within the report's
date range. Transactions appear just like they do in an account register, except that they
are grouped by account. Select a transaction and press Enter on your keyboard to edit it.
Any changes you make to the transaction will be visible on the report immediately after
saving.

By default, accounts are sorted alphabetically and transactions are sorted chronologi-
cally in descending order. If you click any column header at the top of the table, you can
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sort the transactions in each section by that column. Click the column header again to
change the sort order.

Figures in the "Balance” column are taken from their corresponding account registers
and are presented out of context here. They do not indicate a running total of the
transactions on the report.

Learn more about reports

For more information about configuring report options, see "How do | add a hew report?”

in this chapter. For more information about printing, exporting, and otherwise managing
reports, see “What are reports all about?”
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How do | use the US Tax report?

The US Tax report type is used to analyze tax-related income and expenses based on
the categories assigned to your transactions as well as taxable income from your invest-
ments. It provides a handy reference for filing income tax returns in the US.

The report’'s type and name are shown at the top left. The date range used for the report
is at the top right. Click the arrow buttons to the left or right of the date to move back-
ward or forward in time. Comparison periods are not available for this report.

The contents of this report may vary depending on your account records. If you didn't
ﬁ sell any investments within the report’s date range, for example, then the capital gains
tables will not be displayed.

Account activity tables

ACTIVITY IN TAXABLE ACCOUNTS ¥ 2016
Paychecks/Wages $28,800.00
Taxes -$305.04
Groceries -$530.45
Insurance -$1,110.36
Utilities -$1,320.00
Household -$1,440.00
Interest Paid -$7,231.66

Two tables are displayed below, one showing categories in taxable accounts and a sec-
ond showing categories in non-taxable accounts. Each table shows the category names
on the left, any tags used in conjunction with the categories in the middle, and the total
value of all transactions assigned to the categories on the right.

Click the disclosure triangle next to any parent category to view its sub-categories, or
Option-click to reveal all sub-categories at once. Click on any category to drill down and
view a Category Detail report for that item (see "How do | use the Income and Expense
report?” in this chapter). Click on a tag to view a Tag Detail report for that item (see "How

do | use the Tag Spending report?” in this chapter).
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By default, categories are sorted by their value in descending order. If you click any
column header at the top of the table, you can sort the transactions in each section by
that column. Click the column header again to change the sort order.

Capital gains tables

SHORT GAINS IN TAXABLE ACCOUNTS

AAPL Apple, Inc. Total $2,000.00
SHARES | ACQUIRED | soLb | PROCEEDS| COSTBASIS | GAIN
100 6/1/16 6/1/16 $52,000.00  $50,000.00 $2,000.00

Next are two tables detailing your realized capital gains in taxable investment accounts,
one each for long and short term gains. Shares held for over a year before they are sold
are counted under long term gains.

Gains in each table are subtotaled by security and itemized by lot. Each line shows the
number of shares sold, the date on which those shares were acquired, the date they
were sold, the value of proceeds from the sale, the original cost of the shares, and the
resulting gain. Click any item to drill down and view the corresponding sale in its account

register.

Dividends and interest table

DIVIDENDS AND INTEREST IN TAXABLE ACCOUNTS
Total $250.00

Scottrade $250.00

This table summarizes other income from your securities in taxable investment ac-
counts. This includes income from dividends, interest income, investment income, capi-
tal gains distributions, and returns of capital. On the left are security symbols and hames;
on the right are total income amounts for those securities. A grand total is shown at the
top of the table. Click any item to view an Investment Summary report for that account.

Learn more about reports

For more information about configuring report options, see "How do | add a hew report?”

in this chapter. For more information about printing, exporting, and otherwise managing
reports, see “What are reports all about?”
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How do | use the Investment Summary report?

The Investment Summary report type is used to analyze the performance of your invest-
ments. It includes charts and tables to help you review your investment account values,
the diversity of your portfolio (by security type and risk), your capital gains (realized and
unrealized), and the return on your investment (ROI).

Interpret the Investment Summary report

The report’'s name and type are shown at the top left of the report, along with the num-
ber of investment accounts included in the report (or the name of the account if there
is only one). Unless the report is configured to use all dates, the date range used for the
report is at the top right. Click the arrow buttons to the left or right of the date to move
backward or forward in time. Comparison periods are not available for this report.

Account summary table

Open In Out Change Close

Securities  $190,550.21 $350.00 $0.00 $30,068.47 $220,968.68
Cash $0.00 $0.00 $0.00 $0.00 $0.00
Total $190,550.21 $350.00 $0.00 $30,068.47 $220,968.68

At the top of the report is a table summarizing the changes to your investment account
balances over the date range covered by the report. Values are broken out into securi-
ties and cash with totals at the bottom.

+ Open (Securities): The market value of securities held in your investment accounts
on the start date of the report.

+ Open (Cash): The amount of unallocated cash in your investment accounts on the
start date of the report.

+ In(Securities): The amount paid for securities purchased within the report period.

+ In(Cash): The amount of cash deposited into your investment accounts within the
report period.

+ Out (Securities): The amount earned from securities sold within the report period.

+ Out (Cash): The amount of cash withdrawn from your investment accounts within
the report period.
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+ Change (Securities): The change in the value of your securities during the report
period, equal to the closing value and securities out minus the opening value and
securities in.

+ Change (Cash): The difference between cash in and cash out during the report
period.

+ Close (Securities): The market value of securities held in your investment accounts
on the end date of the report.

+ Close (Cash): The total amount of unallocated cash in your investment accounts on
the end date of the report.

+ ROI/IRR: Return on investment (ROI) combines information about your realized
gains, unrealized gains, and other security income into a single metric that can be
used to compare the overall performance of your investments at a point in time.
Internal rate of return (IRR) is an annualized rate equal to the interest rate on a bank
account that would give you the same total return on your investment. Whereas ROI
is useful for seeing a snapshot of your returns during a fixed period of time, IRR is
useful for extrapolating your returns to other timeframes.

If the internal rate of return exceeds 1000%, Banktivity does not report it. Although it
may indicate extremely rapid growth or loss within a very short time frame, such a high
¢ rate is much more likely to be the result of an error in the transaction records.

Account timeline bar chart

» 2017
250K

200K

150K

100K

50K

JAN FEB MAR APR MAY JUN JUL AUG SEP OCT NOV DEC
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Below the table is a bar chart depicting the value of your investment accounts over
time. Each bar represents the total value of your accounts at the end of a period within
the report’s full date range. Assets are drawn above the horizontal axis and consist of
cash (unallocated money in your investment accounts, in purple) and securities (market
value of shares you hold, in green). Liabilities are drawn below the axis and consist of
cash (money overdrawn from investment accounts, in dark pink) and securities (market
value of short sales, in light pink). The gray line indicates the total value of your invest-
ment accounts at each interval.

Hover the mouse over a bar to view the value of security assets, cash assets, security li-
abilities, and cash liabilities at the end of the corresponding period. Click on a bar to view
an Investment Summary report restricted to that date range.

Value by type and risk bar charts

VALUE BY TYPE VALUE BY RISK
STOCK 88.9% GROWTH 42.3%
MUTUAL FUND j 11.1% INCOME 35.6%
STOCK OPTION | 0% SPECULATION 19.2%
BOND | 0% INFLATION HEDGE :| 2.9%
0 50K 100K 150K 200K 0 20K 40K 60K 80K 100K

These are bar charts depicting the security shares you currently hold (as of the end date
of the report). The chart on the left shows a breakdown of the shares by security type;
the chart on the right shows a breakdown by risk level. Each bar represents the total
market value of the shares of a particular type or risk, and the bars are drawn proportion-
ally so that you can see which shares are worth more. Unallocated cash in your invest-
ment accounts is also included for comparison.

Hover the mouse over a bar to view the type or risk classification, market value of the
shares, and percentage relative to the other classifications. Click on any bar in the chart
to view an Investment Summary report restricted to the corresponding securities.
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Capital gains table

REALIZED GAINS
Short $2,000.00
Long $0.00

INCOME

Dividends $250.00
Income  $0.00

UNREALIZED GAINS
Short -$143.29
Long $8,205.70

Total $2,000.00

Total $250.00

Total $8,062.41

This is a table detailing real and potential income from your investments.

+ Realized gains: Profit or loss from investments you sold within the report’'s date
range. Broken down into short and long term based on whether the shares were
held for less than or more than a year, respectively.

+ Income: Earnings from dividends, interest income, investment income, capital
gains distributions, and returns of capital. Broken down into dividends and all other

income types.

+ Unrealized gains: Potential profit or loss from investments you currently hold
(based on their market value on the report's end date). Broken down into short and
long term based on whether the shares were held for less than or more than a year,

respectively.

Click on “Realized Gains" or “Income” to drill down and view a Capital Gains report for

those items (see below). Click on “Unrealized Gains" to view the Portfolio (see "How do |
use the Portfolio?" in this chapter).

Securities table

Grouped by Type

NAME ~ OPEN IN ouT CHANGE CLOSE
¥ Bond
Bond 1 SHS. 1 SHS.
Example Bond $1.01 $0.00 $1.01
¥ Mutual Fund
VMMXX 200 SHS. $0.00 200 SHS.
Vanguard Prime... $200.00 ) $200.00
VBTLX 1700 SHS. _$170.00 1700 SHS.
Vanguard Total B... $18,105.00 $17,935.00
VTIAX 240 SHS. 240 SHS.
Vanguard Total I... $5,911.20 $391.20 $6,302.40
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This is a table detailing changes in the value of your investments over the date range
covered by the report. By default, securities are grouped by account, but you can group
them by risk or type by clicking “Grouped by Account” and changing the selection. Each
security shows the following details:

+ Name: The symbol and name of the security.

+ Open: The humber of shares held in the account and their market value on the
report’'s start date.

+ In: The number and value of shares purchased or otherwise acquired during the
report period.

« Out: The number and value of shares sold or otherwise moved out of the account
during the report period.

+ Change: The change in the value of the security during the report period, equal to
the closing value and shares out minus the opening value and shares in.

+ Close: The number of shares held in the account and their market value on the

report’s end date.

Click on any security to drill down and view a Security Detail report for that item (see
"How do | use the Portfolio?” in this chapter).

Interpret the Capital Gains report

This report details real income earned in your investment accounts. Broken down first by
account and then by security, it provides several details for analyzing the performance
of your investments.

The report’'s name and type are shown at the top left of the report. Unless the report is
configured to use all dates, the date range used for the report is at the top right. Click
the arrow buttons to the left or right of the date to move backward or forward in time.
Comparison periods are not available for this report.

Account summary table
E*Trade
REALIZED GAINS INCOME OTHER
Short $2,000.00 Dividends $0.00 Cap. Distrib.  $0.00
Long $0.00 Interest  $0.00 Other $0.00

Chapter 8: Reports 286



This is a table summarizing real income from all investments in an account:

+ Realized gains: Profit or loss from investments you sold within the report’'s date
range. Broken down into short and long term based on whether the shares were
held for less than or more than a year, respectively.

+ Income: Earnings from dividends, interest income, and investment income.

+ Other: Earnings from capital gains distributions and returns of capital.

Security capital gains table

AAPL Apple, Inc.

CAPITAL GAINS
Short  $2,000.00

Long $0.00
SELL BUY INVESTED PROCEEDS GAIN | TYPE
6/1/16 6/1/16 $50,000.00 $52,000.00 $2,000.00 SHORT

100 @ $500.00 100 @ $520.00

At the top of this table are the values of realized capital gains, both short and long term,
for a specific security. Below that is a detailed list of sales by lot that contribute to the
total gains. Each item shows the date on which shares were sold, the date on which they
were originally acquired, the cost basis for the shares, the proceeds from the sale, the
net gain or loss, and whether it is counted as short or long term.

Click any sale in this list to drill down and view the corresponding transaction in its ac-
count register. Any changes you make to the transaction will be reflected on the report
immediately after saving.

Security income table

AAPL Apple, Inc.

INCOME OTHER
Dividends $250.00 Cap. Distrib.  $0.00
Interest  $0.00 Other $0.00
DATE DESCRIPTION AMOUNT
12/31/16 Dividend $250.00
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At the top of this table are the income totals from dividends, interest income and invest-
ment income, capital distributions, and returns of capital for a specific security. Below
that is a detailed list of transactions that contribute to the total income. Each transaction
shows its date, type, and amount. Click any transaction in this list to drill down and view it

in its account register. Any changes you make to the transaction will be reflected on the
report immediately after saving.

Learn more about reports

For more information about configuring report options, see "How do | add a new report?”
in this chapter. For more information about printing, exporting, and otherwise managing
reports, see “What are reports all about?”
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How do | use the Forecast report?

The Forecast report type is used to project your account balances into the future based
on your scheduled transactions. Banktivity's Forecast report includes a line graph that
shows the balance of your accounts over time, a summary table that shows balances of
each individual account, and a detail table that shows transactions (recorded and fore-
casted) during the report period.

The report’'s name and type are shown at the top left of the report. The date range used
for the report is at the top right. Click the arrow buttons to the left or right of the date to
move backward or forward in time. Comparison periods are not available for this report.

Balance timeline line chart

FORECAST REPORT

Forecast 3/15/17 - 6/14/17 < >
30K

B —
29K

)
(] .
28K
' 5/5/117
i— — 1 deposit $2,400.00
Balance: $28,651.81 —

27K

-—
—

26K

25K |

Apr1 May 1 Jun1

This is a line chart depicting the sum of your account balances over time; all accounts
included in the report are added together and plotted on the chart as a single line. Time
is plotted on the horizontal axis; balance amount is plotted on the vertical axis. Dates
with deposits are colored green, and dates with withdrawals are colored red.
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Click anywhere in the chart to select the date corresponding to that point and show a
pop-up box with more information about it. Press the left and right arrow keys on your
keyboard to decrement and increment the selected date.

The selected date is shown at the top of the pop-up box. If there is any activity on that
date, next you will see the number and value of deposits and withdrawals. After that is
the balance of your accounts. If there is no activity on that date, a note will indicate the
date when the balance last changed.

Summary table
ACCOUNT START BALANCE LOW BALANCE HIGH BALANCE END BALANCE
Total $26,711.81 $25,281.81 $29,621.81 $29,621.81
Euro -$500.00 -$500.00 -$500.00 -$500.00
Savings $923.11 $923.11 $923.11 $923.11
Checking $17,317.96 $15,887.96 $20,227.96 $20,227.96
Joint Account $4,958.51 $4,958.51 $4,958.51 $4,958.51
Cash $1,677.23 $1,5677.23 $1,677.23 $1,5677.23
Joint Checking $2,435.00 $2,435.00 $2,435.00 $2,435.00

This is a table summarizing your individual account balances across the report period.
The "Account” column lists the accounts in alphabetical order. “Start Balance” indicates
the balance of each account on the starting date of the report. “Low Balance” indicates
the lowest amount reached by each account during the report’s time frame; "High Bal-
ance” indicates the highest amount within the same range. "End Balance” indicates the
balance on the report’s ending date. Totals are shown at the top of the table. Click on
any account to view its transaction register.
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Transaction table

DATE PAYEE/DESCRIPTION AMOUNT BALANCE
Checking

3/M15/17 Merry Maid -$120.00 $17,197.96
3/28/17 Light & Power -$110.00 scheduled $17,087.96
41117 Home Mortgage -$1,200.00 scheduled $15,887.96
415017 Bob's Construction $2,400.00 scheduled $18,287.96
4/15/17 Merry Maid -$120.00 scheduled $18,167.96
4/28/17 Light & Power -$110.00 scheduled $18,057.96
5/1/17 Home Mortgage -$1,200.00 scheduled $16,857.96
5/5/17 Bob's Construction $2,400.00 scheduled $19,257.96
5/15/17 Merry Maid -$120.00 scheduled $19,137.96
5/28/17 Light & Power -$110.00 scheduled $19,027.96
6/1/17 Home Mortgage -$1,200.00 scheduled $17,827.96
6/5/17 Bob's Construction $2,400.00 scheduled $20,227.96

This is a table detailing the transactions posted (or scheduled to post) in each account
during the report period. Transactions are displayed on this report in chronological order
and show their dates, payees, and amounts. A running balance for the account is also
shown. Click on a transaction to show the account register where it was recorded (unless
it hasn't been posted yet). Any changes you make to the transaction will be reflected on
the report immediately after saving.

Transactions that appear in this list with the word “scheduled” after their amounts rep-

ﬁ resent future instances of your scheduled transactions. These transactions cannot be
edited like the transactions in your accounts, because they have not yet been posted
to your accounts. To adjust these transactions, you will need to edit the memorized
payees on which they are based.

Learn more about reports

For more information about configuring report options, see "How do | add a hew report?”
in this chapter. For more information about printing, exporting, and otherwise managing

reports, see “What are reports all about?”
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Chapter 9: Budgets



What are budgets all about?

Budgets can be set up in Banktivity to help you keep a better eye on your spending
habits. Banktivity lets you create multiple budgets so that you can, for example, track
both a household and a personal budget at the same time. Each budget provides a
streamlined, integrated view that accommodates both traditional category-based and
envelope-style budgeting, so you can take advantage of both approaches.

View a budget

Budgets
@ Household Budget
@ Business Expenses

Each budget you create is saved and displayed in the “Budgets” section of the sidebar.
Mouse over the "Budgets” label and click "Show" or "Hide" to toggle the budget list vis-
ibility. You can also double-click a budget to rename it using a popup inspector.

4 EDIT BUDGET

My Budget Month - March 2017 <>

Budget progress for Month - March 2017

BUDGETED $2,236.59

® ACTUAL $1,411.53
UNDER BUDGET $825.06
WTFSSMTWTFSSMTWTFSSMTWTFSSMTWTF
INCOME EXPENSES
Budgeted $2,400.00 Budgeted $2,236.59
Actual $4,800.00 Actual $1,411.53
Remaining $2,400.00 Remaining $825.06
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Create a budget group

To organize budgets in a group, Command-click the budgets in the sidebar you want to
group together, then Control-click one of them and choose “New Group with Selected
ltems” from the contextual menu. Enter a name for the group and click “Save” to add it to
the sidebar.

Once a group has been created, you can use drag and drop to move budgets in and
out of it. Click the small disclosure triangle next to the group’s icon to hide or display the
budgets within it. Selecting the group itself will display a list of the budgets within the
group in the current workspace. Click on a budget to view its details.

Delete a budget group

To delete a budget group, Control-click the group and choose “Delete” from the con-
textual menu. A sheet will appear asking you to confirm that you want to permanently
delete the group. Only the group itself will be deleted; the budgets contained within it
will remain in the sidebar.

Delete a budget

To delete a budget, Control-click the budget in the sidebar, then choose “Delete” from
the contextual menu. Banktivity will ask you for confirmation before permanently delet-
ing the budget. The transactions in your accounts and any scheduled transactions as-
sociated with the budget are not affected when a budget is deleted.
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How do | set up a new budget?

Prepare your categories

The first key to budgeting effectively, regardless of which approach you use, is to set up
useful categories and make sure all of your transactions are categorized appropriately.
Click “Settings” in the sidebar, click “Categories,” then review the category list and think
about how you want to structure your budget. Add a category for each source of income
and each expense you intend to track. Be sure every category is assigned the correct
type (income or expense) so that it shows up in the right section of your budget.

Review your scheduled transactions

Budgets are tightly integrated with scheduled transactions. Click "Settings” in the side-
bar, then click "Payees, Schedules & Rules” to view your existing scheduled transactions.
Make sure they are configured correctly, as they will automatically be included in any
budgets you create.

budget to ignore certain categories or accounts. If you maintain multiple budgets, take
care to use different categories and accounts for each one. Any changes you make

to scheduled transactions in budgets or in the scheduled transaction list will affect all
budgets to which they belong.

. The only way to exclude a scheduled transaction from a budget is to configure the

Record earning and spending activity

When you receive income or make a purchase that qualifies as a budget expense, all
you need to do is record a transaction for it in the appropriate account reqister, and
make sure to assign the correct category to it. If you are using Direct Access, this should
be as simple as clicking the "Update” button = ¢,  on the toolbar and verifying that the
correct categories are assigned to any new transactions. Your budgets automatically
update to account for the transactions that are recorded in your accounts. There is no
need (and no way) to record specific income or expense transactions within the budget
interface.
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To illustrate, let's say you planned your budget with a monthly “Groceries” expense

of $300. You then go to the grocery store and spend $65. In Banktivity, you open up
your checking account and record a transaction for $65, taking care to assign it to the
“Groceries” category. When you view your budget for this month, you will see that the
“Groceries" category shows $300 under “Expected” and $65 under “Actual.”

Set the fiscal year

By default, Banktivity uses January 1 as the starting date for the fiscal year. If your bud-
gets should use a different date, choose File > Set Fiscal Year, enterthe appro-
priate date, and click “Set Start Date.” From this point forward, new budgets and reports
will use the new date, but those you created before changing the fiscal year retain the
original starting date.

Create a new budget

Once you have finished the above preparations, click the plus (+) button on the left side
of the toolbar and choose “Add New Budget,” or choose File > Add > Budget. The
new budget assistant will appear to help you configure the budget:

Budget Setup

To help set up your budget, we'll ask you about two kinds of income and expenses:

Scheduled (e.g. Paychecks, Rent) Unscheduled (e.g. Groceries)
You expect to spend or earn money in a category You plan to spend or earn money in a
on a regular and recurring schedule. Scheduled category throughout the month.

expenses are also known as Bills.

Cancel [ Next |
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Be sure to read the information on the first page of the assistant, then click “Next" to
continue. On the next screen, enter a name to identify the budget in the sidebar, then
choose which currency the budget should use for entering amounts. The name can be
changed later, but the currency cannot, so choose carefully. When you are finished, click
“‘Next" to continue.

Choose accounts

Choose Accounts

Income and expenses recorded in the accounts you choose
here will be counted as part of your budget. For most cases, we
recommend that you include all accounts. You may want to limit
the accounts if you plan to budget account transfers or maintain
multiple budgets.

Include Selected Accounts a

Cash
Cash

Checking
Checking

Euro
Checking

Cancel Back m

On this screen, you have the opportunity to limit the accounts that are counted as part of
your budget. In general, it is recommended that you keep the default setting and include
all accounts in your budget. If you plan to track account transfers as part of your budget,
however, or maintain multiple budgets restricted to certain accounts, you may click the
popup button and choose “Include Selected Accounts” or “Exclude Selected Accounts”
to limit the scope of your budget. Choose the first option to check off each account you
want to include in the budget; if you add accounts to your Banktivity document in the
future, they will be excluded from the budget by default. Choose the second option to
check off each account you want to exclude from the budget; any new accounts added
to your document will be included in the budget by default.
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Hidden accounts are included in budgets by default, but are not displayed in the in-
clude/exclude lists. If you want to exclude a hidden account from your budget, use the
‘Include Selected Accounts” option; all accounts that are not checked off (visible or not)
will be excluded. Once you have chosen which accounts to use for your budget, click
“‘Next" to continue.

or personal savings) as income or expenses on your budget, be sure to exclude the
relevant accounts from the budget setup. Transfers to and from accounts you exclude
will appear on the budget as if they were categories. Transfers can only be used as
budget items if they are directed to accounts that are not part of the budget.

ﬁ If you intend to track account transfers (such as loan payments, 401k contributions,

Choose categories

Choose Categories

The categories you choose here will limit the income and
expenses that can be counted as part of your budget. For most
cases, we recommend that you include all categories. You may
choose to exclude certain categories if they do not pertain to
your budget or are tracked on another budget.

Include Selected Categories

Expense Categories
ATM/Cash Withdrawals

Automotive Maintenance

Child/Dependent Expenses

Dining

Cancel Back

On this screen, you have the opportunity to limit the categories that are counted as part
of your budget. In general, it is recommended that you keep the default setting and
include all categories in your budget. That way, even if you don't plan for expenses in
every category, unexpected spending that occurs can still be reported in your budget.
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If you are tracking some categories on another budget, however, or simply do not want
certain categories to be counted, you may click the popup button and choose “Include
Selected Categories” or "Exclude Selected Categories.” Choose the first option to check
off each category you want to include in the budget; if you add categories to your Bank-
tivity document in the future, they will be excluded from the budget by default. Choose
the second option to check off each category you want to exclude from the budget; any
new categories added to your document will be included in the budget by default. Once
you have chosen which categories to use for your budget, click "“Next" to continue.

Configure income

Select the income you want to set up

Sgla_ry ; Bonus
~ This is your income that you d !
< s . . For the most accurate budget, we
receive from your job(s) at regular : 2
. I advise tracking your Salary and
intervals. This is the most common
Bonuses separately.

income.

Miscellaneous = = Unscheduled Income

This is for any other income that LAl g i
This is for any other income that
occurs on a regular schedule; e.g. ;
. . occurs throughout the month. This
rental or independent contracting

. type of income is uncommon.
income.

Cancel Back Set Up Expenses

On the next few screens, Banktivity walks you through setting up your expected income.
For income that you receive from your job at regular intervals, click “Salary.” For an annu-
al bonus, click "“Bonus.” For any other regularly scheduled income, click “Miscellaneous.”
Finally, for any income which you do not receive at regular intervals, click “Unscheduled
Income.”
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Salary, bonus, and miscellaneous income:

Scheduled Transaction Setup

Payee | Dick's Construction

how much $1,500.00 category Paychecks/Wages Split...
started 3/1/17 every Month ﬁ Options...
account Checking ﬁ
type I_Deposit

This scheduled income will repeat indefinitely.

Cancel Back ﬁ

Enter the name of the business or individual that pays you, how much you will
receive, which category the income should be assigned to, when the payments will
begin, how often they will repeat, and which account they will be recorded in. To
view a list of all available categories, select the category field, make sure it is empty,
and press the down arrow key on your keyboard. Banktivity will prompt you to cre-
ate a new category if you enter one it doesn't recognize.

If each payment will be split between multiple categories, click “Split" and use the
plus (+) and minus (-) buttons on the next screen to add categories and enter the
amount corresponding to each one. Check the box marked “Fixed" for any category
amount that does not change even when the total amount of the payment changes
(e.g. a $1 bank charge on every check deposit, regardless of the check amount).
Leave the "Fixed" box unchecked for any category amount that will fluctuate if the
total payment amount changes. In such a case, Banktivity will automatically distrib-
ute the payment in direct proportion to the category amounts that are not marked
“Fixed.” Click "OK" when you are finished configuring the payment splits.

To configure end dates for payments, change reminder settings, or enter complex
schedules, click “Options.” If you want the payments to end after a certain number
of payments, check the box next to “Stop after” and enter a number. If you want
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Banktivity to show you a reminder before a payment is due, check the box next to
“Notify me"” and enter the number of days in advance you want to be alerted. To
configure multiple schedules for the payment, use the plus (+) and minus (-) buttons
at the bottom of the list to add and remove schedules. Each schedule can have

its own starting date and frequency at which it repeats. Note that the amount, cat-
egory, payee, and account will be the same for all schedules - if different schedules
correspond to different transaction details, then separate income items should be
set up for them.

Each scheduled budget item corresponds to a scheduled transaction in your Bank-
tivity document. Banktivity creates scheduled transactions automatically when you
configure your budget, and updates the budget when you modify your scheduled
transactions. Any scheduled transactions that pertain to the accounts and categories
included in a budget are automatically included in that budget. If you want a sched-
uled transaction to be counted as part of one budget but not another, you will need to

configure the budgets to use different sets of accounts and/or categories.

Unscheduled income:

Unscheduled Income

Amount $500.00 Every Quarter

Category Miscellaneous Income M

There was no activity in Miscellaneous Income during the
previous quarter.

This is for income you expect throughout a specific period. This
is not very common.

Cancel Back Done With This Income
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Enter the amount you expect to earn within a given timeframe, and specify what
that timeframe is (every week, month, quarter, or year). To plan out month-to-month
income over a full year, choose “Custom” and enter an amount for each month.

Enter the category you will use to track this income. To view a list of all available
categories, select the category field, make sure it is empty, and press the down
arrow key on your keyboard. Banktivity will prompt you to create a new category if
you enter one it doesn't recognize.

Additional income items:

When you are done configuring the income item, click “Done With This Income.” A list
will appear to show you all the income you have configured for your budget so far.
Scheduled income is shown at the top of the list, and unscheduled income appears
below. The total below the list shows how much income you expect to receive during
the current month.

Budgeted Income

Scheduled Income
Bob's Construction $2,400.00
Paychecks/Wages per month

Edit

Other Income

Miscellaneous Income $500.00
$172.07 for March 2017 per quarter

Edit

+_

Cancel Back Done With Income

To add another income item to the budget, click the plus (+) button below the list. To
remove an income item from the list (and delete its associated scheduled transaction, in
the case of scheduled income), click the item to highlight it and then click the minus (-)
button below the list. To modify an income item, click the “Edit" button next to that item.
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When you are done configuring all of your budget income, click “Done With Income” to
proceed.

Configure expenses

Bills and Other Expenses

Select the kind of expenditure you'd like to add to your budget:

Add a Bill Add an Expense
i
Bills are expenditures that repeat on Expenses represent your monthly
specific dates. Examples include: spending in a category that does not
occur according to any specific schedule.
* Rent Examples include:
« Utility bills .
» Groceries
e Insurance payments )
» Entertainment
s Property taxes .
» Clothing
Cancel Back m

On the next few screens, Banktivity walks you through setting up your bills and other
expenses. For bills that you pay monthly, every 6 months, annually, or at other regular
intervals, click the button that corresponds to the interval you need. For any expenses
which you do not pay at scheduled intervals (such as groceries or auto fuel), click “Other
Expenses.” Depending on what you choose, you will be asked to fill in various details
about the expense.
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Bills:

Bill Setup
Payee | Light & Power
how much $110.00 category | Utilities Split...
started 1/31/17 every Month é Options...
account = Checking ﬁ

type Withdrawal

This bill will repeat indefinitely.

Cancel Back Done With This Bill

Enter the payee, the amount of the bill, which category the expense should be
assigned to, when the payments will begin, how often they will repeat, and which
account they will be recorded in. To view a list of all available categories, select the
category field, make sure it is empty, and press the down arrow key on your key-
board. Banktivity will prompt you to create a new category if you enter one it doesn't
recognize.

If each payment will be split between multiple categories, click “Split” and use the
plus (+) and minus (-) buttons on the next screen to add categories and enter the
amount corresponding to each one. Check the box marked “Fixed" for any category
amount that does not change even when the total amount of the payment changes
(e.g. a $1 processing fee on every bill payment, regardless of the amount). Leave
the “Fixed"” box unchecked for any category amount that will fluctuate if the total
payment amount changes. In such a case, Banktivity will automatically distribute the
payment in direct proportion to the category amounts that are not marked “Fixed.”
Click "Back” when you are finished configuring the payment splits.

To configure end dates for bills, change reminder settings, or enter complex sched-
ules, click "Options.” If you want the bills to end after a certain number of payments,
check the box next to “Stop after” and enter a number. If you want Banktivity to show
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you a reminder before a payment is due, check the box next to “Notify me” and
enter the number of days in advance you want to be alerted. To configure multiple
schedules for the payment, use the plus (+) and minus (-) buttons at the bottom

of the list to add and remove schedules. Each schedule can have its own starting
date and frequency at which it repeats. Note that the amount, category, payee, and
account will be the same for all schedules - if different schedules correspond to
different transaction details, then separate income items should be set up for them.

Each scheduled budget item corresponds to a scheduled transaction in your Bank-
tivity document. Banktivity creates scheduled transactions automatically when you
configure your budget, and updates the budget when you modify your scheduled
transactions. Any scheduled transactions that pertain to the accounts and categories
included in a budget are automatically included in that budget. If you want a sched-
uled transaction to be counted as part of one budget but not another, you will need to
configure the budgets to use different sets of accounts and/or categories.

Unscheduled expenses:

Unscheduled Expense

Amount $300.00 Every Month

(o]

Category Gasoline/Fuel

There was no activity in Gasoline/Fuel during the previous
month.

This is for expenses you expect throughout a specific period,
e.g. Groceries, Gasoline, Dining.

Cancel Back Done With This Expense

Enter the amount you expect to pay within a given timeframe, and specify what that
timeframe is (every week, month, quarter, or year). To plan out month-to-month
expenses over a full year, choose “Custom” and enter an amount for each month.
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Enter the category you will use to track this expense. To view a list of all available
categories, select the category field, make sure it is empty, and press the down
arrow key on your keyboard. Banktivity will prompt you to create a new category if
you enter one it doesn't recognize.

Additional expense items:

When you are done configuring the expense item, click “Done With This Expense.” A list
will appear to show you all the expenses you have configured for your budget so far.
Scheduled expenses are shown at the top of the list, and unscheduled expenses appear
below. The total below the list shows how much you expect to pay during the current
month.

Budgeted Expenses

Bills
Merry Maid -$120.00 i
Household per month
Home Mortgage -$1,200.00 i
«Checking per month
Light & Power -$110.00 i
Utilities per month

Other Expenses

Gasoline/Fuel -$300.00 —
-$300.00 for March 2017 per month
+ I

Cancel Back Done With Expenses

To add another expense item to the budget, click the plus (+) button below the list. To
remove an expense item from the list (and delete its associated scheduled transaction,
in the case of a scheduled expense), click the item to highlight it and then click the
minus (-) button below the list. To modify an expense item, click the "Edit" button next to
that item. When you are done configuring all of your budget expenses, click “Done With
Expenses.”
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Complete the setup

One final screen will confirm that budget setup is complete. If you want to use envelope
budgeting, click “Set Up Envelopes” to proceed. Otherwise, click “Done” to close the
budget assistant and view your new budget.
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How do | make adjustments to a budget?

From time to time, you may need to make adjustments to your budget by adding or
removing categories, changing expected amounts, or updating the schedules for certain
income or expenses. Banktivity allows you to make these changes on the fly, and best
of all, it tracks the changes you make so that past budgets accurately reflect the figures
you expected at the time.

Adjusting unscheduled income and expenses

You can easily adjust the amount and frequency of unscheduled income and expenses
while viewing a budget. Move the mouse over the category you want to edit and click
the amount in the "Budgeted” column. A popup inspector will appear with the amount
and frequency of any unscheduled payments expected for that category, along with a
list of any scheduled payments that fall within the budget period:

Utilities
BUDGETED
Amount = $210.00 Every = Month

SCHEDULED TRANSACTIONS

Light & Power "/
-$110.00 °

Make any adjustments necessary, then click “Save" to record the changes. The bud-
geted total for that category will update immediately to reflect the changes.

Make sure you set the budget period (at the top right corner of the budget view) before
adjusting a budget item. Once you save the change, it will be applied to that budget
period and all future periods as well. Past budget periods will not be affected unless
the category was previously unbudgeted. Changes made in the weekly view will be
applied to the whole month.
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Changing the budget settings and adjusting schedules

The budget assistant is used to change the budget name and currency, modify which
accounts and categories are included in a budget, add/remove/change expected
income and expenses (scheduled or unscheduled), and enable/disable envelope bud-
geting. While viewing a budget, navigate to the time period when you want the changes
to take effect, then click “Edit Budget” above the budget view. The budget assistant will
open to show you how your budget is currently configured, and will proceed exactly as
it did when you first created the budget. Make any adjustments necessary as you go
along, and be sure to complete the assistant to record the changes. The budget will
update immediately to reflect the changes.

Make sure you set the budget period before adjusting any budget items. Once you
save the changes, they will be applied to that budget period and all future periods as
well. Past budget periods will not be affected unless a category was previously unbud-
geted. Changes made in the weekly view will be applied to the whole month.

Adjusting cash in envelopes

Please refer to the section about envelope budgeting for assistance with this topic.
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How do | read a budget?

Once you have finished configuring a budget, Banktivity automatically reads the transac-
tions from your accounts, compares your income and expenses against your expecta-
tions, and presents the results in an easy-to-read format.

Change the budget time period

At the top right corner of the budget view, below the main toolbar, you will find the bud-
get period controls:

Month - March 2017 <>

The popup menu button indicates the current budget interval and time period. By de-
fault, the budget shows whatever time period includes the current date. Click the button
to change the interval to a week, month, quarter, or year. To move backward and forward
in time, click the left and right arrows, respectively. The information shown on the budget
will update accordingly so that you can see what you budgeted and how you performed
during any time period.

Any changes you make to your budget configuration in one period will apply to that
period and into the future. Banktivity tracks each of the changes you make so that
when you view a past budget period it will remember how your budget was configured
at that point in time.

Interpret the budget progress chart

Budget progress for Month - March 2017

BUDGETED $2,236.59
® ACTUAL $1,411.53
UNDER BUDGET $825.06

WTFSSMTWTFSSMTWTFSSMTWTFSSMTWTF
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This chart shows a line plot of your budgeted and actual expenses during the time
period you are viewing. The dashed line represents your budgeted expenses, while the
solid line represents your actual spending. Totals for each are displayed to the right,
along with the difference between them. This difference is your total expense surplus or
deficit for the budget period. If the current date falls within the time period you are view-
ing, a vertical line will appear on the chart to indicate today.

Interpret the summary table

INCOME EXPENSES
Budgeted $2,400.00 Budgeted $2,236.59
Actual $2,400.00 Actual  $1,411.53
Remaining $0.00 Remaining $825.06

Below the line chart is a table summarizing your budget performance for the time
period you are viewing. It has two columns, one showing income and the other showing
expenses. In each column, the amount you budgeted is shown along with the actual
amount you earned or spent and the difference between those amounts. Differences in
red indicate a deficit; those in green indicate a surplus. If you use multiple currencies, all
the amounts in this table are automatically converted to the budget’'s default currency
using the latest exchange rates.

Interpret the expenses & income table

BUDGETED EXPENSES MAR 13 ¢ BUDGETED ACTUAL
Total $11,407.17 $10,097.94
» Insurance O RS ES $242.25 $131.50
» Medical $150.00 $68.83

Pets $180.00 $45.70

Recreation <> <> <> $165.00 $241.90
» Utilities STOOO OO $913.82 $1,138.60

Below the summary information is a table detailing your expenses and income during
the budget period. It includes the following columns:

+ Expenses/Income: The name of the category (or account, in the case of a bud-
geted transfer).
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+ Progress: A colored progress bar that illustrates the percentage of actual vs. bud-
geted spending or earning in the category during the time period you are viewing.
For income, red indicates that you earned much less than you expected, yellow
and orange indicate that you earned somewhat less than you expected, and green
indicates that you earned as much or more than what you expected. For expenses,
green indicates that you are below or at your expected spending, yellow and orange
indicate that you are slightly over what you expected, and red indicates that you
spent much more than you expected. Performance for unscheduled items is rela-
tive to the current date, so that you can tell whether your earning and spending are
on track throughout the budget period.

Scheduled income and expenses appear as diamonds placed on the bar according
to their due dates. Empty diamonds have not been paid yet. For income, red dia-
monds indicate underpayment and green diamonds indicate on-target or overpay-
ment. For expenses, green diamonds indicate underpayment or on-target and red
diamonds indicate overpayment. A vertical line in this column indicates today's date.

Budgeted: The amount you expected to spend or earn in the category during the
budget period, including scheduled and unscheduled items.

Actual: The amount you actually earned or spent in the category during the budget
period. If you use multiple currencies, this amount is automatically converted to the

budget's default currency using the latest exchange rates.

Envelope: The amount of cash currently saved for the category (only appears when
envelope budgeting is enabled).

The category rows that follow are grouped into four sections: Budgeted Expenses,
Budgeted Income, Unbudgeted Expenses, and Unbudgeted Income. The Budgeted
sections show the categories you planned to include in your budget; the Unexpected
sections show income and expenses you did not plan for, including uncategorized
transactions. These can be useful for refining your budget and making sure it includes all
of your actual spending. Categories with sub-categories show disclosure triangle but-
tons to the left of their names. Click one of these to reveal the sub-categories within a
category, or Option-click to reveal all sub-categories.

Click on any category or sub-category to “drill down" and view more detailed information
about it. The next screen shows the budgeted and actual totals for that category (and

its sub-categories), any scheduled income or expenses set up in your budget for that
category, and a list of transactions that make up the total shown for that category. Click
a scheduled budget item to view and edit it in the main scheduled transactions list. Click
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a transaction to view and edit it in its account register. Any changes you make to transac-
tions will cause the budget to be updated automatically. Use the arrow buttons at the
top left corner of the current workspace to navigate back and forth as you drill down into
the report details.

Change the budget display currency

Regardless of what currency the budget uses for entering amounts, the totals shown

in the budget view use the document's display currency. Amounts are converted au-
tomatically using Banktivity’'s current exchange rates. To change the display currency,
click "Settings” in the sidebar, then “Currencies,” then select a currency using the popup
button at the top right corner of the currency list.

Print or save a copy of the budget

You can print the main budget view and any of the detailed reports that you drill into
by choosing File > Print and clicking the “Print” button. The paper size used for the
printout can be changed by choosing File > Page Setup and selecting a different
setting, but the orientation is restricted to portrait mode (landscape is not permitted).

To save a copy of a budget as a PDF file, choose File > Print, then click the "PDF”
button and choose “Save As PDF." Enter a name for the new file, choose where you want
to save it, and click "Save.” You will then have a copy of the report that you can view and
print using the Preview application or any standard PDF reader.
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How do | use envelope budgeting?

Envelope-style budgeting is an approach that many people find to be very intuitive. The
idea is that each time you get paid, you take part of your income as cash and put it into
envelopes earmarked for different expenses, e.g. one for your mortgage payments, one
for utilities, one for dining out, etc. When it comes time to pay a bill, money has already
been set aside in an envelope for that purpose, so all you need to do is take the cash out
of the envelope to make the payment.

Throughout the budget period, if you want to make additional expenditures, you can
look in each envelope to see how much cash remains, then decide how you want to
spend it. If you are considering a purchase and find that the corresponding envelope

has already been emptied, you have three options: 1) don't make the purchase, 2) wait
until you are able to save more money in that envelope, or 3) take cash from another
envelope to cover the expense. At the end of the budget period, any cash that remains
in your envelopes rolls over to the next period. In this manner, you can save up cash over
time for particular needs.

In Banktivity, paper envelopes are replaced with virtual envelopes, and each envelope
corresponds to a particular category. When envelope budgeting is enabled, informa-
tion about your envelopes appears in the budget view alongside the standard category
details.

Create an envelope budget

To get started with envelope-style budgeting, create a new budget or choose an exist-
ing budget and edit it by clicking “Edit Budget” at the top of the budget view. Proceed to
the last screen of the assistant and click “Set Up Envelopes” to enable envelope budget-
ing. The next screen will allow you to specify how much cash each of your envelopes will
start with:
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Envelope Cash

Edit the Cash In Envelope column to make any necessary adjustments.

Category Info Cash In Envelope as of 3/13/17
Expenses
Sxii?:ltl:: ;’(I;u I\edlarch $300.00 $250.00
Exir:c?eh:?::inaa?:h $1,200.00 $1,200.00
Household $0.00

Expected for March $120.00
Utilities

Disable envelope budgeting (all cash flow data will be deleted)

Cancel Back ﬁ

Enter the amount of cash you currently have set aside for each category. If you are just
getting started with envelope budgeting, your envelopes will most likely start at 0, and
you can fill them the next time you get paid. If you were already paid during the current
budget period (and didn't spend any of that money yet), enter the amount you were
paid in the appropriate income envelope. Your next step will be to use “Fill Envelopes” to
distribute that cash to your expense envelopes (see below).

If you have been using envelopes in real life to manage your money, enter the amount of
cash you currently have in each envelope as the starting cash for Banktivity's envelopes.
Click "Done” to complete the budget setup.

Manage envelope cash

On your budget, you will now see a column at the far right labeled “Envelope.” This
column shows how much cash is currently saved in each of your income and expense
envelopes.

When you record a deposit in an account register and assign it to one of your income
categories, cash is added to the appropriate envelope automatically. Likewise, if you
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record spending activity and assign expense categories to the transactions, cash is
automatically deducted from the corresponding envelopes.

Since the transactions in your accounts automatically adjust the cash in your enve-
lopes, make an extra effort to keep accurate records! Making changes to transactions
in the past can affect your envelope cash flow in ways you might not expect.

Each time you get paid, it is important to remember to move cash from your income
envelopes to your expense envelopes. There are two ways to do this:

1. Move cash between envelopes:

To move cash from one envelope to another, click "Move Cash” at the top of the budget
view. A sheet will appear to let you specify which envelopes to move cash to and from

(including categories that are not displayed on the budget report), and how much cash
you want to move. Click "OK" to record the transfer.

If you move cash while viewing a time period in the past, be aware that the change will
affect your envelope cash from that point forward. The transfer will be recorded on the
last date of the time period you are viewing, and all budget amounts after that date

will be affected by the change. Cash cannot be moved while viewing time periods in
the future.

Move Cash Between Envelopes

AMOUNT
$150.00

From Paychecks/Wages $2,400.00
To Utilities $320.00

New envelope amount $470.00

Cancel
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2. Fill envelopes:

If you want to allocate cash to several envelopes at once, click “Fill Envelopes” at the

top of the budget view. In the sheet that appears, the cash from all of your income en-
velopes is combined to show how much is available to distribute. Each of your expense
envelopes is listed below: you can type in how much cash should be distributed to each
envelope, or you can click “Distribute Cash to Envelopes” to let Banktivity fill in the values
automatically.

If there is enough cash to go around, Banktivity will automatically add to each envelope
the amount required to cover this month's expenses. If there is not enough cash to fill
all of your envelopes, Banktivity will work its way down the list until it runs out of cash.
You can drag and drop items in the list to prioritize them however you like, and you can
always adjust the amounts after Banktivity fills them in. If there is cash left over after

all envelopes have been refilled, you can manually allocate it as you see fit, or you can
leave it in your income envelopes to be distributed later. Cash is distributed from your
income envelopes in the order they appear on the budget. After you are done allocating
cash, click “Done” to record the transfers.

The "Fill Envelopes” command will always record transfers on the current date, regard-
less of what time period you are viewing.
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Fill Envelopes

Electronics
expected $0.00

Entertainment
expected $0.00

Gasoline/Fuel
expected $300.00

Gifts
expected $0.00

Cancel

Total cash to distribute

Effective 3/13/17

$150.00

$60.00

$550.00

$150.00 | Distribute Cash to Envelopes |
$2,400.00 in income from 10 categories
current $0.00
+ change $150.00
current $0.00
+ change $60.00
current $250.00
+ change $300.00
current $0.00
+ change $100.00

$100.00

Drag & drop your envelopes in the order you want them to receive cash.

Done

View an envelope’s cash flow

To view historical activity in an envelope, navigate to the time period you want to view,

then click on the category for the envelope you want to see. In the “Transactions”

section, you will see the envelope's cash flow details, including all income, expenses,

transfers, and adjustments that were recorded during the time period indicated. Items

displayed in plain text indicate transactions that are recorded in your accounts. You can
click these to edit their details, but be aware that the envelope balance will be affected

from that point forward. Items displayed in italics represent movements between en-

velopes and adjustments: these cannot be edited. Use the arrow buttons at the top left

of the current workspace to navigate back and forth as you drill down into the report

details.
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TRANSACTIONS

DATE DESCRIPTION IN AMOUNT OUT AMOUNT ENVELOPE BAL.
3117 Start balance $0.00
31117 Move Cash in $250.00 $250.00

Multiple sources

Quick Stop
311117 Checking $80.00 $170.00
a7 End balance $170.00

Adjust envelope balances

In the event that a mistake is made that cannot be corrected by moving cash between
envelopes, Banktivity will let you make arbitrary adjustments to your envelopes. First
navigate to the time period in which the adjustment should be recorded, then click
‘Adjust Cash” at the top of the budget view. Choose which envelope to adjust, enter the
amount of the adjustment, and click “OK" to record the adjustment.

To adjust several envelopes at once,
click “Edit Budget” at the top of the
budget view. Proceed to the last

One Time Envelope Adjustment

A one-time envelope adjustment will be on

R screen of the assistant, and you will
see a list of all your envelope bal-
Gasoline/Fuel $250.00 ances. Make any adjustments nec-
Amount -$10.00 essary, then click "Done” to save the
changes. All adjustments will be
New envelope amount $240.00 recorded as part of the envelopes’

cash flow.

If you adjust an envelope balance while viewing a time period in the past, be aware
that the change will affect your envelope cash from that point forward. The adjust-
ment will be recorded on the last date of the period, and all budget amounts after that
date will be affected by the change. Balances cannot be adjusted while viewing time
periods in the future.
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Disable envelope-style budgeting

If you decide that traditional category-based budgeting suits your style better than en-
velopes, you can turn off the envelope features in an existing budget. Click “Edit Budget”
at the top of the budget view and proceed through the assistant to the last screen, titled
‘Envelope Cash.” Check the box marked "Disable envelope budgeting” and click “Done”
to proceed. Envelopes will no longer appear on the budget report, and all cash flow
history for those envelopes will be deleted. Other budget settings and the transactions in
your accounts will not be affected.
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How do | sync with my iPad and iPhone?

We at IGG Software offer two companion apps that you can use to sync your Banktivity
data with Apple mobile devices:

Banktivity for iPad is a full-featured financial manager designed specifi-
cally for the iPad. Available only at the iTunes App Store, this app handles
all account types and includes investment tools, a budget planner, and
basic reports all wrapped up in a stylish interface. Use it as a stand-alone app or
sync with Banktivity on other devices.

Banktivity for iPhone is a simple yet powerful tool for keeping your ac-
counts up to date while on the go. Enter transactions from your iPhone or
iPod touch, check your account balances, and sync accounts, budgets and
investments with Banktivity on other devices. Available only at the iTunes App Store.

Banktivity Cloud Sync

Banktivity Cloud Sync keeps your documents in sync between all of your
Macs and mobile devices, seamlessly. All you need to get started is a free
————"Banktivity ID! For information about our policies regarding security and

privacy, see Chapter 12: Security and Privacy.

Cloud Sync makes it possible to keep any number of Macs and mobile devices in sync
without them having to talk to one other - they only have to communicate with the
cloud. This allows workflows that were never possible before, such as Mac to Mac sync-
ing, iPhone to iPad syncing without a Mac, or any other combination thereof.

One caveat is that syncing between Banktivity 5 and Banktivity 6 is not supported.
Syncing across different major versions of Banktivity may corrupt your financial data.
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To use Cloud Sync, a free Banktivity ID is required. Once you sign in with your ID, you
may upload one or more documents to the cloud server where they can be accessed
from any Mac or mobile device running Banktivity. You will give each cloud document a
unique name so that you can choose which of your devices will sync with which docu-
ments. The cloud server is the documents' home, so any changes you make to docu-
ments in the cloud will sync to all of your Banktivity devices.

At this time, transaction attachments, category images, and security price histories do
not sync between devices.

Sign up for a Banktivity ID

Banktivity Cloud Sync requires you to have a free Banktivity ID. To log in or sign up, make
sure you are connected to the internet and choose File > Manage Banktivity
Services > Banktivity ID.
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Banktivity ID Login

Enter your Banktivity ID login credentials.

If you do not have an ID you can create one for free by clicking
"Create Banktivity ID".

Login: jwilliams
Password: eeecseccscssccscsscsssce

Lost password...

A Banktivity ID is needed for Direct Access and Cloud Sync.

Cancel Back Create Banktivity ID m

If you already have a Banktivity ID, simply enter your username and password, then
click "Sign In" to continue.

If you forgot your username or password, click the “Lost Password” button and enter
your email address. IGG Software will send you an email containing your username
and a link that you can use to reset your password. Once you have done that suc-
cessfully, you can use the new password to log in.

If you have not yet signed up for a Banktivity ID, click “Create Banktivity ID,” fill out
the form on the next page, and click “Create Banktivity ID" again to submit your
registration details. Assuming you have chosen an ID that has not been used before
and the rest of the form has been filled out properly, your ID will be created and
Banktivity will log you in automatically. Later on, check your email for a message
from IGG Software that will allow you to verify your email address. If you do not
complete verification within 14 days, your Banktivity ID will be locked and Banktivity
will display a prompt to resend the verification email.

Banktivity IDs are free to set up and are required to use Direct Access or Cloud Sync. If
you do not use these features, you do not need to create a Banktivity ID. IGG Software
does not sell or give away your personal information for any reason. For more informa-

tion, see Chapter 12: Security and Privacy.
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Once you are logged in, you can review your account details and make changes as
needed (for example, to update your email address or change your password). The
Banktivity document will remain logged in until you return to the Banktivity ID manage-
ment screen and click the “Logout” button. The username and password for your Bank-
tivity ID are stored in the macOS Keychain. Click "“Done” to return to Banktivity's main.
window:.

Add documents to the cloud

To get started with Banktivity Cloud Sync, first send your Banktivity for Mac documents
to the cloud. These contain some data that is not available on Banktivity for iPad or
iPhone (such as reports and account groups), so by sending your Mac documents to the
Cloud Sync server first, you will ensure the extra data is not lost.

1. Launch Banktivity on your Mac and open a document you want to use with Cloud
Sync. Choose File > Manage Banktivity Services > Set Up Sync to begin
the setup process.

2. If you have not already signed in with your Banktivity ID (see above), next you will be
prompted to do so.

3. Enter a name for the cloud document. This name will be visible to your other devices
when you configure them for Cloud Sync.

4. Choose a password to encrypt the cloud document. You must not forget the pass-

word - it is required to set up other devices to sync with this cloud document.

At this point the assistant will show a progress bar until all of your data has been upload-
ed to the Cloud Sync server. Once it completes, you can begin setting up other devices
to sync with this newly created cloud document.

Open cloud documents

Once you have uploaded one or more Banktivity documents to the cloud server, you can
open them from as many additional Macs and mobile devices as you like.

Connecting a Mac or mobile device to Banktivity Cloud Sync requires you to create
a new document. It is not possible to connect an existing document to one that has
already been uploaded to the Cloud Sync server.
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Banktivity for Mac

1. Launch Banktivity.

N

Make sure you are connected to the Internet.

Choose File > New > Document from Cloud Sync.
Log in with your Banktivity ID.

Choose the cloud document you want to open.

Enter the password required to open the document.

Wait for the document to download.

© N O 0 A~ W

Choose a location to save the file.
Banktivity for iPad/iPhone

1. Launch Banktivity.

n

Make sure you are connected to the Internet.

If a document is already open, tap “Back” to return to the Banktivity home screen.
Tap “Create a New Document.”

Enter a name for the document (only used on this device).

Tap “Open Cloud Sync Document,” then “Set Up Cloud Sync.”

Log in with your Banktivity ID.

Choose the cloud document you want to open.

© ©® N O o~ W

Enter the password required to open the document.

10. Wait for the document to download.

Syncing documents

Banktivity for Mac

You can initiate a sync at any time by clicking the "Update” button = ¢  on the toolbar

or choosing View > Bring Up to Date. Along with initiating a cloud sync, this will

also update your accounts, security quotes, exchange rates, and bill pay payments.

In addition, there is a setting to “Automatically update documents” in Banktivity >
Preferences under the “General” tab. When that option is checked, your documents
will sync automatically when they are opened and closed.
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Banktivity for iPad/iPhone

Documents sync automatically when they are opened and closed, and when you switch
between Banktivity and other apps. You can initiate a sync manually by tapping the
gear-shaped settings button, “Sync Settings (Cloud Sync),” then “Sync now.” On Banktiv-
ity for iPhone, you can also pull down on the Accounts screen to sync and update your
accounts.

When switching from Banktivity for iPad/iPhone to another app, Cloud Sync may be
slowed or interrupted as the operating system assigns lower priority to apps running in

the background.

Rename documents on the Cloud Sync server

Banktivity for Mac

To rename a cloud document, choose File > Manage Banktivity Services >
Sync Settings and click "Edit name.” Type in a new name for the document, then click
“‘Change.” Make sure the name is unique; no two cloud documents may share the same
name.

Banktivity for iPad/iPhone

If a document is currently open, tap “Back” to return to the document list. Tap “Banktivity
ID Services” and log in with your Banktivity ID. A list of all cloud documents will appear,
showing their names and dates when they were last updated. To rename a cloud docu-
ment, tap on it, type in a new name, then tap “Continue.” Make sure the name is unique;
no two cloud documents may share the same name.

Change document passwords

After a document has been uploaded to the Cloud Sync server, you can change the
password used to access it from other Macs and mobile devices.

Banktivity for Mac

Choose File > Manage Banktivity Services > Sync Settings and click "Edit
Password.” Enter the old password along with the new password twice. Once you submit
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the change, other Macs and mobile devices that sync with that document will be unable
to sync until their passwords have been updated.

Banktivity for iPad/iPhone

Tap the gear-shaped settings button, “Sync Settings (Cloud Sync),” then “*Change pass-
word.” Enter the old password along with the new password twice. Once you submit the
change, Macs and other mobile devices that sync with that document will be unable to
sync until their passwords have been updated.

Troubleshoot sync connections

Banktivity for Mac

In the event that a document on your Mac gets out of sync with the Cloud Sync server,
a few troubleshooting options are available. Choose File > Manage Banktivity
Services > Sync Settings, then click "Advanced options” and choose one of the

following:

Merge With Server: Add unique transactions from the document on the cloud
server to the document on your Mac. Note that transactions recently deleted from
your Mac document may reappear in your accounts.

Reset Document: Erase the document on your Mac and replace it with the data on
the cloud server.

Reset Server: Erase the document on the cloud server and replace it with the data

on your Mac.

Banktivity for iPad/iPhone

In the event that a document on your mobile device gets out of sync with the Cloud
Sync server, a few troubleshooting options are available. Tap the gear-shaped settings
button, tap “Sync Settings (Cloud Sync),” then tap “Troubleshooting” and choose one of
the following options:

Reset local data: Erase the document on your device and replace it with the data
on the cloud server.
Reset cloud data: Erase the document on the cloud server and replace it with the

data on your device.
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+ Merge local data: Add unique transactions from the document on the cloud server
to the document on your device. Note that transactions recently deleted from the

document on your device may reappear in your accounts.

Disconnect documents from the cloud

It is possible to disconnect a document from Cloud Sync and leave a copy of the docu-
ment on your Mac or mobile device for stand-alone use.

Once a document has been disconnected from Cloud Sync, it is not possible to recon-
nect it to the same document on the cloud server, although it can be used to create a

new Cloud Sync document.

Banktivity for Mac

Choose File > Manage Banktivity Services > Sync Settings and click “Turn
Off Syncing” to disconnect the document from Cloud Sync.

Banktivity for iPad/iPhone

Tap the gear-shaped settings button, “Sync Settings (Cloud Sync),” then “Troubleshoot-
ing.” Tap "Remove sync settings” to disconnect the document from Cloud Sync.

Deleting documents from the Cloud Sync server

If all your devices have been disconnected from a particular cloud document, you may
want to remove that document from the Cloud Sync server. Beware - deleting an active
document from the Cloud Sync server will cause syncing to fail on all Macs and mobile
devices that are connected to that document. Cloud Sync will need to be disabled on
those devices so they can continue operating as stand-alone documents.

Banktivity for Mac

Choose File > Manage Banktivity Services > Sync Documents. A list of all
cloud documents will appear, showing their names and dates when they were created
and last updated. To delete a document from the server, click the “Delete” button next to

any document.
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Banktivity for iPad/iPhone

If a document is currently open, tap “Back” to return to the document list. Tap “Banktivity
ID Services” and log in with your Banktivity ID. A list of all cloud documents will appear,
showing their names and dates when they were last updated. To delete a document
from the server, swipe it to the left and tap the "Delete” button.
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How do | print checks from Banktivity?

Banktivity offers completely customizable check printing so that you can print checks
on any of the most common varieties of blank check paper. Check printing in Banktivity
is done with user-configurable templates. Before you can print checks from an account,
you must first configure a template to tell Banktivity how you want the checks to look.
Each account stores its own template settings so that you can use a different kind of
check with each bank account.

Enter routing information

First, double-click the account you want to print checks from to open the account in-
spector. Enter the Account Number and ABA Routing Number in the appropriate fields,
then click "Save.” Without this information, Banktivity will not be able to configure check

printing for the account.
Choose a template

With the account selected in the sidebar, choose Account > Configure Check
Printing to view the check printing setup sheet:
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Style > Reset Top margin: 0" O Checksize: 81/2" _ x 31/2" C
3/10/1
Payee Name $1,234.56
One thousand, two hundred thirty four and 56/100
Memo
3/10/17
Payee Name $1,234.56
One thousand, two hundred thirty four and 56/100
Memo
Date v Visible Print Sample
W 158" 2 X 658" A
H 5/24" Y 5/8" c
Position Font

Click the "Style" button at the top left corner and select a template with the style that
matches your check paper:

« Standard: Use this template to print three full-size checks to a page.

+ Wallet: Use one of these templates to print checks with detachable wallet tabs to
the left. Choose a template with the appropriate number of checks (three or four).

+ Voucher: Use one of these templates to print one full-size check per page along
with a receipt. Choose a template with the appropriate check position (top, middle,
or bottom) and number of receipts (one or two).

Choosing a template will load the default settings for that template. If your current
template has any customizations, those changes will be lost when you choose a new
template.
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Set check size and spacing

Next, you may need to adjust the size and position of the checks to match your check
paper. At the top of the check printing setup sheet, click the arrow buttons to adjust the
top margin (extra space from the top of the page where printing begins) and check size
(width and height). Note that check width can only be adjusted if you chose one of the
wallet templates.

Adjust field placement and formatting

Once the check size and spacing are correct, you can adjust the placement and format-
ting of individual fields. Simply click and drag any field on the template to reposition it. If
you are using a template with multiple checks, make your changes on the top check and
the others will update automatically.

To resize a field (to allow more room for longer text), click once to select it, then click
and drag the circular handle on any side of the box to expand or contract that side. You
can also use the “Position” controls at the bottom left corner of the window to adjust (by
pixels) the width (W), height (H), distance from the left edge (X), and distance from the
top edge (Y).

Be careful not to overlap fields, or your checks may not be readable when you print
them.

To change a field's font and text size, select it and click the "Font™ button at the bottom
of the window to open a standard font panel.

Hide and show fields

To hide a field from the template (for example, the MICR numbers printed at the bottom
of the check), select the field and uncheck the "Visible" checkbox. To add a field to the
template, click the popup menu button next to the checkbox, choose the field you want
to add, and check "Visible." The following fields are available for use on check templates:

Payee Name: The name of the person receiving the payment, taken from the
‘Payee” field of the transaction selected for printing.
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« Amount: The amount of the payment, written in numerals and taken from the “With-
drawal” field of the transaction selected for printing.

+ Amount as Text: The amount of the payment, written in words and taken from the
“Withdrawal” field of the transaction selected for printing.

+ Memo: A description of the payment, taken from the “Note" field of the transaction
selected for printing.

- Date: The date the check was printed, taken from the "Date” field of the transaction
selected for printing.

+ MICR Line: The magnetic ink character recognition code, including the “"Account
Number” and “Routing Number” from the account inspector and the check number
from the “#" field of the transaction selected for printing.

+ Payer Address: The name and address of the person writing the check, taken from
the contact card marked as "My Card" in the Apple Contacts app. To use a different
name and address, click “Edit Payer” and type in the information you prefer.

+ Payee Address: The name and address of the person receiving the payment, taken
from the contact card corresponding to the payee's name in the Apple Contacts

app.
+ Bank Name and Address: The name and address of the bank sending the payment,

taken from the "Bank” field in the account inspector and the contact card corre-
sponding to the bank name in the Apple Contacts app.

+ Check Number: The number to be printed on the check, taken from the “#" field of
the transaction selected for printing.

Addresses are retrieved from the Apple Contacts app. In order to allow Banktivity
access to your contacts, open System Preferences and click “‘Security & Privacy,”

‘Privacy,”" then “Contacts.” Check the box next to Banktivity to allow access.

Print sample checks

To ensure the template is configured correctly, click “Print Sample,” adjust your printer
settings, and click “Print.” It is recommended to use plain paper for this, and hold it up to
a light source with the check paper behind it. This will allow you to check the alignment
of the various fields without wasting check paper. When you are finished configuring the
template, click "OK" to save your changes.
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Reset a template to default settings

If you made a mistake with your template configuration and want to start over, simply
click the "Reset” button at the top of the check printing setup sheet. The default settings
for your selected template will be restored. Choosing another template style will also
reset the configuration.

Print checks from an account register

Once you have finished configuring the check template and closed the check printing
setup sheet, you are ready to print checks. In the account register, select one or more
transactions (Command-click to select multiple) for which you want to print checks, then
choose File > Print Check for Selection.

Adjust the printer settings as needed, then click *Print." Each transaction will be printed
to a separate check. Standard and wallet checks typically print three to a page, but if you
only select one or two checks for printing, only those checks will print on the page.

select and print the number of checks remaining on the paper. If you have additional
checks to print, select and print them as a separate batch. Note that some printers are
unable to feed paper the size of a single check.

. If you already used part of your check paper and need to print a partial page, only
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How do | lock my data with a password?

If you share your computer with other users, you may be concerned about them ac-
cessing your financial records. You'll be pleased to know that Banktivity provides simple
password protection to lock your sensitive data away from prying eyes.

To enable password protection:

Open the Banktivity document you want to lock (if it is not already open) and choose
File > Set Password. The following sheet will appear:

NN\ "\ N\ \"Z\"\2\"1\WR1\\"1\"1\Yh

a Require a password to open this document

New Password: eeeeeeeececcccce

Confirm New Password: eeeeeeesceccccece

Using a password does not encrypt your data, but it will keep casual users from
viewing it. For additional protection, enable FileVault to encrypt your disk (System

Preferences P Security & Privacy).
Cancel Set Password

Enter your desired password (twice for verification) and click “Set Password.” The pad-
lock will close to show that your document is now password protected. The next time
you try to open the document with Banktivity, you will be prompted to enter your pass-
word before any data is displayed:

H

Enter your password and click *Open” to show your data. The password lock stays with
your document, so even if you open it on another computer you will be required to enter
your password before it will open.
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Banktivity document from being opened inadvertently by someone who should not
see it. For greater security, save your Banktivity document in your home folder and
enable FileVault, which you will find in System Preferences under “Security & Privacy.”

. Password protection does not encrypt your data - it is merely intended to prevent your

To change your password:

Open the document and choose File > Change Password. Enter your current pass-
word and a new password (twice), then click “Set Password.”

To disable password protection:

Open the document and choose File > Change Password. Enteryour current pass-
word and click “Remove Password.” Banktivity will no longer ask for a password before
opening the file.
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How do | export my data for use with other
software?

Banktivity allows you to save the data from your accounts to a file so that you can share
it with other programs. You may need to send your financial data to an accountant, for
example, or import your spending information into a tax preparation program. Banktivity
allows you to export data in three formats: Quicken Interchange Format (QIF), for use
with Quicken and most other financial applications, Tax Exchange Format (TXF), for use
with TurboTax and other tax preparation applications, and Comma Separated Values
(CSV), for use with Excel and other spreadsheet applications.

Export to QIF

Open the Banktivity document you want to export and choose File > Export To >
Quicken Format (QIF).Enterthe startingand ending date for the data you want to
export. All transactions that fall within the range you specify will be included in the QIF
file. By default, the starting and ending dates are set to include all transactions in the
document. To adjust the range, type in new dates or click a date and press the down
arrow key to show a popup calendar. Click “Continue” to proceed.

On the next screen, check off the accounts you want to include in the QIF file. Once
you have chosen which accounts to include, click “Continue” to proceed. Banktivity will
prompt you to enter a name for the QIF file and choose the location where it should be
saved. If you want Banktivity to redact all payees, notes, and split memos for privacy,
check the box next to “Protect sensitive information.” Click “Export” to complete the
export process.

The QIF format does not support currency information, so if you choose accounts
that use different currencies, Banktivity cannot export them into the same file. Instead,
Banktivity will create multiple QIF files, one for each currency.

Export to TXF

Open the Banktivity document you want to export and choose File > Export To >
Tax Format (TXF).Choose which taxyearyou want to export data from, then click
“‘Continue” to proceed.

Chapter 11: Additional Features 339



On the next screen, check off the accounts you want to include in the TXF file and click
“‘Continue,” then check off the categories you want to export. Only categories you have
designated as "Taxable” and assigned tax codes are displayed in the list, and all of these
are selected by default. Uncheck any categories you do not want to include in the TXF
file, then click “Continue” to proceed. Banktivity will prompt you to enter a name for the
TXF file and choose the location where it should be saved. Click “Export” to complete
the export process.

If you use multiple currencies, Banktivity will automatically convert all category totals
to the macOS system currency. You can change your system currency by opening
System Preferences, clicking the ‘Language & Region” button, clicking "Advanced,”
and using the “Currency” popup button. Be sure to update Banktivity's exchange rates
before exporting your data to ensure that the latest conversions are applied.

Export to CSV

Transactions

CSV transaction exports are limited to one account at a time. Open a Banktivity docu-
ment, select an account, Command-click to select the transactions you want to export
(orchoose Edit > Select All), and choose File > Export Selected Transac-
tions. Banktivity will prompt you to enter a name for the CSV file and choose the loca-
tion where it should be saved. You can also choose whether the file uses commas (CSV)
or tabs (Tab Delimited) to delineate the data within. Click “Save” to complete the export
process.

Reports

The contents of any report can be exported to CSV as well. Open a report, then click
‘Export” in the navigation bar above the report. Banktivity will prompt you to enter a
name for the CSV file and choose the location where it should be saved. You can also
choose whether the file uses commas (CSV) or tabs (Tab Delimited) to delineate the data
within. Click "Save” to complete the export process.
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How do | back up my Banktivity document?

One of the best ways to protect your financial data is to back up your Banktivity docu-

ments regularly. Banktivity is designed to play nicely with Time Machine and other
backup utilities, and saves your data in document files that are easy to copy for backup
purposes. Sync utilities such as Dropbox or Google Drive are not recommended for
backup purposes, as sync conflicts can corrupt your Banktivity documents. As of this
writing, iCloud Drive may be used but we recommend you keep your Banktivity docu-
ments outside of synced folders.

In addition to Time Machine, Banktivity Cloud Sync provides a handy way to back up
your data. Even if you only use Banktivity on one Mac, syncing your document to the
cloud will provide a safe and easy way to restore the file in case of an emergency.

If you don't use Time Machine or Cloud Sync, you can easily make a backup copy of any
Banktivity document in the Finder. Locate the document you want to back up, hold down
the Option key (to make sure the Finder copies the file instead of moving it), and drag
and drop the file onto a backup folder. For better security, choose a location outside of
your local hard drive, such as a flash drive or a shared folder on a network. Feel free to

rename the backup file to indicate that it is a copy of the original, if you like.

If you are handy with Automator, you can create a workflow to make a backup copy of
your Banktivity document. You can then attach the workflow to a repeating Calendar
event to have your Mac run the backup automatically at specified intervals.

To restore your data from a backup, simply hold down the Option key and drag and drop
the backup file onto your Documents folder (or any other location on your local hard
drive) to make a copy in that location. You may choose to replace an existing Banktivity
document, but be careful not to overwrite a file you need to keep for later use! When the
file finishes copying, double-click it to launch Banktivity and open the document.
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How does IGG Software protect my privacy and
keep my data secure?

We at IGG Software take your security and privacy very seriously. Banktivity is designed
to keep your private data secure in every way possible. Here's a summary of our policy:

We don't sell, rent, trade or share your private information. Ever.

All purchases are transmitted securely with TLS encryption, and only the last four
digits of your credit card number are retained after processing is complete.

If you use Direct Access, your bank connection details are stored with our trusted
service provider in data centers with world-class security. Its security features
include central bastion hosts, multi-factor authentication, resilient and redundant
infrastructure, data encryption, and centralized Security Incident and Event Man-
agement (SIEM). It is a certified PCI Level 1 Service Provider and undergoes regular
multi-agency security and compliance audits. If we didn't trust them to keep your
data absolutely secure, we wouldn't partner with them.

Passwords for direct download accounts and Banktivity IDs are encrypted and
stored in the macOS Keychain.

Banktivity's built-in browser uses the same underlying technology as Safari, which
supports 128-bit TLS encryption. Banktivity does not gather any information about
your browsing activity.

All syncing activity is transmitted over a secure TLS connection. When using Cloud
Sync, Banktivity encrypts your data before transmission, and the data remains en-
crypted while in storage on our servers.

Banktivity is fully compatible with FileVault and Time Machine, and we recommend
that you use these feature to encrypt and back up your Banktivity documents.

At launch, if you are connected to the Internet, Banktivity may contact our web
server to check whether a new version is available for download. No information is
sent from Banktivity to our servers in this process, and you can disable the update
feature in Banktivity > Preferences. If you purchased Banktivity from the Mac
App Store, it will not check for updates; all updates for that version are handled by
the App Store.

For more details about our policies regarding security and privacy, visit our website at
iggsoftware.com/legal.
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FAQ Index

Banktivity users often write to us with the following questions. Check here first to see if
someone else has already asked your question! The following sections make up this
chapter:

Updating, Upgrading, Installing, & Registering ... 340
HOW do | Update BanKLIVITY ? ... s s s s 340
When will | have to upgrade BanKLiVILy ? ... s s s s 348
Why won't Banktivity accept my reQiStration? ... 348
What if my free trial expires? Will | lose all of My data? ... s 349
Can | install Banktivity on more than one COMPULET?.... e 349

Managing DocUMENLS ... . 390
Why won't Banktivity open my document automatiCally? ... s 350
Does Banktivity save my data automMatiCally? ... 35 0
Can two or more people share the same Banktivity document? ... 350

Accounts & TransacCtions ... ——————————————— — G e e 354
Can | ChaNGE ACCOUNT LYPES? ... s s s s s e 351
Can | rename iteMS IN e SIAGIDAIT ... s st s e s s s s 351
How do | see all transactions in a category for specific dates? ... 351

MISCELLANEOUS ... s —————— 352
What keyboard shortcuts are available in BaNKLIVILY ? .. 352
Can | download quotes for NON-U.S. SECUNLIES? ... s 354
Why can't | add income categories to My BUAGEL? ... 354
Do you recommend a particular ChECK STOCK? ... 355
Why does Banktivity attempt to contact “iggsoftware.com™ at startup? ... 355

If you still can't find the answer to your question, check our online forums or email cus-
tomer support for assistance (see Chapter 14: Contact Us for more information).
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Updating, Upgrading, Installing, & Registering

How do | update Banktivity?

We are constantly working to improve our software. Periodically, we will release updates
with bug fixes, security enhancements, and feature additions. As long as the main ver-
sion number matches the one you purchased, it is free to install - your original registra-
tion code will be automatically recognized. That means if you purchased Banktivity 6.0,
then 6.0.1, 6.1, 6.5.2, etc., are all free to you! Check the Banktivity page on our website
frequently to stay up-to-date, or have Banktivity check automatically and notify you
when a new version is available. To read our policy on paid upgrades, see the next sec-
tion in this chapter.

If you purchased Banktivity through the Mac App Store, all updates must be installed
through the App Store. Update notifications are not available in that version of Bank-
tivity.

Enable update notifications

Choose Banktivity > Preferences and check “Notify me when updates are avail-
able.” The next time you launch Banktivity, it will connect to our website and check the
number of the latest version available (don't worry - no information is transmitted to us in
the process). If the latest version is newer than the one you have installed, Banktivity will
show you this window:

A new version of Banktivity (6.0.1) is available from IGG Software. Do you
want to upgrade your copy?

\ Choosing "Download Now" will kick off a download using your default web browser. The

downloaded file will be called, "Banktivity6_Update.dmg."

Ask Again Later Change Preferences... Download Now

The latest Banktivity version number is displayed - to download it using your default web
browser, click "Download Now." If you want to skip the update but be reminded again
next time you launch Banktivity, click “Ask Again Later.” If you don't want to be notified
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again, click “Change Preferences” and uncheck “Notify me when an update is available.”
To check for updates immediately, choose Banktivity > Check for Updates.To
view a list of the changes made in each version, visit this page on our website: https:.//
www.iggsoftware.com/banktivity/version_changes_6.html.

Install an update after downloading

Quit Banktivity if it is currently open. Assuming you clicked “Download Now" when the
update notification appeared, you should have a file named "Banktivity6_Update.dmg”
on your Desktop (or in your Downloads folder). Double-click it to mount the “Banktivity 6"
disk image. A window should automatically appear containing the Banktivity application:

| NON ) L Banktivity 6

Banktivity 6 Applications

HTTP

. Banktivity 6

Drag the Banktivity 6 app onto the Applications folder, and allow the Finder to overwrite
the existing Banktivity 6 app. Drag both the “Banktivity 6" disk image and the “Banktiv-
ity6_Update.dmg” file from your Desktop to the Trash, and double-click the Banktivity 6
app in your Applications folder to open it. Your update is now complete!
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When will | have to upgrade Banktivity?

Periodically we will release minor updates to improve Banktivity's functionality. As long
as the main version number matches the one you purchased, it is free to install - your
original registration code will be automatically recognized. That means if you purchased
Banktivity 6.0, then 6.0.1, 6.1, 6.5.2, etc., are all free to you!

Each major version of Banktivity we release, however, is considered to be a paid up-
grade. That is, if you purchased Banktivity 6 and we release Banktivity 7, you will have
to pay an additional fee to upgrade. Our promise to you is that we will not release major
versions less than one year apart. Additionally, we frequently offer reduced upgrade
pricing for registered users of previous versions. Visit our online store for more details.

Why won't Banktivity accept my registration?

If you purchased Banktivity from the IGG website, or ordered a license through the Banktivity

application:

First, make sure you installed the correct version of the software. If you purchased a
license for Banktivity 5 and installed version 6, it will not accept your code. Once you are
sure you have the correct version of Banktivity installed, read on.

Banktivity is very picky about how you enter your registration information. You must type
your name, email address, and license code exactly as they appear in the receipt that
was emailed to you after you submitted your order. Banktivity uses your name and email
address to verify the license code, so be precise.

Pay attention to uppercase/lowercase letters, spaces, punctuation, and special
characters.
Be careful to distinguish between the capital letter ‘'O" and the number 0’

Some special characters cause problems with Banktivity's registration algorithm.
If you have accented characters, umlauts, etc. in your name then please contact

customer support for assistance.

If you purchased Banktivity from a retail website (such as Amazon.com):

First, review the section above, as the same considerations apply.
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In addition, Banktivity must be connected to the Internet in order to register retail pur-
chases. If you are attempting to register a second copy of Banktivity, remember that
each retail license can only be used once. After you registered the first time, IGG Soft-
ware issued you a new license code that was attached to your name and email address.
Check your email history for a copy of your individual license details, or use the lost.
license form on our website to look them up.

If you purchased Banktivity on the Mac App Store:

This version of Banktivity does not need to be registered. If it prompts you to purchase a
license, it is likely that you installed the wrong version. Quit Banktivity and delete it from
your Applications folder, then launch the App Store and download Banktivity again.

Additional information:

For more information about registering Banktivity, see How do | purchase and/or regis-
ter Banktivity? in Chapter 1: Getting Started.

What if my free trial expires? Will | lose all of my data?

No, even if your free trial period runs out, your data will be preserved. Whenever you
purchase a license and register the software, it will be available to use again. If Banktivity
does not open your document automatically after registering, double-click the docu-
ment in the Finder to open it

Can | install Banktivity on more than one computer?

Yes, the Banktivity license agreement allows you to install the software on two separate
computers and register them both using the same license code. This is intended mainly
for backup purposes and is considered acceptable on the condition that both copies of
the software are not run at the same time.

Installing one copy of Banktivity at the office and one copy at home so that you can work
on your finances from both locations is perfectly fine. If two different people use the soft-
ware for their own purposes, or both copies of Banktivity need to be used at the same
time, then we ask that you purchase an additional license.
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Managing Documents

Why won't Banktivity open my document automatically?

Each time you start Banktivity, it should automatically display the last document you
opened. Banktivity relies on the macOS feature "Recent ltems” to remember the location
of your document - if you have this feature disabled, Banktivity will not be able to open
the file automatically. To make sure you have not disabled this feature, open System
Preferences and click the "General” button. Make sure you have a number selected next
to "Recent items” and not "None.”

Some third-party menu utilities may interfere with the “Recent Items” feature. If Bank-
tivity is not opening your document automatically and you have one of these utilities
installed, you may need to reconfigure or uninstall the utility.

Does Banktivity save my data automatically?

Yes, Banktivity automatically saves your document once every minute and before the
document is closed. You should never need to save your data manually, though you can
do so at any time by choosing File > Save.

For more information, see How do | manage Banktivity documents? in Chapter 1. Getting
Started.

Can two or more people share the same Banktivity document?

Yes! With Banktivity Cloud Sync, you can copy your document to other Macs (or other
user accounts on the same Mac), make changes to any document, and keep all your
documents in sync. To learn more, see Using Banktivity Cloud Sync in Chapter 10: Sync-
ing With Mobile Devices.

Cloud Sync is the recommended solution for sharing Banktivity documents. Saving
documents on a network volume or using third-party syncing software (like Dropbox
or Google Drive) is very likely to corrupt your financial data.
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Accounts & Transactions

Can | change account types?

No, once you create an account you cannot change its type. If you accidentally set up
an account with the wrong type, simply create a new account with the correct type, then
cut and paste all the transactions from the old account into the new one. Be sure to use

the “Cut” command instead of “Copy,” or else the transfers in the account may create
duplicates in other accounts.

Can | rename items in the sidebar?

Accounts, budgets, and reports can be renamed by double-clicking them, changing
the “Name” field, and clicking “Save.” Websites can be renamed by double-clicking the
accounts to which they belong, changing the “Bank” field, and clicking “Save.” ltems in
the “Overview" section of the sidebar cannot be renamed.

How do | see all transactions in a category for specific dates?

Create a Category report, choose “Specific Start and End Dates” for the date range, enter
the dates you want to see, and limit the report to the desired category.

Once you've finished creating the

Name | Grocery Report report, you will see the details of all of
Currency | Document Currency (USD $) ° the transactions that make up the
: category you requested. Feel free to
E Accounts Tags & Categories
Date Range Fiscal year starts on January 1 prlnt the report or save it to a PDF file.
Report on: [ Custom Date Range... c Click on any transaction to view and
Specific Start and End Dates = edit it in the account register where it
Start 1/1/17 End 12/31/17 was recorded.

11117 - 12]31/17

Cancel Save
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Miscellaneous

What keyboard shortcuts are available in Banktivity?

Banktivity has the following shortcuts available for use:

Key Combination Command

Command -, (Comma) Open Banktivity Preferences
Command - H Hide Banktivity

Command - Option - H Hide Other Applications
Command - Q Quit Banktivity

Control - Command - N Create a New Banktivity Document
Command - O Open a Banktivity Document
Shift - Command - N Add a New Account

Shift - Command - B Add a New Budget

Shift - Command - R Add a New Report

Command - W Close the Window

Option - Command - W Close All Windows

Command - S Save

Shift - Command - S Duplicate the Current Document
Option - Shift - Command - S Save As

Control - Command - S Post Scheduled Transaction
Option - Command - P Send Payment

Option - Command - | Import Transactions

Shift - Command - P Page Setup

Command - P Print

Option - Shift - Command - P Print Check for Selection
Command - Z Undo

Shift - Command - Z Redo

Command - | Show Inspector for the Current Selection
Command - X Cut

Command - C Copy

Command -V Paste

Option - Shift - Command -V Paste and Match Style
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Key Combination
Command - A

Shift - Command - F
Command - F

Function Function

Control - Command - Space
Shift - Command - T
Command - U

Command - [ (Left bracket)
Command - ] (Right bracket)
Shift - Command - M

Shift - Command - W/

Shift - Command - L
Control - Command - T
Control - Command - C
Control - Command - A
Control - Command - P
Control - Command - G
Control - Command - R
Shift - Command - G
Option - Command - S
Option - Command - T
Shift - Command - O
Command -1

Command - 2

Command - 3

Shift - Command - D
Command - L

Command - N

Command - E

Option - Command - N
Option - Command - Delete
Command - * (Apostrophe)
Command - M

Option - Command - M

Command

Select All

Find

Find in Selected Account

Start Dictation

Emoji & Symbols

Show Tab Bar

Bring Up to Date

Navigate Back in the Current Workspace
Navigate Forward in the Current Workspace
Go To Summary

Go To Portfolio

Go To Payments

Go To Payees, Schedules & Rules

Go To Categories

Go To Account Manager

Go To Securities

Go To Tags

Go To Currencies

Group New and Uncleared Transactions
Hide/Show Sidebar

Hide/Show Toolbar

Open In New Window

Show Transactions for the Selected Account
Show Statements for the Selected Account
Show Summary Report for the Selected Account
Download Transactions for the Selected Account
Edit Loan Information for the Selected Account
Add a New Transaction

Edit the Selected Transaction

Add a Split Item

Delete the Selected Split Item

Mark the Selected Transaction Cleared/Uncleared
Minimize the Window

Minimize All Windows
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Key Combination Command

Control - Shift - Tab Show Previous Tab (When Tab Bar is Showing)
Control - Tab Show Next Tab (When Tab Bar is Showing)

Tab Cycle Through Fields

Return Save the Current Transaction

Escape Cancel Changes to the Current Transaction

Down Arrow Show a Calendar (While Editing a Date) or Choose

from a List (While Editing a Payee, Category,
Tag. or Security Symbol)
[ (Left Bracket) Decrease the Date by 1 Day (While Editing a Date)
] (Right Bracket) Increase the Date by 1 Day (While Editing a Date)
Home (or Function - Left Arrow) Scroll to the Top of the Register
End (or Function - Right Arrow) Scroll to the Bottom of the Register

Can | download quotes for non-U.S. securities?

Banktivity uses the Yahoo! Finance quote service for downloading security prices. Any
security that is listed on Yahoo, Banktivity should be able to download; just be sure to
enter the symbol that Yahoo uses in Banktivity's investment transactions and securities.

Quotes can be downloaded from non-US stock exchanges by adding the appropri-
ate suffix to each of your security symbols. For example, the symbol for Google on the
Frankfurt Exchange is "GGQ1.F". For a list of supported exchange suffixes, visit http://
finance.yahoo.com/exchanges.

For more information about investment accounts, see Chapter 7: Investments.

Why can't | add income categories to my budget?

You must designate some categories as income-based before you will be able to add
any categories to the income section of your budget. Click “Settings” in the sidebar, click
“Categories,” and select a category. Click the “Edit” button at the top of the category

list, then change the category's type to “Income” and click "Apply Changes.” Repeat

this process for each of your income categories. When you return to your budget setup,
those categories will be available for use in the income section.
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Do you recommend a particular check stock?

No, we designed the check printing template system to be flexible enough to work with
just about any check stock you might find. So feel free to pick whichever one catches
your fancy! IGG Software does not sell check stock specifically designed for use with
Banktivity.

Why does Banktivity attempt to contact “iggsoftware.com™ at startup?

That's the name of the server where our website is hosted. If you have update notifi-
cations enabled, Banktivity will automatically connect to our website every time it is
launched to find out if a new version of Banktivity is available for download.

Don't worry - it is our policy that Banktivity never transmits any information about you or
your computer back to IGG Software. For more information, see Chapter 12: Security and
Privacy.
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Where can | find help or get additional support?

In addition to this manual, we offer free technical assistance via live chat, email, and a
collection of support articles on our website. Please feel free to contact us at any time;
we will be sure to respond to your inquiry in a timely and effective manner.

To see if we have already addressed a topic that concerns you, please search our
support articles at: iggsoftware.com/support/articles.

If you can't ind an answer to your question, please visit iggsoftware.com/support to
speak with us on live chat.

To submit feedback about your experience with Banktivity, choose Banktivity >
Provide Banktivity Feedback and send us your thoughts in an email
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