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iBank Help

Overview 

iBank, a rewarding-to-use financial management application made exclusively for Mac OS X.

About Financial Tracking

Tracking one's finances can be a lot like cleaning the house: you really want to do it, but 
sometimes it just doesn't get done. Just like cleaning the house can be more enjoyable 
with good cleaning supplies and tools, tracking your money can be much easier if you have 
the appropriate software application to assist you. iBank is your premier Mac OS X financial 
application to make tracking your finances as easy as possible.

Finances with iBank 101

To use iBank to track your finances, you will want to set up accounts for each "real-life" account 
you have. That is, you will want an account for each of your credit cards as well as checking, 
saving, and investment accounts. Then, for each account you will want to have a transaction for 
each "real-life" transaction that occurs in the account. For example, if you receive a bank 
statement that shows two trips to the ATM and one point-of-sale (aka debit) purchase, then you 
will want three transactions in iBank to match those. 
 
 
We have mentioned transactions a lot, and for good reason - they are the core "unit" in iBank for 
effectively tracking your money in each of your accounts. In iBank, each transaction that results in 
money being taken out of your account should have a negative value and each transaction that 
results in money going into your account (e.g. a deposit) should be positive. So far, if we do as 
suggested and record a transaction in iBank for each transaction that occurs in real-life, iBank will 
track, to the penny, exactly how much money you have in each of our accounts. This should be 
reason enough to use iBank: to know exactly, at any minute, the balances of all of your accounts. 
However, the real power of iBank comes into play when you start tracking where you are spending 
your money. I don't just mean entering a transaction for the amount of -$40.00 and make the 
where the payee "J.D. McCliments," a local pub. While this information is helpful, it would be 
better to categorize this transaction by associating it with a category like "Meals," or "Dining." 
iBank allows you to assign a category to each of your transactions. By assigning categories to 
transactions, you'll be set up to run robust reports analyzing spending based on those categories. 
It also allows you to set up budgets based on categories. 
 
 
In a lot of ways, you can think of categories as accounts, and you can think of a transaction as 
always moving money from one account to another (fancy accountants will call this "double-entry 
bookkeeping"). So if you buy dinner on your checking account debit card, you are essentially 
moving money from the checking account and adding money to the "Dining" category-type 
account. 
 
Hopefully these principles and guidelines will help you get started tracking your money and 
spending with iBank. 
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iBank Overview

One can use iBank to track expenses, income, and manage an investment portfolio, track 
cash spending, create and adhere to budgets and overall, stay on top of one's finances. 

To learn more, type your question in the search field above, or click "iBank Help" to return 
to the main Help window. 
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iBank Help

Contents 

How to use iBank. 

Installation & Setup

After you download iBank, a disk image called "iBank.dmg" will appear in your downloads 
folder and a new "mountable" disk will appear in the Finder called "iBank." Drag and drop 
the iBank application from the disk image into your Applications folder. iBank is now 
installed.  
 
Navigate to the iBank icon in your Applications folder and double-click it to launch iBank. Follow 
the setup instructions in the iBank Setup Assistant. 
 
The iBank Setup Assistant helps upgrading users import their old iBank data and lets new and 
old users choose their default category sets. 
 
 

 
 
 
 

Getting Started

Creating a New iBank Document. To create a new data file, choose File>New iBank Document.  
 
An iBank Document contains all of the financial information that you will use when working with 
iBank. This typically includes accounts and their transactions, categories, memorized transactions, 
scheduled transactions, import settings, charts, and budgets. 
 
You can have multiple iBank documents open at one time, but you cannot transfer information 
between multiple documents. For most home uses, you will only need one iBank document. 
 

Setting Up Accounts. This first thing to do with iBank is to set up accounts. Create an iBank 
account for each account you have in your life (e.g. checking, savings, credit card, investment).
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• Create an account by clicking the "+" button below the account source list table on the left or by 
choosing "make new account" from the adjacent action button. 
• In the sheet that comes down, choose the account type, enter an account name and starting 
balance, and fill in the currency info. 
• Additional account information can be set in the info pane (View>Show Account Info). 
 
• You can drag and drop accounts and other items in the source list on the left to rearrange them 
to your liking. 
 
 
 
 

Smart Accounts. Create smart accounts to monitor transactions for a specific category, amount 
and/or date range.

• To create a smart account, click the action-button in the lower-left corner of the window and 
choose "New Smart Account." 
• In the sheet that comes down, give the smart account a name and create the smart rules by 
adding and editing rules in the table on the right. 
• The new smart account will dynamically update in accordance with the rules you gave it. 
 
 
 
 

Group Accounts. Create group accounts to organize accounts.

• To create a group account, click the (gear-shaped) action button below the account source list 
on the left and choose "New Group Account". 
• To put accounts into the group, drag and drop them from the account source list on the left. 
 
 
 
 

Cash Accounts. Use cash accounts to track the spending of cash you withdraw from a bank (or an 
account like cash advance from a Visa).

• To create a cash account, click the action-button below the account source list on the left and 
choose "New Account". 
• In the sheet that comes down, choose "Cash" from the popup button containing the account 
types. 
• Whenever you take cash out of an account (e.g. an ATM withdrawal), transfer the money to your 
newly created cash account. 
• Then, whenever you spend your cash on something, create a transaction in the cash account for 
the appropriate amount and set the other attributes of the transaction as appropriate. 
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Editing Account Information. Accounts have several attributes which can be edited in an easily 
accesible pane below the account source list on the left of the main window.

To edit account information/attributes: 
• Select an account. 
• Choose View>Show Account Info. 
• In the view that appears, you can fill appropriate information for your account. 
• Be sure to set the minimum balance for the account, or else the account will appear with a 
"warning" badge on its icon. 
• For credit card accounts, the minimum balance should be negative to reflect that this type of 
account never (or rarely) carries a positive balance. 
• If you fill in the URL field with your bank's website, iBank can quickly open that website in your 
default browser so that it is quick and easy to go to the site to download transactions. To open 
your bank's website from within iBank, select the account and choose Account>Go To Bank's 
Website. 
• Use the include in total checkbox to mark whether or not an account's balance should be 
included in the total value amount below the account list. If an account is not marked to be 
included in the total, its balance appears in gray. 
• The reconciled balance is the total of all transactions that have been marked "cleared" (i.e. they 
are checked-off in the transaction list). 
• Use the currency pop-up if you need to change the currency for the account (e.g. you gave it 
the wrong currency during the initial setup). 
 
 
 
 

Currencies. Each account can be in a single currency.

• You can set a different currency for each account during the initial new account sheet or by 
editing the account's attributes. 
• Each transaction also has an exchange rate associated with it for when making transfers 
between accounts of different currencies. The exchange rate can be accessed by showing the 
transaction editor and clicking the triangle button next to "Exchange Rate Info." The transaction 
editor can be opened by choosing View>Toggle Transaction Editor. 
• You can download currency exchange rates by choosing Account>Download Currency Exchange 
Rates. 
• When making a transfer between accounts, iBank will set the exchange rate automatically if the 
currency exchange rates have been updated. 
• Currencies that are no longer associated with an account can be deleted by opening the 
Currencies sheet (Account>Currencies...). 
• You can create new currencies by choosing Account>Currencies... 
 
 
 
 

Transactions. Transactions represent any "real-life" transactions that occur for an account and 
would normally appear on a bank statement. A visit to the ATM for $40 or using a debit card to 
purchase groceries are both examples of transactions that should be tracked in iBank.
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How to add a transaction: 
• Select an account from the list on the left. 
• Click the "Add" transaction button in the lower left of the right pane of the main iBank window. 
• A new transaction will appear in the table on the right. 
 
 
Transaction Parts: 
Type. The activity associated with the transaction: ATM, Withdrawal, Deposit, POS (Point of Sale-
for debit cards), Charge, Transfer, etc. 
Date. The date the transaction occurred. 
#. The check number of the transaction. 
Category. The category associated with the transaction, used for charts and budgeting. 
Payee. To whom, or where the transaction occurred. 
Memo. Any notes regarding the transaction. 
Amount. The amount of the transaction: negative if it is a debit, positive if it is a deposit. 
Image. Associate an image with a transaction (e.g. you could associate a PDF electronic receipt or 
a picture of newly purchased DVD player). 
 
To Associate an Image: 
• Select the transaction for which you want an image associated. 
• Open the transaction editor if it is not open by choosing View>Toggle Transaction Editor. 
• Drag and drop an image from the Finder into the image well in the transaction editor area. 
 
 
 
 

Split Transactions. Create split transactions when you want to keep track of different details of a 
transaction. For example, if you write a check for $100 at a hardware store, but $40 of it was for 
the category, "Household," and $60 was for the category, "Home Improvement," then you could 
make this transaction a split with the details of the split indicating the amounts you spent on the 
two different categories.

To Make a Split Transaction:  
• Select a transaction. 
• Click the "Split" button. 
• Click the little disclosure-triangle button to see the details of the split. 
• Edit the "payee/split info," "category," and "amount" columns as appropriate. 
• iBank will create/delete additional split items as necessary so that the splits balance with the 
main transaction. 
 
 
 
 
 

Transfers. Use transfers when you want to move money from one account to another.
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To Make a Transfer:  
• Select a transaction. 
• In the category field, enter the name of the account to which you want to transfer money. The 
category/account name will have a '•' symbol before its name, indicating that it is a transfer. 
• A new transaction will appear in the account to which you are transfering money the next time 
you view it. 
• The two transactions are now linked: changing the amount of one will update the other; deleting 
one will delete the other. 
 
 
 
 

Scheduled Transactions. Create scheduled transactions for repeating activities that you have in 
your accounts (e.g. a monthly rent or mortgage check).

To Make a Scheduled Transaction: 
• Select "Scheduled" from the source list on the left. 
• Click the add button in the lower-left corner of the view area to the right to add a new 
scheduled transaction. 
• Fill in and edit the appropriate attributes of the scheduled transaction. If the transaction will 
debit money, be sure that the amount has a negative value. 
 
•Delete a scheduled transaction by selecting it in the Scheduled Transactions window and clicking 
the minus button. 
 
 
 
 

Categories. Create categories so that they can be assigned to transactions for budgeting and 
charting.

To create and edit categories: 
• Select "Categories" from the source list on the left. 
• Double-click the name field in the table to change it. 
• Use the buttons to add and delete main categories or add sub-categories. You can also drag 
and drop categories into their appropriate places. 
• Click the rounded-rectangle color blob to edit a category's color. This color will be used in 
charts and for transaction colors. 
• Changing the name of a category will affect all of the transactions associated with the category. 
 

 
 
 
 

Importing Transactions
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iBank can import transaction data from QIF (Quicken Interchange Format), OFX (sometimes called 
QFX) and CSV (Comma-Separated Value) files. 
 

Importing Files.

To import files: 
• Select the account into which you want to import your data. 
• Choose File>Import... or drag and drop the file from the Finder onto the iBank application icon 
in the dock. 
• If you are importing into an account for the first time, choose the appropriate date format for 
the file when prompted to do so. 
 
The Import Window. 
The import window is divided into two sections. The top section shows the transactions which 
iBank can import, and the lower part shows the current transactions for the account selected in 
the pop-up button. 
 
Use the checkbox column in the upper list to toggle which transactions should be imported. 
 
 
 
 

Import Settings. Import settings let you customize how different accounts process QIF and CSV 
files before they are imported.

To edit the import attributes of an account: 
Select the account and choose Account>Edit Import Settings.... 
 
For QIF and CSV files, set the date format that matches how dates appear in your downloaded files 
(you can view the contents of your downloaded files in a text editor like TextEdit). 
 
Custom Date Formats. Use the custom date format field to set a date format that doesn't match 
one in the pop-up. The date format codes below can be used to match your date format. For 
example, to match a date format of mm/dd/yyyy you would enter "%m/%d/%Y", or d.m.yy would 
be "%e.%m.%y". 
 
%d Day of the month as a decimal number (01-31)

%e Same as %d but does not print the leading 0 for days 1 
through 9

%m Month as a decimal number (01-12)
%y Year without century (00-99)
%Y Year with century (such as 1990)
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CSV Specific. Many CSV files are formated differently depending on the financial institution that 
generated it. You can use the +/- buttons to add and delete placeholder columns in case your 
CSV file has extraneous information. You can also drag and drop the column headers to rearrange 
their order to match the CSV file you are trying to import. 
 
"Fill with memorized info" sets whether or not the categories of imported transactions are 
automatically filled in based on your memorized transactions.

 
 
 
 

Importing from Quicken*.

The easiest way to import your data from Quicken is to open your Quicken data file in Quicken 
and then choose File>Export and choose a Full Export. Then create a new iBank document and 
choose File>Import.... In the "Open" dialog window that appears, navigate to the QIF file you just 
exported from Quicken and check the "Create accounts for this file" checkbox. Click the import 
button. If you have a lot of data, be patient - it might take a while. 
 
The other way to import data from Quicken is to export each account in Quicken into its own QIF 
file. Then create new accounts in iBank for each account you had in Quicken and import each 
exported QIF file into the appropriate account. 
 
 
 
 

Smart Import Rules. 

Use smart import rules to more efficiently import transactions. Files imported from banks often 
contain extraneous information or are not worded the way you would like them to be. Smart 
import rules allow you to import your data using words that make sense for you. For example, a 
purchase at your local market may have a payee of "123 Main St. Market ID:992311" when 
downloaded from the bank. Using a smart import rule, you could choose to have any imported 
transaction that contains "123 Main St" in the payee field to be automatically changed to "Mimi's 
Market" with a category of "Groceries." 
 
 
Creating a Smart Import Rule: 
• Select "Smart Import Rules" from the source list on the left. 
• Click the add button to create a new rule. 
• Edit the appropriate information in the area on the right. 
 

 
 
 
 

Investment Accounts
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iBank can be used to track activity in your investment accounts like IRAs, SEPs, etc. 
To create an investment account, create an account like you would any other, but be sure to 
choose "Investment" from the pop-up menu in the new account creation sheet.

Transactions. 

Add transctions to an investment account like you would any other account. Choose the type of 
transaction that represents the activity in the account (e.g. use "Buy" if you are purchasing shares 
of a stock). 
 
 
Associate a Security. To associate a security with a transaction, enter the symbol of the security 
in the "Security" column of the transaction table. If a security with this symbol does not exist, a 
sheet will come down asking for security information. 
 
Example. If you had an IRA with a brokerage firm like Scottrade or Smith and Barney, then you 
would create a new account and make it an investment type (see above). If you wanted to record 
the purchase of shares of Apple Computer, you would create a new transaction in the investment 
account you just created and under the "Security" column enter "AAPL" (the ticker symbol for 
Apple Computer). Under the "Shares" and "Price" columns, enter the number of purchased shares 
and the price you paid per share. You can then choose Account>Download Quotes to update the 
market value of your investment account. 
 
 
 

Portfolio. Any securities created or associated with a transaction will appear in the portfolio 
window. To show your portfolio, select "Portfolio" from the source list on the left. 

Watchlist and index securities (e.g. NASDAQ or DJI) can be added to your portfolio by clicking the 
"+" button at the bottom of the table. A watchlist security is any security that is not associated 
with an account. Only watchlist and index securities can be deleted. 
 
The cost basis column of the portfolio is calculated using either the FIFO (first in, first out) or 
average method. This can be set in Preferences. 
 
Columns can be set to be shown or hidden by clicking the small pencil button in the upper-right 
corner of the Portfolio table. 
 
Stock quotes are downloaded from the Yahoo! quote service and are delayed at least 20 minutes.

 
 
 
 

Budgeting
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iBank allows for the creation of multiple budgets. One could, for example, have a household and a 
personal budget. 
 
Budgeting is based on categories, so the key to budgeting is to assign appropriate categories to 
each of your transactions.

Create a Budget.  

• Click the "Add Budget" toolbar button. 
• Enter the name of the budget. 
 
 
Assign Income and Expense Categories (Budget Items): 
• With the newly added budget selected, the budget setup pane should appear in the window on 
the right of the source list. 
• Use the small +/- buttons in the bottom left corners of the two tables to add/remove income 
and expense categories for the budget. 
• For each budget item you add, enter the amount you expect to spend or earn for the frequency 
chosen in the "Frequency" column. 
 
Example: If your monthly paycheck is $4,000, you would add an income budget item (the top 
table on the right), set its category to "Salary," set its frequency to "Monthly," and enter 4000 in 
the amount column. If you spend approximately $200 every two weeks on groceries, you would 
add an expense budget item for $200, set the category to "Groceries," and set the frequency to 
"Two Weeks." 
 
 
Use the popup button on lower part of the Budgets window to choose a global frequency for 
which to display the averages and total of your budgets. 
 
 
 
 

Budget Monitor. After you have set up a budget (or several), use the Budget Monitor window to 
see how well you are following your budget(s).

To open the Budget Monitor window, click the "Budget Monitor" toolbar button or choose 
Manage>Show Budget Monitor.... 
 
Once the Budget Monitor window is open, you can select which budget to display from the popup 
button in the upper left corner. Choose the period you wish to monitor in the other pop-up. 
 
 
The budget monitor looks at the amounts you have spent in the budgeted categories based on 
the current month.
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Charts and Reporting

Creating charts allows you to analyze your spending for specified categories and accounts over a 
given period of time. You can also export your chart data for use in other programs and/or 
archiving.

Creating Charts. 

• Add a new chart by clicking the "Add Chart" toolbar button. 
• Give the chart a name. 
• A new view will appear on the right side of the main window. 
• Use the +/- buttons to add/delete the accounts and categories for which you want to report. 
• If no accounts are added, the results of the chart will be based on all accounts. 
• Use the controls in the bottom-left area to adjust what data to include in the report. 
• Choose the "Export..." button to export the data as a CSV file for use in another program, such 
as Excel. 
• Choose Export>As PDF File... to create a report from the selected chart or see below on 
creating cash flow reports. 

The different tabs of the chart pane allow you to see your expenses by category (By Category), 
cash flow through time (Through Time), broken down by date (Category & Date), or the raw 
transactions that make up the given results (Transactions).

Creating Cash Flow (Textual) Reports. 

Cash flow text reports are generated from charts. Each generated report will summarize your 
income and expenses for a 12-month period based on the start date for the selected chart. To 
generate a text report, select the chart whose data you want to output and then click the 
"Generate Report" button. A PDF document of the report will appear in the Preview application. 
From the preview application you can save or print your report. 
 
Note about "parent" categories and sub-categories. If you create a report with both a parent 
category (e.g. Auto) and sub-category (e.g. Auto:Fuel), they will both appear in the report. The 
parent category will display its monthly amount as the total of its sub-categories plus the total of 
any transactions directly associated with it. The monthly total of all spending, however, only 
reflects the total of the transactions found in their respective categories. For example, if you have 
a transaction in Auto for $25 and a transaction in Auto:Fuel for $75, then the amount of Auto will 
show $100, and the total spending for the entire month will also show $100 (as opposed to $175). 

 
 
 
 

Balance Forecasting
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Use iBank's balance forecasting feature to assess account balances in the future based on 
previous balances and/or upcoming scheduled transactions.

Creating Forecasts. Forecasts in iBank can be created for one or several accounts. 

• Click the "Add Forecast" toolbar button or choose Manage>Add New Forecast. 
• A new forecast item will appear in the source list on the left; you can give this forecast a name. 
• A new view will appear on the right side of the main window. 
• Use the +/- buttons to add/delete the accounts for which you want to forecast the balance. 
• Use the pop-up button below the accounts list to choose how you want to calculate your 
forecasted balance for the account. You can choose to have iBank calculate the forecasted balance 
by sampling previous balances, by looking for future scheduled transactions, or using both 
methods. 
• If your calculation method (see above) uses previous balances, enter the number of intervals you 
want iBank to sample from your previous balances. 
• Use the "interval" pop-up button to choose the interval you want iBank to use for the forecasted 
balances. 
• Use the "Forecast to:" field to enter the ending date of the forecasted balances.

 
 
 
 

Check Printing

iBank offers completely customizable check printing so that you can 1) print checks on purchased 
check-stock paper and 2) print checks entirely from scratch, on ordinary paper**. 
 
iBank check printing is done with user-editable templates. Before printing a check you will want 
to edit the template that will be used. 

Editing Check Printing Templates. 

• Select the account for which you will be printing checks. 
• Choose Account>Check Printing Setup. 
• In the window that appears, select the appropriate "Check Style" template. If you want to print 
checks using ordinary paper, choose the "Custom" style. 
• For the wallet, standard, and voucher check styles, you will be presented with a regular text 
editor-type document with several different tags (e.g. <PAYEE>, <AMOUNT>, etc.). 
• The default wallet style template contains a table. To see the table borders, control click on one 
of the tags and choose "Table..." from the contextual menu. In the inspector panel that appears, 
change the table cell border to 1. 
• Move the tags to the desired places for your specific check stock. When you print a check, the 
tags will be filled in with the appropriate values. 
• Apply any text attributes (e.g. bold, italicized, font, font size) you want to tags, and the filled-in 
values will take on those attributes (see below for info about using the MICR font). 
 
Available Tags: <PAYEE>,<PAYEE ADDRESS>,<AMOUNT>, <DATE>, <MEMO>, <CATEGORY>, 
<AMOUNT DESCRIPTION>, <CHECK NO.>, <ACCOUNT NO.>, <ROUTING NO.> 
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MICR Font tags. <CHECK NO. MICR>, <ACCOUNT NO. MICR>, <ROUTING NO. MICR>. These tags 
will be converted to the MICR font when printing. 
 
 
 
 

Printing a Check. 

• Select the transaction(s) for which you want a check(s) to be printed. 
• Choose File>Print Checks for Selected Transactions. 

 
 
 
 

Reconcile Bank Statements

How to Reconcile. 

• To reconcile an account with a bank statement, select the account and then choose 
Account>Reconcile With Statement.... 
• A new "Statements" item will appear under the account for which the statement was created and 
the view to the right will change. 
• In the sheet that appears, enter the appropriate information from the bank statement you 
received in the mail and click "OK." 
• With the "Statements" item selected, the pane in the right part of the main iBank window should 
change to show a list of transactions for the given period of the statement. 
• Check off which transactions match those in your statement and add new transactions until the 
"Difference" field in the lower-right corner is zero. 
• You can also use the buttons at the lower part of the window to create and delete statements. 
 
 
 
 

View Previous Reconciled Statements. To view statements you have already reconciled, select 
the "Statements" item under the account whose statements you want to view, all of the statements 
for that account should appear in the view in the right of the window. You might need to open the 
discolusure triangle for the account. 

 
 
 
 

Backing up and restoring from .Mac

Keep your data safe by backing up frequently to your .Mac account. If you do not have a .Mac 
account, we highly recommend getting one, you can learn more about here.
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Backing up to .Mac. 

• Open the iBank document that you want to backup if it is not already open. 
• Choose File>Backup to .Mac 
• A progress bar on the lower-left corner of the window will show the backup progress. 
• After the backup process is a complete, a copy of your iBank document file will appear in your 
iDisk at /Documents/iBank Backup/ with a date appended to the file name. 
 
 

Restoring from .Mac. 

• To restore an iBank document from .Mac, go to the Finder and connect to your iDisk by 
choosing Go>iDisk>My iDisk. 
• In the Finder, navigate to iDisk/Documents/iBank Backups. 
• Choose the file you want to restore to, then drag and drop it from your iDisk to your Desktop 
(or where ever else you want to keep it). 
• Double-click the file to open it in iBank. 
 
 
 
 

*Quicken is copyright Intuit, Inc. iBank can not guarantee complete importing of data from Quicken. 
**Check with your bank on any rules or regulations regarding printing checks; special MICR ink may be required.
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iBank Help

FAQ 

Frequently asked questions. 

Can iBank connect directly with my bank?

Currently iBank cannot do this, but we are investigating the possibility. You can, however, set 
iBank to be the default application to open QIF and OFX files, so that when you download these 
files from Safari they will open in iBank automatically. To set iBank to be the default application 
for opening these files, choose a QIF file in the Finder, choose File>Get Info and then under the 
"Open with:" section, choose iBank. Repeat for OFX files. 
 
 

Why are dates missing when I import transactions?

The date is probably missing because the wrong date format was supplied for parsing the 
imported file. You can change the date format on a per-account basis by selecting an account and 
then choosing Account>Edit Import Settings.

Use the custom date format field to match your exact format if one is not available in the pop-up 
button. See the examples below.

Example 1: To match a date format of mm/dd/yyyy you would enter %m/%d/%Y 

Example 2: To match a date format of d.m.yy you would enter %e.%m.%y

Example 3: To match a date format of d-m-yy you would enter %e-%m-%y 
 
 

Why are my transactions bold?

Transactions appear in bold if they are not cleared with the bank (i.e. not checked-off in the main 
window). 
 
 

Why are my account balances in gray?
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Account balances appear in gray when they are marked to NOT be added to the total value 
amount at the bottom of the account list. To change whether or not account balances are 
included in the total, select an account, choose View>Show Account Info, and then choose 
"Toggle include in total". 
 
 

How do I see transactions for given categories for specific dates?

Create a new chart (Toolbar>Add Chart). Enter the categories you want to report on and the 
dates. Then click the "Transactions" tab. To export, click the "Export" button and choose 
"Transactions as PDF." 
 
 

Why are my account icons badged with a warning symbol?

This occurs if your account is overdrawn, that is to say the current balance is less than the 
minimum balance. You can set the minimum balance by choosing View>Show Account Info and 
entering the appropriate minimum balance for the selected account. 
 
 

For which securities can iBank download prices? Can I download stock 
prices for non-U.S. stocks?

iBank uses the Yahoo! Finance quote service for downloading stock prices. Any stock that Yahoo! 
can download, iBank should be able to download; you just need to enter the same symbol in the 
Portfolio view of iBank. 
 
 

To learn more, type your question in the search field above. Or click iBank Help to return 
to the main Help window. 
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