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How to use this manual

Welcome to iBiz! This manual is provided to assist you in finding your way 
around the iBiz application. Whether you are a first-time user just learning the 
ropes, or an iBiz expert hunting for power user tips, we trust that the following 
pages will help you take advantage of everything iBiz has to offer. To get you 
started, here are a few notes about how to use this manual.

Browsing: To get a quick overview of what is contained in this manual, 
please visit the Table of Contents page and browse the chapter headings. Page 
numbers are included for quick reference. If your PDF viewer has a Table of 
Contents tab, you can also use this to easily jump between chapters.

Searching: If you have a particular question in mind, you can use the search 
function in your PDF viewer to locate the section of the manual that addresses 
it. The contents of this manual have been organized in question format to 
better help you find what you are looking for.

Hyperlinks: Throughout this manual you will find words or phrases that are 
highlighted in blue.  The color indicates that the word or phrase is a hyperlink, 
which you can click to jump to another section of the manual for more 
information on that topic. These cross-references should help to ensure that 
you always find the right answers to your questions, no matter where you start 
your search.

Notes and Tips: Interspersed with the contents of this manual you will find 
boxes off to the sides of the page containing extra information about the topic 
at hand. Notes boxes usually offer caveats about certain features or explain 
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in greater detail how certain functions work. Tips offer extra hints for power 
users who want to get a little bit more out of iBiz.

Menu commands: In this manual, you are often instructed to choose 
commands from the various menus provided in iBiz. To simplify the menu 
hierarchy, we chose to use the ‘>’ character to denote each sub-menu or menu 
item. To illustrate, when you see “Choose Project>Show>Closed Projects,” 
this can be interpreted as “Go to the Project menu, then go to the Show 
submenu, then choose Closed Projects.”

About iBiz

iBiz is a time-billing application that integrates with Apple’s  Address 
Book and  iCal that allows you to keep track of time and earnings for 
different projects, create reports, make customizable invoices to bill your 
clients, and track payments and balances on your work accounts.

iBiz is used by retailers, consultants, attorneys, small business owners, and 
many others in various professions. One of the goals in designing iBiz was to 
make it as versatile as possible so that it could be used in many different ways.

System requirements

iBiz 3 requires Mac OS X 10.4 or higher.
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Quick basics

iBiz has a simple hierarchical relationship among clients, projects, and the 
individual activities you perform:

  First, there is a list of clients for whom you work. 

  For each client you have projects, which are jobs you are hired to 
complete.

  Within projects there are job events, smaller tasks and work sessions 
that are performed in order to complete the project.

To illustrate this hierarchy, suppose you are hired to design a brochure for 
a real estate agency. The agency itself would be your client, designing the 
brochure would be your project, and some of your job events might be graphic 
design or concept development. This is just one of the many ways in which 
iBiz can be used.

Common uses

Some of the common tasks you can perform with iBiz are:

•	 Time how long you actually spend on those tedious work tasks.
•	 Quickly and easily generate invoices to bill clients.
•	 Manage multiple projects by tracking which are complete, which have 

been invoiced, and which have received payments.
•	 Manage when projects are due by adding them to iCal.
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Networking

iBiz features easy-to-use networking using  Bonjour (aka Zero Conf) 
technology (basically, no configuration is required by the user). Using iBiz in 
a networking environment allows for seamless collaboration on projects and 
easy client management. To use networking in iBiz, be sure to download the 
iBiz Server/Client bundle.

New in iBiz 3

  Updated look & feel: For easier navigation and more intuitive 
program usage.

  Mileage events: Enter distances and rates to easily keep track of 
mileage expenses.

  Non-billable events: Designate job events to be excluded from 
invoices and estimates.

  Quick Timer Events: Quickly start a timer while you begin working, 
then assign it to a job event later.

  Group rates (iBiz Server only): Set up different billing rates for your 
employees and easily assign those rates to clients and projects.

  HTML invoices: Use HTML to design your invoice and estimate 
templates with greater precision and flexibility.

  Billing Center: Manage invoices, estimates, and payments all in one 
convenient location.

  Improved reports: Quickly view summary information about your 
clients, projects, and job events, or design your own custom report.



  Document Monitor: Let iBiz track which applications you use, then 
apply the time logged in each program to your job events.

  Remote Access (iBiz Client only): Share your iBiz data beyond the 
local network over IP. Data transfers are now encrypted for security.

  iCal syncing: Automatically post your job events to iCal, and update 
them in almost-real time.

  AppleScript support: Write scripts to automate repetitive tasks and 
get the most out of iBiz.

  Spotlight indexing: iBiz now publishes project and job event data to 
Spotlight for easy searching from anywhere in Mac OS X.

…and much more!
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How do I install iBiz?

First, download the appropriate version of iBiz (stand-alone or Server/Client) 
from our website: http://www.iggsoftware.com/ibiz/downloads.php

The file that downloads is a disk image – double-click this file to mount the 
image to your desktop, double-click the disk that appears to open it, and drag 
the iBiz program from this window to your Applications folder. Once copying 
is complete, close the window, then drag both the iBiz disk and disk image file 
to the Trash.

Double-click the iBiz icon in your Applications folder to begin using iBiz! 
The first time you run iBiz, the Setup Assistant will introduce you to iBiz 3:

If you do not have Universal Access enabled, the Setup Assistant will 
prompt you to turn it on. Universal Access must be enabled in order to use 
the Document Monitor and File Cabinet features in iBiz. You can disable 

http://www.iggsoftware.com/ibiz/downloads.php
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Universal Access at any time under the “Universal Access” pane in System 
Preferences.

If you are upgrading from an earlier version, iBiz 3 will automatically import 
all of your clients, projects, job events, invoices, estimates, and templates 
from earlier versions of iBiz. Please be aware that iBiz 3 is not “backwards-
compatible.” Any projects created in iBiz 3 will not be usable if viewed in 
earlier versions of iBiz.

Next you will be prompted to purchase iBiz 3. If you are not ready to purchase 
yet, click “More Options,” then “Use Demo” to run iBiz in trial mode. You 
will be limited to 10 days of unrestricted use of iBiz, after which the software 
will only run for 10 minutes at a time. The purchase box will appear each time 
you start iBiz until you purchase a registration code.

https://secure.iggsoftware.com/store/
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How do I purchase and/or register iBiz?

To purchase iBiz:

If you have not already registered iBiz, you will be prompted to purchase 
the program each time you start it. If you are upgrading from iBiz 2, enter 
your old registration code and click “Continue Purchase;” otherwise simply 
click “Continue Purchase.”  You will be connected to Kagi’s online purchase 
service directly through the iBiz program (you must be connected to the 
internet to use this service).
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Enter your name, email address, and credit card 
information in the window that appears. Choose 
whether you prefer your purchase receipt to be 
delivered via email or postal mail (there is an 
additional charge for postal delivery), and click 
“Purchase” to complete the order. iBiz will be 
registered automatically and will cease to operate 
in trial mode. Be sure to keep a copy of your 
purchase receipt for future reference; it will 
contain your registration information.

Note If you 
p re f e r 

not to purchase iBiz 
directly through the 
software, or if you 
wish to purchase iBiz 
as part of a package 
deal, please visit 
our online order 
page: https://secure.
i ggso f tware . com/
store/

To register iBiz with an existing code:

If you are reinstalling iBiz, or obtained a registration code from our online 
order page, click “More Options,” then “Enter License” in the purchase 

https://secure.iggsoftware.com/store/
https://secure.iggsoftware.com/store/
https://secure.iggsoftware.com/store/
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window. Enter your name, email address, and registration code exactly as they 
appear in the confirmation email. Upon successful entry of your registration 
info, the program’s trial limitations will be disabled and you will no longer be 
pestered at startup.

If you need to change the registration code used for a particular installation of 
iBiz, see How do I change the code used to register iBiz?

How do I quickly set up a project and start timing my work?

This section is available as a separate Quick Start Guide, which you can 
download from our website at: http://www.iggsoftware.com/ibiz/downloads.
php#manuals

http://www.iggsoftware.com/ibiz/downloads.php#manuals
http://www.iggsoftware.com/ibiz/downloads.php#manuals
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What are clients all about?

The client list, displayed along 
the left-hand side of the main iBiz 
window, makes up the most basic 
component of iBiz. All of your 
projects, job events, invoices, 
estimates, and payments are tracked 
on a per-client basis – after all, 
somebody needs to pay you for the 
work you do!

How do I add or delete clients?

The first step in using iBiz is adding clients for whom you work. There are 
two ways to add clients to your client list in iBiz.

iBiz integrates with Apple’s Address Book application. After installing 
iBiz, you will find a new group in Address Book called iBiz Clients. If you 
already have several of your clients stored in Address Book, you can drag 
and drop their cards onto the iBiz Client group. Any additional clients can 
be entered directly into that group.  Once a client has been added to the iBiz 
Clients group in Address Book, it will automatically show up in iBiz.

Clients can also be created directly in iBiz by clicking the  button at the 
bottom left corner of the main iBiz window, or by choosing Client>Add New 
Client. A sheet will appear asking you to select an existing Address Book 
person or create a new entry. After you select a client or create a new one, the 
client will be added to the iBiz Clients group in Address Book.
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Clients can be deleted from iBiz by choosing 
Client>Delete Selected Clients. Deleting a client 
from iBiz will also remove the client from the 
iBiz Clients group in Address Book, but will 
not delete it from Address Book altogether. 
Removing a client from the iBiz Clients group 
in Address Book will not delete the client from 
iBiz – in most cases, iBiz will simply replace 
the Address Book card.

Note Be careful 
– deleting 

a client will also delete 
all iBiz projects associ-
ated with that client. You 
cannot use “Undo” to 
restore a deleted client.

How do I edit client information?

Double click on the client in iBiz, or choose Client>Edit Client in Address 
Book. This will bring up Address Book in editing mode with the appropriate 
client selected.

Make whatever changes are necessary to the client information in Address 
Book. When you are done, click the “Edit” button at the bottom of the Address 
Book window to end your editing session, and quit Address Book.  iBiz will 
automatically reflect the changes made in Address Book.

If you want to completely re-associate a client in iBiz with a different person 
in Address Book, select the client you want to change and then choose 
Client>Associate Client to Address Book Person. In the sheet that appears, 
choose the new person/company with which you want the selected client to be 
associated.
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What does client status mean?

In the client list on the left of the main window you may see a different icon 
next to each client. These icons represent the status of the client as follows:

 = Normal client.

 = Client is currently logging time on a job event.

 = Client has lost its association to Address Book. See Why does my client 
show a question mark? below for more information.

Clients with unpaid balances appear in blue when the invoice or balance view 
is selected; clients appearing in red have one or more overdue invoices. See 
the chapter on Billing for more information about outstanding balances.

What is the “All” client for?

The “All” client  allows you to view all projects regardless of which 
clients they are associated with. It also provides an easy way to check if any 
“orphaned” projects exist in iBiz – projects that are not associated with any 
client. To re-associate an orphaned project, click and drag it onto the client to 
which it belongs.

Can I change the way I view my clients?

To select how you want your clients to be listed – by name, company, or both 
– go to the  Clients tab in iBiz>Preferences.
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NOTE When the 
invoice or 

balance view is selected, 
any client with an out-
standing balance but no 
overdue invoices appears 
in blue. Any client with 
outstanding invoices and 
a non-zero balance ap-
pears in red. All other 
clients appear in black.

Below the client list, there is a set of three 
buttons  that allow you to view 
additional information about your clients. 
Click the first button to view client name 
and status only, click the second to view the 
number of oustanding invoices for each client, 
or click the third to view the amount of each 
client’s balance:

You can also show or hide individual columns by checking and un-checking 
them under View>Client Columns. Columns can be resized by clicking and 
dragging the divider between two column headings. The order in which 
columns are displayed can be changed by clicking and dragging the column 
headings themselves.

To sort your clients by status,  name, number of outstanding invoices, or 
balance, click the appropriate column heading.  Clicking the column heading a 
second time will reverse the direction of the sort. The “All” client will always 
remain at the top of the list.

iBiz also provides several options for filtering your clients. To show only 
clients with open projects and/or outstanding balances, choose Client>Show 
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Active Clients. To show only clients with overdue invoices or outstanding 
balances, choose the corresponding “Show” items from the Client menu. Note 
that filtering out clients will not delete them from iBiz, only hide them from 
view. You can turn off filtering at any time by choosing Client>Show All 
Clients.

Can I search my clients?

You can search for a client by 
using the Search box in the toolbar 
(if you don’t have one, see How do 
I customize the toolbar?). Click the 
magnifying lens in the Search box 
and select “Search Clients: Client 
Name.” Then type part of the 
client’s name into the Search box.

iBiz will automatically hide any clients that do not match your search. To 
return all of your clients to view, click the ‘X’ inside the Search box to stop 
searching.

Why does my client show a question mark?

When a client cannot find its associated Address Book entry, it will display a 
question mark card next to its name in iBiz:   This will happen if the client 
is accidentally removed from the iBiz Clients group in Address Book.
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To re-associate the client, first use Address Book to recreate the client’s card. 
Then select the client in iBiz, choose Client>Associate Client to Address Book 
Person, and select the appropriate Address Book entry from the sheet that 
appears.
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What are projects all about?

After clients, projects are the next major component for tracking your work 
with iBiz. Projects in iBiz typically represent jobs for which you are hired. 
For example, if you are web designer you might have a client for whom you 
need to revitalize and redeploy a website, so you might name a project for that 
client “Website Revamp.”

If you or your business is not hired on a per-project basis, you can use projects 
to track the work that you do over discrete periods of time. In this scenario 
you would want to create a project for each time period, for example, you 
might want to name your projects “January Work,” “February Work,” etc. 
(or for whatever time period you want to track). You can then invoice those 
projects at the end of each time period.

The project list is available by clicking the “Projects” tab at the top of the 
main window or choosing View>Show Projects. With view tab selected, 
projects associated with the client(s) selected in the client list are visible in 
the top half of the main iBiz window. Selecting a project from this list will 
display that project’s corresponding job events in the lower half of the main 
iBiz window.
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How do I add or delete projects?

To add a project to the project list, select the client for whom the work is to 

be performed, then choose Project>New Project or click the  Add Project 
button. Double-clicking in the blank space below your project list will also 
create a new project.

To delete an existing project, click to select the project (or Command-click to 

select multiple projects), then choose Project>Delete Project or click the  
Delete button. A dialog box will appear asking you to confirm that you want to 
permanently delete the project and all its associated job events.

How do I recover a deleted project?

Sometimes even the best of us delete a project by accident. Fear not – there is 
still a way to recover projects after they have been deleted!

In the Finder, browse to the following folder:  ~/Library/Application Support/
IGG Software/iBiz/Projects/Deleted Projects (the ‘~’ represents your home 
folder). Sort the files here by Date Modified to help you figure out which one 
you need to restore – the date and time the file was last modified should match 
when it was deleted.

When you think you have found the right one, drag and drop the file onto the 
appropriate client in the main iBiz window. The project should load back into 
iBiz, ready for editing once again.
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How do I edit project status/information?

Each project displays multiple status and information items directly in the 
project list; at the top of the list you will find headings that describe what 
information is contained in each column.

Project status: Clicking on the “Status” item on 
a project line will reveal a drop-down menu with 
the following selections, which can be assigned to 
the project at any time:

Note Generating 
an invoice for 

a project will automatically 
set its status to “Closed.”

•	 Open: work is currently being performed but no invoice has been 
generated for this project.

•	  Closed: all work has been completed and an invoice has been 
generated for this project.

•	 On Hold: no work is currently being performed and no invoice has 
been generated for this project.

•	 Cancelled: no more work is to be performed for this project, but you 
want to keep a record of the work already performed.

Project information: Most project information can be edited directly in the 
project list by double-clicking. The following columns can be edited this way:

•	 Number: by default, each new project is 
assigned a number equal to the previous 
project’s number plus one; project numbers 
can be changed manually at any time.

Tip  You can choose 
whether project 

numbers increment glob-
ally or on a per-client basis 
under the “Client” tab in 
iBiz Preferences.
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•	 Project Name: a descriptive name used to help you quickly identify  
the project.

•	 Start Date: used to track the date work began on the project.

Tip  You can 
c h o o s e 

whether to enter 
dates using the 
pop-up-calendar or 
manually under the 
“General” tab in 
iBiz Preferences.

•	 Due Date: used to track the date by 
which all work on the project must be 
completed; by default, this date is set 
to 10 days after the start date. A gray 
exclamation image  appearing in the due 
date column means the project is overdue 
and incomplete.

•	 Notes: used to track additional comments or information about the 
project; these can also be viewed or edited via the info drawer.

In addition to the user-editable columns just described, each project also 
displays the following information in the project list. These columns reflect 
information recorded by the project’s corresponding job events and cannot be 
directly edited:

•	 Time: displays the total time of all work performed for the project. If 
a project contains quantity and/or mileage events in addition to timed 
events, the total quantity will be displayed in parentheses next to the 
total time.

•	 Earnings: displays the total earnings of all work performed for the 
project.

•	 Balance: displays the total earnings minus any payments made 
towards the project (this includes payment events and retainers 
only, not payments in the billing section). Job events that have been 
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invoiced are not included in the balance calculation. If the balance is 
negative, it will appear in red.

•	 Estimate: displays the total estimated earnings for the project (see 
How do I create an invoice or estimate? for more information on 
estimate events). A gray exclamation image  appears in the estimate 
column when the project earnings have exceeded the estimate value.

•	 Client: displays the client with whom the project is associated (if you 
don’t see this column, see Can I change the way I view my projects?).

At the bottom right of the project list, you will see two numbers separated by a 
slash. These represent the total balance and total earnings, respectively, of the 
displayed projects. Please note that these totals do not represent all projects 
associated with the selected client(s); the totals only reflect what is visible 
onscreen. Projects that have been filtered out will not be counted in these 
totals, likewise during a search only the displayed results will be tallied.

Some additional project information is set using the info drawer. See 
discounts, iCal synchronization, To Do items, and File Cabinet for more 
information.
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Can I change the way I view my projects?

Tip  Projects are dis-
played only for 

the client selected in the cli-
ents list. Selecting multiple 
clients will display all as-
sociated projects; clicking 
the “All” client will display 
all of your projects.

The project list can be sorted by any of 
the column headings at the top of the list.  
Clicking a heading once will sort the projects 
according to the information in that column; 
clicking a second time will reverse the 
direction of the sort.

You can show or hide individual columns by checking and un-checking them 
in View>Project Columns. Columns can be resized by clicking and dragging 
the divider between two column headings. The order in which columns are 
displayed can be changed by clicking and dragging the column headings 
themselves.

To filter out projects based on their status, use the buttons displayed next to 
the Billing tab above the project list. Click the appropriate button(s) to hide 
any combination of open, closed, on hold, or cancelled projects, or projects 
with a start date in the current year:

Note When filter-
ing projects, 

iBiz will display how many 
projects are currently dis-
played out of the total at the 
bottom of the project list. 
When all projects are show-
ing, “No projects filtered 
out” will be displayed.

Clicking a second time will reveal the 
corresponding projects again. These same 
filters are also located under Project>Filter 
Out. Note that filtering out projects will not 
delete them from iBiz, only hide them from 
view. You can turn off project filters at any 
time by choosing Project>Show All Projects.



35 Projects

To set the fiscal year start/end date used when filtering “This Year,” Choose 

iBiz>Preferences and click the  “Advanced” button. Change the month 
and day to indicate the desired date.

Can I search my projects?

You can search for a project by using the Search box in the toolbar (if you 
don’t have one, see How do I customize the toolbar?). Click the magnifying 
lens in the Search box and select any of the options listed under “Search 
Projects.” Then begin typing your search criteria into the Search box.

iBiz will automatically hide 
any projects associated with the 
selected client that do not match 
your search criteria. To return 
all of your projects to view, 
click the ‘X’ inside the Search 
box to stop searching.

How do I move or reassign a project from one client to another?

It’s as easy as drag and drop! To reassign a project to a different client, click 
the project and drag it onto client with which you want it to be associated. 
Trying to copy & paste a project from one client to another won’t work – the 
copy command will automatically copy whatever job events are selected 
instead of the selected projects. 
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How do I apply a discount to a project?

To apply a discount to a project, click the project to select it, then open the 
info drawer. Check “Apply % discount” and enter a percentage to the right to 
discount each of the project’s job events by that rate.

Once a discount has been applied, the project’s job events will show 
discounted amounts in the Amount column. The amounts will be displayed in 
orange to indicate that they have been discounted.

How do I assign a default rate to a project?

To assign a default rate to a project, click the project to select it, then open the 
info drawer. Check “Use fixed rate” and enter a rate to the right. Any new job 
events created for that project will be assigned the rate indicated, regardless of 
whether they are blank or based on custom events. Existing job events will not 
be affected. Note that this option only sets a default rate; individual job event 
rates can still be modified as necessary once they have been created.

How do I synchronize projects with iCal?

Tip  Synchronizing 
a project, then 

using iCal to publish 
the project’s calendar 
to a live web page is an 
easy way to keep your 
clients up-to-date on the 
project’s progress.

Projects can be synchronized with iCal 
calendars via the OS X Sync Services engine 
for “almost live” updating. This allows you to 
display any job events associated with a project 
in iCal for an easy workday, workweek, or 
timesheet-style view. To Do items cannot be 
synchronized with iCal.
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To synchronize a project with iCal: First 
select it in the project list, then open the info 
drawer. Choose a calendar from the drop-down 
list and then check “Sync with iCal.” (If no 
calendars are available, choose Project>Sync 
with iCal>Refresh Calendars and try again.) 
iBiz will present you with three options for the

Note Recurring iCal 
events can only 

be synchronized in one direc-
tion – iBiz will import recur-
ring iCal events, but changes 
made to them in iBiz will not 
be reflected in iCal. To ensure 
that recurring events stay 
consistent when synchronized, 
be sure to edit them in iCal.

first sync: Sync Both Ways, Just Add iCal Events to Project, or Don’t 
Sync. Whichever option you choose, iBiz will do this immediately. After 
this initial sync is performed, subsequent syncs will always occur in both 
directions.

Once your project has been linked to an 
iCal calendar, choose Project>Sync with 
iCal>Fast Sync to perform a one-time 
synchronization. You can have iBiz 
synchronize your projects automatically by checking “Automatically” under 
the same menu. Each project must be synced with a unique iCal calendar, 
otherwise duplication of job events may occur.

If iCal synchronization does not work: Turn 
syncing off for the project, choose Project>Sync 
with iCal>Refresh Calendars, re-select the 
appropriate calendar, turn syncing back on, then 
choose Project>Sync with iCal>Fast Sync. This 
will often jump-start the synchronization process.

NOTE Each iBiz 
project should 

be assigned a unique iCal 
calendar. Because of the 
way Sync Services works, 
multiple projects (within the 
same copy of iBiz) that are 
assigned the same iCal cal-
endar will not synchronize 
properly.
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 And be patient - sometimes the first sync can take a few minutes to register! 
Once things get going, however, you should see changes updated almost 
immediately between iBiz and iCal.

To force a job event to be sent to iCal during the next synchronization, 
Command-click the job event and choose “Force Add to iCal on Next Sync.”

To create job events from iCal events: If you want to populate a project with 
iCal events, or if you simply want to add iCal events to an existing project, 
choose Project>Sync with iCal>Reset Events and click OK. iBiz will import 
any events from the specified calendar between the project’s start and end date 
as job events. None of your existing job events will be deleted; duplicates will 
be created if you already have job events matching some of the iCal events.

You can also create iCal events from your project due dates. First, enable the 

 iCal toolbar button – if you don’t know how to do this, see How do I 

customize the toolbar?. Select a project, click the  iCal toolbar button, 
and choose “Make Event for project due date” from the drop-down menu. An 
event will be created in the selected iCal calendar on the date the project is 
due.

How do I use To Do items?

To Do items are designed to allow you to attach reminders to a project that 
don’t need to be tracked as job events. For example, you may need a reminder 
to schedule that appointment by a certain date, or to pick the kids up after 
work.
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To add To Do items to a project: Click the project to select it, then open the 
info drawer. Click the “To Do” tab to reveal that project’s To Do items. Click 
the  button at the bottom of the info drawer to create a new, untitled To Do 
item. To remove a To Do item from the list, select it and click the  button.

The checkbox to the left of each To Do indicates whether or not the item has 
been completed: a check means complete; blank  means incomplete. 
Completed To Do’s will appear in gray. The text of the To Do can be edited 
by double-clicking it. The small stack of bars to the right indicates the To Do 
item’s priority: none , low , medium , or high . A To Do item’s priority 
can be changed by clicking the priority icon.

To assign a due date: Select a To Do item in the list, then check “Due date” 
at the bottom of the info drawer. Type in the appropriate due date in the box to 
the right. A gray exclamation image  appears next to a To Do item when the 
item is overdue.

To post To Do items to iCal: Select a To Do item in the list, then click  

or the  iCal toolbar button (if you don’t have an iCal button, see How do 
I customize the toolbar?) and choose “Make iCal To Do” from the drop-down 
menu. The To Do item will be posted to the iCal calendar selected under the 
“Info” tab of the info drawer (“Synchronize with iCal” does not need to be 
checked to post To Do items).

To import To Do items from iCal: Click the  button and choose “Import 
iCal To Dos.”  Any To Do items associated with the iCal calendar selected 
under the “Info” tab of the info drawer will be added to your To Do list 
(“Synchronize with iCal” does not need to be checked).
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Viewing options: The To Do list can be sorted according to status, name, 
or priority by clicking the appropriate column headings. Clicking a second 
time will reverse the sort order. To Do items can also be filtered by choosing 
“Show: Completed” or “Show: Incomplete” from the drop-down menu at the 
bottom of the info drawer. Select “Show: All” to return all To Do items to 
view.

How do I use the File Cabinet?

The File Cabinet allows you to link external files with your iBiz projects. For 
example, say that part of your work on a project involves editing a graphics 
file in Photoshop. The File Cabinet allows you to open the document from 
within iBiz and automatically track how much time you spend working on it, 
if desired.

To add files to the File Cabinet: Select a project from the project list, then 
open the info drawer. Click the “File Cabinet” tab to reveal that project’s File 
Cabinet. There are two ways to add files to the File Cabinet: either click the 

 button at the bottom of the drawer and choose a file on your computer, or 
drag and drop a file or folder from the Finder onto the File Cabinet.

Once a file has been added, choose an option from the “Action When Opening 
File” menu at the bottom of the File Cabinet tab:

•	 Create Event and Time – when the file is opened from within iBiz, a 
new job event will be created and a timer will be started on that event. 
Select which of your custom job events to use from the “Create Job 
Event” menu. Each time you switch to/from that file, the timer will be 
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started/stopped on the job event created. Close the file to stop logging 
time on that activity.

•	 Time Selected Event – when the file is 
opened from within iBiz, a timer will be 
started for whatever job event is currently 
selected in the job events list. Each time 
you switch to/from that file, the timer will 
be started/stopped on the job event selected. 
Close the file to stop logging time on that 
activity.

Note L o g g i n g 
time au-

tomatically through the 
File Cabinet requires 
that Universal Access is 
enabled on your computer. 
Make sure “Enable access 
for assistive devices” is 
checked under the Unver-
sal Access pane in System 
Preferences.

•	 Do Nothing – when the file is opened from within iBiz, nothing else 
will happen.

To open a file from within the File Cabinet: Simply double-click it in the 
list. The file will open, and any associated actions will be triggered. You can 
also Control-click a project in the project list to view the contents of its File 
Cabinet.

To remove a file from the File Cabinet: Select it in the list and click  at 
the bottom of the File Cabinet tab. The original file will not be deleted from 
your hard drive; it will simply be removed from the File Cabinet list in iBiz.

How do I set up a retainer for a project?

If you often receive advance payment for the work that you do, and want 
to manage these deposits on a per-project basis, you can use iBiz to set up 



42Projects

retainers. In most cases, the billing section should handle advance payments 
satisfactorily, but some users may be more comfortable using the retainer 
system.

To set up a retainer: Select a project, then choose Project>Show Retainer 

Activity to open the retainer sheet. Click the 
 
button to add deposits to the 

retainer. Double-click each line item to enter a date, title, and amount, along 
with any accompanying notes. The checkboxes are used to indicate whether 
an invoice has been generated since the deposit was entered.

Once a deposit has been added to the retainer, its amount will automatically be 
deducted from the project’s earnings (reflected in the project balance column). 
After it is checked off, the deposit will no longer be included in the project 
balance. If the retainer is larger than current earnings, the project balance will 
be negative and will be shown in red. Click “OK” to save any changes made 
to the retainer and return to the main iBiz window.

Note  For information on 
displaying retainer 

information on invoices, please 
consult the iBiz Template manual. 
This document is available on our 
website at the following address:  
http://www.iggsoftware.com/
ibiz/downloads.php

To delete a deposit from the retainer: 
Open the retainer sheet, select a deposit, 
and click the  button to remove it 
from the list. The project balance will 
automatically be updated to reflect the 
change in the retainer.

http://www.iggsoftware.com/ibiz/downloads.php
http://www.iggsoftware.com/ibiz/downloads.php
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Chapter 5: Job Events





47 Job Events

What are job events all about?

In iBiz, job events fall under clients and projects, and are the main component 
in for tracking work estimated and performed on a project. They can track 
work according to an hourly rate, or account for flat fees. Mileage can be 
recorded using job events, as can one-time project expenses.

The job event list will appear in the bottom half of the main iBiz window once 
you have a client and a project selected. Job events can either be added to a 
project under the Estimate tab as the first step in creating an estimate, or under 
the Work tab in order to track the work you actually perform.

How do I add or delete job events?

To add a job event to the job event list, first make 
sure you have the “Projects” tab selected at the top 
of the main iBiz window, and have selected the 
appropriate client and project. Click the “Estimate” 
tab in the lower half of the window (or choose 
Project>Show in Lower Table>Estimate) if you 
want to start adding events to an estimate, or click 
the “Work” tab (or choose Project>Show in Lower 
Table>Work Performed) to add events to track work 
actually performed.

Tip  E s t i m a t e 
events can be 

quickly converted into 
work events by select-
ing them and clicking 

the “Add Events 

to Work” button in the 
lower right-hand corner 
of the main iBiz win-
dow.
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Click the  “Add Event” button at the bottom 
of the main window, then choose an event from 
the pop-up menu: “Untitled” will create a blank 
job event. The option to create a new job event 
group is also listed in the menu together with 
your custom job events. You can also create a 
new job event by choosing “Create New Job 
Event” from the Job Event menu or double-
clicking in the blank space at the end of the job 
event list.

Tip  By default, new 
job events are 

created with their rates 
set to ‘0.0’. If you want 
to change the default job 
event rate, open the cus-
tom job events window, 
click “Use global rate”, 
and enter the rate you 
want to use instead.

To remove a job event from the list, select it and click the  “Delete” 
button at the bottom of the main window. A sheet will appear asking you 
to confirm that you want to permanently delete the job event. You can also 
delete events by pressing the delete key on your keyboard or choosing Job 
Event>Delete Job Event.

How do I edit job event status/information?

Each job event displays multiple status and information items directly in the 
job event list; at the top of the list you will find headings that describe what 
information is contained in each column.
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The ‘I’ column with a check box on the left side 
of each job event line is for keeping track of 
whether or not the job event has been invoiced. 
A checkmark indicates that the job event has 
been invoiced; an empty box  indicates that the 
job event has not been invoiced. For job events 
listed under the Estimate tab, the ‘I’ column 

TIP  If you select mul-
tiple job events, 

you can check or uncheck 
all of them at once. Use 
Command-click to select the 
events, then Control-click 
and choose “Toggle Mark as 
Invoiced” from the contex-
tual menu that appears.

indicates that the job event has been included on an estimate. Generating 
an invoice or estimate will automatically mark the included job events as 
invoiced by putting checks in the ‘I’ column.

Depending on your view settings, you may also see an ‘NB’ column with 
checkboxes. Job events with a check in this column have been designated as 
non-billable (click here for more information about non-billable events).

Most job event information can be edited directly in the job event list by 
double-clicking (or choosing Edit>Edit Job Event). The following columns 
can be edited this way:

•	 Date: indicates the date on which the work was performed (or is 
expected to be performed).

•	 Job Event/Estimate: indicates the name of the job event (if you are 
working under the Work tab) or estimate event (if you are working 
under the Estimate tab) and should be used to quickly remind you of 
the nature of the specific task completed/planned.

•	 Time/Quantity/Mileage: if a timed event is selected, this column 
displays the amount of time logged for the job event – this can either 
be entered manually on the project line or in the job event info drawer 
via “Change time,” or incremented using a timer. If a quantity event is 
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selected, it shows the quantity of items to be billed.  If a mileage event 
is selected, the column displays the number of miles to be billed.

•	 Rate: displays the cost per hour, expense per item, or flat fee, 
depending on the job event type selected.

•	 Notes: used to keep additional comments or information about the job 
event; these can also be viewed or edited using the info drawer.

In addition to the user-editable columns just described, each job event also 
displays an “Amount” column in the job events list that cannot be directly 
edited. This column displays the earnings generated from each job event, 
calculated using the job event’s time/quantity/mileage and rate as appropriate. 
If a job event’s earnings appears in orange it means that the earnings reflect a 
discount applied to the project.

Some additional job event information is set using the info drawer. See job 
event types, non-billable status, rounding, taxes, and markup for more details.

Can I use job events to track work that I don’t want to invoice?

Job events can be designated as “non-billable” 
items to indicate that they should not be 
included on invoices (or estimates) generated 
for that project. This can come in handy when 
you want to track expenses without passing 
them on to the client, or for logging extra time 
that is not meant to be billed.

Tip  You can also 
choose to view a 

checkbox on the job event 
line to make an item non-
billable.  To enable the 
non-billable column, check 
‘NB’ under View>Job 
Event Columns.
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To mark a job event as non-billable, 
select the job event, open the info 
drawer, and check “Non-billable.” 
Once a job event has been marked non-
billable, its job event line will appear 
in gray.

Can I change the way I view my job events?

The job event list can be sorted by any of the column headings at the top 
of the list.  Clicking a heading once will sort the projects according to the 
information in that column; clicking a second time will reverse the direction 
of the sort.

You can show or hide individual columns by 
checking and un-checking them in View>Job 
Event Columns. Columns can be resized by 
clicking and dragging the divider between 
two column headings. The order in which 
columns are displayed can be changed by 
clicking and dragging the column headings 
themselves.

Note Job events are 
displayed only for 

the project selected in the project 
list. Selecting multiple projects 
will only display job events as-
sociated with the last project 
selected.
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How do I reorder job events, or move them between projects?

Note Dragging and 
dropping a job 

event will cause any timer 
currently running on that job 
event to stop timing. Don’t 
forget to start it again after 
you’re done!

Job events cannot be reordered via drag and 
drop; this is only for moving them in and 
out of job event groups. Instead, use sorting 
to change the order in which your events are 
displayed.

To move a job event from one project to another, you must use cut and paste. 
Select the job event(s) you want to move, choose Edit>Cut, and confirm that 
you want to delete the job event.  Then select the project to which you want to 
add the job event and choose Edit>Paste.

What are the different types of job events?

There are five different types of job events. To change a job event’s type, first 
select it in the job event list, then open the info drawer. Make sure the “Info” 
tab is selected, then click next to “Type” to select a job event type from the 
drop-down menu.  You can also change a job event’s type by Control-clicking 
it in the job event list and choosing from the “Change Type” submenu.

Here is a description of the five job event types:

•	 Timed:  These are job events that use timers to track work performed 
and bill according to an hourly rate.

•	 Flat rate:  These are job events that bill according to a flat fee, 
regardless of the amount of time spent. This type is also used to track 
one-time project expenses.
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•	 Quantity:  These are job events used to track object sales and bill on a 
cost-per-item basis.

•	 Mileage:  These are job events used to track mileage and bill on a cost-
per-mile basis.

•	 Payment:  These job events are negative, 
and are subtracted from the total earnings. 
This is a convenient way to account for 
a deposit or other payment that a client 
makes toward a project, when you wish to 
have it displayed on an invoice or estimate. 

Note P a y m e n t 
events should 

only be used when the pay-
ment needs to be included 
on an invoice or estimate. 
Normally, all payments 
should be entered under the 
billing section.

How do I use timers?

Timers let you log time spent working on a job event. You can use timed 
events to log billable hours, or simply track the time you put into a flat rate 
event (use a non-billable timed event for this purpose).

To time a job event:

1.	 Select the job event you would like to 
time. Its type must be set to “timed event.”

2.	 Click the  “Toggle Timer” button at 
the bottom of the main iBiz window, or 
choose Job Event>Toggle Timer.

3.	 To stop timing, click the “Toggle Timer” 
button again.

Note You can have 
as many job 

events running timers si-
multaneously as you like. If 
you would prefer to only run 
one timer at a time, check 
“Starting a timer stops all 
other timers” in iBiz Prefer-
ences.
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There are a number of ways iBiz reminds you that you have a timer running. 
When time is being logged, a small clock icon  will appear next to the job 
event’s time. The associated project will appear in bold in the project list, and 
a red badge  will appear on the iBiz Dock icon displaying the number of 
currently running timers.

To round time logged on a job event:

1.	 Select the job event you would like to round. It must be a timed event 
and should have some time entered already.

2.	 Open the info drawer and make sure the “Info” tab is selected.

Tip  You can also have 
your timers round 

automatically by checking 
“Automatically round time 
when timer is stopped” in iBiz 
Preferences. When you stop a 
timer, the time will be rounded 
to the increment specified in the 
job event info drawer.

3.	 Click next to “Round Time” and 
select from the drop-down menu the 
nearest time to which you would like to 
round. When you make your selection, 
the selected job event’s time will be 
rounded to that increment immediately.

To discount idle time: Ever forget you 
have a timer running and take a break, 
only to return and find you logged two 
hours more than you actually worked? 
iBiz can check to see if the mouse has 
been moved in a specified period of time, 
notify you that you have been idle, and let 
you choose whether to subtract the extra 
time. To enable Idle Time, specify a time

in iBiz Preferences under “Idle Time & Timer.”
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To view and edit time logged on a job event: Select the job event you wish 
to view and open the info drawer. There you will see two tabs: “Workday” and 
“Log.”

The Workday tab displays a visual 
representation of all job events on the same 
day as the selected job event, showing each 
one as a block on a timeline. Clicking a job 
event block will display its start date/time and 
end date/time at the bottom of the info drawer. 
Clicking and dragging the block will change 
the job event’s start and end times; clicking 
and dragging the bottom of the block will 
change the job event’s end time.

Note Use the Workday to adjust your job event times visually, but make sure you 
click “Recalculate Billable Hours” to apply those changes to the job event. 

Please note that recalculating in this way does not account for previous starting and stop-
ping of the timer – so any idle time between the hours listed will be counted.

The Log tab displays a list of all the 
times you started and stopped timers 
for the selected job event.
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How do I add taxes to job events?

To apply taxes to a job event, select the job event, then 
open the info drawer. Check “Taxable” and type in the 
desired rate as a percent. Two separate tax rates can be 
applied to the same job event.

You can label the two tax rates in the Taxes window (underneath the global 
tax rate – see below) to help distinguish between them. Once specified, the

Note Taxes can be 
calculated us-

ing several different methods. 
Choose iBiz>Preferences and 
click the “Advanced” but-
ton to choose whether or not 
job events should be summed 
before calculating taxes, and 
whether to compound the 
two taxes. Compounding will 
include the amount of Tax 1 
when calculating the amount 
of Tax 2.

labels will appear above the tax rates in the 
info drawer.

Tax amounts are calculated and displayed 
in italics below the tax rates. Taxes are 
not added to the earnings displayed in the 
job event list immediately; they are added 
in only when an invoice (or estimate) is 
generated.

Global tax rates can be established in order to apply the same tax rate(s) 
to all new job events. To set global tax rates, click the  Rates & Taxes 
button on the toolbar (if you don’t have this button, see How do I customize 
the toolbar?). Click the “Taxes” tab in the window that appears, then click 
“Global tax rates” and enter the appropriate rate(s) as a percent.
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Note A p p l y i n g 
global tax 

rates will not affect tax 
rates on existing job events. 
Any new job event created 
will be marked taxable by 
default and applied the 
global rates. These can still 
be changed on an individual 
basis without affecting the 
global rates.

How do I markup a job event?

To apply a markup rate to a job event, select the job event, 
then open the info drawer. Click “Markup” and type in the 
desired rate as a percent. The number shown in italics below 
the markup rate displays the total amount added to the job 
event’s earnings, which are automatically updated to include 
the markup amount.

Can I group job events?

Job event groups can be created to help you better organize your job events. 
Think of groups as folders in which job events (sub-events in this case) can be 
kept.

You may, for example, want to organize all of your job events for a project 
according to the day on which the work was performed – so you create a job 
event group for each day. Or you may wish to group your job events according 
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to the type of work performed, regardless of what day they were completed 
– so you create a job event group for each job event category.

To add a job event group to your job event list: Click the  “Add Event” 
button at the bottom of the main iBiz window and choose “Job Event Group” 
from the pop-up menu, or choose Job Event>Add Job Event Group.

The status and information displayed for sub-events differs slightly from that 
of regular job events:

•	 ‘I’: indicates whether or not the group’s sub-events have been 
invoiced. A checkmark indicates that all enclosed sub-events have 
been invoiced; a dash  indicates that some of them have been, and an 
empty box  indicates that none of them have.

•	 Date: indicates the date on which the work was performed (or is 
expected to be performed). This can be edited by double-clicking.

•	 Job Event/Estimate: indicates the name of the group and should be 
used to quickly remind you which sub-events are enclosed. This can be 
edited by double-clicking.

•	 Time: this column displays the total time logged for enclosed sub-
events. If the group contains quantity and/or mileage sub-events in 
addition to timed sub-events, the total quantity will be displayed in 
parentheses next to the total time.

•	 Rate: displays an average of the enclosed sub-events’ rates.
•	 Amount: displays the total earnings from enclosed sub-events.
•	 Notes: used to track additional comments or information about the job 

event group.
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To add sub-events to a group:

1.	 Select the job event group.
2.	 Click the  “Add Sub-Event” button  at the 

bottom of the main iBiz window.
3.	 Choose “Untitled” from the pop-up menu to 

add a blank sub-event, or choose one of your 
custom job events.

Tip  You can also 
add existing 

job events to a group by 
dragging and dropping 
them onto the group in 
the job event list.

4.	 To view the sub-event, click the small triangle to the left of the group 
to display all its enclosed sub-events:

5.	 Edit the sub-event and use it the same as you would any other job 
event.

To delete a job event group: Select the group and click the  “Delete” 
button at the bottom of the main iBiz window. A sheet will appear asking you 
to confirm that you want to permanently delete the group. All enclosed sub-
events will be deleted together with the job event group.

Invoicing job event groups: Job event groups can also be used to control 
how your job events are displayed on invoices and estimates. If a group is 
expanded (all enclosed sub-events are visible) in the job event list when you 
generate an invoice or estimate, each sub-event will be detailed underneath the 
job event group on the invoice or estimate. If the group is condensed (only the 
group itself is visible) in the job event list, the invoice or estimate will display 
summary information for the job event group only.
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What are custom job events?

Custom job events allow you to store job events that you use frequently, so 
that you can quickly create job events with the same settings. For example, 
window cleaning may be a service that you perform frequently, and it always 
bills at the same rate with the same taxes applied. By creating a custom job 
event called “Window cleaning,” you can easily add this event to any project 
without having to re-type the name, rate, and tax information every time.

To create a custom job event:

TiP  You can easily 
create a custom 

job event based on an ex-
isting job event by select-
ing it and choosing Job 
Events>Create Custom 
Job Event from Selection.

Click the  Rates & Taxes button on the 
toolbar (if you don’t have this button, see 
How do I customize the toolbar?) to bring up 
the custom job event window.

You can also access this window by clicking  “Add Event” at the bottom 
of the main iBiz window and choosing “Edit” from the pop-up menu, or by 
choosing Job Event>Show Custom Job Events.

In the custom job event window, click the  button to add a blank custom 
job event to the list.  Enter a name, type, rate, and any other information you 
want to associate with the job event.
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To add a job event to a project based on your 
custom job event: Click “Add Event” at the 
bottom of the main iBiz window and select the 
custom job event from the pop-up menu. The order 
in which your events are displayed reflects their 
order in the custom job events window. You can 
change the order in which they display by clicking 
and dragging each one to the appropriate location.

Tip  Creating a cus-
tom job event 

from a job event group 
will store all enclosed sub-
events as well. This allows 
you to add an entire set of 
job events to a project with 
one click, which can come 
in handy when your proj-
ects require the same set of 
tasks to be performed each 
time.

To remove a custom job event: Select it in the custom job event window and 
click the  button.

How do I use quick timer events and/or the menu bar timer?

Quick timer events let you very quickly start a timer. All quick timer events 
are “unfiled” – that is, they are not associated with any project or client. Quick 
timer events can be accessed from a floating window or the menu bar timer.

To use the floating window: Click the  Quick Events button on the 
toolbar (if you don’t have one, see How do I customize the toolbar?), or 
choose Job Event>Show Quick Timer Events. The floating window that 
appears will stay visible regardless of what application you are using:
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•	 To create a new quick timer event, click the  button, or click the 
 button and choose one of your custom job events.

•	 To start a timer for the selected event, click the  Play button at 
the top left of the floating window; clicking this button again will stop 
the timer. Events that are currently timing will appear in bold.

Tip  Show and 
hide columns 

in the floating window 
to display only the 
information you need. 

Click the  button to 
the right of the column 
headings and choose 
a column to toggle its 
visibility.

You can time as many quick events 
simultaneously as you wish. Select a quick timer 
event from the list to show its current time in the 
large display at the top of the floating window. 
An event’s name or time can be edited by double-
clicking it. To remove a quick timer event, select 
it and click the  button in the floating window.

Once you are done timing a quick event, assign it to an existing project:

1.	 Select the quick event and click the  button, then choose a 
client, project, and job event group (if desired) from the corresponding 
pop-up menu buttons.

2.	 Once these have been chosen, click the  button to add the 
quick event to the designated project and remove it from the quick 
events list.  Click the  button to return the floating window 
to its previous state.
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You can also drag & drop a quick timer event from the floating window onto a 
project to assign it to that project.

To use the menu bar timer: Check “Show iBiz status in top menu bar” in 
iBiz>Preferences. A small stopwatch icon will appear at the top of your screen 
towards the right side of the menu bar. If any timers are currently logging time 
(regardless of whether they are quick timers or regular job event timers), the 
menu bar timer will appear in black ; if no event is being timed, the menu 
bar timer will appear in a lighter shade of gray .

Click the menu bar timer to drop down a menu of options for your timers:
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Note You can 
also use 

the menu bar timer to 
view any timers that are 
currently logging time 
in the main iBiz window 
(these are listed under 
“Other Running Tim-
ers”). You can stop these 
timers from the menu, but 
once stopped they will no 
longer appear in the list.

•	 To create a new quick timer event and start running its timer, choose 
either “Untitled” or one of your custom job events from the list. The 
event will be added to the floating window and can be toggled under 
the menu bar timer.

•	 To toggle an existing quick timer event, select it from the list. A small 
clock icon displayed next to an event indicates that its timer is running.

•	 To view the floating window, choose “Show Quick Timer Events.”

How do I post individual job events to iCal?

If you prefer not to synchronize an entire project with iCal, you can still 
post individual job events to an iCal calendar. First you need to enable the 

 iCal toolbar button – if you don’t know how to do this, see How do I 
customize the toolbar?.

To send job events to iCal: First, select the enclosing project, open the info 
drawer, and choose a calendar from the drop-down list (“Synchronize with 
iCal” does not need to be checked). Select one or more job events (using 
Command-click), then click the  iCal toolbar button. Choose “Make iCal 
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Event” from the drop-down menu. The selected job event(s) will be posted to 
the selected iCal calendar at their specified dates and times.

To import events from iCal: Choose Project>Sync with iCal>Reset Events 
and click “OK.” Any events in the selected iCal calendar that are within the 
current project’s date range will be imported as job events. Your existing job 
events will not be overwritten, but duplicates may be created if your existing 
job events already appear in iCal.

What is the Document Monitor?

The Document Monitor is a brand new addition to iBiz! It is designed to 
help you track the time you spend using different applications on your 
computer, then quickly transfer the time logged to existing job events. A 
project manager, for instance, may use the Document Monitor to measure 
how much time she spends using Photoshop, Mail, and iBank, then assign 
the time logged to job events named “Marketing,” “Communications,” and 
“Budgeting,” respectively.

To monitor your activity: Choose 
File>Show Document Monitor, or click the 

 Doc. Monitor button on the toolbar (if 
you don’t have a Doc. Monitor button, see 
How do I customize the toolbar?).

Note Document Monitor 
requires Universal 

Access to be enabled on your com-
puter. Make sure “Enable access 
for assistive devices” is checked 
under the Unversal Access pane 
in System Preferences.

Click the  button to begin tracking your activity. iBiz will 
display a blinking magic wand on its icon in the Dock while monitoring.
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Each time you switch to another application, it is added to the list in the top 
half of the Document Monitor window. Time is logged only for the window 
which is currently active; other windows open in the background will not log 
time until they are switched to the foreground. The total time logged for each 
application is listed next to its name in the application list. Clicking the small 
triangle next to an application will reveal each window that was viewed and 
the time spent with each one.

The Document Monitor keeps a log for each window you view containing the 
start time, end time, and duration of viewing. Each time you switch from one 
window to another, one log entry is closed and another is created. Logs are 
displayed in the bottom half of the Document Monitor window.
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Selecting an application or window from the list in the top half of the 
Document Monitor will allow you to view the log for that application/
window. You can clear logs for the selected item, or all logs, by clicking the 

 button and choosing the appropriate item from the drop-down 
menu. Pressing ‘Delete’ on your keyboard will also delete the selected item(s).

When you are done, click  to finish tracking your activity.

To assign logged time to your job events: Drag and drop items onto your 
job events to add the time logged. You can drag an application or window 
from the top half of the Document Monitor, or you can use specific log items 
from the bottom half. Command-clicking will allow you to select multiple 
items. Click and drag the selected items from the Document Monitor onto the 
appropriate job event in the main iBiz window (the job event must be a timed 
event). Time from the items selected in the Document Monitor will be added 
to the job event’s existing time.
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What are invoices and estimates all about?

After performing work on your projects, you can use iBiz to generate and send 
invoices to your clients. Invoices outline the work performed, earnings, taxes, 
discounts, and any other information you wish to include about the projects 
when requesting payment.

Estimates allow you to outline work to be performed on projects with 
their associated expenses prior to the project’s inception. Estimates can be 
generated and sent to clients in the same fashion as invoices.

How do I create an invoice or estimate?

To generate an invoice: 

First, select one or more client(s) and project(s) to be invoiced (multiple 
clients/projects can be selected using Command-click). Click the Work tab 
(job events should have been entered already). Go to Invoice>Create Invoice 
and choose a template, or click the  Invoice button below the project list 
and choose a template from the drop-down menu.

All job events listed under the Work tab for the selected project(s) that are not 
marked invoiced already, and are not marked non-billable, will be included on 
the new invoice.

To generate an estimate:

As with invoices, first select one or more client(s) and project(s) for which 
the estimate is to be generated. Click the Estimate tab (job events should have 
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been entered already). Go to Invoice>Create Estimate and choose a template, 
or click the  Estimate button below the project list and choose a template 
from the drop-down menu. All job events listed under the Estimate tab for 
the selected project(s) that are not marked invoiced or non-billable will be 
included on the new estimate.

To specify a date range:

If you want to generate an invoice or estimate for job events in a specified 
date range only, click the Work or Estimate tab, then choose Invoice>More 
Invoice Options. Select “Job Events in Selected Projects,” then enter a start 
and end date and select one or more projects from the project list. Select an 
invoice template from the drop-down menu, and click “Generate Invoice.” 
All job events in the selected projects that fall within the specified date range, 
are billable, and have not already been invoiced will be used to create the new 
invoice/estimate.

To preview your invoice/estimate:

After telling iBiz to generate your invoice or estimate using one of the two 
methods just described, a window will appear showing a preview of your 
invoice/estimate. The yellow and black stripes appearing across the top of 
the window are there to remind you that the invoice/estimate has not yet been 
saved to the billing section.

If you need to make any manual changes to the invoice/estimate, you can 
make them directly in the preview window (RTF templates ony). You can 
view additional information about the invoice/estimate by clicking the  
button at the bottom of the window.
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Tip  Save some 
time between 

estimates and invoices! 
Estimate events can be 
quickly transferred to 
the project’s Work tab 
by selecting them and 
clicking “Add Events 

to Work”  at the 

bottom-right of the 
Estimate panel.

To send your invoice/estimate to the client:

The preview window contains several options for delivering the invoice/
estimate to the client:

  
Email: Click this button to generate a new message in Apple Mail 
addressed to the client.  Choose “PDF Attachment Using Mail” to 

attach your invoice/estimate as a PDF document, or choose “Text Using Mail” 
to copy the text of your invoice/estimate directly into the message body.
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Print: Click this button to print a copy of the invoice/estimate or save 
it to a PDF document.

  
Export: Click this button to save a copy of your invoice/estimate to 
your hard drive. If the invoice/estimate uses an RTF template, it will 

save as an RTF file; if it uses an HTML template, it will save as a Safari Web 
archive file.

To save your invoice/estimate to the billing section: click the “Done” button 
at the bottom of the preview window. To discard the invoice/estimate without 
saving, click “Cancel.”

How do I change basic invoice/estimate settings?

To set the number to be assigned to the next invoice/estimate generated, 
choose iBiz>Preferences and click “Advanced.” Enter the number where it 
says “Next Invoice Number.” The next invoice or estimate you generate will 
display this number, and each subsequent one will increment accordingly.

To set a default time period for invoice due dates, again choose 
iBiz>Preferences and click “Advanced.” Enter the number of days where it 
says “Invoices are due after.” Every invoice generated from that point forward 
will automatically be assigned a due date equal to the current date plus the 
number you entered.

How do I customize my invoices, estimates, or reports?

Invoices, estimates, and reports are generated using your installed templates. 
To edit these, open the templates window by choosing Invoice>Show Invoice 
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Templates, or by clicking the  Invoice/Estimate button below the project 
list and choosing “Show Templates” from the drop-down menu.

Your templates are listed along the left side of the 
template window, each one with its format (RTF 
or HTML), type (Invoice or Report), and name. 
Clicking a template will display a preview of that 
template to the right, which you can zoom in or out 
using the “Zoom” slider at the bottom right side of 
the template window.

Note  H T M L 
templates 

are only available for 
invoices and estimates, 
not reports.
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To add a new template:

•	 Click the  button at the bottom left corner of the 
templates window. A sheet will appear with several options for the new 
template.

•	 Enter a name for the template, choose whether it is an invoice/estimate 
or report template, and choose whether you want to use Rich Text or 
HTML format.

•	 Click “OK” to add the new template to your list.

To delete a template:

Select the template and click the  button at the bottom of the 
templates window. A sheet will appear asking you to confirm that you want to 
permanently delete the template.

To edit a template:

Double-click a template, or select a template and click the “Edit” button in the 
bottom right corner of the template window to open the template in edit mode. 
Yellow and black stripes will appear at the top of the pane to remind you 
that you are currently editing the template. You can change the name of the 
template at the top of the edit pane. If it is an RTF template, the editor displays 
the text of the template; if it is HTML, you will see the HTML code.



77 Invoices & Estimates

The template itself can be edited directly in the 
template window while in edit mode, or you can 
use copy/paste to edit the template using an RTF or 
HTML editor outside of iBiz. For more information 
on template editing, please consult the iBiz 
Template Manual, available on our website at the 
following address:  
http://www.iggsoftware.com/ibiz/downloads.
php#manuals

Tip  Your template 
files are stored 

in the following location: 
~/Library/Application 
Support/IGG Software/
iBiz/Templates/.  Easy 
access makes for easy 
editing – any changes 
you make to these files 
using outside applica-
tions will be automati-
cally reflected in iBiz.

To save changes made to the template, click the “Commit Changes” button at 
the bottom right of the template window, or click “Cancel Editing” to discard 
the changes.

Where can I find additional invoice/estimate or report templates?

Additional templates for invoices and estimates are available for download on 
our website at: http://www.iggsoftware.com/ibiz/downloads.php#templates

To install a downloaded template, place it in the following folder on your hard 
drive: ~/Library/Application Support/IGG Software/iBiz/Templates/ (the ‘~’ 
denotes your user folder).

If you would like to share your template design with other iBiz users, please 
send an email to info@iggsoftware.com with the template attached in RTF or 
HTML format, and we will consider posting it on our website!

http://www.iggsoftware.com/ibiz/downloads.php#manuals
http://www.iggsoftware.com/ibiz/downloads.php#manuals
http://www.iggsoftware.com/ibiz/downloads.php#templates
mailto:info@iggsoftware.com
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What is this tag for and how do I use it?

For a complete reference on template editing and comprehensive tag 
dictionary, please download the iBiz 3 Template Guide from our website at: 
http://www.iggsoftware.com/ibiz/downloads.php#manuals

http://www.iggsoftware.com/ibiz/downloads.php#manuals






81

Chapter 7: Billing





83 Billing

What is the billing section all about?

The billing section, new to iBiz 3, is a convenient way to manage all of your 
clients’ billing activity. To view this section, first select the client(s) for whom 
you wish to view billing information, then click the “Billing” tab in the main 
iBiz window, or choose View>Show Billing Activities.

When the Billing tab is selected, the top half of the main iBiz window 
displays a billing history consisting of all invoices, estimates, and payments 
associated with the selected client(s). The bottom half of the window displays 
the original text of the invoice or estimate currently selected in the billing list.
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About billing in iBiz 3

iBiz 3 brings some rather significant changes to the way billing and payments 
are handled when compared to iBiz 2. To allow for deposits, partial payments, 
and other flexible payment options, payments are now tracked independently 
of projects and invoices. All billing is managed on a per-client basis (as 
opposed to a per-project basis, as it was in iBiz 2).

Each time you generate an invoice, the invoiced amount is added to the 
client’s balance. In iBiz 2, all you had to do after receiving payment was 
marked the invoice as “Paid,” and the balance would adjust automatically. 
In iBiz 3, you still need to mark the invoice as “Paid,” but doing so does 
not affect the client’s balance. To adjust the balance, make sure you also 
add a payment item to the billing section for the amount received. Tracking 
payments in this way will ensure that the client’s balance is appropriately 
maintained. Keep reading for more information about this process.

How do I add or delete invoices, estimates, or payments?

Note If you up-
graded from 

iBiz 2, all of your invoices 
and estimates will be au-
tomatically added to the 
billing section.

Invoices and estimates are added to the billing 
section automatically after they have been 
generated and saved. Please refer to How do I 
create an invoice or estimate? for more details.

To add a payment to the billing list: First make sure you have the correct 

client selected in the client list, then click the 
 
“Payment” button at the 

bottom of the billing list. A sheet will appear asking you to enter the amount 
paid and the date on which payment was received.
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To send payments to iBank: If you use 
 iBank to manage your finances, 

you can have iBiz automatically create 
a transaction from a payment. Make 
sure iBank is open when you add a 
new payment in iBiz, then click “Put 
in iBank account” in the payment sheet 
and choose an account from the drop-
down menu. The payment will be added 
to iBank as a deposit transaction with 
the associated client listed as the payee.

To allocate payments to individual invoices: Click the triangle next to 
“Allocate to Invoices.” Click the  button to add an invoice to the list, and 
choose the invoice number from the drop-down menu under “Invoice #” (only 
open invoices will appear in this list). The unpaid balance for the selected 
invoice will be displayed under “Invoice Bal.” Type in the amount to allocate 
towards the invoice (as a negative number) under “Amt. to Apply.”

Add additional invoices to the allocation list 
as necessary, or remove them using the  
button. The remaining balance of the payment 
is displayed at the bottom-right of the payment 
sheet. You cannot allocate more money than the 
payment is worth, but you do not have to allocate 
the entire amount of the payment. Any payment 
containing unallocated funds will appear in bold 
in the billing list.

Note Allocating 
funds equal 

to the total outstanding 
balance on an invoice will 
automatically mark the 
invoice as Paid. You can-
not allocated more funds 
to an invoice than the 
amount of its outstanding 
balance.
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To delete an item from the billing list:  Select the item and click the 
 “Delete” button. A sheet will appear asking you to confirm that you 

want to delete the item permanently. Deleting an invoice or estimate will 
automatically mark associated job events as not invoiced (they will no longer 
display a check in the ‘I’ column).

How do I edit billing item status/information?

The billing list displays several columns with information about each item:

•	 Status: only applies to invoices; indicates whether the invoice is Paid 
(payment has been received in full) or Open (payment is pending).

•	 Date: the date on which the invoice or estimate was generated, or the 
payment was received.

•	 Number: the invoice or estimate number (to make a change in the 
automatic numbering, see How do I change basic invoice/estimate 
settings?)

•	 Kind: indicates whether the item is an invoice, estimate, or payment.
•	 Due Date: the project’s due date at the time the invoice or estimate 

was generated. Overdue items appear in red in the billing list.
•	 Tax 1: the amount of tax 1 added to the earnings or estimate.
•	 Tax 2: the amount of tax 2 added to the earnings or estimate.
•	 Amount: the total value of the invoice earnings, estimate, or payment 

(including any applicable taxes).
•	 Balance: a running total of all earnings minus payments for the 

selected client(s). Estimates do not affect the balance calculations.
•	 Notes: additional comments or information about the billing item.
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A billing item’s balance cannot be edited 
directly. To edit any of the other information 
for a specific item, select the item and click the 

“Edit” button at the bottom of the billing 
list. Enter any changes into the sheet that 
appears, and click “OK” to save the changes or 
“Cancel” to discard them.

Note You can view any 
payments allo-

cated to an invoice by selecting 
the invoice in the billing list, 
clicking the “Edit” button, 
and choosing the “Payments” 
tab. To dissociate a payment 
from an invoice, select it and 
click  to remove it.

Once an invoice or estimate has been generated and saved to the billing list, 
its content cannot be changed. Editing an invoice or estimate in the billing list 
will only change how its line item appears in the billing list and is calculated 
in the balance. To make changes directly to an invoice or estimate, you must 
generate a new invoice or estimate and make the appropriate changes before 
saving it to the billing list.

Can I change the way I view my billing items?

The billing list can be sorted by any of 
the column headings at the top of the list.  
Clicking a heading once will sort the items 
according to the information in that column; 
clicking a second time will reverse the 
direction of the sort.

Note Billing items are 
displayed only for 

the clients selected in the client 
list. Selecting multiple clients 
(by Command-clicking) will all 
display billing items associated 
with those clients.

Columns can be resized by clicking and dragging the divider between two 
column headings. The order in which columns are displayed can be changed 
by clicking and dragging the column headings themselves.
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How do I reissue invoices or estimates?

To resend an invoice or estimate that has already been saved to the billing 
section, select it and click the “Actions” button at the bottom of the billing list. 
Choose “Print” from the drop-down menu to print out a copy of the invoice/
estimate, or choose one of the options under “Send Again” to email a copy of 
the invoice/estimate.

How do I export invoices and estimates to XML?

To export the information from a saved invoice or estimate as XML data, 
select the invoice/estimate in the billing section and click the “Actions” button 
at the bottom of the billing list. Choose “Export as XML” from the drop-down 
menu, then choose a location to save the XML file.
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What are reports all about?

Reports allow you to quickly summarize information about your clients, 
projects, and job events. You can compare project earnings, see how your time 
is distributed among job events, or prepare statements for your accountant 
– even organize your records for tax time!  Reports in iBiz are generated 
directly from the client list and can be exported in various formats.

How do I generate a report?

In the main iBiz window, select the client or clients (using Command-click) 
about whom you want to generate a report, then choose Client>Make Report 
or click the  Report button on the toolbar (if you don’t have a Report 
button, see How do I customize the toolbar?).

A sheet will appear displaying each of the selected clients and their associated 
projects. Check individual projects to mark them for inclusion in the report. 
Checking a client will mark all its associated projects; clicking “Check/
Uncheck All” will mark all displayed clients and projects. To report on job 
events that fall within a specific range of dates only, check “Only report on job 
events between” and enter a start and end date. Click “Generate Report” when 
you are finished.
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The report window that appears contains four tabs:

•	 Summary: This tab displays textual reports generated from your 
installed templates. Choose a template from the “Template” menu, 
and the report will update accordingly. See How do I customize my 
invoices, estimates, or reports? for more information about templates.

•	 Clients: This tab displays pie charts of earnings per client and time 
per client, with  total earnings and total time shown beneath their 
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respective charts. Under the charts is a table summarizing project 
information for each client included in the report.

•	 Projects: This tab displays pie charts of earnings per project and time 
per project, with  total earnings and total time shown beneath their 
respective charts. Under the charts is a table summarizing project 
information for each project included in the report.

•	 Job Events: This tab displays pie charts of earnings per job event and 
time per job event, with  total earnings and total time shown beneath 
their respective charts. Sliders on each chart allow you to set the 
maximum number of unique job events displayed; any remaining 
events will be merged into a slice marked “Other.” Under the charts is 
a table summarizing job event information for each project included 
in the report. By default, each job event is listed (and charted) 
individually. To group similar job events together, check “Consolidate 
job events with the same name.”

How do I save reports?

Regardless of which report you are currently viewing, clicking the “Export” 
button in the bottom-left corner of the window will give you two options: 
“Export summary data as text” will allow you to save the report under the 
Summary tab to a text file. “Export data from tables” will allow you to save 
the data from the client, project, and/or job event tables to a tab-delimited text 
file. Choose a name and location for the new file and click “Save.”

In addition, clicking “Save as PDF” under the Summary tab will allow you to 
save the textual report to PDF format.
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What is networking iBiz all about?

iBiz networking allows you to share your iBiz data over a local network or IP 
connection so that multiple users can view and edit the same clients, projects, 
and job events. iBiz Server acts as a “middle-man” to allow users running iBiz 
Client on other computers, connected through a network, to access project 
information stored on the computer running iBiz Server.

Rather than having one person track all the work your office performs, each 
employee can enter his or her own time individually on an iBiz network. 
Several tools are also included to facilitate greater collaboration on projects.

Networking requires that you purchase the iBiz Server/Client package. Visit 
our online order page for more details:  
https://secure.iggsoftware.com/store/

https://secure.iggsoftware.com/store/
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How many users can share an iBiz network?

There is no established limit to the number of users that can share data over an 
iBiz network.

How do I set up an iBiz network? (iBiz Server/Client only)

Install  iBiz Server on the computer from which you wish to administer 
the server, and install a copy of  iBiz Client on the computer of each user 
you want to have access to the iBiz network. If you have a firewall installed on 
the server computer, you will need to open ports 5345 through 5351.

Be sure to keep the iBiz Server application open whenever you want the iBiz 
network to be accessible, as iBiz Client users can only access the server when 
it is running.

To import your old projects: If you are 
upgrading from iBiz 2.x (stand-alone version) 
or iBiz Server 2.x, all of your client and project 
data will be imported by the Setup Assistant 
the first time you run iBiz Server 3. If you are 
upgrading from iBiz 1.4.x, iBiz Server will ask 
if you want to import old iBiz projects. Before 
choosing yes, please read the document titled 
“Attn-Upgrading Users” that explains how to 
ensure a smooth upgrade.

Note Project and 
j o b   e v e n t 

information can only be 
added or changed via 
iBiz Client. If you want 
to be able to make these 
changes from the com-
puter running iBiz Server, 
be sure to install a copy of 
iBiz Client on that com-
puter as well.
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How do I see who is currently connected to the server? (iBiz Server 
only)

To view a list of connected users, make sure the iBiz Server window is open 
(choose Window>iBiz Server), then choose Server>Connected Users, or click 
the  Users button on the toolbar (if you don’t have a Users button, see 
How do I customize the toolbar?). A drawer will appear to the left or right side 
of the window, depending on where there is more space available, displaying 
the names of all iBiz Client users with an active connection to iBiz Server.

How do I manage clients in iBiz Server? (iBiz Server only)

Clients are managed in iBiz Server much the same way as in the stand-alone 
version of iBiz. When you open iBiz Server, you should be presented with 
a window showing your client list (if you do not see this window, choose 
“Window>iBiz Server”).

To add, edit, and delete clients: Use the corresponding buttons on the toolbar 
(if you don’t have these buttons, see How do I customize the toolbar?). For 
more detailed information about adding/editing/deleting clients, please refer to 
the Clients section of this manual.
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To share clients over the network: Click the checkbox next to a client 
displayed in the list to determine whether or not it can be accessed by 
connected users. Checked items are available for iBiz Client users for 
viewing, editing, and project creation; unchecked  items are not. The “All” 
client  can be shared or hidden from users in the same manner.

To change how clients are displayed: Choose iBiz Server>Preferences. 
Under the  Client pane, you can choose how clients are displayed in iBiz 
Server. This setting will not affect how connected users view their clients; this 
can be set individually in iBiz Client.

To change how project numbers are incremented: Again, choose iBiz 
Server>Preferences. Under the  Client pane, you can choose whether 
new projects created by connected users are assigned incrementing numbers 
globally or for each client.

How do I access iBiz Server’s administration features? (iBiz 
Server only)

iBiz Server offers a number of feature enhancements beyond simply 
allowing multiple users to share their iBiz data. Most of these options can 
be accessed via the Admin window. To open the Admin window, choose 
Server>Administration or click the  Administration button on the toolbar 
(if you don’t have an Administration button, see How do I customize the 
toolbar?).
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How do I share custom job events over the network? (iBiz Server 
only)

Click the  Job Events toolbar button in the Admin window (if you don’t 
have a Job Events button, see How do I customize the toolbar?), then check 
“Connected users use job events on server.”

When this option is enabled, all users see the same set of custom job events. 
They cannot edit these events or add their own; the custom job events can 
only be administered from iBiz Server. After making changes to job events 
in this window, click “Update Connected Users” to ensure that all connected 
users see the changes. Disabling “Connected users use job events on server” 
will allow each user to keep his or her own custom job events.
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To manage custom job events on the server: Click “Add” to add a new 
custom job event to the list, and use the buttons to the right to edit its 
information as appropriate. Any event in the list with a check next to its 
name will be made available to connected users running iBiz Client (as long 
as “Connected users use job events on server” is checked). Click “Remove” to 
delete a custom job event from the list.

How do I share To Do items over the network? (iBiz Server only)

Click the  To Dos toolbar button in the Admin window (if you don’t 
have a To Dos button, see How do I customize the toolbar?), then check 
“Connected users only use to-do items on server.”
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When this option is enabled, all users see the 
same To Do items. They cannot edit these items 
or add their own; the To Do items can only 
be administered from iBiz Server. Disabling 
“Connected users only use to-do items on 
server” will allow each user to keep his or her 
own To Do items.

Tip  Use To Do items to 
delegate work on a 

project! By typing names in 
your To Do items under “As-
signed To,” you can assign 
job events to individual iBiz 
Client users.

To manage To Do items on the server:

Select a client from the left side of the Admin window to view its associated 
projects; select a project to display its associated To Do items. Click “Add” to 
add a new To Do item to a project. Most settings can be changed directly in 
the To Do list; double-click to change an item’s name.

To assign a due date to an item, select it and click “Due date” at the 
bottom of the list. Type in the appropriate due date in the box to the right. 
Click “Remove” to delete a To Do item from the selected project. A gray 
exclamation image  appearing next to a To Do item indicates that the item is 
overdue.

How do I restrict user access with a password? (iBiz Server only)

To require iBiz Client users to enter a username and password 
before connecting to iBiz Server, open iBiz Server and choose iBiz 
Server>Preferences. Click the  Network tab, check “Require username 
and password to connect to iBiz Server,” and enter a username and password.  
When iBiz Client users attempt to connect, they will be prompted to enter 
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these; if the username and password provided do not match those specified in 
iBiz Server, the user will not be allowed to connect to the server.

How do I manage network user permissions? (iBiz Server only)

Click the  Permissions toolbar button in the Admin window (if you 
don’t have a Permissions button, see How do I customize the toolbar?) to set 
whether connected users running iBiz Client have restricted permissions to 
edit projects and job events.

Click the  button to add a new user to the list, then double-click it to type 
in the appropriate user name. Use the list of connected users to check which 
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names to use. Once a user has been added to the list, you can restrict his or her 
access to various features within iBiz.

Under the “Visibility” tab, 
check the appropriate boxes to 
prevent the selected user from 
seeing any of the following:

•	 Billing section
•	 Project earnings
•	 Project balances
•	 Project estimates
• 	 Job event rates
•	 Job event earnings

Under the “Actions” tab, check 
the appropriate boxes to prevent 
the selected user from doing any 
of the following:

•	 Creating invoices
•	 Creating estimates
•	 Creating reports
•	 Creating clients
•	 Deleting clients
•	 Creating projects
•	 Deleting projects
•	 Deleting job events
•	 Checking out from iBiz 

Server

To delete a user from the list and remove all 
his or her associated restrictions, select the 
user and click the  button.

Note Users who are per-
mitted to checkout 

from iBiz Server will maintain 
their other permission settings 
while working offline.

How do I assign group rates for work performed? (iBiz Server 
only)

Group rates allow you to set up different billing rates for your employees and 
then easily assign those rates on a per-client or per-project basis.
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For example, you could create a “premium rate” for which Employee #1 
bills at $75/hr and Employee #2 bills at $100/hr. You could then assign the 
“premium rate” to Customer XYZ: whenever Employee #1 or #2 works for 
Customer XYZ, their job events would take on the appropriate rates ($75 and 
$100, respectively).

To enable group rates: Click the  Rates toolbar button in the Admin 
window (if you don’t have a Rates button, see How do I customize the 
toolbar?), then check “Use group rates for clients and projects.”
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When this option is enabled, group rates will be applied as default rates to job 
events created by the specified users. Group rates are not set in stone: users 
can always change their rates from the default if necessary (provided they 
have permission to do so), even when a group rate has been applied. Disabling 
“Use group rates for clients and projects” will give priority back to individual 
users’ default rate settings.

To manage group rates on the server: Make sure the “Manage” tab is 
selected. Click the  button below the “Group Rate” list to create a new 
group rate, then double-click the item to give it a name. With the group rate 
selected, click the  button below the “User Name” list to add iBiz Client 
users to the group rate. Double-click the user’s name and rate to set them 
appropriately. Use the  buttons to remove group rates and users from their 
respective lists.

To assign group rates to clients/projects: Make sure the “Assign” tab is 
selected in the Admin window; your iBiz clients should appear on the left 
side. Select a client to view its associated projects.
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Tip  Use “Make Default” 
to designate a group 

rate for use across the board. 
Select the group rate and click 

 – it will be 
applied to all new job events 
created (for all projects and 
clients), unless a different group 
rate has been specified. To re-
move the default setting, select 
the default group rate and click 
“Make Default” a second time.

Clicking the arrows under the “Group 
Rate” column for any client or project 
will present you with a list of your group 
rates; select one from this list to assign it 
to the chosen client/project. To remove a 
group rate from a client/project, select the 
client or project and click the “– Client 
Group Rate” or “– Project Group Rate” 
button, respectively.

How do I use iBiz Client? (iBiz Client only)

With only a few exceptions, iBiz Client works exactly the same as the stand-
alone version of iBiz. The biggest difference is that iBiz Client must either be 
running on the same local area network as iBiz Server, or connected remotely 
via IP, in order to view and edit project information (unless you checkout from 
the server). If the server is not running or there is a network error, iBiz Client 
will not display any client or project data when it starts up.

Server connectivity: At the top of the iBiz Client window, to the far right side 
of the title bar, you will find a small icon that indicates your connection status:

 = Connected. Client, project, and job event information is being 
presented directly from iBiz Server and any changes will be made in real-
time over the network.
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 = Disconnected. Client, project, and job event information is not 
available. See iBiz Client won’t connect to the server for help getting 
connected.

 = Checked out. Client, project, and job event information is cached on 
the local computer for offline editing. Don’t forget to synchronize with iBiz 
Server as soon as you are able!

Shared items: iBiz Server can allow custom job events and To Do items to 
be shared among connected users. When these are being shared, you will see 
the same custom job events and/or To Do items as all other iBiz Client users. 
These are administered centrally from iBiz Server; when enabled, these cannot 
be modified in iBiz Client.

Invoice/estimate and report templates are stored centrally on iBiz Server. Any 
changes made by an iBiz Client user will affect the same templates used by 
all connected users; users cannot create or edit templates on their individual 
computers.

Additionally, the iBiz Server administrator may assign group rates to users for 
certain clients or projects, so that when you create a job event in those clients/
projects, a default rate will automatically be applied. This rate is not locked, 
however; you can change it if necessary.

Client restrictions: Along with allowing users to share their iBiz data, iBiz 
Server permits the administrator to restrict individual iBiz Client users’ access 
to that data. Depending on how your iBiz network has been configured, 
you may not be able to view certain project information, certain job event 
information, or the billing section. You may also be prohibited from creating 
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invoices, estimates, or reports; creating or deleting clients or projects; deleting 
job events; or checking out from iBiz Server.

Can multiple users work on a project simultaneously? (iBiz Client 
only)

The iBiz Server/Client package allows multiple users to work on projects 
simultaneously. All connected users can make modifications to the same 
project; the changes will be updated on the server in real-time and made 
available to the other users almost immediately.

Two users cannot, however, log time on the same job event simultaneously. 
When one user is timing an event while connected to the network, other users 
will see a gray clock  next to the job event in iBiz Client and will not be 
allowed to modify it. Once the first user finishes timing the job event, it will 
become available for other users to edit (or another user to begin timing).

To force a timer to start or stop regardless of who is using it, Control-click on 
the job event and choose “Force Start/Stop Timer” from the contextual menu.

How do I access iBiz Server remotely? (iBiz Client only)

iBiz 3 no longer requires that all iBiz Client users be located within the same 
local area network (LAN) in order to connect to iBiz Server.  Users can now 
connect their computers to the server via IP. No special configuration is 
required in iBiz Server to allow remote access; all of this is done through iBiz 
Client.
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To configure iBiz Client to access a remote server:

1.	 Choose iBiz Client>Preferences, click the  Network tab, and 
check “Connect to remote server.”

2.	 Enter the IP address of the computer running iBiz Server (ask your 
network administrator for this number if you don’t know it).

3.	 Enter a port number to use to connect to iBiz Server. This number 
must be between 5345 and 5351.

Note If the server 
computer has 

a firewall, you will need to 
open ports 5345-5351. If 
the computer is behind a 
router, you may also need to 
forward these ports from the 
router to the server. Contact 
your network administrator 
if you need assistance with 
these tasks.

To connect to iBiz Server:

Once your settings have been configured in 
preferences, iBiz Client will automatically 
connect to the server on startup. To manually 
connect, click the  Connect button on the 

Tip  After connecting to 
iBiz Server, you can 

view your connection set-
tings under the Network tab 
in iBiz Client>Preferences.
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toolbar (if you don’t have a Connect button, see How do I customize the 
toolbar?).

To disconnect:

When you are connected, the toolbar button will change from Connect to 
Disconnect. Click the button to disconnect from iBiz Server.

To disable remote access and connect to a server on the local network, 
uncheck “Connect to remote server” in preferences.

Can I encrypt my network data for improved security? (iBiz 
Server/Client only)

iBiz Server automatically encrypts your client and project data using the 
Blowfish algorithm as it is relayed to and from iBiz Client. You can rest 
assured that your data is safe from prying eyes.

How do I work on projects while disconnected from iBiz Server? 
(iBiz Client only)

Note C h e c k i n g 
out from iBiz 

Server requires permission 
from the server. See How 
do I manage network user 
permissions? for more in-
formation.

To perform work while disconnected from 
the server, iBiz Client users can “checkout” 
clients and their projects, and synchronize 
their changes when they reconnect to iBiz 
Server.

To checkout from iBiz Server: Choose File> Checkout From Server. In 
the window that appears, check off the project(s) you want to check out (or 
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check a client to check out all projects associated with that client) and click 
“Checkout.” You can then disconnect from the network, take your projects on 
the road and make changes. 

When you checkout from iBiz Server, iBiz Client will make a copy of all of 
the clients and their associated projects on your local computer. Until iBiz 
Client is synchronized with iBiz Server, all changes made to a project will be 
saved locally. Invoices and estimates cannot be generated while checked out 
from the server.

To synchronize your changes: Reconnect 
your computer to the network where iBiz 
Server is running, open iBiz Client, and choose 
File>Synchronize With Server. iBiz Client will 
compare the date of the last time each job event 
was edited with information stored on iBiz 
Server to determine which change was made 
most recently. Both your data and the data on 
the server will be updated to reflect the most 
recent changes.

Note Only changes 
made to a 

project by adding/deleting or 
editing job events, and add-
ing/deleting To Do items can 
by synchronized with iBiz 
Server. That is, changes made 
to a project’s name, start date 
or notes, for example, will not 
be transferred over to iBiz 
Server when synchronizing.

If there is a conflict between job events during synchronization, a window 
will appear asking you to choose which job event should be used. To select 
the event to use, click on the table with the correct job event and click the 
“Accept” button.

Once synchronization is complete, the data shown in iBiz Client will reflect 
that stored on the server, and live editing will resume.
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How do I open the info drawer?

To open the info drawer, choose 
View>Info Drawer, or click the 

 Info button on the toolbar 
(if you don’t have an Info button, 
see How do I customize the 
toolbar? below). The info drawer 
will appear to the left or right 
side of the main iBiz window, 
depending on which side has 
more space available.

How do I customize the toolbar?

To customize the toolbar (located across the top of the main iBiz window) 
Control-click anywhere in the toolbar area and choose “Customize Toolbar” 
from the contextual menu. The sheet that appears will allow you to add or 
remove icons from your toolbar, and choose how these items are displayed. 
Click “Done” when you have finished customizing the toolbar.

You can show or hide the entire toolbar at any time by clicking the oval-
shaped button  in the top right corner of the main iBiz window (this is 
standard for most Mac OS X applications).
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Additionally, you can adjust the size of the icons on the lower toolbars 
(underneath the project and job event lists) by Control-clicking in the toolbar 
area and choosing “Use Smaller Size” or “Use Larger Size.”

Can I use AppleScript or Automator with iBiz?

If you are handy with AppleScript or Automator, you can write scripts and 
workflows to streamline many repetitive tasks in iBiz, including project 
creation, invoice delivery, receipt of payments, and much more! Feel free 
to contact technical support for tips on how to better use AppleScript or 
Automator to get more out of iBiz.

How does iBiz integrate with iBank?

If you use  iBank to manage your finances, you can use iBiz to create 
transactions from your projects and job events. Click the  iBank toolbar 
button (if you don’t have an Info button, see How do I customize the toolbar?) 
and choose “Launch iBank” if iBank is not already running.

Once iBank is open, select a single project or job event in iBiz (you can only 
send one at a time), click the  iBank toolbar button, and select the iBank 
account to which you want to add the transaction. By default, job events are 
added as withdrawals with the job event names listed under Payee. Projects 
are added as deposits with the client names listed under Payee.

You can also have iBiz automatically add deposits in iBank based on 
payments received – see How do I add or delete invoices, estimates, or 
payments? for more details.
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How do I update iBiz?

Our development staff is constantly working to make iBiz a better application; 
as a result, updates are frequently made available for download from our 
website. As long as the main version number matches the one you purchased, 
it is free to install – your original registration code will be automatically 
recognized. That means if you purchased iBiz 3, v3.01, v3.1, v3.25, etc. are all 
free to you! Check the following page frequently to stay up-to-date:

http://www.iggsoftware.com/ibiz/index.html

When will I have to upgrade?

Each major version of iBiz released is considered to be a paid upgrade; that 
is, if you purchased iBiz 3 and we release iBiz 4, you will have to pay an 
additional fee to upgrade. Our promise to you is that we will not release major 
versions less than one year apart. Additionally, we frequently offer reduced 
pricing for upgrading users of previous versions. Visit our order page for more 
details:

https://secure.iggsoftware.com/store/

How do I backup my iBiz data?

To ensure that you data is protected in the event of a hard drive crash, program 
error, or other unexpected issue, we recommend that you backup your iBiz 
data regularly. Copy the following files from your computer to a separate 
backup drive:

http://www.iggsoftware.com/ibiz/index.html
https://secure.iggsoftware.com/store/
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For iBiz (stand-alone version):

•	 ~/Library/Application Support/IGG 
Software/iBiz/

•	 ~/Library/Application Support/
AddressBook/

•	 ~/Library/Application Support/iCal/
Sources/

•	 ~/Library/Preferences/com.
iggsoftware.iBiz.plist

TIP  If you only want 
to backup a 

single project, you can 
quickly locate it by Com-
mand-clicking the project 
in iBiz and choosing 
“Reveal in Finder” from 
the contextual menu. The 
project file will appear 
highlighted in the Finder.

For iBiz Client:

•	 ~/Library/Application Support/IGG Software/iBiz/
•	 ~/Library/Preferences/com.iggsoftware.iBizClient.plist

For iBiz Server:

•	 ~/Library/Application Support/IGG Software/iBiz/
•	 ~/Library/Application Support/AddressBook/
•	 ~/Library/Application Support/iCal/Sources/
•	 ~/Library/Preferences/com.iggsoftware.iBizServer.plist

The ‘~’ denotes your user folder.

To simplify the backup process, use AppleScript, or download the iBiz 
Quickpick for Apple Backup from our website.

http://www.iggsoft.com/ibiz/iBiz_QuickPick.zip
http://www.iggsoft.com/ibiz/iBiz_QuickPick.zip
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How do I move my iBiz data to a new computer?

When changing computers, there are several files that should be copied over 
to ensure that iBiz makes the transition smoothly:

For iBiz (stand-alone version):

•	 iBiz (wherever you chose to keep the application)
•	 ~/Library/Application Support/IGG Software/iBiz/
•	 ~/Library/Application Support/AddressBook/
•	 ~/Library/Application Support/iCal/Sources/
•	 ~/Library/Preferences/com.iggsoftware.iBiz.plist

For iBiz Client:

•	 iBiz Client (wherever you chose to keep the application)
•	 ~/Library/Application Support/IGG Software/iBiz/
•	 ~/Library/Preferences/com.iggsoftware.iBizClient.plist

For iBiz Server:

•	 iBiz Server (wherever you chose to keep the application)
•	 ~/Library/Application Support/IGG Software/iBiz/
•	 ~/Library/Application Support/AddressBook/
•	 ~/Library/Application Support/iCal/Sources/
•	 ~/Library/Preferences/com.iggsoftware.iBizServer.plist

The ‘~’ denotes your user folder.



124General Questions

After copying all appropriate files to the new computer, check to be sure that 
your clients and projects are available in iBiz. If you see your clients, but 
no projects are visible, see Some of my projects are missing! for help with 
restoring your projects.

How do I change the code used to register a copy of iBiz?

To “un-register” a copy of iBiz, delete the appropriate preferences file:

•	 iBiz (stand-alone version): ~/Library/Preferences/com.iggsoftware.
iBiz.plist

•	 iBiz Client: ~/Library/Preferences/com.iggsoftware.iBizClient.plist
•	 iBiz Server: ~/Library/Preferences/com.iggsoftware.iBizServer.plist

The ‘~’ denotes your user folder.

The next time you start iBiz, you will be asked to register again.
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I lost my registration code! How can I retrieve it?

If you lost your code, please send an email to support@iggsoftware.com and 
we will search our purchase database.

One of my clients is showing a question mark! How can I fix this?

Please see Why does my client’s card show a question mark? in the Clients 
section. 

Some of my projects are missing! How can I get them back?

If you can see all of your clients in the client list, but no projects are visible in 
the project list, don’t panic. First, check the following:

•	 The Projects tab should be selected in the main iBiz window. If the 
Billing tab is selected, you will not be able to view your projects.

•	 Make sure your projects are not filtered out: choose Project>Show All 
Projects.

•	 Make sure you have a client selected that should contain projects. 
Click the “All” client to see if any projects are present in iBiz.

After checking these three things, if your projects are still not visible, follow 
these steps to reload your projects into iBiz:

iBiz (stand-alone):

•	 In the Finder, browse to the following folder:  ~/Library/Application 
Support/IGG Software/iBiz/Projects/ (the ‘~’ represents your home 
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folder). You should see a bunch of files with long, unintelligible names 
(each one of these represents a single iBiz project).

•	 Select all of these files, then drag and drop them onto the “All” client 
in the main iBiz window. The projects should load back into iBiz, 
ready for editing once again.

•	 You may need to reassign the projects to their appropriate clients by 
selecting the “All” client to view your projects, then dragging and 
dropping each one onto the client to which it belongs.

iBiz Server/Client:

•	 On the computer running iBiz Server, browse to the following folder 
in the Finder:  ~/Library/Application Support/IGG Software/iBiz/
Projects/ (the ‘~’ represents your home folder). You should see a bunch 
of files with long, unintelligible names (each one of these represents a 
single iBiz project).

•	 Select all of these files, then drag and drop them onto any client except 
the “All” client in the iBiz Server window. Open iBiz Client to verify 
that the projects are loaded back into iBiz, ready for editing once 
again.

•	 You may need to reassign the projects to their appropriate clients by 
opening iBiz Client, selecting the client onto which you dropped your 
projects, then dragging and dropping each project onto the client to 
which it belongs.

I accidentally deleted a project! How can I get it back?

Please see How can I recover a deleted project? in the Projects section.
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Why isn’t my Document Monitor working?

Document Monitor requires Universal Access to be enabled on your computer. 
Make sure “Enable access for assistive devices” is checked under the 
Universal Access pane in System Preferences.

Why does iBiz show a blinking magic wand in the Dock?

This icon is displayed whenever iBiz is monitoring your activity. You are 
either using the Document Monitor or working on a file that is kept in the File 
Cabinet. You can disable the blinking wand by unchecking “Blink dock icon” 
in the Document Monitor window.

iBiz Client won’t connect to the server. What’s wrong? (iBiz Client 
only)

First, check to make sure that the installed versions of both iBiz Server and 
iBiz Client are exactly the same.  Even a slight mismatch between version 
numbers can cause communication problems between client and server. 
For this reason, we encourage that updates are made across the network 
simultaneously. This is the cause of the majority of iBiz network problems.  If 
that doesn’t resolve the problem, read on.

Local network users:

iBiz Client must be on the same subnet as iBiz Server; the networking 
technology used requires this. iBiz utilizes Bonjour (aka Zero Conf) 
technology to ensure simple, no-hassle network connectivity.
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You can test the network by running iChat and checking to see if Bonjour 
users can see one another – if Bonjour doesn’t work with iChat, then it won’t 
work with iBiz either. If you have a firewall installed, you may need to open 
ports 5345 through 5351 to allow iBiz Client to connect to the server.

If you are on the same network and still can’t connect, or your connection 
drops frequently, try increasing the ping time in iBiz Server (iBiz 
Server>Preferences, under the Network pane).

Remote users (connected via IP):

Double-check that you have entered the correct IP address to connect to iBiz 
Server under iBiz Client>Preferences>Network. This should not start with 
“192.168...” as this typically indicates an address on a local network. Make 
sure the port number falls between 5345 and 5351. If you have a firewall 
installed, you may need to open that port to allow iBiz Client to connect.

If you have verified these settings and still can’t connect, you may need to 
check with your Internet Service Provider (ISP) or network administrator 
regarding proxy and/or port forwarding settings. If your connection 
drops frequently, try increasing the ping time in iBiz Server (iBiz 
Server>Preferences, under the Network pane).

If you try these things and iBiz Client still can’t connect to the server, please 
check the Console log and report any errors back to us at IGG Software. See 
How do I check the Console log? for more information.
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iBiz crashed! What do I do next?

In the event of a crash, make note of what you were doing before the crash 
occurred, recalling the exact steps you took leading up to the crash if possible. 
Send an email to support@iggsoftware.com alerting us to the problem. Please 
be sure to include the name and version number of the program you are using, 
a detailed description of the problem, and any information that might help us 
to reproduce the crash.

If a crash report is generated, choose the option to view this report, then use 
copy and paste to include it in your email. This information is particularly 
valuable in helping us to isolate bugs in the software.

If a problem occurs frequently, but does not produce a crash report, check 
the Console log and report any errors. See How do I check the Console log? 
below for more information.

How do I check the Console log?

The  Console application, which comes installed with Mac OS X, is 
a helpful tool for tracking errors generated by any application. If a problem 
occurs in iBiz, you can often find helpful messages contained in the Console 
log.

To check this log, go to the Finder and open Applications/Utilities/Console. 
Return to iBiz and take whatever steps will reproduce the problem. Then 
switch back to Console and look to see if any new lines of text have been 
added. If they have, and you wish to report this to us, copy and paste those 

mailto:support@iggsoftware.com
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lines into an email and send it to support@iggsoftware.com. The message will 
likely help us to isolate the problem and fix it quickly.

Where can I find help or get additional support?

In addition to this manual, we offer free technical assistance via email and an 
interactive Web user forum. Please feel free to contact us at any time; we will 
be sure to respond to your inquiry in a timely and effective manner.

Please direct your email inquiries to the appropriate address:

•	 Technical support: support@iggsoftware.com
•	 General inquiries:  info@iggsoftware.com
•	 Bug reports:  bugs@iggsoftware.com
•	 Feature requests: feature_requests@iggsoftware.com

Or visit our online discussion forums: http://www.iggsoftware.com/forums/

mailto:support@iggsoftware.com
mailto:support@iggsoftware.com
mailto:info@iggsoftware.com
mailto:bugs@iggsoftware.com
mailto:feature_requests@iggsoftware.com
http://www.iggsoftware.com/forums/
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